Contents

Preface ................................................................. iv

Who should read this guide .................................................. iv

How to use this guide ........................................................ iv

Conventions used in this guide ................................................. iv

Operating System Differences ............................................. iv

Keystrokes and Mouse Clicks ................................................. v

Variables ................................................................................ v

Notes .................................................................................. v

Screen Captures ........................................................................ v

Menu Pathnames ....................................................................... vi

Typographical conventions ...................................................... vi

Chapter 1 Using the Session Plan Editor: Elluminate Plan! .............. 1

Product Overview .................................................................. 1

The .elpx File ........................................................................ 2

The Building Blocks of a Session Plan: Items ......................... 2

User Roles and Responsibilities ............................................. 3

The Plan! User Interface ....................................................... 4

Moving Between Editors .................................................... 4

The Plan Editor ....................................................................... 4

The Plan Editor Tool Bar ..................................................... 5

The Embedded Files List ..................................................... 6

The Plan Outline .................................................................... 6

The Whiteboard Editor ....................................................... 7

The Quiz Editor ..................................................................... 7

Launching and Exiting Elluminate Plan! ............................... 8

Pre-Launch Configuration: Setting Your Language ............... 8

Launching Elluminate Plan! ............................................... 8

Automatic Check For Updates ........................................... 9

Exiting Elluminate Plan! .................................................... 10

Exit or Quit Operation ...................................................... 10

Close Window Operation .................................................. 10

Working with Session Plan (.elpx) Files ............................... 10

Creating a New Session Plan ............................................... 10

Opening an Existing Session Plan ....................................... 11

Printing a Session Plan ..................................................... 11

Saving a Session Plan ....................................................... 12

Creating a Session Plan ..................................................... 12

Adding Content Files ....................................................... 13

Adding a Whiteboard File .................................................. 13

Adding a Quiz ...................................................................... 17

Adding Multimedia .......................................................... 19

Adding Other Files .......................................................... 20

Adding Topics ...................................................................... 22
Adding Actions ............................................................................................................................ 23
  Creating Actions for Embedded Files ...................................................................................... 28
  Creating Compound Actions ..................................................................................................... 29
  Enhanced Actions .................................................................................................................. 30
Adding Text Items ...................................................................................................................... 33
Working with Session Plan Items ............................................................................................. 34
  Renaming Items .................................................................................................................... 34
  Moving Items and Embedded Files ....................................................................................... 35
  Removing Items and Embedded Files ................................................................................ 35
  Editing Embedded Files ....................................................................................................... 36
  Saving Embedded Files Externally ...................................................................................... 37
Setting Session Plan Properties ............................................................................................... 37
Validating Your Session Plan .................................................................................................... 39
Setting Elluminate Plan! Preferences ........................................................................................... 41
  Application Preferences ....................................................................................................... 42
  Session Plan Preferences .................................................................................................... 42
    Display Settings ................................................................................................................ 42
    Editing Options .................................................................................................................. 43
  Whiteboard Preferences ........................................................................................................ 44
Creating Content within Elluminate Plan! .................................................................................. 44
  Creating a Whiteboard File .................................................................................................. 44
    Creating Whiteboard Screens from PDF, Image and Presentation Files ......................... 45
  Creating a Quiz File .............................................................................................................. 46

Chapter 2  Conducting an Elluminate Live! Session Using a Session Plan ................. 47

Product Overview ..................................................................................................................... 47
The Session Plan Window ........................................................................................................... 48
  Library View – the Session Plan Library .............................................................................. 48
  Plan Outline View – the Plan Outline .................................................................................... 49
    Moderator’s View ................................................................................................................ 49
    Participant’s View ............................................................................................................... 50
Opening the Session Plan Window ............................................................................................ 51
Changing Views ........................................................................................................................ 51
  Viewing a Session Plan ...................................................................................................... 51
  Viewing the Library ............................................................................................................. 51
Switching to the Minimal Toolbar ......................................................................................... 51
Closing and Reopening the Session Plan Window ................................................................. 52

Elluminate Live! Menu Items .................................................................................................... 52
  File Menu ............................................................................................................................. 52
  Tools Menu .......................................................................................................................... 53
  Window Menu ....................................................................................................................... 53
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Session Plans in the Session Plan Library</td>
<td>54</td>
</tr>
<tr>
<td>Loading Session Plans into the Library</td>
<td>54</td>
</tr>
<tr>
<td>Renaming Session Plans</td>
<td>54</td>
</tr>
<tr>
<td>Saving Session Plans</td>
<td>55</td>
</tr>
<tr>
<td>Printing Session Plans</td>
<td>56</td>
</tr>
<tr>
<td>Closing Session Plans</td>
<td>56</td>
</tr>
<tr>
<td>Removing Session Plans from the Library</td>
<td>56</td>
</tr>
<tr>
<td>Saving Embedded Files</td>
<td>56</td>
</tr>
<tr>
<td>Activating a Session Plan</td>
<td>57</td>
</tr>
<tr>
<td>Displaying a Session Plan to Participants</td>
<td>57</td>
</tr>
<tr>
<td>Running a Session Plan</td>
<td>58</td>
</tr>
<tr>
<td>Moving Through Session Plan Items</td>
<td>59</td>
</tr>
<tr>
<td>Tracking Your Progress</td>
<td>59</td>
</tr>
<tr>
<td>Duration Timers</td>
<td>60</td>
</tr>
<tr>
<td>Presenter Notes</td>
<td>61</td>
</tr>
<tr>
<td>Control of the Session Plan</td>
<td>62</td>
</tr>
<tr>
<td>Requesting/Relinquishing Control of the Session Plan</td>
<td>62</td>
</tr>
<tr>
<td>Controlling the Session Plan from a Breakout Room</td>
<td>63</td>
</tr>
<tr>
<td>When the Presenter Leaves the Session</td>
<td>63</td>
</tr>
<tr>
<td>Setting Session Plan Properties</td>
<td>63</td>
</tr>
<tr>
<td>Setting Your Preferences</td>
<td>63</td>
</tr>
<tr>
<td>Display Settings</td>
<td>64</td>
</tr>
<tr>
<td>Viewing Options</td>
<td>64</td>
</tr>
<tr>
<td>Session Plans and Recordings</td>
<td>65</td>
</tr>
<tr>
<td><strong>Appendix A: Getting Help</strong></td>
<td>66</td>
</tr>
<tr>
<td><strong>Appendix B: Rules for Inserting and Indenting Session Plan Items</strong></td>
<td>67</td>
</tr>
<tr>
<td>Inserting New Items</td>
<td>67</td>
</tr>
<tr>
<td>Moving Items</td>
<td>69</td>
</tr>
<tr>
<td><strong>Appendix C: Supported Commands</strong></td>
<td>71</td>
</tr>
</tbody>
</table>
Preface

Who should read this guide

This guide is written for Elluminate Live!® users who wish to use Elluminate Plan!™ to create session plans for Elluminate Live! sessions. Typical users would be course designers, instructors or other content providers who use Elluminate Live! to offer a set curriculum, or any Elluminate Live! users who wants to prepare frameworks to guide them through sessions.

How to use this guide

This guide consists of two chapters, as well as supplementary information:

- To create a new session plan (or edit an existing plan), refer to Chapter 1 Using the Session Plan Editor: Elluminate Plan!
- To use an existing session plan in Elluminate Live!, refer to Chapter 2 Conducting an Elluminate Live! Session Using a Session Plan.
- To get help with Elluminate Plan!, refer to Appendix A: Getting Help.
- For detailed information on the rules that govern the placement and indentation of items in a session plan, see Appendix B: Rules for Inserting and Indenting Session Plan Items.
- For a list of Elluminate Plan! commands (Actions), and how a few of them differ from the Elluminate Live! implementation of commands, refer to Appendix C: Supported Commands.

Conventions used in this guide

Operating System Differences

This guide is written for Elluminate Live! users on all supported operating systems: Windows, Mac OS X, Linux and Solaris.
Keystrokes and Mouse Clicks

The same keystrokes and mouse clicks are used on Windows, Linux and Solaris platforms. Those used on the Mac are different. This guide gives instructions for users of all supported operating systems. The Windows/Linux/Solaris keystrokes or mouse clicks are given first, followed by those for the Mac (in parentheses):

Mouse Click Example

Right-click (or Ctrl-Click on Mac) on an .elp or .elpx file and select Open from the context menu.

Keystroke Example

To create a new session plan, press Ctrl+N (⌘N on Mac).

Variables

There are a few menus in Elluminate Plan! and Elluminate Live! that are populated with data specific to the current context. Because we do not know in advance the names of certain things (such as the name of something selected by the user), in this guide they are represented by variables enclosed in angle brackets. For example, the variable `<Module Name>` is used in the discussion of Preferences to represent the name of the Module currently selected by the user in the Preferences list.

Notes

Three types of notes are used in this guide to highlight information:

📍 This is a note. Notes of this format are used to highlight important information or to present asides relevant to the topic at hand.

✔️ This is a tip. Tips provide helpful information on how to most effectively use a particular function in Elluminate Plan! or Elluminate Live!

⚠️ This is a caution. Cautions alert you to potentially confusing terminology or difficulties that may occur when using Elluminate Plan! or Elluminate Live!

Screen Captures

The screen captures shown in this guide were taken in a Windows environment. If you are running Elluminate Live! on a Mac, Solaris or Linux platform, the appearance of windows, dialog boxes, etc. will differ slightly from those shown in this guide.
**Menu Pathnames**

This guide uses a shortcut to describe selections from menus and submenus. For example, rather than saying, “From the Plan menu, select Labels. Then from the Labels submenu select - Leader”, the following convention (separating menu elements with >) is used:

Select Plan > Labels > - Leader.

**Typographical conventions**

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Number</td>
<td>Used to indicate a step in a task.</td>
</tr>
<tr>
<td>✓ Checkmark</td>
<td>Used for listing the different options available to you to complete a task or function. Pick one only.</td>
</tr>
<tr>
<td><strong>Bold</strong></td>
<td>Used to highlight clickable interface elements (such as buttons or tabs) or to give emphasis to a word.</td>
</tr>
<tr>
<td><em>Italics</em></td>
<td>Used to highlight options or parameters. Also used for cross references to other sections in this guide or to other guides.</td>
</tr>
<tr>
<td><strong>Underline</strong></td>
<td>Used to indicate links, such as links to websites.</td>
</tr>
<tr>
<td>Monospace</td>
<td>Used to highlight pathnames, filenames and folders.</td>
</tr>
<tr>
<td>&lt;brackets&gt;</td>
<td>Used to indicate variables.</td>
</tr>
</tbody>
</table>
Chapter 1  Using the Session Plan Editor: Elluminate Plan!

Product Overview

Preparing for and conducting an Elluminate Live! session involves a number of tasks such as creating whiteboard screens and quizzes, gathering multimedia and other files to be presented or shared, loading whiteboards and multimedia files into the session, preparing an outline of topics, writing presenter notes and creating a list to remind you to perform specific actions (e.g., start recording, move to the next screen, create breakout rooms, load and present a quiz, play a multimedia file, etc.).

Elluminate Plan! is a standalone desktop application that enables you to prepare the content of an Elluminate Live! session ahead of time and then automate the actions within a session. During the session, all it takes is the selection of a session plan item to trigger an action in Elluminate Live! (e.g., start recording, move to the next screen, create breakout rooms, load and present a quiz, play a multimedia file, etc.). Topic headings and notes are embedded in the session plan to provide cohesiveness and coherence to the material being presented.

Although it possesses much of the functionality of Elluminate Live!, Elluminate Plan! operates independently of Elluminate Live!, allowing you to create session plans on a computer without an Internet connection. Once you have created a session plan in Elluminate Plan!, you can either manually load it into your Elluminate Live! session at class time or preload it to appear automatically at the start of the session.

By automating many of the routine tasks of running sessions, session plans let presenters focus on delivering the session material and interacting with session attendees. Elluminate Plan! also provides course content providers (such as course designers) with the assurance that their content will be presented consistently by multiple presenters and across multiple sessions.

---

1 A total of 60 Elluminate Live! commands are supported in Elluminate Plan!
2 Preloading session plans is done through your Elluminate Live! scheduling server, either the Session Administration System or the Elluminate Live! Manager.
The .elpx File

Session plans are saved in Elluminate Plan! as .elpx files, which are loaded into and run within Elluminate Live! sessions. All the session content (whiteboard files, files for transfer, multimedia files and quizzes) is embedded in the .elpx file, along with the Plan Outline (which consists of Topics, Text Items and Actions).

---

Session plans created in Elluminate Plan! 2.0 or 2.1 (.elpx files) cannot be run in Elluminate Live! 8.5, 9.0 or 9.1. You can load and run Elluminate Plan! 1.0 (.elp) session plans using Elluminate Live! version 8.5 or higher.

---

Plan files can be shared with others like any other file (e.g., copied, sent via email or published on web sites for download).

The Building Blocks of a Session Plan: Items

There are four types of items that can be used to build a session plan: Topics, Text Items, Actions and Embedded Files. Topics, Text Items and Actions (some of which reference Embedded Files) can be added to the Plan Outline and then moved up or down and left or right relative to one another (forming a hierarchy) to bring logic and cohesiveness to the session plan. Items also can be renamed or deleted.

Embedded Files

The files embedded in a session plan tap into the existing functionality of Elluminate Live! Any type of file can be embedded in a session plan but only quiz, multimedia and whiteboard files are specifically recognized by Elluminate Live! and automatically associated with their appropriate module (Quiz Manager, Multimedia Library and Whiteboard) in Elluminate Live! Other file types (graphics, spreadsheets, documents, etc.) can be loaded into the session plan, where they are automatically associated with file transfer to session attendees.

By default, all embedded files are loaded automatically into Elluminate Live! when the session plan is activated in the session, effectively acting like a preload.

---

An embedded file cannot directly be shared via Application Sharing – files must reside on your desktop in order to be shared. For details, see A Note on Embedding Files to be used for Application Sharing on page 22.

---

When a session plan is saved, all embedded files are included in the saved file, making the session plan entirely self-contained.

Topics

Topics can be added to a session plan to group together a set of items and create a hierarchy of your presentation. Topics can contain other Topics (subtopics) as well as Actions and Text Items. Optionally, Topics can contain presenter notes and a suggested duration.
Text Items

Text Items are simple text strings that can be added to a session plan to enrich the content. They are visible to everyone who can view the session plan. Optionally, Text Items can contain a suggested duration.

Actions

Actions are items that trigger commands in Elluminate Live! (See Appendix A for a comprehensive list of Elluminate Live! commands available to Elluminate Plan!) Actions contain a Description, Command Name and Command parameter values. Optionally, Actions can contain presenter notes and a suggested duration.

A special type of Action, a Compound Action, contains two or more sub-Actions to be executed together in a single step. For example, a Compound Action might include a command to create a breakout room and a command to distribute the session attendees to that room. When running the session plan in Elluminate Live!, the presenter will be able to execute only the compound action – not the sub-Actions. The sub-Actions can be displayed under their “parent” Compound Action by clicking on the parent item’s icon.

User Roles and Responsibilities

There are three kinds of users who can interact with a session plan: the creator in Elluminate Plan! and the presenter and the viewers in Elluminate Live! In some cases, the creator and the presenter will be the same person.

Creator: The creator is the person who creates the session plan and then (if the creator is not also the presenter) forwards it to the presenter (via file sharing, email, web download, etc.).

Presenter: The presenter is the person who runs the session plan during the live session. This person must have Moderator privileges in Elluminate Live! The privilege to control a session plan can be exchanged between various Moderators.

The presenter loads the session plan into the Elluminate Live! session and then interacts with the session plan by stepping through items one at a time, displaying presenter notes and triggering Actions and Duration Timers as specified by the session plan. Visual markers indicate progress through the plan.

Viewers: The viewers are the session attendees who are allowed to view the session plan. Moderators automatically have this privilege and Participants (as a group) must be granted the viewing privilege by a Moderator. Participants can only view a session plan and cannot interact with it.
The **Plan!** User Interface

The Elluminate **Plan!** interface consists of the Plan editor, the Quiz editor and the Whiteboard editor. Normally, you will see the Plan editor only; however, you can make the Quiz and Whiteboard editors visible using the optional Tab bar (which, by default, is hidden). The interface also includes the standard Title and Menu bars.

![Plan! User Interface Diagram](image)

**Moving Between Editors**

The Plan editor is displayed when you open Elluminate **Plan!** To switch to the Quiz or Whiteboard editor, select it from the View menu. The View menu also gives you the option to show the Tab bar which lets you quickly move between editors.

**The Plan Editor**

The Plan editor consists of four elements:

- The Tool bar contains buttons to perform common operations.
- The Embedded Files list contains the embedded content of the session plan.
- The Plan Outline contains the individual items that constitute the session plan.
- The Properties panel contains session plan, file or item options, depending on which is currently selected.\(^3\)

---

\(^3\) The Properties panel displays item properties if an item is selected in the Plan Outline. It displays file properties if a file is selected in the Embedded Files list. If no item or file is selected, it displays session plan properties.
When you run the session plan in Elluminate Live!, of the above elements, only the Plan Outline and Embedded Files list will be displayed. By default, the Embedded Files list is collapsed (hidden) so you will have to pull down the divider to display the list.

**The Plan Editor Tool Bar**

The command buttons in the Plan editor Tool bar are grouped according to function:
The Embedded Files List

The Embedded Files list is a scrollable list of the files you have added to the session plan as embedded content.

The Plan Outline

The individual items within your Plan Outline can be easily identified. By default, Topics and Text Items are formatted (bold and italic, respectively) and Actions have distinct icons.

For details on customizing the appearance of the Plan Outline, see Setting Session Plan Properties on page 37 and Setting Elluminate Plan! Preferences on page 41.
**The Whiteboard Editor**

Often a whiteboard file will be the core content in your session plan. You can load an existing whiteboard file created in Elluminate Live! or create a new one in the Whiteboard editor of Elluminate Plan! and then load it into the session plan. This window provides the full functionality of the Elluminate Live! whiteboard within Elluminate Plan! (For details, see *Creating a Whiteboard File* on page 44.)

See the chapter entitled *The Whiteboard* in the *Moderator’s Guide* for full instructions on using the Whiteboard features.

---

Custom clip art libraries created in Elluminate Plan! will not be added to Elluminate Live! when you load the session plan. You must add custom clip art collections directly in Elluminate Live! Information on custom clip art collections can be found in the chapter entitled *The Whiteboard* in the *Moderator’s Guide*.

---

**The Quiz Editor**

If you wish to include a Quiz in your session plan, you can load an existing quiz file created in Elluminate Live! or create a new one in the Quiz editor of Elluminate Plan! and then load it into the session plan. The Quiz editor provides the full functionality of the Quiz Manager within Elluminate Live! (For details, see *Creating a Quiz File* on page 46.)

See the chapter entitled *The Quiz Manager* in the *Moderator’s Guide* for full instructions on using the Quiz Manager features.
Launching and Exiting Elluminate Plan!

Pre-Launch Configuration: Setting Your Language

Elluminate Plan! can be displayed in English, Spanish, French and Portuguese (Brazilian). Ensure that the locale of your operating system is set to the appropriate language/location for the desired language of Elluminate Plan! before launching the application.

If you set your language to something other than one of the four supported languages, Elluminate Plan! will be presented to you in English.

Instructions for changing the locale on Windows XP can be found under Using a Localized Interface of Elluminate Live! on the Elluminate Live! translations web page:

http://www.elluminate.com/Support/Translations/?id=148

Training, documentation and support are available in English only.

Launching Elluminate Plan!

To launch Elluminate Plan!, do one of the following:

✓ Click or double-click on the Elluminate Plan! application icon (depending on the icon location and the operating system being used).

✓ (Windows only) Select Start menu > Programs > Elluminate > Elluminate Plan! > Elluminate Plan! (if you used the default installation location).

✓ (SUSE Linux only) Select Application Launcher > Applications > Elluminate Plan (if you used the default installation location).

✓ (Ubuntu Linux only) Select Application > Other > Elluminate Plan (if you used the default installation location).

✓ (Solaris only) Select Launch > Application > Office > Elluminate Plan (if you used the default installation location).

A new, empty plan will open automatically, ready for you to edit.

Being a document-based application, Elluminate Plan! also can be launched by opening an existing session plan (.elp or .elpx) file. For details, see Opening an Existing Session Plan on page 11.
Automatic Check For Updates

Elluminate Plan!, by default, will automatically check for software updates. If a new version of the software is available, you will be notified of the update.

When presented with the New Update Available dialog, you have three options:

- Click on **Go to Web Site**: this will take you to the Elluminate Plan! product download web page ([http://www.elluminate.com/Other/Download/Plan!
  V2/?id=150](http://www.elluminate.com/Other/Download/Plan!
  V2/?id=150)) where you can download the latest version of Elluminate Plan! for your specific platform.

- Click on **Remind Later**: this will skip the update for now and will cause this update notification to be displayed again next time you launch Elluminate Plan!

- Click on **Ignore Update**: this will prevent Elluminate Plan! from checking for updates next time you launch the application. For example, if you have version 2.0 and click on Ignore Update when notified that version 2.1 is available, you will not be reminded again to update to version 2.1. (However, when version 2.2 becomes available, you will be notified since Ignore Update is ignoring version 2.1 only.)

If you accidentally clicked on Ignore Update, you can always manually check for updates by selecting Help > Check for Update. If there is an update available, you can go to the website to download it or click on Remind Later to be reminded next time you launch Elluminate Plan!

If you prefer not to be notified of software updates, you can turn off the option *Check for updates automatically at launch* in the Preferences dialog. (For details on changing preferences, see *Setting Elluminate Plan! Preferences* on page 41.)

- We recommend that you leave the option *Check for updates automatically at launch* selected – then you will always know when a software update is available.
Exiting Elluminate Plan!

To exit Elluminate Plan!, you can either perform an Exit or Quit operation or Close the window:

- If you exit/quit the application or close the application window without first saving your session plan, you will be prompted to save your changes. For details, refer to Saving a Session Plan on page 12.

Exit or Quit Operation

- (Windows) Select File > Exit.
- (Linux and Solaris) Select File > Quit.
- (Mac) Select Elluminate Plan! > Quit.
- (Linux) Press Ctrl+Q.
- (Mac) Press ⌘Q.

Close Window Operation

- Select File > Close Window.
- Click on the Close Window button in the title bar of the Elluminate Plan! window.
- Press Ctrl+W (⌘W on Mac).

Working with Session Plan (.elpx) Files

Creating a New Session Plan

When you launch Elluminate Plan! using the application icon,4 you will be presented with a new, empty session plan – you don’t have to explicitly create a new session plan. However, if you already have a session plan open in Elluminate Plan!, you can create another new plan by doing one of the following:

- Select File > New.
- Press Ctrl+N (⌘N on Mac).
- Click on the Create New button in the Tool bar.

---

4 as opposed to launching it by opening an .elp or .elpx file
Opening an Existing Session Plan

To open an existing session plan (.elpx file or an Elluminate Plan! 1.0 .elp file) from within Elluminate Plan!, select it from your file browser’s Open dialog by do one of the following:

- Select File > Open.
- Press Ctrl+O (⌘O on Mac).
- Click on the Open button in the Tool bar.

To open an existing session plan (.elpx) file from outside of Elluminate Plan!, do one of the following:

- Double-click on an .elp or .elpx file.
- Double-click on a Whiteboard (.wbd or .wbp) file or a Quiz (.vcq) file in your file browser. Elluminate Plan! will show either the Whiteboard Editor or Quiz Editor, not the Plan Editor.
- Right-click (or Ctrl-Click on Mac) on an .elpx file and select Open from the context menu.
- Drag an .elpx file onto the Elluminate Plan! icon.

The progress within a session plan is persistent across sessions: session plans that already have been used to conduct an Elluminate Live! session will display markers that show what items have been covered (completion indicators) and a progress marker to indicate where the presenter left off in the presentation (the current item). (For details, see Tracking Your Progress on page 59.)

Printing a Session Plan

When you print a session plan (.elpx) file, the contents of the Plan Outline are printed – just as they appear in the Plan Outline. To print a session plan, do one of the following:

- Select File > Print.
- Press Ctrl+P (⌘P on Mac).
- Click on the Print button in the Tool bar.

If required, first specify your page setup options in the Page Setup dialog (File > Page Setup).
Saving a Session Plan

When you save a session plan (.elpx) file, the contents of the Plan Outline and all embedded files are saved, along with all session plan properties and preference settings. To save a session plan (.elpx) file, do one of the following:

- Select File > Save.
- Press Ctrl+S (⌘S on Mac).
- Click on the Save button in the Tool bar.

The first time you save a session plan, Elluminate Plan! presents you with the Save Session Plan dialog so you can enter the name of the file and choose a location where you would the file to be saved.

To save a session plan (.elpx) to a different file name, do one of the following:

- Select File > Save As.
- Press Ctrl+Shift+S (⇧⌘S on Mac).

If the session plan you were editing was an Elluminate Plan! 1.0 (.elp) file, it can be saved only as an Elluminate Plan! 2.0/2.1 (.elpx) file.

Creating a Session Plan

There is no set strategy for creating a session plan but, ultimately, you need to embed content files into the session plan and then create Actions, Topics, Text Items and notes around that content.

If the primary content in your Elluminate Live! session will be whiteboard screens, a good way to begin your session plan is to first embed your whiteboard file. If you won’t be using whiteboard screens, you may want to begin your session plan by embedding other content or creating an outline of Topics and subtopics.

As you create your content, Elluminate Plan! constantly validates your changes while you work to ensure you have entered Actions in a logical fashion, that required properties have been entered (and are valid) and that embedded files have been loaded. For details, see Validating Your Session Plan on page 39.
Adding Content Files

To use pre-existing content (whiteboard, multimedia, quiz or other files) in your session plan, you must do, at minimum, the first step listed below (the other two steps are optional):

1. Embed the content file into Elluminate Plan! There are two ways to add content files to a session plan:
   - Add the file directly to the Embedded Files list: when you add the file this way, you will need to manually create any desired file-related Actions for that file in the Plan Outline (see step 3 below).
   - Add the file to the Plan Outline: when you add the file this way, you automatically will be creating a file-related Action in the Plan Outline (and can skip step 3 below) and also will be adding the file to the Embedded Files list.

   An embedded file cannot directly be shared via Application Sharing – files must reside on your desktop in order to be shared. For details, see A Note on Embedding Files to be used for Application Sharing on page 22.

2. (Optional) In most cases, the default values for file properties should be sufficient. If not, in the Properties panel, you can specify whether or not you would like the file loaded into the Elluminate Live! session automatically when the session plan is first activated in the session and, if so, how you would like Elluminate Live! to treat the file (e.g., as a file for transfer, as a multimedia file for playing, as a whiteboard or as a quiz). For whiteboard files, you also may specify where you want Elluminate Live! to load the whiteboard screens.

3. (Optional) Add file-related Actions to the Plan Outline, specifying when and how you want Elluminate Live! to use the embedded content.

   If you embedded the file into the session plan by dragging and dropping it into the Plan Outline you will already have an Action associated with the embedded file.

Adding a Whiteboard File

Often, a whiteboard file will be the core content in your session plan. You can add an existing whiteboard file created in Elluminate Live! or create a new one in the Whiteboard editor of Elluminate Plan! (see Creating a Whiteboard File on page 44) and then load it into the session plan.

5 In relation to any pre-existing whiteboard screens in the session. If you do not specify a target, the current whiteboard screen will be replaced.
**Step 1: Embed the file.**

To add a whiteboard file to your session plan, select a whiteboard (.wbd or .wbp) file by doing one of the following:

- Select Plan > Add File.
- Press Ctrl+F (%F on Mac).
- Click on the **Embed File** button in the Tool bar.
- Right-click (Ctrl-Click on Mac) on the Embedded Files list and select Add File… from the context menu.
- Drag and drop a whiteboard file from your file browser, another session plan’s Embedded Files list or another application (e.g., your email application) into the Embedded Files list.
- Drag and drop a whiteboard file from your file browser, another session plan’s Embedded Files list or another application (e.g., your email application) into the Plan Outline (thus creating a file-related Action for each whiteboard screen). The file will also be added to the Embedded Files list.

The Properties panel will display Embedded Files-related fields and functions.

---

You also can load PowerPoint or OpenOffice.org presentations, PDF files or image files as whiteboard (.wbd) files. For details, see *Creating Whiteboard Screens from PDF, Image and Presentation Files on page 45.*

---

If you embedded the whiteboard file by dragging and dropping it in the Plan Outline, a Topic automatically will be created corresponding to the name of the whiteboard file and *Change Whiteboard Screen* Actions will be created for every screen in the whiteboard.

---

Each of the *Change Whiteboard Screen* Actions will have the description Go to Screen “[screen name]”.

---

If the whiteboard file you are embedding contains some identically named screens, be sure to edit the *Change Whiteboard Screen* Actions so they are uniquely named. If they are identical, only the first Action will navigate to the correct screen.

Better yet, make sure the screens in your whiteboard file are uniquely named prior to embedding the whiteboard into your session plan.

---

6 For further details on this Action, see *Change Whiteboard Screen Action on page 32.*
Step 2: Specify the file properties.

The whiteboard file properties are used to specify whether or not you would like the whiteboard screens loaded automatically when the session plan is first activated in the Elluminate Live! session and, if so, where those screens should be placed.

There already may be whiteboard screens loaded in a session prior to the session plan being opened. If you are loading additional whiteboard screens via the session plan, you can specify where you want them placed in relation to the existing screens. They will be added when the session plan is activated.

**Name:** This is a read-only field containing the name of your embedded whiteboard file.

**Load Automatically:** By default, this option is turned on. It will load the file automatically when the session plan is first activated in the Elluminate Live! session. (A green dot in the Embedded Files list indicates this option is turned on for this file.) If the option is turned off, in order for the presenter to load the file manually during the Elluminate Live session, you need to add a **Load File into Whiteboard** Action to your session plan. The presenter can simply select the Action during the session to load the whiteboard screens.
Command: By default, set to Load File into Whiteboard.

- Load File for Transfer – if selected, when the session plan is first activated in the Elluminate Live! session, the whiteboard file will be loaded into your file transfer library, ready for sharing with session attendees. The screens will not be loaded into Elluminate Live!’s whiteboard.
  - Prompt Participants – if selected, when you carry out a file transfer, session attendees will be asked if they would like to receive the file transfer.

If you de-select Prompt Participants, you can still prompt participants to save the file for transfer later on by inserting the Prompt to Save File Action. For full details, see Error! Reference source not found. on page Error! Bookmark not defined..

- Load File into Whiteboard – if selected, when the session plan is first activated in the Elluminate Live! session, all the whiteboard screens will be loaded into the session. This command has the following options:
  
  Select one of the following Operation options to specify where you would like the new whiteboard screens placed. The default is Insert At End.
  
  - Replace All Screens – select this option to have the screens in this whiteboard file replace all screens currently loaded in the whiteboard.
  - Insert After Screen – select this option to insert the screens in this whiteboard file after the current screen of the currently loaded whiteboard file.
  - Insert At End – select this option to have the screens in this whiteboard file be inserted after the last screen of the currently loaded whiteboard file.

Regardless of which Operation you select, if there are no whiteboard screens currently loaded into the session, the loaded whiteboard will replace the default blank screen in the Elluminate Live! session (Public Screen 1).

Step 3: Add related Actions.

If you added the whiteboard file via the Embedded Files list (rather than directly into the Plan Outline), there will be no whiteboard file-related Actions in the Plan Outline. If you would like to create a Change Whiteboard Screen Action (called Go to Screen) for each screen in the whiteboard file, copy and paste or drag and drop the file from the Embedded Files list into the Plan Outline. In addition to the Change Whiteboard Screen (Go to Screen) Actions, a Topic (of the same name as the whiteboard file) automatically will be added above the first Change Whiteboard Screen Action.
If the whiteboard file you are embedding contains some identically named screens, be sure to edit the Change Whiteboard Screen Actions so they are uniquely named. If they are identical, only the first Action will navigate to the correct screen.

Better yet, make sure the screens in your whiteboard file are uniquely named prior to embedding the whiteboard into your session plan.

When you run the session plan in Elluminate Live! and select a Go to Screen Action, you automatically will go to the specified screen.

Adding a Quiz

You can add an existing quiz created in Elluminate Live! or create a new one in the Quiz editor of Elluminate Plan! (see Creating a Quiz on page 46) and then embed it into the session plan.

Step 1: Embed the file.

To add a quiz to your session plan, select a quiz (.vcq) file by doing one of the following:

- Select Plan > Add File.
- Press Ctrl+F (⌘F on Mac).
- Click on the Embed File button in the Tool bar.
- Right-click (Ctrl-Click on Mac) on the Embedded Files list and select Add File… from the context menu.
- Drag and drop a .vcq file from your file browser, another session plan’s Embedded Files list or another application (e.g., your email application) into the Embedded Files list.
- Drag and drop a quiz file from your file browser, another session plan’s Embedded Files list or another application (e.g., your email application) into the Plan Outline (thus creating a file-related Action). The file will also be added to the Embedded Files list.

The Properties panel will display Embedded Files-related fields and functions.
Step 2: Specify the file properties.

Name: This is a read-only field containing the name of your embedded quiz file.

Load Automatically: By default, this option is turned on. It will load the file automatically when the session plan is first activated in the Elluminate Live! session. (A green dot in the Embedded Files list indicates this option is turned on for this file.) If the option is turned off, in order for the presenter to load the file manually during the Elluminate Live! session, you need to add a Load Quiz Action to your session plan. The presenter can simply select the Action during the session to load the quiz.

Command: By default, set to Load Quiz.

- Load Quiz – if selected, when the session plan is first activated in the Elluminate Live! session, the quiz file will be loaded into your quiz library.
- Load File for Transfer – if selected, when the session plan is first activated in the Elluminate Live! session, the quiz file will be loaded into your file transfer library, ready for sharing with session attendees.
  - Prompt Participants – if selected, when you carry out a file transfer, session attendees will be asked if they would like to receive the file transfer.
  - None – this is automatically selected when the option Load Automatically is turned off.

Step 3: Add related Actions.

To use the quiz file in the Elluminate Live! session, add quiz-related Actions (Load Quiz, Start Quiz and Stop Quiz) or a file transfer Action (Load File for Transfer) to the Plan Outline. (For details, see Creating Actions for Embedded Files on page 28.) If you added the quiz file to the session plan by copying and pasting or dragging and dropping the quiz file directly into the Plan Outline, Start Quiz and Stop Quiz Actions automatically will be added to the Plan Outline. Add additional Actions as desired.

Because a quiz (.vcq) file can contain more than one quiz, when defining a Start Quiz Action, be sure to enter the name of the desired quiz in the Quiz Name field.
Adding Multimedia

Step 1: Embed the file.

To add a multimedia file to your session plan, select a multimedia file (WMV, MPEG, MP3, QuickTime or Flash file) by doing one of the following:

- Select Plan > Add File.
- Press Ctrl+F (⌘F on Mac).
- Click on the Embed File button in the Tool bar.
- Right-click (Ctrl-Click on Mac) on the Embedded Files list and select Add File… from the context menu.
- Drag and drop a multimedia file from your file browser, another session plan’s Embedded Files list or another application (e.g., your email application) into the Embedded Files list.
- Drag and drop a multimedia file from your file browser, another session plan’s Embedded Files list or another application (e.g., your email application) into the Plan Outline (thus creating a file-related Action). The file will also be added to the Embedded Files list.

The Properties panel will display Embedded Files-related fields and functions.

Step 2: Specify the file properties.

Name: This is a read-only field containing the name of your embedded multimedia file.

Load Automatically: By default, this option is turned on. It will load the file automatically when the session plan is first activated in the Elluminate Live! session. (A green dot in the Embedded Files list indicates this option is turned on for this file.) If the option is turned off, in order for the presenter to load the file manually during the Elluminate Live session, you need to add a Load Multimedia Action to your session plan. The presenter can simply select the Action during the session to load the multimedia file.

Command: By default, set to Load Multimedia.

- Load Multimedia – if selected, when the session plan is first activated in the Elluminate Live! session, the multimedia file will be loaded into your multimedia library.
- Load File for Transfer – if selected, when the session plan is first activated in the Elluminate Live! session, the multimedia file will be loaded into your file transfer library, ready for sharing with session attendees.
- **Prompt Participants** – if selected, when you carry out a file transfer, session attendees will be asked if they would like to receive the file transfer.

If you de-select *Prompt Participants*, you can still prompt participants to save the file for transfer later on by inserting the *Prompt to Save File Action*.

- **None** – this is automatically selected when the option *Load Automatically* is turned off.

**Step 3: Add related Actions.**

To use the multimedia file in the Elluminate Live! session, add a multimedia-related Actions (*Load Multimedia, Play Multimedia* and *Stop Multimedia*) or a file transfer Action (*Load File for Transfer*) to the Plan Outline. (For details, see *Creating Actions for Embedded Files* on page 28.) If you added the multimedia file to the session plan by copying and pasting or dragging and dropping the multimedia file directly into the Plan Outline, a *Play Multimedia* Action automatically will be added to the Plan Outline. Add additional Actions as desired.

**Adding Other Files**

Any type of file can be embedded into a plan for the purposes of file sharing in Elluminate Live!

**Step 1: Embed the file.**

To add any file to your session plan, select the file by doing one of the following:

- Select Plan > Add File.
- Press Ctrl+F (⌘F on Mac).
- Click on the **Embed File** button in the Tool bar.
- Right-click (Ctrl-Click on Mac) on the Embedded Files list and select Add File… from the context menu.
- Drag and drop a file from your file browser, another session plan’s Embedded Files list or another application (e.g., your email application) into the Embedded Files list.
- Drag and drop a file to be transferred from your file, another session plan’s Embedded Files list or another application (e.g., your email application) into the Plan Outline (thus creating a *Load File for Transfer Action*). The file also will be added to the Embedded Files list.
The Properties panel will display Embedded Files-related fields and functions.

![Properties panel](image)

**Step 2: Specify the file properties.**

**Name:** This is a read-only field containing the name of your embedded file.

**Load Automatically:** By default, this option is turned on. It will load the file automatically when the session plan is first activated in the Elluminate Live! session. (A green dot in the Embedded Files list indicates this option is turned on for this file.) If the option is turned off, in order for the presenter to load the file manually during the Elluminate Live session, you need to add a Load File for Transfer Action to your session plan. The presenter can simply select the Action during the session to load the file.

**Command:** By default, set to Load File for Transfer.

- **Load File for Transfer** – if selected, when the session plan is first activated in the Elluminate Live! session, the file will be loaded into your file transfer library, ready for sharing with session attendees.
  - **Prompt Participants** – if selected, when you carry out a file transfer, session attendees will be asked if they would like to receive the file transfer.

  ![Prompt Participants](image)

- **None** – this is automatically selected when the option Load Automatically is turned off.

**Step 3: Add related Actions.**

If the file is not set to load automatically in the Elluminate Live! session, add a file transfer Action (Load File for Transfer) to the Plan Outline. (For details, see Creating Actions for Embedded Files on page 28.) If you added the file to be transferred to the session plan by dragging and dropping the file directly into the Plan Outline, a Prompt to Save File Action automatically will be added to the Plan Outline and you will not have to create any more Actions.
A Note on Embedding Files to be used for Application Sharing

An embedded file cannot be application shared directly. However, as a content provider, you may want your session plan to contain *everything* related to the session so that all session-related material can be delivered to session presenters. If this is the case, you might want to embed a file you intend to be shared via Application Sharing. You will need to instruct your presenters to do the following in the Session Plan window in the Elluminate Live! session:

1. Open the Embedded Files list by dragging the divider down. (See *Viewing the Embedded Files List* on page 50.)
2. Copy and paste or drag and drop the files to be application shared from the Embedded Files list to their desktops (or anywhere accessible to their file browser, such as a network server).

Adding Topics

Topics provide structure and context to your session plan. A topic has a name and, optionally, can contain presenter notes and a suggested duration. Topics can contain other session plan items: other Topics (subtopics), Actions and Text Items.

For a discussion of the placement of new items in a session plan, refer to *Appendix B: Rules for Inserting and Indenting Session Plan Items*.

To create a Topic, do the following:

1. Select the item in the Plan Outline after which you would like to insert a new Topic.

   If you do not select an existing item, the new Topic will be appended to the end of the session plan.

2. Add a Topic by doing one of the following:
   - Select Plan > Add Topic.
   - Press Ctrl+T (⌘T on Mac).
   - Click on the **Add Topic** button in the Tool bar.
   - Right-click (Ctrl-Click on Mac) on the selected item and select Add Topic from the context menu.
   - Copy an existing Topic using Ctrl+C (⌘C on Mac) and paste it to the new location using Ctrl+V (⌘V on Mac).

   This is useful when you want to insert a Topic with the same properties as an existing Topic. This will save you time as properties are copied along with the Topic and there will be no need to enter them again.
3. (Optional) Type presenter notes for the Topic.

   Presenter notes are not displayed in the outline of the session plan. They are shown in the bottom of the session plan while it is running in Elluminate Live! and appear to Moderators only.

4. (Optional) Set a suggested duration for the Topic. This is just a suggested time that presenters can use to pace themselves – nothing will occur when the duration timer has run its course.

   You can create any number of topics and organize them as subtopics. There are two ways to do this:
   - Select an existing topic and add a new topic. The new topic will be added as a subtopic of the selected one. Whenever a topic is selected, any new item (Topic, Action or Text Item) added to the outline will be inserted as a “child” of the topic.
   - Move an existing topic under another topic and indent it. (For details, see Moving Items on page 34.)

   In Elluminate Live!, only one duration timer can run at a time. If you move to a sub-item that also has a timer, the sub-item’s timer will start running only if its parent's timer (or another sub-item's timer) has stopped.

**Adding Actions**

Actions include a description and a command (with its parameters) that will be triggered in Elluminate Live! Optionally, an Action can contain presenter notes and a suggested duration.

   Many Actions work in conjunction with others. When adding Actions to your session plan, be sure to also include “prerequisite” Actions. For example, you can’t stop an Application Sharing session unless you have already started one and you can’t close a breakout room unless one previously had been created. The validation system will assist you and tell you when something is missing or out of order. (See Validating Your Session Plan on page 39.)
Actions also can be grouped together into Compound Actions. (For details, see Creating Compound Actions on page 29.)

1. Add the Action to the Plan Outline using one of the following methods:

   - For Actions operating on an embedded file, you can circumvent the Add Action dialog, Action Palette or Add Action menu entirely. See Creating Actions for Embedded Files on page 28.

   - **Copy an existing Action** using Ctrl+C (⌘C on Mac) and paste it to the new location using Ctrl+V (⌘V on Mac).

     This is useful when you want to insert an Action with the same properties as an existing Action. This will save you time as the properties are copied along with the Action and there will be no need to re-enter them.

   - **Use the Add Action menu.**

     a. Select the Action in Plan Outline after which you would like the new Action placed.

     b. Click on the **Add Action** button to open the Add Action Menu and select the desired Action.
Use the Add Action dialog. This dialog will close when you have added an Action.

Use the disclosure buttons in the Add Action dialog to reveal or hide Actions in the list.

a. Select the Action in Plan Outline after which you would like the new Action placed.

If you do not select an existing item, the new Action will be appended to the bottom of the session plan.

b. Open the Add Action Dialog in one of the following ways:
   - Select Plan > Add Action
   - Enter Ctrl+G (⌘G on Mac)
   - Select Add Action from the context menu

c. Select the desired Action.

d. Click on the Add button or double-click on the desired Action.
Use the **Action Palette**. This palette will stay open for the duration of your editing session or until you explicitly close it.

![Action Palette Image]

Use the disclosure buttons in the Action Palette to reveal or hide Actions in the list.

1. Open the Action Palette in one of the following ways:
   - Select Window > Actions – Action Palette
   - Click on Add Action button and select Open Action Palette from Add Action menu – Action Palette
2. Add the Action in one of the following ways:
   - Drag and drop the desired Action to the desired location in the Plan Outline.
   - Select the Action in the Plan Outline beneath which you would like your new Action placed. Double-click on the new Action in the palette.

The Properties panel will display Action-related fields and functions.
2. **(Optional) Modify the Description for the Action or keep the default description given.**

   Although you can keep the default Description or leave the Description field blank (the Action will execute just fine in your Elluminate Live! session), you are strongly encouraged to provide a **meaningful** description for your Action. For example, a description of “Play Lab Safety Video” is considerably more informative to a presenter (and anyone who can view the session plan) than “Play Multimedia”.

3. **(Optional) Change the Command, if desired.** You can do so by selecting a different command from the Command dropdown menu.

4. **Set the Command parameters in the Properties panel.**

   With a few noted exceptions (see *Enhanced Actions* on page 30), the commands and parameters available in Elluminate Plan! are identical to those within Elluminate Live! Refer to the *Moderator’s Guide* for detailed instructions on setting command parameters.

5. **(Optional) Type presenter notes for the Action.** Presenter notes are not displayed in the outline of the session plan. They are shown in the bottom of the session plan while it is running in Elluminate Live! and appear to Moderators only.

   Presenter notes cannot be added to sub-Actions of Compound Actions. If you move an existing Action containing presenter notes into a Compound Action, the notes will no longer be displayed.
If your Whiteboard file is a converted PowerPoint or OpenOffice.org presentation any presenter notes associated with the presentation slides will be inserted automatically in the Presenter Notes field of each applicable Change Whiteboard Screen action. When the session plan is run in Elluminate Live!, these presenter notes also will be copied into the Notes Editor of all session attendees.

6. (Optional) Set a suggested duration for the Action. This is just a suggested time that presenters can use to pace themselves – nothing will occur when the timer has run its course.

Suggested durations cannot be added to sub-Actions of Compound Actions. If you move an existing Action containing a suggested duration into a Compound Action, the suggested duration will no longer be displayed.

Creating Actions for Embedded Files

Generally speaking, you should embed all content to be presented in the session.

An embedded file cannot directly be shared via Application Sharing – files must reside on your desktop in order to be shared. For details, see A Note on Embedding Files to be used for Application Sharing on page 22.

For Actions operating on an embedded file, you can circumvent the Add Action dialog, Action Palette or Add Action menu entirely by copying and pasting or dragging and dropping the embedded file directly from the Embedded Files list or from you desktop to the Plan Outline. The following Actions will be automatically added to your plan outline, depending on the file type:

- **Whiteboard**: Change Whiteboard Screen Action added for each slide in the file.
- **Quiz**: Start Quiz and Stop Quiz for each quiz in the file.
- **Multimedia**: Play Multimedia.
- **Other**: Prompt to Save File.

You can change the default command to another command afterwards. For example, if, in your Elluminate Live! session, you want to file transfer a multimedia file, copy and paste or drag and drop the file from the Embedded Files list into the Plan Outline. By default, the Command will be Play Multimedia. You can then change the command to Load File for Transfer so the file will be loaded into the file transfer library, not the multimedia library, in Elluminate Live!

---

7 If the file is copied/pasted or dragged/dropped from your desktop into the Plan Outline, it will be added to the Embedded Files list as well.
8 For further details on this Action, see Change Whiteboard Screen Action on page 32.
Creating Compound Actions

When creating Compound Actions, keep in mind that sub-Actions of a Compound Action are executed together in a single step during the live session, so do not place two sub-Actions that counteract each other (e.g., Share Desktop and Stop Sharing or Create Room and Close Room) next to each other – they will cancel each other out.

---

You may nest Compound Actions: insert Compound Actions as sub-Actions of other Compound Actions. However, the result is the same as if you had made all sub-Actions part of the same parent Action – everything still will be executed at once in the order they are listed when you run the plan.

---

To group Actions together into Compound Actions, do the following:

1. Select Compound Action from the Add Action menu, the Add Action dialog or the Action Palette. For instructions, refer to Step 1 under Adding Actions on page 23.

   The Properties panel will display Action-related fields and functions.

   ![Action Properties Panel]

2. Enter a meaningful Description for the Compound Action, preferably one that reflects what Actions will be included in this Compound Action.

3. (Optional) Type presenter notes for the Compound Action. Presenter notes are not displayed in the outline of the session plan. They are shown in the bottom of the session plan while it is running in Elluminate Live! and appear to Moderators only.

   Presenter notes cannot be added to sub-Actions of Compound Actions so, if you want to include notes about the sub-Actions, be sure to include them in the presenter notes of the Compound Action.
4. (Optional) Set a suggested duration for the Compound Action. This is just a suggested time that presenters can use to pace themselves – nothing will occur when the duration timer has run its course.

Specify a suggested duration that represents the aggregate time it will take to complete all sub-Actions contained within this Compound Action. Suggested durations cannot be set for sub-Actions – only for their “parent” Compound Action.

5. Be sure the Compound Action is selected and then add the Actions to be inserted as sub-Actions of the Compound Action. The sub-Actions will automatically be indented under the Compound Action and become part of it. (For details, see Adding Actions on page 23.)

Enhanced Actions

While the commands and their parameters in Elluminate Plan! are generally identical to the ones found in Elluminate Live!, there are a few Actions that have extended functionality not directly available in Elluminate Live! – although they will trigger events in the Elluminate Live! session.

Share Application Action

When starting application sharing in Elluminate Live!, you are presented with a dialog asking you what currently running application you want to share.

When you run a session plan, however, you may not be running the application to be shared. Therefore, when you build the session plan, you need to tell Elluminate Plan! the name of the application to be opened and shared. You do so by typing or browsing to the name of the application in the Application field.

If you don’t know the exact name of the application file, browse to the application rather than typing in its name.
A Note on Finding Applications

When you click on the Browse button, Elluminate Plan! will open the default application directory for your operating system:

<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac</th>
<th>Linux/Solaris</th>
</tr>
</thead>
<tbody>
<tr>
<td>C:\Program Files\</td>
<td>/Applications/</td>
<td>/opt/</td>
</tr>
</tbody>
</table>

On Windows and Mac, Internet Explorer can be found in the Internet Explorer subfolder, Firefox can be found in the Mozilla Firefox subfolder and Microsoft Office applications can be found in the Microsoft Office subfolder. You may need to do a little digging around in subfolders of the Microsoft Office directory to find your applications.

On the Mac, the applications are named exactly as you commonly refer to them (Word, Excel, PowerPoint, etc.). In Windows, some of the applications are named as you commonly refer to them and others are not:

- Excel: excel.exe
- PowerPoint: powerpnt.exe
- Publisher: mspub.exe
- Word: winword.exe
- Outlook: outlook.exe

If you don’t know the exact name of the application file or don’t know where the application resides (e.g., it was not installed in the default location), please consult your system administrator.

---

Linux and Solaris

When you run the session plan, Elluminate Live! will look to see if the application is already running and, if so, will share it. If it cannot find the application amongst the running applications, the Share Application dialog pops up, prompting you to select the application from a list of running applications or browse to find an application not currently running.

Windows and Mac

When you run the session plan, Elluminate Live! will look to see if the application is already running – if not, it will start it (something Elluminate Live! cannot do). For example, if you are a Windows user who wants to share a Microsoft Word document, browse to or type “winword” in the Application field. When your session plan is run in Elluminate Live!, Elluminate Live! will compare the application name with any applications currently running. If found, it will start sharing the application.

If the application is not running, Elluminate Live! will search for the application on disk. If Elluminate Live! can’t find the application, it will ask the presenter to identify the application. (The Application Sharing dialog will open, showing currently running applications. If the application is not listed, the presenter can click on Browse to select the application.)

For example, Elluminate Live! running on a Mac will not find the application “winword” since Microsoft Word is not called “winword” on the Mac (it is called “Microsoft Word”). The Mac user will be prompted to select the application.

---

9 One exception is the Terminal application, which you will have to pick manually from the list of running applications.
An embedded file cannot directly be shared via Application Sharing – files must reside on your desktop in order to be shared. For details, see A Note on Embedding Files to be used for Application Sharing on page 22.

Two small differences in Application Sharing command parameters also should be noted.

- **Presenting:** This is the same as the Elluminate Live! option *Show in Presentation Mode* – only the name is different. It will automatically open up your shared application in Presentation Mode view.

- **Exclude menu bar:** This is the same as the Elluminate Live! Mac-only option *Exclude menu bar*. In Elluminate Plan! the option is available on all platforms since the session plan might end up being run on a Mac. *Exclude menu bar* will display the shared application on a Mac without the screen menu bar. This is the default and is useful because the screen menu bar always takes the entire width of the screen, which produces a very large shared area.

**Close All Rooms Action**

If you want to close all breakout rooms in an Elluminate Live! session, you must first select all the rooms and then select the Close Rooms command. Elluminate Plan! has a command to do this all in a single step: Close all Rooms.

**Send Chat Message**

In Elluminate Live!, you can send a chat message to selected participants. This is not a viable option in a session plan because you can’t know in advance who will be attending the session. Therefore, the only options in the Recipients menu of the Send Chat Message Action are *All Rooms*, *This Room* and *Moderators*.

**Load File into Whiteboard Action**

Details of the unique functionality of this command in Elluminate Plan! are discussed in *Adding a Whiteboard File* on page 13.

**Change Whiteboard Screen Action**

In Elluminate Live!, you visually indicate where to insert new screens in relation to the existing screens. When navigating to screens via a session plan, you need to define the location for the new screens using the *Target Screen* field and associated options.

- **Target Screen** – specify a screen already loaded into the whiteboard in the Elluminate Live! session. Click on the Browse button to open the Choose Screen dialog and select the desired screen.

- **Search From Screen Group** – select if you want to search for the *Target Screen* in main, top-level topics in addition to the current screen level.

- **Search Subtopics** – select if you want to search for the *Target Screen* in subtopics of the current screen level in addition to the current level. (This will search recursively through all levels of subtopics of all screens at the current level, including subtopics of subtopics.)
Select both *Search From Screen Group* and *Search Subtopics* if you want to search through all screens – starting at the top-level screens, and looking recursively into all the topics and sub-topics. Once the target screen is found at a certain level, the search ends – the lower level topics or subtopics will not be searched.

Select neither *Search From Screen Group* nor *Search Subtopics*, if you want to search through only the screens at the current topic level (not in parent topics and not in subtopics).

**Adding Text Items**

A Text Item contains a simple text string. Optionally, it may contain a suggested duration. Long Text Items will wrap in the Plan Outline.

1. Select the item in the Plan Outline after which you would like to insert a new Text Item.

   If you do not select an existing item, the new Text Item will be appended to the bottom of the session plan.

2. Add a Text Item by doing one of the following:
   - Select Plan > Add Text Item.
   - Press Ctrl+E (⌘E on Mac).
   - Click on the **Add Text Item** button in the Tool bar.
   - Right-click (Ctrl-Click on Mac) on the selected item and select Add Text Item from the context menu.
   - Copy an existing Text Item using Ctrl+C (⌘C on Mac) and paste it to the new location using Ctrl+V (⌘V on Mac).

   This is useful when you want to insert a Text Item with the same properties as an exiting Text Item. This will save you time as properties are copied along with the Text Item and there will be no need to re-enter them.
The Properties panel will display Text Item-related fields and functions.

3. Type the desired text.

4. (Optional) Set a suggested duration for the Text Item. This is just a suggested time – nothing will occur when the timer has run its course.

**Working with Session Plan Items**

When you have created the items in your plan, you may want to rename, reorder or remove some of them. For embedded files, you can also edit the items or save them externally.

Items contained within a Topic or Compound Action (sub-items) can be moved or deleted individually within a Topic or Compound Action. If the Topic or Compound Action is moved or deleted, so will be its sub-items.

- You can select multiple items and move or delete them all at once.

**Renaming Items**

To change the name of an item in the Plan Outline, select the item and change the text in the Properties panel: in the **Name** field for Topics, **Description** field for Actions and **Text** field for text.

- Files in the Embedded Files list cannot be renamed.
Moving Items and Embedded Files

When you have created the items in your Plan Outline, you may want to reorder them (move them up or down) or create a hierarchy of items by promoting and demoting items (moving them left or right). To do so, do one of the following:

- Use the Move buttons in the Tool bar (as shown at the right).
- Use the Plan menu options: Move Up, Move Down, Move Left and Move Right.
- Drag and drop items (to move up or down only)
- Cut the item using Ctrl+X (⌘X on Mac) and paste it to the new location using Ctrl+V (⌘V on Mac).
- Use the keyboard shortcuts:
  - Ctrl-Up (⌘↑ on Mac)
  - Ctrl-Down (⌘↓ on Mac)
  - Ctrl-Left (⌘← on Mac)
  - Ctrl-Right (⌘→ on Mac).

For a discussion of the indentation of moved items in a session plan, refer to Appendix B: Rules for Inserting and Indenting Session Plan Items.

Removing Items and Embedded Files

This version of Elluminate Plan! does not have an undo function. When you are prompted to confirm deletion, be certain to respond appropriately.

To remove a file from the Embedded Files list, select the file and do one of the following:

- Select Plan > Remove.
- Click on the Remove button in the Tool bar.
- Press the Delete or Backspace key.
- Right-click (Ctrl-Click on Mac) on the file to be removed and select Remove from the context menu.

If removing a file from the Embedded Files list, any Actions associated with the file in the Plan Outline will not be deleted.
To remove an item from the Plan Outline, select the item and do one of the following:

✓ Select Plan > Remove.
✓ Click on the Remove button in the Tool bar.
✓ Press Ctrl+X (⌘X on Mac).
✓ Press the Delete or Backspace key.
✓ Right-click (Ctrl-Click on Mac) on the item to be removed and select Remove from the context menu.

⚠️ If you delete a Topic or Compound Action containing sub-items, all the sub-items will be deleted as well.

**Editing Embedded Files**

Files in the Embedded Files list can be opened for editing.

1. To open an embedded file for editing, do one of the following:
   ✓ Double-click on the desired file in the Embedded Files list.
   ✓ Right-click (Ctrl-Click on Mac) on the desired file in the Embedded Files list and select Edit from the context menu.

2. Different file types are treated differently:
   - Quiz files will be opened in the Quiz Editor. Edit the file and save it. **Do not change the file name or save into a different directory – you must overwrite the existing file!** (For details on the Quiz Editor, see *The Quiz Editor* on page 7.)
   - Whiteboard Files will be opened in the Whiteboard Editor. Edit the file and save it. **Do not change the file name or save into a different directory – you must overwrite the existing file!** (For details on the Whiteboard Editor, see *The Whiteboard Editor* on page 7.)
   - Other files will be opened in the application set as the default for that file type on your operating system. If there is no default application, most operating systems will prompt you to browse to the appropriate application.

3. Finally, in order for the changes to the embedded files to be picked up by the session plan, you must save the session plan. For details, see *Saving a Session Plan* on page 12.
Saving Embedded Files Externally

Files in the Embedded Files list can be saved externally to your desktop or network.

1. Selecting one or more the files to be saved.

2. Do one of the following:
   - Select Plan > Save Embedded File.
   - Click on the **Save Embedded File** button in the Tool bar.
   - Right-click (Ctrl-Click on Mac) on the file to be saved and select Save from the context menu.
   - Copy and paste the file.
   - Drag and drop the file.

3. In the Save dialog, select the folder in which you would like the file(s) saved.

Setting Session Plan Properties

There are three session plan properties that can be customized either in the Properties panel or by selecting them from the Plan menu. These properties determine the look and behavior of the session plan within Elluminate Live! and, if desired, can be overridden by a session plan presenter (Moderator) during the Elluminate Live! session.

If you don’t see the session plan properties in the Properties panel, this means you have a file selected in the Embedded Files list or an item selected in the Plan Outline. Deselect the file or item or select multiple files or items.\(^\text{10}\)

Duration Timers – Start Automatically: Controls whether or not the duration timer will start automatically for items that have suggested durations. If the option **Start Automatically** is not selected, timers will still be visible to session Moderators who can start them manually by clicking on the timer bubble. (By default, this option is turned off.)

\(^\text{10}\) Ctrl+Click (Ctrl-Click on Mac) for both actions.
Decorations – Show Action Icons: Specifies whether or not Actions in the session plan should be displayed with their associated icons. (By default, this option is turned on.)

When Show Action Icons is on, you will see the following:

When Show Action Icons is off, you will see the following:

To show Action icons using a menu option, select Plan > Show Action Icons. To turn this option off, deselect the menu option.
**Labels:** Determines the type of label that will be displayed next to items in the session plan. (The default is *None*.)

For example, when *Leader* is selected, you will see the following:

![Leader label example](image1)

And when *1.2.3 Legal* is selected, you will see the following:

![Legal label example](image2)

To specify item labels using a menu option, select the desired label from the Plan > Labels submenu. To turn labels off, select *None*.

Labels will be truncated if they become too long, exceeding the space allotted for labels. For example, if you are using the Number label and have more than 99 items at the first level, any items higher than 99 will be labeled with ellipses (...). The space limit for labels increases the deeper an item is indented.

---

**Validating Your Session Plan**

As you create your content, Elluminate Plan! provides immediate feedback to ensure your session plan does not contain any issues that may cause problems when the session plan is run in an Elluminate Live! session. The Elluminate Plan! validation system provides the following checks:

- Checks that required properties are entered for Actions (e.g., message text is required for a Send Chat Message Action) and checks that properties are valid (e.g., a Play Multimedia Action references a multimedia file that has been embedded in the session plan).
• Checks that Actions are added in a logical fashion:
  - Checks dependencies between Actions, where “prerequisite” Actions (e.g., Start Recording) are inserted before dependent Actions (e.g., Pause Recording).
  - Checks that an Action doesn’t block the next Action (e.g., can’t have Share Desktop and Share Application adjacent to each other since Share Desktop disables Share Application – a Stop Sharing Action is required between the two).
• Checks that embedded files are loaded into the session either explicitly or automatically (as in the example screen capture below).
• Checks that the sum size of the embedded files does not exceed the allowed quota.

If errors are found, they are highlighted in red (default color\textsuperscript{11}) and an explanation of the problem and recommended solution displayed at the bottom of the Elluminate Plan! window when the item is selected. (The explanation and recommendation are also displayed as tool tips.)

\textsuperscript{11} To change the default color, see the Color of problem items option under Editing Options on page 42.
Setting Elluminate Plan! Preferences

Elluminate Plan! preferences are application settings that affect the look and behavior of Elluminate Plan! – they are not associated with a specific session plan. Preferences are your personal settings\textsuperscript{12} for how you want Elluminate Plan! to look and behave.

You can open the Preferences dialog in one of the following ways, depending on your operating system:

\begin{itemize}
\item (Windows, Linux and Solaris) From the Edit menu, select Preferences.
\item (Mac) From the Elluminate Plan! menu, select Preferences.
\end{itemize}

The Preferences dialog is organized into two main areas: the Preferences list on the left and the Preferences panels on the right. The Preferences list contains a list of modules and their associated panels organized into a tree structure (in alphabetical order). The panel that is selected in the Preferences list will be displayed in the Preferences panel area.

\textbf{Preferences list} \hspace{2cm} \textbf{Preferences panels}

For a detailed discussion of the Preferences dialog, see the chapter entitled \textit{Getting Started} in the \textit{Moderator’s Guide}.

\textsuperscript{12} When someone else opens your session plan in Elluminate Plan!, they will see the session plan with the fonts, etc. they have set up under their own Preferences.
Application Preferences

General: Used to set the preference that manages the “check for updates” function.

- Check for updates automatically at launch: Used to specify whether or not to automatically check the Elluminate website for a new version of Elluminate Plan! If the option is selected, and there is a new version available, you will have the option to be redirected to the Elluminate website to download the latest version. (By default, this option is turned on.)

We recommend that you leave the option to Check for updates automatically at launch selected – then you will always know when a software update is available.

Session Plan Preferences

Display Settings

Used to specify the appearance of items in the Plan Outline. The default values for font name and size are based on the system settings for your specific platform.
One thing consistent across all platforms is that the *Topic Font* is **bold** and the *Text Item* font is *italics*.

- **Topic Font**: Used to set the appearance of Topic items.
- **Action Font**: Used to set the appearance of Action items.
- **Text Item Font**: Used to set the appearance of Text Items.

**Editing Options**

Except for the *Color of problem items* preference, this panel is used to set default quota and property values for the version of Elluminate *Live!* that will be used to run the session plan. For example, if, in the future, Elluminate *Live!* is changed to accept 20 MB for file transfers instead of 10, or is changed to accept 8 maximum talkers instead of 6, then you can use this preference dialog to modify Elluminate *Plan!* to match the new values in Elluminate *Live!* This means you will not necessarily have to upgrade your version of Elluminate *Plan!*

---

**Do not** change the quotas or action property values unless instructed to do so by your system administrator or by a Technical Notification from Elluminate.

- **Color of problem items**: Sets the color of the highlighting used to display errors. The default color is red. To change the default, click on the red square to open a color selector dialog and select a different color. (For details on error checking, see *Validating Your Session Plan* on page 39.)
Whiteboard Preferences

OpenOffice.org/StarOffice Installation: For details, refer to “Locating an OpenOffice Installation” in the Moderator’s Guide.

Creating Content within Elluminate Plan!

Creating a Whiteboard File

To create a whiteboard file from within Elluminate Plan!, do the following:

1. Open the Whiteboard editor by doing one of the following:
   - Select View > Whiteboard.
   - Press Ctrl+3 (⌘3 on Mac).
   - If the Tab bar is visible, click on the Whiteboard tab.

2. Load or create whiteboard screens exactly as you would from within Elluminate Live!

   See the chapter entitled The Whiteboard in the Moderator’s Guide for instructions on creating a whiteboard file.
3. Save your whiteboard file by doing one of the following:
   - Select File > Save.
   - Press Ctrl+3 (⌘3 on Mac).

Saving the session plan file when in the Plan editor will not save the whiteboard file you just created – you must explicitly save the whiteboard file from within the Whiteboard editor.

You now can add the file you just created to the session plan. (For details, see Adding a Whiteboard File on page 13.)

Creating Whiteboard Screens from PDF, Image and Presentation Files

When a PowerPoint or OpenOffice.org presentation is being converted to a Whiteboard file, any presenter notes associated with its slides will be inserted automatically in the Presenter Notes field of each applicable Change Whiteboard Screen action. When the session plan is run in Elluminate Live!, these presenter notes also will be copied into the Notes Editor of all session attendees.

When Embedding the File

When you attempt to embed a PowerPoint (.ppt or .pptx), an OpenOffice.org presentation (.ppt, .sxi and .odp) or an image file (*.bmp, *.gif, *.jpg, *.jpeg or *.png or .pict) 13 directly into a session plan, you will be prompted to convert it to a .wbd file.

If you click on Yes to convert the file, it will be converted to a .wbd file and embedded in the session plan. 14 If you say No, the file will be embedded in the Embedded Files list in its original file format. (For details on embedding Whiteboard files, see Step 1: Embed the file. under Adding a Whiteboard File on page 14.)

If you want to keep a copy of this file, simply drag it out of the embedded files list to your desktop or a folder in your file browser.

---

13 You also can convert .pict files on a Mac, but only if you have OpenOffice.org installed on your system.
14 The file will retain its original filename – only the file extension will change.
Through the Whiteboard Editor

You also can load a presentation or image file (not PDF) through the Whiteboard Editor:

1. Load the presentation or image file by doing one of the following:
   - Select File > Open.
   - Click on the Load Presentation button.

See the chapter entitled The Whiteboard in the Moderator’s Guide for full instructions on loading a file into the Whiteboard.

2. Save your whiteboard file by doing one of the following:
   - Select File > Save.
   - Press Ctrl+S (⌘S on Mac).

3. Add the file you just created to the session plan. (For details, see Adding a Whiteboard File on page 13.)

Creating a Quiz File

To create a quiz file from within Elluminate Plan!, do the following:

1. Open the Quiz editor by doing one of the following:
   - Select View > Quiz.
   - Press Ctrl+2 (⌘2 on Mac).
   - If the Tab bar is visible, click on the Quiz tab.

2. Load or create quizzes exactly as you would from within Elluminate Live!

See the chapter entitled The Quiz Manager in the Moderator’s Guide for instructions on creating a quiz.

3. Save your quiz file by doing one of the following:
   - Select File > Save.
   - Press Ctrl+S (⌘S on Mac).

Saving the session plan file when in the Plan editor will not save the quiz file you just created – you must explicitly save the quiz file from within the Quiz editor.

You now can add the file you just created to the session plan. (For details, see Adding a Quiz on page 17.)
Chapter 2  Conducting an Elluminate Live! Session Using a Session Plan

Product Overview

After a session plan has been created in Elluminate Plan!, it can be used to conduct your Elluminate Live! session. The person who runs the session plan during an Elluminate Live! session is called the presenter. Only someone with Moderator privileges can be a presenter and only one Moderator at a time can present the session plan.

To load and run Elluminate Plan! 2.0 or 2.1 (.elpx) session plans in Elluminate Live!, you require Elluminate Live! 9.5 or higher. You can load and run Elluminate Plan! 1.0 (.elp) session plans using Elluminate Live! version 8.5 or higher.

To run a session plan, it first must be loaded into the Session Plan Library in Elluminate Live! and then activated. Activation loads the session plan’s embedded files15 into the session and displays the session plan to other Moderators (and, optionally, to Participants). You may have a number of session plans loaded into the Session Plan Library for any one Elluminate Live! session but only one can be active at any one time.

Session plans cannot be edited within Elluminate Live! – you must do that in Elluminate Plan! For details, see Chapter 1 Using the Session Plan Editor: Elluminate Plan!

15 Only those marked for auto-loading.
The Session Plan Window

When you work with session plans in Elluminate Live!, you do so in the Session Plan window. This window has two distinct views:

- **Library View**: is used to manage a library of session plan files within an Elluminate Live! session. This view is called the Session Plan Library.

  Only Moderators can access the Session Plan Library.

- **Plan Outline View**: is used primarily to run a specific session plan. This view is called the Plan Outline.

### Library View – the Session Plan Library

The Session Plan Library has the following components:
Plan Outline View – the Plan Outline

The Plan Outline is displayed differently for Moderators and Participants.

Moderator’s View

Moderators have full access to all the controls needed to work with session plans. For them, the Plan Outline has the following components:
**Viewing the Embedded Files List**

By default, the Embedded Files list is hidden. You can view the list by dragging the divider down, as depicted below. Similarly, you can hide the list by dragging the divider up:

---

**Participant’s View**

For Participants, the Plan Outline displays the session plan and provides limited functionality. In order for Participants to see the Plan Outline, a Moderator must select Tools > Session Plan > Show to All.

The Plan Outline displayed to Participants has the following components:
Opening the Session Plan Window

To open the Session Plan window in Elluminate Live!, do one of the following:

- From the Window menu, select Session Plan. If this is the first time you are opening the Session Plan window in this session, an empty Session Plan Library will be displayed. If you had previously opened a session plan in this session (but had closed the window), the Plan Outline will be displayed with the existing session plan.
- From the File menu, select Open > Session Plan and then select a session plan file from the Open dialog. First, the Session Plan Library will be displayed as the session plan file loads and then the Plan Outline will be displayed with the selected session plan.

Changing Views

Viewing a Session Plan

To switch from the Session Plan Library to the Plan Outline, do one of the following:

- Double-click on a session plan in the library.
- Select a session plan in the library and click on the View button.
- Select a session plan in the library and click on the Activate button.

Use the last option only if you also wish to activate the session plan. For details on activation, see Activating a Session Plan on page 57.

Viewing the Library

To return to the Session Plan Library from the Plan Outline, do the following:

- Click on the Close button in the Plan Outline toolbar.

Switching to the Minimal Toolbar

From the Plan Outline you can switch to a minimal toolbar, hiding the contents of the Plan Outline while maintaining the basic functionality required to run a session plan. This can be useful if you know your plan well and just need the controls without the view, or if you temporarily want to see something obstructed by the window.
The minimal toolbar has the following components:

To switch from the Plan Outline to the minimal toolbar, click on the Collapse Window button in the Plan Outline toolbar.

To switch back (from the minimal toolbar to the Plan Outline), click on the Expand Window button in the minimal toolbar.

**Closing and Reopening the Session Plan Window**

Closing the Session Plan window will not make any session plans already loaded inaccessible – it just closes the window. To close the window, do one of the following:

- Enter Ctrl+W (⌘W on Mac).
- Enter ALT+F4 (no Mac equivalent).
- Click on the Close Window button in the title bar of the window.

To reopen the window, select Window > Session Plan.

**Elluminate Live! Menu Items**

**File Menu**

The File menu has standard file-related menu items for session plans:

- Open > Session Plan
- Save > Session Plan
- Print > Session Plan
Tools Menu

The Tools menu provides menu items for four distinct purposes:

- **Navigation Commands:** Go to Previous Item and Go to Next Item
- **Session Plan Properties:** Start Timers Automatically, Show Action Icons and Labels. These controls have equivalent controls within Elluminate Plan! (Duration Timers, Decorations and Labels). See Setting Session Plan Properties on page 63.
- **Viewing Options:** Show to Moderators Only and Show to All.
- **Embedded File Command:** Save embedded file to disk or network.

Window Menu

The Window menu has the Session Plan menu item, which is used to open the Session Plan window or bring it into focus if it gets hidden behind other windows.
Working with Session Plans in the Session Plan Library

Loading Session Plans into the Library

To use a session plan in an Elluminate Live! session, you must first add it to the Session Plan Library. You can load session plans into the Session Plan Library at any time during an Elluminate Live! session. When you do so, Elluminate Live! will upload the session plan file to the server before adding it to the library.

To manually load a session plan into an Elluminate Live! session, open it by doing one of the following:

✓ Open a session plan from within the Session Plan Library:
  1. Click on the Open button in the Session Plan Library’s toolbar.
  2. Select a session plan file from your file browser’s Open dialog.

✓ Open a session plan using the File menu.
  1. From the File menu, select Open > Session Plan.
  2. Select a session plan file from your file browser’s Open dialog.

You will first see the Session Plan Library as the session plan file is loaded. When loading is complete, the session plan will be opened in the Plan Outline – unless you configure it to behave otherwise by turning off the Viewing Option preference Open function displays session plan for viewing. (For details, see Setting Your Preferences on page 63.)

Renaming Session Plans

To rename a session plan within Elluminate Live!, do the following:

1. If not already in the Session Plan Library, switch to this view. (For details, see Changing Views on page 51.)

2. Select the session plan you would like to rename.

3. Click on the Rename button. The Rename Session Plan dialog will open.

4. Enter the new name for your session plan and click on OK.
Saving Session Plans

Anyone who can view a session plan can save it to a file. Moderators can save session plan (.elpx) files in their entirety (native format) or as plain text only. Participants can save session plans only as plain text.

The native format saves the full session plan, including information regarding its current state of progress (i.e., which session plan items have been covered). The native file can be reloaded later into another session and progress can continue where it left off.

When you save a session plan in its native (.elpx) file format, the contents of the Plan Outline and all embedded files are saved, along with all properties and preferences.

The plain text version contains only the text that is displayed by the session plan for Topics, Actions and Text Items, indented appropriately to reflect the Plan Outline.

A plain text outline can be useful as a basis for taking class notes.

To save a session plan file, do the following:

1. Open the Save Session Plan dialog by doing one of the following:
   - Select File > Save > Session Plan.
   - Press Ctrl+S (⌘S on Macintosh).
   - Click on the Save button in the Plan Outline toolbar.

   If you have the main Elluminate Live! window in focus (rather than the Session Plan window), when you press the keyboard shortcut, you will be presented with a dialog from which you need to select Session Plan from a list of printable files (others are Chat Conversation and Whiteboard).

2. Select the file type in which to save your session plan – .elpx for native format or .txt for a plain text file.

3. Enter a name for your saved file and click on Save.
Printing Session Plans

Anyone who can view a session plan can print it. For Participants, the printout will include only the text that is displayed by the session plan for Topics, Actions and Text Items, indented appropriately to reflect the Plan Outline. For Moderators, completion indicators, the progress marker and suggested durations will be printed as well.

To print a session plan, do one of the following:

- Select File > Print.
- Press Ctrl+P (⌘P on Macintosh).
- Click on the Print button in the Plan Outline toolbar.

If required, first specify your page setup options in the Page Setup dialog (File > Page Setup).

Closing Session Plans

To close a session plan while in the Plan Outline, click on the Close button in the Plan Outline. You will be returned to the Session Plan Library.

Closing does not deactivate an active plan. Deactivation is a separate operation.

Removing Session Plans from the Library

Session plans can be removed from the Session Plan Library. When removed, they are no longer available for use in the Elluminate Live! session.

To remove a session plan from the library, select the plan and click on the Remove button in the Session Plan Library toolbar. If the session plan you are removing is currently active, it will be deactivated.

If someone else is currently viewing this session plan, their Session Plan window will either close (Participant) or will return to the library view (Moderator).

Saving Embedded Files

Files in the Embedded Files list can be saved externally to your desktop or network.

1. Show the Embedded Files list by dragging down the divider.
2. Selecting one or more the files to be saved.
3. Click on the Save Embedded File button in the Tool bar.
4. In the Save dialog, select the folder in which you would like the file(s) saved.
Activating a Session Plan

Before you can run a session plan, it must first be activated. By default, this happens automatically when you load the session plan into the Elluminate Live! session. (You can override this behavior by de-selecting the preference View function activates plan in session. For details, see Viewing Options on page 64.)

When you activate a session plan, three things will happen:

- All embedded files that have been marked for automatic loading (see Adding Content Files on page 13) will be loaded into the session.
- The session plan will be displayed to other Moderators (and, optionally, to Participants).
- Session plan items will become accessible (e.g., you will be able to click on them or navigate to them via toolbar buttons or menu items).

⚠️ Before activating a session plan, be sure that you are in the Main Room of the whiteboard. If you are in your private Work Area, the embedded whiteboard files that have been marked for automatic loading will not be loaded.

To manually activate a session plan from within an Elluminate Live! session, do one of the following:

- If you are in the Session Plan Library view, select the session plan you would like to activate and click on the Activate button.
- If you are in the Plan Outline view, click on the Activate button. The current session plan will be activated.

Displaying a Session Plan to Participants

By default, only Moderators will be able to view a session plan once it is activated. To display the session plan to Participants as well, select Tools > Session Plan > Show to All.

When Participants are given permission to view the session plan, they only will be able to see and scroll through the items in the Plan Outline and print or save the Plan Outline in plain text format. Participants can neither run session plans (i.e., execute items in the Plan Outline) nor access the Session Plan Library.
Running a Session Plan

The process of running a session plan typically involves the presenter navigating through the Plan Outline from top to bottom using the mouse, keyboard shortcuts, arrow buttons or Elluminate Live! menu commands. Alternatively, you can move backwards through the Plan Outline or move directly to a specific item (mouse click only).

You can easily identify Actions in the Plan Outline by hovering over them with the mouse – they will be highlighted with an underline. Topics and Text Items will not be underlined as they do not trigger any events in Elluminate Live!

When you move to an Action in the Plan Outline, a corresponding event is triggered in Elluminate Live! If you move back to a previously triggered Action, it will be executed again.

You can configure the session plan so it won’t execute previously triggered Actions by turning off the Viewing Option preference Execute items when progressing backwards. (For details, see Setting Your Preferences on page 63.)
When you move to a Compound Action, all of the sub-Actions contained within it are executed in the order in which they were listed when the Compound Action was created in Elluminate Plan!

If an Action fails you will get an error message. You can suppress error messages by turning on the Viewing Option preference *Suppress error dialogs when executing actions.* (For details, see *Setting Your Preferences* on page 63.)

As you move through the session plan, the progress marker points to the item that is current and completion indicators show which items have been covered. These indicators are displayed to all users who can view the session plan, but only the presenter can manipulate them.

**Moving Through Session Plan Items**

There are several options for moving to (and executing) items in the Plan Outline.

To navigate to the next item, do one of the following:

- Click on the **Next** button.
- Enter Crtl+Close Bracket (⌘] on Macintosh).
- Select Tools > Session Plan > Go to Next Item.
- Click on the next item with your mouse.

To navigate to the previous item, do one of the following:

- Click on the **Previous** button.
- Enter Crtl+Open Bracket (⌘[ on Macintosh).
- Select Tools > Session Plan > Go to Previous Item.
- Click on the previous item with your mouse.

To navigate to an item that is neither next or previous to the current item, do the following:

- Click on the desired item with your mouse.

**Tracking Your Progress**

With one exception (noted below), when you move to an item in the Plan Outline it is marked as the current item by the progress marker: ✂️.

Actions and Text Items that have been visited are visually marked as covered in the session plan by a change in text color and by completion indicators (the bullets at the left), both of which can be configured under Viewing Options preferences. (For configuration details, see *Setting Your Preferences* on page 63.)
Topics and Compound Actions are marked as covered only when all of the sub-items contained within them have been viewed or executed.

You can toggle a completion indicator off and on by clicking on it with your mouse. The text color also will toggle. To clear all the completion indicators at once, Ctrl+Click (⌘ Click on Mac) on any completion indicator. Conversely, to toggle all completion markers on, Ctrl+Click (⌘ Click on Mac) on any blank area in the completion indicator column.

When you move to the last item in the Plan Outline, you will be notified that you have reached the end of the session plan. When you click Next, you will be returned to the beginning of the Plan Outline.

Progress within a session plan is persistent across sessions if you save the session plan before leaving the session. The completion indicators and progress marker will mark where you left off in the presentation (the current item) so you can resume where you left off in a subsequent session.

If you want to start your next session at a different place in the Plan Outline, before you save and exit the session plan, either move the progress marker to the desired spot or toggle off the desired completion markers.

**Duration Timers**

If the session plan creator specified a suggested duration for a Topic, Text Item or Action, it will be displayed to the right of the item in the Plan Outline. If the timer was configured to start automatically, it will do so when you move to the Topic or Action; otherwise, you need to start it manually.
To start or stop a duration timer manually, click on it. The bubble around the suggested time will turn red, indicating that the timer is active.

The timer counts down from the suggested time value to zero and stops when it reaches zero. It will also stop when you click on it again or when you move to another item, unless that other item is a sub-item.

When a timer is stopped or reaches zero, the red bubble will disappear and it will return to its original state – you can take this as a cue that it is time to move on.

Only one duration timer can run at a time. If you move to a sub-item that also has a timer, the sub-item’s timer will start running only if its parent’s timer (or an earlier sub-item’s timer) has stopped.

**Presenter Notes**

When a Topic or Action has presenter notes, they are displayed at the bottom of the Session Plan window when you move to the Topic or Action.

The size of the presenter notes area can be increased or reduced by moving the divider with the mouse. By default, it shows two lines of text. The size is retained from note to note as well as between Elluminate Live! sessions. If the text does not fit in the available space, a vertical scroll bar will appear. You also can adjust the size of the text by setting the Note Font in the Preferences panel. For details, see Display Settings on page 64.

Presenter notes are displayed to Moderators only.
Control of the Session Plan

Only one Moderator at a time can control a session plan (i.e., be the presenter). The Moderator who first activates the session plan automatically will be the initial presenter.

If the session plan is manually loaded into the Elluminate Live! session and auto-activated (the option View function activates plan in session is selected under Preferences), the person who loads the session plan also activates it and, thereby, will be the presenter. If the session plan is pre-loaded and auto-activated (the option View function activates plan in session is selected under Preferences), the first Moderator to join the session is the one who loads and activates the session plan and, thereby, will be the presenter. (See Viewing Options on page 64 for information on View function activates plan in session.)

Requesting/Relinquishing Control of the Session Plan

Control of the presenter privilege can be relinquished independently by the current presenter or granted to another Moderator who requests control. If you are the current presenter, to relinquish control of the session plan, click on the Request Control button. Now any Moderator can click on the Request Control button and be granted control automatically (without requesting permission from another Moderator).

If you are not the presenter but would like control, click on the Request Control button. The existing presenter has the option of granting or denying you control via the Control Request dialog:

If the current presenter does not respond within 10 seconds, the request will be granted automatically.

When the current presenter grants your request, the Request Control button will become selected and the Next and Previous buttons will become enabled, indicating that you now have control.

If the existing presenter does not give up control, you will receive a message to that effect:
Controlling the Session Plan from a Breakout Room

If you are the current presenter of the session plan and you move to a breakout room, you are still in control of the session plan – exactly as if you were still in the main room.

Only one session plan can be open in any given session, so there are never separate session plans running in breakout rooms.

When the Presenter Leaves the Session

If the presenter leaves the session without first relinquishing control of the session plan, he or she will remain the presenter (in absentia) until another Moderator takes control by clicking on the Request Control button. If no Moderator takes control, there will be no presenter.

If no one takes control and the old presenter returns to the session, he or she will resume control.

Setting Session Plan Properties

The session plan properties within Elluminate Live! are identical to those in Elluminate Plan!: Start Timers Automatically, Show Action Icons and Labels. By default, the values of these properties will be those saved in Elluminate Plan! when the session plan was created or edited. However, you can override the existing properties by selecting them under Tools > Session Plan.

For details on session plan properties, see Setting Session Plan Properties on page 36.

Setting Your Preferences

Session Plan preferences in Elluminate Live! are application settings that affect the look and behavior of session plans within Elluminate Live! – they are not associated with a specific session plan. Preferences are your personal settings for how you want session plans to look and behave within Elluminate Live!

To open the Preferences dialog, select Tools > Preferences >Session Plan.

For a quick overview of the Session Plan Preferences dialog, see Setting Elluminate Plan! Preferences on page 41. For a more in-depth discussion of using the Preferences dialog, see the chapter entitled Getting Started in the Moderator’s Guide.

16 When someone else uses your session plan in Elluminate Live!, they will see the session plan with the fonts, etc. they have set up under their own Preferences.
Display Settings

Used to specify the appearance of item names in the Plan Outline. The default values for font name and size are based on the system settings for your specific platform.

One thing consistent across all platforms is that the Topic Font is **bold** and the Text Item font is **italics**.

Set your font name, font style and font size preferences for the following by making selections from the drop-down menus:

- **Topic Font**: Used to set the appearance of Topic items.
- **Action Font**: Used to set the appearance of Action items.
- **Text Item Font**: Used to set the appearance of Text Items.
- **Note Font**: Used to set the appearance of Presenter Notes.

Viewing Options

Used to control behavior of session plans within Elluminate Live!
- **Open function displays session plan for viewing:** specifies whether or not to open a session plan in the Plan Outline after it is loaded into the Session Plan Library. (The default is on.)

- **View function activates plan in session:** specifies whether or not to activate a session plan automatically when it is loaded into the Session Plan Library. (The default is on.)

- **Execute items when progressing backwards:** specifies whether or not to execute items that you have moved to using the Go to Previous Item menu item (or its associated keyboard shortcut) or the ▼ Previous button. (The default is on.)

- **Execute items when dragging progress marker:** specifies whether or not to execute items that have been moved to via dragging the progress marker with your mouse. (The default is off.)

- **Clicking on item moves progress marker:** specifies whether or not to move the progress marker to an item that has been clicked on with your mouse. (The default is on.)

- ** Suppress error dialogs when executing actions:** specifies whether or not to display error messages when actions cannot be executed. (The default is off.)

- **Color of covered items:** specifies the color to be used for the completion indicator and text of items that have been covered.

  The default color is purple. To change the default, click on the purple square to open a color selector dialog and select another color.

- **Color of action hyperlinks:** specifies the color to be used to indicate executable items (Actions) when hovered over by mouse.

  The default color is blue. To change the default, click on the blue square to open a color selector dialog and select another color.

### Session Plans and Recordings

The recorder is considered a normal Participant in a session so, if the privilege to view the active session plan was set to *Show to All*, the Session Plan window will come up in the recording as it did for attendees of the live session. If this is the case, while viewing the recording you can hide the Session Plan window by using its **Close Window** button, and show it again using *Window > Session Plan*, just like you can during a live session. You also can Save and Print the session plan as you would during a live session.

> While a session is being recorded, when the presenter moves to a session plan Topic, an index entry called “Topic Changed” is automatically inserted into the recording.
Appendix A: Getting Help

Help with Elluminate Plan! is available via the following resources:

- **Elluminate Plan! Product Download Page:**
  
  [http://www.elluminate.com/Other/Download/Plan!_V2/?id=150](http://www.elluminate.com/Other/Download/Plan!_V2/?id=150)
  
  - Also accessible within Elluminate Plan! by selecting Help > Elluminate Plan! Help
  - Contains software downloads and links to documentation, sample session plans and training materials.

> Be sure to download the Elluminate Plan! User’s Guide from the webpage. The document will not be accessible if you are not connected to the Internet – which may be the case when you are creating session plans.

- **Elluminate Plan! Product Information Page:**
  
  [http://www.elluminate.com/Products/Elluminate_Learning_Suite/Elluminate_Plan!/?id=78](http://www.elluminate.com/Products/Elluminate_Learning_Suite/Elluminate_Plan!/?id=78)
  
  - Also accessible within Elluminate Plan! by selecting Help > Elluminate Plan! Home
  - Contains product overview information, including system requirements.

- **Elluminate Plan! Sample Plans Page:**
  
  [http://www.elluminate.com/Services/Training/Plan!_Plans/?id=280](http://www.elluminate.com/Services/Training/Plan!_Plans/?id=280)
  
  - Contains sample session plans that you can download for your own use.

Help with Elluminate Live! is available via the following resources:

- **Elluminate Live! Training and Documentation for Moderators and Participants:**
  
  

- **Elluminate Live! Training Resources:**
  
  [http://www.elluminate.com/Services/Training/?id=70](http://www.elluminate.com/Services/Training/?id=70)
  
  - Provides links to training for all types of Elluminate Live! users.

- **Elluminate Support:**

  Website: [http://www.elluminate.com/Support/?id=62](http://www.elluminate.com/Support/?id=62)
  
  Portal: [http://support.elluminate.com](http://support.elluminate.com)
  
  - Contains a searchable knowledge base, toll free number for contacting Support and live chat with a Support representative.
Appendix B: Rules for Inserting and Indenting Session Plan Items

When you create a session plan, you can construct relationships between various items to form a hierarchy within the session plan. Items that “contain” other items are called parent items. Items contained by (indented under) a parent item are called child items. Here is an illustration:

- Topic 1 is the parent of Topic 2.
- Topic 2 is a child (sub-Topic) of Topic 1 and a parent of Topic 3, Text item 1 and Action 1.
- Compound Action 1 is the parent of sub-Actions 1 and 2.
- Topic 4 and Text item 2 are neither parents nor children of other items.

Only certain types of items can form the parent/child relationship.

<table>
<thead>
<tr>
<th>Item</th>
<th>Parent/Child Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic</td>
<td>A Topic can be the parent of any type of item: another Topic (sub-Topic), Text item, Action or Compound Action.</td>
</tr>
<tr>
<td>Compound Action</td>
<td>A Compound Action can be the parent of Actions only.</td>
</tr>
<tr>
<td>Action</td>
<td>An Action cannot be a parent to any other items.</td>
</tr>
<tr>
<td>Text item</td>
<td>A Text item cannot be a parent to any other items.</td>
</tr>
</tbody>
</table>

Inserting New Items

**Insertion Rule for New Items:** A new item will be inserted immediately below the current selection (see Examples 1, 3 and 4 below), unless doing so breaks one of the parent/child rules (see Examples 2 and 5 below).

**Indentation Rule for New Items:** A new item will be indented at the same level as the current selection (see Examples 1 and 2 below), unless the currently selected item already has children (see Example 3 below) or the currently selected item is a Compound Action and the new item is an Action (see Example 4 below).
If you want your new item to be a parent, you will have to **manually** move it to the left or the sub-items to the right to create the relationship. If the relationship you are trying to form does not conform to the Parent/Child rules, you will not be able to move the item(s).

<table>
<thead>
<tr>
<th>Example 1 – Sample Plan</th>
<th>Add any type of new item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Topic 1</strong>&lt;br&gt;Text Item 1&lt;br&gt;Text Item 2</td>
<td><strong>Topic 1</strong>&lt;br&gt;Text Item 1&lt;br&gt;<strong>New Topic</strong>&lt;br&gt;Text Item 2</td>
<td>When adding a new Topic, Action, Compound Action or Text item, it will adopt the indentation of the previously selected item (Text item 1).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Example 2 – Sample Plan</th>
<th>Add Topic or Text item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Topic 1</strong>&lt;br&gt;Text Item 1&lt;br&gt;<strong>Compound Action</strong>&lt;br&gt;Start Recording&lt;br&gt;Start Timer&lt;br&gt;<strong>Topic 2</strong></td>
<td><strong>Topic 1</strong>&lt;br&gt;Text Item 1&lt;br&gt;<strong>Compound Action</strong>&lt;br&gt;Start Recording&lt;br&gt;Start Timer&lt;br&gt;<strong>New Text item</strong>&lt;br&gt;<strong>Topic 2</strong></td>
<td>When a Compound Action is selected, a new Topic or Text item will be added after the last child item of the Compound Action and will be indented at the same level as the Compound Action.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Example 3 – Sample Plan</th>
<th>Add any type of new item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Topic 1</strong>&lt;br&gt;Text Item 1&lt;br&gt;Start Timer&lt;br&gt;<strong>Topic 2</strong></td>
<td><strong>Topic 1</strong>&lt;br&gt;<strong>New Text item</strong>&lt;br&gt;Text Item 1&lt;br&gt;Start Timer&lt;br&gt;<strong>Topic 2</strong></td>
<td>When adding a new Topic, Action, Compound Action or Text item, it will adopt the indentation of the previously selected item’s children to prevent it from becoming their parent.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Example 4 – Sample Plan</th>
<th>Add an Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Topic 1</strong>&lt;br&gt;<strong>Compound Action</strong>&lt;br&gt;Start Recording&lt;br&gt;Start Timer&lt;br&gt;<strong>Topic 2</strong></td>
<td><strong>Topic 1</strong>&lt;br&gt;<strong>Compound Action</strong>&lt;br&gt;<strong>New Action</strong>&lt;br&gt;Start Recording&lt;br&gt;Start Timer&lt;br&gt;<strong>Topic 2</strong></td>
<td>When a Compound Action is selected, a new Action will automatically become its child.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Example 5 – Sample Plan</th>
<th>Add a Topic or Text item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Topic 1</strong>&lt;br&gt;<strong>Compound Action</strong>&lt;br&gt;Start Recording&lt;br&gt;Start Timer&lt;br&gt;Create Room&lt;br&gt;<strong>New Text item</strong></td>
<td><strong>Topic 1</strong>&lt;br&gt;<strong>Compound Action</strong>&lt;br&gt;Start Recording&lt;br&gt;Start Timer&lt;br&gt;Create Room&lt;br&gt;<strong>New Text item</strong></td>
<td>When a child of a Compound Action is selected, a new Topic or Text item will be added after the last child item of the Compound Action and will be indented at the same level as the Compound Action.</td>
</tr>
</tbody>
</table>
Moving Items

The Parent/Child Rules govern how items can be moved in the session plan. Below are the rules that determine where and at what level of indentation items will be placed when moved up/down or left/right in the session plan.

**Insertion Rule for Moving Items Up and Down:** An item will be moved to the next possible location. Usually, this is immediately above or below the adjacent item (see Examples 1 and 4 below). If moving the item above or below an adjacent item would break a Parent/Child rule, the item will be moved to the next possible location (see Example 2 below).

**Indentation Rule for Moving Items Up and Down:** When an item is moved it will be indented at the same level as the adjacent item (the one above if moving up and the one below if moving down). (See Example 1 below.)

- If the adjacent item below (if moving down) already has children, the moved item will be indented at the same level as the children (see Examples 3 and 4 below).
- If the adjacent item is a Compound Action and the moved item is an Action, it will be indented at the same level as the children – it will become a child of the Compound Action. (See Example 4 below.)
- If the item being moved is a Topic or Compound Action, its existing children will be moved with it to maintain the parent/child relationship. (See Example 3 below.)

<table>
<thead>
<tr>
<th>Example 1 – Initial Order</th>
<th>Topic 2 Moved Down</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic 1</td>
<td>Topic 1</td>
<td></td>
</tr>
<tr>
<td>Text item</td>
<td>Text item</td>
<td></td>
</tr>
<tr>
<td>Compound Action</td>
<td>Compound Action</td>
<td></td>
</tr>
<tr>
<td>Start Recording</td>
<td>Start Recording</td>
<td></td>
</tr>
<tr>
<td>Start Timer</td>
<td>Start Timer</td>
<td></td>
</tr>
<tr>
<td>Topic 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Topic 3</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Topic 2 Moved Down</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic 3</td>
<td>Topic 2</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Example 2 – Initial Order</th>
<th>Topic 2 Moved Up</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic 1</td>
<td>Topic 1</td>
<td></td>
</tr>
<tr>
<td>Text item</td>
<td>Text item</td>
<td></td>
</tr>
<tr>
<td>Compound Action</td>
<td>Compound Action</td>
<td></td>
</tr>
<tr>
<td>Start Recording</td>
<td>Start Recording</td>
<td></td>
</tr>
<tr>
<td>Start Timer</td>
<td>Start Timer</td>
<td></td>
</tr>
<tr>
<td>Topic 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Topic 3</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Topic 2 Moved Up</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic 3</td>
<td>Topic 2</td>
</tr>
</tbody>
</table>
Example 3 – Initial Order

<table>
<thead>
<tr>
<th>Topic 1</th>
<th>Topic 2</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text item</td>
<td>Text item</td>
<td>Topic 1 moves down one row and is indented at the same level as the child of the item below it (Topic 2). The child of Topic 1 (Text item) moves with it to maintain their parent/child relationship.</td>
</tr>
<tr>
<td>Topic 2</td>
<td>Text item</td>
<td>Topic 1 moves down one row and is indented at the same level as the child of the item below it (Topic 2). The child of Topic 1 (Text item) moves with it to maintain their parent/child relationship.</td>
</tr>
<tr>
<td>Compound Action</td>
<td>Compound Action</td>
<td>Topic 1 moves down one row and is indented at the same level as the child of the item below it (Topic 2). The child of Topic 1 (Text item) moves with it to maintain their parent/child relationship.</td>
</tr>
<tr>
<td>Start Recording</td>
<td>Start Recording</td>
<td>Topic 1 moves down one row and is indented at the same level as the child of the item below it (Topic 2). The child of Topic 1 (Text item) moves with it to maintain their parent/child relationship.</td>
</tr>
<tr>
<td>Start Timer</td>
<td>Start Timer</td>
<td>Topic 1 moves down one row and is indented at the same level as the child of the item below it (Topic 2). The child of Topic 1 (Text item) moves with it to maintain their parent/child relationship.</td>
</tr>
</tbody>
</table>

Example 4 – Initial Order

<table>
<thead>
<tr>
<th>Go to Screen Action</th>
<th>Compound Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>The Go to Screen Action moves down one row and becomes a child of the Compound Action.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Compound Action</th>
<th>Start Recording</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Timer</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Indentation Rule for Moving Items Left and Right: When an item is moved left or right it will always stay on the same row.

- If the item being moved is a Topic or Compound Action with children, the children will be moved with it to maintain the relationship. (See Example 5 below.)
- If moving the item left or right goes against one of the Parent/Child rules, moving is not possible and the item will remain where it is. (See Example 6 below.)

Example 5 – Initial Order

<table>
<thead>
<tr>
<th>Topic 1</th>
<th>Topic 2</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic 2</td>
<td>Topic 2</td>
<td>As Topic 2 moves one level of indentation to the left, its children move with it to maintain the parent/child relationship. Topic 3 now also becomes a child of Topic 2.</td>
</tr>
<tr>
<td>Text item</td>
<td>Text item</td>
<td>As Topic 2 moves one level of indentation to the left, its children move with it to maintain the parent/child relationship. Topic 3 now also becomes a child of Topic 2.</td>
</tr>
<tr>
<td>Topic 3</td>
<td>Topic 3</td>
<td>As Topic 2 moves one level of indentation to the left, its children move with it to maintain the parent/child relationship. Topic 3 now also becomes a child of Topic 2.</td>
</tr>
<tr>
<td>Compound Action</td>
<td>Compound Action</td>
<td>As Topic 2 moves one level of indentation to the left, its children move with it to maintain the parent/child relationship. Topic 3 now also becomes a child of Topic 2.</td>
</tr>
<tr>
<td>Start Recording</td>
<td>Start Recording</td>
<td>As Topic 2 moves one level of indentation to the left, its children move with it to maintain the parent/child relationship. Topic 3 now also becomes a child of Topic 2.</td>
</tr>
<tr>
<td>Start Timer</td>
<td>Start Timer</td>
<td>As Topic 2 moves one level of indentation to the left, its children move with it to maintain the parent/child relationship. Topic 3 now also becomes a child of Topic 2.</td>
</tr>
</tbody>
</table>

Example 6 – Initial Order

<table>
<thead>
<tr>
<th>Go to Screen Action</th>
<th>Compound Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>When attempting to move the Go to Screen Action left, it would not move. Doing so would make it a parent of the Actions below it – which is not a valid parent/child relationship.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Compound Action</th>
<th>Start Recording</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Timer</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Go to Screen Action</th>
<th>Compound Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>When attempting to move the Go to Screen Action left, it would not move. Doing so would make it a parent of the Actions below it – which is not a valid parent/child relationship.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Compound Action</th>
<th>Start Recording</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Timer</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Appendix C: Supported Commands

A session plan interacts with the various Elluminate Live! modules through a set of Actions that trigger events in Elluminate Live! These modules and Actions are listed below:

<table>
<thead>
<tr>
<th>Elluminate Plan! Action</th>
<th>Description</th>
<th>Differences between Elluminate Plan! Action and Elluminate Live! command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application Sharing</td>
<td></td>
<td>(For details see Enhanced Actions on page 30.)</td>
</tr>
<tr>
<td>Share Application</td>
<td>Share an application, given a reference to an application, whether to include the menu bar and whether to engage presentation mode. Optional: a reference to a file to be opened by the application can be given.</td>
<td>In Elluminate Plan!, the Share Application Action can launch the application whereas in Elluminate Live! the application must already be running in order for you to share it.</td>
</tr>
<tr>
<td>Share Desktop</td>
<td>Share the entire desktop given whether to engage presentation mode.</td>
<td>N/A</td>
</tr>
<tr>
<td>Share Screen Region</td>
<td>Share a screen region, given its coordinates and whether to engage presentation mode.</td>
<td>N/A</td>
</tr>
<tr>
<td>Pause Sharing</td>
<td>Pause sharing application.</td>
<td>N/A</td>
</tr>
<tr>
<td>Resume Sharing</td>
<td>Resume sharing application.</td>
<td>N/A</td>
</tr>
<tr>
<td>Stop Sharing</td>
<td>Stop sharing application.</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>Elluminate Plan! Action</strong></td>
<td><strong>Description</strong></td>
<td><strong>Differences between Elluminate Plan! Action and Elluminate Live! command</strong>&lt;br&gt;<em>(For details see Enhanced Actions on page 30.)</em></td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Audio</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set Maximum Talkers</td>
<td>Set up the maximum number of simultaneous talkers allowed in the session.</td>
<td>N/A</td>
</tr>
<tr>
<td>Transmit Audio</td>
<td>Turn on the microphone of the presenter (Moderator controlling the session plan).</td>
<td>N/A</td>
</tr>
<tr>
<td>Stop Audio</td>
<td>Turn off the microphone of the presenter (Moderator controlling the session plan).</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>Breakout Room</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create Room</td>
<td>Create a breakout room given a room name.</td>
<td>N/A</td>
</tr>
<tr>
<td>Distribute Participants</td>
<td>Distribute the participants, given the number of rooms to create, the base room name and whether to include moderators.</td>
<td>N/A</td>
</tr>
<tr>
<td>Split Participants</td>
<td>Split the participants, given the size of groups to create, the base room name and whether to include moderators.</td>
<td>N/A</td>
</tr>
<tr>
<td>Return All to Main Room</td>
<td>Return all participants to main room.</td>
<td>N/A</td>
</tr>
<tr>
<td>Return All to Previous Room</td>
<td>Return all participants to their previous room, given whether to include Moderators.</td>
<td>N/A</td>
</tr>
<tr>
<td>Close Room</td>
<td>Close a room, given a room name.</td>
<td>N/A</td>
</tr>
<tr>
<td>Close All Rooms</td>
<td>Close all breakout rooms and returns all participants to the main room.</td>
<td>This functionality does not exist directly in Elluminate Live!, where you must manually select all the rooms and then use the Close Rooms command.</td>
</tr>
<tr>
<td><strong>Elluminate Plan! Action</strong></td>
<td><strong>Description</strong></td>
<td><strong>Differences between Elluminate Plan! Action and Elluminate Live! command</strong></td>
</tr>
<tr>
<td>---------------------------</td>
<td>----------------</td>
<td>-------------------------------------------------------------------</td>
</tr>
<tr>
<td>Chat</td>
<td></td>
<td>(For details see Enhanced Actions on page 30.)</td>
</tr>
<tr>
<td>Send Chat Message</td>
<td>Send a Chat message to the specified participants or rooms. Can be sent as an Announcement.</td>
<td>In Elluminate Live!, you can send a chat message to selected participants. This is not a viable option in a session plan because you can’t know in advance who will be attending the session. Therefore, the only options in the Recipients menu of the Send Chat Message Action are All Rooms, This Room and Moderators.</td>
</tr>
<tr>
<td>File Transfer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load File for Transfer</td>
<td>Load a file to be transferred, given a URL or the name of a file embedded in the session plan and whether to prompt participants.</td>
<td>N/A</td>
</tr>
<tr>
<td>Prompt to Save File</td>
<td>Prompt participants to save a file that has been loaded for transfer.</td>
<td>N/A</td>
</tr>
<tr>
<td>Multimedia</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load Multimedia</td>
<td>Load a multimedia file, given a URL or the name of a file embedded in the session plan.</td>
<td>N/A</td>
</tr>
<tr>
<td>Play Multimedia</td>
<td>Play a multimedia file, given its name in the multimedia library.</td>
<td>N/A</td>
</tr>
<tr>
<td>Stop Multimedia</td>
<td>Stop playing the current multimedia file.</td>
<td>N/A</td>
</tr>
<tr>
<td>Polling</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set Poll Type</td>
<td>Set the poll type, which is either none, yes or no, A to C, A to D, A to E, or pace.</td>
<td>N/A</td>
</tr>
<tr>
<td>Hide Poll Responses</td>
<td>Hide the poll responses.</td>
<td>N/A</td>
</tr>
<tr>
<td>Show Poll Responses</td>
<td>Show the poll responses.</td>
<td>N/A</td>
</tr>
<tr>
<td>Elluminate Plan! Action</td>
<td>Description</td>
<td>Differences between Elluminate Plan! Action and Elluminate Live! command</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Lock Poll Responses</td>
<td>Lock the poll responses.</td>
<td>N/A</td>
</tr>
<tr>
<td>Unlock Poll Responses</td>
<td>Unlock the poll responses.</td>
<td>N/A</td>
</tr>
<tr>
<td>Publish Poll Statistics to Whiteboard</td>
<td>Publish the poll statistics to the whiteboard.</td>
<td>N/A</td>
</tr>
</tbody>
</table>

**Presentation**

<table>
<thead>
<tr>
<th>Description</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Present</td>
<td>Engage presentation mode, given the content to present and whether to engage presentation mode locally.</td>
</tr>
<tr>
<td>Stop Presenting</td>
<td>Stop presenting.</td>
</tr>
</tbody>
</table>

**Profile**

<table>
<thead>
<tr>
<th>Description</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Viewable Profiles</td>
<td>Specify who can view profiles of participants: None (no one), Moderators or All (everyone).</td>
</tr>
</tbody>
</table>

**Quiz**

<table>
<thead>
<tr>
<th>Description</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Quiz</td>
<td>Load a quiz, given a URL or the name of a file embedded in the session plan.</td>
</tr>
<tr>
<td>Start Quiz</td>
<td>Start a quiz, given its name in the quiz library and the time limit.</td>
</tr>
<tr>
<td>Stop Quiz</td>
<td>Stop the current quiz.</td>
</tr>
</tbody>
</table>

**Recorder**

<table>
<thead>
<tr>
<th>Description</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Recording</td>
<td>Start recording.</td>
</tr>
<tr>
<td>Pause Recording</td>
<td>Pause recording.</td>
</tr>
<tr>
<td>Add Recording Index</td>
<td>Add an index entry into the recording, given a description.</td>
</tr>
<tr>
<td>Elluminate Plan! Action</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Telephony</strong></td>
<td></td>
</tr>
<tr>
<td>Configure Teleconference</td>
<td>Set up the connection information for the teleconference.</td>
</tr>
<tr>
<td>Connect Teleconference</td>
<td>Connect the session to the teleconference, providing a bridge between the teleconference user and VoIP users.</td>
</tr>
<tr>
<td>Disconnect Teleconference</td>
<td>Disconnect the session from the teleconference.</td>
</tr>
<tr>
<td><strong>Timer</strong></td>
<td></td>
</tr>
<tr>
<td>Start Timer</td>
<td>Start a timer, given a starting time, whether it is visible to all participants, and the type of notification: None, a Message, a Sound or Both.</td>
</tr>
<tr>
<td>Pause Timer</td>
<td>Pause the timer.</td>
</tr>
<tr>
<td>Resume Timer</td>
<td>Resume the timer.</td>
</tr>
<tr>
<td>Stop Timer</td>
<td>Stop the timer.</td>
</tr>
</tbody>
</table>
### Elluminate Plan! Action

<table>
<thead>
<tr>
<th>Description</th>
<th>Differences between Elluminate Plan! Action and Elluminate Live! command</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Video</strong></td>
<td></td>
</tr>
<tr>
<td>Set Maximum Cameras</td>
<td>N/A</td>
</tr>
<tr>
<td>Set up the maximum number of simultaneous cameras allowed in the session.</td>
<td>N/A</td>
</tr>
<tr>
<td>Preview Video</td>
<td>N/A</td>
</tr>
<tr>
<td>Turn on the video camera of the presenter (Moderator controlling the session plan) and displays it to the presenter only.</td>
<td>N/A</td>
</tr>
<tr>
<td>Transmit Video</td>
<td>N/A</td>
</tr>
<tr>
<td>Turn on the camera of the presenter (Moderator controlling the session plan) and displays video to everyone in the session.</td>
<td>N/A</td>
</tr>
<tr>
<td>Stop Video</td>
<td>N/A</td>
</tr>
<tr>
<td>Turn off the camera of the presenter (Moderator controlling the session plan) when the presenter is either previewing or transmitting video.</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>Web Tour</strong></td>
<td></td>
</tr>
<tr>
<td>Go to Web Tour URL</td>
<td>N/A</td>
</tr>
<tr>
<td>Start a web tour or change the URL of a tour already in progress.</td>
<td>N/A</td>
</tr>
<tr>
<td>Stop Web Tour</td>
<td>N/A</td>
</tr>
<tr>
<td>Stop the web tour.</td>
<td>N/A</td>
</tr>
<tr>
<td>Publish Web Tour URL to Chat</td>
<td>N/A</td>
</tr>
<tr>
<td>Publish the web tour URL to Chat.</td>
<td>N/A</td>
</tr>
<tr>
<td>Publish URL</td>
<td>N/A</td>
</tr>
<tr>
<td>Push a URL to participants, given a URL.</td>
<td>N/A</td>
</tr>
<tr>
<td>Elluminate Plan! Action</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Whiteboard</strong></td>
<td></td>
</tr>
<tr>
<td>Load File into Whiteboard</td>
<td>Load a whiteboard, given a URL or the name of a file embedded in the session plan as well as an operation (Replace All Screens, Insert After Screen or Insert At End).</td>
</tr>
<tr>
<td>Go to Next Whiteboard Screen</td>
<td>Go to the next screen, given whether to remain within the current Topic.</td>
</tr>
<tr>
<td>Go to Previous Whiteboard Screen</td>
<td>Go to the previous screen, given whether to remain within the current Topic.</td>
</tr>
<tr>
<td>Change Whiteboard Screen</td>
<td>Change screen, given the target screen, whether to search the screen starting at the screen group, and whether to search sub-Topics.</td>
</tr>
<tr>
<td>Copy Screens to Main Room</td>
<td>Copies all the screens in the selected breakout rooms and pastes them into the main room. If no breakout rooms are specified, screens from all breakout rooms are copied.</td>
</tr>
<tr>
<td>Copy Screen to Breakout Rooms</td>
<td>Copies the specified screen in the main room and pastes it into the specified breakout room(s). If no breakout room is specified, will copy the screen into all breakout rooms.</td>
</tr>
<tr>
<td>Protect Whiteboard</td>
<td>Disables the ability of participants to save or print the whiteboard.</td>
</tr>
<tr>
<td>Unprotect Whiteboard</td>
<td>Enables participants to save or print the whiteboard.</td>
</tr>
</tbody>
</table>