Contents

Using this Guide ......................................... xiii
Who should read this guide ................................ xiii
How to use this guide ........................................ xiii
Conventions used in this guide
  Operating System Differences .............................. xiv
  Menu Pathnames ............................................ xiv
  Variables ..................................................... xiv
  Notes ........................................................ xv
  Terminology ................................................ xv
  Typographical Conventions ................................. xvi
Getting Help .................................................. xvi

Chapter 1: Getting Started ................................. 1
Minimum Client System Requirements ..................... 1
Joining an Elluminate Live! Session ....................... 2
Setting Your Connection Speed
  Prompting for the Connection Speed ........................ 4
Setting Your Preferences ................................... 5
  Navigating Within the Preferences List ..................... 7
  Setting Preferences ......................................... 7
  Restoring Default Settings ................................ 8
  Moving and Resizing the Preferences Dialog .............. 8
Setting Your Proxy Configuration ........................ 8
Setting Notification Preferences ........................... 11
  Audible Notifications ...................................... 11
  Configuring Your Audio .................................... 13
Launching an Offline Elluminate Live! Session ............ 13

Chapter 2: The Elluminate Live! Room ....................... 15
The Toolbar ............................................... 17
  Using the Toolbar Buttons ................................ 17
Status Bar .................................................. 20
The Menus .................................................. 22
  File Menu ................................................... 22
  Session Menu ............................................... 23
  View Menu ................................................ 24
  Tools Menu ................................................ 25
  Window Menu ............................................. 30
  Help Menu ................................................ 31
Polling Feature ................................................................. 65
  Hiding/Showing Polling Responses from/to Participants ............... 67
  Polling the Participants .................................................. 67
  Locking the Polling Results .............................................. 68
  Viewing a Summary of the Polling Statistics ......................... 68
  Publishing the Polling Results to the Whiteboard .................... 69
Printing the Participants List .............................................. 70
Saving the Participants List to a File .................................. 70
Using the Context Menu .................................................... 71
  Audio Options ............................................................. 71
  Whiteboard Options ...................................................... 71
  Request Desktop Control Option ...................................... 71
  Participant Management Options ..................................... 72
  Breakout Room Options ................................................ 72
  User Profile Options .................................................... 72
User Profiles ................................................................. 72
  Showing Profiles .......................................................... 72
  View a User’s Profile ..................................................... 72
  Editing Your User Profile ............................................... 73
  Sending eMail via a User’s Profile .................................... 77

Chapter 4: In-Session Invitations ......................................... 79
  Sending an In-Session Invitation ....................................... 79
    Copying the Session Link to Another Application .................. 81
    Setting the Email Text Encoding Format ............................ 81

Chapter 5: Video Broadcast ............................................... 83
  Enabling, Previewing, and Transmitting Video ....................... 84
    Enabling Video Camera Support .................................... 84
    Opening, Expanding and Resizing the Video Window ............... 85
    Previewing and Transmitting Video .................................. 86
  Viewing Video ............................................................. 87
    Viewing Video in the Mini-Controller .............................. 88
    A Note on Image Quality Settings .................................. 88
    Understanding Frame Rates ......................................... 88
    Activity Lights and Indicators ..................................... 89
    Troubleshooting Video Delays ....................................... 90
  Viewing Video with Multiple Simultaneous Cameras .................. 91
    Controlling the Main View .......................................... 94
    Follow me Option ...................................................... 94
    Identifying Transmitters ............................................ 95
    Recording and Playback ............................................. 95
Stopping, Closing and Disabling Video ......................................................... 95
Stopping Video Transmission ................................................................. 95
Closing the Video Window ........................................................................ 96
Disabling Video Camera Support ................................................................. 96
Sending a Video Image to the Whiteboard ..................................................... 97
Setting Video Permission for Participants .................................................... 97
Selecting and Configuring your Video Device ............................................... 98
Setting Video Preferences ........................................................................ 99
  Setting Device Disconnection Preference ................................................. 99
  Setting the Frame Rate Preferences ....................................................... 100
Changing the Video Window Settings .......................................................... 102

Chapter 6: The Chat Panel ................................................................. 105
Sending Chat Messages ........................................................................ 106
  Send to This Room ................................................................................. 106
  Send to All Rooms, Moderators or a Single Participant .............................. 107
  Send to a Selected Group of Session Attendees ....................................... 107
  Send Message as Announcement ............................................................ 108
  Adding External Links to your Message .................................................. 109
  Adding Emoticons to your Message ....................................................... 109
Activity Halo ....................................................................................... 110
Viewing Chat Messages ................................................................. 110
  Scrolling Chat Messages ...................................................................... 110
  Show Date/Time Stamp ....................................................................... 111
  Filtering Chat Messages ....................................................................... 111
  Changing the Text Size in the Conversation Area .................................... 112
  Changing the Text Size in the Message Text Field ................................... 113
Setting the Chat Permission for Participants ............................................. 114
Saving Chat Messages to a File ................................................................. 115

Chapter 7: The Audio Panel ................................................................. 117
Basic Audio Configuration ....................................................................... 118
  Using the Audio Setup Wizard ............................................................. 118
  Configuring Simultaneous Talkers ......................................................... 121
Using the Audio Panel ........................................................................ 122
  Activating and Releasing Your Microphone ......................................... 122
  Adjusting Your Microphone and Speaker Levels .................................. 122
  Adjusting Another Talker’s Microphone .............................................. 124
  Mini-Controller with Audio ................................................................. 125
Activity Lights and Indicators ................................................................. 126
  Activity Indicators .............................................................................. 126
Troubleshooting Audio Delays ................................................................. 127
Advanced Features .......................................................... 128
Selecting an Audio Input Device ........................................ 128
Selecting an Audio Output Device ...................................... 129
Muting Your Microphone to Let Listeners Catch Up ............... 131
Muting a Talker’s Speakers ............................................. 132
Setting Audio Permission for Participants .......................... 133
Advanced Audio Configuration ......................................... 133
Microphone Configuration ............................................. 134
Speaker Configuration .................................................. 138

Chapter 8: Telephone Conferencing ................................. 141
The Key Players .............................................................. 143
   The Elluminate Live! Moderator .................................. 144
   The Teleconference Bridge ........................................ 144
   Teleconference Chairperson ...................................... 144
Configuring Connection Information to a Telephone Conference ........................................ 145
Connecting the Session to the Telephone Conference ............ 148
   Reconnecting the Session to the Teleconference when Disconnected ........................................ 150
Disconnecting the Session from the Telephone Conference .......... 151
Adjusting the Sound ..................................................... 152
   Muting the Teleconference ....................................... 152
   Changing the Volume ............................................. 153
Announcing the Session to the Teleconference ....................... 153
Joining a Teleconference ............................................... 153
Leaving a Teleconference .............................................. 154
Switching Communications Mode of Another Session Attendee ........................................ 154
   Microphone and Speakers (Audio) to Telephone (Telephony) ........................................ 155
   Telephone (Telephony) to Microphone and Speakers (Audio) ........................................ 155
Sending the Telephony Users to Breakout Rooms .................... 155
Activity Indicators .......................................................... 156
Setting Telephony Permission for Participants ....................... 157
Sorting the Participants List ............................................ 157
   Sorting Rules ....................................................... 158

Chapter 9: The Whiteboard .............................................. 159
Whiteboard Components ................................................ 160
Activity Lights and Indicators ........................................ 161
   Activity Indicator ................................................. 161
   Status Indicators ................................................... 161
Setting Whiteboard Permissions for Participants .................... 162
   Whiteboard Tools Permission ................................... 162
   Whiteboard Viewing Permissions ............................... 162
Show Participant Screen Names ...................................... 164
Entering Content into the Whiteboard .................................................. 165
  The Tools Palette .................................................................................. 165
Inserting Graphics .................................................................................. 166
Inserting Text .......................................................................................... 168
Inserting Images ...................................................................................... 172
Loading a Presentation or Whiteboard File ............................................. 177
Manipulating Objects and Text ................................................................. 185
  Using the Explore Objects Window ....................................................... 185
Selecting Objects .................................................................................... 187
Grouping and Ungrouping Objects .......................................................... 189
Moving Objects ....................................................................................... 191
Resizing Objects ..................................................................................... 191
Cutting, Copying and Pasting Objects in the Whiteboard ....................... 192
Dragging/Dropping and Copying/Pasting Text and Images to/from Other Applications ............................................................ 194
Moving Objects to the Background or Foreground .................................... 195
Moving Objects to the Front/Back ............................................................ 196
Erasing Objects ....................................................................................... 197
Deleting Objects ..................................................................................... 197
Editing Text ............................................................................................. 198
Editing Object Properties ......................................................................... 199
Aligning and Distributing Objects ............................................................ 201
Working with Whiteboard Screens ......................................................... 202
  Scaling the Whiteboard Screen .............................................................. 203
Protecting Whiteboard Screens ............................................................... 203
Using the Explore Screens Window ........................................................ 203
Navigating Between Screens ..................................................................... 205
Creating New Blank Screens .................................................................... 208
Creating Whiteboard Screen Groups ....................................................... 210
Moving Screens ....................................................................................... 211
Copying Screens to Breakout Rooms ...................................................... 212
Cutting/Copying/Pasting/Deleting Screens .............................................. 213
Selecting All Screen Peers ....................................................................... 216
Emptying Screen Clipboard .................................................................... 217
Dragging/Dropping Screens to Other Applications .................................. 217
Editing Screen Properties ........................................................................ 218
Saving Whiteboard Screens ..................................................................... 219
Printing Whiteboard Screens ................................................................... 220
Locating an OpenOffice.org Installation .................................................. 221
Customizing Your Clip Art Collections .................................................... 222
  Organizing Your Clip Art Collection ...................................................... 223
Adding a Clip Art Collection to the Library ............................................. 223
Removing the Clip Art Collection from the Library ................................... 224
Creating New Clip Art Collections ........................................................ 224
Editing, Deleting, and Merging Clip Art Collections ............................... 226
Chapter 10: Session Plans .................................................. 229

Chapter 11: Application Sharing ........................................ 231
Setting the Application Sharing Permission for Participants .......... 231
Hosting an Application Sharing Session .................................. 232
  Quick Step for Sharing a Single Application ........................... 232
  Sharing Your Desktop .................................................... 232
  Sharing One or More Applications ...................................... 233
  Showing Application Sharing Session in Presentation Mode .......... 235
Application Sharing Window .................................................. 236
  The Host’s Window ....................................................... 236
  The Viewer’s Window .................................................... 238
Pausing Application Sharing .................................................. 240
Resuming Application Sharing .............................................. 240
Show Preview Window .......................................................... 241
  Preview in Mini-Controller .............................................. 242
Send Snapshot to Whiteboard ................................................. 242
  Send Snapshot with Delay to Whiteboard ............................... 243
Stop the Application Sharing Session ...................................... 244
Control of Your Shared Applications ...................................... 244
  Give Control .............................................................. 244
  Take Away Control ....................................................... 246
Request Control of Someone Else's Desktop .............................. 246
  Return Control Back to the Desktop Owner ............................. 248
Request Control of Shared Applications .................................... 248
Send Simulated Keystrokes ................................................... 249
Terminate Remote Desktop Sharing ........................................ 249
Sharing a Region of Your Desktop ......................................... 251
Advanced Application Sharing Options .................................... 253
  Hosting Options ......................................................... 254
  Viewing Options ......................................................... 258
  Permit Remote Control of Your Desktop .............................. 259
  Filtered Keys ............................................................. 262
  Simulated Keystrokes .................................................... 264
  Use OpenGL Option (Mac only) ......................................... 267
Activity Lights and Indicators ............................................... 267
  Activity Indicators ....................................................... 267
  Status Indicators ......................................................... 268
Hosting Application Sharing Sessions on Windows Vista and Windows 7 . 269
  User Account Control and Application Sharing .......................... 270
  Requesting Elevated Privileges .......................................... 271
  Example Scenarios ........................................................ 274
  Allowing the Remote Control of your Application or Desktop ........ 275
Chapter 12: Presentation Mode ............................................ 277
  Presentation Mode as Seen by the Viewer ......................................................... 278
  The Presentation Mode Controller ................................................................. 279
  Displaying Content in Presentation Mode ...................................................... 281
    The Whiteboard ......................................................................................... 281
    The Application Sharing Window .............................................................. 282
  Opting Out and Returning to Presentation Mode .............................................. 284
    Opting Out of Presentation Mode ............................................................... 284
    Returning to Presentation Mode ............................................................... 285
  Exiting Presentation Mode ........................................................................... 285

Chapter 13: Web Tour & Web Push .............................................. 287
  Web Tour ........................................................................................................ 288
    Starting a Web Tour ...................................................................................... 288
    Using the Web Tour Window ...................................................................... 289
    Closing the Web Tour Window ................................................................... 290
    Enabling Popups in the Browser (Windows only) ......................................... 290
  Web Push ....................................................................................................... 292

Chapter 14: Breakout Rooms ..................................................... 293
  Creating Private Breakout Rooms ................................................................. 293
  Creating Public Breakout Rooms ................................................................... 294
  Distributing Participants and Moderators into Public Rooms ......................... 295
  Sending Others to Breakout Rooms ............................................................... 296
    Using the Menu Option .............................................................................. 296
    By Dragging and Dropping ......................................................................... 297
  Allowing Participants to Move Themselves to Breakout Rooms ....................... 298
  Sending Yourself to a Breakout Room ............................................................ 298
    Using the Menu Option .............................................................................. 298
    By Dragging and Dropping ......................................................................... 299
  Returning Yourself to the Main Room ............................................................ 299
  Returning Participants to the Main Room ....................................................... 301
    Using the Menu Option .............................................................................. 301
    By Dragging and Dropping ......................................................................... 301
    Return Everyone at Once to the Main Room ................................................ 303
  Copying Screens to the Main Room ............................................................... 303
    Copying All Screens of Selected Breakout Rooms ....................................... 303
    Copying All Screens of All Breakout Rooms ................................................ 304
    Copying Selected Screens of Breakout Rooms .............................................. 304
    Copying A Single Breakout Room Screen ................................................... 305
  Renaming a Breakout Room .......................................................................... 305
  Closing a Breakout Room .............................................................................. 305
Chapter 15: The Timer

Starting the Timer

Opening the Timer Settings Dialog

Setting the Time

Hiding and Showing the Timer Window

The Show/Hide Timer Button

Hiding the Timer

Showing the Timer

Pausing and Resuming the Timer

Changing the Time

Stopping the Timer

Working with the Timer within the Mini-Controller

Showing and Hiding the Timer from within the Mini-Controller

Pausing and Resuming the Timer from within the Mini-Controller

Changing the Time from within the Mini-Controller

Stopping the Timer from within the Mini-Controller

Bringing the Timer into Focus

Moving the Timer Window

Chapter 16: File Transfer

The File Transfer Library

Loading a File

Loading a File by URL

Prompting Recipients to Save a File

Saving a File

Removing a File

Giving Upload File Transfer Permission to Participants

Closing and Reopening the File Transfer Library

Chapter 17: Multimedia Files

The Multimedia Library Window

Loading a Multimedia File

Loading a Multimedia URL

Playing a Multimedia File or URL

Removing Multimedia Files or URLs

Stopping the Currently Playing Media

Closing and Reopening the Multimedia Window
## Chapter 18: Interactive Recordings ................................. 329
- Recording Your Sessions ........................................ 330
  - The Recording Reminder Dialog ......................... 330
  - Starting a Recording .................................. 331
  - Stopping and Pausing a Recording .................. 332
  - Resuming a Recording .................................. 332
  - Manually Adding an Index Entry .................. 332
  - Erasing a Recording .................................. 333
- Playing a Recording ....................................... 333
  - Names Hidden in Recordings ......................... 334
- Navigating Within a Recording .............................. 335
  - Knowing Where You Are .................................. 336
  - Using the Playback Slider .............................. 337
  - Using the Previous and Next Index Entry Buttons ...... 337
  - Using Prior and Upcoming Index Entries ............... 337
  - Using the Recording Index .............................. 338

## Chapter 19: The Notes Window ................................. 343
- Opening and Closing the Notes Window .................. 344
- Taking Notes .............................................. 345
  - Getting Started .................................. 345
  - Creating Lists .................................. 346
  - Formatting Notes Text .................................. 347
  - Changing the Text Size in the Notes Editor ........ 348
- Working with Notes ........................................ 349
  - Selecting Notes .................................. 349
  - Inserting Notes .................................. 350
  - Moving Notes .................................. 352
  - Deleting Notes .................................. 352
  - Printing Notes .................................. 352
  - Viewing Presenter Notes Imported with a Presentation 353
  - Saving Notes .................................. 353
- Managing Notes Documents ................................. 353
  - Opening the Notes Documents List .................. 353
  - Searching Notes Documents ......................... 354
  - Exporting and Importing Notes Documents .......... 355
  - Deleting Notes Documents .......................... 359
- Using Compound Notes ...................................... 359
- Notes in Recordings ........................................ 361
  - Viewing Notes in a Recording ...................... 361
  - Editing Notes in a Recording ....................... 361

*Page x*
## Chapter 20: The Quiz Manager ......................................................... 363
Creating a Quiz .................................................................................. 363
Administering Quizzes to Participants .............................................. 365
Viewing and Saving Quiz Results ...................................................... 367
Saving Quizzes to Disk ...................................................................... 368
Loading Previously Saved Files into the Quiz Library ....................... 369
Editing a Quiz .................................................................................... 370
Removing a Quiz from the Quiz Library .......................................... 371
Closing and Reopening the Quiz Manager Window ......................... 371

## Chapter 21: The Graphing Calculator ............................................ 373
Opening and Closing Graphing Calculator Window ......................... 373
Private and Shared Calculators .......................................................... 374
  Switching between the Private and Shared Graphing Calculator .......... 374
  Using the Shared Graphing Calculator .............................................. 374
Setting the Calculator Permission for Participants ......................... 375
Graphing Functions Using the Calculator .......................................... 376
  Entering Mathematical Operators and Functions ............................ 376
Displaying the Function History ....................................................... 378
Evaluating Functions ......................................................................... 378
Selecting and Displaying Points on the Graph .................................. 379
Changing the Calculator Display Region ........................................... 380
  Setting the Display Region and Grid Spacing ............................... 380
  Zooming In and Out ..................................................................... 381
  Moving the Graph in the Display Region ...................................... 381
Using this Guide

Who should read this guide

This guide is written for those who facilitate Elluminate Live! sessions – Moderators.

As an Elluminate Live! Moderator you need not be a computer expert, however, we do assume you possess some basic computer literacy (i.e., working knowledge of your operating system, ability to navigate between and within applications, understanding of basic text and graphics editing, etc.).

Users who make use of the accessibility features in Elluminate Live! should refer to the Accessibility Guide for Moderators.

How to use this guide

Read the first three chapters of this guide prior to attending an Elluminate Live! session.

1. Read Conventions used in this guide in this chapter to familiarize yourself with the various presentation, formatting and typographical conventions used in this guide.

2. Follow the instructions in Chapter 1, “Getting Started” to ensure you have the proper hardware and software to run Elluminate Live! and to set up your Elluminate Live! environment.

3. Read Chapter 2, “The Elluminate Live! Room” to familiarize yourself with the Elluminate Live! user interface.

Refer to the remaining chapters in any order to become familiar with the available tools and features of Elluminate Live!

For a discussion of the accessibility features in Elluminate Live!, including Closed-Captioning, see the Accessibility Guide for Moderators.
Conventions used in this guide

Operating System Differences
This guide is written for Elluminate Live! users on all supported operating systems: Windows, Mac OS X, Linux and Solaris.

Keystrokes and Mouse Clicks
The same keystrokes and mouse clicks are used on Windows, Linux and Solaris platforms. Those used on Mac OS X are different. This guide gives instructions for users of all supported operating systems. The Windows/Linux/Solaris keystrokes or mouse clicks are given first, followed by those for Mac OS X (in parentheses):

Mouse Click Example
Select the object and then right-click (^Click on Mac) anywhere on the Whiteboard to display the context menu.

Keystroke Example
Select the object(s) in the Whiteboard or in the Explore Objects window and then press Ctrl+X ( ⌘ X on Mac) to cut the object(s).

Screen Captures
Most screen captures shown in this guide were taken in a Windows environment. If you are running Elluminate Live! on a Mac OS X, Solaris or Linux platform, the appearance of windows, dialog boxes, etc. will differ slightly from those shown in this guide.

Menu Pathnames
This guide uses a shortcut to describe selections from menus and submenus. For example, rather than saying, “From the File menu, select Save. Then from the Save menu select Chat Conversation”, the following convention (separating submenu elements with >) is used:

Select File > Save > Chat Conversation…

Variables
There are a few menus in Elluminate Live! that are populated with data specific to the session. Because we do not know in advance what those words or names will be, in this guide they are represented by variables enclosed in angle brackets. For example, the variable <Attendee Name> is used in the discussion of Chat to represent the names of Participants and Moderators (attendees) listed in the Show and Send To option menus.
Notes

Six types of notes are used in this guide to highlight information:

- Notes of this format are used to highlight important information or to present asides relevant to the topic at hand.

- This is a tip. Tips provide helpful information on how to most effectively use a particular function in Elluminate Live!

- This is a caution. Cautions alert you to potentially confusing terminology or difficulties that may occur when using Elluminate Live!.

- This is a warning. Warnings alert you to potentially serious problems.

- Notes of this format are used to highlight Solaris and Linux-specific information.

- Notes of this format are used to highlight Mac-specific information.

Terminology

The following terms are used in this guide when referencing Elluminate Live! users:

- Moderator – Moderators have access to all Elluminate Live! features, including the ability to grant Moderator status to Participants. The person conducting a session, such as a teacher, is a Moderator.

- Participant – Participants have restricted access to Elluminate Live! features. Students are typically Participants, although Moderators can grant Participants Moderator status.

- Attendee – Anyone attending the session (both Moderators and Participants).

- Invitee – Anyone invited to the session (both Moderators and Participants).
Typographical Conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Number</td>
<td>Used to indicate a step in a task.</td>
</tr>
<tr>
<td>✚ Checkmark</td>
<td>Used for listing the different options available to you to complete a task or function. Pick one only.</td>
</tr>
<tr>
<td>Bold</td>
<td>Used to give emphasis to a word.</td>
</tr>
<tr>
<td>Italics</td>
<td>Used to represent options or parameters. Also used in cross references to sections in this guide or other guides.</td>
</tr>
<tr>
<td>Underline</td>
<td>Used for links, such as links to websites.</td>
</tr>
<tr>
<td>Monospace</td>
<td>Used to indicate pathnames, filenames and folders.</td>
</tr>
<tr>
<td>&lt;brackets&gt;</td>
<td>Used to indicate variables.</td>
</tr>
</tbody>
</table>

Getting Help

Help is available from the following web pages:

Chapter 1: Getting Started

This chapter covers what you should do prior to moderating a session:

- Ensure your computer meets the minimum system requirements recommended for running an Elluminate Live! session on your computer.
- Join an Elluminate Live! session. You may join a session either through an email link sent to you by your organization or via a link on a web page. The method by which you join a session will vary depending on your organization.
- Launch into a private Elluminate Live! session where you can familiarize yourself with the Whiteboard tools or create or review presentations and/or quizzes prior to joining your scheduled session.
- Once you have successfully launched into an Elluminate Live! session, set your preferences and connection speed, run the Audio Setup Wizard and configure your proxy settings.

Minimum Client System Requirements

Before you can get started in an Elluminate Live! session, you should ensure that your computer is able to support the needs of the collaboration environment.

For all users, we strongly recommend that you use a headset (or at least headphones or an echo cancelling microphone) rather than speakers when using simultaneous talkers. This will eliminate potential echoing and feedback and improve your audio experience.

Your computer should meet or exceed the following minimum requirements:

**Windows**
- Windows XP (32 bit), Windows Vista (32 or 64 bit) or Windows 7 (32 or 64 bit)
- Pentium III 1 GHz processor
- 256 MB RAM

**Mac OS X**
- Mac OS X 10.5 (32 or 64 bit) or Mac OS X 10.6 (32 or 64 bit)
- G4, G5 or Intel processor
- 256 MB RAM
UltraSPARC Solaris

- Solaris 10 (SPARC only) (64 bit)
- UltraSPARC IIc 500 MHz processor
- 256 MB RAM

Linux

- openSUSE 11 (64 bit) or Ubuntu 9.10 (64 bit)
- Pentium III 1 GHz processor
- 256 MB RAM

In addition to the above requirements, all clients require the following:

- Java version 1.5 or higher

  For a 32 bit OS use a 32 bit JVM and for a 64 bit OS use a 64 bit JVM.

- 20 MB free disk space
- 28.8 KBps Internet connection
- Windows, Linux or Solaris: soundcard with speakers and microphone or headset (or telephone for Telephony users)
- Macs: internal, USB, or external iSight microphone (or telephone for Telephony users)

## Joining an Elluminate Live! Session

How you join an Elluminate Live! session varies depending on the organization hosting the Elluminate Live! session. Follow the instructions provided by the organization hosting your Elluminate Live! session.

Your System Administrator should provide you with the following information:

- How to access your Elluminate Live! sessions.
- Your username and password (if applicable).
- How to access your recordings.
- How and where to obtain the links to install the required software.
- Who to contact for help and where to access the user guides and other resource material.
**Setting Your Connection Speed**

The first time you join a session, the Select connection speed dialog box appears prompting you to select the connection speed that you will be using. After you exit the session, the connection speed is automatically saved with the preferences.

Another way to set your connection speed is through the Preferences dialog. You may do this outside of a session or anytime within a session.

Configure your connection speed in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter  , (Mac OS X)

2. In the left pane of the Preferences dialog, select **Connection** under Session. The Connection preferences panel appears.

3. From the list of **Connection Speed** options, select the modem or line speed that your computer is using to connect to the Elluminate Live! Server. In most cases, this means your **Internet** connection speed.

   ![Connection Speed Options](image)

   Setting the incorrect connection speed (either higher or lower) may result in poor performance.

<table>
<thead>
<tr>
<th>Select</th>
<th>If your connection is …</th>
</tr>
</thead>
<tbody>
<tr>
<td>28.8K Dialup</td>
<td>28.8K modem</td>
</tr>
</tbody>
</table>
Setting Your Connection Speed

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you change your Connection Speed, Elluminate Live! will remember this setting each time you join another session on the same computer.

<table>
<thead>
<tr>
<th>Select</th>
<th>If your connection is ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>33.6K Dialup</td>
<td>33.6K modem</td>
</tr>
<tr>
<td>56K Dialup</td>
<td>56K modem</td>
</tr>
<tr>
<td>ISDN</td>
<td>High-speed dedicated telephone connection</td>
</tr>
<tr>
<td>Wireless</td>
<td>Wireless connection</td>
</tr>
<tr>
<td>Cable/DSL</td>
<td>High-speed cable connection or Digital Subscriber Line</td>
</tr>
<tr>
<td>LAN</td>
<td>Local Area Network</td>
</tr>
</tbody>
</table>

You can restore your Session Connection Speed to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.

**Prompting for the Connection Speed**

Because your connection speed settings are saved for the next time you log in, you may find the appearance of the Select connection speed dialog box to be unnecessary. We have provided an option where you can decide whether you would like this dialog box to appear, never appear, or appear only when the location changes (that is, your IP Address changes).

Configure your connection speed prompt in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+, (Windows, Linux & Solaris)
   - Enter  , (Mac OS X)
2. In the left pane of the Preferences dialog, select Connection under Session. The Connection preferences panel appears.

3. From the list of Prompt for speed options, select your desired option.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you change your connection speed prompt, Elluminate Live! will remember this setting each time you join another session on the same computer.

You can restore your Session connection speed prompt to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.

Setting Your Preferences

Although it is not necessary, you may want to set some of your application preferences before you begin your session. You can do so through the Preferences dialog. Preferences are not tied to individual sessions (they are used globally for all your sessions) and can be set even when you are not connected to a live session. They are saved in a preferences file in the standard location for your specific operating system.

You can open the Preferences dialog in two ways:

- From the Tools menu, select Preferences… (Windows, Linux & Solaris)
- From the Elluminate Live! menu, select Preferences (Mac OS X)
- Enter Ctrl+Comma (Windows, Linux & Solaris)
- Enter ⌘, (Mac OS X)
Setting Your Preferences

The Preferences dialog is organized into two main areas: the Preferences list on the left and the Preferences panels on the right. The Preferences list contains a list of modules and their associated panels organized into a tree structure (in alphabetical order). The panel that is selected in the Preferences list will be displayed in the Preferences panels area.
If you select a module (rather than one of the panels beneath it), the topmost panel associated with that module will be displayed in the Preferences panels area.

Navigating Within the Preferences List

You can move between modules and panels in the Preferences list using the arrow keys or by simply clicking on a desired module or panel.

You also can collapse and expand the list of panels beneath a module by clicking on the disclosure buttons.

Setting Preferences

Instructions for setting preferences are dispersed throughout this guide:

- For instructions on setting preferences for Application Sharing, Audio, Video, Whiteboard, In-Session Invitations and Session Plans, refer to the chapters dedicated to those modules.
- For instructions on setting preferences for General > Hot Keys, refer to Configuring Hot Keys on page 39.
- For instructions on setting preferences for Profile > My Profile, refer to Editing Your User Profile on page 73.
- For instructions on setting preferences for General > Proxy Settings and for Session/Connection, refer to the applicable subsections in this chapter.
Restoring Default Settings

If you are unsure about the preferences you set and want to start over, you can revert back to the default (factory) settings. The restoration can be done at an application level, module level or panel level by selecting an option from the Restore Defaults menu.

- To restore defaults for the entire Elluminate Live! application, select Restore All Modules.
- To restore defaults for all panels within a specific module, select the module in the Preferences list and then select Restore Module <Module Name> from the Restore Defaults menu.
- To restore defaults for a single panel only, select the panel in the Preferences list and then select Restore Panel <Panel Name> from the Restore Defaults menu.

Moving and Resizing the Preferences Dialog

You can move the Preferences dialog by dragging its title bar. You also can resize it. If the Preferences panel is too large to fit in the right side of the Preferences dialog, scroll bars will appear so you can move within the panel.

The next time you open the Preferences dialog, it will be located in the same place and be of the same size as when you last opened it. The panel you last worked in will be displayed.

Setting Your Proxy Configuration

If you are connecting through an Internet firewall, which is set up to block both outbound and inbound connections and web browsing that is done through an HTTP or HTTPS proxy server, you may have to change the Proxy Settings preference in Elluminate Live!

Generally speaking, the default Proxy Settings¹ are sufficient. However, sometimes Java (the software used to launch Elluminate Live!) is unable to automatically detect the proxy settings and will be unable to connect to the proxy server. In this case, you may be able to start Elluminate Live! but not be able to join a session.

---

¹ Method: Proxy Settings From Launcher
If you see a Connection failed error message (similar to the one below) it is a good indication that you have encountered a proxy configuration error.

If this happens, you may have to change your Proxy Settings to enable Elluminate Live! to communicate with your proxy server.

Configure your Proxy Settings in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Mac OS X)

2. In the left pane of the Preferences dialog, select Proxy Settings under General. The Proxy Settings preferences panel appears.
3. Select the desired *Method* option from the Method drop-down list. The choices are the following:
   - *Proxy Settings From Launcher (Direct, Http, Https, etc.* \(^1\)) — Specifies that Elluminate Live! is to use the connection settings from Java Web Start.\(^2\) If manual proxy settings are not provided to Java Web Start, it will attempt to detect these settings on its own and then pass the results to Elluminate Live! This is the default proxy setting and should be changed only if you are unable to establish a reliable connection.
   - *Direct Connection* — Specifies that no proxy server is to be used. Elluminate Live! will connect directly to the appropriate server.
   - *Use SOCKS V4/V5 Proxy Server* — Specifies that a version 4 SOCKS proxy server is to be used.
   - *HTTPS Proxy Server* — Specifies that a secure HTTPS proxy server is to be used.
   - *HTTP Proxy Server* — Specifies that an HTTP proxy server is to be used.
   - *HTTP Proxy Server (Half-Duplex)* — Specifies that an HTTP proxy server is to be used in reduced bandwidth half duplex mode. Use this option only if you have an HTTP proxy server and you are unable to establish a reliable connection with the previous setting.
   - *HTTP Direct* — Specifies that Elluminate Live! is to connect directly to the server with the HTTP protocol. While this is similar to a direct connection, the use of the HTTP protocol may reduce performance and should be used only if a normal direct connection is not possible.
   - *HTTP Direct (Half-Duplex)* — Specifies that Elluminate Live! is to connect directly to the server with the HTTP protocol in a reduced bandwidth half duplex mode. Use this option only if you require an HTTP direct connection and are unable to establish a reliable connection with the previous setting.

4. Enter your proxy server IP address in the *Server* field and enter your proxy server port number in the *Port* field. (You may have to ask your System Administrator to provide you with this information.)

5. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you change the Proxy Settings, Elluminate Live! will remember these settings each time you join another session on the same computer.

For more information on proxy configuration, visit the Knowledge Base located at [http://support.elluminate.com](http://support.elluminate.com).

---

1. The parentheses will contain whichever type of proxy setting is detected from the launcher.
2. Part of the Java Runtime Environment.
You can restore your Proxy Settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.

## Setting Notification Preferences

### Audible Notifications

Audible notifications are system messages sent by Elluminate Live! to notify users when certain important events occur within the session. These notifications are presented as sounds.

In the Preference dialog, you can listen to what each notification sounds like as well as enable or disable the notifications. There are two built-in sets of notifications: Basic and All.

---

Basic notifications correspond to what was available in Elluminate Live! 9.7. This is the set that is enabled by default. Other audible notifications are new in Elluminate Live! 10.0 and improve universal access. Some of the new audible notifications are also helpful to Moderators as they provide additional awareness of important events that occur in a session (e.g., someone joining the session).

---

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⬋ , (Mac OS X)
2. In the left pane of the Preferences dialog, select Audible Notifications under General. The Audible Notifications preferences panel appears.

3. To hear the sound used for a notification, click on its Preview (speaker) icon.

4. Enable and disable the notifications for the various events in the following ways.
   - To create a custom set of notifications, click on the Enabled checkbox associated with the desired individual events.
   - Click on the Basic button to select the Hand Raised Alarm, Recording in Progress, Start Recording, Stop Recording and Timer Alarm events. This is the default.
   - Click on the All button to select all events.

5. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.
When you change the Audible Notifications, Elluminate Live! will remember these settings each time you join another session on this computer.

You can restore your Audible Notifications to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.

Configuring Your Audio

Prior to moderating a session you should ensure that your Audio is configured correctly. You can do so using the Audio Setup Wizard. See Using the Audio Setup Wizard on page 118.

Launching an Offline Elluminate Live! Session

To familiarize yourself with the Whiteboard tools or to configure your Audio, you can use an offline Elluminate Live! session. An offline Elluminate Live! session can be accessed at any time. You also can create or review presentations and/or quizzes.

The Participants, Chat, Audio, and Application Sharing windows do not function in an offline Elluminate Live! session.

To load a Whiteboard presentation into an offline Elluminate Live! session, you must be in your Private Work Area.

Anytime that you are in a session, click the Online button in the lower left corner of the Status Bar. You will now be in an offline Elluminate Live! session. All text messages and Whiteboard screens that were visible in the session remain so you can review, print or save them.

If you are not already connected to a session,

1. Launch into an Elluminate Live! session.
2. If you are presented with a login dialog, click on Cancel to remain offline and unconnected to the session.
3. As soon as you connect to the session, click the Online button in the lower left corner of the Status Bar. (If your server configuration is such that you receive a dialog box prompting you to login, click Cancel in the Select User Name dialog box.) The private session is now available for you to use.
Chapter 2: The Elluminate Live! Room

The Elluminate Live! window consists of seven main areas:

- The **Menu bar** at the top contains the File, Session, View, Tools, Windows and Help menus.

- The **Main toolbar** contains buttons for some of the more common commands that you may use during your session. You can use the toolbar buttons or select the options from the pull-down menus found on the Menu bar.

- The **Participants panel** provides a list of all Participants and Moderators in the session and their current activities. Activities range from speaking (Audio), sending Chat messages, entering text for Closed-Captioning and using the Whiteboard drawing tools, Graphing Calculator, Application Sharing, Video webcam and File Loading feature.

  In the Participants List you also can view polling responses and the activity indicators for each session attendee. Below the Participants List are buttons you can use to raise and lower your hand, react through emoticons, enter polling responses and step away from the session.

- The **Chat panel** is where you can send and receive text messages. You can direct your messages to one Participant, selected Participants, Moderators, everyone in this room or everyone in all rooms. Messages can be filtered, time-stamped, printed and saved to track session communication.

- The **Audio panel** lets you participate in conversations during the session. Your computer must have a sound card, microphone and speakers (or a headset) to use microphone/speaker (VoIP) mode or a telephone to use telephone (telephony) mode.

- The **Whiteboard panel** is the main presentation window. Moderators use this region to load presentations. Everyone can use the tools on the Whiteboard to draw or write. All the objects and images on the Whiteboard are dynamic and can be modified. Everyone can print the Whiteboard screens or save them to a file to review later.

- The **Status bar** contains session status indicators, buttons for recording sessions and using Telephony, and text indicating how long the session has been open, what application you are sharing, etc. Depending on what window layout you are in, the text message may be a scrolling message to the right of the buttons. The indicators are dynamic in nature and may change to buttons depending on how the session is currently configured.
This chapter describes the different parts of the Elluminate Live! main window (the menus, toolbar, minicontroller and status bar), using mnemonics and accelerator keys to choose commands, managing your windows and exiting the session. The Participants, Chat and Audio panels and the Whiteboard are described in detail in their respective chapters.
The Toolbar

The Elluminate Live! toolbar contains buttons for some of the more common commands that you can use during your session.

Using the Toolbar Buttons

You can use the toolbar buttons or select the options from the pull-down menus found on the menu bar. The following tables describe what each button does.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Image" /></td>
<td>Saves the Chat conversation, Participants List, Quiz, Session Plan or selected Whiteboard screens to a file. Menu equivalent: File &gt; Save</td>
</tr>
<tr>
<td><img src="image2" alt="Image" /></td>
<td>Prints the Session Plan, selected Whiteboard screens or Participants List. Menu equivalent: File &gt; Print</td>
</tr>
<tr>
<td><img src="image3" alt="Image" /></td>
<td>Displays the current window layout. Use the pull-down menu to choose a new layout. Menu equivalent: View &gt; Layouts</td>
</tr>
<tr>
<td><img src="image4" alt="Image" /></td>
<td>Shows or hides the polling responses from the session attendees. By default, polling responses are hidden. When this button is selected (dark gray) the polling responses will be visible to everyone. Menu equivalent: Tools &gt; Polling &gt; Make Responses visible</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| ![Lock](image) | Locks the polling responses, preventing session attendees from changing their response.  
Menu equivalent: Tools > Polling > Lock Responses |
| ![Publish](image) | Publishes polling results to the Whiteboard.  
Menu equivalent: Tools > Polling > Publish Statistics to Whiteboard |
| ![Open](image) | Opens the Presentation Mode dialog that lets you display the Whiteboard or an Application Sharing session in Presentation Mode.  
Menu equivalent: View > Present Content… |
| ![Application Sharing](image) | Opens the Application Sharing dialog, which allows users to share application(s).  
Menu equivalent: Tools > Application Sharing > Host Applications… |
| ![Multimedia Library](image) | Opens the Multimedia Library dialog, where you can load, play, stop playing, and delete a multimedia URL or multimedia file. When you are playing a multimedia file, this file will be displayed in the Multimedia window on all the Moderators’ and Participants’ machines.  
Menu equivalent: Window > Multimedia Library |
| ![Quiz Manager](image) | Opens the Quiz Manager, which allows you to open existing quizzes, create new quizzes and administer quizzes.  
Menu equivalent: Window > Quiz Manager |
| ![File Transfer](image) | Opens the File Transfer window. The File Transfer window appears, which allows you to Open a File or URL, view the list of shared files, save, and delete the shared files.  
Menu equivalent: Window > File Transfer |
| ![Video](image) | Enables video camera support. The show Video window button is added to each Participant’s and Moderator’s toolbar. The Video permission column is added to the Participants table with hosting Video permission assigned to the Moderator.  
Menu equivalent: Tools > Video > Enable Video Camera Support |
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Video icon] | Opens the Video window. This button appears only when the Video has been enabled.  
Menu equivalent: Window > Video |
| ![Video icon] | Hides the Video window, closes the Video window and stops transmitting and/or receiving video. This button appears only when the Video window is open.  
Menu equivalent: Window > Video |
| ![World icon] | Opens the Web Tour or Web Push window. The Enter URL dialog box appears where you can enter a URL and push the session attendees to this web site.  
If you are running Windows or Mac OS, the Internet URL you entered will open in our Web Tour window.  
Menu equivalent: Tools > Web Tour > Start a Web Tour… |
| ![Solaris icon] | If you are running Linux or Solaris, the Internet URL will open in your default web browser window. This is called a Web Push.  
Menu equivalent: Tools > Web Tour > Go to URL… |
| ![Clock icon] | Opens the Timer dialog so you can set timer options and start the Timer.  
Menu equivalent: Tools > Timer > Start Timer |
| ![Clock icon] | Toggles between hiding and showing the Timer. Does not affect the time and hides/shows it only from/to the current user. |
| ![Clock icon] | Stops the Timer. Stops it for all users.  
Menu equivalent: Tools > Timer > Stop Timer |
| ![Notes icon] | Opens the Notes window so you can take personal notes.  
Menu equivalent: Window > Notes |
| ![Invite icon] | Opens the Invite New Participants dialog in which you can invite people into the session by sending them an email.  
Menu equivalent: Session > Invite New Participants… |
Status Bar

The status bar is found at the bottom of the window. Located here are session status indicators, buttons, and text indicating how long the session has been open, what application you are sharing, etc. Depending on what window layout you are in, the text message may be a scrolling message to the right of the buttons. The indicators are dynamic in nature and may change to buttons depending on how the room is currently configured.

<table>
<thead>
<tr>
<th>Indicator or Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="indicator" /></td>
<td>Opens your web browser and takes you to the Elluminate website.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Indicator or Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![indicator](image) | Indicates that you are connected to a session. Click on the button, to leave the session. This command changes to a Connect button when you are disconnected from a session.  
Menu equivalent: Session > Leave Session |
| ![indicator](image) | Indicates that you are disconnected from a session. Click on the button, to join the Elluminate Live! session. The button changes to a Disconnect button when you are already connected to the session.  
Menu equivalent: Session > Join Session |
| ![indicator](image) | When this indicator is green it indicates that you are connected to the Elluminate Live! session. If the color is yellow, this indicates that you have an unstable connection and if the indicator turns red, then you have been disconnected from the Elluminate Live! session. |
| ![indicator](image) | This indicates whether or not the communication with the Elluminate Live! server is encrypted. When an open lock appears, the communication is not encrypted. |
| ![indicator](image) | When this indicator appears in red, it indicates that your session is being recorded. If the session is not being recorded or the recording has been paused, the indicator will appear dim (grey in color). |
If the session is not being recorded, this indicator is a red button, which you can click on to start (or resume) recording the session. If the session is currently being recorded, this button is deactivated (grey in color).

Menu equivalent: Tools > Recorder and then select the Record option

If the session is being recorded, this indicator turns into a blue button. You can click on this button to pause recording the session. When the recording is paused, this button becomes deactivated (grey in color).

Menu equivalent: Tools > Recorder and then de-select the Record option

**Note:** the following status icons and buttons will be present only if you are a Telephony customer and the session creator has enabled Telephony for your particular session.

<table>
<thead>
<tr>
<th>Indicator or Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Indicator" /></td>
<td>If the session is being recorded, this indicator is a blue button. You can click on this button to pause recording the session. When the recording is paused, this button becomes deactivated (grey in color). Menu equivalent: Tools &gt; Recorder and then de-select the Record option</td>
</tr>
<tr>
<td><img src="image2" alt="Indicator" /></td>
<td>If the session is not being recorded, this indicator is a red button, which you can click on to start (or resume) recording the session. If the session is currently being recorded, this button is deactivated (grey in color). Menu equivalent: Tools &gt; Recorder and then select the Record option</td>
</tr>
<tr>
<td><img src="image3" alt="Indicator" /></td>
<td>This status icon indicates that the teleconference is not connected.</td>
</tr>
<tr>
<td><img src="image4" alt="Indicator" /></td>
<td>Click on this button to configure teleconference connection information. Menu equivalent: Tools &gt; Telephony &gt; Configure Telephone Conference.</td>
</tr>
<tr>
<td><img src="image5" alt="Indicator" /></td>
<td>When teleconference connection information has been configured, click on this button to connect to the teleconference. Menu equivalent: Tools &gt; Telephony &gt; Connect Session to Telephone Conference</td>
</tr>
<tr>
<td><img src="image6" alt="Indicator" /></td>
<td>This status icon indicates that the session is in the process of connecting to the teleconference.</td>
</tr>
<tr>
<td><img src="image7" alt="Indicator" /></td>
<td>This status icon indicates that the teleconference is connected.</td>
</tr>
<tr>
<td><img src="image8" alt="Indicator" /></td>
<td>When teleconference is connected, click on this button to disconnect from the teleconference. Menu equivalent: Tools &gt; Telephony &gt; Disconnect Session from Telephone Conference</td>
</tr>
</tbody>
</table>
The Menus

Virtually every computer program includes a set of options, which you can find, and access via menus. Like other programs, the Elluminate Live! main window offers a series of pull-down menus that are found on the menu bar.

To choose an option,

1. Click on the menu name on the menu bar. The menu will open.
2. Drag the mouse down the menu to the option you desire. The option will be highlighted.
3. Click on the option to select it. The command will be executed.

This guide uses a shortcut to describe selections from menus and submenus. For example, rather than saying, “From the File menu, select Save. Then from the Save menu select Chat Conversation”, the following convention (separating submenu elements with >) is used:

Select File > Save > Chat Conversation…

File Menu

The File menu contains file-related commands for the Whiteboard, Multimedia files, files to be transferred, Quizzes, Chat conversations and Session Plans, as well as the Exit command for closing Elluminate Live!

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Creates a new Quiz, Whiteboard screen group or Whiteboard screen.</td>
</tr>
<tr>
<td>Open</td>
<td>Loads multimedia or a file for file transfer from either a file or URL. Also loads a Quiz, Session Plan or Whiteboard file.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves a Chat conversation, Participants List, Quiz, Session Plan or Whiteboard to a file.</td>
</tr>
<tr>
<td>Page Setup…</td>
<td>Opens the Page Setup dialog box for configuring the page and printer for printing Whiteboard screens or Session Plans.</td>
</tr>
<tr>
<td>Print</td>
<td>Opens the Select Screens dialog box that enables you to select the Whiteboard screens you wish to print or the Print dialog to print the Participants List or currently open Session Plan.</td>
</tr>
</tbody>
</table>
Session Menu

The Session menu contains options for connecting, leaving, joining, and stepping away from a session; raising or lowering your hand; showing emotion; and inviting new Participants to the session.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit</td>
<td>Closes the Elluminate Live! application on Windows, Linux and Solaris only. On a Mac, the exit function is performed by selecting Elluminate Live! &gt; Quit Elluminate Live!</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Join Session…</td>
<td>Enables you to join the session and updates the Participants List indicating that you have joined the session.</td>
</tr>
<tr>
<td>Leave Session</td>
<td>Enables you to exit the session and updates the Participants List indicating that you have left the session.</td>
</tr>
<tr>
<td>Raise Hand</td>
<td>Enables you to raise your hand to ask get the speaker’s attention and ask a question.</td>
</tr>
<tr>
<td></td>
<td>To raise your hand, select the Raise Hand option. In the Participants List, a number appears next to your name indicating your place in line to ask a question.</td>
</tr>
<tr>
<td></td>
<td>To lower your hand, de-select the Raise Hand option. In the Participants List, the number next to your name will be removed.</td>
</tr>
<tr>
<td>Show Emotion</td>
<td>Provides you with a list of emotion options that you send to everyone in the session, indicating Laughter, Applause, Confusion and Disapproval.</td>
</tr>
<tr>
<td></td>
<td>Selecting one of these options will result in the appropriate icon flashing for approximately 3 seconds in the Participants List next to your name.</td>
</tr>
</tbody>
</table>
The View menu contains options for switching to the Mini-Controller, changing the window layout, locking the windows so they cannot be moved and displaying content in Presentation Mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Away</td>
<td>When you select this option, the Participants panel shows you as “Away”. You are still connected to the session, but the Away message indicates that you are temporarily unavailable. De-select this option to inform the others that you are back and available to participate in the session. The Participants panel will remove the “Away” text from your name.</td>
</tr>
<tr>
<td>Invite New Participants</td>
<td>Opens the Invite New Participants dialog, which enables you (the Moderator) to invite people, via email, to attend the current session.</td>
</tr>
</tbody>
</table>

**View Menu**

The View menu contains options for switching to the Mini-Controller, changing the window layout, locking the windows so they cannot be moved and displaying content in Presentation Mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Mini-Controller</td>
<td>The Mini-Controller toolbar gives you the ability to manage the Elluminate Live! main window with a minimum on-screen presence.</td>
</tr>
<tr>
<td>Layouts</td>
<td>Displays a list of the different layouts that you can choose from to display the various windows in the Elluminate Live! room. The Docked Layout views are only available on the Windows platform.</td>
</tr>
<tr>
<td>Layout Locked</td>
<td>When the Layout Locked option is selected, the windows are locked in their current layout and cannot be moved, resized, or minimized. When the Layout Locked option is not selected, you will be able to change the window layout and each individual window can be moved, resized, or minimized.</td>
</tr>
<tr>
<td>Show Presentation</td>
<td>While Presentation Mode is active, this toggles between viewing content in Presentation Mode and in the normal window layout (i.e., it lets you opt in and out of Presentation Mode view).</td>
</tr>
</tbody>
</table>
The Tools menu provides access to the various features available in Elluminate Live!

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Present Content</td>
<td>Opens the Presentation Mode dialog that lets you display content (such as the Whiteboard or an Application Sharing session) to all Participants in Presentation Mode (i.e., using the full window).</td>
</tr>
<tr>
<td>Stop Presentation</td>
<td>Stops showing content in Presentation Mode.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preferences</td>
<td>Provides a central location for setting Elluminate Live! preferences for Application Sharing, Audio, General (Hot Keys and Proxy Settings), In-Session Invite, Profile, Recorder, Session Connection, Session Plan, Video and Whiteboard.</td>
</tr>
</tbody>
</table>

There is no Preferences menu item under the Tools menu on the Mac. The Preferences menu item can be found under the Elluminate Live! menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application Sharing</td>
<td>Displays a list of options that you can perform when hosting an Application Sharing session. Not all the menu items are enabled until you start Host Applications. Options include those to share your application or desktop (Host Applications..., Share Entire Desktop, Share Application, Pause Application Sharing), to give and take away control of shared applications (Give Control of Shared Applications, Take Away Control of Shared Applications, Release Control of Shared Applications), to request control of someone else’s desktop or shared application (Request Desktop Control, Request Control of Shared Applications), and various other options (Scale to Fit, Send Key, Send Snapshot to Whiteboard, Send Snapshot to Whiteboard with Delay and Show Preview Window).</td>
</tr>
</tbody>
</table>
### The Menus

#### Audio
- Displays a list of options for managing Audio.
  - The **Audio Setup Wizard** option opens the Audio Setup Wizard dialog so you can test, verify, and configure your speaker and microphone volume settings.
  - The **Adjust Microphone Level** option allows you to adjust the level of your microphone either Up or Down.
  - The **Adjust Speaker Level** option allows you to adjust the level of your speakers either Up or Down.
  - The **Select Input Device** option lets you select your audio input device (all platforms) and the **Select Output Device** option lets you select your audio output device (all platforms except Mac OS X).
  - The **Use Telephone for Audio** option switches you from using the microphone and speakers for audio (VoIP) to using a teleconference for audio. This option is available only to ASP customers for whom telephony is enabled.
  - The **Maximum Simultaneous Talkers** option lets you allow up to six simultaneous talkers in a session.

#### Breakout Rooms
- Provides options for managing Breakout Rooms: **Allow Participants to Move Themselves to Breakout Rooms**, **Create Breakout Room**, **Distribute Participants**, **Return Everyone to Main Room**, **Send Self to Breakout Room** and **Send to Breakout Room**.

#### Chat
- Displays three options for entering Chat messages and managing their appearance:
  - The **Enter Message** option immediately moves your cursor to the Message Text Field in the Chat panel where you can start typing in your message.
  - The **Conversation Area** and **Message Text Field** options allow you to change the size of the text displayed in the Chat Panel and Message Text Field of the Chat Panel, respectively. These options are **Make Text Bigger**, **Make Text Smaller**, **Default Size**, and **Text Size**. The default text size is 12 point.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Closed-Captioning</td>
<td>Displays the option <em>Show Status in Participants List</em>. When this option is selected, the Closed-Captioning status/permission column appears in the Participants List. From here, you can view and/or grant Closed-Captioning permission to other Participants and Moderators.</td>
</tr>
<tr>
<td>Graphing Calculator</td>
<td>Displays the option, <em>Follow Moderator</em>, which when selected controls the Graphing Calculator in the session attendee’s session.</td>
</tr>
<tr>
<td>Interaction</td>
<td>The Interaction sub-menu contains one option for interacting within the session: <em>Raise Hand upon Entering</em>. When this option is selected, a hand will automatically be raised for anyone who joins the session.</td>
</tr>
<tr>
<td>Moderator</td>
<td>The options <em>Give Moderator Privilege</em>, <em>Take Away Moderator Privilege</em>, <em>Remove Participant</em>, and <em>Allow New Participants to Enter Session</em> appear in the Moderator sub-menu. These options allow you to control who comes into your session and what permissions they will have. It also gives you the ability to remove a session attendee from the session.</td>
</tr>
<tr>
<td>Polling</td>
<td>The Polling sub-menu contains the following options: options that allow you to select what type of poll you wish to conduct (<em>None</em>, <em>Yes/No Options</em>, <em>A..C Multiple Choices</em>, etc.), <em>Make Responses Visible</em>, <em>Lock Responses</em>, <em>Publish Statistics to Whiteboard</em>, <em>Show Statistics</em> and polling response options (e.g. Yes and No or A, B and C). The polling responses listed in the sub-menu will vary depending on the type of poll being conducted.</td>
</tr>
</tbody>
</table>
The options listed in the Profile sub-menu vary depending on whether a Moderator or Participant is highlighted or not in the Participants List.

If another Moderator or Participant is highlighted in the Participants List, then the options in the Profile sub-menu will be based on that person’s configuration. If the person has a user profile, the View Profile option is available so you can view their profile. If the person has entered home and work email addresses in their profile, then you will have the options Send E-Mail @ Work and Send E-Mail @ Home.

The option Show Profiles enables you to control who can see profiles: No One, Moderators or All.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Profile</td>
<td>The options listed in the Profile sub-menu vary depending on whether a Moderator or Participant is highlighted or not in the Participants List. If another Moderator or Participant is highlighted in the Participants List, then the options in the Profile sub-menu will be based on that person’s configuration. If the person has a user profile, the View Profile option is available so you can view their profile. If the person has entered home and work email addresses in their profile, then you will have the options Send E-Mail @ Work and Send E-Mail @ Home. The option Show Profiles enables you to control who can see profiles: No One, Moderators or All.</td>
</tr>
<tr>
<td>Recorder</td>
<td>Displays three options: The Record option allows you to start recording the session. Erase Recording option erases the content recorded in the room to date. Add Index Entry option allows you to manually create an index entry in the recording.</td>
</tr>
<tr>
<td>Session Plan</td>
<td>Provides options for navigating within a session plan (Go to Previous Item and Go to Next Item), starting timers (Start Timers Automatically), changing the appearance of session plans (Show Action Icons and Labels) and controlling who can view session plans (Show to Moderators Only and Show to All Participants).</td>
</tr>
<tr>
<td>Telephony</td>
<td>Provides options for managing the Elluminate Live! integration with telephone conferencing: Configure Telephone Conference, Connect Session to Teleconference, Announce Session to Teleconference, Increase Volume to Teleconference and Decrease Volume to Teleconference. The Telephony sub-menu is available only to ASP customers for whom telephony is enabled.</td>
</tr>
</tbody>
</table>
Timer Provides the options **Start Timer** (to open the Timer dialog so you can set timer options and start or stop the Timer) and **Stop Timer**.

Video Displays the options **Enable Video Camera Support**, which enables the Video feature, and **Maximum Simultaneous Cameras**, which lets you specify how many people can transmit video simultaneously.

Web Tour Displays options for presenting web tours:

- **Start Web Tour** displays the Enter URL dialog box where you can enter a URL and send the session attendees to this URL. The URL will be launched in the Elluminate Live! Web Tour window. **Stop Web Tour** will close the Elluminate Live! Web Tour window.

- To start a Web Push, select **Go To URL...** and enter the URL in the dialog box.

Only the Web Push option is available on Linux and Solaris.

Whiteboard Displays a number of options that can be performed on the Whiteboard.

Options include object-related options (**Object Alignment...**, **Restore Offscreen Objects**, **Object Properties**, **Explore Objects**, **Select All Objects From Participant**), screen-related options (**Current Screen Properties**, **Explore Screens**, **Copy Screens to Breakout Rooms**, **Copy Breakout Rooms to Main Room**) and other options (**Clip Art Collections**, **Protect Whiteboard**, **Show Thumbnails**, **Scale to Window** and **Show Screen Count**).
Window Menu

The Window menu contains options to open the Closed-Captioning, File Transfer, Graphing Calculator, Notes, Quiz Manager, Multimedia Library, Session Plan and Video windows.

To close a window, do one of the following:

- click on the window’s **Close** button,
- press Ctrl+W (⌘ W on Mac) or
- press Alt+F4 (Windows, Linux and Solaris only).

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Closed-Captioning</td>
<td>Selecting the <em>Closed-Captioning</em> option opens the view-only Closed-Captioning window. To close the Closed-Captioning window, you may also press Ctrl+F8 (⌘ F8 on Mac).</td>
</tr>
<tr>
<td>File Transfer</td>
<td>Selecting the <em>File Transfer</em> option opens the File Transfer window.</td>
</tr>
<tr>
<td>Graphing Calculator</td>
<td>Selecting the <em>Graphing Calculator</em> option launches the Graphing Calculator window.</td>
</tr>
<tr>
<td>Multimedia Library</td>
<td>Selecting the <em>Multimedia Library</em> option launches the Multimedia Library window.</td>
</tr>
<tr>
<td>Notes</td>
<td>Selecting the <em>Notes</em> option opens the Notes window, in which you can take personal notes about the session. To close the Notes window, you may also press Ctrl+E (⌘ E on Mac).</td>
</tr>
<tr>
<td>Quiz Manager</td>
<td>Selecting the <em>Quiz Manager</em> option opens the Quiz Manager window.</td>
</tr>
<tr>
<td>Session Plan</td>
<td>Selecting the <em>Session Plan</em> option launches the Session Plan Library window.</td>
</tr>
<tr>
<td>Video</td>
<td>The <em>Video</em> option appears in the list when you have enabled video camera support. Selecting the Video option opens the Video window.</td>
</tr>
</tbody>
</table>
Help Menu

The final menu, the Help menu, offers access to the Elluminate Live! Technical Support web page as well as to diagnostics tools that the Support personnel may ask you to use to help troubleshoot an issue and general information about the Elluminate Live! software.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moderator Help</td>
<td>Opens the <a href="http://www.elluminate.com/training">http://www.elluminate.com/training</a> page in your primary browser. From here you can access this guide, the Accessibility Guide, quick reference guides and training recordings.</td>
</tr>
<tr>
<td>Participant Help</td>
<td>Opens the <a href="http://www.elluminate.com/training">http://www.elluminate.com/training</a> page in your primary browser. From here you can access this guide, the Accessibility Guide, quick reference guides and training recordings.</td>
</tr>
<tr>
<td>Web Support and Tools…</td>
<td>Opens the <a href="http://www.elluminate.com/support">http://www.elluminate.com/support</a> page in your primary browser. From here you can get help with your setup and access the Support Portal, where you can read Knowledge Base articles, find contact information or submit a help Ticket.</td>
</tr>
<tr>
<td>Keyboard Shortcuts</td>
<td>Opens a list of keyboard shortcuts (accelerator keys) that can be used in Elluminate Live!</td>
</tr>
<tr>
<td>Diagnostics…</td>
<td>Opens the Diagnostic dialog box. This is used primarily for troubleshooting purposes. You may be asked by Elluminate Technical Support to add diagnostic flags and run your program to try and troubleshoot a problem you may have.</td>
</tr>
<tr>
<td>About Elluminate Live!</td>
<td>On Windows, Linux and Solaris, opens a window displaying the version number of Elluminate Live! (under the About tab) and version information of the various components (under the Information tab).</td>
</tr>
</tbody>
</table>

On a Mac, the About Elluminate Live! item is located under the Elluminate Live! menu.
Using Mnemonic and Accelerator Keys

Instead of using your mouse to select a menu option, you can use your keyboard. Using mnemonic or accelerator keys saves time because you do not have to complete multiple steps (e.g., clicking on a menu and then clicking on an option), nor do you have to take your hand off the keyboard to issue the command.

Mnemonic and accelerator keys are enabled only when you have input focus on the Elluminate Live! window.

Mnemonic and accelerator keys are not configurable.

Mnemonics

A mnemonic is an underlined letter or number that appears in a menu title or menu option that, when pressed in conjunction with the Alt key, activates a command or navigates to an element in the user interface.

Keyboard mnemonics are not supported on the Mac.

On Windows, depending upon your configuration, you may have to toggle the Alt key before the options in the menus will display the underlined character or number.

To choose an option without using the mouse, follow these steps:

1. Press the Alt key, note which letter or number (mnemonic) is underlined in the desired menu name and enter it on your keyboard. The menu options for that main menu will appear. For example, if you press Alt+F, the File menu will appear.

2. Again, note the mnemonic for the desired option in the menu and enter it, with or without the Alt key.

   If you choose an option that has a ▶ after it, such as “File > Open ▶”, another menu is displayed. Repeat step 2 to choose the desired option from this sub-menu.
Accelerator Keys

You can quickly accomplish tasks you perform frequently by using accelerator keys (also referred to as shortcut keys), which are one or more keys you press in combination within Elluminate Live! to perform a function. For example, instead of clicking the Raise Hand button in the Participants window or selecting Raise Hand from the Session menu, you can press Ctrl+R (⌘ R on Mac OS X) to raise your hand.

The Accelerator Keys were defined with an extended (full) keyboard layout in mind. If your keyboard does not have a key used in an Accelerator Key, you will need to use the menu item or toolbar button to perform the desired function.

Accelerator keys are listed next to their respective commands in the menu structure, as depicted below:

The following table lists the accelerator keys present in Elluminate Live! to quickly perform a number of common functions. Keys are grouped into sections based on the Elluminate Live! component being used.

To access the list of Accelerator Keys while in a session, select Keyboard Shortcuts from the Help menu.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Application, Window and File Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quit Elluminate Live!</td>
<td>Alt+F4</td>
<td>⌘ Q</td>
</tr>
<tr>
<td>Hide Elluminate Live!</td>
<td>N/A</td>
<td>⌥ H</td>
</tr>
<tr>
<td>Function</td>
<td>Windows, etc. keys</td>
<td>Mac keys</td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>-----------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Hide other applications</td>
<td>N/A</td>
<td>⌘ H</td>
</tr>
<tr>
<td>Close window (main Elluminate Live! window, Video, Notes, File Transfer, Activity, Closed-Captioning, Session Plan, Quiz, Multimedia, Calculator)</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
<tr>
<td>Cycle keyboard focus between the four main Elluminate Live! modules in the main window: Participants panel, Whiteboard, Chat panel and Audio panel.</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Move keyboard focus between open windows (Video, Notes, File Transfer, Activity, Closed-Captioning, Session Plan, Quiz, Multimedia, Calculator).</td>
<td>Alt+F6</td>
<td>⌘ '</td>
</tr>
<tr>
<td>Enable tabbing in toolbars of secondary windows (Closed Captioning, Notes, Activity Window, File Transfer, Session Plan, Quiz, Multimedia)</td>
<td>Alt+F8</td>
<td>⌘ F8</td>
</tr>
<tr>
<td>Open Preferences dialog box</td>
<td>Ctrl+Comma</td>
<td>⌘ ,</td>
</tr>
<tr>
<td>Create new Quiz, Whiteboard screen or Whiteboard screen group</td>
<td>Ctrl+N</td>
<td>⌘ N</td>
</tr>
<tr>
<td>Open Multimedia file, Quiz, Session Plan, file for transfer or Whiteboard presentation</td>
<td>Ctrl+O</td>
<td>⌘ O</td>
</tr>
<tr>
<td>Save Participants List, Chat conversation, Quiz, Session Plan or Whiteboard</td>
<td>Ctrl+S</td>
<td>⌘ S</td>
</tr>
<tr>
<td>Print Participants List, Session Plan or Whiteboard</td>
<td>Ctrl+P</td>
<td>⌘ P</td>
</tr>
<tr>
<td>Function</td>
<td>Windows, etc. keys</td>
<td>Mac keys</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>--------------------</td>
<td>----------</td>
</tr>
<tr>
<td><strong>Activity Window Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Activity Window</td>
<td>Ctrl+/</td>
<td>⌘ /</td>
</tr>
<tr>
<td>Close Activity Window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
<tr>
<td><strong>Audio Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjust microphone level down</td>
<td>Ctrl+Shift+Down</td>
<td>⌘ ⌘ ↓</td>
</tr>
<tr>
<td>Adjust microphone level up</td>
<td>Ctrl+Shift+Up</td>
<td>⌘ ⌘ ↑</td>
</tr>
<tr>
<td>Adjust speaker level down</td>
<td>Ctrl+Down</td>
<td>⌘ ↓</td>
</tr>
<tr>
<td>Adjust speaker level up</td>
<td>Ctrl+Up</td>
<td>⌘ ↑</td>
</tr>
<tr>
<td><strong>Whiteboard Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select all objects in Whiteboard</td>
<td>Ctrl+A</td>
<td>⌘ A</td>
</tr>
<tr>
<td>Open Explore Screens window</td>
<td>Ctrl+Shift+S</td>
<td>⌘ ⌘ S</td>
</tr>
<tr>
<td>Open Explore Objects window</td>
<td>Ctrl+Shift+T</td>
<td>⌘ ⌘ T</td>
</tr>
<tr>
<td>Copy selected object(s) or text in Whiteboard</td>
<td>Ctrl+C</td>
<td>⌘ C</td>
</tr>
<tr>
<td>Cut selected object(s) or text in Whiteboard</td>
<td>Ctrl+X</td>
<td>⌘ X</td>
</tr>
<tr>
<td>Paste copied or cut object(s) or text in Whiteboard</td>
<td>Ctrl+V</td>
<td>⌘ V</td>
</tr>
<tr>
<td>Group selected objects</td>
<td>Ctrl+G</td>
<td>⌘ G</td>
</tr>
<tr>
<td>Group selected objects and send to background</td>
<td>Ctrl+B</td>
<td>⌘ B</td>
</tr>
<tr>
<td>Function</td>
<td>Windows, etc. keys</td>
<td>Mac keys</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>--------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Ungroup selected objects</td>
<td>Ctrl+U</td>
<td>⌘ U</td>
</tr>
<tr>
<td>Delete selected object(s) or text in Whiteboard</td>
<td>Delete or Backspace</td>
<td>Delete or Backspace</td>
</tr>
<tr>
<td>Go to next screen</td>
<td>Alt + Page Down</td>
<td>⌘ Page Down</td>
</tr>
<tr>
<td>Go to previous screen</td>
<td>Alt + Page Up</td>
<td>⌘ Page Up</td>
</tr>
<tr>
<td>Move to first screen at this topic level</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Move to last screen at this topic level</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td><strong>Chat Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move cursor to the Message Text Field of the Chat window</td>
<td>Ctrl+M</td>
<td>⌘ M</td>
</tr>
<tr>
<td><strong>Participant List Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Raise or lower your hand</td>
<td>Ctrl+R</td>
<td>⌘ R</td>
</tr>
<tr>
<td>Show laughter</td>
<td>Ctrl+Alt+1</td>
<td>⌘⌘ 1</td>
</tr>
<tr>
<td>Show applause</td>
<td>Ctrl+Alt+2</td>
<td>⌘⌘ 2</td>
</tr>
<tr>
<td>Show confusion</td>
<td>Ctrl+Alt+3</td>
<td>⌘⌘ 3</td>
</tr>
<tr>
<td>Show disapproval</td>
<td>Ctrl+Alt+4</td>
<td>⌘⌘ 4</td>
</tr>
<tr>
<td>Show that you have stepped away or come back</td>
<td>Ctrl+Shift+A</td>
<td>⇧⌘ A</td>
</tr>
<tr>
<td><strong>Presentation Mode Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Presentation Mode dialog</td>
<td>Ctrl+Alt+P</td>
<td>⌘⌘ P</td>
</tr>
<tr>
<td>Function</td>
<td>Windows, etc. keys</td>
<td>Mac keys</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>--------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Opt out of or back into Presentation Mode</td>
<td>Ctrl+Shift+P</td>
<td>⌘ ⌘ P</td>
</tr>
<tr>
<td>Stop Presentation Mode</td>
<td>Ctrl+Alt+Shift+P</td>
<td>⌘ ⌘ P</td>
</tr>
</tbody>
</table>

### Video Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Video window</td>
<td>Ctrl+Shift+V</td>
<td>⌘ V</td>
</tr>
<tr>
<td>Close Video window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
</tbody>
</table>

### Notes Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Notes window</td>
<td>Ctrl+E</td>
<td>⌘ E</td>
</tr>
<tr>
<td>Close Notes window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
</tbody>
</table>

### Session Plans Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to the next item</td>
<td>Ctrl+]</td>
<td>⌘ ]</td>
</tr>
<tr>
<td>Go to the previous item</td>
<td>Ctrl+[</td>
<td>⌘ [</td>
</tr>
<tr>
<td>Close Session Plan window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
</tbody>
</table>

### Recording Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start or stop recording</td>
<td>Ctrl+Shift+R</td>
<td>⌘ R</td>
</tr>
<tr>
<td>Add recording index entry</td>
<td>Ctrl+Shift+I</td>
<td>⌘ I</td>
</tr>
</tbody>
</table>

### Closed-Captioning Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Closed-Captioning window</td>
<td>Ctrl+F8</td>
<td>⌘ F8</td>
</tr>
<tr>
<td>Close Closed-Captioning window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
</tbody>
</table>
Using Hot Keys

Hot keys differ from accelerator keys in that you can modify the definition of these keys plus you do not need to have input focus on the Elluminate Live! window to use them (they are available system wide). By default, six hot keys have been defined for the commonly used features in Elluminate Live!

You can use the default hot keys (listed below) or you can define your own under Tools > Preferences > General > Hot Keys (for Windows, Linux and Solaris) or under Elluminate Live! menu > Preferences > General > Hot Keys (for Mac).

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. Key</th>
<th>Mac Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polling Functions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Yes - polling response</td>
<td>Ctrl+1</td>
<td>⌘ 1</td>
</tr>
<tr>
<td>No - polling response</td>
<td>Ctrl+2</td>
<td>⌘ 2</td>
</tr>
<tr>
<td>A - polling response</td>
<td>Ctrl+1</td>
<td>⌘ 1</td>
</tr>
<tr>
<td>B - polling response</td>
<td>Ctrl+2</td>
<td>⌘ 2</td>
</tr>
<tr>
<td>C - polling response</td>
<td>Ctrl+3</td>
<td>⌘ 3</td>
</tr>
<tr>
<td>D - polling response</td>
<td>Ctrl+4</td>
<td>⌘ 4</td>
</tr>
<tr>
<td>E - polling response</td>
<td>Ctrl+5</td>
<td>⌘ 5</td>
</tr>
<tr>
<td>Slower pace</td>
<td>Ctrl+1</td>
<td>⌘ 1</td>
</tr>
<tr>
<td>Faster pace</td>
<td>Ctrl+2</td>
<td>⌘ 2</td>
</tr>
</tbody>
</table>
Num Lock and Caps Lock must be turned off for Hot Keys to work in an Elluminate Live! session running on Solaris or Linux.

If your function keys do not work on your Mac laptop or aluminum Apple keyboard, hold down the ‘Fn’ key as part of the keystroke, or select the Use all F1, F2, etc. keys as standard function keys option in the Keyboard pane of the System Preferences.

The default Hot Key assignments were defined with an extended (full) keyboard layout in mind. If your keyboard does not have a key used in a default Hot Key definition, you will need to redefine the Hot Key.

**Configuring Hot Keys**

Exercise caution when changing the default definitions of hot keys. Ensure you do not change a hot key definition to that of a hot key used by another application. You also should avoid key combinations that conflict with standard keyboard shortcut operations.

On Windows, Linux and Solaris, the hot key is restricted to one character. You may include one or more modifier keys (Shift, Control or the Alt on Windows).

Mac OS X users must include at least one modifier key (⌘, ⇧, ⌼ or ⌘) in the keystroke.

Configure your hot keys in the Preferences dialog.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. Key</th>
<th>Mac Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start/stop video transmission</td>
<td>Ctrl+F3</td>
<td>^ F3</td>
</tr>
<tr>
<td>Send Application Sharing snapshot to Whiteboard</td>
<td>Ctrl+Print Screen</td>
<td>^ F13</td>
</tr>
<tr>
<td>Take back control of Application Sharing</td>
<td>Ctrl+Space</td>
<td>^ Space</td>
</tr>
<tr>
<td>Terminate Application Sharing</td>
<td>Ctrl+End</td>
<td>^ End</td>
</tr>
</tbody>
</table>
1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘ , (Mac OS X)

2. In the left pane of the Preferences dialog, select General > Hot Keys. The Hot Keys preferences panel appears.

   ![Preferences dialog](image)

   If you see an ✗ under the Valid column, this indicates that the hot key is not available. It is likely being used by another open application. Either redefine the hot key to something valid or close the other application.

3. From the Hot key preferences dialog, select the hot key you wish to revise and click on Modify… The Edit Hot Key dialog box appears.
4. Assign the keystrokes. You may input the keystrokes in one of two ways:

- Click on the down arrow to select a key from the key option list, and then select the desired modifier keys by clicking on their check boxes. For example, the keystroke to the right is Ctrl+F2.
- Select the text box and enter the keystrokes. This will automatically select the modifier keys you used in your keystrokes.

There are certain keys that cannot be entered as keystrokes (such as Tab, which will cause your focus to move to the next field) and must be selected from the menu.

5. Click on OK to save the hot key configuration and close the Edit Hot Key dialog, or Cancel to close the Edit Hot Key dialog without saving your changes.

6. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preferences dialog without saving any of your changes.

When you configure the Hot Keys, Elluminate Live! will remember these settings each time you join another session.

You can restore your Hot Keys configuration to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.

Num Lock and Caps Lock must be turned off for Hot Keys to work in an Elluminate Live! session running on Solaris or Linux.

Window Layouts

Within the View pull-down menu, you may define how the Elluminate Live! session will be displayed on your screen. You may display the session in the Main window or Mini-Controller layout.

In the Main window layout, you may further define how the Participants, Audio and Chat panels and the Whiteboard will be displayed. Also, in this layout you have the option to lock or unlock these windows. When the windows are locked, they cannot be moved or re-sized.
Main Window Layout

When you first join your session, your windows will be locked into the Default Layout. This means that you will not be able to individually resize or reposition the four main windows. When you resize the main window, all the individual windows will be resized proportionally to fit the Main window frame.

Various window layouts are available for you to select from. Each provides a different configuration of the four individual windows. The icon in front of the name shows how the windows will be arranged in the main window.

The Tall layout is intended for use on tall monitors only and the Wide layout is intended for use on wide monitors only.

To change the window layout, from the View menu, select Layouts, and then the appropriate window layout option or alternatively click on the pull-down menu on the main toolbar (using the button).

With both Minimal Window Layouts (Narrow and Flat) and Docked Window Layouts (left and right) the Whiteboard is hidden. If you need the Whiteboard, select the Default Window Layout again and the Whiteboard will appear.

If you switch to a different layout while in Presentation Mode, you will automatically be opted out of Presentation Mode. Use the Return to Presentation Mode button in the toolbar to opt back in to Presentation Mode – provided you did not switch to a minimal or docked layout, which do not support viewing in Presentation Mode.
The Docked Minimal Window Layouts are available only on Windows.

Locking, Unlocking, and Re-sizing the Windows

The default setting when you initially join a session is for the windows to be locked. This means the windows cannot be resized and will appear in their default configuration in the Main window.

To resize the windows or arrange the windows to your own preferred configuration, de-select the Layout Locked option from the View menu.

When the windows layout is not locked:

- **To re-position or resize a window**: Grab a window border and drag it. Hold your mouse over any side or a corner and, when the cursor changes to a two-headed arrow, click and drag the border of the window to contract or expand it. If the obscured window is partially visible, you can also click on the window itself to bring it to the front of another window.

- **To minimize a window**: Click the Minimize button on the title bar of a window to collapse the window to a button on the interface.

- **To restore a minimized window**: Click the Maximize button on the title bar of a window to expand the window to the full region. Click the button again to restore it to its previous size. Alternatively, if any of the windows during your session disappear from view, select the name of the window from the Window menu. The window will be restored to its last expanded position in front of any other windows.

Mac OS X users can minimize and maximize the main Elluminate Live! window by selecting Minimize and Zoom (respectively) from the Window menu.

The Mini-Controller

The Mini-Controller view takes the form of a small toolbar, with the buttons displayed horizontally. When you switch from the Main window to the Mini-Controller, the Main window is minimized and the Mini-Controller appears in one of the four corners of your screen. (The default is the bottom right corner.)

The buttons that are displayed in the Mini-Controller are based on the features that are enabled in the Main window. The basic buttons will always appear in the Mini-Controller toolbar. Additional
buttons will be grouped, based on the feature that is enabled and will be appended to the basic buttons. (In the example below, Video and Application Sharing are enabled but the Timer is not.)

You can switch manually to the Mini-Controller view, in one of two ways:

- Use the hot key — the default hot key is Ctrl+F9 (^F9 on Mac). (Substitute your own hot key here if you modified the default hot key definition.)
- Select View > Switch to Mini-Controller.

For details on using the Mini-Controller with Audio, Chat, Video and Application Sharing, see the respective chapters on those features. For details on using the Mini-Controller with Raised Hands, see Mini-Controller with Raised Hands on page 45.

Collapsing and Expanding the Mini-Controller

**Collapse:** To collapse the Mini-Controller toolbar, click on the **Collapse** button. Only the **Expand** button will be displayed.

**Expand:** To expand (restore) the Mini-Controller toolbar, click on the **Expand** button.

Hiding and Restoring the Mini-Controller

**Hide:** To hide the Mini-Controller, right-click (^Click on Mac) on the **Collapse** or **Expand** button and select Hide from the context menu.

**Restore:** To restore the Mini-Controller, use the hot key – the default hot key is Ctrl+F9 (^F9 on Mac). (Substitute your own hot key here if you modified the default hot key definition.)
Moving the Mini-Controller

To move the Mini-Controller, right-click (^Click on Mac) on the Collapse or Expand button and select the desired option from the Place submenu.

Restoring the Main Window

To switch from the Mini-Controller view back to the Main window view, do one of the following:

- Click on the Restore Main Window button in the Mini-Controller.
- Right-click (^Click on Mac) on the Collapse or Expand button and select Restore from the context menu.

Mini-Controller with Raised Hands

Whenever someone in the session raises their hand while you are in Mini-Controller view, the Raised Hands indicator will alternately flash between the icon and icon and display the total number of hands raised in the session.

No raised hands:

One raised hand:

To clear the Raised Hands indicator, click on the button or button. This does not clear the actual raised hands, just the flashing indicator and number.

To actually clear all the raised hands, right-click (^Click on Mac) on the or button to open the context menu and select Lower All. To clear the hand of an individual session attendee, select Lower Hand from the submenu for that session attendee.
Closing the Elluminate Live! Application

To close the Elluminate Live! application, do one of the following:

- From the File menu choose Exit (Windows, Linux and Solaris) or from the Elluminate Live! menu select Quit Elluminate Live! (Mac OS X).
- Enter Q on Mac.
- Enter ALT+F4 (Windows, Linux and Solaris only).
- Click the main window’s Close button.

When you leave a session, you may be directed to a web page defined by the session creator. (Your default web browser will launch automatically.)

The Confirmation Dialog

By default, you will be prompted to confirm whether or not you want to leave the session. Click on OK to leave the session or Cancel to stay in the session.

To turn this confirmation off for future sessions, select the option Don’t remind me again and click on OK. You can turn the reminder back on for future session, using the Preferences dialog:

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+, (Windows, Linux & Solaris)
   - Enter ⌘ ,, (Mac OS X)
2. In the left pane of the Preferences dialog, select Session > Leaving. The Session Leaving preferences panel appears.

![Preferences dialog](image)

3. Select the option *Always ask before leaving a session*.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you change preferences, Elluminate Live! will remember the settings each time you launch future sessions on the same computer.
Closing the Elluminate Live! Application
Chapter 3: The Participants Panel

The Participants panel provides you with an overview of what is happening within the session. It has the following components:

As a Moderator, you can use all the available Participant window features. Participants can use only a subset of the features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove a Participant from the session</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Give or take away Moderator privileges</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Grant or take away a Participant’s permission to use a feature</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Create and distribute Participants to various breakout rooms or return them all to the Main room</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Allow Participants to send themselves to Breakout Rooms</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Send self to a Breakout Room</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Sort the Participants List</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
When you join your Elluminate Live! session, you will see your name appear in the Participants List in blue.¹ All the Moderators in the session are displayed in alphabetical order at the top of the list followed by all the Participants, who are also listed in alphabetical order.

This chapter describes how you can use the Participants panel to assign permissions; sort the Participants List; view what is going on in the session; create, send, and distribute Participants and Moderators to breakout rooms; interact with Moderators and Participants; and view a user’s profile.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reorder the columns in the Participants List</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Save the Participants List</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Print the Participants List</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>See who has joined the session and what permissions they have</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Select all the Whiteboard objects that were created by a Participant</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Request desktop control of a Participant’s desktop</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>See who is currently using a feature (activity lights)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>See if any Participants are experiencing delays in receiving the Whiteboard content, Audio, Application Sharing or Video (status indicators)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Interact with others by entering and viewing polling responses, using the emotion indicators and raising your hand</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>View a user’s profile</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

When you join your Elluminate Live! session, you will see your name appear in the Participants List in blue.¹ All the Moderators in the session are displayed in alphabetical order at the top of the list followed by all the Participants, who are also listed in alphabetical order.

1. It will typically be in blue but may be in a different color, depending on your system’s look and feel, particularly if you are using high contrast.
Setting Permissions

Depending on your session configuration, when Participants first join the session, they may only be able to raise their hand and send the Moderator a private text message. You may have to grant them permissions to use the other features.

For further, feature-specific, information on permissions, please refer to the chapters dedicated to the specific features.

Assigning Permissions to a Participant

To give a Participant permissions, click the permission column next to the Participant’s name. That permission’s icon appears in the column to indicate the Participant has been given permission to use that feature. In the example to the right, clicking in the Video column next to Lucy’s name will give Lucy Video permissions.

To simultaneously give all your Participants permissions to use a feature, click on the column header for that permission.

In some cases, granting permission for a Participant to use a feature is a two-step process: first you must get the permission column to appear in the Participants List and then grant the individual Participants permission to use this feature.

The following table shows the permission icons and describes the permissions.

<table>
<thead>
<tr>
<th>Permission Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎤</td>
<td>A Participant has been granted permission to use the Audio feature – i.e., talk in the session.</td>
</tr>
</tbody>
</table>
| 💬              | A Participant has been granted permission to send Chat messages to anyone in the session.  
If the permission is not granted, the Participant can still send Chat messages, but only to Moderators. |
| 🖋              | A Participant has been granted permission to use the drawing tools on the Whiteboard.  
When this permission is granted, the Participant will see and be able to use the drawing tools in the Whiteboard. |
### Setting Permissions

<table>
<thead>
<tr>
<th>Permission Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>A Participant has been granted permission to host an Application Sharing session or to control another user’s desktop.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>A Participant has been granted permission to use the features in the Shared Graphing Calculator (enter formulae, use the zoom feature, etc.). This column is visible in the Participants List only when a Moderator has the Graphing Calculator window open. Menu command to open the Graphing Calculator: Window &gt; Graphing Calculator</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>A Participant has been granted permission to load files into the File Transfer window. This column is visible only when a Moderator has the File Transfer window open. Menu command to open the File Transfer window: Window &gt; File Transfer</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>A Participant has been granted permission to transmit a video broadcast. This column is visible only when a Moderator has enabled the video camera support feature. Menu command to enable video camera support: Tools &gt; Video &gt; Enable Video Camera Support</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>A Participant has been granted permission to enter text into the Closed-Captioning window. (Participants can always read text in the Closed-Captioning window.) This column is visible only when a Moderator has explicitly specified that it be so. Menu command to show the Closed-Captioning column: Tools &gt; Closed-Captioning &gt; Show Status in Participants List</td>
</tr>
</tbody>
</table>
Removing Permissions from a Participant

You can withdraw Participant permissions at any time. To take away a permission, click on the appropriate permission icon next to the Participant’s name. To remove everyone’s permission simultaneously, click the column header for that permission.

Depending on your session configuration, when you disconnect from the session, all Participant permissions may be removed to ensure that there is no unsupervised communication.

Preventing New Participants from Entering the Session

During your session, you are able to lock the session to prevent any new Participants from joining. If any of the Participants that were in the session at the time you locked it are disconnected, they will still be permitted to re-enter the session.

By default the session will remain open for Participants to join at any time. To lock the session:

1. From the Tools menu, select Moderator.
2. Then de-select Allow New Participants to Enter the Session. You may change your selection at any time.

If you locked the session and then removed a Participant from the session, the banished Participant will not be able to join the session with the same username and password until the session is unlocked.

Granting Participants the Moderator Privilege

You may give Moderator privileges to one or more of the Participants at anytime during your session while still maintaining your own Moderator status.

1. Click on a single Participant’s name or highlight multiple Participants in the Participants List.
2. Right-click (Click on Mac) on the selected Participants to open the context menu and select Give Moderator Privilege. Alternatively, from the Tools menu select Moderator > Give Moderator Privilege. The Give Moderator privilege dialog box appears.
3. Click **Yes** to give the selected Participants the Moderator privilege.

The Participants receive a confirmation message indicating that they are now a Moderator.

The Participants List is updated for everyone in the class to show the change. All other windows, including the Whiteboard screens, remain unchanged. Once you give a Participant Moderator privileges, they will have the same access during the session that you have as the original Moderator.

If any Moderator exits or is disconnected from the session, then the remaining Moderators can continue. The Moderator who was disconnected can rejoin the session at any time. If all the Moderators exit or are disconnected, then the session is left without a Moderator and depending on your session configuration, all Participant permissions may be removed. To re-establish a Moderator, the original Moderator must re-connect to the session.

**Taking Away Moderator Privilege**

At any time, you can take away Moderator privileges from a Participant you (or another Moderator) promoted earlier.

1. Click on a single Participant’s name or highlight multiple Participants in the Participants List.

2. Right-click (^Click on Mac) on the selected Participants to open the context menu and select Whiteboard > Take Away Moderator Privilege. Alternatively, from the Tools menu select Moderator > Take Away Moderator Privilege.

The Moderator now becomes a Participant and the Participants List is updated to reflect this change.

---

When you remove the Moderator privilege from Participants, they will retain all the permissions you had granted them before they became Moderators.

**Removing Participants**

To remove one or more Participants from the session, in the Participants List:

1. Click on a single Participant’s name or highlight multiple Participants in the Participants List.

2. Right-click (^Click on Mac) on the selected Participants to open the context menu and select Whiteboard > Remove Participant. Alternatively, from the Tools menus select Moderator > Remove Participant.
The Remove Participant dialog box appears.

<table>
<thead>
<tr>
<th>Remove participant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Are you sure you want to remove the following participants from the class?</td>
</tr>
<tr>
<td>Charlie</td>
</tr>
<tr>
<td>Ricky</td>
</tr>
<tr>
<td>[Yes] [No]</td>
</tr>
</tbody>
</table>

3. Click **Yes** to remove the Participants from the Elluminate Live! session.

The Participant is disconnected from the session immediately.

Participants can save or print the Whiteboard after being disconnected (provided you have not protected the Whiteboard content). If you have locked the room, then the Participant will not be able to reconnect. If the room has been left open, then the Participant may reconnect.

**Knowing When Someone has Joined or Left a Session**

There are four possible ways to tell if someone new has joined or left a session:

- The person’s name will appear in the Participants List when they join the session and will be removed when they leave the session.
- An Audible Notification may be played when someone joins or leaves a session.
- A Visual Notification may be displayed when someone joins a session.
- A message may be displayed in the Activity Window.

You can turn Audible and Visual Notifications off. For details, see *Setting Notification Preferences* on page 11.
Hand Raising

Moderators and Participants can raise their hands at any time during the session. The Participants List will indicate to the Moderator who has raised their hand and in what order.

Raise and Lower Your Hand

There are three ways to raise your hand:

✓ Participants panel
  Click the \[\text{button}\].

✓ Session menu
  Select Session > Raise Hand

✓ Accelerator Keys
  Enter Ctrl+R (⌘ R on Mac).

Likewise, there are three ways to lower your hand:

✓ Participants panel
  Click the \[\text{button}\].

✓ Session menu
  Select Session > Raise Hand. The Raise Hand option will be unselected.

✓ Accelerator Keys
  Enter Ctrl+R (⌘ R on Mac).

Hand Raising Indicators and Notification

Each time someone else raises their hand, you may be notified in the following ways:

- A number will appear in the Hands Raised column indicating who raised his or her hand and where they are in the queue.
- The bottom part of the Participants panel will begin to flash. Click anywhere in the blue region and the flashing signal will stop.
- An Audible Notification may be played.

If you are in Mini-Controller view, you will know there are raised hands when the \[\text{icon}\] alternately flashes between the \[\text{icon}\] and \[\text{icon}\]. The icon will display the total number of hands raised in the session. For details, see Mini-Controller with Raised Hands on page 45.

You may configure an Audible Notification to be played to you alone when you raise or lower your own hand.
You can turn Audible Notifications off. For details, see Setting Notification Preferences on page 11.

The Participants panel shows the total number of hands raised. A number in the 🙋 column next to each Participant’s name indicates the order in which the Participant’s hand was raised. This lets you know in which order to answer questions.

To lower your hand, click the 🙋 button in the Participants panel. To lower a Participant’s hand, click the number in the column next to that Participant’s name. To lower all hands, click on the column header 🙋. When a hand is lowered, the number is removed from the hand column and the queue is reordered.

**Automatically Raise Hand upon Entering a Session**

As the Moderator you may wish to be notified when anyone enters the session. The Auto Raise Hand feature is used for this purpose and works along the same principle as someone manually raising their hand within the session. When anyone joins the session his or her hand will automatically be raised.

You may turn this feature on by going to Tools > Interaction and then click on the option Raise Hand upon Entering (check mark should appear indicating the feature is enabled). To turn the feature off, de-select the option Raise Hand upon Entering.

**Stepping Away**

The Step Away feature allows you to indicate to the others in the session that you are temporarily unavailable. You are still connected to the session and can see and hear everything that is going on.

There are three ways to show that you have stepped away:

- Click on the 🕒 button in the Participants panel.
- From the Session menu, select Away.
- Press Ctrl+Shift+A ( ⌘ A on Mac).
Using the Emotion Indicators

In the Participants List, your name will be displayed in blue\(^1\) italics and the text “Away” will appear in parentheses to indicate to everyone that you are away from your computer. (See *Step Away Indicator* on page 11.)

Rejoining the Session

There are three ways to show that you have stepped back into the session:

- Click on the button in the Participants panel.
- From the Session menu, de-select Away.
- Press Ctrl+Shift+A ( on Mac).

Using the Emotion Indicators

Session attendees can select emotion indicators to provide feedback. When an indicator is selected, everyone in the room will see the icon flash next to the person’s name for a short duration. The following emotion icons are available:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Emotion</th>
<th>Windows, Linux &amp; Solaris Accelerator Keys</th>
<th>Mac Accelerator Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>😄</td>
<td>Laughter</td>
<td>Ctrl+Alt+1</td>
<td>۸۸۱</td>
</tr>
<tr>
<td>🎉</td>
<td>Applause</td>
<td>Ctrl+Alt+2</td>
<td>۸۸۲</td>
</tr>
<tr>
<td>🙄</td>
<td>Confusion</td>
<td>Ctrl+Alt+3</td>
<td>۸۸۳</td>
</tr>
<tr>
<td>🙁</td>
<td>Disapproval</td>
<td>Ctrl+Alt+4</td>
<td>۸۸۴</td>
</tr>
</tbody>
</table>

There are three ways to indicate one of the emotions:

- Participants panel
  Click the appropriate button.
- Session menu
  Select Session > Show Emotion and then select the appropriate emotion option.
- Accelerator Keys
  Enter the appropriate accelerator key (listed in the table above) to display the appropriate emotion icon.

---

1. It will typically be in blue but may be in a different color, depending on your system’s look and feel, particularly if you are using high contrast.
Activity Lights and Indicators

Activity Halo

When a Participant or Moderator is using a feature, a yellow halo appears behind the permission icon next to their name.

In the example at the right:

- Ethel is entering text in the Chat panel;
- Vivian is using the microphone (Audio) and entering text in the Closed-Captioning window;
- Ricky has various permissions, but is currently not using any features;
- Lucy is hosting and controlling an Application Sharing session; and
- Charlie has the read-only Closed-Captioning window open.

Activity Indicators

In addition to the yellow halo, for Application Sharing, Closed Captioning and Audio there is additional information about who is using the feature and in what capacity.

For details about the various activity indicators, refer to the chapters on Application Sharing, Closed Captioning and Audio.

Status Indicators

Status indicators appear in the Audio, Whiteboard, Application Sharing and Video permission columns in the Participants List when data is being sent and received. For Audio, Video and Application Sharing, the indicators signify a delay in the sending and/or receipt of data. For the Whiteboard, the indicators tell Moderators who is receiving content.

The status indicators are dynamic and are updated and visible to all Moderators throughout the session. By keeping an eye on these indicators, you can adjust the pace of your session.
Activity Lights and Indicators

In the Audio example to the right,

- the Moderator Vivian is talking,
- Lucy and Charlie are experiencing delays in receiving the Audio signal, with Charlie lagging further behind, and
- Ricky and Ethel are not having any problems receiving Audio.

\[\text{For details about the various status indicators, refer to the chapters on Application Sharing, Audio, the Whiteboard and Video.}\]

Step Away Indicator

When anyone in the session has stepped away, their name will be displayed in blue\(^1\) italics and the text “Away” will appear in parentheses after their name. In the example to the right, Ethel has stepped away.

Audio Setup Wizard Indicator

When someone in the session is using the Audio Setup Wizard, their name will be displayed in blue\(^2\) italics and the text “AudioSetup” will appear in parentheses after their name. In the example to the right, Charlie is using the Audio Setup Wizard.

1. It will typically be in blue but may be in a different color, depending on your system’s look and feel, particularly if you are using high contrast.
2. It will typically be in blue but may be in a different color, depending on your system’s look and feel, particularly if you are using high contrast.
Reordering the Participants List Columns

Columns in the Participants List can be reordered by dragging and dropping the column headers to a new location. The following is the default column order:

To move a column, grab the icon in its column header and drag it to the desired location.

The new column order will remain persistent from one session to the next (until you specify otherwise).

To return the columns to the default order, select Restore Default Column Order from the Sort option menu:
Sorting the Participants List

The Participant List can be sorted based on four options. These options are available in the Sort option menu, which can be opened by clicking on the Sort button.

If your organization offers teleconferencing services with Elluminate Live!, four additional sorting options are available. For details on sorting with the Telephony options, refer to on page 157.

The sorting options you choose will sort the Participant List in all rooms you enter (the main room and breakout rooms) for the duration of your current login session. If you exit a session and re-enter it later, your sorting options will be lost and the defaults restored.

The Sort option menu is divided into two sections: the top section contains the Column Sorting options and the bottom section contains the Participant Sorting options.

Column Sorting Options are mutually exclusive – you must pick one only. You cannot choose to pick neither or both:

- Sort by Participant: sorts alphabetically by name in the Participant column (default)
- Sort by Raised Hands: sorts numerically by number in the Raised Hands column – that is, in the order in which Participants raised their hands

Participant Sorting Options are independent – you can pick both at once. You also can pick only one or neither of these options:

- Keep Me on Top: keeps you at the top of the list
- Keep Moderators on Top: keeps all Moderators at the top of the list (default)

1. As Participants raise their hands, numbers are assigned to them in the Raised Hands column, based on the order in which they raised their hands.
The following table lists all the possible combinations of sorting options:

<table>
<thead>
<tr>
<th>Participant Sorting Option</th>
<th>Column Sorting Option(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort by Participants</td>
<td>Keep Me on Top</td>
</tr>
<tr>
<td>Sort by Participants</td>
<td>Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Participants</td>
<td>Keep Me on Top and Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Participants</td>
<td>(none)</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>Keep Me on Top</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>Keep Me on Top and Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>(none)</td>
</tr>
</tbody>
</table>

**Sorting Rules**

**Rule 1:** The Participant Sorting options (*Keep Me on Top* and *Keep Moderators on Top*) always take precedence over the Column Sorting options (*Sort by Participant* and *Sort by Raised Hands*).

When *Keep Moderators on Top* is selected, Moderators will be listed at the top and sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*). The Moderator Vivian doesn’t have a raised hand so is listed after Ricky and Ethel who do have raised hands.

The Moderators are followed by the Participants, who are also sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*).
Rule 2:  *Keep Me on Top* always takes precedence over *Keep Moderators on Top*.

However, when *Keep Moderators on Top* and *Keep Me on Top* are selected, your name will appear at the top (whether you are a Moderator or not), followed by Moderators sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*).

The Moderators are followed by the Participants, who are also sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*).

Rule 3:  When *Sort by Raised Hands* is selected and all the raised hands are cleared, the list is sorted alphabetically by Participant name, even though *Sort by Participants* is not selected.

When *Sort by Raised Hand* is selected and neither of the Participant sorting options is selected (*Keep me on Top* and *Keep Moderators on Top*), the Participants List will be sorted based only on the order in which hands were raised in the session.

When a Moderator clears all the raised hands, everyone in the list will be sorted alphabetically, even though you have *Sort by Raised Hands* selected.
Rule 4: Sorting is dynamically updated following specific events: a hand is raised or lowered or a Moderator or Participant joins or leaves the session.

When *Keep Me on Top* is selected, you (in this example, Vivian) are listed at the top and everyone else in the session is listed below you and sorted according to the Participant sorting option you selected (in this example, *Sort by Participants*).

When Ethel leaves the session and Linus joins the session, the Participant names are automatically resorted alphabetically.

Although in this example raised hands are insignificant to the sort order, note that Charlie’s Raised Hand number decreased by 1 since Ethel left.

Polling Feature

At any time during your class, you can poll the attendees using five different polls.

By default, the Yes/No poll is available with the corresponding response buttons displayed below the Participants List. The types of polls available are Yes/No, Multiple-Choice (Responses A – C, A – D, A – E) and Class Pace. You may change the type of poll at any time – the response buttons will change.

Attendees respond to the polling questions by clicking on the available response buttons below the Participants List or by using the shortcut keys.
The following table lists the types of poll and the respective buttons and shortcut keys.

<table>
<thead>
<tr>
<th>Type of Poll</th>
<th>Response Buttons</th>
<th>Windows, Linux &amp; Solaris Shortcuts</th>
<th>Mac Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes/No</td>
<td>Yes: ✔️ 1</td>
<td>Yes: ⌘ 1</td>
<td>Yes: ⌘ 1</td>
</tr>
<tr>
<td></td>
<td>No: ✗ 2</td>
<td>No: ⌘ 2</td>
<td>No: ⌘ 2</td>
</tr>
<tr>
<td>Multiple Choice with three answer choices</td>
<td>A: Ctrl+1</td>
<td>A: ⌘ 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>B: Ctrl+2</td>
<td>B: ⌘ 2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>C: Ctrl+3</td>
<td>C: ⌘ 3</td>
<td></td>
</tr>
<tr>
<td>Multiple Choice with four answer choices</td>
<td>A: Ctrl+1</td>
<td>A: ⌘ 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>B: Ctrl+2</td>
<td>B: ⌘ 2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>C: Ctrl+3</td>
<td>C: ⌘ 3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>D: Ctrl+4</td>
<td>D: ⌘ 4</td>
<td></td>
</tr>
<tr>
<td>Multiple Choice with five answer choices</td>
<td>A: Ctrl+1</td>
<td>A: ⌘ 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>B: Ctrl+2</td>
<td>B: ⌘ 2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>C: Ctrl+3</td>
<td>C: ⌘ 3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>D: Ctrl+4</td>
<td>D: ⌘ 4</td>
<td></td>
</tr>
<tr>
<td></td>
<td>E: Ctrl+5</td>
<td>E: ⌘ 5</td>
<td></td>
</tr>
<tr>
<td>Class Pace (Slow Down/Speed Up)</td>
<td>Slow Down: Ctrl+1</td>
<td>Slow Down: ⌘ 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Speed Up: Ctrl+2</td>
<td>Speed Up: ⌘ 2</td>
<td></td>
</tr>
</tbody>
</table>

By default, polling responses are visible to both Moderators and Participants in the polling column of the Participants List; however, a Moderator can hide them. The header of the polling column will change depending on the type of poll selected.
Hiding/Showing Polling Responses from/to Participants

✓ By default Participants can see the polling responses of others, you can turn them off in one of two ways:

✓ Deselect Tools > Polling > Make Responses Visible. Select it again to turn the visibility of polling responses back on.

✓ Click on the button in the toolbar. Click again to turn the visibility of polling responses back on. (The button toggles between hide and show states.)

Polling the Participants

To poll Participants, do the following:

1. Determine if you wish to show or hide the polling responses to/from the Participants and set accordingly (see Hiding/Showing Polling Responses from/to Participants on page 67).

2. From the Tools menu, select Polling, and select the type of poll you wish to use. By default, the Yes/No poll is available.
3. Ask your question and inform the Participants to choose one of the response buttons that appear on their toolbar.

4. Optionally, if you hide the responses from the Participants, you may choose to show the responses.

5. When you are done with the question, click the column header to clear all the answers.

At any time, you may ask the Participants another question using the same poll or a different type of poll.

To de-activate the polling feature, from the Tools menu, select Polling, and then select None. The polling column and response buttons will be removed.

**Locking the Polling Results**

At any time during the session, you can lock the polling responses so that no one can change their answer.

To lock the polling responses, click the lock button in the toolbar or alternatively select Tools > Polling > and select Lock Responses. When the polling responses are locked, the polling response buttons in the Participants’ session are deactivated.

To unlock the polling responses, click on the lock button again. The polling response buttons should now be activated in the Participants’ session.

**Viewing a Summary of the Polling Statistics**

At any time during a session, you can display a summary of the results. The Polling Statistics… window is only available to a Moderator.

To open the Polling Statistics window and display the current polling summary statistics:

Select Tools > Polling and then select Show Statistics. The Polling Statistics window appears.

![Poll Statistics](image)

The summary results dynamically change as the Participants answer the poll.
On Solaris, if you change the polling options while the Polling Statistics window is open, the Polling Statistics window may close. To view the results, just reopen the Polling Statistics window again.

To close the window, click **Done**.

**Publishing the Polling Results to the Whiteboard**

At any time that you are polling the Participants, you can publish a summary of the results to the Whiteboard. The Polling summary statistics… window is only available to a Moderator.

There are three ways to publish the polling results:

- **Toolbar button**
  - Click on the button in the toolbar.
- **Tools menu**
  - Select Tools > Polling and select Publish Statistics to Whiteboard.
- **Polling Statistics window**
  - Click the **Publish to Whiteboard** button

A snapshot of the polling statistics will be inserted in the current Whiteboard screen. The results are added to the screen as a foreground image, which can be moved, resized or deleted.
Printing the Participants List

You can print the current Participants List to review at a later time. The printed list will have the session name as its header. The names in the list will be sorted as they are currently sorted in the session and will be appended by the session attendees’ roles.

1. Open the Print dialog by doing one of the following:
   - From the File menu, select Print > Participants List…
   - Click on the Print button in the Toolbar and select Participants List…
   - Enter Ctrl+P (⌘P on Mac). The Print dialog appears. Select Participants List and click on Print.

2. In the Print dialog, specify your preferences and click OK.

Saving the Participants List to a File

You can save the current Participants List to a text file to review at a later time. The saved file will have the session name as its header. The names in the list will be sorted as they are currently sorted in the session and will be appended by the session attendees’ roles.

1. Open the Save Participants List dialog by doing one of the following:
   - From the File menu, select Save > Participants List…
   - Click on the Save button in the main Toolbar and select Participants List…
   - Enter Ctrl+S (⌘S on Mac). The Save dialog appears. Select Participants List and click on Save.

2. Enter a file name and select the location to which you want to save the file.
3. Click Save. The suffix .txt is added to the filename.

All Participants List files will be saved as text (.txt) files. There are no other file types supported.

You can use Notepad, WordPad, Text Edit (OS X) or any word processing application to read the text file.
Using the Context Menu

Right-click (\(^{\text{Click on Mac}}\)) on a person’s name in the Participants List to display a menu of commands that may be performed for that person. The options are grouped according to the feature being used.

The options displayed will depend on which person you select in the Participants List: a Participant, a Moderator or yourself.

Audio Options

The Audio options *Wait for All Listeners to Catch Up* and *Wait for Selected Listeners to Catch Up* are present in the context menu only if you have your Talk button pressed. *Mute Speakers While Talking* and *Switch to Telephone* are always present in the menu. For details on these options, see Chapter 7, “The Audio Panel” on page 117.

Whiteboard Options

The Whiteboard options *Select All Objects From Participant* and *Show Participant Screen Names* are always present in the context menu and are described in Chapter 9, “The Whiteboard”. *Copy All Whiteboards to Main Room* is present in the context menu only if a Breakout Room currently exists. For details on this option, see Copying Screens to the Main Room on page 303.

Request Desktop Control Option

For details on this option, see Request Control of Someone Else's Desktop on page 246.
User Profiles

Participant Management Options
The Participant management options *Give Moderator Privilege*, *Take Away Moderator Privilege* and *Remove Participant* are described in *Setting Permissions* on page 51.

Breakout Room Options
The options *Create Breakout Room*, *Distribute Participants*, *Send to Breakout Room*, *Close Breakout Room* and *Rename Breakout Room* are described in *Chapter 14, “Breakout Rooms”*.  

User Profile Options
The User Profile options are described in *User Profiles* below.

User Profiles
The User Profile feature allows users to publish information about themselves and to view information provided by others.

Showing Profiles
As the Moderator, you have control over whose user profiles will be displayed: no one’s, Moderator’s only or everyone’s. From the Tools menu, select Profile > Show Profiles and then select the appropriate option: *No One, Moderators or All*.

View a User’s Profile
A user’s profile appears as a pop-up in the Participants List.

To view a user’s profile, hover your mouse over a name in the Participants List. The content displayed in the user’s profile will vary depending on how complete the user has filled in his or her profile.

If a user does not have a profile, the pop-up will simply display the name that is already listed in the Participants column of the Participants List.
To hide the pop-up, move your cursor off the Participants List or click on the pop-up.

**Editing Your User Profile**

Create or edit your Profile in the Preferences dialog.

> All fields in the My Profile preferences dialog are optional.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ֊, (Mac OS X)
   - Select your name in the Participants List, right-click (^Click on Mac) and select *Edit Profile*… from the context menu.
2. In the left pane of the Preferences dialog, select Profile > My Profile. The My Profile preferences panel appears.

3. Enter your information in the desired fields under the Identity tab. To insert a photo, click the Change button and browse to select your photo. To remove the photo, click on the Clear button.

- Only .gif and .jpg or .jpeg files can be used for your User Profile photo. If your photo is larger than 96 x 96 pixels, it automatically will be scaled to fit the available space.

1. Skip this step if you accessed the My Profile preferences dialog via the Participants List.
4. Click on the Contact tab and enter information in the desired fields.
5. Click on the Addresses tab and enter information in the desired fields.

![Preferences dialog box with Addresses tab]

6. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you edit your Profile information, Elluminate Live! will remember this information each time you join another session from this computer.

You can restore your Profile settings to the default (all the fields will be blank). For details on restoring default preferences, see *Restoring Default Settings* on page 8.

**Importing a vCard file**

1. Instead of creating a new user profile for an Elluminate Live! session from scratch, you may import your existing vCard (*.vcf file).

2. Open the My Profile preferences dialog box. (See steps 1 and 2 under *Editing Your User Profile* on page 73 for instructions.)

3. Click on the **Import** button. The Open dialog box will open.
4. Navigate to the directory containing your vCard, select the *.vcf file you wish to import and then click on Open.

5. Click on OK to save your new profile and close the Preferences dialog, Apply to save your new profile and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

Exporting a vCard file
You may export your Elluminate Live! profile as a *.vcf file and import it into other applications (such as Outlook).

1. Open the My Profile preferences dialog box. (See steps 1 and 2 under Editing Your User Profile on page 73 for instructions.)

2. Click on the Export button. The Save dialog box will open.

3. Navigate to the file location in which you want to save the *.vcf file and then click on Save.

4. Click on OK to complete the export and close the Preferences dialog, Apply to complete the export and leave the Preferences dialog open or Cancel to close the Preference dialog without completing the export.

Sending eMail via a User’s Profile

Send EMail at Work
If the name highlighted in the Participants List (not your own) has a profile with a work address, the option Send EMail at Work will appear in the Participants List context menu. Select this option to open a mailto: link to send them mail at that address.

Send E-Mail at Home
If the name highlighted in the Participants List (not your own) has a profile with a home address, the option Send EMail at Home will appear in the Participants List context menu. Select this option to open a mailto: link to send them mail at that address.
Chapter 4: In-Session Invitations

The In-Session Invitation feature of Elluminate Live! enables Moderators, from within a live session, to invite people into the session by sending them email invitations. The invitations contain a link to join the session and, optionally, a session password (both of which are generated by the Session Scheduling Server when the session is created).

To use the In-Session Invitation feature, it must be enabled for your session by the session creator.

Only Moderators can use the In-Session Invitation feature.

Sending an In-Session Invitation

To send an email invitation to guests, follow the steps below:

1. Open the Invite New Participants dialog by doing one of the following:
   - From the Session menu, select Invite New Participants.
   - In the Tool bar, click on the In-Session Invite button.

![Invite New Participants dialog]

1. Session Administration System or Elluminate Live! Manager.
2. (Optional) Edit the invitation text as desired.

You cannot edit the link or password.

3. Click on Compose Email button. A new message composition window for your default email application will open. It will be populated with the information from the Invite New Participants dialog.

4. Enter the email address of all those to whom you wish to sent the invitation and click on Send. The invitation will be emailed to guests immediately.

Do not edit the link or password.

If the Compose Email button does not open your email application, you may not have a mail application set as your default. If required, consult your system administrator for help setting a default email application.
If your default mail application opens but the text is copied into the new message incorrectly, you have two courses of action:
1) Try changing your Email Encoding Invitation Option under Preferences. (For details, see Setting the Email Text Encoding Format on page 81.)
2) Select Keep this dialog open in the Invite New Participants dialog, manually open your email application and copy and paste the text from the Invite New Participants dialog into a new message composition window in your email application.

Copying the Session Link to Another Application

To copy the session link and password (if applicable) so you can paste them into another application (such as an instant messaging application), follow the steps below:

1. Open the Invite New Participants dialog by doing one of the following:
   ✓ From the Session menu, select Invite New Participants.
   ✓ In the Tool bar, click on the In-Session Invite button.

2. Copy the link by doing one of the following:
   ✓ Click on the Copy Link button.
   ✓ Select the link text and copy it using Ctrl+C (⌘ C on Mac).

3. Open the other application and paste the link and password (if applicable) where desired.

Setting the Email Text Encoding Format

If you find some of the (non-ASCII) text from your In-Session Invitation message is garbled when copied into your email application, try changing your Email Encoding Invitation Option under Preferences.

Non-ASCII text includes characters such as non-English characters, accents, umlauts and special characters such as dashes, ©, ™ or smart quotes.

The Email Encoding Invitation Option is not required for Linux and Solaris so there is no Preferences dialog for In-Session Invite on these platforms.
Sending an In-Session Invitation

To change the *Email Encoding* option in the Preferences dialog, do the following.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! (Apple) menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter , (Mac OS X)

2. In the left pane of the Preferences dialog, select In-Session Invite > Invitation Options. The Invitation Options preferences panel appears.

3. Take note which option is currently selected and then select the other one. The two options available to you are the following:
   - *Unicode (UTF-8)*: This is the Elluminate Live! default option for Mac, Linux and Solaris.
   - *Platform Native*: This is the default encoding used by your operating system: Cp1252 on Windows, MacRoman on Mac and UTF-8 on Linux and Solaris. It is the Elluminate Live! default option for Windows.

   ![Preferences Dialog](image)

*The Email Encoding Invitation Option is not required for Linux and Solaris because, for these operating systems, both options result in UTF-8.*
Chapter 5: Video Broadcast

The Video feature of Elluminate Live! enables you to transmit and receive video broadcasts with others in a session. This is video you send live via a video camera (e.g., web cam) – not to be confused with a pre-recorded video (movie) that Moderators can play using the Multimedia feature.

The Video feature displays up to six simultaneous camera transmissions. For details, see Viewing Video with Multiple Simultaneous Cameras on page 91.

The Video window has the following components:

As a Moderator, you can use all the available Video features. Participants can use a subset of these features – but only when they have been granted the Video permission. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable/disable video camera support</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>
Enabling, Previewing, and Transmitting Video

Enabling Video Camera Support

Before you can use Video in Elluminate Live!, video camera support must be enabled. If it is not enabled when you start your session, or if during the session it was disabled (see Disabling Video Camera Support on page 96), you will need to re-enable it.

---

1. It may be enabled by default, depending on the options set by the session creator in the Elluminate Live! manager application
To enable video camera support, do one of the following:

- Click on the Enable Video button in the Toolbar.
- From the Tools menu, select Video > Enable Video Camera Support.

The Video column will appear in the Participants List.

Opening, Expanding and Resizing the Video Window

Opening
To open the Video window, do one of the following:

- Click on the Show Video Window button in the Toolbar or the Mini-Controller.
- From the Window menu, select Video.
- Enter Ctrl+Shift+V (⌘ V on Mac).¹

Resizing
The Video pane can be set to three different sizes: small (160 x 120 pixels), medium (320 x 240 pixels) and large (640 x 480 pixels). The default size is medium.

If the pane is at its small size, click the Enlarge Video Pane Size button once to get the medium pane and again to get the large pane. When the pane is at its medium size, there will be two buttons – one to reduce it to the small size and one to enlarge it to the large size.

If the pane is set to small, the Reduce Video Pane Size button will be inaccessible (grayed out) and, if the pane is set to large, the Enlarge Video Pane Size button will be inaccessible.

¹. This accelerator key will not work if you have the Multimedia library open and in focus.
Expanding the Video Control Panel

The Video Control panel can be expanded to reveal further controls. To do so, click on the Show Secondary Video Controls button.

When you are done with the extra controls, you can hide them by clicking on the Hide Secondary Video Controls button.

Previewing and Transmitting Video

Before you transmit a video to everyone in the session, you may want to preview it first to check the quality of the image. If it is not satisfactory, you may need to change the resolution of your image (see Step 2 below) or change the settings of your video input device (see Selecting and Configuring your Video Device on page 98).

1. Click on the Preview button to start your camera and display the images the camera is capturing in your Video pane. No one but you will see these video images.

2. From the Maximum Quality option menu, select the image quality you want to transmit. The options are Coarse Grays, Coarse Color, Medium Grays, Medium Color, Fine Grays and Fine Color. (For details, see A Note on Image Quality Settings on page 88.)
3. Do one of the following to start transmitting video to others in the session:

- Click on the Transmit button.
- Press the start/stop video transmission hot key Ctrl+F3 (^F3 on Mac). (Substitute your own hot key here if you modified the default hot key definition.)

**Viewing Video**

To view the video being transmitted by others, your Video window must be open. (See *Opening, Expanding and Resizing the Video Window* on page 85.) By default, your Video window will open each time a video transmission begins. (If it doesn’t, select the option *Open automatically when video starts* in the Preferences dialog. See *Changing the Video Window Settings* on page 102.)

The quality at which you receive video is determined by both the quality setting of the transmitter of the video and your own quality setting. (For details, see *A Note on Image Quality Settings* on page 88.)

If you are having difficulty with your camera (e.g., it freezes), try changing the frame rate. For details, see *Setting the Frame Rate Preferences* on page 100.

When you are receiving video, the title bar in your Video window displays the name of the person transmitting the video. If desired, you can display a box showing the frame rate of the transmission in the upper-left corner of the Video pane. To display the frame rate box or change your frame rate, see *Setting the Frame Rate Preferences* on page 100.

If the frame rate box changes from gray to amber or red, this means your computer is too busy to display all the frames sent to it by the server, with red indicating a more serious disruption than amber. You can correct this situation by reducing the size of your video window, reducing your frame rate (in the Preferences dialog) or reducing your video quality (from the Maximum Quality option menu in the Video Control panel) – or a combination of all three.

When a connection is established to a video source, that connection is maintained until a different source is connected, the Video window is hidden, or the session is terminated. While a connection exists to a video source, that source is not available for use by other applications.

1. See subsection below for a discussion of frame rates.
**Viewing Video in the Mini-Controller**

If Video support is enabled in the Main window and you switch to the Mini-Controller layout, the button will appear in the Mini-Controller toolbar.

To open the extended Video panel, click on the button. From the extended Video panel, you can do all the operations that you are able to do in the Video window – except for selecting a different video device.

For more information on using the Mini-Controller, refer to *The Mini-Controller* on page 43.

If you were transmitting video in the Main window and switched to the Mini-Controller view, the extended Video panel will appear above the Mini-Controller automatically.

If you switch to the Mini-Controller while running Video with simultaneous cameras, you will see both the main view pane and the thumbnails. (For details on simultaneous cameras, see *Viewing Video with Multiple Simultaneous Cameras* on page 91.

To close the extended Video panel in the Mini-Controller, click on the button. If video is being transmitted when the extended panel is closed, transmission will be terminated.

**A Note on Image Quality Settings**

The image quality options are listed in order of lowest quality to highest quality. The lower the quality, the less bandwidth is required to transmit the video. The default setting is Coarse Grays.

The quality viewers of a video transmission see will be the highest quality that does not exceed either their own quality setting or the quality setting of the transmitter; the viewer can never receive video at a higher quality than what is being transmitted. For example, if the viewer’s quality setting is set to Fine Grays and the video is being transmitted in Coarse Color, the viewer will see the video in Coarse Color – not in Fine Grays.

**Understanding Frame Rates**

The frame rate is the number of frames per second being transmitted or received. The default rate is 10 frames per second. The higher the frame rate, the higher the bandwidth being used. To reduce the load on your Internet connection, you can choose to receive video at a frame rate lower than
what is being transmitted. However, you need to be careful not to put it too low or you may find
that the quality of the video is compromised (making it jerky or blurry).

Raising the frame rate will improve the quality of the video only up to a point. Ideally, the frame
rate should be set at the lowest possible value that will maintain good video transmission for the
type of video being transmitted. For video with little movement, such as when you are having a
conversation using your web cam (“talking heads”), a frame rate of 7 should be sufficient. Setting
the frame rate higher than 7 would not improve your video quality, but would only increase the
bandwidth load on your connection.

Generally speaking, the greater the movement in a video, the higher the frame rate required to
prevent jerkiness or blurriness of the image. (For example, a TV show would need a frame rate of
10 to 15 and a theatrical movie would need a frame rate of about 25 to 30.) The best frame rate is
the one that best matches the transmission.

If the video is being transmitted at a rate higher than your connection can receive it, the Elluminate
Live! server will start dropping frames in order to keep you up-to-date. For example, if your frame
rate is 7 frames per second and the transmitter is sending the video at 10 frames per second, the
server will send you only 7 out of every ten frames. This way you will not lag behind. The quality
of the image you receive may or may not be compromised.

To change your frame rate, see Setting the Frame Rate Preferences on page 100.

**Activity Lights and Indicators**

You can monitor the state of Video transmissions through various lights and indicators displayed
in the Video permission column of the Participants List.

**Activity Indicator**

A yellow halo around someone’s Video icon indicates that he or she is transmitting video: 📹

**Status Indicators**

Status indicators appear on the Video icons of Video users in the Video permission column (in the
Participiants List) if there are delays\(^1\) in the transmission or receipt of Video. The degree of delay is
indicted by color, where

- **amber** represents the least delay,
- **amber-and-red** represents a moderate delay, and
- **red** represents the greatest delay.

A red indicator also will be present on the Video icon of viewers who are not receiving any video
at all because their Video windows are closed.

---

1. When there are delays, the server begins to drop frames. You will experienced delays as a drop in
video quality.
Video transmitters see status indicators for themselves and video viewers. Video viewers see status indicators for video transmitters only – not for themselves.¹

In the example to the right,
- the Moderator Vivian is transmitting video,
- Ricky has his Video window closed, and
- Charlie and Lucy are experiencing delays in receiving video, with Charlie lagging the furthest behind.

**Troubleshooting Video Delays**

A pause in the video transmission may be due to network congestion, an overloaded server, or the video quality being transmitted is set too high for the connection speed. To compensate, and keep the viewer up-to-date, the server does not send the viewer all of the frames that the transmitter sends to the server.

If users are frequently getting amber or amber-and-red indicators, as the transmitter of the video, try reducing your image quality² (from the Maximum Quality option menu in the Video Control panel) or lowering your frame rate (in the Preferences dialog). You also can advise viewers to improve their own frame rates by lowering their video image quality setting below that of yours and reducing their Video pane size.

For a discussion of frame rates, see *Understanding Frame Rates* on page 88. For details on setting your frame rate, see *Setting the Frame Rate Preferences* on page 100.

---

¹ There is one exception: if using multiple cameras, a person can be a viewer and transmitter at the same time, so “viewers” may see status indicator for themselves – but only because they are also “transmitters”.
² provided you are not already using the lowest setting
Viewing Video with Multiple Simultaneous Cameras

By default, only one session attendee at a time can transmit video in an Elluminate Live! room. Moderators, however, can override the default and configure Video to allow up to six cameras simultaneously in each room.

When using multiple simultaneous cameras in conjunction with breakout rooms, Elluminate will allow you to have 6 active cameras in each room. However, since video is bandwidth intensive, using more than six total active cameras in a session will affect the quality and speed of video in all breakout rooms and the main room. It is recommended that you limit the number of active cameras to 6 across all rooms in the session.

To configure the number of simultaneous cameras, do the following:

1. From the Tools menu, select Video > Maximum Simultaneous Cameras. The Maximum Simultaneous Cameras dialog will open.

2. Select the number of simultaneous cameras you would like to permit in the room and click on OK. (The default is set in the session scheduling server used to create the session.)
Probably the best way to explain how simultaneous cameras works is to illustrate with an example. Below, the Moderator Vivian is transmitting video. Vivian’s transmission is displayed in the main view pane of everyone in the room (including her own).

As additional people begin transmitting, a thumbnail will appear for each (up to five) at the bottom of the video window.1

When someone is transmitting video while you are previewing your own video, the received video will be displayed in a thumbnail and the video from your camera will be displayed in your main view pane.

When a second person (Seymor) also starts transmitting, he will appear in the thumbnail of all others, except that of Vivian. Vivian’s own video will move to her first thumbnail. This facilitates two-person conversations, where each person automatically sees the other in their main view pane and themselves in their first thumbnail.

1. It may happen differently if the Moderator is forcing transmitters into the main view with the Follow Me option. For details, see Follow me Option on page 94.
If a third person (Sparky) starts transmitting while the first two are still transmitting, he will appear in everyone’s second thumbnail, including his own.

All additional transmitters will appear in new thumbnails added after the last thumbnail – up to a maximum of five thumbnails.
Controlling the Main View

When multiple users are transmitting simultaneously, all session attendees can change their display by moving the image displayed in a particular thumbnail to the main view pane. There are two ways to do this:

- Click on the thumbnail.
- If the Video window has the keyboard focus, you can use the **Page Up** and **Page Down** keys to rotate the transmitter in the first or last thumbnail into the main view pane. When there are more than two transmitters, multiple key presses may be needed to get the image of the desired transmitter into the main view pane.

The image that was originally in the main view pane will move to the thumbnail in which the moved image previously resided – they essentially swap places.

> When you move an image to the main view pane it may be a bit fuzzy for a few seconds while the server changes the resolution of the image from low (which is what is used for thumbnails) to a higher resolution (which is usually used in the main view pane).

Follow me Option

When multiple simultaneous cameras are enabled, the Moderator can use the **Follow Me** option to force everyone in the room to see the same thing in their main view panes as what the Moderator is seeing in his or her main view pane.

Only one Moderator at a time may have the **Follow me** box checked. However, any Moderator can check his **Follow me** box at any time. When a second Moderator selects **Follow me**, the **Follow me** box of the original controlling Moderator will be cleared and control will be transferred to the second Moderator.

**Follow me** does not force a user to **always** see what the controlling Moderator sees, but rather to change when the Moderator changes. If users don’t like a Moderator’s change, they are free to move other video images into their main view panes (see **Controlling the Main View** on page 94). However, the controlling Moderator can re-enforce the **Follow-me** option at any time by changing his view (i.e., clicking on a thumbnail) or clicking in his own main view – everyone in the room again will be forced to share that Moderator’s view.
Identifying Transmitters

When you are receiving video from one other user, the title bar of the Video window will show the name of that user. When you are receiving video from multiple other users, the title bar of the Video window will say Multiple Cameras. To identify which user is transmitting video to the main view pane or a thumbnail, hover your mouse over the pane or thumbnail and a fly over will display the transmitter’s name.

On some platforms, the Video window must have keyboard focus in order for fly-overs to be displayed. If you don’t see a fly-over, select your Video window (so the title bar is highlighted) and try again.

Recording and Playback

If a session with multiple simultaneous cameras is recorded, the video from all cameras is saved and, when playing the recording, you can choose who to show in your main view pane. If Moderators used Follow me during the recording, their transmitter (camera) changes will also occur in the recording.

Stopping, Closing and Disabling Video

Stopping Video Transmission

To stop transmitting video, but keep the Video window open, do one of the following:

- Release the Transmit button by clicking on it. No images will be transmitted.
- Press the start/stop video transmission hot key Ctrl+F3 (^F3 on Mac). (Substitute your own hot key here if you modified the default hot key definition.)
- Click on the Preview button. You will continue to see video images, but others in the session will not.
Stopping, Closing and Disabling Video

**Closing the Video Window**

To close the Video window (whether or not a video is currently playing\(^1\) or stopped) and keep video camera support enabled, do one of the following:

- Click the Hide Video Window button in the toolbar or the Mini-Controller.
- Click on the Close button in the Video window.
- Enter Ctrl+W (⌘ W on Mac).\(^2\)
- Press Alt+F4 (Windows, Linux and Solaris only).\(^2\)
- Press Escape.\(^3\)

If another user caused your Video window to open because he/she started transmitting video, when that user stops transmitting video, your video window will remain open.\(^4\) You need to close it yourself, if desired.

**Disabling Video Camera Support**

If you want to eliminate distractions and focus everyone’s attention on the content being presented, you may want to disable video camera support. Doing so will close the video windows of all session attendees, preventing them from sending and receiving Video.

To disable video camera support (whether or not the Video window is open), do one of the following:

- Click on the Disable Video button in the toolbar.
- From the Tools menu, de-select Video > Enable Video Camera Support.

---

1. If it is currently playing, transmission will be terminated when the Video window is closed.
2. This keystroke will close the Video window only if it is in focus (in front of all other windows).
3. Pressing Escape will close the Video window only if it is in focus (in front of all other windows).
4. Unless you have selected the option Close automatically when video stops from Preferences > Video > Window Settings.
Sending a Video Image to the Whiteboard

If you want to take a snapshot of an image in your main Video pane, you can do so by clicking on the **Send Snapshot to Whiteboard** button.

The image you “snap” is placed in the foreground of the current screen of the Whiteboard. You can manipulate it like you would any other Whiteboard image.

Note that the frame rate box or preview watermark will not be captured in the image.

For Participants to use this feature, they must have Whiteboard permissions.

If you want to take a snapshot of an image in a thumbnail (simultaneous cameras), you must move the thumbnail image into the main view pane and then take a snapshot. (For details on thumbnails, see *Viewing Video with Multiple Simultaneous Cameras* on page 91.)

Setting Video Permission for Participants

When Video support is enabled, a Video column is added to the Participants List. This column shows who is permitted to send video and who (if anyone) is currently sending video.

The session creator determines whether or not to grant all permissions to Participants, which includes the permission to transmit video. However, if the permissions are granted, there may be times when you want to turn the Video permission off – such as when you want to eliminate distractions and focus Participants’ attention on the information you are presenting.

When you remove the Video permission, Participants will not be able to transmit video, but still will be able to receive another user’s video transmission or preview their own.
The Video permission is controlled in the Participants List by clicking on the Camera icon. Below, only the Moderator Vivian and the Participant Lucy are granted the Video permission.

For details on setting permissions, please refer to Setting Permissions on page 51.

Selecting and Configuring your Video Device

If you only have one video input device installed on your computer, that device is automatically used by Elluminate Live! to preview and transmit video. However, if you have more than one video input device on your computer, you can select which device you want to use with Elluminate Live! through the Device dialog box.

1. If necessary, expand the Video Control panel (see Expanding the Video Control Panel on page 86).

2. Click on the Device button in the Video Control panel to open the Device dialog box.

3. Select the desired device and click on OK.

4. To configure your device (override the device’s default settings such as brightness, contrast or hue), click on the Advanced button in the Video Control panel. A dialog box specific to your device will open.

The Advanced button is disabled for Mac OS X 10.5 users.
5. Adjust your device settings and close the device-specific dialog.

☐ Watch how the display in the main video pane changes as you adjust your settings. Note: you are not transmitting video to others in the session. When you are finished adjusting your settings, the video display will cease.

Setting Video Preferences

Setting Device Disconnection Preference

Getting video from a video device (e.g., web camera) is a two-step operation: first you need to establish a connection to the device (which happens automatically when needed) and then you need to open that connection to start the flow of video (by clicking on the Transmit or Preview button). When you stop transmitting or previewing, the connection is closed and, when you click on the Transmit or Preview button again, the connection is reopened. The actual disconnection of the device doesn’t occur until you close the Video window.

Unfortunately, this process of connecting, opening, closing, reopening, etc. can cause an occasional malfunction in some video devices – they have difficulty reopening the existing connection. If you are having a problem with your video connection, select the Video preference Disconnect device when it is not in use so the video device establishes a new connection for each use, rather than reopen the old connection.

1. Open the Preferences dialog in one of the following ways:
   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (Mac OS X)
   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter  , (Mac OS X)
2. In the left pane of the Preferences dialog, select Video > Device Disconnection. The Device Disconnection preferences panel appears.

3. Select the option *Disconnect device when it is not in use.*

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you configure Video Device Disconnection settings, Elluminate Live! will remember this setting each time you join another session on the same computer.

---

You can restore your Video Device Disconnection settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.

### Setting the Frame Rate Preferences

You can limit the amount of bandwidth used by Video by adjusting the frame rate. (For a discussion of frame rates, see *Understanding Frame Rates* on page 88.) The default frame rate is set to 10 frames per second.

---

Increasing your frame rate increases the bandwidth used by Video and the load placed on your Internet connection. Even if your camera supports a high frame rate, your connection speed may prevent you from sending or receiving video at a high frame rate.
Change your Video Frame Rate settings in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (Mac OS X)
   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘, (Mac OS X)

2. In the left pane of the Preferences dialog, select Video > Frame Rate. The Frame Rate preferences panel appears.

   ![Preferences dialog](image)

   You can limit the amount of bandwidth used for video data by adjusting the Maximum Frame Rate slider. You may not be able to achieve the selected maximum frame rate, since the frame rate is also limited by your video quality setting and the speed of your computer, camera and network connection.

   You may choose to show, at the top left of the video pane, the actual video frame rate that you are sending or receiving. If video cannot get all of the CPU time that it needs, fewer frames will be shown than are being sent or received. In that case the background of the frame rate will change from its normal gray to yellow (if a single frame is skipped) or red (if multiple consecutive frames are skipped).

   ![Frame Rate preferences panel](image)

3. Adjust the Maximum Frame Rate slider to the desired value.

4. Select the option *Display actual frame rate in Video window* if you wish to show the frame rate in the top left corner of the Video window.

5. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you configure Video Frame Rate settings, Elluminate Live! will remember these settings each time you join another session on the same computer.

---

You can restore your Video Frame Rate settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.
Changing the Video Window Settings

The Video window always can be manually opened and closed as needed. However, you can specify that you want the Video window to automatically open when another user starts transmitting video (*Open automatically when video starts*). You also can specify that you want an automatically-opened Video window to close automatically when the user stops transmitting video (*Close automatically when video stops*).

Setting the options to automatically open and close the Video window does not prevent you from manually opening and closing the window at any time.

*Close automatically when video stops* will not close a Video window that you opened manually.

While automatic closure takes effect when the Video window opened automatically, for your convenience, this behavior gets overridden if you start previewing or transmitting. Automatic closure is also ignored when you are working in the Device or Advanced dialog.

Video cannot be sent to you if your Video window is closed. If you are concerned about bandwidth usage (such as if you are running on a slow-speed connection), you may want to keep your Video window closed. In that case, do not select the option *Open automatically when video starts*.

Change your Video Window settings in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Mac OS X)
2. In the left pane of the Preferences dialog, select Video > Window Settings. The Window Settings preferences panel appears.

![Preferences dialog](image)

3. Select the desired options by clicking on the check boxes:
   - **Open automatically when video starts** – Will automatically open your Video window when another user starts transmitting video. (This option is selected by default.)
   - **Close automatically when video stops** – Will automatically close your Video window when another user stops transmitting video. (This applies only to a Video window that was automatically opened.)

   ![Check boxes](image)

   You cannot select **Close automatically when video stops** unless you first select **Open automatically when video starts**.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure Video Window settings, Elluminate Live! will remember these settings each time you join another session on the same computer.

![Restore Defaults](image)

You can restore your Video Window settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.
Setting Video Preferences
Chapter 6: The Chat Panel

The Chat panel enables Participants and Moderators to exchange text messages with each other in a session. Participants can always send a Chat message to Moderators, even when you do not have Chat permissions. (It will appear as a private message to all Moderators in the conversation area.)

The Chat panel has the following components:

As a Moderator, you can use all the available Chat features. Participants (who have been granted the Chat permission) can use a subset of the features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send messages to all or selected Moderators and Participants in the current room.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Filter displayed messages using the Show option menu.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Display a date/time stamp for all messages.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Send messages to users in all rooms (main room and breakout rooms).</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Send messages in the form of announcements.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Monitor private messages sent to other users. (This feature must be enabled when the session is created.)</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Grant or remove Participants’ Chat permission</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>
Sending Chat Messages

Chat allows you to broadcast public messages to everyone or send private messages to selected individuals. You can send messages to specific people by selecting an option from the Send To option menu.

- **All Rooms**: send a public message to everyone in all rooms – the main room and all breakout rooms.
- **This Room**: send a public message to everyone in the current room. (This is the default.)
- **Moderators**: send a private message to Moderators only.
- **Selected Participants**: send a private message to a single individual or a group of individuals selected in the Participant’s list (in the Participants panel).
- **<Attendee Name>**: send a private message to an individual Participant or Moderator. (The name of each session attendee is listed at the bottom of the Send To option menu.)

**When Session is Supervised**

The session creator can configure a session to be supervised, meaning that Moderators will be able to see the activity of all Participants, including their private messages to each other and to individual Moderators. As a Moderator you will see a Participant’s private text message displayed in red in the conversation area.¹ All session attendees will see that the session is supervised by the presence of an eyeball icon in the Chat panel.

**Send to This Room**

1. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘ M on Mac).²
   - From the Tools menu, select Chat > Enter Message.
2. Type your text in the message text field.
3. Click Send or press Enter to send your message. The message will appear (in black) in the conversation area and, if session attendees have the Chat Message Received audible notification turned on, they will hear a ding.

¹ Unless the private message is intended for you, in which case the message will be in blue.
² If you are Application Sharing a Microsoft Word document, this shortcut will not work for Chat – it will perform a Word formatting function.
You can turn audible notifications off. For details, see Setting Notification Preferences on page 11.

Send to All Rooms, Moderators or a Single Participant

1. From the Send To option menu, select to whom you want to send the message. Individual attendees are listed at the bottom of the menu in alphabetical order.

2. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘ M on Mac).
   - From the Tools menu, select Chat > Enter Message.

3. Type your text in the message text field.

4. Click Send or press Enter to send your message. The message will appear (in black) in the conversation area and, if session attendees have the Chat Message Received audible notification turned on, they will hear a ding.

You can turn audible notifications off. For details, see Setting Notification Preferences on page 11.

Send to a Selected Group of Session Attendees

1. In the Participants List (in the Participants panel), hold down Shift or Control (⌘ or ⌘ on Mac) and click on the names of those to whom you wish to send your message. The Participants’ names are highlighted when selected.

2. From the Send To option menu, choose Selected Participants.

3. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘ M on Mac).
   - From the Tools menu, select Chat > Enter Message.

4. Type your text in the message text field.
5. Click Send or press Enter to send your message. The message will appear to only yourself and those Participants whom you selected. Because this is a private message, it will appear as blue in the conversation area.

**Send Message as Announcement**

Send a message as an Announcement when you want to ensure your message will be clearly visible to all message recipients. As with other messages, you can send Announcements to everyone (including in all breakout rooms) or a subset of session attendees.

1. Click on the **Announcement** button.

2. From the Send to option menu, select to whom you want to send the message. Individual attendees are listed at the bottom of the menu in alphabetical order. If you want to send to Selected Participants, don’t forget to select them from the Participants List.

3. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘ M on Mac).
   - From the Tools menu, select Chat > Enter Message.

4. Type your text in the message text field.

5. Click Send or press Enter to send your message. The message will appear to the recipients in both their conversation area (in black) and in a visual notification window.

---

**You can turn visual notifications off. For details, see Setting Notification Preferences on page 11.**

---

**After an Announcement is sent, the Announcement button is automatically deselected. So, unless you click on the button again, the next message you send will be displayed in the conversation area only.**
Adding External Links to your Message

You can include links in your Chat messages either by typing them in directly, copying and pasting or dragging and dropping them from a browser or email message. Recipients of your messages will be able to click on links to access an Internet site or send an email.

<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP web site</td>
<td>http://</td>
<td><a href="http://www.elluminate.com">http://www.elluminate.com</a></td>
</tr>
<tr>
<td>Email message</td>
<td>mailto:</td>
<td><a href="mailto:docs@elluminate.com">mailto:docs@elluminate.com</a></td>
</tr>
</tbody>
</table>

Adding Emoticons to your Message

You can add emoticons to your Chat message using text strings. The following table lists the emoticons and their respective text strings.

<table>
<thead>
<tr>
<th>Emotion</th>
<th>Enter the text strings</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Laughter</td>
<td>:-) or :) or :D</td>
<td>😄</td>
</tr>
<tr>
<td>Confused</td>
<td>:S</td>
<td>😞</td>
</tr>
<tr>
<td>Surprised</td>
<td>:-o or :-O or :-0 or :-O or :^</td>
<td>😲</td>
</tr>
<tr>
<td>Wink</td>
<td>;-) or ;)</td>
<td>😊</td>
</tr>
<tr>
<td>Sad</td>
<td>:-( or :(</td>
<td>😞</td>
</tr>
<tr>
<td>Angry</td>
<td>:@</td>
<td>😡</td>
</tr>
</tbody>
</table>

Emoticons are not displayed graphically in Announcement messages. They will, however, appear in the announcement as displayed in the message text field.

Any more than 25 emoticons entered into a single chat message will be ignored.
Activity Halo

You will know a session attendee is entering a Chat message when a yellow halo appears behind the Chat permission icon next to the session attendee’s name. In the example to the right, Lucy is entering Chat text.

Viewing Chat Messages

Messages in the conversation area are color coded to indicate the message type.

The messages in this example are shown from the perspective of the Moderator Vivian.

- **Bold black header** and black text indicates the message is public – a message that was sent to everyone in the room (or rooms).
- **Bold Blue header** and blue text indicates the message is a private message received by or sent by you.
- Blue header and red text indicates the message is a private message exchanged between others.

For you to see the private messages of Participants, the option to supervise a session must be selected by the session creator in the Elluminate Live! scheduling server. Contact the session creator or administrator if you need this feature enabled.

- **Bold black header** and **bold black text** indicates the message is a public message sent by you, or another Moderator, as an Announcement.
- **Bold blue header** and **bold black text** indicates the message is a private message sent by you, or another Moderator, as an Announcement

Scrolling Chat Messages

If the scroller thumb is at the bottom of the scrollbar (the last Chat message is visible), the conversation area will scroll as new messages are received.

If you have scrolled back to review earlier messages, the conversation area will not scroll until you manually scroll to see the last message.
Show Date/Time Stamp

To track when all the Chat messages were sent, click on the Date/Time button in the Chat panel. This will display a date and time stamp above each text message.

To hide the date and time stamps, click the Date/Time button again.

Filtering Chat Messages

As the number of messages grows within a session, you may want to filter which messages you see. You can do so by selecting an option from the Show option menu.

- **All**: view all messages (public and private) sent by everyone. (This is the default.)
- **Public**: view only public messages (sent to All Rooms or This Room).
- **Private**: view only private messages (those you sent or received and those exchanged between others).
- **All Selected**: view only private Chat messages sent between the selected attendees.¹ For example, if you selected Lucy and Ethel’s names from the Participants List and selected All Selected from the Show option menu, you would see only the private messages Lucy and Ethel sent to each other.
- **Any Selected**: view all messages (private and public) sent by the selected attendees. For example, if you selected Lucy and Ethel’s names from the Participants List and selected Any Selected from the Show option menu, you would see all messages Lucy and Ethel sent – not just the ones they sent to each other.
- **<Attendee Name>**: view all messages (private and public) sent by the selected individual (to you or anyone else) and all the messages you sent to that individual. (The name of each session attendee is listed at the bottom of the Show option menu.)

¹ Attendee names will appear in the Show option menu only after they send their first message.

After you make your selection, only the relevant messages will appear in the conversation area. You may change your selection at any time.

Announcement messages are always displayed – no matter how you have filtered your messages.

¹. See the note on page 110 under *Activity Halo.*
New Message Indicator

When you are filtering messages (using the Show option menu), you will not see new messages that have been excluded by filtering. However, you will be notified of new messages – the Show option menu will be highlighted in red. To read the new message, select All from the Show option menu and the message will be displayed.

Changing the Text Size in the Conversation Area

To change the font size of the text in the conversation area, do one of the following to open the option menu.

- From the Tools menu, select Chat > Conversation Area.
- Right click ("Click on Mac) anywhere in the conversation area of the Chat window.

Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

Select one of the options from the menu:

- **Make Text Bigger** – increase the text size to the next larger size. For example, if the text was set to 12, selecting **Make Text Bigger** will increase the size to 13.
- **Make Text Smaller** – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting **Make Text Smaller** will decrease the size to 32.
- **Default Size** – set the text size back to the default setting of 12.¹
- **Text Size** – change the text size to that selected from the submenu.

¹ This value may be different for non-English implementations of Elluminate Live!
Changing the Text Size in the Message Text Field

To change the font size of the text in the message text field, do one of the following to open the option menu.

✓ From the Tools menu, select Chat > Message Text Field.
✓ Right click (\(^\text{Click on Mac}\)) anywhere in the message text field of the Chat window.

Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

Select one of the options from the menu:

- *Make Text Bigger* – increase the text size to the next larger size. For example, if the text was set to 12, selecting *Make Text Bigger* will increase the size to 13.
- *Make Text Smaller* – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting *Make Text Smaller* will decrease the size to 32.
- *Default Size* – set the text size back to the default setting of 12.¹
- *Text Size* – change the text size to that selected from the submenu.

Text size will not be retained if you copy and paste formatted text from a Chat message to an external text editing application.

Viewing Chat Messages from the Mini-Controller

If you are using the Mini-Controller view (see *The Mini-Controller* on page 43), Chat will notify you when there are new messages: the background color of the button will change to red, the button will flash and the number next to the button will increment by one for every unseen message.

¹. This value may be different for non-English implementations of Elluminate Live!
Setting the Chat Permission for Participants

To view the messages, click on the Chat icon in the Mini-Controller. This will reset the color indicator and number, stop the flashing, and display a scrolling, filtered list of text messages (conversation area of Chat panel) in an extended panel above the Mini-Controller. You can leave it open or click on the Chat icon again to close the panel.

You cannot enter Chat messages while in Mini-Controller view. You need to restore the main Elluminate Live! window to access the Chat panel.

For more information on using the Mini-Controller, refer to The Mini-Controller on page 43.

Setting the Chat Permission for Participants

By default, Participants are granted the permission to chat. However, there may be times when you want to turn that permission off – such as when you want to eliminate distractions and focus the Participants’ attention on the information you are presenting.

Participants can always send a message to you, even when they do not have Chat permissions. It appears as a private message to all Moderators.

When you remove the Chat permission, the Participant’s Send To option menu is inaccessible and set to Moderators – the Participant will not be able to send a Chat message to anyone other than Moderators.

1. In the Elluminate Live! scheduling server, the session creator must have set the option to have permissions “on”.
The Chat permission is controlled in the Participants List by clicking on the Chat icon. Below, everyone except Charlie has been granted the Chat permission.

![Chat permission in Participants List]

For further details on setting permissions, please refer to Setting Permissions on page 51.

### Saving Chat Messages to a File

You can save a Chat conversation to a text file to review at a later time. If you made the date/time stamps visible, these will be saved to the text file as well.

1. Open the Save Chat Conversation dialog by doing one of the following:
   - From the File menu, select Save > Chat Conversation…
   - Click on the Save button in the main Toolbar and select Chat Conversation…
   - Enter Ctrl+S (⌘ S on Mac). The Save dialog appears. Select Chat Conversation and click on Save.

2. Enter a file name and select the location to which you want to save the file.

3. Click Save. All Chat files are saved as text (.txt) files. There are no other file types supported.

You can use Notepad, WordPad or any word processing application to read the text file.

You cannot load the file back into the Elluminate Live! Chat panel.
Saving Chat Messages to a File
Chapter 7: The Audio Panel

The Audio panel lets you participate in conversations during an Elluminate Live! session using a microphone and speakers (or headset) via Voice over Internet Protocol (VoIP).

Alternatively, if your organization offers teleconferencing services with Elluminate Live!, you can use the Telephony (telephone conferencing integration) feature for your in-session communications. The Audio panel will have elements in addition to those shown below. For details, see Chapter 8, “Telephone Conferencing”.

The Audio panel has the following components:

As a Moderator, you can use all the available Microphone/Speakers Mode Audio features. Participants can use a subset of these features – but only when they have been granted the Audio permission.\(^1\) In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Participate in a conversation (send and receive audio)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Adjust your own microphone and speaker levels</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Mute your own microphone</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Enable or disable your own talk feature</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Adjust microphone level of others while they are talking</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

\(^1\) Participants can always receive audio and adjust their own microphones and speakers, regardless of permission settings. They **do** require the Audio permission to send audio.
Generally speaking, it is recommended that you configure your Audio prior to joining a session. There are a number of Audio settings that you can configure in Elluminate Live!

Basic Audio settings:
- Set microphone and speaker levels (see Using Audio Setup Wizard)
- Configure simultaneous talkers

Advanced Audio settings:
- Select input and output sources
- Set microphone level controls
- Suppress transmission of silence
- Mute speakers when talking
- Set the microphone and speaker sample rate

To verify that your Audio is set up correctly, we recommend that you use the Audio Setup Wizard. This wizard will allow you to select input and output devices and test your microphone and speakers and adjust the levels if necessary. (For details, see Using the Audio Setup Wizard on page 118.)

The remaining configuration items are advanced and, in most cases, you probably won’t need to modify them (the default settings should be adequate). However, if you wish to modify them, you can do so in the Preferences dialog. (For details, see Advanced Audio Configuration on page 133.)

### Basic Audio Configuration

#### Using the Audio Setup Wizard
To test and configure your Audio, from the Tools menu select Audio > Audio Setup Wizard. A series of panels will guide you through selecting Audio input and output devices and setting your speaker and microphone volumes.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mute the speakers of another talker</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Change the number of simultaneous talkers allowed</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Give Participants the Audio permission</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>
It is recommended that you run the Audio Setup Wizard before your session begins. (You can join your session early to run the wizard or join the Configuration Room from Elluminate’s website at www.elluminate.com/support.) You can run the Audio Setup Wizard again at any time during the session.

When anyone is using the Audio Setup Wizard during a session, the text (AudioSetup) will be appended to their name in the Participants List.

**On Windows, Linux or Solaris**

1. Select your audio output device, following the instructions given in the dialog box. (For further details on selecting an audio output device, see Selecting an Audio Output Device on page 129.)

2. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)

3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 4.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 1.

4. Select an audio input device, following the instructions given in the dialog box. (For further details on selecting an audio input device, see Selecting an Audio Input Device on page 128.)

5. Select your microphone type to get the best results when testing your microphone.
   - *Single Talker*: Select this option if using a headset or a microphone just for yourself.
   - *Multiple Talkers*: Select this option if using a single microphone to pick up multiple talkers. This is the default.

   Whichever microphone you select here will become the selected microphone under Audio Microphone Settings preferences.

6. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

7. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.
8. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 8.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 4.

9. Read the message in the dialog box and click on OK to complete Audio setup and exit the Audio Setup Wizard.

On Mac OS X

1. Mac users cannot change their audio output devices directly in Elluminate Live! – Elluminate Live! uses the system default device. To change your output device, click on the speaker icon in the Select Audio Output Device dialog of the Audio Setup Wizard and make your changes in the System Preferences Sound Output panel. (For further details on selecting an audio output device, see Selecting an Audio Output Device on page 129.) When done, click on OK to advance to the next panel of the wizard.

2. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)

3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 3.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 1.

4. Select an audio input device from the list or select the option Use System Default Device. Follow the instructions given in the dialog box. (For further details on selecting an audio input device, see Selecting an Audio Input Device on page 128.)

5. Select your microphone type to get the best results when testing your microphone.
   - Single Talker: Select this option if using a headset or a microphone just for yourself.
   - Multiple Talkers: Select this option if using a single microphone to pick up multiple talkers. This is the default.

   Whichever microphone you select here will become the selected microphone under Audio Microphone Settings preferences.

6. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

7. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.
8. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 8.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 3.

9. Read the message in the dialog box and click on OK to complete Audio setup and exit the Audio Setup Wizard.

Configuring Simultaneous Talkers
As the Moderator, you can allow up to six (6) simultaneous talkers per session. The default number of simultaneous talkers is set by the session creator when creating the session.

If you lower the number of simultaneous talkers during a session to a value below the number of users currently talking, those users will continue to be able to talk until they release the Talk button, or you remove their permission to talk by removing their Audio permission in the Participants List.

To change the simultaneous talkers, do the following:

1. From the Tools menu, select Audio > Maximum Simultaneous Talkers. The Maximum Simultaneous Talkers dialog box appears.
2. Move the slider to the appropriate number of simultaneous talkers you want to allow.
3. Click on OK to save your change and close the dialog, or Cancel to close the dialog box without saving your change.

If you have simultaneous talkers in a session, advise them to use either a headset or an echo-cancelling microphone to prevent an echo for everyone else who will be listening.
Using the Audio Panel

If the session is connected to a teleconference using the Telephony feature in Elluminate Live!, the Teleconference participant (the one that shows up in the Participant list) is not counted as one of the simultaneous talkers.

Using the Audio Panel

The following sections describe what you can do while in the session to adjust the microphone and speaker levels. Although you can configure any of the settings while in the session, we do recommend setting microphone and speaker levels prior to moderating your session.

Activating and Releasing Your Microphone

To talk, click on the Talk button in the Audio panel or use the Audio hot key, which is displayed on the Talk button (Ctrl+F2 in the example below). When you are done speaking, click the Talk button or use the Audio hot key again to release your microphone.

Notice that, when your Talk button is on, the Talk button icon changes (the microphone is tipped up, “sound waves” are added and the background color changes to yellow). You may also hear an audible notification when you activate or release your microphone.

You can turn audible notifications off. For details, see Setting Notification Preferences on page 11.

If the Talk button is inaccessible (grayed out) it may be because the Moderator has disabled your microphone or removed your Audio permission, the maximum number of simultaneous talkers has been reached or you are using the Telephony feature for audio communications.

Adjusting Your Microphone and Speaker Levels

The microphone level indicator (microphone icon) shows the volume levels when you are speaking and the speaker level indicator (speaker icon) shows the volume levels when someone else is speaking.

The microphone level slider should be positioned so that the microphone level indicator shows green and yellow and almost edging into red when you are speaking your loudest.
When all talkers have their microphones set properly, listeners won’t need to keep adjusting their speakers to accommodate the changes in volume.

There are three ways to adjust your microphone level:

- **Audio window**: Move the microphone level slider in the Audio window to the right to increase the volume and to the left to decrease the volume. If you see red in the indicator, move the slider to the left, as your voice will sound distorted when you are speaking.

- **Tools menu**: From the Tools menu, select Audio > Adjust Microphone Level and select either Up to increase the volume or Down to decrease the volume.

- **Accelerator Keys**: Press Ctrl+Shift+Up Arrow (↑ on Mac) to increase the volume or Ctrl+Shift+Down Arrow (↓ on Mac) to decrease the volume.

The speaker level slider should be positioned to a level that is comfortable to you.
There are three ways to adjust your speaker level:

- **Audio window**: Move the speaker level slider in the Audio window right to increase the volume and to the left to decrease the volume.

- **Tools menu**: From the Tools menu, select Audio > Adjust Speaker Level and select either Up to increase the volume or Down to decrease the volume.

- **Accelerator Keys**: Ctrl+Up Arrow (↑ on Mac) to increase the speaker volume or Ctrl+Down Arrow (↓ on Mac) to decrease the speaker volume.

## Adjusting Another Talker’s Microphone

### When There is a Single Talker

When Simultaneous Talkers is set to one, and another person has the Talk button activated, that person’s login name appears in the Audio panel title bar and your own Talk button is deactivated (grayed-out).

As a Moderator, you can adjust the talker’s microphone.

- To increase the volume, click on the + plus button. The talker’s voice will get louder.
- To decrease the volume, click on the – minus button. The talker’s voice will get softer.

When you are adjusting talkers’ microphones, their microphone level sliders will move. You should inform them of what you will be doing prior to adjusting their microphones.

### When there are Multiple Talkers

When you have set the Simultaneous Talkers to more than one, and there are two or more people who have their Talk buttons activated, the Audio panel title bar will display Multiple Talkers and + plus and – minus buttons will appear next to the Talk button.

Your own Talk button may or may not be deactivated, depending on whether or not you have reached the maximum number of simultaneous talkers allowed.

To adjust the microphone of a specific talker, do the following:
1. Click on the plus button to increase the microphone level or on the minus button to decrease the microphone level. A pop-up window appears with a list of the simultaneous talkers.

2. Click on the name of the person whose microphone you wish to adjust. The microphone level will be adjusted up or down by 10%.

When you are adjusting talkers’ microphones, their microphone level sliders will move. You should inform them of what you will be doing prior to adjusting their microphones.

**Mini-Controller with Audio**

Click on the Talk button to enable the microphone. The Talk button will change state: (a yellow halo will surround the microphone icon).

If you have not clicked on the Talk button and someone else in the session is talking, the tool tip over the Talk button will display who is talking.

The Talk button is disabled if you are using Telephony for your audio.

For more information on the Mini-Controller, refer to *The Mini-Controller* on page 43.
**Activity Lights and Indicators**

You can monitor the state of Audio transmissions through various lights and indicators displayed in the Audio permission column of the Participants List.

**Activity Indicators**

The table below describes the icons that are used in the Participant List to indicate what a session attendee is doing while using Audio or Telephony. (For details on Telephony, see Chapter 8, “Telephone Conferencing”.)

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Microphone Icon" /></td>
<td>A microphone icon in the Audio column indicates that the Participant or Moderator has Audio permissions.</td>
</tr>
<tr>
<td><img src="image" alt="Microphone Icon with Yellow Halo" /></td>
<td>A microphone icon with a yellow halo indicates that the Participant or Moderator is currently talking using the microphone (has engaged the Talk button).</td>
</tr>
</tbody>
</table>
| ![Telephone Icon with Yellow Halo](image) | A telephone icon with a yellow halo next to a Moderator or Participant indicates that the Participant or Moderator is currently connected to a telephone conference and that the Teleconference participant is not muted.  
If the icon appears next to the Teleconference participant, then it means that the Teleconference participant is connected and not muted. |
| ![Interdicted Telephone Icon](image) | An interdicted telephone icon next to a Moderator or Participant means the Participant or Moderator has switched to Telephony for audio communications but the session is currently not connected to a telephone conference or the teleconference has been muted.  
If the icon appears next to the Teleconference participant, it means that the Teleconference participant is muted. |

**Status Indicators**
Status indicators appear on the Audio icons of Audio users in the Audio permission column (in the Participants List) if there are delays in the receipt of Audio or if the talker or listener is not responding to the Audio service.

All Talkers see status indicators for all listeners, Moderator listeners see status indicators for all listeners (including themselves) and Participant listeners see status indicators for themselves only. There are no status indicators shown next to Talkers.  

- **Amber or Amber-and-Red Indicators:** Appear on the Audio icon of listeners to signify their receipt of audio is delayed. An amber-and-red indicator signifies a greater delay than an amber indicator alone.
- **Red Indicator:** Appears on the Audio icon of talkers or listeners when they are non-responsive and may be offline from the session. This usually means some problem with the network connection and often will be followed by the user getting disconnected from the session.

In the example to the right,
- the Moderator Vivian is talking,
- Lucy and Ricky are experiencing delays in receiving the Audio signal, with Ricky lagging further behind, and
- Charlie is not having any problems receiving Audio.

**Troubleshooting Audio Delays**

In general, you can continue to talk, as Elluminate Live! will buffer the audio for those who have fallen behind and ensure they are caught up to real-time. However, if you wish to wait, to allow users to catch up, you can mute your microphone. (See *Muting Your Microphone to Let Listeners Catch Up* on page 131 for instructions.)

---

1. There is one exception: if there are multiple simultaneous talkers, a person can be a talker and listener at the same time, so “talkers” may see status indicator for themselves – but only because they are also “listeners”.
Advanced Features

Selecting an Audio Input Device

The first time you use Elluminate Live!, it will use the audio input device that is the system default at the time your session is launched. You can select a different device using the Audio Wizard or through the Select Audio Input Device dialog box.

The next time you join an Elluminate Live! session, the audio input device will be the one you used in your previous session – provided it is available when you launch Elluminate Live!

A headset with microphone works best for most Elluminate Live! users as both their input and output device.

Windows, Linux or Solaris

To change the input device, do so from within Elluminate Live! in one of two ways:

✔ through the Select Audio Input Device dialog box (Tools > Audio > Select Audio Input Device); or

✔ using the Audio Setup Wizard (see Using the Audio Setup Wizard on page 118).

Devices (such as a sound card) may have a number of different input ports from which to choose, such as Line-In, Phone and Microphone. Generally, whichever port you select will be used in all future Elluminate Live! sessions, until you explicitly select a different port.

If you join an Elluminate Live! session when no audio input device is connected, you don’t have to run the Audio Setup Wizard or use the Select Audio Input Device dialog. Just connect your device and, after the system recognizes the new input device, click on the Talk button – Elluminate Live! will automatically connect to the device. You may need to adjust your microphone level.

To change the audio source from within the Select Audio Input Device dialog, do the following:

1. From the Tools menu of Elluminate Live!, select Audio > Select Input Device. The Select Audio Input Device dialog box appears.

2. From the list, select the audio input line you would like to use.

3. Click on OK to save your change and close the dialog box, or Cancel to close the dialog box without saving your change.

The available audio input line options will vary depending on your sound card.
Mac OS X

When you launch your first session, Elluminate Live! will use your system’s default audio input device. Subsequent sessions will use the same input device you used in your last session. This system default is set under System Preferences > Sound panel > Input tab. You can change the system default any time during an Elluminate Live! session.

- If you are talking, release the microphone, change the input device and then re-engage the microphone.

You also can change the audio input device using the Audio Setup Wizard (see Using the Audio Setup Wizard on page 118) or through the Select Audio Input Device dialog in Elluminate Live!

You can make a change at any time during a session, except while you are talking. (If you try to select the input device from within Elluminate Live! when talking, you will get an error message.)

The default setting in the Select Audio Input Device dialog box is Use System Default Device. To change the audio source from the system default device to another device, do the following:

1. From the Tools menu of Elluminate Live!, select Audio > Select Input Device. The Select Audio Input Device dialog box appears.
2. From the list, select the audio input device you would like to use. This will deselect the Use System Default Device option.
3. Click on OK to save your change and close the dialog box, or Cancel to close the dialog box without saving your change.

To revert back to using the system default audio input device, select the Use System Default Device option in the Select Audio Input Device dialog. This will deselect the device that was selected in the list of devices.

Selecting an Audio Output Device

The first time you use Elluminate Live!, it will use the audio output device that is the system default at the time your session is launched.

If you are on a Windows, Linux or Solaris system, you can select a different device by running the Audio Wizard or using the Select Audio Output Device dialog box. If you are on Mac OS X, you can select a different device by changing the system default.

- A headset with microphone works well for most Elluminate Live! users as both their input device and output device.
Windows, Linux and Solaris

To change the audio output device, do so from within Elluminate Live! in one of two ways:

- through the Select Audio Output Device dialog box (Tools > Audio > Select Audio Output Device); or
- using the Audio Setup Wizard (see Using the Audio Setup Wizard on page 118).

Whichever device you select will be used in all future Elluminate Live! sessions until you explicitly select a different device using either the Audio Wizard or the Select Audio Output Device dialog.

---

After using Elluminate Live! for the first time, changing your system default output device will not affect which device Elluminate Live! will use.

---

If you join an Elluminate Live! session when no audio output device is connected, you don’t have to the run the Audio Setup Wizard or use the Select Audio Output Device dialog. Just connect your device and, after the system recognizes the new output device, Elluminate Live! will automatically connect to it. You may need to adjust your speaker level.

---

If you have been receiving audio before connecting your audio output device, there will be a backlog of audio transmitted to you in “chipmunk” until the backlog is cleared.

To change the audio source through the Select Audio Output Device dialog box, do the following:

1. From the Tools menu of Elluminate Live!, select Audio > Select Output Device. The Select Audio Output Device dialog box appears.
2. From the list, select the audio output device you would like to use.
3. Click on OK to save your change and close the dialog box, or Cancel to close the dialog box without saving your change.

---

The available audio output line options will vary depending on your sound card.

---

1. Provided it is available when you launch Elluminate Live!
Mac OS X

Elluminate Live! uses the system’s current audio output device. If you change the system’s device between sessions, Elluminate Live! will use that newly selected device the next time you join a session.

If sound is not being transmitted by your audio output device, or you just want to change the audio output device for your Elluminate Live! session, change the system default output device under System Preferences > Sound panel > Output tab. You can do so while Elluminate Live! is running.

Muting Your Microphone to Let Listeners Catch Up

Muting your microphone is done through the Participants List.

1. Do one of the following to open the Audio context menu:
   - To wait for all listeners to catch up, right-click (^Click on Mac) anywhere in the Participants List.
   - To wait for selected listeners to catch up, select the desired Participant name or names and right-click (^Click on Mac) within the selection.

2. From the Audio context menu, select the desired function:
   - To wait for all listeners to catch up, select *Wait for All Listeners To Catch Up*.
   - To wait for selected listeners to catch up, select *Wait For Selected Listeners To Catch Up*.

The *Wait for All Listeners* options appear in the Audio context menu only if you have your Talk button activated.

Your Talk button will change to a Muted Microphone button. When the audio of the listeners has caught up, the microphone is reactivated (changes back to the Talk button) and a bell will sound as an audible indicator of the change of state.
Muting a Talker’s Speakers

When there are multiple talkers in a room and any of them are using speakers rather than headphones to receive their audio, the audio received from other talkers is picked up in the listener’s microphone and is sent back into the room to all the other users. This creates an echo effect.

The echo can be avoided if those using speakers mute them. If you detect echoing, you can ask the talkers to mute their speakers (see Muting Your Microphone to Let Listeners Catch Up on page 131) or, as a Moderator, you can mute their speakers for them.

When you set a user’s mute speaker option, Elluminate Live! will remember the option each time the user joins another session in the future. The user can override this using the Audio Preferences dialog (Tools > Preferences > Audio > Microphone Settings).

1. Select the name of the talker1 whose speakers you want to mute.
2. Right-click (^Click on Mac) on the selected name. The Audio context menu will appear.
3. From the Audio context menu, select Mute Speakers While Talking.

A dialog box will open, prompting you to confirm the operation.

1. You can select your own name from the list, giving you a quick way to turn your speakers on and off.
4. Click on Yes to complete the operation. The talker whose speakers you muted will receive a notification.

To turn a talker’s speakers back on, select the talker in the Participants List, right-click (^Click on Mac) to bring up the Audio context menu, and select Keep Speakers On While Talking. You will be required to confirm the operation and the talker will receive a notification.

Setting Audio Permission for Participants

By default, Participants are granted the Audio permission. However, there may be times when you want to turn that permission off – such as when you want to eliminate distractions and focus Participants’ attention on the information you are presenting.

When you remove the Audio permission of Participants, they will not be able to use their microphones – but they will be able to listen to you.

The Audio permission is controlled in the Participants List by clicking on the microphone icon. Below, only the Moderator Vivian and the Participant Ricky have been granted the Audio permission.

For further details on setting permissions, please refer to Setting Permissions on page 51.

Advanced Audio Configuration

In most cases, you probably won’t need to modify the advanced Audio configuration settings (the default settings should be adequate). However, if you wish to modify them, you can do so in the Preferences dialog.
When you configure the Audio preferences, Elluminate Live! will remember these settings each time you join another session.

Below are the instructions for changing Audio microphone and speaker preferences. Some of these preferences require further explanation so additional information is contained in the subsections below.

**Microphone Configuration**

Set the microphone configuration preferences as follows.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! (Apple) menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter , (Mac OS X)

2. In the left pane of the Preferences dialog, select Audio > Microphone Settings. The Microphone Settings preferences panel appears.

3. Select the desired options:
   - **Amplify quiet sounds from microphone dynamically** – Select this option to enable Audio to automatically increase the microphone signal level when the volume is too low. By default, this option is enabled.
For further details, see *Setting Level Controls* on page 136.

- **Adjust volume automatically to limit distortion** – Select this option to enable Audio to automatically reduce the microphone signal level when the signal peaks are excessive (volume is too high). By default, this option is enabled.

For further details, see *Setting Level Controls* on page 136.

To optimize the *Adjust volume automatically to limit distortion* control, select the type of microphone you are using.

- **Microphone used by a single person**: Select this option if using a headset or a microphone just for yourself.
- **Microphone used by multiple people**: Select this option if using a single microphone to pick up multiple talkers. This is the default.

The first time you open the Microphone Settings preferences panel, it may appear that *Microphone used by a single person* is the default. This will be the case if you earlier selected *Single Talker* in the Audio Setup Wizard; the Microphone Settings preferences panel inherits this setting from the Audio Setup Wizard.

- **Transmit all sounds, even when it appears to be silence** – Select this option if you want audio transmission to continue in times of silence. By default, this option is disabled.

For further details, see *Suppressing Transmission of Silence* on page 136.

- **Boost the microphone volume to compensate for weak signal** (Windows XP only) – Select this option if your microphone level is too low and cannot be brought up to a reasonable level (peaking in the yellow) with the microphone level slider. By default, this option is disabled.

For further details, see *Muting Speakers When Talking* on page 139.

- **Microphone Sample Rate** – Select a sample rate from the option menu if your microphone is being shared with other applications.

For further details, see *Setting the Sample Rate* on page 137.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

You can restore your Audio Microphone Settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.
Setting Level Controls

During a session, a microphone may receive a wide range of signal levels – from very soft to very loud. For example, the signal gets louder or softer as you move to or away from the microphone. When sharing a microphone between a number of people in a room, not only will the signal vary with the distance of each talker from the microphone but also will vary with the volume of individual talkers.

For optimal clarity, sound must stay within a certain volume range. Within that range, if audio signals are too weak (e.g., you are too far from the microphone or are talking very softly), Amplify quiet sounds from microphone dynamically will automatically amplify the volume coming from the microphone (without moving the volume slider). It provides a gain (increase in volume) of up to four times the signal level, which should be sufficient to handle most circumstances. If it is insufficient, you should probably re-adjust your microphone level slider.

If the sound surpasses the optimal range (on either end), the Adjust volume automatically to limit distortion option kicks in and brings the volume within the optimal range by adjusting the microphone volume slider. If your microphone level is too high, causing distortion on loud signals, the Adjust volume automatically to limit distortion option will automatically slide the microphone level slider to the left until the signal no longer distorts. If you have selected Microphone shared by multiple people rather than Microphone used by a single person, it also can move the slider to the right to try to pick up quiet voices.

You can set the level controls Adjust volume automatically to limit distortion and Amplify quiet sounds from microphone dynamically in the Preferences dialog. For details, see Microphone Configuration on page 134.

<table>
<thead>
<tr>
<th>When Not to Use Adjust volume automatically to limit distortion</th>
</tr>
</thead>
<tbody>
<tr>
<td>The only time you may want to turn Adjust volume automatically to limit distortion off is if you have a microphone so sensitive that Adjust volume automatically to limit distortion is unable to fully control the signal and manual volume adjustment is required.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>When Not to Use Amplify quiet sounds from microphone dynamically</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the ambient room noise is quite loud, Amplify quiet sounds from microphone dynamically may raise the volume of the noise to a level that becomes bothersome to others. If this occurs, turn this option off.</td>
</tr>
</tbody>
</table>

Suppressing Transmission of Silence

When the Talk button is pressed, bandwidth is being used. Bandwidth usage increases with every user that has the Talk button pressed. The more bandwidth that is used for Audio, the less bandwidth will be available for the other features such as Application Sharing, playing of Multimedia files, etc. Even if no one is talking while the Talk button is pressed, audio is still being transmitted.

By default, Elluminate Live! will detect when no one is talking and will stop the transmission of audio (suppress the silence), thereby reducing the amount of bandwidth used.
If your microphone does not generate a sufficiently strong signal, your speech may be erroneously detected as silence. If this is the case, silence suppression will cause your speech to cut in and out. When this occurs, you should increase your microphone volume. If the volume is at maximum, then you should enable *Transmit all sounds, even when it appears to be silence*. For details, see *Microphone Configuration* on page 134.

> When enabled, *Transmit all sounds, even when it appears to be silence* does not become activated until there are at least three simultaneous talkers.

**Boosting the Microphone Signal (Windows XP only)**

Microphone boost is a hardware option on some Windows XP computers. If it is available on your computer and *Boost the microphone volume to compensate for weak signal* is selected in the Elluminate Live! Preferences dialog, the hardware will amplify the microphone signal (typically making it about twice as loud) to compensate for microphones with weak signals. By default, this option is turned on if your hardware supports microphone boost.

> This option may not be available to all Windows users as it depends on the audio hardware you have; however, it may be accessible through the System’s volume controls.

Sometimes the boost microphone feature distorts the microphone signal. If you find that your audio setting is too loud, even though your microphone level slider is all the way to the left, de-select *Boost the microphone volume to compensate for weak signal*. For details, see *Microphone Configuration* on page 134.

**Setting the Sample Rate**

Some systems that allow the microphone or speakers to be shared by multiple applications require all applications to use the same audio sample rate.

If you have such a system, and you wish Elluminate Live! to share the microphone or speakers with another application (e.g., an email application that beeps when you get new mail), you will need to set the Elluminate Live! preferred sample rate to the other application’s sample rate – if the sample rates are different.

To set the sample rate for your microphone, see *Microphone Configuration* on page 134. To set the sample rate for your speakers, see *Speaker Configuration* below.
**Speaker Configuration**

Set the speaker configuration preferences as follows.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! (Apple) menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter , (Mac OS X)

2. In the left pane of the Preferences dialog, select Audio > Speaker Settings. The Speaker Settings preferences panel appears.

   - **Mute speakers when “Talk” pressed to prevent feedback** – Select this option to mute the speakers when you have the Talk button pressed. By default, this option is disabled.
     For further details, see *Muting Speakers When Talking* on page 139.

   - **Speaker Sample Rate** – Select a sample rate from the option menu if your speakers are being shared with other applications.
     For further details, see *Setting the Sample Rate* on page 137.

     > For optimal performance, Mac users should set their speaker sample rate to 8000 Hz.

3. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you configure the Speaker Settings preferences, Elluminate Live! will remember this setting each time you join another session.
You can restore the Audio Speaker Settings preferences to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.

**Muting Speakers When Talking**

If you are using speakers rather than a headphones, you may wish to mute the speakers when you have the Talk button pressed so the microphone will not pick up any audio feedback coming from the speakers. To mute your speakers, enable the preference *Mute speakers when “Talk” is pressed to prevent feedback*. For details, see *Speaker Configuration* above.

Just be aware that, when this option is enabled and the Moderator has configured the Elluminate Live! session to allow Simultaneous Talkers, when you have your Talk button pressed, you will not be able to hear others speak until you release your Talk button.

Some systems do not allow the microphone and the speakers to be active at the same time. In this case, you won’t be able to disable *Mute speakers when “Talk” is pressed to prevent feedback*.

As a Moderator, you can mute the speakers of other users. See *Muting a Talker’s Speakers* on page 132 for instructions.
Chapter 8: Telephone Conferencing

The Telephony feature of Elluminate Live! enables you to conduct your audio communications with other session attendees via telephone conferencing, while continuing to use your computer for all other Elluminate Live! features. As a telephone conference user, you will be fully integrated into the Elluminate Live! session: you can communicate with users not connected via teleconference (the traditional microphone and speaker users) and your communications will be captured in session recordings.¹

Telephone conferencing is not available in Elluminate vRoom™. For a list of what features are available, visit the following webpage:

http://www.elluminate.com/Products/Product_Comparison/?id=146

For further information about telephone conferencing, including best practices and a training video, visit the following web page:

http://www.elluminate.com/support/telephony/.

You can use the Telephony (telephone conferencing integration) feature for your in-session communications only if your organization offers teleconferencing services with Elluminate Live! If your organization does not offer teleconferencing services with Elluminate Live! and you would like to learn more about it, contact your Elluminate representative.

As a Moderator, you can use all the available Telephony features. Participants can use a subset of these features. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure/edit teleconference connection information.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Connect/disconnect the session to/from the teleconference.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Announce the session to the teleconference.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Increase/decrease the volume of the teleconference.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Mute/un-mute the teleconference.</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

¹ The visual elements of the Telephony user interface will not be visible in the recording.
Switch another Moderator or a Participant’s audio communications from Audio (VoIP) to Telephony (telephone) and vice versa.

Switch own audio communications from Audio (VoIP) to Telephony (telephone) and vice versa.

Participate in Elluminate Live! session via teleconference.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch another Moderator or a Participant’s audio communications from Audio (VoIP) to Telephony (telephone) and vice versa.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Switch own audio communications from Audio (VoIP) to Telephony (telephone) and vice versa.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Participate in Elluminate Live! session via teleconference.</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
Telephony is accessed via the Audio panel and has the following components:

The Key Players

Incorporating a telephone conference into your Elluminate Live! session requires the participation of three key players: the Elluminate Live! Moderator, the Teleconference Bridge and the Teleconference Chairperson.
The Key Players

The Elluminate Live! Moderator

A Moderator is responsible for configuring the teleconference information in Elluminate Live!, establishing and maintaining the connection to the telephone conference and managing the telephony users within the Participants List. The Moderator may communicate in the session using either microphone and speakers (VoIP) or the telephone (Telephony).

The Teleconference Bridge

To incorporate a telephone conference into your Elluminate Live! session, an Elluminate Live! Moderator needs to establish a bridge between the teleconference and the Elluminate Live! session by configuring teleconference connection information and connecting the session to the teleconference. Although this bridge is not a person (it is software), it shows up as a session attendee in the Participants List (as depicted below).

[Image of Participants List]

Teleconference Chairperson

With some teleconference providers, a Teleconference Chairperson must join the teleconference before other participants can join. For example, when participants try to join a teleconference before the chairperson has joined, they may hear a message such as “All participants will be on hold until the chairperson has joined the teleconference.”

Beyond the initial connection phase, the Teleconference Chairperson also may need to manage the telephone conference and its participants via call controls issued on a touch-tone telephone.

The Teleconference Bridge as Teleconference Chairperson

If the only purpose of the Teleconference Chairperson is to enable others to join the teleconference (i.e., no further teleconference management is required), the Teleconference Bridge can be used to simulate this role. You will need to program the Teleconference Bridge with the Teleconference Chairperson PIN. (For details, see Configuring Connection Information to a Telephone Conference on page 145.)

The Elluminate Live! Moderator as Teleconference Chairperson

If a Teleconference Chairperson is needed beyond the initial connection phase to manage the telephone conference and its participants, the Teleconference Chairperson must be an actual person. If the Elluminate Live! Moderator is familiar with the management of the teleconference service, he or she could take on this role. In this case, the Moderator must use Telephony for audio communications (since performing Chairperson functions requires the use of the touch-tone
keypad on a telephone connected to the teleconference). Except during the initial connection phase, there is no way to send call control codes via the Teleconference Bridge.

**Configuring Connection Information to a Telephone Conference**

To connect a session to a teleconference, you must configure the teleconference connection information within the Elluminate Live! session. This entails entering the telephone number(s) and PIN(s) provided by your telephone conference administrator for the desired teleconference.

You can configure teleconference connection information only if telephony has been enabled for the session by the session creator in the Elluminate Live! Scheduling Server. If the telephony icons ( and ) do not appear in the status bar, you will not be able to connect to a telephone conference.

This guide assists you with connecting to a teleconference that has already been set up – it does not instruct you how to set up a teleconference. For assistance with an existing teleconference, or to have a new teleconference created, consult your telephone conference administrator.

To configure telephone conference connection information, follow the steps below:

1. Obtain the phone number(s), PIN(s) and SIP (if required) for your teleconference from your telephone conference administrator.

2. Open the Teleconference Connection dialog in one of the following ways:
   - From the Tools menu, select Telephony > Configure Telephone Conference.
   - Click on the **Configure Teleconference Connection Information** button in the status bar (at the bottom of the window).
3. Enter the connection information for the teleconference.
   a. Enter the telephone number and PIN for Elluminate Participants. The information is for display purposes only (so Participants know what telephone number and PIN to use to connect to the teleconference). North American and international numbers are valid.
   b. Enter the telephone number and PIN for Elluminate Moderators. The information is for display purposes only (so Moderators know what telephone number and PIN to use to connect to the teleconference). North American and international numbers are valid.
   c. Enter the telephone number or SIP (Session Initiation Protocol) URI\(^1\) and PIN for the Elluminate Session (the Teleconference Bridge). The information entered in these fields is processed by the teleconferencing bridge and sent over the connection to the telephone network.

   If the Teleconference Bridge will be used to simulate the role of Teleconference Chairperson, enter the Teleconference Chairperson’s PIN in the PIN field.

---

\(^1\) A SIP URI should have the following format: sip:xxx@host.domain. See your teleconference administrator for details on whether SIP is supported for your organization.
Telephone numbers may have any format (North American or international). The only requirement is that the characters entered are limited to the numbers 0 to 9, spaces and the characters - . * # ( and ).

Contact your system administrator to see if you are permitted to use international numbers.

If programmed responses to the teleconference are required during the connection phase (e.g., to skip roll call, wait for an announcement to complete, wait for an intermediate connection to occur, etc.) then those codes must be entered into the Session PIN field. Consult your teleconference provider for details.

The Elluminate Session is the bridge that connects the Elluminate Live! session to the telephone conference. It is listed as a session attendee in the Participants List.

A Note on the PIN and Programmed Responses

The Elluminate Session PIN field may be used to provide programmed responses. Many call centers provide interactive functions to their users via the telephone keypad. Typically, such commands are a # followed by two or three digits. For example, #42 might be "skip roll call" and #13 might be "re-record my roll call entry". Of course, the codes will vary from provider to provider so you should consult your teleconference administrator for details.

You can also program pauses into your PIN to leave time for the completion of an automated greeting or to include a programmed response. To enter a pause, type a comma.

The following are valid entries in the PIN field:

,, 1212
#421212
,#42,1212

If the PIN is not accepted, then try calling the number from a land line or cell phone. If it asks you to follow the PIN with a # key, then add that to the PIN field. You may also try adding more commas before the PIN to provide more time for an automated message to complete.
Connecting the Session to the Telephone Conference

4. Save the teleconference information:
   ✓ If you want to connect to the teleconference immediately, click on the **Save & Connect** button.
   ✓ If you want to connect to the teleconference later, click on the **Save** button.

Note that, when the teleconference is fully configured (with at least session and participant data), the **Configure Teleconference Connection Information** button (in the status bar) is replaced by the **Connect to Teleconference** button.

Connecting the Session to the Telephone Conference

Once you have configured the connection information, you must establish the bridge (connection) between the session and the telephone conference.

To connect the session to the telephone conference, follow the steps below:

1. If you will be using the telephone for audio communications in the session, switch to Telephony (click on the **Use Telephony** button in your Audio panel) and dial in to the teleconference.

   If you see the **Use Telephony** button in your Audio panel, this means that there is no connection information (telephone number and PIN) available for display to you. If you have the connection information from another source, go ahead and use it to connect to the teleconference; otherwise, wait until the **Use Telephony** button changes to the **Use Telephony** button – the connection information will then be displayed.

2. There are two ways to begin the connection process:
   ✓ From the Tools menu, select Telephony > Connect Session to Telephone Conference.
   ✓ Click on the **Connect to Teleconference** button in the status bar.

A progress window will show the connection to the teleconference.
3. A confirmation dialog will prompt you to confirm that you have connected to the teleconference. For information on how to tell if you are connected, refer to How will I know I’m connected? below.

- Click on **Confirm** to confirm the connection.
- Click on **Reannounce** to hear the announcement again.
- Click on **Disconnect** to cancel connection.

### How will I know I’m connected?

If you have already joined the teleconference via telephone, you will hear an audio announcement from the Elluminate Live! session indicating that the session has joined the teleconference.a

If you are listening using your computer’s microphone and speakers, you may hear a greeting from the teleconference (depending on the teleconference provider and/or configuration) and then the normal sounds of the teleconference. If there are not yet any teleconference participants, you may wish to place a quick telephone call to the teleconference to generate some sound to be heard over your computer’s speakers. If you do so, be sure to hang up the telephone once you have confirmed the connection in order to avoid echoing or other audio artifacts.

---

a. There is one exception: if it takes a while to connect to the teleconference after the PIN is sent, you may not hear an announcement.
Connecting the Session to the Telephone Conference

Note that a new “Participant” called Teleconference is listed in the Participants List.

Also note that the Connect to Teleconference button (in the status bar) is replaced by the Disconnect from Teleconference button and the Teleconference is not Connected status icon is replaced by the Teleconference is Connected status icon.

If you configured the connection information incorrectly (e.g., invalid phone number or PIN), you will receive the Connection Failed dialog. Click on Edit to open the Teleconference Connection dialog and enter valid values.

Reconnecting the Session to the Teleconference when Disconnected

If the session gets disconnected from the teleconference either deliberately by a teleconference moderator or accidentally by, for example, a telephone or network failure, a Teleconference Disconnect notification dialog will be displayed to all session Moderators.

If the time limit for the teleconference has expired, you will be disconnected (after a warning) and not able to reconnect. (Time limits are set by your administrator.)

To reconnect to the session click on Reconnect. As with the issuance of the command Tools > Telephony > Connect Session to Telephone Conference, you will be prompted to confirm the connection.
The Teleconference Disconnect notification dialog is not displayed when a Moderator issues the command Tools > Telephony > Disconnect Session from Teleconference.

**Disconnecting the Session from the Telephone Conference**

Only a Moderator can disconnect the session from the telephone conference. You may want to do so if, for example, you inadvertently connected to the wrong teleconference and need to change the connection information or all Telephony users have left the session. To disconnect, follow the steps below:

1. There are two ways to end the connection process:
   - From the Tools menu, select Telephony > Disconnect Session from Telephone Conference.
   - Click on the **Disconnect from Teleconference** button in the status bar.
You will be presented with the Confirm Disconnect dialog.

2. Click on Yes to disconnect. The Participant named Teleconference will no longer be listed in the Participants List.

**Adjusting the Sound**

**Muting the Teleconference**

You can prevent the audio from the teleconference from entering the session by muting the teleconference. However, the teleconference participants will continue to hear each other and will still receive audio from the session.

Muting is equivalent to removing the Telephony privilege from all telephone Participants. You cannot mute individual telephone Participants.

To mute the teleconference, click in the Audio column of the Telephony Participant. The Telephone icon will be interdicted to indicate that the sound from the teleconference is muted in the session.

---

1. circled with a line through it
To un-mute the teleconference, click in the Audio column of the Telephony Participant again.

**Changing the Volume**

You can change the volume of the audio emitted by the session and received by the teleconference by selecting Tools > Telephony > Increase Volume to Teleconference or by selecting Tools > Telephony > Decrease Volume to Teleconference. Repeating these commands will increment the volume up or down (respectively) within the preset minimum/maximum range.

Some teleconference providers normalize the incoming volume, so you will not hear volume changes.

**Announcing the Session to the Teleconference**

If you are using Telephony and want to confirm that the teleconference bridge is working (such as after a disconnection), announce the Elluminate Live! session to the teleconference by selecting Tools > Telephony > Announce Session to Teleconference.¹

You will know you are connected when you hear (via your telephone connection) the teleconference announcement, which may be a recorded message or an audio signature of some sort. For specific details on what announcement you should expect, contact your teleconference administrator.

**Joining a Teleconference**

Any session attendee (Moderators and Participants) can join a teleconference, provided a Moderator has set one up for the session. To join a teleconference, follow the steps below:

1. Click on the **Use Telephony** button in your Audio panel. The Connect to Teleconference dialog will open.

You cannot click on the **Use Telephony** button if you have the Audio **Talk** button engaged – it will be disabled.

¹ This command is the same as that invoked by the **Reannounce** button in the Confirm Connection dialog.
2. Using your telephone, dial the teleconference telephone number displayed in the Connect to Teleconference dialog.

3. Enter the teleconference PIN when prompted to do so by the teleconference (if required).

4. When you’ve successfully connected to the teleconference, click on **OK** in the Connect to Teleconference dialog.

   To let people know they have successfully connected, the Moderator may choose to enable the teleconference service announcement, which may be in the form of a recorded message or an audio signature of some sort.

---

**Leaving a Teleconference**

To leave a teleconference and once again use your Audio microphone and speakers, click on the **Use Audio** button in the Audio panel.

**Switching Communications Mode of Another Session Attendee**

As a Moderator, you can switch the audio communications mode of another Moderator or a Participant within the session.

For example, you may want to switch a Participant’s mode from Audio (microphone/speakers) to Telephony (telephone conference) if you know the Participant has joined the teleconference but
has forgotten to switch to Telephony. In this situation, echo and feedback caused by the Participant’s microphone may disrupt the session.

**Microphone and Speakers (Audio) to Telephone (Telephony)**

If you know a session attendee has already dialed in to the teleconference but has forgotten to switch to telephone mode, you can switch them yourself. To switch another session attendee’s audio communications mode from Audio (microphone/speakers) to Telephony (telephone conference), right-click (*Click on Mac) on the session attendee in the Participants List and select Audio > Switch to Telephone from the context menu.

**Telephone (Telephony) to Microphone and Speakers (Audio)**

To switch another session attendee’s communications mode from Telephony (telephone conference) to Audio (microphone/speakers), right-click (*Click on Mac) on the session attendee in the Participants List and select Audio > Switch to Microphone and Speakers from the context menu.

**Sending the Telephony Users to Breakout Rooms**

All Telephony users must be placed into the same breakout room as the Teleconference (Bridge) participant. If they are not, their communications will not be properly routed to the session and VoIP users. (For details on breakout rooms, see Chapter 14, Breakout Rooms on page 293.)

If you try to move a Telephony user into a breakout room without the Teleconference (Bridge) participant, you will receive a warning; however, you will still be able to do so.
If telephone participants are moved to a breakout room that does not contain the Teleconference (Bridge) participant, they will continue to hear the teleconference audio from the room containing the Teleconference Bridge, and will not be able to hear or interact with VoIP users in the breakout room.

**Activity Indicators**

You can monitor the state of Telephony transmissions through indicators displayed in the Audio permission column of the Participants List. The table below lists the icons that are used in the Participant list to indicate what activity a session attendee is doing while using Audio or Telephony. (For details on Audio, see *Chapter 7, The Audio Panel* on page 117.)

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎤</td>
<td>A microphone icon in the Audio column indicates that the Participant or Moderator has Audio permissions.</td>
</tr>
<tr>
<td>🎤</td>
<td>A microphone icon with a yellow halo indicates that the Participant or Moderator is currently talking using the microphone (has engaged the Talk button).</td>
</tr>
<tr>
<td>🎫</td>
<td>A telephone icon with a yellow halo next to a Moderator or Participant indicates that the Participant or Moderator is currently connected to a telephone conference and that the Teleconference participant is not muted. If the icon appears next to the Teleconference participant, then it means that the Teleconference participant is connected and not muted.</td>
</tr>
<tr>
<td>📷</td>
<td>An interdicted telephone icon next to a Moderator or Participant means the Participant or Moderator has switched to Telephony for audio communications but the session is currently not connected to a telephone conference or the teleconference has been muted. If the icon appears next to the Teleconference participant, it means that the Teleconference participant is muted.</td>
</tr>
</tbody>
</table>
Setting Telephony Permission for Participants

There is no Telephony privilege per se. However, muting the teleconference is equivalent to removing the Telephony privilege from all telephone Participants.

For details on muting the teleconference, please refer to *Muting the Teleconference* on page 152.

Sorting the Participants List

When Telephony is enabled on your Elluminate Live! server, four new options are available to sort the Participants List: Sort by Audio Mode, Keep Teleconference on Top, Keep Teleconference on Bottom and Keep Teleconference on Top When Muted. These and the four standard options are available in the Sort option menu, which can be opened by clicking on the Sort button (noted in the diagram below).

The sorting options you choose will sort the Participant List in all rooms you enter (the main room and breakout rooms) for the duration of your current login session. If you exit a session and re-enter it later, your sorting options will be lost and the defaults restored.

The Sort option menu is divided into three sections: the top section contains the Column Sorting options, the middle section contains the Participant Sorting options and the bottom section contains the Teleconference Sorting options.
Column Sorting Options are mutually exclusive – you can only pick one. You cannot choose to pick none, two or all three options:

- *Sort by Audio Mode:* sorts by icon type in the Audio column, with the microphone icon listed first and the telephone icon listed second.
- *Sort by Participant:* sorts alphabetically by name in the Participant column. (default)
- *Sort by Raised Hands:* sorts numerically by number in the Raised Hands column\(^1\) – that is, in the order in which Participants raised their hands.

Participant Sorting Options are independent – you can pick both at once. You also can pick only one or neither of these options:

- *Keep Me on Top:* keeps you at the top of the list.
- *Keep Moderators on Top:* keeps all Moderators at the top of the list. (default)

Teleconference Sorting Options are mutually exclusive – you can pick either none or one only. You cannot choose to pick two or all three options:

- *Keep Teleconference on Top:* keeps the teleconference “Participant” at the top of the list.
- *Keep Teleconference on Bottom:* keeps the teleconference “Participant” at the bottom of the list.
- *Keep Teleconference on Top When Muted:* keeps the teleconference “Participant” at the top of the list if it has been muted.

Sorting Rules

**Rule 1:** A hierarchy existing between the sorting options, where certain options take precedence over other options.

The Participant Sorting option *Keep Me on Top* always supersedes the other Participant Sorting option *Keep Moderators on Top.*

The Participant Sorting options (*Keep Me on Top* and *Keep Moderators on Top*) supersedes the two Teleconference Sorting options *Keep Teleconference on Top* and *Keep Teleconference on Top When Muted.* (*Keep Teleconference on Bottom* is not affected by the Participant Sorting options.)

The Participant Sorting options and the Teleconference Sorting options supersede the Column Sorting Options (*Sort by Audio Mode, Sort by Participant* and *Sort by Raised Hands*).

**Rule 2:** Sorting is dynamically updated following specific events: a hand is raised or lowered or a Moderator or Participant joins or leaves the session.

**Rule 3:** When *Sort by Raised Hands* is selected and all the raised hands are cleared, the list is sorted alphabetically by Participant name, even though *Sort by Participants* is not selected.

---

1. As Participants raise their hands, numbers are assigned to them in the Raised Hands column, based on the order in which they raised their hands.
Chapter 9: The Whiteboard

The Whiteboard is the main presentation area in Elluminate Live! You can use this region to present slides or use it as a work area where you and other session attendees can display images, write or draw. As the Moderator, you are responsible for managing the screens in the Whiteboard, the content of those screens and Participants’ permissions to view and work in those screens.

As a Moderator, you can use all the available Whiteboard features. Participants can use only a subset of the features, and only if you have granted them the Whiteboard permissions. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use drawing and text tools to create objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Insert images, clip art and screen captures as objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Modify/edit own objects or objects of others, including grouping and ungrouping objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Erase or delete own objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>See what Whiteboard screens each Participant is currently viewing and send yourself to the Whiteboard screen that a Participant is currently viewing</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Copy whiteboard screens from main room or private room to breakout rooms and from breakout rooms to main room</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Erase or delete objects of others</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Move objects to the background or foreground</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Load a Presentation/Open a Whiteboard file into the Main Room*</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Create a new Whiteboard screen or Screen Group in the Main Room</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Set Participant Whiteboard permissions</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Change screen properties and scale screen</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Manage Clip Art collection</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
**Whiteboard Components**

The Whiteboard has the following components:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Explore objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Explore screens(^b)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>View the Explore Screens window, Explore Objects window and Select Screen(s) dialog in thumbnails view</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Save Whiteboard screens to a file(^c)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Print Whiteboard screens(^c)</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

\(^a\) Participants can perform this, and all screen functions, in their own private work areas.

\(^b\) The *Follow Moderator* permission must be turned off.

\(^c\) Non-proprietary Whiteboard only.
If you do not see the Whiteboard, you are in one of the Minimal Layout views. To view the Whiteboard, from the View menu select Layouts > Default Layout (or one of the other non-minimal layouts).

Activity Lights and Indicators

You can monitor the state of Whiteboard activity through various lights and indicators displayed in the Whiteboard permission column of the Participants List.

Activity Indicator

A yellow halo around someone’s Whiteboard icon indicates that he or she is writing on the Whiteboard or loading content into the Whiteboard: 

Status Indicators

Status indicators appear on Whiteboard icons of Whiteboard users in the Whiteboard permission column (in the Participants List) when content (presentations, images or objects) is being loaded into the Whiteboard.

Moderators see status indicators for all session attendees who are receiving content as it is being loaded into the Whiteboard. Participants do not see any status indicators.

- **Amber Indicator**: Indicates the session attendee is receiving content from the server.
- **Amber-and-Red Indicator**: Indicates the session attendee is still receiving content from the server for the whiteboard screen they are currently viewing – that they cannot yet see all the content for that screen.

When the red light disappears, you will know the session attendee can see all the objects on their current whiteboard screen. When the amber light disappears, you will know the session attendee has received all of the whiteboard data.

---

1. This is the case regardless of whether the Moderator is the person loading the content or just a recipient of the content.
Setting Whiteboard Permissions for Participants

There are two types of Whiteboard permissions: the permission to use Whiteboard tools to enter content in the workspace and the permission to freely navigate to various Whiteboard screens.

Whiteboard Tools Permission

By default, Participants may be granted the permission to use Whiteboard tools. However, you may want to turn that permission off when you don’t want Participants to be able to alter the content you are presenting. When you remove the Whiteboard tools permission, the Participant’s Tools palette will disappear – preventing Participants from entering content in the workspace. (Removing access removes the tools, which provides more whiteboard viewing area; this will make the Whiteboard larger and can be useful in presentations.)

For a discussion of setting Whiteboard tool permissions, refer to Setting Permissions on page 51.

Whiteboard Viewing Permissions

On the Whiteboard’s navigation bar, there are two permissions that you can set to control which screens are displayed to Participants: Follow Moderator and Roam.

Follow Moderator

Select Follow Moderator when you want to force Participants in your current room (main or breakout) to view only the same screen as your current screen in that room – presumably the screen from which you are instructing. (This is the default setting.)

When you have Follow Moderator selected, you still privately can view the contents of your private work area or a breakout room to which you are not assigned. The Participants will not see those screens but will remain on their current screen in their current room.

1. This is set by the session creator in the session scheduling server.
Deselect *Follow Moderator* when you want your Participants to work on different Whiteboard screens or in their private work areas. When *Follow Moderator* is deselected, the navigation bar is highlighted in pink to alert you that Participants may not be seeing the same screen as you.

By default, *Follow Moderator* is disabled in breakout rooms and Moderators will see the pink highlight in breakout room screens. However, Moderators assigned to a breakout room can place that room into *Follow Moderator* mode and the pink highlight will disappear.

If the Whiteboard screens you are viewing are protected (see *Protecting Whiteboard Screens* on page 203), only the permissions background color will be pink and *Follow Moderator* will be replaced by *Protected*. Participants cannot move within these screens and will follow the Moderator.

**Roam**

Roam permits you to navigate through screens without moving Participants and other Moderators to those screens. The *Roam* permission is effective only when *Follow Moderator* is selected. If *Follow Moderator* is not selected, *Roam* will have no affect on the Participants’ view.

Select *Roam* when you want to lock the Participants’ view on your current Whiteboard screen while you “roam” through different screens.

When you deselect *Roam* after using it, you will be returned to the same screen the Participants are on (when *Follow Moderator* is on) – basically acting as a bookmark to bring you back to the page you left before you began roaming.

To move the Participants to the screen you have roamed to, turn off *Follow Moderator*, deselect *Roam*, and turn on *Follow Moderator* again. Everyone will be on your current screen.
Show Participant Screen Names

This feature enables you to see what Whiteboard screens a Participant is currently viewing and go directly to that screen.

This feature is valuable if the Follow Moderator option is deselected, in which case Participants are free to move around to screens other than that being viewed by the Moderator.

To show the screens currently being viewed by a Participant(s):

1. Click on a single Participant’s name or highlight multiple Participants in the Participants List.
2. Right-click (^Click on Mac) on the selected Participants to open the context menu and select Whiteboard > Show Participant Screen Name.
3. The Screens Viewed by Participants window appears.

This screen displays the list of Participants that you highlighted in the Participants List and the name of the Whiteboard screen they are currently viewing.

4. To go directly to the screen a Participant is viewing, right-click (^Click on Mac) on the Screen Viewed name and then click on Go To <Screen Name>.
Entering Content into the Whiteboard

The Tools Palette

The Tools palette contains drawing and text tools you can use to create and manipulate objects in the Workspace. It also has buttons to insert images, load presentations and create a new blank screen.

Participants will have access to the Whiteboard tools only if they have been granted the Whiteboard tools permission (see Whiteboard Tools Permission on page 162).

If a tool or button is not available, the icon is not visible. The icon may be grayed out if it is not relevant (e.g., the Group icon will be grayed out if no objects are selected).

Use the Simple Text tool for single lines of text.

Use the Text Editor tool if you want several lines of text. The text box will scroll as you enter more text.

Use the highlighter to highlight text.
The Properties Editor

When you click on any of the text or drawing tools in the Tools palette, the Properties Editor palette will appear at the bottom of the Whiteboard. From here you can format your text or graphic by specifying various properties. The contents of the Properties Editor palette changes depending on which tool is being used or which objects are selected. For example, if you are using the Filled Ellipse or Filled Rectangle tool, the Properties Editor will present color buttons only.

The Properties Editor for the Simple Text and Text Editor tools contains buttons to set color, font, size and style properties.

If you select two different kinds of objects, the Properties Editor Palette will display the attributes common to those objects.

Inserting Graphics

Using the Pen Tool

Follow the steps below to draw a freehand line:

1. Click on the Pen tool.
2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.
3. Position the cursor on the Whiteboard where you want the pen stroke to begin. The cursor will be in the shape of the Pen tool.
4. Press and hold down the left mouse button as you drag the cursor to create the pen stroke.
5. Release the mouse button. The pen stroke appears on the Whiteboard configured with the selected options.

Using the Line Tool

Follow the steps below to draw a straight line:

1. Click on the Line tool.
2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.
3. Position the cursor on the Whiteboard where you want the line to begin. The cursor will be in the shape of the Line tool.
4. Press and hold down the left mouse button as you drag the cursor to where you want to end the line.

5. Release the mouse button. A line of the selected width and color appears on the Whiteboard.

Holding down the Shift key while drawing the line will result in a horizontal, vertical or a line at a 45 degree angle depending on the direction that you draw it.

Using the Ellipse and Rectangle Tools

Follow the steps below to draw an ellipse or rectangle:

1. Click on either of the Ellipse tools (  or ) or Rectangle tools (  or ).

2. Select the color (and if applicable the line thickness) from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the Whiteboard where you want the shape to begin. The cursor will be in the shape of the drawing tool.

4. Press and hold down the left mouse button as you drag the cursor to create the shape.

5. When the shape is the size you want, release the mouse button. The shape appears configured with the selected options.

Holding down the Shift key while drawing an ellipse will result in a circle. Holding down the Shift key while drawing a rectangle will result in a square.

Using the Highlighter Tool

Follow the steps below to use the Highlighter:

1. Click on the Highlighter tool.

2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is yellow, the default line thickness is 10 pixels and the default transparency is 40%.

3. Position the cursor on the Whiteboard where you want the highlighter stroke to begin. The cursor will be in the shape of the Highlighter tool.

4. Press and hold down the left mouse button as you drag the cursor to where you want to end the highlighter stroke.

5. Release the mouse button. A line of the selected width and color appears on the Whiteboard.
Using the Laser Pointer Tool

Follow the steps below to use the Laser Pointer:

1. Click on the Laser Pointer tool.
2. Select an image to use as your pointer from the Properties Editor at the bottom of the Whiteboard. The default image is the sunburst; it and the light bulb are animated GIFs.
3. Hold down your left mouse button and move the pointer on the Whiteboard – Participants will be able to see the movement of the laser pointer. Release the mouse button to stamp the laser pointer image on the Whiteboard.

To get the pointer to follow the mouse motion without having to hold down the mouse button, double-click anywhere on the Whiteboard. To release this mode, click with the mouse again or select a different tool.

Laser pointer images do not change the Whiteboard content. The image is only visible as long as the laser pointer button is selected (dark grey). As soon as you select another tool button, or navigate to another screen, the laser pointer image will disappear.

Inserting Text

Using the Simple Text Tool

Follow the steps below to enter a single line of text:

1. Click on the Simple Text tool.
2. Select the font name, color, size, bold, underline and/or italics from the Properties Editor at the bottom of the Whiteboard. The default properties are Serif, 20 point, and black.
3. Click the Whiteboard to place an insertion point, and then type the text.
4. Press Enter when you are done typing the line of text.

The Simple Text Tool lets you type only one line of text at a time. You cannot insert a line break and the text does not automatically wrap to the next line when it reaches the edge of the Whiteboard screen, as does the Text Editor.
Using the Text Editor Tool

Follow the steps below to enter multiple lines of wrapping text:

1. Click on the Text Editor tool.

2. Single-click on the Whiteboard to create a text box of the default size (250 x 70 pixels). Alternatively, click and hold down the mouse button as you drag the cursor to create a text box of the desired size. Either way, the Properties Editor will appear at the bottom of the Whiteboard.

3. Select the font name, color, size, bold, underline and/or italics from the Properties Editor. The default properties are Serif, 20 point, and black.

4. Type your text, pressing Enter when you want to create a new line of text within the text box.

   If the amount of text you type exceeds the space available in the text box, a scroll bar will appear on the right side of the text box. If you don’t want the scroll bar, resize the text box to display all the text.

   The maximum number of characters that can be entered in a Text Editor object is 10,000.

Inserting External Links

You can insert links into Whiteboard text using either the Simple Text tool or the Text Editor tool. Anyone viewing your Whiteboard screen will be able to click on your links to access an Internet site or send an email.

To enter a link using the Simple Text tool, do not enter any text except that contained in the link. If you do, the link will not work.

<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP web site</td>
<td>http://</td>
<td><a href="http://www.elluminate.com">http://www.elluminate.com</a></td>
</tr>
<tr>
<td>Email message</td>
<td>mailto:</td>
<td><a href="mailto:docs@elluminate.com">mailto:docs@elluminate.com</a></td>
</tr>
</tbody>
</table>
To launch a link, pass over the link with the Selection tool. The pointer will change to a hand. Single click on the link with the hand pointer. The application that opens the link will be specific to your system.

Inserting Special Symbols and Characters (Windows only)

To type a special symbol or character on the Whiteboard, in the table below locate the numeric code for the special symbols or character that you want to type and follow these steps:

1. Select the Simple Text tool or Text Editor and click on the Whiteboard where you want to insert the symbol or character.

2. Make sure NUM LOCK is on.

3. Hold down the Alt key and then, using the numeric keypad, type the numeric character code for the character that you want to type. For example, to place the copyright symbol on the Whiteboard you would hold down the Alt key and enter the numeric character code 0169.

Some special characters only can be typed using Bold text. If the character you want does not appear when you enter the character code, select the character you typed and choose Bold from the Properties Editor.
Table 10: 1252 Windows Latin 1 (ANSI)

<table>
<thead>
<tr>
<th></th>
<th>20</th>
<th>30</th>
<th>40</th>
<th>50</th>
<th>60</th>
<th>70</th>
<th>80</th>
<th>90</th>
<th>A0</th>
<th>B0</th>
<th>C0</th>
<th>D0</th>
<th>E0</th>
<th>F0</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>032</td>
<td>048</td>
<td>@</td>
<td>064</td>
<td>P</td>
<td>080</td>
<td>.</td>
<td>096</td>
<td>p</td>
<td>0112</td>
<td>€</td>
<td>0128</td>
<td>0144</td>
<td>0160</td>
</tr>
<tr>
<td>1</td>
<td>033</td>
<td>049</td>
<td>A</td>
<td>065</td>
<td>Q</td>
<td>081</td>
<td>a</td>
<td>097</td>
<td>q</td>
<td>0113</td>
<td>0129</td>
<td>0145</td>
<td>i</td>
<td>0161</td>
</tr>
<tr>
<td>2</td>
<td>034</td>
<td>050</td>
<td>B</td>
<td>066</td>
<td>R</td>
<td>082</td>
<td>b</td>
<td>098</td>
<td>r</td>
<td>0114</td>
<td>0130</td>
<td>0146</td>
<td>ę</td>
<td>0162</td>
</tr>
<tr>
<td>3</td>
<td>035</td>
<td>051</td>
<td>C</td>
<td>067</td>
<td>S</td>
<td>083</td>
<td>c</td>
<td>099</td>
<td>s</td>
<td>0115</td>
<td>0131</td>
<td>0147</td>
<td>£</td>
<td>0163</td>
</tr>
<tr>
<td>4</td>
<td>036</td>
<td>052</td>
<td>D</td>
<td>068</td>
<td>T</td>
<td>084</td>
<td>d</td>
<td>0100</td>
<td>t</td>
<td>0116</td>
<td>0132</td>
<td>0148</td>
<td>a</td>
<td>0164</td>
</tr>
<tr>
<td>5</td>
<td>037</td>
<td>053</td>
<td>E</td>
<td>069</td>
<td>U</td>
<td>085</td>
<td>e</td>
<td>0101</td>
<td>u</td>
<td>0117</td>
<td>0133</td>
<td>0149</td>
<td>¥</td>
<td>0165</td>
</tr>
<tr>
<td>6</td>
<td>038</td>
<td>054</td>
<td>F</td>
<td>070</td>
<td>V</td>
<td>086</td>
<td>f</td>
<td>0102</td>
<td>v</td>
<td>0118</td>
<td>0134</td>
<td>0150</td>
<td>†</td>
<td>0166</td>
</tr>
<tr>
<td>7</td>
<td>039</td>
<td>055</td>
<td>G</td>
<td>071</td>
<td>W</td>
<td>087</td>
<td>g</td>
<td>0103</td>
<td>w</td>
<td>0119</td>
<td>0135</td>
<td>0151</td>
<td>§</td>
<td>0167</td>
</tr>
<tr>
<td>8</td>
<td>040</td>
<td>056</td>
<td>H</td>
<td>072</td>
<td>X</td>
<td>088</td>
<td>h</td>
<td>0104</td>
<td>x</td>
<td>0120</td>
<td>0136</td>
<td>0152</td>
<td>µ</td>
<td>0168</td>
</tr>
<tr>
<td>9</td>
<td>041</td>
<td>057</td>
<td>I</td>
<td>073</td>
<td>Y</td>
<td>089</td>
<td>i</td>
<td>0105</td>
<td>y</td>
<td>0121</td>
<td>0137</td>
<td>0153</td>
<td>©</td>
<td>0169</td>
</tr>
<tr>
<td>A</td>
<td>042</td>
<td>058</td>
<td>J</td>
<td>074</td>
<td>Z</td>
<td>090</td>
<td>j</td>
<td>0106</td>
<td>z</td>
<td>0122</td>
<td>Š</td>
<td>0138</td>
<td>š</td>
<td>0145</td>
</tr>
<tr>
<td>B</td>
<td>043</td>
<td>059</td>
<td>K</td>
<td>075</td>
<td>L</td>
<td>081</td>
<td>k</td>
<td>0107</td>
<td>l</td>
<td>0108</td>
<td>Č</td>
<td>0139</td>
<td>č</td>
<td>0155</td>
</tr>
<tr>
<td>C</td>
<td>044</td>
<td>060</td>
<td>M</td>
<td>076</td>
<td>N</td>
<td>092</td>
<td>m</td>
<td>0109</td>
<td>n</td>
<td>0110</td>
<td>Ž</td>
<td>0140</td>
<td>ž</td>
<td>0158</td>
</tr>
<tr>
<td>D</td>
<td>045</td>
<td>061</td>
<td>O</td>
<td>077</td>
<td>P</td>
<td>093</td>
<td>o</td>
<td>0111</td>
<td>p</td>
<td>0127</td>
<td>Ž</td>
<td>0142</td>
<td>ž</td>
<td>0158</td>
</tr>
<tr>
<td>E</td>
<td>046</td>
<td>062</td>
<td>Q</td>
<td>078</td>
<td>R</td>
<td>094</td>
<td>q</td>
<td>0111</td>
<td>r</td>
<td>0126</td>
<td>Ž</td>
<td>0142</td>
<td>ž</td>
<td>0158</td>
</tr>
<tr>
<td>F</td>
<td>047</td>
<td>063</td>
<td>S</td>
<td>079</td>
<td>T</td>
<td>095</td>
<td>s</td>
<td>0112</td>
<td>t</td>
<td>0127</td>
<td>Ž</td>
<td>0143</td>
<td>ž</td>
<td>0159</td>
</tr>
</tbody>
</table>

Doc Revision 1.0   Page 171
Inserting Images

Using the Insert Image Button

Image files of the following formats can be loaded onto the Whiteboard: *.bmp, *.gif, *.jpg, *.jpeg and *.png.

To load multiple image files directly onto separate Whiteboard screens, use the Load Presentation feature. See Loading a Presentation or Whiteboard File on page 177.

Follow the steps below to load an image:

1. Click on the Insert Image button. The Image File dialog box appears.
2. Navigate to the folder containing the image file you want to open.
3. Select the desired image file. When you on an image file, a smaller version of the image will display in the Preview area of the Image File dialog box.
4. Click Load to close the dialog box and place the image on the Whiteboard.
5. Position the image on the Whiteboard by dragging it to a new location and click on the Whiteboard region to anchor it in position.

The image should be less than 1600 by 1600 pixels and the size of the image file must be less than 2MB.

Using the Insert Clip Art Button

Clip Art images can be loaded from a Clip Art library of presentation and mathematical symbols. (Refer to Customizing Your Clip Art Collections on page 222 for details on the default clip art collections and how to create your own clip art collection.)
Follow the steps below to load a Clip Art image:

1. Click on the **Insert Clip Art** button. The Clip Art dialog box appears.

![Clip Art dialog box](image)

2. Select the tab that contains the clip art you wish to load. By default the General tab is selected.

3. Select the desired image.

   ✓ As you hover your mouse over an image, a tooltip will provide a description of the image.

4. Click Place to close the dialog box and place the image on the Whiteboard.

5. Position the image on the Whiteboard by dragging it to the appropriate location and then click on the Whiteboard region to anchor it in position.

**Using the Insert Screen Capture Button**

Using the screen capture tool, AppSnap™, you can capture a screen shot from your desktop, any application, or website and load it into the Whiteboard. You can capture the image as either a JPEG or a PNG file. You can capture your entire desktop or a selected area only.

✓ In general, for application images, PNG are better quality and often have a smaller size. JPEG images are generally better for photo images.
Follow the steps below to capture a screen image:

1. Click on the **Insert Screen Capture** button. Screen Capture dialog box appears.

   ![Screen Capture Dialog Box](image)

2. In the Select Screen Area panel select the area you wish to capture.
   - *Entire Desktop* — will capture everything currently on your desktop.
   - *Entire Desktop with Delay* — will cause a delay of 10 seconds before everything currently on your desktop will be captured. During the delay, you may have time to rearrange your desktop if it is currently not in the arrangement you want to capture.
   - *Selected Area* — will allow you to define an area to capture.

3. In the Select Image Type panel choose whether you wish to capture the image as a JPEG or PNG. The appropriate Encode Settings panel will be activated, where you can further define the quality of the file compression.
4. Do one of the following:

✔ Select the option *Hide Application First* if you do not wish to include the Elluminate Live! session in the image. The Elluminate Live! session will be hidden temporarily until you capture the image.

---

On Solaris and Linux, this option works unreliably. Some or all Elluminate Live! windows, or portions thereof, may not be hidden.

✔ Do not select *Hide Application First* if you want to include the Elluminate Live! session in your screen capture.

5. Do one of the following:

✔ Select the option *Scale Down To Fit* to ensure that your screen capture will fit the Whiteboard if the capture is larger than the Whiteboard area.

✔ Deselect Scale Down To Fit if you want to capture the image in its actual size.

6. Click on the *Capture* button.

---

Prior to clicking the *Capture* button it is recommended that you have the area you wish to capture set up correctly. If you find that you are not set and have clicked Capture, click the *Cancel* button and start again.

---

One of two things will happen:

- If you chose Entire Desktop, all the contents on your desktop will be captured as an image. Go to step 10.

- If you chose *Selected Area*, the Select Area window will appear. Below is an example of the Select Area panel, placed over an image.
7. Re-position and resize the Select Area window over the desired location.
   - To re-position the window, drag the window to the appropriate location or use the arrow keys on the keyboard to move the window.
   - To resize the window, drag the edges of the window.
   - If you expand the Select Area window so that it is larger than the Whiteboard, the edges will appear in red to indicate this. You may need to click Refresh to update the contents of the window.

8. Click Snap once you have positioned the Select Area window over the contents that you would like to capture. The Select Area window will close.

   Instead of using the Snap, With Delay, Cancel, or Refresh buttons, you can use the keyboard accelerators:
   - Snap: <Return> or <Enter> or <S> or <s>
   - With Delay: <D> or <d>
   - Cancel: <Esc> or <C> or <c>
   - Refresh: <R> or <r>

9. The image will appear on the Whiteboard. Position the image on the Whiteboard by dragging it to a new location and click on the Whiteboard region to anchor it in position.
Loading a Presentation or Whiteboard File

Using the Load Presentation feature, in addition to loading whiteboard files (.wbd and .wbp) and image files, you can import PowerPoint and OpenOffice.org presentations into your whiteboard.

Only Moderators can load presentations into the Main Room (public work area) of the Whiteboard or into a breakout room. Anyone can load presentations into their private work area.

The table below lists the presentation applications that are supported on the various platforms and the file types that can be read by those applications and imported into the whiteboard.

**Table 11: Supported Presentation Applications**

<table>
<thead>
<tr>
<th>Platform</th>
<th>Supported Applications</th>
<th>Supported File Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>PowerPoint 2003</td>
<td>.ppt</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2007</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2010</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.0 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Windows Vista</td>
<td>PowerPoint 2007</td>
<td>ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2010</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.0 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Windows 7</td>
<td>PowerPoint 2007</td>
<td>ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2010</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.0 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Mac OS X 10.5 &amp; 10.6</td>
<td>PowerPoint 2004</td>
<td>.ppt</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2008</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice.org 3.0 and higher</td>
<td>.ppt, .pptx, .sxi and .odp</td>
</tr>
<tr>
<td>Linux &amp; Solaris</td>
<td>OpenOffice.org 3.0 and higher</td>
<td>ppt, .pptx, .sxi and .odp</td>
</tr>
</tbody>
</table>
Various editions of OpenOffice.org (such as StarOffice and NeoOffice) exist but OpenOffice.org is the only edition officially supported by Elluminate.

Presentations can be imported in a few different ways, as selected from the Files of Type drop-down menu in the Load File dialog:

- PowerPoint Importer: uses PowerPoint to import PowerPoint (.ppt) and PowerPoint 2007 XML (.pptx) presentations.
- OpenOffice.org Importer: uses OpenOffice.org to import OpenOffice.org (.sxi and .odp) or PowerPoint (.ppt or .pptx) presentations.
- Protected Whiteboard Files: used to load protected Whiteboard files (.wbp).
- Whiteboard Files: used to load Whiteboard files (.wbd).

To load a presentation, do the following:

1. Open the Select Screens dialog by doing one of the following:
   - Click on the Load Presentation button in the Whiteboard.
   - From the File menu, select Open > Whiteboard.
   - From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (⌘S on Mac). The Explore Screens window appears (see Using the Explore Screens Window on page 203). Select the screen you want as the insertion point and then right-click (^Click on Mac) anywhere in the window to bring up the context menu. From the context menu, click on Open.
   - Enter Ctrl+O (⌘O on Mac). The Open dialog appears. Select Whiteboard and click on Open.
2. In the Select Screen dialog, determine whether you wish to insert the file before or after a screen, replace a screen or insert as a sub-topic of a screen.

3. Next, determine whether you want to insert the file to the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a window that displays all of the available screens. Select the screen from the window.

   If the Show Thumbnails option is turned on, you will see the screens in thumbnail view. See Viewing the Explore Screens Window as Thumbnails on page 204 for details.

   To select multiple screens hold down Shift or Control (⌘ or ⌘ on Mac) and click on the screen names. The screen name(s) are highlighted.

   If you have multiple screens selected and are inserting As sub-topic, a sub-topic will be created under each of the selected screens.

4. Click OK. The Load File dialog box appears.
5. Navigate to the folder containing the file you want to load.

6. Select the file type you wish to load by scrolling through the Files of Type drop down menu.

Some file import options (e.g., PowerPoint Importer and OpenOffice.org Importer) will not appear if the supporting applications are not installed on your computer.

The file type you select not only will filter which files you will see in the Load File dialog box, but also allows you to control which application to use to load a .ppt file – either PowerPoint or OpenOffice.org.

The options are as follows:

- **All Readable Files** — Displays all file types that can be loaded into the Whiteboard.

  You cannot load multiple image files using the *All Readable Files* option. Use the *Image Files* option instead.

- **PowerPoint Importer (*.ppt and *.pptx)** — Uses PowerPoint to import .ppt and .pptx files. Each slide in the PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.
- **OpenOffice.org Importer (*.ppt, *.pptx, *.sxi and *.odp)** — Uses OpenOffice.org to import .ppt, .pptx, .sxi and .odp files. Each slide in the OpenOffice.org or PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

- **Image Files (*.bmp, *.gif, *.jpg, *.jpeg and *.png)** — You can load multiple image files directly onto separate Whiteboard screens. Each image will be loaded onto the screen and centered as a background image. This allows you to load multiple images exported from other presentation software simultaneously.

- **Protected Whiteboard Files (*.wbp)** — You can load an existing protected Whiteboard file. A Protected Whiteboard file cannot be saved, printed, or edited by any Moderator and/or Participant.

- **Whiteboard Files (*.wbd)** — You can load an existing Whiteboard file.

**A Note on Default File Types**

The default file type selected the first time you open the Load File dialog is dependant on the operating system you are using.

- If you are on Windows, PowerPoint (*.ppt or *.pptx) is the default – but only if PowerPoint is available. If not, the default is OpenOffice.org (if available) or Image Files (*.bmp, *.gif, *.jpg, *.jpeg and *.png).

- If you are on Mac OS X, Linux or Solaris, the OpenOffice.org file type (*.ppt, *.pptx, *.sxi and *.odp) is the default— but only if OpenOffice.org is installed. If not, the default is Image Files (*.bmp, *.gif, *.jpg, *.jpeg and *.png).

> The default file type specified above applies only to the first time you use the Load File dialog. With all subsequent uses, the file type most recently used will be specified.

7. Locate the file/image(s) you want to import, and select it. The file name will appear in the File Name text box.

✔ For optimal results, do not use the Files of Type selection All Readable Files to load OpenOffice.org or PowerPoint presentations.
- If you are loading a PowerPoint presentation using the Files of Type selection *PowerPoint Importer*, you have the following options:

**Import Options:**

- *Faster Import*: provides the quickest upload, but in some cases may leave imaging defects. This is the default.

- *Better Quality*: provides a compromise between improved quality and upload speed.

- *Best Quality*: provides the best quality, at the expense of upload speed.

The quality of your imported presentation affects the size of the Whiteboard file. If memory use is a concern, select *Faster Import*.

**Accessibility Options:**

- *Include Notes*: if selected, this option will place the presenter notes from your imported PowerPoint presentation into the Notes editor of all session attendees. For details, see *Viewing Presenter Notes Imported with a Presentation* on page 353.
If you are loading a presentation using the Files of Type selection *OpenOffice.org Importer*, you have the following options:

**Import Options:**
- *Faster Import*: provides the quickest upload, but in some cases may leave imaging defects. This is the default.
- *Better Quality*: provides the best quality, at the expense of upload speed.

**Accessibility Options:**
- *Include Notes*: if selected, this option will place the presenter notes from your imported OpenOffice.org presentation into the Notes editor of all session attendees. For details, see *Viewing Presenter Notes Imported with a Presentation* on page 353.

If you have chosen a PowerPoint file (.ppt or .pptx) from the Load File dialog but don’t see any options, it means *All Readable Files* is selected as the file format (Files of Type). To specify options for these file types, select *PowerPoint Importer* as the file format.
- If you are loading one Image File, the image will appear in the Preview area.

When loading images you can load individual or multiple images from the same folder. For multiple images they can be loaded in the order they are selected, in alphabetical order or in Alpha-Number order (Alpha-number sorts first by the text and then numerically by number 1, 2, 3, … 9, 10, 11, etc.)

8. Click Open to dismiss the dialog box and load the presentation.

9. The entire file/image(s) will be loaded into the Whiteboard area. When loading a PowerPoint or OpenOffice.org presentation, each slide in the presentation will be loaded onto a separate Whiteboard screen as a static image in the background. When loading images, each image will be loaded onto a separate Whiteboard screen and will be centered on the screen as a background image.
Manipulating Objects and Text

All objects on the Whiteboard are dynamic. The objects can be edited, moved, sent backwards and forwards, re-sized and grouped.

Using the Explore Objects Window

The Explore Objects window allows you to easily take an inventory of your objects and perform various operations on them. You can perform many operations on objects in the Explore Objects window as you can directly in the Whiteboard.¹

To open the Explore Objects window, do one of the following:

- From the Tools menu, select Whiteboard > Explore Objects….
- From the Whiteboard context menu, select Explore Objects….
- Use the accelerator key Ctrl+Shift+T (⌘ T on Mac).

The Explore Objects window will open, displaying all of the objects on the current screen. You can resize and reposition this window as needed.

The objects are listed in the order that they were placed on the Whiteboard. The Explore Objects window indicates if objects are in the background and if they are a part of a group.

The objects are labeled with the icon of the tool used to create them and the name of their creator.

¹. You cannot resize an object, edit the text of a text object, erase an object or move an object’s placement on the whiteboard.
If the creator’s name appears in round brackets, that creator is still in the session. If the name appears in <angle brackets>, the creator has left the session.

The Explore Objects window permits Group and Background objects to be selected for editing as unique entities. Changes made to the selected objects will be reflected back into the Group or Background.

To perform operations on objects, select them and open the Whiteboard context menu.

1. Select the desired object(s). To select a single object, click on it. To select multiple objects, hold down Shift or Control ( ⌘ or ⌘ on Mac) as you click on them.
2. Right-click (^Click on Mac) to bring up the Whiteboard context menu.
3. From the Whiteboard context menu, perform any of the following operations:
   - Align, Copy, Paste, Cut, and Delete objects
   - Move selected objects forward or backward using the layering options
   - Edit the properties of the objects by selecting Object Properties…

Refer to the relevant sections in this chapter for further information on performing these operations.

Viewing the Explore Objects Window with Thumbnails

You can view the current screen as a thumbnail in the Explore Objects window by toggling the option Tools > Whiteboard > Show Thumbnails on and off. The default is to have thumbnails turned on. Elluminate Live! will remember your setting if you leave and rejoin the same session.

The Show Thumbnails option affects not only the screen view in the Explore Objects window but also the screen view in the Explore Screens window and the Select Screen(s) dialog.
The functionality available in the window (such as copying, pasting, dragging/dropping, etc.) is identical in both views.

### Selecting Objects

Objects can be selected directly in the Whiteboard or in the Explore Objects window.

#### Selecting Objects in the Explore Objects Window

Open the Explore Objects window, by doing one of the following:

- From the Tools menu, select Whiteboard > Explore Objects…
- From the Whiteboard context menu, select Explore Objects…
- Use the accelerator key Ctrl+Shift+T (⌘T on Mac).

From within the Explore Objects window, click on the objects you wish to select. Use Ctrl+Click (⌥Click on Mac) to select more than one object.

#### Selecting One Object in the Whiteboard

To select a single object, use the Selection tool to click on the object. The selected object will appear with a border around it.

#### Selecting More Than One Object in the Whiteboard

You can select several objects at the same time or add objects to an existing selection. All objects must be on the same screen.

To select more than one object, hold down the Shift key and use the Selection tool to click on each object you wish to select. As each object is selected, a border will appear around it.
Selecting Several Objects Simultaneously in the Whiteboard

To select several objects simultaneously, use the Selection tool to drag a selection area that touches a part of each object. As each object is selected, a border will appear around it.

Selecting All Objects in the Whiteboard or Explore Objects Window

To select all the objects, do one of the following:

- Right-click (\(^\text{Click on Mac}\)) anywhere on the Whiteboard. The Whiteboard context menu appears. Select the option Select All Objects.

- From the Tools menu select Whiteboard > Explore Objects..., or from the Whiteboard context menu select Explore Objects..., or press Ctrl+Shift+T (\(\text{페.Fields on Mac}\)). The Explore Objects window appears. Right-click (\(^\text{Click on Mac}\)) anywhere in the Explore Objects window and select the option Select All Objects from the context menu.

- Use the accelerator key Ctrl+A (\(\text{A on Mac}\)).

Selecting All Objects Created by Participants

There are two ways to select all the objects created by a specific Participant or Participants.

- Using the Participant context menu:
  
  1. Click on the Participant’s name in the Participants List. You can select multiple Participants using Shift or Control (\(\text{F or \text{A on Mac}}\)).
  
  2. Right-click (\(^\text{Click on Mac}\)) on the Participant’s name. From the Participant context menu select Whiteboard > Select All Objects From Participant. All the objects for the specified Participant(s) will be selected in the Whiteboard.
Using the Tools > Whiteboard menu.

1. In the Whiteboard, click on an object created by a Participant.
2. From the Tools menu select Whiteboard > Select All Objects From Participant.

To de-select the objects, click anywhere on the Whiteboard.

Identifying the Creator of an Object

To identify the creator of a specific object, right-click (^Click on Mac) on the object to bring up the Whiteboard context menu. The creator’s name appears at the top of the menu (grayed out). If you have selected more than one object created by different Participants, the creator will be listed as “Multiple Creators”.

Selecting Simple Text and Text Editor Objects Containing Links

To select a Simple Text or Text Editor object that contains a link (see Inserting External Links on page 169), hold down Shift or Control ( ᴡ or Ḗ on Mac) while using the Selection tool to click on the object. The selected object will appear with a border around it.

You also can select a Text Editor object with a simple click, as long as you don’t click directly on the link. Make sure your cursor is an arrow (not a hand) before you click.

Grouping and Ungrouping Objects

Grouping and Ungrouping Objects in the Whiteboard

To group objects, select the objects you wish to group (see Selecting Objects on page 187 or Using the Explore Objects Window on page 185) and click on the Group Objects tool in the Tools palette.
Manipulating Objects and Text

To ungroup one or more groups of objects, select the group(s) of objects you wish to ungroup (see *Selecting Objects* on page 187) and click on the **Ungroup Objects** tool in the Tools palette.

The **Ungroup Objects** tool is activated only if the objects you’ve selected have been previously grouped.

**Grouping and Ungrouping Objects in the Explore Objects Window**

To group objects in the Explore Objects window do the following:

1. Select the objects you wish to group (see *Selecting Objects* on page 187).
2. Right-click ("Click on Mac) on the window to open the context menu.
3. Select *Group Objects* or *Group Objects as Background* (which will send the group to the background).

To ungroup objects in the Explore Objects window do the following:

1. Select the group(s) of objects you wish to ungroup (see *Selecting Objects* on page 187).
2. Right-click ("Click on Mac) on the window to open the context menu.
3. Select *Ungroup Object Groups*.

You also can add or remove an object to/from an existing group by dragging and dropping it into/out of the group.

To add an object to a group, drag it directly on the group heading.

In the example below, the Straight Line is dragged into the group created by “chair”. (For instructions on opening the Explore Objects window, see *Using the Explore Objects Window* on page 185.)
Moving Objects

You can move objects to other positions on the screen.

1. Select the object(s) you wish to move. (See *Using the Explore Objects Window* on page 185.) In Windows, the cursor changes to a 4-point arrow cursor (). The object will be placed in the center of the Whiteboard.

2. Hold the mouse button down and drag the object(s) to a new position on the screen.

If you drag an object completely off the Whiteboard, you can retrieve it by selecting Whiteboard from the Tools menu and then choosing *Restore Offscreen Objects*. The object will be placed in the center of the Whiteboard.

If you dragged more than one object off the Whiteboard, you may have to separate the objects once you have moved them back onto the Whiteboard. You can use the Explore Objects window to separate these objects if they are too close together.

Resizing Objects

You can resize a single object, multiple objects and grouped objects.

1. Select the object(s) you wish to resize. (See *Using the Explore Objects Window* on page 185.)

2. Place the cursor over the object’s border or corner. The cursor will change to an arrow shape.

3. Hold the mouse button down while you drag the edge or corner of the object. When resizing multiple objects, they will all be resized proportionally.

To keep the same proportions when resizing a single object (lock the aspect ratio), hold down the Shift key as you drag the edge or corner of the object.
Manipulating Objects and Text

Text cannot be resized by dragging a corner. Instead, you can resize it by selecting it and changing the font properties. (See Changing Properties of Text Objects on page 200.)

Cutting, Copying and Pasting Objects in the Whiteboard

Cutting removes the selected objects from the Whiteboard and places them on the clipboard. Copying retains the selected objects in the Whiteboard and places them in the clipboard. The clipboard is overwritten whenever you copy or cut another object.

Once an object is cut or copied, you can paste it from the clipboard to the same or a different Whiteboard screen. The last object(s) placed in the clipboard will be the object(s) pasted.

An object can be pasted multiple times. Each paste will be diagonally offset from the previous paste.

Copying and Cutting Objects

To copy or cut an object, do one of the following:

- Select the object(s) in the Whiteboard or in the Explore Objects window and then use an accelerator key:
  - Copy: Ctrl+C (⌘ C on Mac)
  - Cut: Ctrl+X (⌘ X on Mac)

- Select the object(s) on the Whiteboard and then right-click (⌘ Click on Mac) anywhere on the Whiteboard. The Whiteboard context menu appears. Select either Copy or Cut.

- From the Tools menu, select Whiteboard > Explore Objects…, or from the Whiteboard context menu select Explore Objects…, or press Ctrl+Shift+T (⌘ T on Mac). The Explore Objects window appears. Select the desired objects in the window. Right-click (⌘ Click on Mac) and then select either Copy or Cut from the context menu.
Participants can cut only their own objects. Moderators can cut anyone’s objects.

Pasting Objects

To paste an object from the clipboard, do one of the following:

- Click anywhere on the Whiteboard and then use the accelerator key:
  - Paste: Ctrl+V (⌘ V on Mac)
- Right-click (‘Click on Mac) anywhere on the Whiteboard. The Whiteboard context menu appears. Select Paste.
- From the Tools menu select Whiteboard > Explore Objects…, or from the Whiteboard context menu select Explore Objects…, or press Ctrl+Shift+T (⌘ ⌥ T on Mac). The Explore Objects window appears. Right-click (‘Click on Mac) anywhere in the window and select Paste from the context menu. The pasted item will appear at the bottom of the Explore Objects window.

Use the Selection tool to reposition the objects on the Whiteboard, if desired.

Copying and Pasting Whiteboard Objects by Dragging and Dropping

You can copy a Whiteboard object in a single step by dragging and dropping the object from the Explore Objects window to the Whiteboard.

1. From the Tools menu select Whiteboard > Explore Objects…, or from the Whiteboard context menu select Explore Objects…, or press Ctrl+Shift+T (⌘ ⌥ T on Mac). The Explore Objects window appears.

2. Drag the object from the Explore Objects window to the Whiteboard. A duplicate object will be created on the Whiteboard. It will also appear in your Explore Objects Window.
Manipulating Objects and Text

Dragging/Dropping and Copying/Pasting Text and Images to/from Other Applications

Rich or plain text and images from other applications can be dragged and dropped or copied and pasted into the Whiteboard. The following image formats are supported: .bmp, .gif, .jpg, .jpeg and .png. Images can be selected in the external application and dragged/dropped or copied/pasted directly onto the Whiteboard, or you can drag/drop or copy/paste image files from your file management system (e.g., Windows Explorer, Finder, etc.). You cannot drag/drop or copy/paste text files – just selected text.

- Other applications must provide the text or image in a suitable format – this cannot be controlled by Elluminate Live! Therefore, this feature is very application-specific.

- If you are unsuccessful with drag/drop, try copy/paste – and vice versa.

Copying and Pasting

From another application to the Whiteboard: Copy the text or image in your third party application (using its own copy function). The text or image will be placed in the clipboard. See Pasting Objects on page 193 for instructions on pasting the text or image into the Whiteboard.

You can copy and paste only one object at a time.

- Text will be placed in a Text Editor object – not a Simple Text object.

- Images from web pages that have links associated with them may not paste into the Whiteboard. Depending on your browser, the link may be pasted as text instead.

From the Whiteboard to another application: You also can copy a text object or image in the Whiteboard and paste it into another application. And, using the Screen Explorer, you can copy an entire Whiteboard screen and paste into another application. The screen will be inserted as a single image into the other application.

- When copying or cutting a Simple Text object or Text Editor object, Elluminate Live! will place an image of the cut or copied text in the system clipboard, not the text proper. For Text Editor objects, to place the actual text in the clipboard, open the object for editing and select the text to be copied. (This is not possible with the Simple Text tool.)
Dragging and Dropping

From another application to the Whiteboard: Select the text or image in your third party application (using its own selection function) or a graphics file in your file browser and drag it onto the Whiteboard.

From the Whiteboard to another application: Open the Object Explorer and drag and drop one or more objects to your third party application. You can also drag and drop an entire Whiteboard screen into another application by dragging the screen from the Explore Screens window (see Using the Explore Screens Window on page 207). The screen will be inserted as a single image into the other application.

In the Main Room (public work area) of the Whiteboard, only Moderators can drag and drop objects from the background. Participants can drag and drop objects from the background only in their own private work area (Work Area <User Name>).

Moving Objects to the Background or Foreground

When you move an object to the Background, you cannot select it, move it, edit it or delete it from within the Whiteboard’s workspace. (These functions are always accessible through the Object Explorer.)

In the Main Room (public work area) of the Whiteboard, only Moderators can place objects in the background and similarly, move them from the background to the foreground. Participants can place objects in the background only in their own private work area (Work Area <User Name>).

Moving Objects to the Background/Foreground in the Whiteboard

To move objects to the background, select the objects you wish to move (see Selecting Objects on page 187 or Using the Explore Objects Window on page 185) and click on the Move Objects to Background tool.

To move all objects from the background to the foreground, click on the Move Objects to Foreground tool. (This tool is unavailable if there are no objects in the background.) Once objects are in the foreground, you can again select, move, edit and delete them.

Because you cannot select objects that are in the background, the only option you have is to move all background objects to the foreground.
Manipulating Objects and Text

Moving Objects to the Background in the Explore Objects Window

You cannot move the first object to the background but, if there are already objects in the background, you can add additional objects by dragging and dropping them into the Background group. You cannot move the objects back into the foreground using the Explore Objects Window – do so in the Whiteboard (see above).

To add an object to a background group, drag it directly on the background group heading.

In the example below, the Pen object is dragged into the Background group created by “chair”. (For instructions on opening the Explore Objects window, see Using the Explore Objects Window on page 185.)

Moving Objects to the Front/Back

All objects placed on the Whiteboard are layered and hence can be moved forward or backward (one layer at a time) in relationship to each other. They also can be moved directly to the front or back of other objects.

Moving objects forwards and backwards is not the same as moving objects to the background or foreground. All objects you move forwards or backwards reside in the foreground. You cannot move objects in the background.

1. Open the Whiteboard context menu by doing one of the following:

   ✔ Select the object(s) to be moved in the Whiteboard and then right-click (^Click on Mac) anywhere on the Whiteboard.

   ✔ From the Tools menu, select Whiteboard, and then select Explore Objects… or press Ctrl+Shift+T (.openscript T on Mac). The Explore objects window appears. Right-click (^Click on Mac) on the objects to be moved.
2. Select one of the following options:
   - *Move to Front* — moves the selected object(s) directly to the front of the Whiteboard
   - *Move Forward* — moves the selected object(s) one layer closer to the front.
   - *Move Backward* — moves the selected object(s) one layer closer to the back.
   - *Move to Back* — moves the selected object(s) directly to the back of the Whiteboard.

**Erasing Objects**

The Eraser tool is available only when there are objects in the foreground. If there are no objects in the foreground, the Eraser tool will be grayed-out.

1. Click on the Eraser tool. A Confirm Erase dialog box appears.

2. Select My Objects to erase just the objects you created, All Objects to erase all the objects in the foreground (created by all users) or **Cancel** to cancel the operation.

   - Participants are not given the option to erase All Objects — they can erase their own objects only.

**Deleting Objects**

Deleting objects is permanent, so be careful.

To delete an object, do one of the following:

- Select the object(s) in the Whiteboard and press the **Delete** key.
- Select the object(s) on the Whiteboard and then right-click (^Click on Mac) anywhere on the Whiteboard. The Whiteboard context menu appears. Select **Delete**.
From the Tools menu select Whiteboard > Explore Objects…, or from the Whiteboard context menu select Explore Objects…, or press Ctrl+Shift+T (⌘ T on Mac). The Explore Objects window appears. Select the desired objects in the window and then right-click (^Click on Mac). The Whiteboard context menu appears. Select Delete.

Participants cannot delete objects created by others – only their own. Moderators can delete all objects.

**Editing Text**

You can edit text in both Simple Text and Text Editor objects, however editing of Simple Text objects is very limited.

For information on formatting the text, see *Changing Properties of Text Objects* on page 200.

**Text Editor Objects**

To put the object in editing mode, select the object and then double-click on the text box.

You can use most standard text editing mouse actions within the text, such as double-clicking to select a word and dragging to select text. The following standard text editing keyboard shortcuts can be used to perform functions within the text of individual notes.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, Linux &amp; Solaris Shortcuts</th>
<th>Mac OS X Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select all text in current text box</td>
<td>Ctrl+A</td>
<td>⌘ A</td>
</tr>
<tr>
<td>Copy selected text</td>
<td>Ctrl+C</td>
<td>⌘ C</td>
</tr>
<tr>
<td>Cut selected text</td>
<td>Ctrl+X</td>
<td>⌘ X</td>
</tr>
<tr>
<td>Paste copied text</td>
<td>Ctrl+V</td>
<td>⌘ V</td>
</tr>
<tr>
<td>Delete selected text</td>
<td>Delete Backspace</td>
<td>Delete</td>
</tr>
</tbody>
</table>
Simple Text Objects

Select the object and then double-click on the text box. To edit a Simple Text object that contains a link (see Inserting External Links on page 169), hold down the Control (⌘ on Mac) key while double-clicking on the text box

Editing Object Properties

Whether you are working with a single object, multiple objects or a grouped object, an object’s properties, including line width, line color and transparency, line style, line cap style, fill color and transparency, and font can be changed.

To edit a single object, use the Selection tool and select the object. The Properties Editor for that object will be displayed at the bottom on the Whiteboard screen. Select the various attribute buttons and/or drop down menus to change the object’s properties.

To open the Edit Object dialog box, do one of the following:

- Select the object(s) on the Whiteboard and then right-click (⌘Click on Mac) anywhere on the Whiteboard. The Whiteboard context menu appears. Select the option Object Properties…
- From the Tools menu, select Whiteboard > Object Properties.
- From the Tools menu select Whiteboard > Explore Objects…, or from the Whiteboard context menu select Explore Objects…, or press Ctrl+Shift+T (⌘T on Mac). The Explore Objects window appears. Right-click (⌘Click on Mac) on the desired object and select Object Properties….

Within the Object Properties dialog box, you can change an object’s properties.

The Object Properties dialog box provides access to all the properties of the selected objects. The dialog box consists of a series of tabs: Shape, Text, Filled Shape, and Image. Depending on the object selected, some of the tabs will be available whereas others will be grayed out. Click on the tab for the object you wish to update. The details of each tab are explained below.

The Object Properties dialog box is the only place where you can modify the fill of a shape, the border of an image or Text Editor object and the dashing or capping of a shape’s stroke.
Manipulating Objects and Text

Changing Properties of a Shape
The Line, Ellipses, Rectangle, Pen, Highlighter and Text Editor objects are categorized as Shapes. You can change the line properties (width, cap style, line style and line color and transparency) of all these shapes and the fill color and transparency of the Ellipses and Rectangle shapes.

- Select the Shape tab and make the changes from the Object Properties dialog box and click Apply or OK. Click OK to close the dialog box once you are done.

If the selection consisted of more than one shape, each shape will acquire the settings selected in the dialog box.

Changing Properties of Text Objects
You can change the color, transparency and font properties for all text in the text object through the Object Properties dialog.

- Select the Text tab and make the changes from the Object Properties dialog box and click Apply or OK. If you clicked Apply, click OK to close the dialog.

![](https://example.com) Text formatting will not be retained if you copy and paste formatted text within the same text box, from one text box to another or into an external application (e.g., Notepad, Word, etc.).

✔ To change the format of just certain words in a text object, select the text and use the Properties Editor palette at the bottom of the whiteboard to change the it’s format.

Changing Properties of a Filled Shape
You can change the fill color and transparency for any shape.

- Select the Filled Shape tab and make the changes from the Object Properties dialog and click Apply or OK. Click OK to close the dialog box once you are done.

If the selection consisted of more than one filled shape, each filled shape will acquire the settings selected in the dialog box.

Changing Properties of an Image
You can change the image frame style, and the transparency for any image.

- Select the Image tab and make the changes from the Object Properties dialog box and click Apply or OK. Click OK to close the dialog box once you are done.

If the selection consisted of more than one image, each image will acquire the settings selected in the dialog box.
Aligning and Distributing Objects

When multiple objects on the Whiteboard are selected, they can be aligned and distributed in various ways. This feature can be accessed from the Tools menu by selecting Whiteboard and then Object Alignment.

The order in which the objects are selected is important as the first one is considered the anchor and all other objects will be aligned according to the first.

To align and distribute objects, do the following:

1. Select the objects that you wish to align.

2. Do one of the following to bring up the Alignment dialog.
   - Right-click (^Click on Mac) anywhere on the Whiteboard. The Whiteboard context menu appears. Select Align Objects.
   - From the Tools menu, select Whiteboard > Object Alignment.

Depending on your selection, various options will be available.

Objects may be aligned with each other, or with the Whiteboard. Multiple selected objects will be aligned using the first-selected object as the anchor. A single selected object will be aligned using the Whiteboard as the anchor.

- **Align Top Edges** – aligns the tops of the selected objects to the top of the anchor.
- **Align Vertical Centers** – aligns the vertical center of the selected objects to the vertical center of the Anchor.
- **Align Bottom Edges** – aligns the bottom of the selected objects to the bottom of the anchor.
- **Align Left Edges** – aligns the left edges of the selected objects to the left edge of the anchor.
- **Align Horizontal Centers** – aligns the horizontal center of the selected objects to the horizontal center of the anchor.
- **Align Right Edges** – aligns the right edges of the selected objects to the right edge of the anchor.

Distribution requires three or more objects to be selected. If less than three objects are selected, the Distribute panel options will be grayed out and will not be accessible. The first-selected and the last-selected objects are used as anchors and the remaining objects will be distributed between the two anchors in the order selected.

- **Distribute Vertical Centers** – distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
- *Distribute Vertical Spacing* – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.
- *Distribute Horizontal Centers* – distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
- *Distribute Horizontal Spacing* – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.

## Working with Whiteboard Screens

The Elluminate Live! Whiteboard consists of a number of screens that can be organized into screen groups and hierarchically into topics and subtopics. You can manage which screens the Participants can view by setting permissions.

The Whiteboard consists of various areas:

### Main Room

When you first join a session, you will have one Whiteboard screen in the main room. This work area is public and available to all session attendees.

### Private Work Area

When users join a session, they will have their own private work area (*Work Area <Your Name>* ) with one blank screen (Private Screen 1). Moderators can use their own private work area at any time. Participants can use their private work area only when they have been granted the appropriate permission. (Follow Moderator must be deselected.) Users, including Moderators, cannot see each other’s private work areas.

### Screen Groups

Moderators can create additional screen groups for separate presentations.

### Sub-Topics

Under each screen, you can create sub-topics consisting of multiple screens; these may have their own sub-topics. Sub-topics can be useful for presenting supplementary material.
Scaling the Whiteboard Screen

The Whiteboard screen can be scaled automatically to fit the Whiteboard as it is resized. You will not see scroll bars as the content and working area will scale to fit your Whiteboard. The percentage that the Whiteboard screen is scaled is displayed in the navigation bar.

To scale the Whiteboard, select Tools > Whiteboard > Scale to Window.

Protecting Whiteboard Screens

The Whiteboard screens can be protected so that all attendees in your session (including yourself) will not be able to save or print the slides.

To activate this feature, select Tools > Whiteboard > Protect Whiteboard. Even when attendees disconnect from the session, they still will not be able to save or print the Whiteboard content.

When you load a protected Whiteboard file (*.wbp), all the Whiteboard screens in all the rooms will be marked as protected. This is also the case for Breakout Rooms.

To un-protect the Whiteboard screens, select Whiteboard and then de-select Protect Whiteboard.

Using the Explore Screens Window

The Explore Screens window allows you to easily perform Whiteboard screen operations. The window provides access to a set of screens and operations on the screens. You can resize and reposition this window as needed.
To access the Explore Screens window, from the Tools menu select Whiteboard > Explore Screens..., or from the Whiteboard context menu select Explore Screens..., or press Ctrl+Shift+S (⌘S on Mac). The Explore Screens window appears.

To select screens, click on the name of the screen. To select multiple screens, hold down Shift or Control (⌘ or ⌘ on Mac) as you click on them.

Selecting the screens in the Explore Screens window and then right clicking with your mouse (^Click on Mac) can perform the following operations:

- Cut, Copy, Paste and Delete screens by selecting Selected Screen(s).
- Create new screens by selecting New and then select the option Whiteboard Screen….
- Create new screen groups by selecting New and then select the option Whiteboard Screen Group…
- Load Whiteboard, PowerPoint and image files by selecting Open…
- Save the selected screens as a Whiteboard file, PDF file or as an Image File by selecting Save…
- Go to the highlighted screen by selecting Go To Screen
- Paste objects from one screen to another by selecting Paste Objects to Screens
- Edit Screen Properties by selecting Selected Screen(s)…> Current Screen Properties…

**Viewing the Explore Screens Window as Thumbnails**

You can view the whiteboard screens as thumbnails in the Explore Screens window by toggling the option Tools > Whiteboard > Show Thumbnails on and off. The default is to have thumbnails turned on. Elluminate Live! will remember your setting if you leave and rejoin the same session.
The Show Thumbnails option affects not only the screen view in the Explore Screens window but also the screen view in the Explore Objects window and the Select Screen(s) dialog.

The functionality available in the window (such as copying, pasting, dragging/dropping, etc.) is identical in both views.

Navigating Between Screens

To navigate between screens, you can use the Whiteboard navigation bar, the Explore Screens window or the Page Up and Page Down keys on your keyboard.

- To move to the next screen:
  - Tools > Whiteboard > Go to Next Screen
  - Alt + Page Down (Page Down on Mac)
  - Down Arrow
To move to the previous screen:

- Tools > Whiteboard > Go to Previous Screen
- Alt + Page Up ( +% Page Up on Mac)
- Up Arrow

Using the Whiteboard Navigation Bar

The Whiteboard navigation bar allows you to move within a screen group, to a new screen group or to your private work area.

- Use the navigation buttons – First, Previous, Next and Last – to move within the current screen group.
- Use the View Topic menu to view a list of all the screens available as sub-topics under the current screen and choose the sub-topics you wish to move to. Sub-topics are alphabetically listed to make them easy to find by title. (To find them by position, use the View Screen menu.) The View Topic menu will appear only if a screen has a sub-topic.
- Use the View Screen menu to select and move to a particular screen, a different screen group or to your private work area. When you move to your private screen(s), others will not see the screen(s).

The navigation buttons allow you to navigate only through the current screen group and a topic level. Use the View Screen and View Topic menus to access other screen groups and sub-topics.
Using the Screen Counter

The Screen Counter in the navigation bar helps you keep track of which screen you are at relative to the others within the screen group or sub-topic group you are viewing.

For example, if your Whiteboard consisted of the screens listed in the Screen Explorer to the right, the following screen counts would be displayed:

- The Screen 1 count would be 1/2 since it is the first of two screens within the Main Room.
- The Screen 6 count would be 4/5 since it is the fourth of five screens within Group 1. Note that Screens x and y are not counted as part of the group as they are sub-topics.
- The Screen y would be 2/2 since it is the second of two sub-topics beneath Screen 5.

As a Moderator, you can turn the Screen Counter on and off.

From the Tools menu, select Whiteboard > Show Screen Count and select one of the three options: Show to All, Show to Moderators Only (default) and Disable Screen Count.

Using the Explore Screens Window

Within the Explore Screens window you can move within a screen group, to a new screen group or to your private work area. To navigate within the Explore Screens window, do the following:

1. From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (⌘ S on Mac). The Explore Screens window appears.

2. Move to a screen by doing one of the following:
   - Double-click on the screen name in the list.
   - Select a screen in the list and then right-click (⌥ Click on Mac) to display the Explore Screens context menu. From here, select the option Go To Screen.
Creating New Blank Screens

When you first join a session, one Whiteboard screen exists in the Main Room.¹ (There is also one screen in your private work area.) You can create as many screens as you need before your Participants join the session or at any time during the session.

You can add more screens using the Create New Screens dialog box, indicate where you wish the screens to be inserted into the current Whiteboard or your private work area, set the screen size, and rename each screen.

There are two ways to create a new blank screen:

- Click on the Create Blank Screen button in the Tools palette. This will create a single new blank screen after the screen you are currently on and immediately take you to that screen.

- Open the Create New Screens dialog box to create one or more blank screens at a specified location. You can also define screen properties. (See instructions below.)

1. Open the Create New Screens dialog box, by doing one of the following:
   - From the File menu, select New > Whiteboard Screen.
   - From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (⌘ S on Mac). The Explore Screens window appears. Select a screen from the list and then right-click (Control-click on Mac) on the selected screen. From the context menu, select New > Whiteboard Screen….
   - Enter Ctrl+N (⌘ N on Mac). The New dialog opens. Select Whiteboard Screen and click on New.

2. Select the Screen Location.

¹ The exception to this is when a whiteboard file has been preloaded into the session by the session creator on the Scheduling Server.
3 Select where you wish to insert the new screen(s). You can choose to insert your screen(s) after or before the current screen, at the end of the existing set of screens in the group or as a sub-topic of your current screen.

4 Specify the Screen Size. You can create screen(s) sized for a specific monitor resolution or you can specify the width and height in pixels. If you select Monitor Resolution, use the drop down menu to choose the appropriate resolution from the list. The default screen resolution is 1024 by 768 pixels. If you select Canvas Size, enter the Width and Height in the text boxes provided.

Each of the Monitor Resolution options has a corresponding Canvas Size – they are just two ways of expressing the same thing. These options can be used interchangeably.

5 Enter the number of screens you wish to create. In the Number of new screens text box enter the number of blank screens you wish to add. The maximum number of screens that may be added at one time is 99. The list of screens will be displayed in the list area. Each screen will have a number along with a default Screen Name, for example Public Screen 2.

6 Edit the name of each screen by double-clicking on the Screen Name and editing the text box.

7 Click OK to create the screen(s) and close the dialog.

A blank screen will be inserted in the location you specified and, if you created the new screen using the Create Blank Screen button in the Tools palette, you will automatically move to that screen.

**How New Screens are Named**

The default names of new screens are as follows, for both main topics and subtopics:

- If inserted in the main room, the screen will be called “Public Screen X”.
- If inserted in your private room, the screen will be called “Private Screen X”.
- If inserting a public screen and a private screen simultaneous (by selecting both a public screen and a private screen in the Explore Screens dialog before creating a new screen), the new screens both will be called “Screen X”.
Working with Whiteboard Screens

As you add more screens, the screen numbers in the screen names are incremented by 1. The numbers represent in what order the screen was added, not where it was added, as depicted at the right.

If you delete a screen (for example Private Screen 3) and then added another new screen, the number of the newest screen will still be incremented by 1 from the deleted screen (will be Private Screen 4, not Private Screen 3).

---

You can edit the default name of a screen by double-clicking on the Screen Name and editing the text box.

---

Creating Whiteboard Screen Groups

You can create additional screen groups for separate presentations.

To create a new screen group do the following:

1. Open the Create New Screen Group dialog box by doing one of the following:
   - Go to File > New > Whiteboard Screen Group.
   - From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (⎹S on Mac). The Explore Screens window appears. Select a screen from the list and then right-click (^Click on Mac) on the selected screen. From the context menu, select New > Whiteboard Screen Group.

2. Enter a name for the screen group in the text box provided and click OK.

The new screen group will be created with one blank screen.
Moving Screens

You can easily rearrange your Whiteboard screens using the Explore Screens window. To open the window, select Tools > Whiteboard > Explore Screens..., or from the Whiteboard context menu select Explore Screens..., or press Ctrl+Shift+S (⌘ S on Mac). Select the screens you want to move and drag and drop them to their new position, above or below an existing screen.

Creating a Sub-Topic

If you want your dragged/dropped screen to be a sub-topic of another screen, drag it directly on top of that screen.
Copying Screens to Breakout Rooms

Moderators can copy Whiteboard screens in the main room (or their private rooms) to breakout rooms either directly from the Whiteboard, from the Tools menu or from within the Explore Screens window. (Participants cannot perform this function.)

Moderators also can copy screens from breakout rooms to the main room. For details, see *Copying Screens to the Main Room* on page 303.

Copying a Single Screen Using Menu Options

1. Move to the screen which you would like to copy to a breakout room.
2. Do one of the following to open the Copy Main Room dialog:
   - Select Tools > Whiteboard > Copy Screen to Breakout Rooms….
   - Right-click on the Whiteboard and, from the context menu, select Current Screen > Copy Screen to Breakout Rooms….
3. Select the breakout rooms to which you would like to copy the current screen. By default, all the breakout rooms are selected.
4. If you have a large number of breakout rooms but want to copy your screens to only a few, click on the None button to deselect all the breakout rooms and then select the few desired rooms.
5. Click on the Copy button. If you want to confirm that you copied the correct screens, click on the down arrow of the View Screen menu on the navigation bar to see a list of all screens in all rooms.
Copying Single or Multiple Screens Via the Explore Screens Window

1. Open the Explore Screens window. From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (ාශ S on Mac).

2. Select the screen(s) you would like to copy to a breakout room.

3. Right click (^Click on Mac) on the selected screens and, from the context menu, select Selected Screens > Copy Screen to Breakout Rooms…. The Copy Main Room dialog will open.

4. Select the breakout rooms to which you would like to copy the selected screen(s). By default, all the breakout rooms are selected.

5. Click on the Copy button. If you want to confirm that you copied the correct screens, just scroll to the destination breakout room in the Explore Screens window.

Cutting/Copying/Pasting/Deleting Screens

You can cut, copy, paste, and delete screens; select all screens at the same screen level; and empty the screen clipboard from the Whiteboard area.

Cutting Screens

Cutting a Whiteboard screen removes the screen and places it on the clipboard. The clipboard is overwritten whenever you cut or copy another screen.

To cut a Whiteboard screen, do one of the following:

- In the Whiteboard, navigate to the screen you wish to cut and right-click (^Click on Mac). From the context menu, select Selected Screen(s) > Cut Screen.
- From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (ාශ S on Mac). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Mac) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Cut Screen.
Working with Whiteboard Screens

The screen is removed and placed in the Screen Clipboard. The Paste Screen and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the cut screen.

**Copy Screen**

Copy Screen copies the selected screen and places the screen on the Screen Clipboard. The copied screen is not removed from the current list of screens. The clipboard is overwritten whenever you copy or cut another screen.

To copy a screen, do one of the following:

- In the Whiteboard, navigate to the screen you wish to copy and right-click (^Click on Mac). From the context menu, select Selected Screen(s) and then choose Copy Screen.

- From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (⌘ S on Mac). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Mac) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Copy Screen.

A copy of the screen is placed in the Screen Clipboard. The Paste Screen and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the copied screen.

**Copying a Screen by Dragging and Dropping**

Hold down the Control key (^ on Mac), click on the screen which you want to copy and drag it to the position where you would like the copied screen. Release the mouse before releasing the Control key (if you release Control first, you will end up moving the original screen rather than copying it).
Paste Screen

You can paste the screen from the clipboard before or after the current screen, to the end of the current screen group, or as a sub-topic of the current screen. If the option Paste Screen is .ppt, .pptx, .sxi (that is, ‘grayed out’), then the clipboard is empty. The screen can be pasted multiple times.

You must have previously cut or copied a screen to have placed the screen in the clipboard. The last screen or screens placed in the clipboard will be the screen(s) that will be pasted.

To paste a screen, do one of the following:

- In the Whiteboard navigate to the screen group and right-click (‘Click on Mac) anywhere on the Whiteboard. From the context menu, select Selected Screen(s), select Paste Screen, and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic.

- From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (ාໜ S on Mac). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (‘Click on Mac) on a selected screen. The context menu appears. Select Selected Screen(s), select Paste Screen and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic. If the screens in multiple topic levels are selected the screens in the clipboard will be pasted once to each topic level.
Working with Whiteboard Screens

The screen will appear in the location you selected.

Delete Screen

To delete a screen, do one of the following:

- In the Whiteboard, navigate to the screen you wish to delete and right-click (^Click on Mac). From the context menu, select Selected Screen(s) and then choose Delete Screen.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⌘ S on Mac). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Mac) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Delete Screen. The screen is deleted.

Selecting All Screen Peers

The option Select All Screen Peers will select all the screens at that level. All the screens will be highlighted in the Explore Screens window. Once highlighted, you can copy, paste, or delete all the screens.

1. From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (⌘ S on Mac). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Mac) on a selected screen. The context menu appears.
2. Select Selected Screen(s) and then select the option *Select All Screen Peers*.

![Explore Screens window]

In the Explore Screens window, all screen peers will be highlighted.

3. You can copy, paste, or delete all the screens.

**Emptying Screen Clipboard**

The Empty Screen Clipboard feature removes the last copied screen from the clipboard. You do not need to clear your clipboard to copy or cut another screen because the clipboard is overwritten when you cut or copy another screen.

To empty the Screen Clipboard, do one of the following:

- Right-click (\(^\text{Click on Mac}\)) anywhere on the Whiteboard. The context menu appears. Select Selected Screen(s) > Empty Screen Clipboard.

- From the Tools menu, select Whiteboard > Explore Screens…, or from the Whiteboard context menu select Explore Screens…, or press Ctrl+Shift+S (\(\text{Ctrl}+\text{Shift}+\text{S}\) on Mac). The Explore Screens window appears. Right-click (\(^\text{Click on Mac}\)) anywhere in the Explore Screens window. The context menu appears. Select Selected Screen(s) and then select Empty Screen Clipboard.

The Screen Clipboard will be empty.

**Dragging/Dropping Screens to Other Applications**

You can also copy an entire Whiteboard screen into another application by dragging the screen from the Explore Screens window. The screen will be inserted as a single image into the other application.
Editing Screen Properties

You can edit the properties of your current screen in the Edit Screen Properties dialog box.

To open the Edit Screen Properties dialog box, do one of the following:

- In the Whiteboard, navigate to the screen you wish to edit and right-click (^Click on Mac) anywhere on the Whiteboard. From the context menu, select Selected Screen(s) and then choose Current Screen Properties.
- In the Whiteboard, navigate to the screen you wish to edit. From the Tools menu, select Whiteboard and then choose Current Screen Properties…
- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (عال on Mac). The Explore Screens window appears. Select the screen(s) you wish to edit and then right-click (^Click on Mac) on the selected screen. The context menu appears. Select Selected Screen(s) > Current Screen Properties…
From the Screen Properties dialog box you are able to change the following:

- The preferred Screen Size for a specific monitor resolution or you can specify the width and height in pixels.
- Edit the name of each screen by double-clicking on the text box in the Screen Name column and editing it.

**Saving Whiteboard Screens**

You can save the Whiteboard screens in Elluminate Live! in the following formats:

- **WBD File**  
  When Whiteboard screens are saved as a Whiteboard file (.wbd), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session.

- **WBP File**  
  When Whiteboard screens are saved as a Protected Whiteboard file (.wbp), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session. These files are protected and cannot be printed, saved, or edited unless the Moderator removes the protection flag by going to Tools, Whiteboard, and deselecting the option Protect Whiteboard.

- **PDF File**  
  When Whiteboard screens are saved as a PDF file (.pdf), they are saved as one file and can be reviewed outside of the Elluminate Live! environment.

- **PNG File**  
  When Whiteboard screens are saved as Image files (.png), they are saved as separate images and can be loaded individually onto the Whiteboard as images or used in any other image processing application.
Working with Whiteboard Screens

To save Whiteboard screens, do the following:

1. Open the Save Whiteboard dialog by doing one of the following:
   - Click on the Save button in the Toolbar.
   - From the File menu, select Save > Whiteboard...
   - From the Tools menu, select Whiteboard > Explore Screens..., or from the Whiteboard context menu select Explore Screens..., or press Ctrl+Shift+S (අඩු S on Mac). The Explore Screens window appears. Select the screen you wish to save and then right-click (^Click on Mac) on the selected screen. The context menu appears. Select Save to a File...
   - Enter Ctrl+S (ළඩු S on Mac). The Save dialog appears. Select Whiteboard and click on Save.

2. The Select Screens dialog box appears. Choose whether you want to save all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a list of all the screens. Select the screen(s) you wish to save. Use Shift or Control (අ or අඩු on Mac) to select multiple screens. Then click OK.

3. From the Save Whiteboard dialog box, navigate to and open the file folder in which you want to save the Whiteboard.

4. Type a file name in the File name text box.

5. Scroll through the Files of type drop down menu and choose the file format.

6. Click Save to save the file and close the Save Whiteboard dialog box.

Printing Whiteboard Screens

You can print individual screens, multiple selected screens and screen groups.

1. Open the Select Screens dialog by doing one of the following:
   - Click on the Print button in the Toolbar.
   - From the File menu, select Print and then choose Whiteboard…
   - Enter Ctrl+P (අඩු P on Mac). The Print dialog appears. Select Whiteboard and click on Print.

   The Select Screens dialog box appears.
2. Choose whether you want to print all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a list of all the screens. Select the screen(s) from the list. Use Shift or Control (⌘ or ⌘ on Mac) to select multiple screens. Then click **OK**.

3. The Page Set-up dialog box appears.

4. In the Page Setup dialog box, specify your preferences and click **OK**.

If the Whiteboard is protected no one, including the Moderator, can print any screens.

### Locating an OpenOffice.org Installation

The OpenOffice.org executable will be found automatically on the Mac and Windows. If you wish to use an installation other than the default, you can change the location through the Whiteboard Preferences dialog.

Configure your OpenOffice.org location in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     - From the Elluminate Live! (Apple) menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     - Enter ⌘ , (Mac OS X)

2. In the left pane of the Preferences dialog, select *OpenOffice.org* under Whiteboard. The OpenOffice.org Application preferences panel appears.
Customizing Your Clip Art Collections

3. If you don’t want to use the default location, de-select the option *Use default OpenOffice.org installation*.

4. Click the **Browse** button. The Open dialog box appears.

5. Navigate to and open the folder where the OpenOffice.org installation is located. This location must contain the /classes folder. The classes folder contains the jar file.

6. Select the file. The file name will appear in the File Name: text box. Click Open to load the file and dismiss the dialog box.

7. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you change your OpenOffice.org installation location, Elluminate *Live!* will remember your setting each time you join another session.

---

You can restore your OpenOffice.org installation location to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.

---

**Customizing Your Clip Art Collections**

Elluminate *Live!* offers you the ability to customize and add images to those available in the Clip Art library from the **Clip Art** button in the Whiteboard toolbar. A set of images can be saved as a collection and any number of clip art collections can be created and can be loaded each time you join Elluminate *Live!*

The Clip Art Collections dialog box lists all the clip art collections that are available.
Organizing Your Clip Art Collection

The clip art collections that are available to use with the Whiteboard must be loaded into the Clip Art library and then selected to appear.

To view and/or modify the collections that appear in the Clip Art library, do the following:

1. From the Tools menu, select Whiteboard > Clip Art Collections… The Clip Art Collections dialog box appears
2. Select the collections that you want to appear in the Clip Art library. A check mark will appear in the box next to the Collection name. All Clip Art collections selected in this window will be loaded each time you join an Elluminate Live! session.
3. To disable the collections from being used with the Whiteboard, de-select the collections in the list.

Adding a Clip Art Collection to the Library

To add a Specified Clip Art Collection to the Clip Art Library, do the following:

1. From the Clip Art Collections dialog box, click on the button in the tool bar.
2. The “Browse for Collections Files to Use” dialog box appears.
3. Navigate to the folder containing the clip art collection file and select the file from the list.
4. Click Open to load the collection and dismiss the dialog box.

The Clip Art collection is now loaded into the Clip Art library and appears in the Clip Art Collections dialog box.
Removing the Clip Art Collection from the Library

To remove a customized Clip Art collection from the Clip Art Library, do the following:

1. From the Clip Art Collections dialog box, select the collection to be deleted and then click on the button.
2. The Remove User Collections Confirmation dialog box appears.
3. Click OK to remove the Clip Art collection from the library.

You cannot remove the Built-In Collections, only turn them off.

Creating New Clip Art Collections

New Clip Art collections can be created at any time. To create a new collection, do the following:

1. Open the Clip Art Collections dialog box by doing one of the following:
   - From the Clip Art Collections dialog box, click on the button.
   - The Create/Edit Clip Art Collections dialog box appears.
2. Click on the button to display a blank collection file template.

![Create/Edit Clip Art Collections](image)

3. Enter the title of the collection in the Collection Title: text box (highlighted in pink).

4. Click on the button to load a new image into the collection. A dialog box will appear which will allow you to select images from your folders. When loading images you can load them individually or you can load multiple images from the same folder using Shift or Control ( on Mac).

When loading multiple images, they can be loaded in the order that they are selected, in alphabetical or in alphanumeric order. Alphanumeric sorts first by number (1, 2, 3, etc.) and then by text (a, b, c, etc.).

![Load Image File into Collection](image)
5. Click Open to load the images and dismiss the window. The images will appear in the list.

6. For every image, the ToolTip Text to display for file column will show the name of the image. You may edit the names by double-clicking in the text box and entering the name.

7. Re-order the images by clicking on either the up button to move the image up or clicking on the down button to move the image down. You can also delete the image by clicking on the button.

8. You can add an existing collection into the current collection by clicking on the button. This will add the collection to the existing set and will appear as a new tab in the current collection.

9. Once you have entered the images, click on the button to save the collection(s) to a new file.

10. Click Close to exit this window. The new collection will now appear on the Clip Art Collections dialog box.

**Editing, Deleting, and Merging Clip Art Collections**

To edit a customized Clip Art collection, load the collection using one of the following methods:

- In the Clip Art Collections dialog box, select the appropriate name of the Clip Art Collection and click on the button.

- In the Create/Edit Clip Art Collections dialog box, click on the button to load an existing collection.
In the Create/Edit Clip Art Collections dialog box, you will be able to use the buttons at the top of the dialog box to:

- Create a new collection in the current collection.
- Load a collection.
- Save the collection to the current location and name.
- Save the collection to a different location and/or name.
- Delete the current collection from the collections.
- Add the specified collections to the current collection. Each new collection will appear as a tab in the display area.

Use the buttons in the display area to:

- Reorganize the image files within the collection by selecting the image file displayed in the list and then use the up \(\uparrow\) and down \(\downarrow\) buttons to move the file to the desired location.
- Add a new image file to the current collection by clicking on the button.
- Delete the selected image file(s) from the current collection by selecting the image file(s) displayed in the list and then click on the button.

Edit the Tool Tip Text by double-clicking in the Tool Tip Text to display for file text box, modify the text.
Chapter 10: Session Plans

Preparing for and conducting an Elluminate Live! session involves a number of tasks such as creating whiteboard screens and quizzes, gathering multimedia and other files to be presented or shared, loading whiteboards and multimedia files into the session, preparing an outline of topics, writing presenter notes and creating a list to remind you to perform specific actions (e.g., start recording, move to the next screen, create breakout rooms, load and present a quiz, play a multimedia file, etc.).

Elluminate Plan! is a standalone desktop application that enables you to prepare the content of an Elluminate Live! session ahead of time and then automate the actions within a session. During the session, all it takes is the selection of a session plan item to trigger an action in Elluminate Live! (e.g., start recording, move to the next screen, create breakout rooms, load and present a quiz, play a multimedia file, etc.). Topic headings and notes are embedded in the session plan to provide cohesiveness and coherence to the material being presented.

---

Elluminate Plan! is priced separately from Elluminate Live! To learn more about Elluminate Plan!, visit [http://www.elluminate.com/plan/index.jsp](http://www.elluminate.com/plan/index.jsp) and for information on purchasing Elluminate Plan!, visit [http://www.elluminate.com/info_form.jsp](http://www.elluminate.com/info_form.jsp)

---

Although it possesses most of the functionality of Elluminate Live!, Elluminate Plan! operates independently of Elluminate Live!, allowing you to create session plans on a computer without an Internet connection. Once you have created a session plan in Elluminate Plan!, you can load it into your Elluminate Live! session at class time.

---

Refer to the Elluminate Plan! User’s Guide for further details on session plans. You can find the guide on the following Elluminate Training page under the section on Elluminate Publish! and Plan!:

Chapter 11: Application Sharing

When using the Application Sharing feature, you can do the following:

- Share application(s) running on your desktop
- Share a region or your entire desktop
- Have another person control your desktop or application
- View and control another person’s desktop or application
- Send a snapshot of the shared application to the whiteboard

As the host, when you begin sharing an application and/or region, it (and all its content) will appear in the Application Sharing window of other session attendees.

Setting the Application Sharing Permission for Participants

Moderators automatically have the permission to host an Application Sharing session. A Participant must be given the permission to host an Application Sharing session by a Moderator. To grant the Application Sharing permission to Participants, click in the Application Sharing permission column next to the Participants’ names. The Application Sharing icon will be displayed next to the Participants’ name, indicating they have the permission.

To remove the permission from Participants, click on the Application Sharing icon next to their names.

For further details on setting permissions, please refer to Setting Permissions on page 51.
Hosting an Application Sharing Session

✔ Hosting an Application Sharing session can be performed in single, quick step or, for more control, using a multi-step approach.

✔ For a description of the options you may set prior to actually hosting an Application Sharing session, refer to Advanced Application Sharing Options on page 253.

When sharing an application, any new windows that open relating to the application also will be shared.

If you minimize the application you are sharing or cover it with a different application (one that is not being shared), others in the session will no longer be able to view the application.

Quick Step for Sharing a Single Application

With this method, you can share one application only. If you use this approach to Application Sharing, you will not have an opportunity to change the options configured in the Hosting Options Preferences panel (see Hosting Options on page 254).

The application you wish to share must be open on your desktop.

1. Select Tools > Application Sharing > Share Application and then select the appropriate application from the list.

   If you have two monitors, be sure the shared application is displayed in your primary monitor – otherwise, it will not be present in the list.

2. The Application Sharing window will appear to other session attendees.

Sharing Your Desktop

To share your entire desktop, select Tools > Application Sharing > Share Entire Desktop.¹ The Application Sharing window will appear to other session attendees.

For information on sharing a region on your desktop, refer to Sharing a Region of Your Desktop on page 251.

---

¹ If you have more than one monitor, only your primary display (main monitor) can be displayed.
Sharing One or More Applications

Using the Host Applications dialog, you can share a single application or multiple applications at the same time.

The applications available for sharing are listed in a tree structure under the Applications tab of the Host Applications dialog. You can see which windows are open in each application by expanding the tree using the disclosure buttons or toggling the Expand All/Collapse All button.

Windows Host Applications dialog:

1. If you have more than one monitor, only those applications in your primary display (main monitor) will be displayed.
Hosting an Application Sharing Session

Mac Host Applications dialog:

1. Launch the Application Sharing feature by doing one of the following:
   - Click on the Share Application button located in the main toolbar.
   - Select Tools > Application Sharing > Host Applications…

   The Host Applications dialog appears.

2. Click on the Applications tab (if it isn’t already open).

3. From the list, select one or more applications you wish to share. To select more than one item, hold down Shift or Control ( ⌘ or ⌥ on Mac) while clicking with the mouse. The selected applications will be highlighted.

   - Double-clicking on the application you wish to share is a short-cut for selecting the application and clicking on OK.

   - Expand and collapse items in the tree hierarchy, as required, to view the windows open in each application.
4. Select your options:
   - Select *Show in Presentation mode* to automatically open up your shared application in Presentation Mode view. (See *Showing Application Sharing Session in Presentation Mode* on page 235.)
   - (Mac only) Select *Exclude menu bar* to display the shared application without its menu bar and associated menus and context (pop-up) menus.
   - Click on the *Options…* button to open the Hosting Options preferences panel to set options. For details, see *Hosting Options* on page 254.

5. Click **OK** (or double-click on the application to be shared) to save and dismiss the dialog box.

The Application Sharing window will appear on the person’s monitor.

---

If you are sharing more than one application, you (as the host) can move between them using the Windows Alt+Tab function (⌘ Tab on Mac).

---

**Showing Application Sharing Session in Presentation Mode**

Application Sharing sessions can be displayed in Presentation Mode by selecting the option *Show in Presentation Mode*. This shows the shared application or region to others using the entire Elluminate Live! window.

---

For full details about Presentation Mode, see *Chapter 12, “Presentation Mode”* on page 277.

---

You are able to see you are sharing your application in Presentation Mode in two ways:

- The **Present Content** button in the main toolbar will incorporate the Application Sharing icon.
- Two messages will scroll in the status bar (at the bottom of the Elluminate Live! window): one stating “Presenting Application Sharing” and another describing what is being shared (i.e., the application name, a region or the desktop).
By default, a yellow border is displayed to all viewers of an Application Sharing session while it is being displayed in Presentation Mode. Viewers can change this default through the Viewing Options preferences panel. (For details, see Viewing Options on page 258.) The border will disappear if the user opts out of Presentation Mode.¹

Application Sharing Window

The Host’s Window

When you share an application or your desktop on a Mac, Linux or Solaris, by default your main view will be changed to the Narrow Minimal Layout and the Elluminate Live! window will be moved as far left as possible. When you share an application or your desktop on Windows, by default your main view will be changed to the Left Docked Minimal Layout.

To better view the Application Sharing window, Mac users are advised to move the Elluminate Live! window to the right side of their monitors.

On all platforms, by default your shared application or region will have a yellow border around it, making it easy to identify on your screen. (For this feature to work, some requirements must be met. For details, see the Highlight Shared Region option under the Hosting Options section on page 254.) Attached to the border will be a controller (normally at the top²) with buttons for stopping and pausing/resuming the application share and a button for sending a snapshot of the application sharing window to the Whiteboard. There is one exception: there will be no controller, and perhaps not even the border, if there is no room for them on your screen, such as when you are sharing the entire desktop.

To change the default options, see Hosting Options on page 254.

¹ As the host of the Application Sharing session, you may see a yellow border. It won’t be shown because the application is being shared in Presentation Mode but because the border is an Application Sharing Hosting preferences (see Hosting Options on page 254). The default color is yellow.
² The controller may move to the bottom, left side or right side if there is no room for it on the top.
Mini-Controller View

If you want more space for your Application Sharing window, control your Application Sharing session through the Mini-Controller:

- If already in Application Sharing mode, click on the Show Mini-Controller button in the main tool bar or select View > Switch to Mini-Controller.
- If not yet in Application Sharing mode, you can configure Elluminate Live! to automatically switch to the Mini-Controller whenever you share applications. To do so, select the option Switch to Mini-Controller under Tools > Preferences > Application Sharing > Hosting Options. Whenever you start hosting an Application Sharing session, the Main window will minimize and the Mini-Controller toolbar will appear, displaying the Application Sharing buttons.

Hosting Options are also accessible through the Host Applications dialog by clicking on the Options button.
The Application Sharing buttons will appear in the Mini-Controller.

![Application Sharing buttons](image)

For information on using the Mini-Controller for sharing applications, refer to the relevant sections below. For general information about the Mini-Controller, refer to *The Mini-Controller* on page 43.

**Return to Main Window View**

To switch back to the main window view, click on the **Restore Main Window** button in the Mini-Controller.

**The Viewer’s Window**

When someone else is hosting an Application Sharing session, an Application Sharing window will appear in the content area of your Elluminate Live! window. When you move your mouse below the Application Sharing title bar, a translucent Application Sharing tool bar appears.

![Application Sharing tool bar](image)

The bar has two buttons. The first button toggles between enabling and disabling the Scale to Fit feature:

- If the button looks like ![toggle off](image), scale to fit is disabled; click on it to enable.
- If the button looks like ![toggle on](image), scale to fit is enabled; click on it to disable.

The second button is used to request remote control of the shared applications.

- If the button looks like ![remote control requested](image), you may request remote control of the shared applications.
- If the button looks like ![remote control denied](image), you are not permitted to request control of the shared applications.

The Application Sharing tool bar is not available when you are remotely controlling another user’s application.
When you are hosting an Application Sharing session, and windows of non-shared applications overlap your Application Sharing window, the viewers of your shared application will see a black box in front of their Application Sharing window – the content of both windows is “redacted” in the overlapped area. When you select *Raise shared application to front*, changes to viewers’ Application Sharing windows may occur to eliminate the overlap and associated redaction: viewers’ windows may be automatically re-sized or the scaling or scroll bars changed (this may take several seconds).

**Scale to Fit**

The Application Sharing window can be resized and repositioned (and also moved to a second monitor) to better view the content. However, if scroll bars are still required to view the contents of the Application Sharing window, because the application that is being shared is still larger than the Application Sharing window, use Scale to Fit. Either

- click on the **Scale to Fit** button in the Application Sharing tool bar, or
- select Tools > Application Sharing > Scale to fit.

The application being shared will fit in the window. The percentage that the application is scaled from the original image will be indicated at the top of the Application Sharing window.

If the text is too difficult to read because the application has been scaled down too much, de-select this option.

**Emphasized Cursor**

If the application host has turned on the option *Emphasize Cursor*, you will see their cursor surrounded with a circle (the default color is yellow), making it easier for you to follow.

**Bringing the Window into Focus**

If the Application Sharing window is hidden behind another window, you can bring it to the front (into focus) by selecting Window > Application Sharing.
Pausing Application Sharing

To pause Application Sharing, do one of the following:

- Application Sharing controller
  Click on the button.
- Main window tool bar
  Click on the button.
- Mini-Controller
  Click on the button.
- Tools menu
  Select Tools > Application Sharing > Pause Application Sharing

The session attendees will see a still-shot of what you are sharing in the Application Sharing window.

When the Application Sharing session is paused, Hosting Options are suspended. For example, if you are in the Default Layout (before you start sharing an application) and select the Hosting Option Switch to Mini-Controller, when you started sharing an application you will be switched to the Mini-Controller. When you pause your Application Sharing session (including when you send a snapshot to the Whiteboard), you will be placed in the view you were in before you started sharing the application – in this case, the Default Layout. Once you resume your Application Sharing session, you will be switched back to the Mini-Controller (Hosting Options resume). (Obviously, if you do not set a Hosting Option to switch your view when you begin Application Sharing, there will be no change in your view when you pause and resume Application Sharing.)

Also, if you chose to display a border around the Application Sharing window, it will disappear when Application Sharing session is paused and be restored when Application Sharing resumes.

Resuming Application Sharing

To resume Application Sharing, do one of the following:

- Application Sharing controller
- Click on the button.
- Main window tool bar
  Click on the button.
- Mini-Controller
  Click on the button.
- Tools menu
  Deselect Tools > Application Sharing > Pause Application Sharing.
Any changes that were made in the application or region when the Application Sharing session was paused will immediately be sent to the session attendees.

**Show Preview Window**

The Show Preview Window feature allows you to view what the session attendees are seeing in the Application Sharing window when you are hosting the Application Sharing session. A thumbnail view of the hosted Application Sharing session is displayed in the Application Sharing Preview window in the Main room and an extended panel when accessed from the Mini-Controller.

To open the Application Sharing Preview window, do one of the following:

- **Main window tool bar**
  - Click on the button.
- **Mini-Controller**
  - Click on the button
- **Tools menu**
  - Select Tools > Application Sharing > Show Preview Window.

The preview window will look something like the following:

![Application Sharing Preview Window](image)

To dismiss the Application Sharing Preview window, do one of the following:

- **Click on the Close button** in the Application Sharing Preview window.
- **Main window tool bar**
  - Click on the button.
Send Snapshot to Whiteboard

✓ Mini-Controller
  Click on the button.
✓ Tools menu
  Select Tools > Application Sharing > Hide Preview Window.

Preview in Mini-Controller
When you click on the button in the Mini-Controller to preview your Application Sharing session, an extended panel will open above the Mini-Controller.

This button and the preview area also have a contextual right-click menu (*Click on Mac) to select a normal size or double size thumbnail view, and to give or take away remote control permission.

Send Snapshot to Whiteboard
The Send Snapshot to Whiteboard feature allows you to take a snapshot of the contents of the Application Sharing window and place the snapshot on the Whiteboard.

To use this feature, you must be a Moderator and must be hosting the Application Sharing session.

The snapshot will be placed as the background image of a new whiteboard slide, immediately after the current Whiteboard screen and the Application Sharing session will be paused. The snapshot of the Application Sharing session will be loaded into the Whiteboard. The title of the Whiteboard screen will be Application Sharing Image x, where x is an incremental number.
When the Application Sharing session is paused, Hosting Options are suspended. For details, see Pausing Application Sharing on page 240.

1. To send a snapshot to the Whiteboard, do one of the following:
   - Application Sharing controller
   - Click on the button.
   - Main window tool bar
     - Click on the button.
   - Mini-Controller
     - Click on the button.
   - Tools menu
     - Select Tools > Application Sharing > Send Snapshot to Whiteboard.
   - Hot Keys
     - Ctrl+Print Screen (^F13 on Mac). (Substitute your own hot key here if you modified the default hot key definition.)

   The Application Sharing session will be paused.

2. Resume Application Sharing. (For instructions, refer to Pausing Application Sharing on page 240.) Once you resume the session, if you had a layout change specified in the hosting options, you will be returned to whatever layout you were in before you took the snapshot.

Send Snapshot with Delay to Whiteboard

Send Snapshot with Delay to Whiteboard is the same as snapshot to Whiteboard, except there is a 10 second delay before the snapshot is taken and placed on the Whiteboard.

1. To send a snapshot to the Whiteboard with a delay, do one of the following:
   - Tools menu
     - Select Tools > Application Sharing > Send Snapshot with Delay to Whiteboard.
   - Mini-Controller
     - Right-click (^Click on Mac) on the button to open the context menu and select Snapshot with 10 sec delay.

   The Application Sharing session will be paused and the snapshot to the Whiteboard will take 10 seconds before it will be placed on the Whiteboard screen.

2. Resume Application Sharing. (For instructions, refer to Resuming Application Sharing on page 240.) Once you resume the session, you will be returned to whatever layout you were in before you took the snapshot.
Stop the Application Sharing Session

To stop Application Sharing, do one of the following

- **Application Sharing controller**
  Click on the button.

- **Main window tool bar**
  Click on the button.

- **Mini-Controller**
  Click on the button.

- **Tools menu**
  Select Tools > Application Sharing > Host Applications (de-select this option).

- **Hot Keys**
  Enter Ctrl+Pause (^End). (Substitute your own hot key here if you modified the default hot key definition.)

The Application Sharing session will terminate and you will be returned to your default Main window view.

Control of Your Shared Applications

When you grant someone permission to remotely control your shared application, you retain the ability to control the shared application as well – control is shared.

When hosting an Application Sharing session, you have the ability to

- give control of your desktop or shared application to another Participant or Moderator; and
- take away control of the shared applications.

The Participant must have Host Application Sharing permissions.

Give Control

By giving control of your Application Sharing session to another session attendee, that person will then be able to manipulate what you are sharing in the Application Sharing window.

1. Start hosting an Application Sharing session on your desktop.
2. Select the person in the Participants List to whom you wish to give control.
3. Do one of the following:
   ✓ Right-click (^Click on Mac) on the person’s name and select Give Control of Shared Applications from the context menu.
   ✓ Select Tools > Application Sharing > Give Control of Shared Applications.

4. The Give Control notification window appears. Click OK to confirm the operation and close the window.

The Participants List is updated to indicate who is controlling the application(s). A red arrow will appear in the Application Sharing column indicating the person who is now in control of your application.
Request Control of Someone Else's Desktop

Take Away Control

You can regain control of your shared applications performing one of the following methods:

✓ Main window tool bar
  Click on the button.

✓ Mini-Controller
  Right-click (^Click on Mac) on the button to bring up the context menu and select Take Away Control of Shared Applications.

✓ Tools menu
  Select Tools > Application Sharing > Take Away Control of Shared Applications.

✓ Participants List
  Right-click (^Click on Mac) on the name of the person who has control of your Application Sharing session. From the context menu select Take Away Control of Shared Applications.

✓ Hot Key
  Ctrl+Space (^Space on Mac). (Substitute your own hot key here if you modified the default hot key definition.)

Request Control of Someone Else's Desktop

You can request control of a person’s desktop at any time during a session. Both the person requesting control and the person receiving the request must have Application Sharing permissions.

When you receive permission to remotely control someone else’s desktop, that person retains the ability to control their desktop as well – control is shared.

If a different user already has control of the desktop you want to control, or the desktop owner is already sharing their own desktop, you will not be able to request control (Request Desktop Control will be disabled).

To request control of a person’s desktop, do the following:

1. Select the person in the Participants List from whom you wish to request desktop control.

2. Do one of the following:
   ✓ Right-click (^Click on Mac) on the person’s name and select Request Desktop Control from the context menu.
   ✓ Select Tools > Application Sharing > Request Desktop Control.
3. Depending on how the person is configured and how they wish to allow others to control their desktop, one of the following will occur:

- If they set their Remote Control preference to *Allow without asking*, you will automatically gain control of their desktop.
- If they set their Remote Control preference to *Require password*, the Enter Password dialog box will appear and you will have to enter the correct password before you can take control of their desktop.
- If they set their Remote Control preference to *Ask me for permission*, then they will have to acknowledge your request before you will be granted control of their desktop.

For further details on these preferences, see *Permit Remote Control of Your Desktop* on page 259.

If you have the default Viewing Option preferences set, you will know you are remotely controlling another’s desktop by the presence of a magenta border around the Application Sharing window. This border is displayed to you (the remote controller) only. (For details on turning off or changing the color of the border, see *Viewing Options* on page 258.)
Return Control Back to the Desktop Owner

There are five ways to release control of a person’s desktop and return control back to them:

✓ Main window toolbar
   Click the button.

✓ Mini-Controller
   Right-click (^Click on Mac) on the button to bring up the context menu and select Release Control of Shared Applications.

✓ Tools menu
   Select Tools > Application Sharing > Release Control of Shared Applications.

✓ Participants List
   Right-click (^Click on Mac) on the name of the person whose desktop you are controlling. From the context menu select Release Control of Shared Applications.

✓ Hot Key
   Ctrl+Space (^Space on Mac). (Substitute your own hot key here if you modified the default hot key definition.)

Control of the Application Sharing session will be returned to the person hosting the session.

Request Control of Shared Applications

To request control of a person’s Application Sharing session, do the following:

1. Select the person in the Participants List from whom you wish to request control.

2. Do one of the following:
   ✓ Right-click (^Click on Mac) on the person’s name and select Request Control of Shared Applications from the context menu.
   ✓ Select Tools > Application Sharing > Request Control of Shared Applications.

3. You will now have control of the person’s Application Sharing session.
If you have the default Viewing Option preferences set, you will know you are remotely controlling another’s application by the presence of a magenta border around the Application Sharing window. This border is displayed to you (the remote controller) only. (For details on turning off or changing the color of the border, see Viewing Options on page 258.)

**Send Simulated Keystrokes**

When you are remotely controlling another person’s Application Sharing session, the ![Send Keys](sendKeysIcon.png) button appears in the Main window toolbar.

To send a simulated keystroke, do the following:

1. Click on the ![Send Keys](sendKeysIcon.png) button. Or alternatively Select Tools > Application Sharing > Send Keys. A sub-menu appears with the list of defined simulated keystrokes.

2. Select the appropriate simulated keystroke in the list, or select Other which calls up the Define Keystroke dialog box where you can define an on-the-fly simulated keystroke.

3. The simulated keystroke will be sent to the host machine and interpreted appropriately. For example, sending Ctrl+Escape to a Windows platform will result in the Start menu popping up. The host machine will accept these keystrokes as long as they are not in the Filtered Keystrokes list.

The list of simulated keystrokes available can be changed by defining simulated keys under Preferences. To add or modify a simulated key, refer to [Simulated Keystrokes](#) on page 264.

**Terminate Remote Desktop Sharing**

Both the owner of the desktop being shared (host) and the user remotely controlling the desktop can terminate the remote control of a desktop.

A Moderator can terminate any Application Sharing in the session.¹
Desktop Controller

If you are controlling another’s desktop, you can terminate remote desktop sharing by doing one of the following:

✓ Main window toolbar
   Click the button.

✓ Mini-Controller
   Right-click (^Click on Mac) on the button to bring up the context menu and select Release Control of Shared Applications.

✓ Tools menu
   Select Tools > Application Sharing > Release Control of Shared Applications.

✓ In the Participants List, select the name of the person whose desktop you are controlling, right-click (^Click on Mac) and select Release Control of Shared Applications from the context menu.

✓ Hot Key
   Ctrl+Space (^Space on Mac). (Substitute your own hot key here if you modified the default hot key definition.)

Desktop Owner (Host)

If your desktop is being controlled by another, you can terminate their control by doing do one of the following:

✓ Main window toolbar
   Click the button.

✓ Mini-Controller
   Right-click (^Click on Mac) on the button to bring up the context menu and select Take Away Control of Shared Applications.

1. If it is in a breakout room, the Moderator must first move to that room.
Tools menu
Select Tools > Application Sharing > Take Away Control of Shared Applications.

Participants List
Right-click (^Click on Mac) on the name of the person whose desktop you are controlling.
From the context menu select Take Away Control of Shared Applications.

Hot Key
Ctrl+Space (^Space on Mac). (Substitute your own hot key here if you modified the default hot key definition.)

Sharing a Region of Your Desktop

The Host Applications dialog is used to define a region of your desktop¹ when you host an Application Sharing session. If you will be sharing a region of your desktop, you must redefine the region every time you host an Application Sharing session.

To share a region, follow the steps below:

1. Open the Host Applications dialog by doing one of the following:
   - Click on the Share Application button in the main toolbar.
   - Select Tools > Application Sharing >Host Applications.
   - The Host Applications dialog appears.

¹. If you have more than one monitor, a region only on your primary display (main monitor) can be displayed.
2. Select the Region tab, if it is not already selected.

The Host Applications dialog shows a graphical representation of your desktop’s window layout.

3. Use one of the following methods to define the region on your desktop you wish to share:

   ✓ **To share a specific window** — Click on the window displayed in the display area under the Region tab and then click **OK** to begin Application Sharing. The dialog box will close and the region will be shared.

   ✓ **To define a specific region** — Click the area where you want to start Application Sharing and drag the cursor to create a rectangular outline of the selected area. The selected region will be highlighted in white. Click **OK** to begin Application Sharing. If you have difficulty seeing the region that you are selecting, use the Magnifier option (small or large magnifier) to zoom in on the area you wish to share. You also can define the area you wish to share by entering the position and size in the text boxes provided.

   ✓ **To share your entire desktop** — Check Share entire desktop. Click **OK** to begin Application Sharing.

4. Click on **OK** (or double-click the shared region) to save the settings or **Cancel** to close the dialog without saving.
By default, the region you are sharing will be surrounded by a yellow border (with controller) so you can easily keep track of what you are sharing.¹ To change the default, see Hosting Options on page 254.

**Advanced Application Sharing Options**

Prior to hosting an Application Sharing session, you can define the following options through the Preferences dialog box:

- Filtered Keys
- Hosting Options (to set the appearance of the Application Sharing window when you are hosting an Application Sharing session)
- Viewing Options (to set the appearance of the Application Sharing window when you are viewing an Application Sharing session)
- Remote Control
- Simulated Keys

Mac users also can set the option to use Open GL. See Use OpenGL Option (Mac only) on page 267.

¹. For this feature to work, some requirements must be met. For details, see the Highlight Shared Region option under the Hosting Options on page 254.
Hosting Options

The Hosting Options dialog box allows you to define how to display the Elluminate Live! Application Sharing window while you are hosting an Application Sharing session.

The default settings are based on the client you are using. For Windows, the settings are as follows:

- Remain in main window set to “on”
- Change layout to set to
  - “Left Docked Minimal Layout” (Windows)
  - “Narrow Minimal Layout” (Mac, Linux and Solaris)
- Raise shared applications to front set to “on”
- Highlight shared region set to “on” with “yellow” selected in the color selector
- Emphasize cursor set to “off”
- Show a notification set to “on”
- Image Quality set to “Normal”

Because non-Windows platforms do not support the docked layouts, the default window layout hosting options are Remain in Main Window, change layout to Narrow Minimal Layout and move main window to Top Left.

- Change the Hosting Options in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter  , (Mac OS X)
   - From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the Options button (all platforms)
2. In the left pane of the Preferences dialog, select Application Sharing > Hosting Options. The Hosting Options preferences panel appears.

3. Set your preferences for how the Elluminate Live! application window will be displayed when hosting begins:

   - **Switch to Mini-Controller** – Select this option if, when you start hosting an Application Sharing session, you want the Elluminate Live! application window (main window) to be minimized and the Mini-Controller to appear. (See Mini-Controller View on page 237.)
   
   - **Remain in main window** – Select this option if, when you start hosting an Application Sharing session, you want the Elluminate Live! application window (main window) to remain visible.
   
   - **Change layout to** – If you chose to remain in the main window (see above) and want the main window to be in a layout other than the default (Left Docked Minimal Layout), select this option (and the desired layout from the option list) to specify the layout of the Elluminate Live! application window during Application Sharing. If you don’t select this option, you will stay in the same layout your were in before you started Application Sharing.
Switching to a Docked layout (Windows only) may change the location or size of other windows on your screen and the position of desktop icons. This may be a concern if you are sharing a “region” of your desktop. If you want to use the Docked layout and shared region features at the same time, manually place Elluminate Live! into Docked mode before you select a region to share.

- **Move main window** – If you have the option *Remain in main window* selected (and the window layout is not a docked layout), select this option if you want to define the position where the Elluminate Live! application window (main window) will appear on your monitor. You can select
  - an option from the *To* option menu,
  - *To previous location* (last known position when previously application shared), or
  - *To alternate display* (if you have another monitor, when you start Application Sharing, this will move the Elluminate Live! window to that monitor).

4. Set other options as required:

- **Raise shared application to front** – Select this option if you want the application that is being shared to be brought to the front of all other windows. If the option is not selected, the application may be hidden behind other windows on your monitor and the Application Sharing window will be black.

This option does not work on Linux using KDE or Gnome and on Solaris using Gnome.

- **Highlight shared region** – Select this option if you would like your shared application or region to be surrounded by a border. The border identifies what is being shared so you will always know what the viewers of your application share are seeing. Included with the border will be a controller containing buttons to stop or pause/resume application sharing and a button to send a snapshot to the Whiteboard.
The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.

For Windows, Linux\textsuperscript{1} and Solaris\textsuperscript{2} the border/controller feature is present based on certain settings on your operating system. Windows users must be running Java 1.6.0_12 or higher. Linux and Solaris users must have 1) a configuration compatible with Sun’s requirements, 2) their X11 display server must be configured to support shaped windows and per-pixel translucency and 3) they must be running Java 1.6.0_12 or higher. Java can be installed from http://www.java.com. The additional settings for Linux and Solaris entail configuration of the X11 display server and, therefore, are beyond the scope of Elluminate’s technical support.

- **Emphasize cursor** – Select this option if you would like the cursor in your shared application to stand out so it is easier for viewers of the shared application to follow its movements. If set, the viewer’s cursor will be surrounded by a colored circle. (As host, your view of the cursor is not emphasized.)

  The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.

- **Show a notification** – Select this option if you want a Notification window to appear on your monitor every time you start hosting an Application Sharing session. If you wish not to have this window appear, de-select this option.

- **Image Quality** – Set the image optimization speed you wish to use when transmitting data to the server. In most cases, the default setting of Normal is adequate. The Image Quality should be set to **Best Quality** or **Better Quality** only if artifacts are seen and set to **Higher Speed** or **Highest Speed** when the bandwidth is at a premium and the Application Sharing session will be image-heavy.

5. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Hosting Options settings, Elluminate Live! will remember these settings each time you host an Application Sharing session.

---

1. Except for 64-bit Linux, for which this feature is disabled.
2. This feature is available with all supported versions of Java on the Mac. Apple distributes all Mac Java versions; you can download new versions using Software Update or directly from Apple’s web site (http://www.apple.com/support).
You can restore the Hosting Options settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.

Viewing Options

The Viewing Options dialog box allows you to define how to display the Elluminate Live! Application Sharing window while you are viewing an Application Sharing session.

The default settings are as follows:

- Highlight when presented set to “on” with “yellow” selected in the color selector
- Highlight when controlling set to “on” with “magenta” selected in the color selector

Change the Viewing Options in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter  , (Mac OS X)
   - From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the Options button (all platforms)

2. In the left pane of the Preferences dialog, select Application Sharing > Viewing Options. The Viewing Options preferences panel appears.

3. Set your preferences for how the Application Sharing window will be displayed when you are viewing an Application Sharing session:
   - **Highlight when presented** – Select this option if you want to display a border around the Application Sharing viewing window when the shared application or desktop is being shown in Presentation Mode.
     The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.
- **Highlight when controlling** – Select this option if you want to display a border around the Application Sharing viewing window when you are controlling someone else’s shared application or desktop.

  The default color is magenta. To change the default, click on the magenta square to open a color selector dialog and select another color.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Viewing Options settings, Elluminate Live! will remember these settings each time you view an Application Sharing session.

---

You can restore the Viewing Options settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.

---

**Permit Remote Control of Your Desktop**

You can grant permission to anyone with Application Sharing permissions to take control of your desktop at anytime during the session. There are three choices for granting permission to others to control your desktop: *Ask me for permission*, *Require password* and *Allow without asking*.

1. Open the Preferences dialog in one of the following ways:

   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   From the Elluminate Live! menu, select Preferences (Mac OS X)

   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
   Enter  , (Mac OS X)

   ✓ From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the **Options** button (all platforms)
2. In the left pane of the Preferences dialog, select Application Sharing > Remote Control. The Remote Control preferences panel appears.

![Preferences panel showing Remote Control options](image.png)

3. Select the desired Remote Control option: *Ask me for permission*, *Require password* or *Allow without asking*. See the sub-sections below for a discussion of these options.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Remote Control setting, Elluminate Live! will remember this setting each time you host an Application Sharing session.

---

You can restore the Application Sharing Remote Control setting to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 8.

---

**Ask me for permission**

If you want other users to request permission from you to remotely control your desktop, set the Remote Control option to *Ask me for permission*. Any time a user with Application Sharing permissions requests control of your desktop, the Remote Control Requested dialog box will appear on your monitor.

Select the option *Allow all other requests until I quit*, and leave the password field blank, if you want to allow other users to be able to control your desktop without asking permission. (This is equivalent to the *Allow without asking* option.)
1. Select the option *Allow all other requests until I quit*, and enter a password, if you want to allow other users to be able to control your desktop only if they enter a password. (This is equivalent to the *Require password* option.)

2. Click on Yes to grant the user permission to remotely control your desktop.

3. If you click on No (or the window expires before you acknowledge the message), permission to remotely control your desktop will be denied. A message, indicating that the request was denied, will appear to the user requesting access.

**Require password**

If you want to require other users to enter a password prior to being able to remotely control your desktop, set the Remote Control option to *Require password*. Only those who enter the correct password will have access to your desktop.

1. Any time a user with Application Sharing permissions requests control of your desktop, the Password Required dialog box appears on their monitor.

2. They must enter the correct password and click on OK before your desktop will appear in their Application Sharing window. You do not have to acknowledge the request.

**Allow without asking**

If you want anyone with Application Sharing permissions to be able to control of your desktop without asking, set the Remote Control option to *Allow without asking*.

This option lets anyone in the session take control of your computer remotely.

At anytime during the session, when anyone with Application Sharing permissions requests control of your desktop, your desktop will automatically appear in their Application Sharing window. You do not have to acknowledge the request.
**Filtered Keys**

When hosting an Application Sharing session, the keystrokes defined in the Filtered Keys list will be ignored if sent by someone remotely controlling your application.

> The default set of filtered keystrokes is defined on a per-platform basis.

Within the Filtered Keys panel of the Preferences dialog, you can add new keystrokes, modify the existing keystrokes or remove the keystrokes from the list.

Change the Filtered Keys in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⇧, (Mac OS X)
   - From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the **Options** button (all platforms)

2. In the left pane of the Preferences dialog, select Application Sharing > Filtered Keys. The Filtered Keys preferences panel appears.

3. Add, modify or remove keystrokes. (See subsections below.)
4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure Filtered Keys settings, Elluminate Live! will remember these settings each time you join another session.

---

You can restore the Application Sharing Filtered Keys settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.

---

Adding Filtered Keys

1. In the Filtered Keys dialog, click on the Add button. The Configure Filtered Keystroke dialog box opens.

2. Enter new keystrokes in one of two ways:
   - Click on the down arrow to select a key from the key option list, and then select the desired modifier keys by clicking on their check boxes. For example, the keystroke to the right is Ctrl+Alt+Delete.
   - Select the text box and enter the keystrokes. This will automatically select the modifier keys you used in your keystrokes.

---

There are certain keys that cannot be entered as keystrokes (such as Tab, which will cause your focus to move to the next field) and must be selected from the menu.

---

Modifying a Keystroke

1. In the Filtered Keys dialog, select the keystroke you wish to modify.

2. Click on the Modify button. The Configure Filtered Keystroke dialog box opens.

3. Make your modifications. (For instructions, see Adding Filtered Keys on page 263.)

---

Removing a Keystroke

1. In the Filtered Keys dialog, select the keystroke you wish to remove.

2. Click on the Remove button. The keystroke will be removed from the list.
Simulated Keystrokes

Simulated keystrokes can be sent to a host system when remote controlling an Application Sharing session from a computer running a different operating system than the host system. For example, you may want to remotely control a Mac from your Windows system. Since Windows does not have a ⌘ key, you can simulate Mac accelerator keys such as ⌘ C by defining them using the Simulated Keys feature of Elluminate Live!

Within the Simulated Keys panel of the Preferences dialog, you can add new keystrokes, modify the existing keystrokes or remove the keystrokes from the list.

The default set of simulated keystrokes that may be sent is defined on a per-platform basis.

Change the Simulated Keys in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   From the Elluminate Live! menu, select Preferences (Mac OS X)
   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
   Enter ⌘ , (Mac OS X)
   ✓ From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the Options button (all platforms)
2. In the left pane of the Preferences dialog, select Application Sharing > Simulated Keys. The Simulated Keys preferences panel appears.

3. Add, modify or remove keystrokes. (See subsections below.)

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure Simulated Keys settings, Elluminate Live! will remember these settings each time you remotely control an Application Sharing session.

You can restore the Application Sharing Simulated Keys settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.
Adding Simulated Keys

1. In the Simulated Keys dialog, click on the Add button. The Configure Keystroke dialog box opens.

2. Enter new keystrokes in one of two ways:
   - Click on the down arrow to select a key from the key option list, and then select the desired modifier keys by clicking on their check boxes. For example, the keystroke to the right is Shift+Alt+Tab.
   - Select the text box and enter the keystrokes. This will automatically select the modifier keys you used in your keystrokes.

3. Enter a trigger keystroke (optional). Sending the triggered keystroke in the Application Sharing window will not send the typed triggered keystroke, but the associated simulated keystroke.

4. You may further define the keystroke to be applicable only on a specified host client. The choices here are Windows, Mac OS and Linux/Solaris.

5. Click on OK.

Example Definition

Since you cannot type the Command ⌘ key from a Windows system, you could define a simulated keystroke as follows:

- **Keystroke to send**: Meta+X (On Windows, the Meta key is labelled “Windows”.)
- **Trigger on**: Ctrl+X
- **Only when host is**: Mac

This will then automatically translate the Windows Ctrl+X (cut command) gesture to the appropriate Mac gesture and only do it when remote controlling an application on a Mac.

Modifying Simulated Keys

1. In the Simulated Keys dialog, select the keystroke you wish to modify.

2. Click on the Modify button. The Configure Keystroke dialog box opens.

3. Make your modifications. (For instructions, see Adding Simulated Keys on page 266.)
Removing Simulated Keys

1. In the Simulated Keys dialog, select the keystroke you wish to remove.
2. Click on the Remove button. The keystroke will be removed from the list.

Use OpenGL Option (Mac only)

OpenGL is a 3D imaging system used by many Mac programs (e.g., Keynote) for performing 3D graphics effects directly on the video card (i.e., not rendered by the system CPU). OpenGL is the preferred screen capture mechanism on a Mac as it will capture screen images from virtually all applications correctly.

To get the best results in Application Sharing, select the Use OpenGL option (Tools > Application Sharing > Use OpenGL).

Activity Lights and Indicators

You can monitor the state of Application Sharing transmissions through various lights and indicators displayed in the Application Sharing permission column of the Participants List.

Activity Indicators

The table below lists the icons that are used in the Participant List to indicate what a session attendee is doing while using Application Sharing.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Application Sharing icon]</td>
<td>The Application Sharing icon indicates that this person has Host Application Sharing permission – but is currently not hosting.</td>
</tr>
<tr>
<td>![Application Sharing icon with yellow halo and red arrow]</td>
<td>The Application Sharing icon plus the yellow halo and the red arrow indicates that this person is hosting the Application Sharing session and has control of their own desktop or shared application.</td>
</tr>
<tr>
<td>![Application Sharing icon with yellow halo]</td>
<td>A yellow halo behind the host Application Sharing icon indicates that this person is currently hosting the Application Sharing session, but does not currently have <strong>primary</strong> control of their own desktop or shared application. (When you grant someone permission to remotely control your shared application or desktop, you retain the ability to control the shared application or desktop as well – control is shared.)</td>
</tr>
</tbody>
</table>
Status Indicators

Status indicators appear on Application Sharing icons of Application Sharing users in the Application Sharing permission column (in the Participants List) if there are delays in the transmission or receipt of Application Sharing.

- **None** This person does not have permission to host an Application Sharing session or request control of another person’s shared application or desktop. This person also has not been given control of another’s desktop or shared application.

### Activity Lights and Indicators

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Image]</td>
<td>The Application Sharing icon plus the red arrow indicates that this person with the Host Application Sharing permission as been given control of another’s desktop or shared application.</td>
</tr>
<tr>
<td>![Image]</td>
<td>The red arrow indicates that this person without the Host Application Sharing permission has been given control of another’s desktop or shared application.</td>
</tr>
<tr>
<td>![Image]</td>
<td>This person does not have permission to host an Application Sharing session or request control of another person’s shared application or desktop. This person also has not been given control of another’s desktop or shared application.</td>
</tr>
</tbody>
</table>

- **None** This person does not have permission to host an Application Sharing session or request control of another person’s shared application or desktop. This person also has not been given control of another’s desktop or shared application.

- **None** This person does not have permission to host an Application Sharing session or request control of another person’s shared application or desktop. This person also has not been given control of another’s desktop or shared application.

<table>
<thead>
<tr>
<th>Activity Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Image]</td>
<td>The Application Sharing icon plus the red arrow indicates that this person with the Host Application Sharing permission as been given control of another’s desktop or shared application.</td>
</tr>
<tr>
<td>![Image]</td>
<td>The red arrow indicates that this person without the Host Application Sharing permission has been given control of another’s desktop or shared application.</td>
</tr>
<tr>
<td>![Image]</td>
<td>This person does not have permission to host an Application Sharing session or request control of another person’s shared application or desktop. This person also has not been given control of another’s desktop or shared application.</td>
</tr>
</tbody>
</table>

- **None** This person does not have permission to host an Application Sharing session or request control of another person’s shared application or desktop. This person also has not been given control of another’s desktop or shared application.

- **None** This person does not have permission to host an Application Sharing session or request control of another person’s shared application or desktop. This person also has not been given control of another’s desktop or shared application.

Only the person currently hosting an Application Sharing session can see status indicators.

If you are sharing the application (hosting), you will see an amber or amber-and-red indicator light on the viewer’s Application Sharing icon if they are falling behind in receiving the shared content. You will see an amber or amber-and-red indicator light on your own Application Sharing icon, if you are falling behind in sending the shared content to the server.

An amber-and-red indictor signifies a greater delay than an amber indicator alone.
In the example below,

- the Moderator Vivian is hosting the Application Sharing session and is experiencing delays in sending the shared content to the server, and
- Charlie, Lucy and Ricky are experiencing delays in receiving the shared content, with Charlie lagging the furthest behind.

Hosting Application Sharing Sessions on Windows Vista and Windows 7

Microsoft’s Windows Vista and Windows 7 operating systems provide security through the User Account Control (UAC) feature. With User Account Control, users logged on as administrators can run most applications and processes with normal privileges but must obtain elevated Vista/Windows 7 privileges for administrative tasks requiring higher security. When administrators encounter tasks that require elevated Vista/Windows 7 privileges, such as attempting to run Device Manager, UAC presents them with a secure desktop dialog (such as one of the two shown below), prompting them for permission (to Continue or Allow).

Which dialog will be presented depends on whether or not the requested application is properly signed (and thus recognized by Vista/Windows 7).

Typically, when users logged on in standard user mode attempt to perform tasks requiring elevated Vista/Windows 7 privileges, UAC presents them with a secure desktop dialog, prompting them for administrator credentials: password and possibly user name (see JoeAdministrator login below).
There are a few exceptions in which standard users will be denied their attempt to perform tasks requiring elevated Vista/Windows 7 privileges, such as when attempting to run Device Manager.

User Account Control and Application Sharing

When UAC is enabled on Vista/Windows 7, Application Sharing in Elluminate Live! may be hosted with or without elevated Application Sharing privileges.

⚠️ Modifying the default system settings may prevent you from being able to request elevated Application Sharing privileges (the Request Elevated Privileges option will be unavailable). Contact your system administrator for assistance.

If you do not have elevated privileges, anything that brings up a UAC dialog on Vista/Windows 7 will cause Application Sharing to terminate.¹

<table>
<thead>
<tr>
<th>User</th>
<th>Elevated Application Sharing privileges on?</th>
<th>Result of requesting to do an operation requiring elevated Vista/Windows 7 privileges within an Application Sharing session</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin</td>
<td>Yes</td>
<td>automatically granted</td>
</tr>
<tr>
<td>Admin</td>
<td>No</td>
<td>UAC dialog presented and application sharing terminated</td>
</tr>
<tr>
<td>Standard</td>
<td>Yes</td>
<td>automatically denied</td>
</tr>
<tr>
<td>Standard</td>
<td>No</td>
<td>UAC dialog presented and application sharing terminated</td>
</tr>
</tbody>
</table>

¹ A UAC dialog causes a switch to a secure desktop, which is what ultimately causes the termination of Application Sharing.
To prevent Vista/Windows 7 from posting any UAC dialogs (and, thus, prevent termination of Application Sharing), you need to request elevated Application Sharing privileges. Then, in situations where Vista/Windows 7 would ordinarily post a UAC dialog, instead it will automatically grant or deny consent, depending on whether the user is an administrator or a standard user (respectively). 

Elevated Application Sharing privileges affect the hosting user only – not viewers of the Application Sharing session. Also, these privileges have no effect on operations performed by the host outside of the Application Sharing session.

For example, when administrators attempt to change Date and Time settings within an Application Sharing session with elevated privileges, the Date and Time dialog will open and Application Sharing will continue – administrators will not be prompted to provide consent. When standard users attempt to change Date and Time settings within an Application Sharing session with elevated privileges, they will get a message stating that they are not able to continue and, therefore, will not be able to change the Date and Time settings; however, their Application Sharing session will continue. When either user (administrator or standard user) attempts to change Date and Time settings within an Application Sharing session without elevated privileges, a UAC dialog will be posted and Application Sharing will be terminated.

All users (including standard, non-administrators) need administrator credentials to acquire elevated Application Sharing privileges. Those who don’t have these administrator credentials will have to run Application Sharing without elevated privileges.

**Requesting Elevated Privileges**

When you first join an Elluminate Live! session, you can see that you don’t have elevated privileges by the appearance of an amber triangle in the Application Sharing button on the toolbar:

To request elevated privileges, do the following:

If you are logged on to Vista/Windows 7 as a standard user, you will need an administrator password (and possibly user name) in order to request elevated privileges. Please obtain this information from your system administrator.

---

1. This automatic allowance for administrators and automatic denial for standard users mimics what happens on XP when it is asked to do something that requires administrator privileges.

If you do not see the Request Elevated Privileges option, contact your system administrator for assistance to modify your system settings.

2. Respond to the UAC dialog presented to you:
   - If you are logged on to Vista/Windows 7 as a standard user, enter an administrator password (and possibly user name) for your computer.
If you are logged on to Vista/Windows 7 as an administrator, click on Allow.

The disappearance of the amber bar in the Application Sharing button on the toolbar indicates you now have elevated Application Sharing privileges. The button now displays the same icon used by non-Vista/Windows 7 implementations of Elluminate Live!

Your elevated privileges last for the duration of the session. If you leave a session and re-enter it, you will retain your privileges. If you join a different session, you will need to request elevated privileges again.

To relinquish elevated privileges, select Tools > Application Sharing > Yield Elevated Privileges (returning you to standard privileges).

Because of the demands placed on your computer’s CPU, if you are using an old, slow computer, you can improve the performance of Application Sharing on Vista/Windows 7 if you run with elevated privileges – even if the application being shared does not require them. (This is not necessary for sharing your desktop.)
Example Scenarios

Sharing Secure Applications with Elevated Privileges

To illustrate Application Sharing with elevated privileges, let’s look at both a standard user and an administrator trying to change the Date and Time settings.

1. Request and obtain elevated privileges (as described above).
2. Share your entire desktop (Tools > Application Sharing > Share Entire Desktop).
3. Select Date and Time from the Control Panel.
4. Click on the button Change date and time….
   - If you are logged on to Vista/Windows 7 as a standard user, you will receive the following error message, indicating you are not able to continue.

   ![Error Message]

   - If you are logged on to Vista/Windows 7 as an administrator, the Date and Time Settings dialog will open and you will be able to change the Date and Time settings.

Sharing Secure Applications without Elevated Privileges

To illustrate Application Sharing without elevated privileges, again we’ll look at both a standard user and an administrator trying to change the Date and Time.

1. Share your entire desktop (Tools > Application Sharing > Share Entire Desktop).
2. Select Date and Time from the Control Panel.
3. Click on the button Change date and time….
   - If you are logged on to Vista/Windows 7 as a standard user, you will receive the “Unable to continue” error message and Application Sharing will terminate.
   - If you are logged on to Vista/Windows 7 as an administrator, you will be prompted to Continue and Application Sharing will terminate.
Allowing the Remote Control of your Application or Desktop

If you grant remote control of your application or desktop to another user when you are without elevated Application Sharing privileges, the remote user will not be able to control any applications that prompt you with a UAC dialog (Application Sharing will be terminated).

As long as the UAC dialog or Application Sharing Terminated error is open on your desktop, any attempt by a remotely controlling user to regain control of your desktop will result in a “Remote Start Failed” error message. Once you cancel the dialog and error message, or they cancel themselves (after about 90 seconds), the remote user again will be able to request remote control of your desktop.

When you have elevated privileges, a remotely controlling user can control any applications that you can: if you are logged on to Vista/Windows 7 as a standard user, your access (and that of the remote user) to some applications will be restricted; if you are logged on as an administrator, you (and an associated remote user) will have greater access.
Chapter 12: Presentation Mode

Moderators can change the view of the Whiteboard or an Application Sharing window so it fills the entire Elluminate Live! window. This is called Presentation Mode. In Presentation Mode, everyone in the session will have the same full-window view – until either they “opt out” of Presentation Mode or the Moderator ends Presentation Mode and returns the content to a normal view.

When Presentation Mode is engaged, the toolbar, status bar and some of the interaction features (such as Chat and the Participants panel) are hidden from view. (Audio is accessible through the Presentation Mode controller, discussed below, as well as it accelerator key.) Those wishing to interact with others in the session by sending Chat messages, raising their hands, etc. can still do so\(^1\), but they must first opt out of Presentation Mode or use the assigned accelerator keys for those functions.

You cannot use the Graphing Calculator, Multimedia, Quiz Manager, Web Tour and File Transfer library during Presentation Mode. If you have them open when Presentation Mode begins, they will be closed, and you won’t be able to open them until Presentation Mode ends.

If open, the Video, Notes, Timer and Closed-Captioning windows will remain open when a Moderator starts Presentation Mode. You also can open them after Presentation Mode has been engaged.

Use Presentation Mode when you want to

- reduce distractions and focus everyone’s attention on what is being presented;
- project your Elluminate Live! session onto a large screen to a group assembled in a conference room or classroom (since the group is logged in as one session attendee, interaction features are not as important as maximizing the content being presented);
- demonstrate software applications, where it is important to have a “full-screen” view of the application in order to easily see all the menus and options; and
- record Elluminate Live! sessions for instructive purposes, where the interaction features cannot be used (as there is no live participation in the session) and you want to keep the viewer’s focus directed toward the content.

As a Moderator, you can use all the available Presentation Mode features. Participants have limited control over Presentation Mode. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Put the Whiteboard or an Application Sharing window into Presentation Mode</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

\(^1\) Provided they have been granted the proper permissions.
Presentation Mode as Seen by the Viewer

The Presentation Mode window of the people viewing your content has the following components, where the presented content can be either an Application Sharing session or the Whiteboard:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return the Whiteboard or an Application Sharing window to normal view</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>View Whiteboard or Application Sharing content (hosted by another) in Presentation Mode</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Opt out of Presentation Mode</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Return to Presentation Mode after opting out</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
If you (as a viewer) are in one of the minimal layouts (narrow, flat, left-docked and right-docked) when Presentation Mode starts, or you switch to a minimal layout during Presentation Mode\(^1\), you will automatically be opted out of Presentation Mode as these layouts do not display the Whiteboard or Application Sharing. To view content in Presentation Mode, you will need to switch to a non-minimal view (default, wide, tall or Whiteboard only) and then use the Return to Presentation Mode button in the toolbar to opt back in to Presentation Mode.

The Presentation Mode Controller

The Presentation Mode Controller is a small control strip in the Presentation Mode window. The controller contains one set of controls for presenting Application Sharing sessions and another for presenting the Whiteboard.

You will see the controller tab in the top right corner of the Presentation Mode window. To show it, click on the tab. To hide the controller, click on the tab again.

You can also move the controller up and down the right side of the window by dragging its tab.

\(^1\) You can switch layouts only when opted out.
Controller for the Whiteboard in Presentation Mode

When you are viewing the Whiteboard in Presentation Mode, the controller has two buttons:

- The **Opt Out of Presentation Mode** button to view the Whiteboard in normal view. (You might want to do this in order to send a Chat message or raise your hand.)
- The **Talk** button to toggle your microphone on and off for talking. (For details on using the **Talk** button, see *Activating and Releasing Your Microphone* on page 122.)

  The **Talk** button is disabled if you are using Telephony for your audio.

Controller for Application Sharing in Presentation Mode

When you are viewing an Application Sharing session in Presentation Mode, the controller has four buttons:

- The **Opt Out of Presentation Mode** button to view the Application Sharing session in normal view. (You might want to do this in order to send a Chat message or raise your hand.)
- The **Talk** button to toggle your microphone on and off for talking. (For details on using the **Talk** button, see *Activating and Releasing Your Microphone* on page 122.)

  The **Talk** button is disabled if you are using Telephony for your audio.

- The **Request Remote Control** button to request remote control of the shared application. (For details on remotely controlling an Application Sharing session, see *Request Control of Someone Else's Desktop* on page 246.)
- The **Scale To Fit** button to resize and reposition the Application Sharing window. If the application that is being shared is larger than the Application Sharing window, clicking on this button will scale the application to fit into the Application Sharing window.

  When you zoom out using the **Scale to Fit (zoom out)** button, the button changes to the **Scale to Fit (zoom in)** button, which you can use to zoom back in to full view.
Also note the yellow border surrounding the shared application, indicating it is being shown in Presentation Mode. You can turn off this border or change its color through the Viewing Option Highlight when presented. For details, see Viewing Options on page 258.

Displaying Content in Presentation Mode

When you start displaying your content in Presentation mode, any currently running Web Tours will be terminated. If anyone in the session has a Graphing Calculator, Multimedia, Quiz Manager or File Transfer window open, it will be closed.

The Whiteboard

1. Open the Present Content dialog box in one of three ways:
   ✓ From the View menu, select Present Content.
   ✓ Enter Ctrl+Alt+P (⌥ ⌘ P on Mac)
   ✓ Click on the Present Content button in the toolbar or the Mini-Controller.

2. Select Whiteboard.

3. If you wish your own view of the Whiteboard to be in Presentation Mode, select Present to Self.

   The next time you engage Presentation Mode in the current session, Elluminate Live! will remember whether or not you selected this option.

4. Click on the Present button.
Presentation Mode as Seen by the Host

If you did not select Present to Self when you put the Whiteboard in Presentation Mode, your view of the Whiteboard will be surrounded by a yellow border containing text to indicate that it has been placed in Presentation Mode. You will also know you are in Presentation Mode because “Presenting Whiteboard” is displayed in the status bar at the bottom of the window.

If you have your layout unlocked (View > Layout Locked), you will not see the yellow border. However, you will see “Presenting Whiteboard” in the status bar.

The Application Sharing Window

You can put your Application Sharing window into Presentation Mode either though the Present Content dialog box or through the Host Applications dialog box. Application Sharing will appear in the Present Content dialog box only if an Application Sharing session has already been started (by you or anyone in the room).

1. If you select Present to Self, you will see the same view as any other viewer.
You will be able to tell an Application Sharing session is in Presentation Mode in two ways: the Present Content button in the toolbar will incorporate the Application Sharing icon ( ) and a message will scroll in the status bar (at the bottom of the Elluminate Live! window) stating “ Presenting Application Sharing”, along with a description of what is being shared (i.e., the application, a region or the desktop).

Using the Present Content Dialog

1. Share your application through the Host Applications dialog box. (See steps 1 and 2 under Using the Host Applications Dialog on page 284 for instructions.)

2. Open the Present Content dialog box in one of three ways:
   ✓ From the View menu, select Present Content.
   ✓ Enter Ctrl+Alt+P ( on Mac).
   ✓ Click on the Present Content button in the toolbar or the Mini-Controller.

3. Select Application Sharing.

   If Application Sharing is not displayed in the Present Content dialog, this means there is no application being shared in this room.

4. Click on the Present button.

   The Present to Self option is not available for displaying an Application Sharing window in Presentation Mode if you are hosting the Application Sharing session (you do not see the Application Sharing content as do others in the session). However, if another session attendee is hosting the session, you can select the Present to Self option.
Using the Host Applications Dialog

1. Open the Host Applications dialog box in one of two ways:
   - From the Tools menu, select Application Sharing > Host Applications….
   - Click on the Share Application button in the toolbar.

2. Select the application or region you wish to share.

3. Select the Show in Presentation mode option.

4. Click on the OK button.

Opting Out and Returning to Presentation Mode

Anyone in the session can opt out of Presentation Mode at any time. They might want to do so in order to send a Chat message or raise their hand. When done, they can return to Presentation Mode.

If you were the Moderator who put the content into Presentation Mode, you can opt out of Presentation Mode yourself without affecting the view of others in the session. Others’ views change only if they opt out themselves or you end Presentation Mode.

Opting Out of Presentation Mode

When you opt out of Presentation Mode, you will be returned to whichever window layout you were in before you activated Presentation Mode. To opt out of Presentation Mode, do one of the following:

- Click on the Opt Out button in the Presentation Mode controller.
- From the View menu, de-select Show Presentation.
- Enter Ctrl+Shift+P (⌘ P on Mac).
Returning to Presentation Mode

After opting out of Presentation Mode, you can return to it by do one of the following:

✓ Click on the Return to Presentation Mode button in the toolbar.
✓ From the View menu, select Show Presentation.
✓ Enter Ctrl+Shift+P (⌘ P on Mac).

Exiting Presentation Mode

When you end Presentation Mode, everyone in the session will be returned to whichever layout they had been in prior to Presentation Mode.

Anyone with Moderator privileges can end Presentation Mode – not just the Moderator who initiated it.

To end Presentation Mode, do one of the following:

✓ Click on the Exit Presentation Mode button in the toolbar. It will appear as either if presenting the Whiteboard or if presenting an Application Sharing session.
✓ If in the Mini-Controller, click on the Exit Presentation Mode button.
✓ From the View menu, select Stop Presentation.
✓ Enter Ctrl+Alt+Shift+P (⌃ ⌘ P on Mac).
Chapter 13: Web Tour & Web Push

There are two ways for a Moderator to show session attendees web sites: in a Web Tour or a Web Push.

The Web Tour window will appear in front of the Main window. In a Web Tour, you, as the tour guide, have more control of what the session attendees will see. If they are viewing the web site via the Web Tour window, they can browse on their own within the site. The moment you move within the Web Tour window (click on a link or push them to a different URL), they will move with you.

With a Web Push, the Internet URL opens up in the session attendee’s own web browser. This window is outside the Elluminate Live! session and the session attendees have full control of their own windows – they can type URLs into the browser, use their own bookmarks and close the window. When you move to another web page (push session attendees to a different URL), that page will open up in a new browser window.

To start or view a Web Tour, you must be one of the following systems:

- any supported Windows system
- any Mac OS X 10.6 or higher running a 32-bit or 64-bit JVM
- Mac OS X 10.5 running a 32-bit JVM

If you are on one of the following systems, you will be able to perform or view a Web Push only. Therefore, when a Moderator starts a Web Tour, users on these systems will see the specified web page open in their default web browsers (a Web Push):

- any Linux or Solaris system
- Mac OS X 10.5.x running a 64-bit JVM (Java 1.6)

In Elluminate Live! 8.5 recordings, Mac OS X users will see Web Tours as Web Pushes, where each page of a Web Tour will open in a new external web browser window.

If session attendees are running Linux or Solaris, in order to see both the Web Push browser window and Elluminate Live! at the same time, they may want to select the Minimal Window Layouts (Narrow or Flat), so that the Whiteboard is hidden. They will be able to move the browser window into the vacated Whiteboard area. When you finish with the website, ask the session attendees to close their browsers and return to the Elluminate Live! window.
Following are additional differences between the two features:

- When you close the Web Tour window, all Web Tour windows in the session will close. With Web Push, when you close your web browser, the session attendees’ web browser remains open; they must manually close their web browser window.

- When you close the Web Tour window, the session attendees will no longer have access to that site (unless they saved the URL and go there in their own web browser). If you want the session attendees to be able to view the web site at a later date, a Web Push will allow the session attendees to bookmark the URL in their web browser. Then they can view the web site at their leisure.

**Web Tour**

**Starting a Web Tour**

The Web Tour window will appear in front of (on top of) other open windows. To start a Web Tour with a specific web site, do the following:

1. Click on the button in the toolbar or, alternatively, from the Tools menu select Web Tour > Start Web Tour.

2. In the Start Web Tour dialog box, enter the URL that you wish to display to your session attendees and then click OK.

![Start Web Tour dialog box]

The Web Tour Window will open with the specified web page.

⚠️ In a web tour, if you get an error (displayed in the Web Tour window) something like “This program cannot display the webpage”, it may be because you are connected to the Internet through a proxy server and need to turn the Popup Blocker preference off. For details, see *Enabling Popups in the Browser (Windows only)* on page 290.
Session attendees can move to other pages in the Web Tour window, but will be redirected when the tour guide makes a change.

**Using the Web Tour Window**

Within the Web Tour window, you can do the following:

- Move within the web site by clicking on the various links. The links will be stored. Within the same session, you can use the arrow buttons to move to these links.
- Move within the web site by using the page arrows.
- Move to another web site by entering the URL in the URL text box. The URL will be stored and you can access the URL via the arrow buttons.
- Publish a URL to the Chat panel by clicking on the Publish URL button.
- Close and resize the Web Tour window.

Only one Moderator at a time can control the Web Tour window (be the ‘tour guide’). To become the tour guide, select the Tour Guide check box in the Web Tour window. If you do not have the Tour Guide option selected, you will be moving only yourself and not anyone else in the session.
Web Tour

The initiator of a Web Tour is automatically the initial tour guide (the Tour guide option is selected).

The Web Tour feature on Mac OS X does not have the ability to run Java applets from a web page. Mac OS X users, however, will be able to view the other content on the web page.

Publishing URL to Chat Panel

You can publish URLs from your Web Tour to the Chat Panel so they are accessible to everyone. Only Moderators can publish a URL to the Chat panel. You must enter your URL and press Enter to load the web page before the Publish URL button is enabled. (When the URL address field does not contain a valid URL, the Publish URL button is disabled.)

Closing the Web Tour Window

To close the Web Tour window, do one of the following:

- From the Tools menu, select Web Tour > Stop Web Tour.
- Click on the button in the toolbar.
- Click the Web Tour window’s Close button.
- Enter Ctrl+W (⌘ W on Mac).
- Enter ALT+F4 (Windows, Linux and Solaris only).

The Web Tour window will close in all the sessions. If the URL was launched in the session attendee’s web browser, their web browser will not close. You will have to ask them to close their web browser.

Enabling Popups in the Browser (Windows only)

The web browser embedded in Elluminate Live! is, by default, configured to block popup windows during web tours. When you are connected to Elluminate Live! through a proxy server that requires you to enter authentication information, the Popup Blocker will prevent the authentication dialog from “popping up” and you will not be able to provide authentication credentials to the proxy server. In this case, you need to disable the Popup Blocker the Preferences dialog.
This preference setting is available on Windows systems only.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Mac OS X)

2. In the left pane of the Preferences dialog, select Popup Blocker under Web Tour. The Popup Blocker preferences panel appears.

3. De-select Block Popups.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you change the Popup Blocker, Elluminate Live! will remember this setting each time you join another session.

You can restore your Popup Blocker to the default. For details on restoring default preferences, see Restoring Default Settings on page 8.

1. You will get an error something like, “This program cannot display the webpage.”
Web Push

To perform a Web Push, follow the steps below:

1. Open the Go to URL dialog box by doing one of the following:
   - From the Tools menu, select Web Tour and then Go to URL… (all platforms).
   - Click on the button in the toolbar.

2. In the Go to URL dialog box, enter the URL that you wish to display to your session attendees and then click **OK**.

   ![Go to URL dialog box](image)

   The URL will launch in the session attendee’s default browser.

   ![Note icon](image)

   If you currently have the Web Tour window open and then you do a Web Push, the Web Tour window will close.
Chapter 14: Breakout Rooms

Moderators can create breakout rooms any time during the session and move session attendees between rooms. A breakout room has the same features as the Main Room and can be used to facilitate small group activities or private meetings. Breakout rooms have their own private Audio, Whiteboard, Application Sharing, Video, polling, etc. What is said or viewed in a breakout room will not be captured in a recording.

Creating Private Breakout Rooms

Private breakout rooms can be created at any time but must have someone in the room at all times. Participants and Moderators can easily be moved in and out of the room. When the last Moderator or Participant is moved out of the private breakout room, the breakout room will automatically close.

To create a private breakout room:

1. In the Participants List, click on the names of Participants you wish to move to a breakout room. Hold down Shift or Control (⌘ or ⌘ on Mac) to select multiple Participants.

2. Right-click (^Click on Mac) and select Send to Breakout Room and then select New Private Breakout Room from the context menu. Alternatively, this option is also available from the Tools > Breakout Rooms > Send to Breakout Room > New Private Breakout Room.
Creating Public Breakout Rooms

Public breakout rooms can be created at any time and Participants and Moderators can easily be moved in and out of the room.

The advantage to creating a public breakout room versus a private breakout room is that a public breakout room does not require anyone in the room. This means that you can create the room, load content for the Participants to collaborate on and then during the session move them into the room. When all the Participants and Moderators are moved out of the public breakout room, the breakout room and its contents will still remain (unlike a private breakout room which closes when no one is left in the room), allowing you to use the room and content again.
1. In the Participants List right click (\(^\text{Click on Mac}\)) anywhere in the window and select Create Breakout Room… from the context menu or alternatively, Select Tools > Breakout Rooms > Create Breakout Room…

2. The New Breakout Room dialog box appears.

3. Enter a name for the breakout room and click **OK**.

A new public breakout room, represented by a folder icon, will be created.

---

**Distributing Participants and Moderators into Public Rooms**

The Distribute Participants feature allows you to automatically distribute the Participants and Moderators in the Main Room into breakout rooms. The breakout rooms created using this feature are public.

There are three ways you may distribute the session attendees:

- **Into the last breakout room they were in** — this option will return all the session attendees to the last breakout room that they were in prior to returning to the Main Room. If they were never in a breakout room, they will remain in the Main Room.

- **Into x groups** — The session attendees in the Main Room will be divided up as evenly as possible into the x number of groups. For example, if you have 10 people in the Main Room and ask for groups of 4, you will get groups of 3, 3, 2, and 2 rather than 3, 3, 3, 1. You may create no more than 1000 groups.

- **Into group of x people** — enter the number of people in each group. Based on the number of people in each group, the appropriate number of rooms will be created. For example, if you have 5 people in the Main Room and wanted to have 2 people in each group, three rooms will be created with one room only having one person in the room. You may place no more than 1000 people in a group.

You also have the options to include Moderators in the distribution and to stipulate the name of the breakout room(s). Each room will contain the base name (that you've entered or the default Rm.) and the numbers 1, 2, 3, etc. appended to the base name.
1. In the Participants List right click (^Click on Mac) anywhere in the window and select Distribute Participants… from the context menu or alternatively, Select Tools > Breakout Rooms > Distribute Participants…

2. The Distribute Users dialog box appears.

3. Select how you wish to distribute the session attendees from the Main Room.

4. If you wish to include the Moderators in the distribution, then select the option Include moderators in the distribution.

5. Modify the base name if you do not wish to use the default base name “Rm”.

6. Click OK. The users will be distributed according to your definition.

---

After a distribution into the last breakout room is performed, all previously private breakout rooms will now be public breakout rooms.

---

Sending Others to Breakout Rooms

You can send Participants and Moderators from the Main Room to a public breakout room or from one breakout room to another.

Using the Menu Option

1. In the Participants List, click on the names of session attendees you wish to move to a breakout room. Hold down Shift or Control ( є or ì on Mac) to select multiple people.
2. Do one of the following:

✓ Select Tools > Breakout Rooms > Send to Breakout Room and then select the desired room from the list of available rooms.

✓ Right-click (^Click on Mac) on the selected name(s) to open the context menu and then select the desired room from the Send to Breakout Room submenu.

The Participants List will be updated displaying the session attendees in each room.

**By Dragging and Dropping**

You can drag and drop Participants or Moderators (including yourself) from the Main Room to a breakout room by selecting them and, while holding down the mouse button, drag them to a breakout room. When your cursor is over the desired breakout room, release the mouse button.

You can drag and drop multiple adjacent people by selecting the first participant and holding down Shift (ා on Mac) to select the last participant. If you want to move multiple people that are not listed next to each other in the Participants List, you will need to use the menu option (as described above).

In the example below, the Moderator is dragging and dropping Linus and Lucy into the Tutorial breakout room. Note that, as the Moderator moves Linus and Lucy over breakout rooms, each is highlighted in green to indicate it is a potential “target”.

1. Select the session attendees to move into the breakout room while keeping the mouse button pressed.

2. Drag the session attendees past the Lab breakout room to the Tutorial breakout room, still keeping the mouse button pressed.
3. Drop the Session attendees into the Tutorial breakout room by releasing the mouse button.

Allowing Participants to Move Themselves to Breakout Rooms

If you want Participants to be able to move freely between rooms, explicitly grant them the permission to do so by selecting Tools > Breakout Rooms > Allow Participants to Move Themselves to Breakout Rooms.

Sending Yourself to a Breakout Room

You can send yourself from the Main Room to a breakout room or from one breakout room to another.

Using the Menu Option

There are two options for sending yourself to a breakout room using a menu:

- In the Participants List, right-click (^Click on Mac) on your own name to open the context menu and then select the desired room from the Send to Breakout Room submenu.
- Select Tools > Breakout Rooms > Send Self to Breakout Room and then select the desired room from the list of available rooms.
By Dragging and Dropping

You can drag and drop yourself into a breakout room just as you would any other participant. See the instructions for sending others to breakout rooms by dragging and dropping on page 301.

Returning Yourself to the Main Room

Using the Menu Option

You can return yourself to the Main Room using menus in one of two ways:

- Right-click (‘Click on Mac) on your name in the Participant’s list and, from the Send to Breakout Room submenu, select Main Room.
- Select Tools > Breakout Rooms > Send Self to Breakout Room > Main Room.

By Dragging and Dropping

You can drag and drop yourself from a breakout room back to the Main Room by selecting your name and, while holding down the mouse button, drag it to the Main Room.

- The process for returning yourself to the Main Room is a little different than that for dragging and dropping yourself from the Main Room to a breakout room. Take special note of step 2 below.

In the example below, Linus is dragging and dropping himself from the Tutorial breakout room back to the Main Room.
1. Select your name, keeping the mouse button pressed.

2. Drag yourself either
   □ over any user currently in the Main Room (e.g., Vivian or Ricky), still keeping the mouse button pressed; or
   □ over any blank area in the Participants List, still keeping the mouse button pressed.

   ✔ If there are no session attendees or blank areas in the Main Room, you will not be able to drag and drop people back to the Main Room. Use the menu option Send to Breakout Room > Main Room instead.
Returning Participants to the Main Room

Using the Menu Option

1. In the breakout room, click on the names of session attendees (including yourself) you wish to move to the Main Room. Hold down Shift or Control (⌘ or ⌘ on Mac) to select multiple people.

2. Do one of the following:
   - Right-click (^Click on Mac) on the selected name(s) and, from the Send to Breakout Room submenu, select Main Room.
   - (If moving yourself) Select Tools > Breakout Rooms > Send Self to Breakout Room > Main Room.
   - Select Tools > Breakout Rooms > Send to Breakout Room > Main Room.

By Dragging and Dropping

You can drag and drop session attendees (or yourself) from a breakout room back to the Main Room by selecting the desired participant(s) and, while holding down the mouse button, drag them to the Main Room.

You can drag and drop multiple adjacent session attendees by selecting the first participant and holding down Shift (⇧ on Mac) to select the last participant. If you want to move multiple session attendees that are not listed next to each other in the Participants List, you will need to use the Context menu (as described above).

The process for returning people to the Main Room is a little different than that for dragging and dropping from the Main Room to a breakout room. Take special note of step 2 below.

In the example below, the Moderator is dragging and dropping Linus and Lucy from the Tutorial breakout room back to the Main Room.
1. Select the Session attendees to move to the Main Room.

2. While keeping the mouse button pressed, drag the Session attendees
   ✓ over any user currently in the Main Room (e.g., Vivian or Ricky); or
   ✓ over any blank area in the Participants List.

3. Release the mouse button.

   ✔ If there are no session attendees or blank areas in the Main Room, you will not be able to drag and drop people back to the Main Room. Use the menu option Send to Breakout Room > Main Room instead.
Return Everyone at Once to the Main Room

In one step, you can return everyone (including yourself) to the Main Room regardless of where they are. You can do this in one of two ways:

- Right-click (^Click on Mac) anywhere in the Participants List, and select the option Return Everyone to Main Room from the context menu.
- Select Tools > Breakout Rooms > Return Everyone to Main Room.

All the Participants and Moderators will be moved back into the Main Room. All private breakout rooms will automatically close; public breakout rooms will still be listed in the Participants List.

Copying Screens to the Main Room

Moderators can copy all or selected Whiteboard screens from breakout rooms to the Main Room. (Participants cannot perform this function.)

Moderators also can copy screens into breakout rooms from the Main Room. For details, see Copying Screens to Breakout Rooms on page 212.

Copying All Screens of Selected Breakout Rooms

To copy all screens in a specific room to the Main Room, do one of the following:

- In the Participants List, right click (^Click on Mac) on the breakout room from which you want to copy whiteboard screens. From the context menu, select Copy Whiteboard to Main Room.
- Select Tools > Whiteboard > Copy Breakout Rooms to Main Room…. From the Copy Breakout Rooms dialog, select the desired breakout rooms and click on Copy.

If you have a large number of breakout rooms but want to copy the whiteboard screens of only a few, click on the None button to deselect all the breakout rooms and then select the few desired rooms.

If you want to confirm that you copied the screens from the correct breakout room, click on the down arrow of the View Screen menu on the navigation bar to see a list of all screens in all rooms.
Copying Screens to the Main Room

Copying All Screens of All Breakout Rooms

To copy all screens in all rooms to the Main Room, do one of the following:

- Right click ("Click on Mac) anywhere in the Participants List and, from the context menu, select Copy All Whiteboards to Main Room.
- Select Tools > Whiteboard > Copy Breakout Rooms to Main Room…. From the Copy Breakout Rooms dialog, select all breakout rooms (this is the default) and click on Copy.

If you want to confirm that you copied the screens from the correct breakout room, click on the down arrow of the View Screen menu on the navigation bar to see a list of all screens in all rooms.

Copying Selected Screens of Breakout Rooms

To copy one or multiple selected breakout room screens to the Main Room, do the following:

1. Open the Explore Screens window. (For instructions, see Using the Explore Screens Window on page 203.)
2. Select the screens to be copied. You can select individual screens in different breakout rooms.
3. Right click ("Click on Mac) in the Explore Screens window and, from the context menu, select Selected Screens > Copy Screen to Main Room.
Copying A Single Breakout Room Screen

To copy only one breakout room screen to the Main Room, do one of the following:

- Navigate to the desired screen, right click („Click on Mac) in the screen and, from the Whiteboard context menu, select Selected Screens > Copy Screen to Main Room.
- Follow the procedure outlined above under *Copying Selected Screens of Breakout Rooms*.

Renaming a Breakout Room

A public breakout room may be renamed at any time during the session. Renaming a breakout room will not change the attributes of the room or who is in the room.

To rename a breakout room

1. In the Participants List, click on the breakout room you wish to rename.
2. Right-click („Click on Mac) and select Rename Breakout Room from the context menu. Alternatively, Select Tools > Breakout Rooms > Rename Breakout Room.
3. The Rename Breakout Room dialog box appears.
4. Enter the new breakout room name and then click OK. The new Breakout Name will appear in the Participants List.

Breakout rooms are listed in the Participants List in alphabetical order. Depending on the new name, the breakout room may move its position in the Participants List.

Closing a Breakout Room

A private breakout room will automatically close when all of the Participants and Moderators are removed from that room. A public breakout room must be manually closed. When you close any breakout room, the Participants and Moderators are returned to the Main Room.

To close either a private or public breakout room

1. In the Participants List, highlight the breakout rooms you wish to close. You may close more than one at a time.
2. Right-click („Click on Mac) and select the option Close Breakout Room from the context menu. Alternatively, Select Tools > Breakout Rooms > Close Breakout Room.

All the Participants and Moderators will be moved back into the Main Room and the breakout room will disappear from the Participants List.
Closing a Breakout Room
Chapter 15: The Timer

The Timer in Elluminate Live! is a clock that you can use to effectively manage your sessions. It can be useful in helping you pace your own presentations or coordinate multiple presenters by tracking the time allotted to each.

You also can use the Timer when working with Participants. Let’s say you have sent Participants to breakout rooms for thirty minutes to work on an assignment. To help the Participants stay on track with the assignment, you could make the Timer (set for thirty minutes) visible to them.

The Timer can be set to count down from a specified time to zero or count up from zero for an indefinite time. It can be paused and can be hidden from view at any time.

The Timer interface consists of two elements: the Timer Settings dialog in which you set the time and Timer options and the Timer window that displays the time. Only one Timer can be running at a time in a session.

When the Timer has expired, you will be notified by an audible tone and/or visual notification (such as the one below). Anyone in the session can turn their own audible and visual notifications off. For details, see Setting Notification Preferences on page 11.

The Timer window has the following components:

The Participants’ Timer window looks the same as yours except that it doesn’t have the Pause and Stop buttons.
The Timer Settings dialog has the following components:

As a Moderator, you can use all the available Timer features. Participants can use a subset of the features (when the Show to All option is selected). In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start the Timer</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Set Timer options</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Pause the Timer</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Stop the Timer</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>View the Timer</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Hide and Show the Timer</td>
<td>✔  ✔</td>
<td>✔</td>
</tr>
</tbody>
</table>
Starting the Timer

Opening the Timer Settings Dialog
There are two ways to open the Timer Settings Dialog:

- From the Tools menu, select Timer > Start Timer.
- Click on the Start Timer button in the Toolbar.

You can’t open the Timer Settings dialog if a timer is already running or paused. If you need to change the time of the existing Timer, you can do so in the Timer window. (See Changing the Time on page 312.)

Setting the Time
You can set the Timer to work in one of two modes:

- You can have the Timer Count down from the number you specify to zero. Use this option when you want to keep track of how much time you have left. (This is the default mode.)
- You can have the Timer Count up from zero to an indefinite time\(^1\). Use this option when you want to keep track of how much time has expired.

Counting Down

1. Click on the Count Down From radio button.
2. Move to the time field (Hour, Minute or Second) you want to change. Either click in the desired field with your mouse or use your Right and Left Arrow Keys.
3. Enter values in the Hours, Minutes and Seconds fields. There are three ways to do this:
   - Select the existing values in the time fields and type the new values over them.
   - Use the Time spinner to change the values in the time fields.
   - Use the Up and Down Arrow Keys to change the values in the time fields.

---

1. The Timer can count up to a maximum of 99 hours, 59 minutes and 59 seconds.

---

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set preferences for Audible and Visual notifications.</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
Starting the Timer

You cannot leave the time fields at zero. If you do, the **Start** button will be disabled (grayed out).

The maximum value you can enter in the Hours field is 99. If you enter a value greater than 59 in the Minutes or Seconds fields, the values will be converted.

4. Select your Timer expiration indicator options. These indicators can be used to notify users that the Timer has expired – that time’s up. You can choose none, one or both options:
   - Choose **Play Sound** if you want a “beep” to sound when the Timer has expired.
   - Choose **Display Message** if you want to display a visual notification when the Timer has expired. (This is the default option.)

5. Select your visibility options to specify which users you want to be able to see the Timer. You must choose one:
   - Choose **Show to All** if you want everyone in the session, including Participants, to see the Timer.¹ (This is the default option.)

¹ The Timer is shown to everyone in breakout rooms, as well as those in the main room.
Choose Show to Moderators Only if you want only Moderators to see the Timer.

6. (Optional) Enter a message (of up to 25 characters) to session attendees explaining the purpose of the timer. You might want to enter the name of a timed assignment to make it clear to students how much time they have left to complete the assignment.

7. Click on the Start button. The Timer will end when zero is reached.

**Counting Up**

1. Click on the Count Up From radio button.

2. Select your visibility options. You must choose one:
   - Choose Show to All if you want everyone in the session, including Participants, to see the Timer.
   - Choose Show to Moderators Only if you want only Moderators to see the Timer.

3. (Optional) Enter a message (of up to 25 characters) to session attendees explaining the purpose of the timer. You might want to enter the name of a timed assignment to make it clear to students how much time they have left to complete the assignment.

4. Click on the Start button. The Timer will not end on its own and must be stopped manually.

**Hiding and Showing the Timer Window**

Both Moderators and Participants can hide and show their own Timer windows. This will not affect whether or not the Timer window is shown to, or hidden from, others in the session.

**The Show/Hide Timer Button**

When the timer is running, a second button, the Show/Hide Timer button is added to the Elluminate Live! toolbar. This button can be toggled back and forth to hide and show the Timer window.

When the Timer window is visible (as when the Timer first starts), this button is the Hide Timer button (highlighted in white). When you click on the Hide Timer button, the button changes to the Show Timer button (no highlighting). To make the Timer visible again, click on the Show Timer button.

**Hiding the Timer**

Hiding the Timer window does not interfere with the time (does not stop the timer). There are a few ways to hide the timer:

- Click on the Hide Timer button on the toolbar.
- Click on the Close button in the Timer window.
- Enter Ctrl+W (⌘ W on Mac).
Pausing and Resuming the Timer

- Enter ALT+F4 (Windows, Linux and Solaris only).

Whenever a new Timer is started, the Show/Hide Timer function is reset – the timer will be visible.

Showing the Timer

To bring a hidden Timer window back into view, do one of the following:

- Select Timer from the Window menu.
- Click on the Show Timer button on the toolbar.

Pausing and Resuming the Timer

Moderators can pause and resume the Timer at any time, regardless of whether or not they personally started the Timer.

Before you can pause or resume the Timer, make sure it is visible (see Hiding and Showing the Timer Window on page 311).

Changing the Time

You don’t have to stop the Timer if you want a different time setting. You can change the time while the Timer is still running.

1. Click on the Pause button in the Timer window to pause the Timer.
2. Move to the time field (Hour, Minute or Second) you want to change. Either click in the desired field with your mouse or use your Right and Left Arrow Keys.
3. Enter new values in the Hours, Minutes and Seconds fields. There are three ways to do this:

✓ Select the existing values in the time fields and type the new values over them.
✓ Use the Time spinner to change the values in the time fields.
✓ Use the Up and Down Arrow Keys to change the values in the time fields.

⚠️ You cannot leave the time fields at zero. If you do, the **Start** button will be disabled (grayed out).

The maximum value you can enter in the Hours field is 99. If you enter a value greater than 59 in the Minutes or Seconds fields, the values will be converted.

4. Click on the **Resume** button in the Timer window to resume the Timer.

⚠️ After the time is changed, the Timers of all users will be re-synchronized with the new time.

### Stopping the Timer

There are two ways to stop the timer:

✓ From the Tools menu, select Timer > Stop Timer.
✓ Click on the **Stop Timer** button in the toolbar.

When the Timer is started, the **Start Timer** button in the toolbar changes to a **Stop Timer** button.

⚠️ Keep in mind that, when you stop the Timer, others in your session will not be notified (as they can be when the Timer expires). The Timer will just disappear. If you want to notify users, use the Chat function (see Chapter 6, “The Chat Panel”).
Working with the Timer within the Mini-Controller

You can perform all Timer functions from within the Mini-Controller (see The Mini-Controller on page 43) except for one – you cannot start a new Timer from the Mini-Controller.

When you switch to the Mini-Controller while a Timer is running (or paused), the Show/Hide Timer button is added to the Mini-Controller toolbar. This button can be toggled back and forth to hide and show the Timer.

Showing and Hiding the Timer from within the Mini-Controller

When you switch to the Mini-Controller, the Timer is hidden. To show the Timer, click on the Show Timer button. The Timer will appear as a fly-out panel attached to the Mini-Controller.

To hide the Timer, click on the Hide Timer button. The button will revert back to the Show Timer button. See Hiding and Showing the Timer Window on page 311 for further details.

Pausing and Resuming the Timer from within the Mini-Controller

Moderators can pause and resume the Timer at any time, regardless of whether or not they personally started the Timer.

Before you can pause or resume the Timer, make sure it is visible (see Showing and Hiding the Timer from within the Mini-Controller on page 314).

Pausing the Timer

1. Right-click (‘Click on Mac) on the Timer panel or the Hide Timer button.
2. Select Pause Timer from the option menu.

The Timer panel changes appearance.

Resuming the Timer

1. Right-click (‘Click on Mac) on the Timer panel or the Hide Timer button.
2. Select Resume Timer from the option menu.

The Timer panel changes back.
After the Timer is paused and resumed, the Timers of all users will be re-synchronized with the new time.

Changing the Time from within the Mini-Controller

You don’t have to stop the Timer if you want a different time setting. You can change the time while the Timer is still running.

1. Pause the Timer (as described in Pausing and Resuming the Timer from within the Mini-Controller on page 314).

2. Move to the time field (Hour, Minute or Second) you want to change. Either click in the desired field with your mouse or use your Right and Left Arrow Keys.

3. Enter new values in the Hours, Minutes and Seconds fields. There are three ways to do this:
   - Select the existing values in the time fields and type the new values over them.
   - Use the Time spinner to change the values in the time fields.
   - Use the Up and Down Arrow Keys to change the values in the time fields.

You cannot leave the time fields at zero. If you do, the Start button will be disabled (grayed out).

The maximum value you can enter in the Hours field is 99. If you enter a value greater than 59 in the Minutes or Seconds fields, the values will be converted.
4. Resume the Timer (as described in *Pausing and Resuming the Timer from within the Mini-Controller* on page 314).

> After the time is changed, the Timers of all users will be re-synchronized with the new time.

---

**Stopping the Timer from within the Mini-Controller**

1. Right-click (^Click on Mac) on the Timer panel or the **Hide Timer** button.
2. Select Stop Timer from the option menu. The Timer panel will disappear.

> Keep in mind that, when you stop the Timer, others in your session will not be notified (as they can be when the Timer expires). The Timer will just disappear. If you want to notify users, use the Chat function (see Chapter 6, "The Chat Panel").

---

**Bringing the Timer into Focus**

When you have a number of windows open, you may want to bring the Timer window into focus (make it the active window). To do so, select Timer from the Window menu.

> The Timer item is present in the Window menu only when the Timer is enabled (running or paused).

---

**Moving the Timer Window**

You can move the Timer by dragging the window’s title bar. You can move it either inside or outside of the Elluminate Live! window (if it is inside, it will always remain on top).

The Timer window will appear in the same location each time a new Timer is started – until you move it again.
Chapter 16: File Transfer

The File Transfer feature permits Moderators (and Participants granted the permission) to upload files into the File Transfer library in order to share them with everyone in the session. Uploaded files can be pushed out to everyone in the session and explicitly saved by the receiving Participants and Moderators. Everyone has permission to save the files but a Moderator must give a Participant permission to upload files. If you have permission to upload a file, you will automatically be given permission to delete any files that you uploaded.

The File Transfer Library

To open the File Transfer library click on the button in the main toolbar or select Window > File Transfer.

The File Transfer library displays a list of all the preloaded files and files currently being loaded into the library.

- **Load URL File for Transfer**
- **Remove File from Library**
- **Load File for Transfer**
- **Save File to Disk**
- **Prompt Recipients That File Can be Saved**

Each file or URL displayed in the list contains the following information:

- **Name of the File** — the name of the file is derived from where the file was loaded. If the file was loaded from a users file system, then this is the name of the original file. If it was loaded from a URL, this is the last component of the URL path.

- **Owner of the File** — this is the name of the person who loaded the file. If the file was preloaded by the server, then the owner will be listed as ---

- **Size** — the size of the file and what progress has been made downloading the file to your machine.
The File Transfer Library

- **Server** — indicates the status of loading the file onto the server. If the file has been fully loaded onto the server the status will read Complete. If the file is uploading, it will indicate the status as Loading and the percentage of completion. If the file has not been completely uploaded to the server and the user who was uploading the file has left the session or been disconnected, the status will read Partial and the percentage of completion.

- **Progress** — the Progress bar is a status indicator for each Participant and Moderator indicating the overall progress of deploying the file to the Participants and Moderators of the session. It shows a graph with red, orange, yellow, cyan, and green bars. Red: the number of users who has less than 50% of the file. Orange: users with less than 75%. Yellow: users with less than 95%. Cyan: users with less than 99%. Green: is 100% complete.

If you had saved the file locally, you can find out where by hovering your mouse over the filename in the library. A tool tip will display the full pathname.

**Loading a File**

The number of files you can load is dependent upon the size of the files. The default total file size is 10 Megabytes.

To load a file, from the File Transfer library, do the following:

1. Open the File Transfer library in one of the following ways:
   - Click on the button in the main toolbar.
   - Select Windows > File Transfer.

2. Click on the **Load File** button. The Load File dialog appears.

3. Navigate to the appropriate folder and select the file you wish to transfer.
4. Select the option *Prompt recipients* if you wish to have everyone in the session be notified to save the file as soon as it is added to the library. If you do not select this option, you can prompt recipients later (using the *Prompt Recipients* button in the toolbar) or, if you want to give the file to only a few people, notify them directly that the file is available for download.1

5. Click Open to close the dialog box. The file is now loaded into the File Transfer library.

![Checkmark](Checkmark.png)

You may also load a file by going to File > Open > File to Transfer> From File. This will take you directly to the Load File window.

### Loading a File by URL

Loading a file by URL can be used to avoid uploading to the Elluminate Live! server over a slow connection. The URL is sent to the server, which then loads the data directly from the target of the URL. This can save time if connection between the Elluminate Live! server and the target of the URL is faster than that between the Elluminate Live! server and the uploading user.

To load a file by using a URL to its contents, do the following:

1. Open the File Transfer library in one of the following ways:
   
   ✓ Click on the button in the main toolbar.
   
   ✓ Select Windows > File Transfer.

2. Click the **Load URL** button. The Load URL dialog box appears.

![Load File URL](Load-File-URL.png)

Enter the URL for the file data in the text box provided.

![Checkmark](Checkmark.png)

Don’t forget to include the “http://, “https://”, “ftp://”, etc. at the beginning of the File URL field.

---

1. Anyone in the session will see, and be able to download, the file if they open the File Transfer Library.
3. Select the option *Prompt recipients* if you wish to have everyone in the session be notified to save the file as soon as it is added to the library. If you do not select this option, you can prompt recipients later (using the *Prompt Recipients* button in the toolbar) or, if you want to give the file to only a few people, notify them directly that the file is available for download.\(^1\)

4. Click **Load** to close the dialog box. The file is now loaded into the File Transfer library.

---

You may also load a file by going to File > Open > File to Transfer> From URL. This will take you directly to the Load URL dialog box.

---

**Prompting Recipients to Save a File**

If you want everyone in the session be notified to save the file as soon as you add it to the library, select the option *Prompt recipients* in the Load File or Load File URL dialog (see above).

Alternatively, you can prompt recipients later by clicking on the *Prompt Recipients* button in the toolbar or, if you want to give the file to only a few people, notify them directly that the file is available for download.

**Saving a File**

If the person who uploaded the file or a Moderator requests that you be prompted by Elluminate Live! to save it, the Save File dialog will appear.

---

1. Click on **Yes**. The Save dialog will open.

2. Navigate to the folder to which you wish to save the file and click **Save**.

You can also save the file without being prompted to do so:

1. Open the File Transfer library in one of the following ways:
   - Click on the button in the main toolbar.
   - Select Windows > File Transfer.

---

1. Anyone in the session will see, and be able to download, the file if they open the File Transfer Library.
2. Select the file you would like to save.

3. Click on the **Save** button in the toolbar. The Save dialog will open.

4. Navigate to the folder to which you wish to save the file and click **Save**.

**Removing a File**

To remove file from the File Transfer library, do the following:

1. Select the file you would like to remove from the library.

2. Click on the **Remove** button in the toolbar. The Delete File confirmation dialog will appear.

3. Click **OK** to remove the file.

**Giving Upload File Transfer Permission to Participants**

By default, Participants are not given permission to upload files to the File Transfer library.

To grant permission to individual Participants, do the following:

1. Open the File Transfer library. When the File Transfer library is open, the file transfer permission column is visible in the Participants List.

2. Click the file transfer permission column next to the person’s name. That permission’s symbol appears in the column to indicate the person has been given permission to use that feature.
Closing and Reopening the File Transfer Library

Closing the File Transfer library will not affect the files already loaded into the library – it just closes the window. To close the window, do one of the following:

- Enter Ctrl+W (⌘ W on Mac).
- Enter ALT+F4 (Windows, Linux and Solaris only).
- Click on the Close Window button in the title bar of the window.

To reopen the window, select Window > File Transfer.
Chapter 17: Multimedia Files

The Multimedia play feature allows you to play a multimedia file or a multimedia URL in a session.

Playing a multimedia file is a two-step process:

1. Load the multimedia file(s) or multimedia URLs. These are placed in the Multimedia Library.

   The Multimedia feature supports WMV, MPEG, MPEG4, MP3, QuickTime, and Flash files.

2. After the files or URLs have been loaded, select the file or URL to be played from the list in the Multimedia Library dialog box.

   The appropriate players must be installed to view these files. The Multimedia feature will first attempt to play the file in the Multimedia window and if this is not possible, it will then attempt to open the file up in your machine’s supported media player.

The Multimedia Library Window

To open the Multimedia Library window click on the button in the Main window toolbar or from the Window menu, select Multimedia Library.

The first time you access this feature, a Multimedia Warning message appears, reminding you of which files are supported.

By default, the option Do not warn me again this session is selected. If you leave this option selected, the warning will not appear again. Click OK to continue. The Multimedia Library will open.
The Multimedia Library Window

The number of multimedia files or URLs you can load is dependent upon the memory on your computer.

Each file or URL displayed in the list contains the following information:

- **Name** — the name of the file or the URL.
- **Size** — the size of the file in Kilobytes.
- **Server** — indicates the status of loading the file onto the server. If the file is loading, it will indicate the status as Loading and the percentage of completion. If the media has been fully loaded onto the server the status will read Complete.
- **Progress** — the Progress bar is a status indicator for each user indicating how much of the file has been downloaded to that users’ machine. Each section of the bar represents a session attendee, with the first section reserved for the Moderator. There are five download status reporting levels: Red: 0% – 50%, Orange: 51% – 75%, Yellow: 76% - 95%, Cyan: 96% – 99% and green is 100% complete.

When a session is being recorded, the Progress bar shows the recording as another session attendee. For example, if you have three people in your session and you are recording the session, the Progress bar will be divided into five sections: the first section represents the Moderator and the remaining sections represent the three session attendees and the recording session attendees.
Loading a Multimedia File

To load a multimedia file, do the following:

1. In the Multimedia Library window, click the **Open** button or, alternatively, from the File menu, select Open > Multimedia from File….

2. The Open dialog box appears.

3. Navigate to the folder containing the multimedia file. Select the search method by scrolling through Files of Type pull-down box and highlighting the format.

4. Click the file to select it.

5. Click **OK** to load the multimedia file and dismiss the dialog box.

   ✔ Large multimedia files should be loaded early to allow time to transfer the files to the server.

Loading a Multimedia URL

A multimedia URL is a multimedia file located on a web server. Typically, these are multimedia files stored in a central web repository (such as LearnCentral) or files that you placed on a web server yourself, specifically for retrieval during an Elluminate Live! session. (For assistance uploading your files to a web server, see your system administrator.)

   ✔ Use Multimedia URL loading when you have concerns about bandwidth. Downloading large multimedia files from a web server can be much more efficient than downloading from your own computer, where the bandwidth resources are likely more limited.

To load a multimedia URL, do the following:

1. In the Multimedia Library window, click the **Load** button or, alternatively, from the File menu, select Open > Multimedia from URL….

2. The Enter Multimedia URL dialog box appears.
3. Type the URL in the text box.
4. Click **OK** to close the dialog box.

The URL is now loaded into the Multimedia library.

### Playing a Multimedia File or URL

After you have loaded either a multimedia file or multimedia URL you can select to play them, one at a time.

The Multimedia feature will first attempt to play the file in the Elluminate *Live!* Multimedia window and if this is not possible, it will then attempt to open the file up in the machine’s supported media browser.

To send and play a multimedia file or URL to another session attendee,

1. In the Multimedia Library window, select the file or URL you wish to play from the list.
   The selected item will be highlighted in the list.
2. Click the **Play** button.

### Removing Multimedia Files or URLs

To remove the multimedia files or URLs from the Multimedia library,

1. In the Multimedia Library window, select the files and/or URLs you wish to remove. To select more than one item, hold down Shift or Control ( ⊲ or ☐ on Mac) while clicking with the mouse. The selected items will be highlighted in the list.
2. Click the **Remove** button. A confirmation dialog will appear, asking you to confirm removal of the files.
3. Click on **Yes**. The selected media file(s) will be removed from the library.

### Stopping the Currently Playing Media

To stop the playing of a multimedia file, do the following:

1. In the Multimedia Library window, click the **Stop** button. The Confirm Media Halt window will appear.

   ![Confirm Media Halt dialog](image)

   **Do you really wish to halt the playing of the current media.**

   **Yes**  **No**

2. Click **Yes** to halt the playing of the current media.
Closing and Reopening the Multimedia Window

Closing the Multimedia window will not affect the files already loaded into the library – it just closes the window. To close the window, do one of the following:

- Enter Ctrl+W (_alt_w on Mac).
- Enter ALT+F4 (no Mac equivalent).
- Click on the Close Window button in the title bar of the window.

To reopen the window, select Window > Multimedia.
Closing and Reopening the Multimedia Window
Chapter 18: Interactive Recordings

As a Moderator, you can record a session and play it later by clicking on a link. You may want to provide the link to those who missed the session or to those who attended but would like to review the session. Or you may want to record sessions for archival purposes.

Interactive recordings are not available in Elluminate vRoom™. For a list of what features are available, visit the following webpage:

http://www.elluminate.com/Products/Product_Comparison/?id=146

All activity that occurs in the main room of the session will be recorded,¹ except for private Chat messages, the Timer and personal Notes. As the recording progresses, Elluminate Live! inserts index entries to mark significant events within the session (see Using the Recording Index on page 338 for further details). Anyone viewing the recording can navigate through the recording to points marked with index entries.

You can start or stop recording at any time during the session. You also can erase the recording at any time during the session.

Some sessions, when created, may have been set to record automatically. If this is the case, you cannot start, stop or erase the recording. See your System Administrator if you wish to control the recording of your session.

The recording controls are at the bottom-left corner of the Elluminate Live! window in the status bar: ²

As a Moderator, you can use all the available Indexed Recordings features. Participants cannot record sessions, but they can play them. In the table below, a checkmark indicates which functions can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record a session (start, pause, resume and stop)</td>
<td>✔</td>
<td></td>
</tr>
</tbody>
</table>

---

¹ Only the activity in the main Elluminate Live! room will be recorded. Anything that occurs in a breakout room will not be recorded.

² If the session creator disables recording or sets up the session to record automatically, you will not see these controls.
Recording Your Sessions

The Recording Reminder Dialog

When you launch into a new session, if the session is not configured to be recorded automatically, by default you will be prompted to record the session:

This dialog is presented to every Moderator. When you dismiss this dialog, you dismiss it for yourself only – other Moderators will continue to see it until they dismiss their own dialogs.

To turn this reminder off for future sessions, select the option Don't remind me again and close the Recording Reminder dialog. You can turn the reminder back on for future sessions, using the Preferences dialog:

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter , (Mac OS X)
2. In the left pane of the Preferences dialog, select Recorder > Reminder. The Recorder preference panel appears.

3. Select the option *Always remind me to start the session recording.*

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you change preferences, Elluminate Live! will remember the settings each time you launch future sessions on the same computer.

**Starting a Recording**

To begin recording your session, do one of the following:

- Click on the **Start** button in the Recording Reminder dialog (if it is presented to you).
- Click on the **Record** button.
- From the Tools menu, select Recorder > Record.

Session attendees will be able to tell that recording has begun in two ways:

- The Recording icon in the status bar changes from gray to red.
- The audible notification “Recording started” is played to everyone in the session. (Those using the telephone for audio communications may not hear it.)

Those who join the session after recording as already resumed will hear the audible notification “Recording in progress.”

You can turn audible notifications off. For details, see *Setting Notification Preferences* on page 11.
**Stopping and Pausing a Recording**

At any time during your session, you can stop or pause the recording by doing one of the following:

- Click on the Pause button.
- From the Tools menu, de-select Recorder > Record.

Session attendees will be able to tell that recording has stopped in two ways:

- The Recording icon in the status bar changes from red to gray.
- The audible notification “Recording stopped” is played to everyone in the session. (Those using the telephone for audio communications will not hear it.)

You can turn audible notifications off. For details, see Setting Notification Preferences on page 11.

You can start and stop the recording as many times as you like during your session.

Frequently starting and stopping a recording can cause the recording file to be larger than the file created when you simply allow the recording to run uninterrupted. The recording also may play back slower.

**Resuming a Recording**

To resume the recording if you’ve paused it, do one of the following:

- Click on the Record button.
- From the Tools menu, select Recorder > Record.

**Manually Adding an Index Entry**

As a recording progresses, Elluminate Live! inserts index entries to mark significant events within the session (see Using the Recording Index on page 338 for further details). If the automatic indexing does not mark a spot in your session that you want to be able to reference later when you play the recording (such as when you begin a discussion or take a break), you can manually add an index entry.

1. Open the Enter Description of Index dialog box in one of two ways:
   - From the Tools menu select Recorder > Add Index Entry.
   - Enter Ctrl+Shift+I ( ¯礪 I on Mac)
2. Enter a description for your index entry.

3. Click on **OK** to add the index entry or **Cancel** to close the dialog without saving an index entry.

   ! The index entry is created for the place you are at in the recording when you click on **OK** – not when you open the Enter Description of Index dialog.

### Erasing a Recording

You can erase the content of the recording at any time during the session.

1. From the Tools menu select Recorder > Erase Recording. A dialog box appears, asking you to confirm that you want to erase the recording.

2. Click on **OK** to erase the recording or **Cancel** to keep the recording.

### Playing a Recording

A recording is played by clicking on a recording link. The access to your recordings will be dependent on your organization’s administrative interface. Please contact your administrator for more information on accessing recording links.

Use the Playback Controller panel (at the bottom-left corner of the window in the status bar) to start, stop, pause/resume and navigate through the recording:
Playing a Recording

Follow the steps below to play a recording:

1. Click on the recording link. An Elluminate Live! window will open. The Playback Controller panel is at the bottom-left corner of the window in the status bar:

2. To begin playing the recording, do one of the following:

   ✓ Click on the **Play/Resume** button to begin playing the recording at normal speed.
   ✓ Click on the **Fast-Forward** button to play the recording at an accelerated speed.

   > Video, Multimedia, Web Tour and File Transfer are not displayed when you fast-forward through a recording. Also, Audio is muted when fast-forwarding.

   > In Elluminate Live! 8.5 and older recordings, Mac users will see Web Tours as Web Pushes, where each page of a Web Tour will open in a new external web browser window.

   > As the recording advances, the Playback Time indicator, the Current Index Entry Mark and the Playback slider will show your progress through the recording.

3. To cease playing the recording, do one of the following:

   ✓ Click on the **Pause** button to stop playing the recording and maintain your current place in the recording. (To begin playing where you left off, click on the **Play/Resume** button.)
   ✓ Click on the **Stop** button to stop playing the recording and return to the beginning of the recording.

Names Hidden in Recordings

If, when viewing a recording, you see session attendee names replaced by the generic “Participant” or “Moderator” (such as in the Chat panel and Participants List), this means that the session creator configured the session to hide attendee names. This is done to protect the identity of session attendees.
Navigating Within a Recording

When you play a recording, you are not required to play it from start to finish. You can skip ahead or move back to areas of particular interest by navigating through a list of index entries. When Elluminate Live! is recording a session, it automatically creates index entries for the following events:

- Change slide in the Whiteboard
- Change topic in the Whiteboard
- Start a Web Tour
- Start an Application Sharing session
- Stop an Application Sharing session
- Start playing a Multimedia file
- Load a file for transfer
- Start a Quiz
- Show the Graphing Calculator
- Hide the Graphing Calculator
- Connect session to teleconference
- Disconnect session from teleconference

You also can manually enter an index entry (see Manually Adding an Index Entry on page 332).
There are four ways to navigate within a recording:

<table>
<thead>
<tr>
<th>To...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to a general area within the recording, not associated with an index entry</td>
</tr>
<tr>
<td>Move to the previous or next index entry</td>
</tr>
<tr>
<td>Move to a nearby index entry</td>
</tr>
<tr>
<td>Move to any index entry by selecting it from, or searching for it in, the Recording Index</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Use...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Playback slider</td>
</tr>
<tr>
<td>Previous Index Entry and Next Index Entry buttons or Playback slider</td>
</tr>
<tr>
<td>Playback slider or Prior Index Entries and Upcoming Index Entries menu options in the Playback menu</td>
</tr>
<tr>
<td>Recording Index</td>
</tr>
</tbody>
</table>

Regardless of which method you use, it may take several seconds for the recording to reach the specified location – especially if moving backward in the recording.

Knowing Where You Are

There are three ways you can determine your current position in a recording:

Playback Slider: When you move your cursor over the slider you will see a tool tip containing the name of the index entry over which you are hovering and the associated time in the recording. If you are not hovering over an index entry, the tooltip will display the text “Drag indicator to move within the recording” followed by the time.

Current Index Entry and Time: The Current Index Entry and Current Time are displayed in the status bar. The Current Index Entry displays the icon and name of the closest index entry within a +/- 30 second range. ¹ If there is no index entry within that range, there will be no Current Index Entry displayed. In the example below, the recording is currently at or near the point where a web tour of www.thermodynamics.ca is being started.

---

¹. The index entry normally is the same as the text in the Details column of the Recording Index. If there is no “Details” text, the text will be the same as that in the Kind column of the Recording Index.
Play Icon: The Play icon in the Recording Index indicates the current playback position in the recording (see Using the Recording Index on page 338).

Using the Playback Slider

You can move to a specific index entry or just move randomly backward or forward in the recording using the Playback Slider. The slider can be used in one of two ways:

- Move your cursor over the Playback Slider noting the tooltips (indicating location) and click at the desired position.
- Grab the Playback Slider indicator with your cursor and drag it to the left or right.

Using the Previous and Next Index Entry Buttons

If you want to move to the previous or next index entry, click on the Previous Index Entry button or the Next Index Entry button.

Using Prior and Upcoming Index Entries

If you want to move to a specific index entry, you can select it from one of two sub-menus: Prior Index Entries and Upcoming Index Entries.

1. Click on the ▼ Show Playback Menu button in the Playback Controller panel. The Playback menu will open.
2. From the Playback menu, select either Prior Index Entries or Upcoming Index Entries.
3. Select the desired index entry.
Navigating Within a Recording

Using the Recording Index

The Recording Index window displays a complete list of all index entries in your recording. You can navigate to any index entry in the list.

Opening the Recording Index

To open the Recording Index window, do one of the following:

- Click on the Show Playback Menu button in the Playback Controller panel and select Show Recording Index… from the Playback menu.
- From the Session menu, select Show Recording Index…

You can resize the Recording Index window by grabbing a side or corner and dragging it. The columns will automatically adjust themselves.

The Recording Index has five columns:

- **Play icon column**: is the left-most column (it has no text in the column header). It is used to hold the Play icon, which indicates the current playback position in the recording.
- **Time column**: lists the times in the recording that index entries were created, either automatically by Elluminate Live! or manually by you.
- **Source column**: shows the icon of the Elluminate Live! module being used when the index entry was created. For manually created index entries, the column will show the Recording icon.
- **Kind column**: gives a description of the event that triggered the index entry.

- **Details column**: describes the specific screen, file, application or web address associated with the event that triggered the index entry.

The Source, Kind and Details columns can be resized. Move your cursor over a column divider between two column headers. The cursor will change to a double arrow. Drag the column divider to the desired position.

---

### Moving to an Index Entry

From the Recording Index, you can move to any place in the recording that is marked by an index entry. You can do so in one of two ways:

- Double-click on the desired index entry.
- Select the desired index entry (by clicking on it or using the Up and Down Arrow keys) and click on the Seek button.

The recording will begin playing at the point you specified. (If the recording was in a paused state when you selected an index entry, you will have to click on Play to resume playback.)

---

> It may take a few seconds for the recording to reach the specified location.

---

> The Whiteboard, Video and Multimedia may not be displayed when you are navigating to an index entry. The Whiteboard will go black, the Video window will be blank and the Multimedia file window will not open – unless you are specifically moving to the index for the Multimedia file, in which case it will open and start playing.
Navigating Within a Recording

Sorting the Recording Index

The Recording Index can be sorted by the Time, Source, Kind and Details columns.

- **Time**: sorts numerically by time mark
- **Source**: sorts by grouping all entries related to the same modules (with the same Source icon) together
- **Kind**: sorts alphabetically
- **Details**: sorts alphabetically

The sort direction is indicated in the column header by the ascending and descending Sort icons. To sort by a column, click on the column header. Each successive click on the same header advances the sorting status through a sequence of ascending, descending and unsorted.

The default sort order is by Time, in ascending order – chronologically from the beginning of the recording to the end.

Click on the Kind column header to sort by Kind in ascending alphabetical order.

Click on the Kind column header again to sort by Kind in descending alphabetical order.

Click on the Kind column header again to stop sorting by Kind and return to the default sorting order (Time in ascending order).

---

You can sort by one column only – there is no secondary sorting on a second column.
Filtering the Recording Index

Sometimes in a session you might rapidly repeat events, such as quickly skipping through presentation screens in the Whiteboard. You have the option of filtering from view any consecutive duplicate index entries (entries of the same Kind and from the same Source) that occur within a couple of seconds of each other. Filtering can help you eliminate “noise” from your Recording Index.

In the example to the right, a number of index entries were triggered by slide changes in the Whiteboard. The duplicates are highlighted in yellow.

To filter out the duplicate index entries in the Recording Index, select the option **Suppress duplicate entries**.

In the example to the right, the index entries that were highlighted in yellow above are no longer shown.

---

**Suppressing duplicate entries does not remove them, but just hides them. To see them again, simply de-select Suppress duplicate entries.**

---

Searching for an Index Entry

If you have a large recording, it may not be easy to find a particular index entry by scrolling through the list in the Recording Index. You can quickly find index entries by searching for specified text in the Kind and Details fields of the index entry.
Navigating Within a Recording

To search for an index entry, type your search term in the Search box. For example, if you want to search for index entries containing the term “reaction”, start typing the word in the Search box.

Note that the search begins almost immediately as you type, so you will start getting matching index entries before you have finished typing the word. (Note the highlight areas in the example to the right.) Keep typing until you get the results you desire.

☑ To search immediately, without the one or two second delay, enter your text and immediately press either Return or Enter.

Mac users will see a standard Mac search field rather than the Elluminate search field.

To clear the Search box and end your search, do one of the following:

✔ Click on the Cancel icon
✔ Press Escape
Chapter 19: The Notes Window

The Notes window lets you easily take personal notes during a live Elluminate Live! session, edit them and later share them with others. (During the session, only you will see your own notes.) As you write notes about what is being presented in a session, Elluminate Live! synchronizes the notes to the session timeline. This is very useful when reviewing recorded sessions later. When playing a recording, the Notes window tracks the progress of the session and displays the notes that were taken at every point during the session. (For information on recording sessions, see Chapter 18, “Interactive Recordings”.)

A new Notes document is created each time you enter a new session and take notes. (If you re-enter the same session multiple times, there will be only one Notes document created for that session for that particular day. If you attend a session that spans multiple days, you will get a new Notes document for each day.) These documents are saved locally on your computer.

The Notes facility can be used by Moderators and Participants. Both can use the full set of Notes features.

Beyond simple note-taking, the Elluminate Live! Notes facility has a number of useful features:

- You can edit, format or reorganize notes at any time, either during a live session or when playing a recorded session.
- You can share your notes with others.
- You can manage your notes library by importing, exporting and deleting Notes documents.
- You can search within your list of Notes documents to easily locate notes taken for a specific session.
- You can view presentation notes imported with a loaded presentation.
Opening and Closing the Notes Window

The Notes window has the following components:

Opening and closing the Notes window is quick and simple so, at any time, you can enter a note without your attention being diverted away from the session in progress.

You can move, resize or close the Notes window so it is not obtrusive. If you close it, you can reopen it later and continue where you left off. The window remembers where you were when you closed the window so you can continue entering notes without worrying if your cursor is in the right position. It also remembers its size and position, so it will appear exactly the same as the last time you opened it.
On Windows, Linux and Mac OS X platforms, the Notes window always remains in front of the Elluminate Live! main window. On Solaris, if you click on the main Elluminate Live! window, the Notes window will move behind the main window.

The following table describes how to open and close the Notes window:

<table>
<thead>
<tr>
<th>You want to</th>
<th>Precondition</th>
<th>Use accelerator keys</th>
<th>Use menus or other</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Notes window</td>
<td>Notes window is closed</td>
<td>Ctrl+E (Windows, Linux &amp; Solaris) ≤ E (Mac)</td>
<td>Select Windows &gt; Notes</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Click on in the toolbar.</td>
</tr>
<tr>
<td>Activate the Notes window (bring it to the front)</td>
<td>Notes window is open but inactive (or hidden in the back)</td>
<td>Ctrl+E (Windows, Linux &amp; Solaris) ≤ E (Mac)</td>
<td>Select Windows &gt; Notes</td>
</tr>
<tr>
<td>Close the Notes window</td>
<td>Notes window is open and active</td>
<td>Ctrl+W or ALT+F4 (Windows, Linux &amp; Solaris) ≤ W (Mac)</td>
<td>Click Close button in Notes window</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Click on in the toolbar.</td>
</tr>
</tbody>
</table>

**Taking Notes**

**Getting Started**

1. Open the Notes window (as described in the above section).

2. Start typing. The cursor is positioned at the top of the Notes editor – presumably that is where you want to enter your first note. As you enter a note, the text will wrap to fit the Notes window.

3. Press Enter to end the note and start a new one. A note is similar to a paragraph (in a word processor) in that pressing Enter ends a note and creates a new one immediately below it. (To enter a new note somewhere other than directly below the existing note, see Inserting Notes on page 350.)
Taking Notes

If you want to enter a line break without creating a new note, press Alt-Enter ( ⇧ Enter on Mac).

Creating Lists

The Notes window provides basic support for creating lists. You simply enter designated list characters at the beginning of a line. When you press Enter, those characters are examined to determine if this line is part of a list. All list items will remain grouped together in the same note.

1. Type the desired special list character (refer to the table below) followed by the text for the first list item.
2. Press Enter to create the next line in the list.
3. Manually preface each list item with the special list character – it is not done automatically like in a word processor.
4. Press Enter twice to end the list. A new note will be created below.

Use the following special list characters to create your list:

<table>
<thead>
<tr>
<th>Character(s)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>-</td>
<td>Create a hyphenated list</td>
</tr>
<tr>
<td>•</td>
<td>Create a bulleted list</td>
</tr>
<tr>
<td>Alt-0149 using numeric keypad on Windows 8 on Mac OS X</td>
<td></td>
</tr>
<tr>
<td>1.</td>
<td>Create a numbered list where numbers are followed by periods</td>
</tr>
<tr>
<td>2-</td>
<td>Create a numbered list where numbers are followed by hyphens</td>
</tr>
<tr>
<td>3)</td>
<td>Create a numbered list where numbers are followed by parentheses</td>
</tr>
<tr>
<td>a. or A.</td>
<td>Create a lettered list where letters are followed by periods</td>
</tr>
<tr>
<td>a- or A-</td>
<td>Create a lettered list where letters are followed by hyphens</td>
</tr>
</tbody>
</table>
To enhance the readability of your notes, Notes lets you change font size and apply basic text styles to your notes.

1. Select the text you want to format.
2. Enter the desired keyboard shortcut to format the text (see table below).

You can use most standard text editing mouse actions within the text of notes, such as double-clicking to select a word and dragging to select text.

The following standard text editing keyboard shortcuts can be used to perform functions within the text of individual notes.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, Linux &amp; Solaris Shortcuts</th>
<th>Mac OS X Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make selected text <strong>Bold</strong></td>
<td>Ctrl+B</td>
<td>⌘ B</td>
</tr>
<tr>
<td>Make selected text <em>Italics</em></td>
<td>Ctrl+I</td>
<td>⌘ I</td>
</tr>
<tr>
<td>Underline selected text</td>
<td>Ctrl+U</td>
<td>⌘ U</td>
</tr>
<tr>
<td>Decrease font size of selected text</td>
<td>Ctrl+[-]</td>
<td>⌘ -</td>
</tr>
<tr>
<td>Increase font size of selected text</td>
<td>Ctrl+[]</td>
<td>⌘ +</td>
</tr>
<tr>
<td>Select all text in current note</td>
<td>Ctrl+A</td>
<td>⌘ A</td>
</tr>
</tbody>
</table>
Changing the Text Size in the Notes Editor

You can change the size of the text displayed in the Notes editor to make it more readable for you. The font size of the entire document will change and any changes that were made using the Decrease and Increase keyboard shortcuts will be overridden.

The available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. To change the font size of the text, do one of the following:
Select the font size from the Text Size menu in the tool bar of the Notes window.

Right click (Ctrl-click on Mac) anywhere in the Notes editor and select one of the options from the context menu.

- Make Text Bigger – increase the text size to the next larger size. For example, if the text was set to 12, selecting Make Text Bigger will increase the size to 13.

- Make Text Smaller – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting Make Text Smaller will decrease the size to 32.

- Default Size – set the text size back to the default setting of 12.\(^1\)

- Text Size – change the text size to that selected from the submenu.

---

**Working with Notes**

**Selecting Notes**

You need to select notes to perform operations on them, such as moving and deleting them.

To select a note, you need to select the thumb associated with the note. When a note is selected, its thumb is highlighted. You can do so in one of two ways:

- Click directly on the thumb. Note that the mouse pointer changes from an arrow to a hand. This means you can drag the note to another location.

- Press Escape. The thumb of the note that was currently being edited will be highlighted, indicating the note is selected.

---

\(^{1}\) This value may be different for non-English implementations of Elluminate Live!
There are also keyboard shortcuts you can use to select notes:

<table>
<thead>
<tr>
<th>Function</th>
<th>Precondition</th>
<th>Windows &amp; Linux/Solaris Shortcuts</th>
<th>Mac OS X Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the previous note</td>
<td>Initial note is selected</td>
<td>press <strong>Up Arrow</strong> twice</td>
<td>press ↑ twice</td>
</tr>
<tr>
<td>Select the next note</td>
<td>Cursor is within text of note</td>
<td>press <strong>Enter</strong> twice</td>
<td>press <strong>Enter or Return</strong> twice</td>
</tr>
<tr>
<td></td>
<td>Initial note is selected</td>
<td>press <strong>Down Arrow</strong> twice</td>
<td>press ↓ twice</td>
</tr>
<tr>
<td>Select the note you are currently entering or editing</td>
<td>Cursor is within text of note</td>
<td>press <strong>Escape</strong></td>
<td>press <strong>Escape</strong></td>
</tr>
</tbody>
</table>

**Inserting Notes**

Typically, when you are first entering your notes, you will simply press Enter to create a new note beneath the existing note. However, you can insert new notes anywhere in the Notes editor—when initially entering them or editing them later. The existing notes will reflow automatically to make room for the new note.

Other than inserting a note **below** the existing note, you can insert new notes

- **before** the existing note,
- **between** existing notes, or
- **anywhere** in the Notes editor.

Use keyboard shortcuts to insert notes:

<table>
<thead>
<tr>
<th>Function</th>
<th>Precondition</th>
<th>Windows &amp; Linux/Solaris Shortcuts</th>
<th>Mac OS X Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a new note</td>
<td>Cursor is within text of note</td>
<td>Enter</td>
<td>Enter or Return</td>
</tr>
<tr>
<td>immediately below the existing note</td>
<td>Initial note is selected</td>
<td><strong>Enter or Down Arrow</strong></td>
<td><strong>Enter or Return</strong> or ↓</td>
</tr>
</tbody>
</table>
Use a click of the mouse to insert new notes:

To insert a new note **between** two existing notes, click between the two notes (either between text or thumbs).

To insert a new note **anywhere** in the Notes editor, click any blank area in the Notes editor. (For example, you may want to leave blank areas to remind you to go back and fill in further details later on.)

<table>
<thead>
<tr>
<th>Function</th>
<th>Precondition</th>
<th>Windows &amp; Linux/ Solaris Shortcuts</th>
<th>Mac OS X Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a new note immediately above the existing note</td>
<td>Initial note is selected</td>
<td>Up Arrow</td>
<td>↑</td>
</tr>
</tbody>
</table>

Each note has an internal timestamp (not visible to you) that keeps it synchronized with its associated activity within the session. When you enter a new note between two existing notes, the timestamp of the new note will be a relative time between the timestamps of the two existing notes.
Moving Notes

Notes can be moved up and down and reorganized freely using the mouse. Other notes will automatically reflow if needed to make room for moved notes.

1. Click on the thumb of the note you want to move. When the mouse is hovering over the thumb, the cursor changes to a hand to indicate it can be grabbed.
2. Hold down the mouse and drag the note vertically to the desired location.
3. Release the mouse to drop the note.

You can also use keyboard shortcuts to move notes:

<table>
<thead>
<tr>
<th>Function</th>
<th>Precondition</th>
<th>Windows &amp; Linux/ Solaris Shortcuts</th>
<th>Mac OS X Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the selected note above the previous note</td>
<td>Note is selected</td>
<td>Alt + Up Arrow</td>
<td>⇧</td>
</tr>
<tr>
<td>Move the selected note below the next note</td>
<td>Note is selected</td>
<td>Alt + Down Arrow</td>
<td>⇧†</td>
</tr>
</tbody>
</table>

Each note has an internal timestamp (not visible to you) that keeps it synchronized with its associated activity within the session. When you move a note between two other notes, the timestamp of the moved note will be a relative time between the timestamps of the two other notes.

Deleting Notes

To delete a note, select it (click on its thumb) and press Delete or Backspace.

Printing Notes

To print notes, you must export the Notes document as a .txt file (see Exporting and Importing Notes Documents on page 355), open it in a text editor and use the text editor’s print facility.

Exported .txt files do not retain time stamp and formatting information.
Viewing Presenter Notes Imported with a Presentation

When you load a PowerPoint or OpenOffice.org presentation into the Whiteboard, you are given the option of importing the presentation’s presenter notes as well. (For details, see Loading a Presentation or Whiteboard File on page 177.)

If you choose to import the presenter notes, they will appear in the Notes editor of all session attendees. Each presenter note becomes a separate entry in the Notes editor and is prefaced with the name of the associated slide (as shown in the screen capture to the right).

If any session attendee already has notes within their Notes editor when you import a new presentation, the presenter notes will be appended to the end.

Saving Notes

You never have to save notes because Notes documents are saved automatically to your local hard drive.

Managing Notes Documents

Opening the Notes Documents List

The Notes Documents list displays a list of the sessions for which you took notes. It is always closed when the Notes window is first opened in an Elluminate Live! session, as the primary purpose of the Notes window is to take notes for the present session.
There are two ways to open the Notes Documents list:

- Click on the **Manage Notes** button.
- Drag the divider down using the mouse.

The Notes Documents list displays the date and name of each session that has notes associated with it. Sessions are always listed in reverse chronological order; this order cannot be changed.

Selecting any Notes document in the list displays its notes in the Notes editor below.

The Notes document for the current session is highlighted in bold.

You can select multiple Notes documents.¹ When they are for different sessions then nothing is displayed in the Notes editor. When they are for the same session, the multiple Notes documents will be compounded (merged) and displayed as one. See *Using Compound Notes* on page 359 for details.

When no Notes documents are selected, the Notes editor is blank.

**Searching Notes Documents**

Over time, your list of Notes documents will grow and locating a specific session document by scrolling the list may become increasingly challenging. The Search Notes Documents feature can be used to filter the Notes Documents list by allowing you to display only those Notes Documents whose session name contains your specified search string.

To display the Search field, you must first open the Notes Documents list by clicking on the **Manage Notes** button.

¹. Select the first Notes document and hold down Control (⌘ on the Mac) as you select the remaining notes.
Session dates are not searchable. Sessions are listed in reverse chronological order and it is easy for you to scroll to the desired date.

To perform a search, type your search string in the Search field. Searches are case insensitive (no distinction is made between upper case and lower case letters).

The list of Notes documents is updated dynamically as you type.

The Search field cannot be used to search the text within notes in the Notes editor. Therefore, it is hidden when the Notes Documents list is closed.

Exporting and Importing Notes Documents

You can share your notes with someone else by exporting and importing Notes documents. Perhaps someone could not attend a session and would like to review your notes while playing a recording of the session. Or maybe two of you (who both attended a session) would like to compare notes.

You may also want to export notes to open them in another application to edit or print them.

Exporting Notes Documents

Notes can be exported in one of two formats.

- For sharing notes with others to use within an Elluminate Live! session, export them as Notes documents (.eln files).
- For importing notes into other applications, export them as text files (.txt files).

Notes Document (.eln file): An .eln document is the format used within Elluminate Live! It is not suitable for importing into other applications as other applications cannot interpret them (making them unreadable). However, as .eln files retain all timestamp and formatting information, they are the format required to share notes with others. When imported back into Elluminate Live!, they are perfectly readable.

Text File (.txt file): A .txt file can be opened by any application that reads text files. Because .txt files do not retain time stamp and formatting information, they cannot be used to share notes with others in Elluminate Live! However, if you want to edit or print a Notes document in another application, export them as .txt files as the notes will be in a readable format (as in the sample to the right).
Another way to export notes is simply to copy and paste them into another application. As with exporting via a .txt file, the text formatting (bold, italics, etc.) will not be retained.

It is possible to export either one or multiple Notes documents at once.

If the multiple documents pertain to the same session (same name and date), they are automatically compounded into a single file during export. See Using Compound Notes on page 359 for more information.

To export Notes documents, follow the steps below:

1. From the Notes Documents list, select the Notes document(s) you want to export.1

2. Click on the Export Notes button at the top of the Notes window. The Save file dialog will open.

3. Browse to the directory in which you want to save your Notes documents. (Elluminate Live! will remember this location the next time you export Notes documents.)

4. Select the file format in which you want to save your Notes documents.

5. Enter a name for your Notes document. (See Notes Document Filenames on page 357 for further information.)

---

1. To select more than one Notes document, select the first document and hold down Control (⌘ on the Mac) as you select the remaining documents.
6. If you are exporting multiple documents, and you want them all to be saved in the same format and in the same location, check the Apply to All checkbox.

7. Click on Save. If you are saving multiple notes files at once, you will be required to click on Save for each one.

Notes Document Filenames

By default, the file name of an exported Notes document is named as follows:

<Date>-<Session Name>.eln

where <Date> is the date the notes were taken and <Session Name> is the name of the session for which the notes were taken. The format of the date is determined by your system preferences. However, you can name an exported document whatever you like.

If you change the name of a Notes document during export, and import the renamed document back into Elluminate Live!, the name within the Notes Documents list will be the same as it was before export – it will be listed using the name and date of the session for which the notes were taken.

Importing Notes Documents

Imported notes behave the same way as notes that were created locally. They can be viewed, edited, deleted and reorganized just like local Notes documents.

To import Notes documents, follow the steps below:

1. Click on the Import Notes button at the top of the Notes window. The Open file dialog will open.

Only .eln files can be imported as only they contain the information required by Elluminate Live! – such as timestamps and formatting information.

2. Select the document(s) you wish to import.
3. Click on Open. The imported Notes document(s) will appear in the Notes Documents list. (If the Notes Documents list was previously closed, it will be opened to display your imported Notes document.)

If you import notes from someone else for a session for which you already have your own notes, or if you import more than one set of notes for the same session, Elluminate Live! will distinguish the Notes documents by appending the authors’ names to the session name (as in the example to the right).

---

Imported Notes documents are copied to the Notes storage directory. Therefore, the original notes files you imported are no longer required and, if you like, you can delete them.
Deleting Notes Documents

When you delete a Notes document, it is removed from the Notes Documents list and deleted from the Notes storage directory.

Be careful when deleting Notes documents – deletion is permanent.

To delete Notes documents, follow the steps below:

1. From the Notes Documents list, select the Notes document(s) you want to delete.¹
2. Click on the Delete Notes button. A message dialog will appear, asking you to confirm the delete operation.
3. Click on Yes to complete the deletion.

Deleting the Notes Document for the Current Session

If you try to delete the Notes document for the current session, it will remain listed in the Notes Documents list since the current session must always have a Notes document open into which you can enter notes. However, the contents of the Notes document (the actual notes) will be deleted. If you do not enter new notes before the session ends, no notes will be saved for the current session.

Using Compound Notes

Elluminate Live! lets you view multiple Notes documents simultaneously by compounding (merging) the documents together as one in the Notes editor. This is a great way to compare your notes with those written by someone else for the same session.

¹. To select more than one Notes document, select the first document and hold down Control (⌘ on the Mac) as you select the remaining documents.
When you have multiple Notes documents for a particular session, they appear as separate items in the Notes Documents list. The name of each author is appended to the session name.

In the Notes editor, each note is prefaced by the name of its author. The notes are sorted by timestamps (not visible to you), just as they are in a single Notes document.

A compound Notes document behaves like a “normal” document. You can add, move, edit or delete notes. The changes you make are saved to their respective underlying Notes documents. In the example to the right, if you edited the first note, it would be saved to Ricky’s Notes document.

When you add new notes, if you are the author of one of the underlying Notes documents, the new notes will be added to your Notes document. However, if you didn’t author any of the underlying documents, the new notes will be added to the first underlying document (the first one listed in the Notes Documents list). In the example to the right, Vivian’s note will be added to Ricky’s Notes document.

If you want to save the compound notes, you can merge them into a single document by exporting them. (See Exporting Notes Documents on page 355.) Once exported, it can be managed like any other Notes document (e.g., searched, deleted, compounded with yet another Notes document, etc.).
Notes in Recordings

Viewing Notes in a Recording

Notes are tied to events in a session via an internal clock. When viewing a recorded session, the Notes window automatically moves a marker (arrow) through the notes to point to the notes that were entered at specific times during the session.

The Notes window does not automatically open when you begin playing a recording. You must open it manually (see Opening and Closing the Notes Window on page 344).

If you pause, rewind or forward the recording, the marker will move in the Notes document in accordance with the current time of the recorded session.

If the current note is out of view, the editor will scroll to it automatically. The arrow marker is always aligned with the top of the note. However if the note is significantly taller than the arrow, a vertical tail will cover the entire height of the note to make sure the indicator is always visible.

If no notes were taken for the recorded session, a new blank Notes document will be created, allowing you to enter notes about the recording.

Editing Notes in a Recording

Other than the arrow marker, there is basically no difference between notes in a recording and notes in a live session. Notes can be edited, inserted and deleted while you play a recording in the same way as can be done during a live session. (Refer to Taking Notes on page 345 and Working with Notes on page 349.) Just like notes in a live session, they are automatically saved and any changes will overwrite the original notes file.
When you select a note, and it is the current note at this point of the recording, the arrow marker changes from gray to the highlight color for your operating system.

While you edit the text of a note, the recorded session continues and the arrow marker moves to the next notes in the order they were taken. Subsequently, as the Notes editor scrolls down, you may lose sight of the note you are editing.

- Pause the recording to keep the note you are editing in focus – displayed within the visible portion of the Notes editor.
Chapter 20: The Quiz Manager

The Quiz Manager allows you to create multiple choice and short answer quiz questions. A quiz can consist of any number of questions and can be presented to Participants during the session. The results are tabulated for your review and can be published for the session attendees to review.

Creating a Quiz

To create a quiz, do the following:

1. Open the Quiz Manager window, by doing one of the following:
   - Select Window > Quiz Manager.
   - Click on the button in the toolbar.

   The Quiz Manager consists of a toolbar and the Quiz Library panel.

2. Click on to create a new quiz. The New Quiz panel appears.

3. Enter the name of the quiz, replacing the default text ‘New Quiz’.

4. Click on to create a new question. The New question… text box appears.
5. Enter your question by replacing the default text ‘New question...’.

There are two types of questions you may ask — multiple choice or short answer.

- If you are asking a multiple-choice question continue with the next step.
- If you are asking a short answer question, go to step 7.

6. To enter multiple-choice responses, click on the button. One ‘New choice...’ text box will be created every time you click on the button. The following example has 4 multiple-choice responses.

   a. Enter your responses by overwriting the ‘New choice’ text in each of the text boxes.
   b. Click on the button to mark which of the multiple-choice responses is the correct answer. The icon will change to a ✓.

![Quiz Manager](image)

7. To enter a short answer response for your question, click on the button and enter your answer in the yellow text field.

☑️ Use the short answer type of question if you want to give people freedom when answering a question.

📝 Although you must enter something into the yellow text field, the Quiz Manager will not be able to grade the short answer responses unless the answer given matches the correct answer exactly. Marking of inexact answers must be done manually by the Moderator.
8. Click on to create another new question and repeat the earlier steps until you have entered all your questions and responses.

9. Click the button to save the quiz and return to the Quiz Library. Your quiz will appear in the Quiz Library list. The quiz is saved for this session only. You can now administer the quiz to the Participants or you can save it to disk. (See Saving Quizzes to Disk on page 368 for instructions.)

**Administering Quizzes to Participants**

Once you have created a quiz, you can administer the quiz to the Participants. The quiz can be defined to be completed in a specific time or have no time limit defined (that is, open ended). If the quiz is timed, a clock will be displayed in the Quiz Manager window indicating to session attendees and yourself how much time is remaining to complete the quiz. Once all the Participants have submitted their answers or the time limit has elapsed, the quiz will stop.

To administer the quiz do the following:

1. Open the Quiz Manager window, by doing one of the following:
   - Select Window > Quiz Manager.
   - Click on the button in the toolbar.

Any quizzes you just created and any quizzes you loaded will be listed. (For details on loading existing quizzes, see Loading Previously Saved Files into the Quiz Library on page 369.)
2. Select the quiz from the list of available quizzes and then click the button. Following is an example of a quiz.

3. If desired, to set a time limit for the quiz, click and enter the time limit for the quiz in the Set Time Limit dialog box. The value is in minutes and must be a whole number.

4. To administer the quiz to the Participants, click the button.

As each person hands in their quiz, you will be able to navigate through the questions (using the arrow buttons) and review their responses. The indicator at the bottom of the page (in the example below, 3/4) informs you of the number of persons who have handed in their quiz.

To view answers given by an individual, use the drop-down menu to select the individual’s name.
Viewing and Saving Quiz Results

1. Once all Participants have handed in their quiz or the time limit has elapsed, the quiz will stop. Alternatively, you can stop and score the quiz by clicking on the button. You can view a summary or individual people’s results by selecting their name from the pull-down Summary menu.

2. You may publish the results by clicking on the button. The Participants can view the questions, and the correct answers along with their own responses. They also can view a graphical display of the summary of all the responses. They will not see the individual person’s responses. They can use the arrow buttons or drop-down menu (shown below) to navigate between questions.

3. Click the button to return to the Quiz Library.
4. The quiz results file will appear in the Quiz Library list. The file will display the date and time the quiz was written.

5. To save the quiz results as a .vcq file (so you can view the results later), click on  and select the quiz results file from the Save Quizzes dialog. (For details, see Saving Quizzes to Disk on page 368.) The quiz results file will have the date and time appended to the file name.

To view a .vcq file, open it in Microsoft Excel.

Saving Quizzes to Disk

You may save a single or multiple quizzes to a disk so that they can be used in other sessions. You may also save the quiz results, which can be viewed at a later date.

1. Open the Save Quizzes dialog in one of the following ways:

   ✓ If you are in the Quiz Manager window, click on the Save icon.

   ✓ Click on the Save button in the Toolbar and select Quiz…

   ✓ From the File Menu, select Save > Quiz…

   All the quizzes and quiz results currently loaded in the Quiz Library will be displayed in the Save Quizzes dialog.

   Quizzes file names are appended with the text [Master] and quiz results file names are appended with the text [Written], along with the date and time the results file was generated.
2. Select one of the following options:
   - *Save all quizzes* - all the quizzes in the list will be saved.
   - *Save selected quizzes* – just the highlighted quizzes in the list will be saved.

   All the quizzes will be saved to one *.vcq* file. When you go to load this file back into the Quiz Manager Library, the individual quizzes will be extracted from the file and be displayed as separate quizzes.

3. Click **OK** to save the quizzes. The Save dialog box opens.
4. Navigate to the folder in which you want to save your file.
5. Type a file name for the quiz in the File Name box.
6. Click Save. The Save dialog box closes, and Elluminate *Live!* saves the quiz as a “*.vcq” file and you are returned to the Quiz Manager window.

   If you forget to save any quizzes or quiz results, you will be reminded to do so when you exit the session.

### Loading Previously Saved Files into the Quiz Library

In the Quiz Manager window,

1. Click the **Open** button. The Open dialog box appears.
2. Navigate to and select the file you want to open. The saved quizzes are in .vcq format.
3. Click **Open**. The Open dialog box will close and you will be returned to the Quiz Manager window.

The quiz will appear in the Quiz Library list.
Editing a Quiz

To edit an existing quiz, do the following:

1. Highlight the quiz from the list and then click on the button.

The quiz is displayed in the Quiz Manager.

For questions, use the arrow buttons to navigate between questions, the and buttons to reorder the questions, the button to delete a question and the button to create a new question.

For responses to the current question, use the and buttons to reorder the list of responses and the button to delete a response.

2. After editing the quiz, click to save the quiz, close the Design panel and return to the Library.

This will save the quiz to the Quiz Library for this session only. To permanently save the quiz to its original file, use the button in the Quiz Library toolbar. (For details, see Saving Quizzes to Disk on page 368.)
Removing a Quiz from the Quiz Library

In the Quiz Manager window,

1. Select one or more quizzes from the library.

   ✔ Use Shift-Click to select more than one quiz.

2. Click on \[
\text{ }\]
   to remove the quizzes from the Quiz Library. (If you have saved the quizzes to disk, this does not delete the files; the quizzes are just removed from the Quiz Library.)

3. In response to the confirmation dialog, click Yes.

Closing and Reopening the Quiz Manager Window

Closing the Quiz Manager window will not affect the quizzes already loaded into the library – it just closes the window. To close the window, do one of the following:

✔ Enter Ctrl+W (⌘ W on Mac).
✔ Enter ALT+F4 (no Mac equivalent).
✔ Click on the Close Window button in the title bar of the window.

To reopen the window, select Window > Quiz Manager.
Closing and Reopening the Quiz Manager Window
Chapter 21: The Graphing Calculator

To display the calculator, select Graphing Calculator from the Window menu. The calculator is displayed in front of the other windows. Resize or re-position the Graphing Calculator window as desired.

Opening and Closing Graphing Calculator Window

To open the window, select Window > Graphing Calculator.

Closing the Graphing Calculator window will not affect any of the work you have already done – it just closes the window. To close the window, do one of the following:

✓ Enter Ctrl+W ( ⌘ W on Mac).
✓ Enter ALT+F4 (Windows, Linux and Solaris only).
✓ Click on the Close Window button in the title bar of the window.
Private and Shared Calculators

The Graphing Calculator feature supplies everyone with two calculators: a private and a shared calculator.

Anyone can open and use their private calculator, which is visible only to them. Participants do not need any permissions to use the private calculator, however, they can access it only if the Follow Moderator option is turned off (which it is by default).

The shared calculator resides on the Moderator’s application. The Moderator must give each Participant the Calculator permission in order to use the shared calculator. No permission is required to view the shared calculator.

Both Graphing Calculators function identically.

Switching between the Private and Shared Graphing Calculator

To switch between the two calculators, select Shared or Private from the drop down menu in the Graphing Calculator window.

The information on your private calculator does not change or get deleted when you switch between private and shared calculators.

Using the Shared Graphing Calculator

The shared calculator can be used in one of two ways: with or without the Follow Moderator option selected.

The shared calculator without the Follow Moderator option selected (default)

- You and your Participants can work on the shared calculator as needed.
- Participants can switch to their private calculator or close their Graphing Calculator window at any time.
- You can change the display region at any time.
- Participants can make changes on the Graphing Calculator only when they have the calculator permission. If Participants do not have the calculator permission, the buttons and menus in the shared calculator are grayed out.

The shared calculator with the Follow Moderator option selected

Turn on the Follow Moderator option in one of the following ways:

- From the Tools menu, select Graphing Calculator > Follow Moderator.
- Select (check) the Follow Moderator option in the Graphing Calculator window.
When the Graphing Calculator window is open, the shared Graphing Calculator is displayed to everyone:

- The Participants are forced to view the shared Graphing Calculator window and see all the changes that are made on your calculator.
- Participants cannot dismiss the Graphing Calculator or use their private calculator. You, however, can always use your private calculator.
- Participants can make changes on the calculator only when they have the calculator permission. If Participants do not have the calculator permission, their calculator buttons and menus are grayed out.
- If you dismiss the Graphing Calculator window, then the Participants’ (private and shared) calculators are dismissed as well.

**Setting the Calculator Permission for Participants**

Moderators automatically have the permission to use the shared calculator. A Participant must be given the permission by a Moderator. To grant the Calculator permission to Participants, do the following:

1. Select Window > Graphing Calculator to open the calculator window. The calculator permission column will appear in the Participants List.
   - Click in the calculator permission column next to the Participants’ names. The Graphing Calculator icon will be displayed next to the Participants’ names, indicating they have the permission.
   - To remove the permission from Participants, click on the Graphing Calculator icon next to their names.

For further details on setting permissions, please refer to *Setting Permissions* on page 51.
Graphing Functions Using the Calculator

You can enter only explicit functions in the Graphing Calculator. The calculator allows you to plot two functions on the same grid. If your function contains a variable, it must be represented by an x.

1. Type your function in the Function box and press Enter to graph it.

2. Optionally, you can enter a second function in the second function box. Your first function is graphed in blue, the second in red.

Entering Mathematical Operators and Functions

The following table lists the allowable mathematical operators.

<table>
<thead>
<tr>
<th>Type</th>
<th>To perform this operation…</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Add</td>
</tr>
<tr>
<td>-</td>
<td>Subtract</td>
</tr>
<tr>
<td>*</td>
<td>Multiply</td>
</tr>
</tbody>
</table>
Use the following abbreviations for these functions and numbers.

<table>
<thead>
<tr>
<th>Type</th>
<th>To represent this function or number…</th>
</tr>
</thead>
<tbody>
<tr>
<td>sqrt</td>
<td>Square Root</td>
</tr>
<tr>
<td>abs</td>
<td>Absolute Value</td>
</tr>
<tr>
<td>log</td>
<td>Logarithm (base 10)</td>
</tr>
<tr>
<td>ln</td>
<td>Natural Logarithm</td>
</tr>
<tr>
<td>sin</td>
<td>Sine</td>
</tr>
<tr>
<td>cos</td>
<td>Cosine</td>
</tr>
<tr>
<td>tan</td>
<td>Tangent</td>
</tr>
<tr>
<td>csc</td>
<td>Cosecant</td>
</tr>
<tr>
<td>sec</td>
<td>Secant</td>
</tr>
<tr>
<td>cot</td>
<td>Cotangent</td>
</tr>
<tr>
<td>asin</td>
<td>Arcsine</td>
</tr>
<tr>
<td>acos</td>
<td>Arccosine</td>
</tr>
<tr>
<td>atan</td>
<td>Arctangent</td>
</tr>
<tr>
<td>pi</td>
<td>π</td>
</tr>
<tr>
<td>e</td>
<td>e</td>
</tr>
</tbody>
</table>
Trigonometric functions are graphed in radians.

Displaying the Function History

Both function entry fields maintain a history of the ten most recent functions that you graphed. When you exit the session, all the functions are erased.

Click the drop down arrow button next to the function field to display the history of graphed functions for that field.

Evaluating Functions

1. Enter a value or expression for X in the Y= text box.

2. Click the \( \text{X=...} \) button to evaluate Y for the given value of X. The Solve Function dialog box appears.
3. Select the option *Mark the resulting point on the graph* if you want the coordinates of the result plotted on your graph.

4. Click **OK** to accept your changes and dismiss the dialog box. Your result is displayed in the Solve Function information box.

5. Click **OK** to dismiss the information box and view the coordinates on your graph. The coordinates are displayed and plotted on the graph. You can zoom out or move the display region to view the plotted coordinates on your graph.

---

**Selecting and Displaying Points on the Graph**

Select the \(-\) button on the calculator and then click a point on the grid. The point is identified with a green X and the x- and y-coordinates for the point are displayed to four decimal places.
Changing the Calculator Display Region

To display an x- or y-intercept or a point of intersection

1. Select the button on the calculator.
2. Drag a selection box over a region that contains an x- or y-intercept or a point of intersection of two functions to display the coordinates for a point.

If you select a region that has more than one point of interest, the point will be identified in the following order of preference:

1. Point of intersection
2. x-intercept
3. y-intercept

If you select a region that has more than one point of equal priority, only the point with the lowest x-value will be plotted. Alternatively, you can re-select a region with only one point of interest.

The calculator displays the coordinates of only one point at a time.

Changing the Calculator Display Region

Setting the Display Region and Grid Spacing

The display region of the graph is defined by the X range and Y range values. The Grid Spacing draws visible lines that correspond to tick points on the x- and y-axis. By default, the display region is set at –5 to 5 for the X range, –5 to 5 for the Y range and the Grid Spacing is set to 1.

To display a different region of the graph, enter values for the X range and Y range and set the Grid Spacing.
Zooming In and Out
To zoom in, click the button and then click the region of the graph you want to zoom in on. You can zoom in as many times as you need until you see the level of detail that you require.

To zoom out, click the button and then click the display region. Click the display region again to zoom out to see more of the display.

Moving the Graph in the Display Region
Click the button and then click and drag the display region to move the graph with your mouse.

You can also re-position the display region by selecting the options on the Restore Defaults menu:

- Center Graph: This option is dependent on your current X and Y range and centers the graph in the display region based on those values. If you had changed the grid size, this option will not restore the grid defaults.

- Default Graph Area: Centers the graph and resets the maximum and minimum Display Region values back to the defaults (-5, 5 for both X and Y axes). If you had changed the grid size, this option will not restore the grid defaults.
Changing the Calculator Display Region
Copyright

This document contains confidential proprietary information and is protected by law. This docu-
ment and the information contained in it are intended for authorized users only and may be used
only for the express purpose of legally accessing and using Elluminate products; any other use,
without Elluminate’s prior written permission, is strictly prohibited.

© 2001 - 2010 Elluminate, Inc.
All Rights Reserved

Trademarks

Elluminate®, Elluminate Live!® and the Elluminate light bulb image and fonts are registered
trademarks of Elluminate, Inc., all rights reserved.
Elluminate Plan!™ is a trademark of Elluminate, Inc. All rights reserved.
Java, Java Runtime Environment, Java Web Start, Solaris and the Solaris logo are trademarks or
registered trademarks of Sun Microsystems, Inc. in the U.S. or other countries.
SPARC and UltraSPARC are registered trademarks of SPARC International, Inc.
Windows XP, Windows Vista, Windows 7 and PowerPoint are trademarks of Microsoft Corpora-
tion.
Mac, Macintosh, the Mac logo and OS X are trademarks of Apple Inc., registered in the U.S. and
other countries.
openSUSE and SUSE Linux Enterprise Server and are trademarks of Novell, Inc.
Red Hat Enterprise Linux is a trademark of Red Hat, Inc.
Ubuntu is a registered trademark of Canonical Ltd.
Tux, the Linux logo, was created by Larry Ewing using the GNU Image Manipulation Program
(GIMP) and generously provided freely to the Linux community.
OpenOffice.org is a trademark held by Team OpenOffice.org e.V. on behalf of OpenOffice.org.
All other brand or product names are trademarks or registered trademarks of their respective
companies or organizations.