Accessibility Guide for Participants

for Elluminate Live! version 10
Contents

Preface ................................................................. iii
Audience .................................................................. iii
Conventions Used in this Guide ............................... iii
   Notes ................................................................... iii
   Operating System Differences ............................... iv
      Keystrokes and Mouse Clicks ............................ iv
      Menu Pathnames ............................................... iv
   Typographical Conventions ................................. iv
Getting help ........................................................... iv

Chapter 1: Getting Started  ...................................... 1
   System Requirements  ....................................... 1
   Elluminate Live! .................................................. 1
   Operating System .............................................. 1
   Java Web Start ................................................... 1
   Screen Readers .................................................... 1
      Java Accessibility Bridge .................................. 1
Getting Ready for an Elluminate Live! Session .......... 2
Using this Guide ..................................................... 2

Chapter 2: Navigation ................................................. 5
   The Elluminate Live! User Interface .................... 5
   Keyboard Navigation .......................................... 6
      Between Open Windows .................................. 7
      Between Modules .......................................... 7
      Between Elements ......................................... 7
      Between Whiteboard Screens ......................... 8
      Within a Secondary Toolbar ............................ 8
   Accelerator Keys ................................................ 9
   Hot Keys .......................................................... 14
   Mnemonics ........................................................ 15

Chapter 3: The Activity Window ................................. 17
   Opening and Closing the Activity Window ........... 18
   Displaying Events .............................................. 18
   Filtering Events for Display ............................... 19
      Audible Notifications Filter ............................. 19
      Module Event Filter ......................................... 20
      Importance Event Filter .................................. 20
   Event Filtering Preferences Panel ....................... 22
   Resizing Activity Window Text ......................... 23
Contents

Showing/Hiding Time Stamps .................................................. 24
Reading Events with a Screen Reader .................................. 24
Entering Commands ............................................................... 25
  Live Session Commands .................................................... 25
  Raise or Lower Hand ....................................................... 25
  Set Audio Mode ............................................................. 26
  Talk or Stop Talking ........................................................ 26
  Send Chat Message .......................................................... 26
  Display Video ............................................................... 26
  React (show emotion) ..................................................... 26
  Enter Polling Response ................................................... 26
  Step Away or Come Back .................................................. 26
Recording Playback Command ............................................... 27

Chapter 4: Closed-Captioning ................................................. 29
  Entering Closed-Captioning Text ....................................... 29
  View-Only Closed-Captioning Window ................................ 30
  Saving Closed-Captioning Text ......................................... 31
  Closing and Reopening the Closed Captioning Window ............ 32

Chapter 5: Accessibility Options .............................................. 33
  Audible and Visual Notifications ...................................... 33
    Audible Notifications .................................................. 33
    Visual Notifications ................................................... 35
  Activity Window Options ................................................ 36
  Application Sharing Options ............................................ 37
    Hosting Options .......................................................... 37
    Viewing Options .......................................................... 40
  Audio Options ................................................................... 41
    Using the Audio Setup Wizard ....................................... 41
      On Windows, Linux or Solaris ..................................... 41
      On Mac OS X ............................................................ 42
    Adjusting Your Microphone and Speaker Levels ................. 43
  Video Options .................................................................. 45
  Notes Options ................................................................... 46
  Chat Options ................................................................... 46
    Changing the Text Size in the Conversation Area .......... 46
    Changing the Text Size in the Message Text Field ......... 47
  Session Plan Options ....................................................... 48
  Viewing Options ............................................................. 48
  Display Settings .............................................................. 49
Preface

Audience

This guide is written for Elluminate Live! users with visual, auditory or motor disabilities. It describes the accessibility features in Elluminate Live! intended for these users.

Conventions Used in this Guide

Notes

Six types of notes are used in this guide to highlight information.

- Notes of this format are used to highlight important information or to present asides relevant to the topic at hand.

- This is a tip. Tips provide helpful information on how to most effectively use a particular function in Elluminate Live!

- This is a caution. Cautions alert you to potentially confusing terminology or difficulties that may occur when using Elluminate Live!

- This is a warning. Warnings alert you to potentially serious problems.

- Notes of this format are used to highlight Solaris and Linux-specific information.

- Notes of this format are used to highlight Mac-specific information.
Operating System Differences

This guide is written for Elluminate Live! users of all supported operating systems: Windows, Mac OS X, Linux and Solaris.

Keystrokes and Mouse Clicks

The same keystrokes and mouse clicks are used on Windows, Linux and Solaris platforms. Those used on Mac OS X are different. This guide gives instructions for users of all supported operating systems. The Windows/Linux/Solaris keystrokes or mouse clicks are given first, followed by those for Mac OS X (in parentheses), as shown in the example below:

Enter the Accelerator key Ctrl+/ ( ƒ / on Mac)

Menu Pathnames

This guide uses a shortcut to describe selections from menus and submenus. For example, rather than saying, “From the Tools menu, select Application Sharing. Then from the Application Sharing submenu select Host Applications”, the following convention (separating submenu elements with >) is used:

Tools > Application Sharing > Host Applications

Typographical Conventions

The table below describes typographical conventions used in this guide.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Numbers</td>
<td>Numbers at the beginning of a paragraph are used to denote a step in a task.</td>
</tr>
<tr>
<td>Options</td>
<td>Check marks at the beginning of a paragraph are used for listing the different options available to you to complete a task or function. Pick one only.</td>
</tr>
<tr>
<td>&lt;brackets&gt;</td>
<td>Brackets around words are used to indicate the words are variables.</td>
</tr>
</tbody>
</table>

Getting help

Help is available from the following web pages:

- Elluminate technical support at Elluminate’s Support Portal:
  [http://support.elluminate.com/](http://support.elluminate.com/)
- Training materials:
Chapter 1: Getting Started

System Requirements

In order to use the accessibility features in Elluminate Live!, you must meet the following system requirements.

**Elluminate Live!**

The full set of accessibility features are available only in the **English** version of Elluminate Live! version 10.

**Operating System**

Only Windows operating systems support all of the Elluminate Live! accessibility features:

- Windows XP (32 bit), Windows Vista (32 or 64 bit) or Windows 7 (32 or 64 bit)
- Pentium III 1 GHz processor
- 256 MB RAM

**Java Web Start**

Java version 1.5 or higher (32-bit only) is required to run Elluminate Live! and the Java Accessibility Bridge (see below)\(^1\).

To check to see if you have the correct version of Java, open the following web page:


The text under “Step 1- Get the Required Software” will tell you whether or not you have the required version of Java Web Start and, if not, provide a link to the Java download page.

**Screen Readers**

JAWS (version 9, 10 or 11) is the only supported screen reader for Elluminate Live! version 10.

**Java Accessibility Bridge**

The Java™ Accessibility Bridge is a technology that allows assistive technologies (such as screen readers, magnifiers, etc.) to access Java applications and applets, including Elluminate Live! In order to use Elluminate Live! with the JAWS screen reader, you must install Java Access Bridge version 2.0.1 or higher.

---

\(^1\) A 64-bit version of Java is not compatible with the Java Accessibility Bridge, which only comes in a 32-bit version.
Getting Ready for an Elluminate Live! Session

To download this tool, go to http://www.elluminate.com/support/java_accessibility.jsp and then click on the Download the Java Accessibility Bridge link.

Whenever you install a new version of Java, you must re-install the Java Accessibility Bridge. There is no need to download the installer again; after the first installation you can find it in the following location:

C:\Program Files\Java Access Bridge\installer.exe

Getting Ready for an Elluminate Live! Session

If you will be using JAWS to navigate through the Elluminate Live! interface, be sure to do the following:

1. Start JAWS before you log in to the session.
2. Verify that the Java Access Bridge is working.
3. Configure JAWS to read all access keys so the mnemonic keys are spoken aloud; otherwise, you won’t be able to identify them. This setting is found under the basic settings of JAWS.

It is advisable to enter the session early (before it “officially” starts) so you can configure your Elluminate Live! interface to suit your particular needs. How early you can enter the session is set by the session creator. The default is 30 minutes but the session creator may change that.

1. For those using audio in your Elluminate Live! session, run the Audio Setup Wizard to ensure your microphone and speakers are set to suitable levels. For details, see Using the Audio Setup Wizard on page 41.
2. For all users, set which Audible and Visual Notifications you wish to receive in the session. For details, see Audible and Visual Notifications on page 33.

Using this Guide

Elluminate Live! has been designed to meet the needs of users of various abilities. Some of the accessibility features are helpful to those whose mobility make it difficult for them to use a mouse, others are for users who are deaf or hard of hearing and others are for users with limited vision (including color blindness) or no vision.

Both PDF and HTML versions of this guide are available through the following web page: http://www.elluminate.com/training/
The following table lists the various target audiences and the accessibility features from which each would benefit, including a reference to the relevant section in this document.

<table>
<thead>
<tr>
<th>User Issue</th>
<th>Accessibility Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low Vision</td>
<td>▪ Activity Window: refer to <em>The Activity Window</em> on page 17</td>
</tr>
<tr>
<td></td>
<td>▪ Audible Notifications: refer to <em>Audible Notifications</em> on page 33</td>
</tr>
<tr>
<td></td>
<td>▪ Accelerator keys: refer to <em>Accelerator Keys</em> on page 9</td>
</tr>
<tr>
<td></td>
<td>▪ Hot keys: refer to <em>Hot Keys</em> on page 14</td>
</tr>
<tr>
<td></td>
<td>▪ Keyboard navigation: refer to <em>Keyboard Navigation</em> on page 6</td>
</tr>
<tr>
<td></td>
<td>▪ Chat options <em>Text Size</em> and <em>Make Text Bigger</em>: refer to <em>Chat Options</em> on page 46</td>
</tr>
<tr>
<td></td>
<td>▪ Notes options <em>Text Size</em> and <em>Make Text Bigger</em>: refer to <em>Notes Options</em> on page 46</td>
</tr>
<tr>
<td></td>
<td>▪ Session Plan Display Setting preferences: refer to <em>Session Plan Options</em> on page 48</td>
</tr>
<tr>
<td></td>
<td>▪ Application Sharing Hosting Option preference <em>Emphasize cursor</em>: refer to <em>Hosting Options</em> on page 37</td>
</tr>
<tr>
<td></td>
<td>▪ Video window size options: refer to <em>Video Options</em> on page 45</td>
</tr>
<tr>
<td>Blind</td>
<td>▪ Activity Window: refer to <em>The Activity Window</em> on page 17</td>
</tr>
<tr>
<td></td>
<td>▪ Audible Notifications: refer to <em>Audible Notifications</em> on page 33</td>
</tr>
<tr>
<td></td>
<td>▪ Accelerator keys: refer to <em>Accelerator Keys</em> on page 9</td>
</tr>
<tr>
<td></td>
<td>▪ Hot keys: refer to <em>Hot Keys</em> on page 14</td>
</tr>
<tr>
<td></td>
<td>▪ Keyboard navigation: refer to <em>Keyboard Navigation</em> on page 6</td>
</tr>
<tr>
<td>Deaf or Hard of Hearing</td>
<td>▪ Activity Window: refer to <em>The Activity Window</em> on page 17</td>
</tr>
<tr>
<td></td>
<td>▪ Visual Notifications: refer to <em>Visual Notifications</em> on page 35</td>
</tr>
<tr>
<td></td>
<td>▪ Closed-Captioning: refer to <em>Chapter 4, “Closed-Captioning”</em> on page 29</td>
</tr>
<tr>
<td></td>
<td>▪ Audio volume controls: refer to <em>Adjusting Your Microphone and Speaker Levels</em> on page 25</td>
</tr>
<tr>
<td></td>
<td>▪ Audio Setup Wizard: refer to <em>Using the Audio Setup Wizard</em> on page 41</td>
</tr>
</tbody>
</table>
Using this Guide

<table>
<thead>
<tr>
<th>User Issue</th>
<th>Accessibility Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mobility</td>
<td>▪ Accelerator keys: refer to <em>Accelerator Keys</em> on page 9</td>
</tr>
<tr>
<td></td>
<td>▪ Hot keys: refer to <em>Hot Keys</em> on page 14</td>
</tr>
<tr>
<td></td>
<td>▪ Mnemonic keys: refer to <em>Mnemonics</em> on page 15</td>
</tr>
<tr>
<td></td>
<td>▪ Keyboard navigation: refer to <em>Keyboard Navigation</em> on page 6</td>
</tr>
<tr>
<td>Color Blind</td>
<td>▪ Session Plan Viewing Option preferences <em>Color of covered items</em> and <em>Color of action hyperlinks</em>: refer to <em>Viewing Options</em> on page 48</td>
</tr>
<tr>
<td></td>
<td>▪ Application Sharing Hosting Option preferences <em>Highlight shared region</em> and <em>Emphasize cursor</em>: refer to <em>Hosting Options</em> on page 37</td>
</tr>
<tr>
<td></td>
<td>▪ Application Sharing Viewing Option preferences <em>Highlight when presented</em> and <em>Highlight when controlling</em>: refer to <em>Viewing Options</em> on page 40</td>
</tr>
</tbody>
</table>
Chapter 2: Navigation

The Elluminate Live! User Interface

The Elluminate Live! window consists of seven main areas:

- The **Menu bar** at the top contains the File, Session, View, Tools, Windows and Help menus.
- The **Main toolbar** contains buttons for some of the more common commands that you may use during your session. You can use the toolbar buttons or select the options from the pull-down menus found on the Menu bar.
- The **Participants panel** provides a list of all Participants and Moderators in the session and their current activities. Activities range from speaking (Audio), sending Chat messages, entering text for Closed-Captioning and using the Whiteboard drawing tools, Graphing Calculator, Application Sharing, Video webcam and File Loading feature.

In the Participants List you also can view polling responses and the activity indicators for each session attendee. Below the Participants List are buttons you can use to raise and lower your hand, react through emoticons, enter polling responses and step away from the session.

- The **Chat panel** is where you can send and receive text messages. You can direct your messages to one Participant, selected Participants, Moderators, everyone in this room or everyone in all rooms. Messages can be filtered, time-stamped, printed and saved to track session communication.
- The **Audio panel** lets you participate in conversations during the session. Your computer must have a sound card, microphone and speakers (or a headset) to use microphone/speaker (VoIP) mode or a telephone to use telephone (telephony) mode.
- The **Whiteboard panel** is the main presentation window. Moderators use this region to load presentations. Everyone can use the tools on the Whiteboard to draw or write. All the objects and images on the Whiteboard are dynamic and can be modified. Everyone can print the Whiteboard screens or save them to a file to review later.
- The **Status bar** contains session status indicators, buttons for recording sessions and using Telephony, and text indicating how long the session has been open, what application you are sharing, etc. Depending on what window layout you are in, the text message may be a scrolling message to the right of the buttons. The indicators are dynamic in nature and may change to buttons depending on how the session is currently configured.
Keyboard Navigation

There are four ways to navigate through the Elluminate Live! user interface without having to use a mouse:

- Keyboard navigation
- Accelerator keys
- Hot keys
- Mnemonics

Keyboard Navigation

There are four levels of keyboard navigation:

- between open windows
- between modules in the main window
- between elements (can also go between modules)
- within a secondary toolbar, between icons/buttons
Between Open Windows

Press Alt+F6 ( ` on the Mac) to cycle keyboard focus between any windows that are open (Video, Notes, File Transfer, Activity, Closed-Captioning Calculator).

Between Modules

Press F6 (the same on the Mac) to cycle keyboard focus between the four main Elluminate Live! modules: Participants panel, Whiteboard, Chat panel and Audio panel.

Between Elements

You can navigate through the Elluminate Live! user interface one element (e.g., button, field, option) at a time by tabbing. The Tab key moves you forward through the Elluminate Live! elements in the sequence below.

To Move backward in the sequence, enter Shift+Tab and, to activate the current function, enter Space.

Tabbing sequence:

- **Participants List:** When you join an Elluminate Live! session, tabbing focus will be on the Participants List in the Participants panel. Within this list you can move through rows and columns using the arrow keys.

- **Interaction Buttons:** Next in the tabbing order are the buttons below the Participants List: Raise Hand button, emoticon buttons (Laughter, Applause, Confusion, Disapproval) and Step Away button.

- **Whiteboard Navigation Bar:** Next you will tab to the navigation bar of the Whiteboard. Which elements of the navigation bar you will reach will depend on your Whiteboard permissions, including whether you are a Moderator or Participant and whether or not the option Follow Moderator is selected.

> The Whiteboard tools palette (for inserting objects and screens) is not accessible via Tab navigation.

- **Chat Panel:** Next you will tab to the Chat panel. Which elements of the panel you will reach will depend on your Chat permissions.

- **Audio Panel:** Next you will tab to the Audio panel. Which elements of the panel you will reach will depend on your Audio permissions.

- **Status Bar:** Finally, you will tab to the Status bar. Which elements of the bar you will reach will depend on whether you are a Moderator or Participant and whether or not this session is enabled for telephony.
Between Whiteboard Screens

If you are using a JAWS screen reader, you can read the text of presentations imported into the whiteboard via the Activity Window. To move between screens, first go to the View Screen menu in the Whiteboard navigation bar using the Tab key. Once there, use the following ways to move to the next or previous screen:

- **To move to the next screen:**
  - Tools > Whiteboard > Go to Next Screen
  - Alt + Page Down ( Page Down on Mac)
  - Down Arrow

- **To move to the previous screen:**
  - Tools > Whiteboard > Go to Previous Screen
  - Alt + Page Up ( Page Up on Mac)
  - Up Arrow

Once at the desired screen, open the Activity Window using Ctrl + / ( / on Mac) to read the textual content of the screen. You will need to move focus to the bottom of the window.

Within a Secondary Toolbar

Once you are in a secondary window, you can use tabbing to navigate through the various elements of its interface, with one exception: toolbar buttons. The Closed Captioning, File Transfer Library and Notes window have graphic tool bars with buttons represented by icons. You must explicitly enable tabbing to access these buttons.

To do so, enter Alt+F8 ( F8 on the Mac). To turn toolbar tabbing off, enter Alt+F8 ( F8 on the Mac) again.

The main toolbar is not accessible through tabbing. All main toolbar functions are present in the menus and can be accessed using the menu items, the mnemonic keys or accelerator keys.
Accelerator Keys

You can quickly accomplish tasks you perform frequently by using accelerator keys (also referred to as shortcut keys), which are one or more keys you press in combination within Elluminate Live! to perform a function. For example, instead of clicking the Raise Hand button in the Participants window or selecting Raise Hand from the Session menu, you can press Ctrl+R (⌘ R on Mac OS X) to raise your hand.

The Accelerator Keys were defined with an extended (full) keyboard layout in mind. If your keyboard does not have a key used in an Accelerator Key, you will need to use the menu item or toolbar button to perform the desired function.

Accelerator keys are listed next to their respective commands in the menu structure, as depicted below:

The following table lists the accelerator keys present in Elluminate Live! to quickly perform a number of common functions. Keys are grouped into sections based on the Elluminate Live! component being used.

To access the list of Accelerator Keys while in a session, select Keyboard Shortcuts from the Help menu.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Application, Window and File Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quit Elluminate Live!</td>
<td>Alt+F4</td>
<td>⌘ Q</td>
</tr>
<tr>
<td>Hide Elluminate Live!</td>
<td>N/A</td>
<td>⌘ H</td>
</tr>
<tr>
<td>Hide other applications</td>
<td>N/A</td>
<td>⌘+⌘ H</td>
</tr>
</tbody>
</table>
## Accelerator Keys

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close window (main Elluminate <em>Live!</em> window, Video, Notes, File Transfer, Activity, Closed-Captioning, Calculator)</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘W</td>
</tr>
<tr>
<td>Cycle keyboard focus between the four main Elluminate <em>Live!</em> modules in the main window: Participants panel, Whiteboard, Chat panel and Audio panel.</td>
<td>F6</td>
<td>⌥F6</td>
</tr>
<tr>
<td>Move keyboard focus between open windows (Video, Notes, File Transfer, Activity, Closed-Captioning, Calculator).</td>
<td>Alt+F6</td>
<td>⌥`</td>
</tr>
<tr>
<td>Enable tabbing in toolbars of secondary windows (Closed Captioning, Notes, Activity Window, File Transfer)</td>
<td>Alt+F8</td>
<td>⌥F8</td>
</tr>
<tr>
<td>Open Preferences dialog box</td>
<td>Ctrl+Comma</td>
<td>⌘,</td>
</tr>
<tr>
<td>Create new Whiteboard screen or Whiteboard screen group</td>
<td>Ctrl+N</td>
<td>⌘N</td>
</tr>
<tr>
<td>Open file for transfer or Whiteboard presentation</td>
<td>Ctrl+O</td>
<td>⌘O</td>
</tr>
<tr>
<td>Save Participants List, Chat conversation or Whiteboard</td>
<td>Ctrl+S</td>
<td>⌘S</td>
</tr>
<tr>
<td>Print Participants List or Whiteboard</td>
<td>Ctrl+P</td>
<td>⌘P</td>
</tr>
</tbody>
</table>

### Activity Window Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Activity Window</td>
<td>Ctrl+/</td>
<td>⌘/</td>
</tr>
<tr>
<td>Close Activity Window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘W</td>
</tr>
<tr>
<td>Function</td>
<td>Windows, etc. keys</td>
<td>Mac keys</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>--------------------</td>
<td>----------</td>
</tr>
<tr>
<td><strong>Audio Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjust microphone level down</td>
<td>Ctrl+Shift+Down</td>
<td>⌘ ⌘ ↓</td>
</tr>
<tr>
<td>Adjust microphone level up</td>
<td>Ctrl+Shift+Up</td>
<td>⌘ ⌘ ↑</td>
</tr>
<tr>
<td>Adjust speaker level down</td>
<td>Ctrl+Down</td>
<td>⌘ ↓</td>
</tr>
<tr>
<td>Adjust speaker level up</td>
<td>Ctrl+Up</td>
<td>⌘ ↑</td>
</tr>
<tr>
<td><strong>Whiteboard Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select all objects in Whiteboard</td>
<td>Ctrl+A</td>
<td>⌘ A</td>
</tr>
<tr>
<td>Open Explore Screens window</td>
<td>Ctrl+Shift+S</td>
<td>⌘ S</td>
</tr>
<tr>
<td>Open Explore Objects window</td>
<td>Ctrl+Shift+T</td>
<td>⌘ T</td>
</tr>
<tr>
<td>Copy selected object(s) or text in Whiteboard</td>
<td>Ctrl+C</td>
<td>⌘ C</td>
</tr>
<tr>
<td>Cut selected object(s) or text in Whiteboard</td>
<td>Ctrl+X</td>
<td>⌘ X</td>
</tr>
<tr>
<td>Paste copied or cut object(s) or text in Whiteboard</td>
<td>Ctrl+V</td>
<td>⌘ V</td>
</tr>
<tr>
<td>Group selected objects</td>
<td>Ctrl+G</td>
<td>⌘ G</td>
</tr>
<tr>
<td>Group selected objects in your private room and send to background</td>
<td>Ctrl+B</td>
<td>⌘ B</td>
</tr>
<tr>
<td>Ungroup selected objects</td>
<td>Ctrl+U</td>
<td>⌘ U</td>
</tr>
<tr>
<td>Delete selected object(s) or text in Whiteboard</td>
<td>Delete or Backspace</td>
<td>Delete or Backspace</td>
</tr>
</tbody>
</table>
## Accelerator Keys

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to next screen</td>
<td>Alt + Page Down</td>
<td>⌘ Page Down</td>
</tr>
<tr>
<td>Go to previous screen</td>
<td>Alt + Page Up</td>
<td>⌘ Page Up</td>
</tr>
<tr>
<td>Move to first screen at this topic level</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Move to last screen at this topic level</td>
<td>End</td>
<td>End</td>
</tr>
</tbody>
</table>

### Chat Functions

- Move cursor to the Message Text Field of the Chat window
  - Windows, etc. keys: Ctrl+M
  - Mac keys: ⌘ M

### Participant List Functions

- Raise or lower your hand
  - Windows, etc. keys: Ctrl+R
  - Mac keys: ⌘ R

- Show laughter
  - Windows, etc. keys: Ctrl+Alt+1
  - Mac keys: ⌘ Alt+1

- Show applause
  - Windows, etc. keys: Ctrl+Alt+2
  - Mac keys: ⌘ Alt+2

- Show confusion
  - Windows, etc. keys: Ctrl+Alt+3
  - Mac keys: ⌘ Alt+3

- Show disapproval
  - Windows, etc. keys: Ctrl+Alt+4
  - Mac keys: ⌘ Alt+4

- Show that you have stepped away or come back
  - Windows, etc. keys: Ctrl+Shift+A
  - Mac keys: ⌘ Shift+A

### Presentation Mode Functions

- Opt out of or back into Presentation Mode
  - Windows, etc. keys: Ctrl+Shift+P
  - Mac keys: ⌘ Shift+P

### Video Functions

- Open Video window
  - Windows, etc. keys: Ctrl+Shift+V
  - Mac keys: ⌘ Shift+V
<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close Video window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
</tbody>
</table>

**Notes Functions**

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Notes window</td>
<td>Ctrl+E</td>
<td>⌘ E</td>
</tr>
<tr>
<td>Close Notes window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
</tbody>
</table>

**Closed-Captioning Functions**

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Closed-Captioning window</td>
<td>Ctrl+F8</td>
<td>⌘ F8</td>
</tr>
<tr>
<td>Close Closed-Captioning window</td>
<td>Alt+F4 or Ctrl+W</td>
<td>⌘ W</td>
</tr>
</tbody>
</table>

**Polling Functions**

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. keys</th>
<th>Mac keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes - polling response</td>
<td>Ctrl+1</td>
<td>⌘ 1</td>
</tr>
<tr>
<td>No - polling response</td>
<td>Ctrl+2</td>
<td>⌘ 2</td>
</tr>
<tr>
<td>A - polling response</td>
<td>Ctrl+1</td>
<td>⌘ 1</td>
</tr>
<tr>
<td>B - polling response</td>
<td>Ctrl+2</td>
<td>⌘ 2</td>
</tr>
<tr>
<td>C - polling response</td>
<td>Ctrl+3</td>
<td>⌘ 3</td>
</tr>
<tr>
<td>D - polling response</td>
<td>Ctrl+4</td>
<td>⌘ 4</td>
</tr>
<tr>
<td>E - polling response</td>
<td>Ctrl+5</td>
<td>⌘ 5</td>
</tr>
<tr>
<td>Slower pace</td>
<td>Ctrl+1</td>
<td>⌘ 1</td>
</tr>
<tr>
<td>Faster pace</td>
<td>Ctrl+2</td>
<td>⌘ 2</td>
</tr>
</tbody>
</table>
Hot Keys

Hot keys differ from accelerator keys in that you can modify the definition of these keys plus you
do not need to have input focus on the Elluminate Live! window to use them (they are available
system wide). By default, six hot keys have been defined for the commonly used features in
Elluminate Live!

You can use the default hot keys (listed below) or you can define your own under Tools >
Preferences > General > Hot Keys (for Windows, Linux and Solaris) or under Elluminate Live!
menu > Preferences > General > Hot Keys (for Mac).

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, etc. Key</th>
<th>Mac Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press/release Talk button</td>
<td>Ctrl+F2</td>
<td>^ F2</td>
</tr>
<tr>
<td>Show/hide Mini-Controller</td>
<td>Ctrl+F9</td>
<td>^ F9</td>
</tr>
<tr>
<td>Start/stop video transmission</td>
<td>Ctrl+F3</td>
<td>^ F3</td>
</tr>
<tr>
<td>Take back control of Application Sharing</td>
<td>Ctrl+Space</td>
<td>^ Space</td>
</tr>
<tr>
<td>Terminate Application Sharing</td>
<td>Ctrl+End</td>
<td>^ End</td>
</tr>
</tbody>
</table>

Num Lock and Caps Lock must be turned off for Hot Keys to work in an Elluminate Live! session running on Solaris or Linux.

If your function keys do not work on your Mac laptop or aluminum Apple keyboard, hold down the ‘Fn’ key as part of the keystroke, or select the Use all F1, F2, etc. keys as standard function keys option in the Keyboard pane of the System Preferences.

The default Hot Key assignments were defined with an extended (full) keyboard layout in mind. If your keyboard does not have a key used in a default Hot Key definition, you will need to redefine the Hot Key.
Mnemonics

On Windows, Linux and Solaris platforms, all Elluminate Live! menu items are accessible through mnemonics. A mnemonic is an underlined letter that appears in a menu title or menu option that, when pressed in conjunction with the Alt key, activates a command or navigates to an element in the user interface.

For example, to activate the Save command in the File menu, press Alt, F then S.

Keyboard mnemonics are not supported on the Mac.
Mnemonics
Chapter 3: The Activity Window

The Activity Window is a stand-alone window in Elluminate Live! that reports various events that take place in Elluminate Live! through the duration of a session. The window has a simple design so you can use a screen reader to navigate through the user interface and read the events as they occur. The Activity Window also enables you to perform simple functions through a command line interface.

The window consists of the following main components:

- The **Tool Bar** contains the Show/Hide Command Input Field button, the Audible Notifications Filter, the Module Event Filter and the Importance Event Filter. (These are described a little later.)

- The **Event Panel** reports the events that have occurred in the session.

- The **Command Input Field** enables you to type commands to perform some basic tasks in Elluminate Live!
Opening and Closing the Activity Window

Opening and closing the Activity Window is simple so you can access it without your attention being diverted from the session in progress. If you move to a different window in Elluminate Live!, you easily can bring the Activity Window back into focus (activate it).

You also can move, resize or close the Activity Window so it is not obtrusive.

---

On Windows, Linux and Mac OS X platforms, the Activity Window always remains in front of the Elluminate Live! main window. On Solaris, if you click on the main Elluminate Live! window, the Activity Window will move behind the main window.

---

To open or activate (bring into focus) the Activity Window, do one of the following:

- Enter the Accelerator key Ctrl+/ ( `/` on Mac)
- Select Window > Activity
- Select Window > Activity using the mnemonic Alt+W+A (no Mac equivalent)

To close the Activity Window, do one of the following:

- Enter the Accelerator key Ctrl+W ( `/` W on Mac)
- Enter the Accelerator key Alt+F4 (no Mac equivalent)
- Click on the Close button in the top-right corner of the window

---

Displaying Events

Notable events that occur in an Elluminate Live! session are displayed in the Event panel of the Activity Window. By default, events of all Elluminate Live! modules are displayed and the approximate time each event occurred is noted. Moderators can see all events and Participants can see only a subset of events.

When a new event is reported, keyboard focus stays at the last place you had it (the last cursor position is maintained and the window will not scroll to the new message at the bottom). You need to manually move focus to the new event using your arrow keys or scroll bar so you can read the new text.

---

The complete list of events is shown in the Event Filtering Preferences panel. (For details, refer to Event Filtering Preferences Panel on page 22.)
Filtering Events for Display

You can select which events you want displayed in your own Event panel through the Module Event Filter and the Importance Event Filter menus in the Activity Window or through the Event Filtering preferences panel.

The events you hide or display will affect what is displayed in your own Event panel only – it will not affect what others see in their own Event panels.

You can select which events for which you want to be audibly notified through the Audible Notifications Filter in the Activity Window or through the Audible Notifications Preferences panel.

Audible Notifications Filter

Audible notifications are system messages sent by Elluminate Live! to notify users when certain important events occur within the session. These notifications are presented as sounds.

To open the Audible Notifications Filter menu, click on the Audible Notification Filter button in the tool bar. You can specify which set of audible notifications you would like to hear (all, basic or custom) from the Audible Notifications Filter. These are the same set of notifications you can configure in the Audible Notifications Preferences panel. See Audible Notifications on page 33 for details.

Custom Audible Notifications are the set of individual notifications that you selected in the Audible Notifications Preferences panel, rather than selecting All or Basic.

The filtering options set in the Audible Notifications Filter are reflected in the Audible Notifications Preferences panel. Likewise, if you make a change to the options in the Audible Notifications Preferences panel, you will see these changes in the Audible Notifications Filter as well.
Module Event Filter

The Module Event Filter is used to include or exclude all events associated with a particular Elluminate Live! module. By default, all modules are included.

The filtering options set in the Event Filtering Preferences panel *always* override the filtering set in Module Event Filter.

To open the Module Event Filter menu, click on the **Module Event Filter** button in the tool bar. To exclude events of a module, de-select the module name from the menu: Activity, Application Sharing, Audio, Chair, Chat, File Transfer, Interaction, Multimedia, Participants, Quiz Manager, Recorder, Timer, Video and Whiteboard.

To turn display of a module’s events back on, select the module name again.

To display some but not all events associated with a module, use the Event Filtering Preferences panel. (For details, refer to *Event Filtering Preferences Panel* on page 22.)

Importance Event Filter

The Importance Event Filter is a menu that enables you to filter events based on what is important or relevant. It also has an option to turn off/on the time stamps that appear in the Event panel.

*Hide Notifications* and *Hide My Events* operate independently from *All Events*, *Common Events* and *Important Events*. For example, if you hide your own events, they will not be displayed even if you have selected *All Events*.

You can pick only one of *All Events*, *Common Events* or *Important Events*.

---

1. These are messages related to the commands you enter in Command input field, such as usage tips and error messages.
To open the Importance Event Filter menu, click on the **Importance Event Filter** button in the tool bar. The menu has the following options:

- **Show Notifications** – Notifications are system messages sent by Elluminate Live! to alert users when certain events occur: user joined or left the session, Moderator privileges granted, Timer expired and Chat announcement sent or received. By default, notifications **will** be displayed in your Event panel. If you don’t want Notifications displayed in your Event panel, select *Hide Notifications*. The menu item will change to *Show Notifications*; select this to turn display of Notifications back on.

  The *Hide/Show Notifications* option affects what is displayed in your Event panel only. It will not affect whether or not a Visual Notification is shown in its own floating window; that is set in the Visual Notifications Preferences panel (see *Visual Notifications* on page 35). Conversely, what is set in the Visual Notifications Preferences panel will not affect what is displayed in the Event panel.

- **Show My Events** – By default, the events that you triggered (e.g., raise your hand or turn on your microphone) will **not** be displayed in your Event panel. (They may, however, be displayed in the event panel of others, depending on the event.) If you want to display these events in your own Event panel, select *Show My Events*. The menu item will change to *Hide My Events*; select this to turn display of your events back off.

- **All Events** – By default, events of all importance are displayed in the Event panel. If you don’t want to see all events, select either *Common Events* or *Important Events*.

- **Common Events** – Select this option to display all events except the interaction events: Raise Hand/Lower Hand, Stepped Away/Came Back buttons and the emoticons Laughter, Applause, Confusion and Disapproval.

- **Important Events** – Select this option to display only a small subset of events, such as when a user has joined a session, when you have been granted the Moderator privilege or when you have received a Chat message.

- **Hide Times** – Select this option to turn off/on the time stamps that appear in the Event panel. For further details, see *Showing/Hiding Time Stamps* on page 24.
Event Filtering Preferences Panel

If you want to filter events at a greater level of granularity than is offered by the Module Event Filter, you can do so in the Event Filtering Preferences panel. Here you can pick and choose which individual events in a particular module you want to be displayed in the Event panel.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… or use the mnemonic Alt+T+F (Windows, Linux & Solaris)
     From the Elluminate Live! (Apple) menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter  , (Mac OS X)

2. In the left pane of the Preferences dialog, select Activity > Event Filtering. The Event Filtering preferences panel appears. The events are listed according to the module to which they belong.
3. Select the desired option for each of the events listed under the module names. *Normally* is the default option.

   The filtering set in the Event Filtering Preferences panel *always* overrides the filtering set in the Activity Window menus. For example, if you turn off the Audio module events in the Activity Window but have *Microphone turned on* set to display *Always* in the Preferences panel, whenever you turn on your microphone in the session, the event *will* be reported in the Events panel.

   - *Normally* – Select this option if you would like to use the filtering defined by the Activity Window’s Module and Importance Event Filters.
   - *Always* – Select this option if you would like to always display this event, even if it has been excluded from display by the Activity Window’s Module and Importance Event Filters.
   - *Never* – Select this option if you would like to never display this event, even if it has been included for display by the Activity Window’s Module and Importance Event Filters.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Event Filtering preferences, Elluminate Live! will remember these settings each time you join another session from the same computer.

To restore the default settings, select *Restore Panel “Event Filtering”* or *Restore Module “Activity”* from the Restore Defaults menu in the lower-left corner of the Preferences window.

**Resizing Activity Window Text**

By default, the text in the Activity Window is determined by your operating system (typically 10 or 11 points).

- **To make the text larger**, right-click (^Click on Mac) anywhere in the Activity Window to open the context menu and select *Make Text Bigger*.
- **To make the text smaller**, right-click (^Click on Mac) anywhere in the Activity Window to open the context menu and select *Make Text Smaller*.
- **To return the text to the default size**, right-click (^Click on Mac) anywhere in the Activity Window to open the context menu and select *Default Size*. 
Showing/Hiding Time Stamps

By default, the Event panel displays a time stamp every 5 minutes. Any events that occur in the next five minute period will appear beneath that time stamp in the Event panel. For example, a time stamp will be reported at 1:00 PM and any events that occur between 1:00 PM and 1:05 PM will be listed beneath the 1:00 PM time stamp. If there is no activity in a 5 minute period, (for example, between 1:05 PM and 1:10 PM), no time stamp will be reported for that period (for example, 1:05 PM will not be reported). The next time stamp displayed will be for the next five minute period in which events occurred.

If you want to hide the time stamps in the Event panel, select Hide Time from the Importance Event Filter. The menu item will change to Show Times; select this to turn the display of times back on.

Reading Events with a Screen Reader

A screen reader will not automatically read an event as it appears in the Activity Window. To be notified that an event has just been added to the Activity Window, turn on the Audible Notification Activity Event Occurred. (For instructions, see Audible Notifications on page 33.)

When a new event is reported, keyboard focus stays at the place you last had it (the last cursor position is maintained and the window will not scroll to the new message at the bottom). You need to manually move focus to the new event using your arrow keys so your screen reader can read the new text.
Entering Commands

The Activity Window enables you to perform simple functions through the Command Input field. This field is normally hidden.

To enter a command, do the following:

1. Open the Command Input field in one of the following ways:
   - Click on the Show/Hide Command Input field button in the tool bar.
   - Type / (forward slash). The /, which is the first character required to enter a command, will be entered into the Command Input field.

2. Enter a / (if not already there) followed by your command. For a list of the commands and their syntax, refer to Live Session Commands and Recording Playback Command below.

3. Press Enter or Return to process the command.

If the command is unknown, has an unknown or invalid parameter or an error occurs while processing the command, a message to that effect will be displayed in the Event panel. If the command is successful, nothing is displayed.

Live Session Commands

These commands can be used only in a live session, not while listening to a recording.

Each command starts with a / (forward slash) and is followed by parameters. Where there is more than one available parameter, they are listed together and separated by a | (pipe). Enter only one parameter.

Raise or Lower Hand

Syntax: /hand up|down
**Set Audio Mode**

*Syntax:* /audio computer|phone

**Talk or Stop Talking**

*Syntax:* /talk on|off

**Send Chat Message**

*Syntax:* /chat @<recipient> <message>

where

<recipient> is one of the options in Chat’s To menu: “This Room”, Moderators, “Selected Participants” or the name of a current session attendee (which will appear in the menu). These options are not case-sensitive.

1. “This Room” is the default so, if you want to send to “This Room” you don’t need to enter @<recipient>. Example:
   
   /chat This is my message.

2. Enclose <recipient> in quotation marks if it contains an ambiguous term. For example, let’s say there are two Participants, one named Mary and one named Mary Hansen. If you want to send Mary Hansen the message “Hello Mary”, enclose her name in quotation marks:

   /chat @“Mary Hansen” Hello Mary

   If you enter

   /chat @Mary Hansen Hello Mary

   you will send the other Mary the message “Hansen Hello Mary”.

<message> is the text of your message.

**Display Video**

*Syntax:* /video preview|on|off

**React** (show emotion)

*Syntax:* /react laughter|applause|confusion|disapproval

**Enter Polling Response**

*Syntax:* /answer none|yes|no|a|b|c|d|e|faster|slower

**Step Away or Come Back**

*Syntax:* /status away|back
**Recording Playback Command**

This command can be used only while listening to a recording. It starts with a / and is followed by one of three parameters, listed together and separated by a | (pipe). Enter only one parameter.

*Syntax:* /playback start|pause|stop
Chapter 4: Closed-Captioning

The Closed-Captioning feature enables a session attendee to transcribe audio information while a session is in progress. The transcribed text can be viewed by other session attendees in the live session and in a recording of the session. It can also be saved to a text file.

There are two types of Closed-Captioning windows: one for entering closed-captioning text and one for reading the text.

Closed-Captioning windows always stay on top of other windows so they are easily accessed.

Anyone in the session can view the closed-captioning text, but a Moderator must give session attendees the permission to enter closed-captioning text. More than one person may be given the permission of entering closed-captioning text.

Entering Closed-Captioning Text

Once you have been given permission to enter the closed-captioning text, do one of the following to open up the Closed-Captioning window:

- Click on the Show Closed Captioning button in the toolbar.
- Select Window > Closed-caption input.

The Closed-Captioning window allows you to enter text and use the backspace key.

You may change the font size of the text (for your viewing) by clicking on the pull-down arrow and selecting the appropriate font size from the list.

You can save the closed-captioning text by clicking on the Save button. Each time you close the Closed-Captioning window a new transcript is started so only the captions that were entered since the last time you opened the window will be saved.
View-Only Closed-Captioning Window

All Moderators and Participants, upon joining a session have the permission to view the text in the Closed-Captioning window. To open the view-only Closed-Captioning window, do one of the following:

- Enter Ctrl+F8 (⌘F8 on Mac).
- Select Window > Closed Captioning.

If no one is currently entering closed-captioning text, the Closed-Captioning window will state [No caption source available]

If another Participant or Moderator is currently entering Closed-Captioning text, the button will appear in the Toolbar in the Main window. You may either click on this button to open up the view only Closed-Captioning window or go to the Window menu and select the option Closed-Captioning.

The Closed-Captioning window will open up on your monitor and will display who is entering the Closed-Captioning text.

In the Closed-Captioning window, you may change the font size of the text and whose closed-captioning text you are viewing.

- Save: — to save the closed-captioning text, click on the Save button. Each time you close the Closed-Captioning window a new transcript is started so only the captions that were entered since the last time you opened the window will be saved.
- Size: — to change the font size, click on the pull-down arrow and select the appropriate font size. The default font size is set to 24.
Source: — this read-only field displays the name of the person who is entering the closed-captioning text, which you are currently viewing. If the source is set to None, and you have the view-only Closed-Captioning window open, the first person that starts entering closed-captioning text will be the source. This option is only available in the view-only Closed-Captioning window.

Preferred Source: — if more than one person in the session has been granted the permission to enter closed-captioning text and they had, at one point during the session, opened the Closed-Captioning window to enter text, their name will appear in the Preferred Source pull-down menu. To change the preferred source, click on the pull-down arrow button and then select the appropriate person. This option is only available in the view-only Closed-Captioning window.

If the person who was your preferred source is disconnected from your session, you will see the input from the next available source. When your preferred source returns to the session, you will again receive that person’s input. (Your preferred source remains in the list even though disconnected.)

Text that is entered in the Closed-Captioning window is real-time data. There is no historical data. When a view-only Closed-Captioning window is open, that person will see the text that is being entered starting from the time the window was opened.

Saving Closed-Captioning Text

You can save the closed-captioning text by clicking on the Save button in either of the Closed-Captioning windows.

Each time you close the Closed-Captioning window a new transcript is started so only the captions that were entered since the last time you opened the window will be saved.
Closing and Reopening the Closed Captioning Window

Closing the Closed Captioning window (either text input or view only) will not affect the text already entered – it just closes the window. To close the window, do one of the following:

- Enter Ctrl+W (⌘ W on Mac).
- Enter ALT+F4 (no Mac equivalent).
- Click on the Close Window button in the title bar of the window.

To reopen the window, either enter Ctrl+F8 (⌘F8 on Mac) or select Window > Closed Captioning.

If you close the view-only Closed Captioning window, it will be blank when you open it again. Only the captions that are entered after you reopen the window will appear in the window.
Chapter 5: Accessibility Options

Audible and Visual Notifications

Audible Notifications

Audible notifications are system messages sent by Elluminate Live! to notify users when certain important events occur within the session. These notifications are presented as sounds.

In the Preference dialog, you can listen to what each notification sounds like as well as enable or disable the notifications. There are two built-in sets of notifications: Basic and All.

Basic notifications correspond to what was available in Elluminate Live! 9.7. This is the set that is enabled by default. Other audible notifications are new in Elluminate Live! 10.0 and improve universal access. Some of the new audible notifications are also helpful to Moderators as they provide additional awareness of important events that occur in a session (e.g., someone joining the session).

1. Open the Preferences dialog in one of the following ways:

- From the Tools menu, select Preferences… (Windows, Linux & Solaris)
  From the Elluminate Live! menu, select Preferences (Mac OS X)

- Enter Ctrl+Comma (Windows, Linux & Solaris)
  Enter ⌘, (Mac OS X)
2. In the left pane of the Preferences dialog, select Audible Notifications under General. The Audible Notifications preferences panel appears.

3. To hear the sound used for a notification, click on its Preview (speaker) icon.

4. Enable and disable the notifications for the various events in the following ways.
   - To create a custom set of notifications, click on the **Enabled** checkbox associated with the desired individual events.
   - Click on the **Basic** button to select the Hand Raised Alarm, Recording in Progress, Start Recording, Stop Recording and Timer Alarm events. This is the default.
   - Click on the **All** button to select all events.

5. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.
When you change the Audible Notifications, Elluminate Live! will remember these settings each time you join another session on this computer.

To restore the default settings, select Restore Panel “Audible Notifications” or Restore Module “General” from the Restore Defaults menu in the lower-left corner of the Preferences window.

**Visual Notifications**

Visual notifications are system messages sent by Elluminate Live! to alert users when certain important events occur within a session. These notifications are presented in a floating window. Multiple notifications get queued: the first one is displayed until it times out or you dismiss it (by clicking on the Dismiss button), then the next one is displayed, and so on. When there is more than one notification, the window will have a Dismiss All button and display the number of notifications in the queue.

You can judge how long the message will remain open by looking at the Timeout Indicator. You either can dismiss a notification manually (by clicking on the Dismiss button) or wait for it to close itself automatically (when the Timeout Indicator runs its course).

In the Preference dialog, you can enable or disable the notifications. By default, all notifications are enabled.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter `, (Mac OS X)
2. In the left pane of the Preferences dialog, select Visual Notifications under General. The Visual Notifications preferences panel appears.

![Preferences Dialog]

3. Enable and disable the notifications for the various events as desired by selecting/deselecting the checkboxes.

![Checkbox Selection]

The changes you make in the Visual Notifications Preferences panel will not affect what is displayed in the Event panel of the Activity Window.

![Notification Changes]

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you change the Visual Notifications, Elluminate Live! will remember these settings each time you join another session on this computer.

![Default Settings]

To restore the default settings, select **Restore Panel “Visual Notifications”** or **Restore Module “General”** from the Restore Defaults menu in the lower-left corner of the Preferences window.

---

**Activity Window Options**

For a discussion of options in the Activity Window, see *Chapter 3, “The Activity Window” on page 17.*
Application Sharing Options

Two types of Application Sharing options can make a shared application or desktop more visible:

- Hosting Options, which are used to set the appearance of the Application Sharing window when you are hosting an Application Sharing session.
- Viewing Options, which are used to set the appearance of the Application Sharing window when you are viewing an Application Sharing session.

Hosting Options

Two Application Sharing hosting options can improved visibility: *Highlight shared region* and *Emphasize cursor*. These options can be configured in the Application Sharing Hosting Options preferences panel.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences (on Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (on Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter 🈫, (Mac OS X)
   - From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the Options button (all platforms)
2. In the left pane of the Preferences dialog, select *Hosting Options* under Application Sharing. The Hosting Options preferences panel appears.

3. Configure one or both of the hosting options:
   - **Highlight shared region** – Select this option if you would like your shared application or region to be surrounded by a border. The border identifies what is being shared so you will always know what the viewers of your application share are seeing. Included with the border will be a controller containing buttons to stop or pause/resume application sharing.
The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.

For Windows, Linux\(^1\) and Solaris\(^2\) the border/controller feature is present based on certain settings on your operating system. Windows users must be running Java 1.6.0_12 or higher. Linux and Solaris users must have 1) a configuration compatible with Sun’s requirements, 2) their X11 display server must be configured to support shaped windows and per-pixel translucency and 3) they must be running Java 1.6.0_12 or higher. Java can be installed from http://www.java.com. The additional settings for Linux and Solaris entail configuration of the X11 display server and, therefore, are beyond the scope of Elluminate’s technical support.

- **Emphasize cursor** – Select this option if you would like the cursor in your shared application to stand out so it is easier for viewers of the shared application to follow its movements. If set, the viewer’s cursor will be surrounded by a colored circle. (As host, your view of the cursor is not emphasized.)

The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preferences dialog without saving any of your changes.

When you configure the Hosting Options settings, Elluminate Live! will remember these settings each time you host an Application Sharing session on this computer.

To restore the default settings, select **Restore Panel “Hosting Options”** or **Restore Module “Application Sharing”** from the Restore Defaults menu in the lower-left corner of the Preferences window.

---

1. Except for 64-bit Linux, for which this feature is disabled.
2. This feature is available with all supported versions of Java on the Mac. Apple distributes all Mac Java versions; you can download new versions using Software Update or directly from Apple’s web site (http://www.apple.com/support).


**Viewing Options**

Two Application Sharing viewing options can improve visibility: *Highlight when presented* and *Highlight when controlling*. These options can be configured in the Application Sharing Viewing Options preferences panel.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences (on Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (on Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⇧, (Mac OS X)
   - From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the **Options** button (all platforms)

2. In the left pane of the Preferences dialog, select **Viewing Options** under Application Sharing. The Viewing Options preferences panel appears.

   ![Preferences Dialog](image)

3. Set your preferences for how the Application Sharing window will be displayed when you are viewing an Application Sharing session:
   
   - *Highlight when presented* – Select this option if you want to display a border around the Application Sharing viewing window when the shared application or desktop is being shown in Presentation Mode.
     
     The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.
   
   - *Highlight when controlling* – Select this option if you want to display a border around the Application Sharing viewing window when you are controlling someone else’s shared application or desktop.
     
     The default color is magenta. To change the default, click on the magenta square to open a color selector dialog and select another color.
4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Viewing Options settings, Elluminate *Live!* will remember these settings each time you host an Application Sharing session on this computer.

To restore the default settings, select **Restore Panel “Viewing Options”** or **Restore Module “Application Sharing”** from the Restore Defaults menu in the lower-left corner of the Preferences window.

---

**Audio Options**

**Using the Audio Setup Wizard**

Speaker and microphone volumes can be configured before a session using the Audio Setup Wizard or can be adjusted during the session.

To test and configure your Audio, from the Tools menu select Audio > Audio Setup Wizard. A series of panels will guide you through selecting Audio input and output devices and setting your speaker and microphone volumes.

- It is recommended that you run the Audio Setup Wizard before your session begins. (You can join your session early to run the wizard or join the Configuration Room from Elluminate’s website at www.elluminate.com/support.) You can run the Audio Setup Wizard again at any time during the session.

- When anyone is using the Audio Setup Wizard during a session, the text *(AudioSetup)* will be appended to their name in the Participants List.

---

**On Windows, Linux or Solaris**

1. Select your audio output device, following the instructions given in the dialog box.

2. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)

3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 4.
   - If you clicked on No, you are prompted to try again or cancel. Click on **Try Again** to go back to step 1.

4. Select an audio input device, following the instructions given in the dialog box.
Audio Options

5. Select your microphone type to get the best results when testing your microphone.
   - Single Talker: Select this option if using a headset or a microphone just for yourself.
   - Multiple Talkers: Select this option if using a single microphone to pick up multiple talkers. This is the default.

   Whichever microphone you select here will become the selected microphone under Audio Microphone Settings preferences.

6. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

7. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.

8. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 8.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 4.

9. Read the message in the dialog box and click on OK to complete Audio setup and exit the Audio Setup Wizard.

On Mac OS X

1. Mac users cannot change their audio output devices directly in Elluminate Live! – Elluminate Live! uses the system default device. To change your output device, click on the speaker icon in the Select Audio Output Device dialog of the Audio Setup Wizard and make your changes in the System Preferences Sound Output panel. When done, click on OK to advance to the next panel of the wizard.

2. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)

3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 3.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again to go back to step 1.

4. Select an audio input device from the list or select the option Use System Default Device. Follow the instructions given in the dialog box.
5. Select your microphone type to get the best results when testing your microphone.
   - *Single Talker:* Select this option if using a headset or a microphone just for yourself.
   - *Multiple Talkers:* Select this option if using a single microphone to pick up multiple talkers. This is the default.

   Whichever microphone you select here will become the selected microphone under Audio Microphone Settings preferences.

6. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

7. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.

8. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 8.
   - If you clicked on No, you are prompted to try again or cancel. Click on **Try Again** to go back to step 3.

9. Read the message in the dialog box and click on **OK** to complete Audio setup and exit the Audio Setup Wizard.

**Adjusting Your Microphone and Speaker Levels**

The microphone level indicator (microphone icon) shows the volume levels when you are speaking and the speaker level indicator (speaker icon) shows the volume levels when someone else is speaking.

The microphone level slider should be positioned so that the microphone level indicator shows green and yellow and almost edging into red when you are speaking your loudest.
When all talkers have their microphones set properly, listeners won’t need to keep adjusting their speakers to accommodate the changes in volume.

There are three ways to adjust your microphone level:

- **Audio window:** Move the microphone level slider in the Audio window to the right to increase the volume and to the left to decrease the volume. If you see red in the indicator, move the slider to the left, as your voice will sound distorted when you are speaking.

- **Tools menu:** From the Tools menu, select Audio > Adjust Microphone Level and select either Up to increase the volume or Down to decrease the volume.

- **Accelerator Keys:** Press Ctrl+Shift+Up Arrow (↑ on Mac) to increase the volume or Ctrl+Shift+Down Arrow (↓ on Mac) to decrease the volume.

The speaker level slider should be positioned to a level that is comfortable to you.
There are three ways to adjust your speaker level:

- **Audio window**: Move the speaker level slider in the Audio window right to increase the volume and to the left to decrease the volume.
- **Tools menu**: From the Tools menu, select Audio > Adjust Speaker Level and select either Up to increase the volume or Down to decrease the volume.
- **Accelerator Keys**: Ctrl+Up Arrow (↑ on Mac) to increase the speaker volume or Ctrl+Down Arrow (↓ on Mac) to decrease the speaker volume.

**Video Options**

Video images can be enlarged for better visibility. The Video pane can be set to three different sizes: small (160 x 120 pixels), medium (320 x 240 pixels) and large (640 x 480 pixels). The default size is medium.

If the pane is at its small size, click the Enlarge Video Pane Size button once to get the medium pane and again to get the large pane. When the pane is at its medium size, there will be two buttons – one to reduce it to the small size and one to enlarge it to the large size.

If the pane is set to small, the Reduce Video Pane Size button will be inaccessible (grayed out) and, if the pane is set to large, the Enlarge Video Pane Size button will be inaccessible.
Notes Options

You can change the size of the text displayed in the Notes editor to make it more readable for you. The font size of the entire document will change and any changes that were made using the Decrease and Increase keyboard shortcuts will be overridden.

The available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. To change the font size of the text, do one of the following:

- Select the font size from the Text Size menu in the tool bar of the Notes window.
- Right click (^Click on Mac) anywhere in the Notes editor and select one of the options from the context menu.
  - Make Text Bigger – increase the text size to the next larger size. For example, if the text was set to 12, selecting Make Text Bigger will increase the size to 13.
  - Make Text Smaller – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting Make Text Smaller will decrease the size to 32.
  - Default Size – set the text size back to the default setting of 12.¹
  - Text Size – change the text size to that selected from the submenu.

Chat Options

Changing the Text Size in the Conversation Area

To change the font size of the text in the conversation area, do one of the following to open the option menu.

- From the Tools menu, select Chat > Conversation Area.
- Right click (^Click on Mac) anywhere in the conversation area of the Chat window.

Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

¹. This value may be different for non-English implementations of Elluminate Live!
Select one of the options from the menu:

- **Make Text Bigger** – increase the text size to the next larger size. For example, if the text was set to 12, selecting *Make Text Bigger* will increase the size to 13.

- **Make Text Smaller** – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting *Make Text Smaller* will decrease the size to 32.

- **Default Size** – set the text size back to the default setting of 12.¹

- **Text Size** – change the text size to that selected from the submenu.

### Changing the Text Size in the Message Text Field

To change the font size of the text in the message text field, do one of the following to open the option menu.

- ✔ From the Tools menu, select Chat > Message Text Field.

- ✔ Right click (^Click on Mac) anywhere in the message text field of the Chat window.

Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

Select one of the options from the menu:

- **Make Text Bigger** – increase the text size to the next larger size. For example, if the text was set to 12, selecting *Make Text Bigger* will increase the size to 13.

- **Make Text Smaller** – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting *Make Text Smaller* will decrease the size to 32.

- **Default Size** – set the text size back to the default setting of 12.²

- **Text Size** – change the text size to that selected from the submenu.

Text size will not be retained if you copy and paste formatted text from a Chat message to an external text editing application.

¹ This value may be different for non-English implementations of Elluminate Live!

² This value may be different for non-English implementations of Elluminate Live!
Session Plan Options

Session Plan preferences in Elluminate Live! are application settings that affect the look and behavior of session plans within Elluminate Live! – they are not associated with a specific session plan. Preferences are your personal settings for how you want session plans to look and behave within Elluminate Live!

Viewing Options

Two Session Plan viewing options can improve visibility for those with color blindness: Color of covered items and Color of action hyperlinks. These options can be configured in the Session Plan Viewing Options preferences panel.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences (on Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (on Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘ ,, (Mac OS X)

2. In the left pane of the Preferences dialog, select Viewing Options under Session Plan. The Viewing Options preferences panel appears.

   ![Preferences Dialog]

1. When someone else uses your session plan in Elluminate Live!, they will see the session plan with the fonts, etc. they have set up under their own Preferences.
3. Set your color preferences:
   - Color of covered items: specifies the color to be used for the completion indicator and text of items that have been covered.
     The default color is purple. To change the default, click on the purple square to open a color selector dialog and select another color.
   - Color of action hyperlinks: specifies the color to be used to indicate executable items (Actions) when hovered over by mouse.
     The default color is blue. To change the default, click on the blue square to open a color selector dialog and select another color.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure the Viewing Options settings, Elluminate Live! will remember these settings each time you open a Session Plan on this computer.

---

To restore the default settings, select Restore Panel “Viewing Options” or Restore Module “Session Plan” from the Restore Defaults menu in the lower-left corner of the Preferences window.

---

**Display Settings**

The Display Settings can be used to specify the appearance of item names in the Plan Outline. The default values for font name and size are based on the system settings for your specific platform. One thing consistent across all platforms is that the Topic Font is **bold** and the Text Item font is *italics*.

Display Settings can be configured in the Session Plan Display Settings preferences panel.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences (on Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (on Mac OS X)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⇧, (Mac OS X)
2. In the left pane of the Preferences dialog, select *Display Settings* under Session Plan. The Display Settings preferences panel appears.

3. Set your font name, font style and font size preferences for the following by making selections from the drop-down menus:
   - *Topic Font:* Used to set the appearance of Topic items.
   - *Action Font:* Used to set the appearance of Action items.
   - *Text Item Font:* Used to set the appearance of Text Items.
   - *Note Font:* Used to set the appearance of Presenter Notes.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Display Setting options, Elluminate Live! will remember these settings each time you open a Session Plan on this computer.

To restore the default settings, select *Restore Panel “Display Settings”* or *Restore Module “Session Plan”* from the Restore Defaults menu in the lower-left corner of the Preferences window.
Copyright

This document contains confidential proprietary information and is protected by law. This document and the information contained in it are intended for authorized users only and may be used only for the express purpose of legally accessing and using Elluminate products; any other use, without Elluminate’s prior written permission, is strictly prohibited.

© 2001 - 2010 Elluminate, Inc.
All Rights Reserved

Trademarks

Elluminate®, Elluminate Live!® and the Elluminate light bulb image and fonts are registered trademarks of Elluminate, Inc., all rights reserved.

Elluminate Plan!™ is a trademark of Elluminate, Inc. All rights reserved.

Java, Java Runtime Environment, Java Web Start, Solaris and the Solaris logo are trademarks or registered trademarks of Sun Microsystems, Inc. in the U.S. or other countries.

SPARC and UltraSPARC are registered trademarks of SPARC International, Inc.

Windows XP, Windows Vista, Windows 7 and PowerPoint are trademarks of Microsoft Corporation.

Mac, Macintosh, the Mac logo and OS X are trademarks of Apple Inc., registered in the U.S. and other countries.

openSUSE and SUSE Linux Enterprise Server and are trademarks of Novell, Inc.

Red Hat Enterprise Linux is a trademark of Red Hat, Inc.

Ubuntu is a registered trademark of Canonical Ltd.

Tux, the Linux logo, was created by Larry Ewing using the GNU Image Manipulation Program (GIMP) and generously provided freely to the Linux community.

OpenOffice.org is a trademark held by Team OpenOffice.org e.V. on behalf of OpenOffice.org.

All other brand or product names are trademarks or registered trademarks of their respective companies or organizations.