Contents

Chapter 1 Using this Guide................................................................................................. 1
  Who should read this guide......................................................................................... 1
  How to use this guide............................................................................................... 1
  Conventions used in this guide.................................................................................. 1
    Operating System Differences .................................................................................. 1
    Notes...................................................................................................................... 2
    Menu Pathnames .................................................................................................... 3
    Variables............................................................................................................... 3
    Typographical Conventions .................................................................................... 3
  Getting help............................................................................................................. 3

Chapter 2 Getting Started .............................................................................................. 4
  Minimum Client System Requirements..................................................................... 4
  Joining an Elluminate Live! Session....................................................................... 5
  Setting Your Connection Speed ............................................................................. 6
    Prompting for the Connection Speed..................................................................... 7
  Setting Your Preferences........................................................................................ 8
  Setting Your Proxy Configuration.......................................................................... 11
  Configuring Your Audio ......................................................................................... 13
  Launching an Offline Elluminate Live! Session....................................................... 14

Chapter 3 The Elluminate Live! Room ........................................................................ 15
  The Toolbar .............................................................................................................. 17
    Using the Toolbar Buttons.................................................................................... 17
  Status Bar................................................................................................................ 18
  The Menus ............................................................................................................... 19
    File Menu ............................................................................................................ 19
    Session Menu ...................................................................................................... 20
    View Menu .......................................................................................................... 21
    Tools Menu .......................................................................................................... 22
    Window Menu ...................................................................................................... 23
    Help Menu............................................................................................................ 24
  Using Mnemonic and Accelerator Keys.................................................................... 25
    Mnemonics............................................................................................................ 25
    Accelerator Keys................................................................................................ 26
  Using Hot Keys........................................................................................................ 29
    Configuring Hot Keys.......................................................................................... 30
Window Layouts ................................................................................................................. 32
Main Window Layout ......................................................................................................... 32
Lock, Unlock, and Re-sizing the Windows ........................................................................ 33

Mini-Controller .................................................................................................................. 33
Collapsing, Expanding, Hiding and Restoring the Mini-Controller .................. 34
Moving the Mini-Controller ............................................................................................ 34
Restoring the Main Window ........................................................................................... 34
Mini-Controller with Audio ............................................................................................ 35
Mini-Controller with Chat .............................................................................................. 35
Mini-Controller with Video ............................................................................................ 36
Mini-Controller with Timer ............................................................................................ 36
Mini-Controller with Application Sharing ................................................................. 36
The Confirmation Dialog ............................................................................................... 38

Chapter 4  The Participants Window .................................................................................. 39
What Permissions Do I Have? ......................................................................................... 40
Moderator Privilege ......................................................................................................... 41
Hand Raising ..................................................................................................................... 41
Raise and Lower Your Hand ........................................................................................... 41
Stepping Away ................................................................................................................ 41
Rejoining the Session ..................................................................................................... 42
Using the Emotion Indicators ....................................................................................... 42
Activity Lights ................................................................................................................ 43
Activity Halo ................................................................................................................... 43
Sorting the Participants List ........................................................................................... 43
Sorting Rules .................................................................................................................... 45
Responding to the Polling Questions ............................................................................ 47
Breakout Rooms ............................................................................................................ 48
Moving Yourself to Breakout Rooms ............................................................................ 48
Returning Yourself to the Main Room ........................................................................... 50
Printing the Participants List ......................................................................................... 52
Saving the Participants List to a File ............................................................................. 52
Using the Context Menu ............................................................................................... 53
Wait for listeners to Catch Up ....................................................................................... 53
Select All Objects from Participant ............................................................................. 53
Request Desktop Control ............................................................................................... 53
View Profile .................................................................................................................... 54
Edit Profile ..................................................................................................................... 54
Send E-Mail at Work ...................................................................................................... 54
Send E-Mail at Home .................................................................................................... 54
User Profiles ................................................................................................................... 55
View a User's Profile ..................................................................................................... 55
Editing Your User Profile ............................................................................................ 55
Chapter 5  Video Broadcast................................................................. 59
  Previewing, and Transmitting Video................................................. 60
  Opening, Expanding and Resizing the Video Window......................... 60
  Previewing and Transmitting Video ................................................. 61
  Viewing Video ................................................................................ 62
  Understanding Frame Rates............................................................ 63
  A Note on Image Quality Settings..................................................... 64
  Activity Lights and Indicators.......................................................... 64
  Viewing Video with Multiple Simultaneous Cameras ......................... 64
  Controlling the Main View.............................................................. 66
  Follow me Option .......................................................................... 66
  Identifying Transmitters.................................................................. 66
  Stopping and Closing Video............................................................ 67
  Stopping Video Transmission.......................................................... 67
  Closing the Video Window.............................................................. 67
  Sending a Video Image to the Whiteboard......................................... 68
  Selecting and Configuring your Video Device..................................... 68
  Setting Video Preferences ................................................................ 69
  Setting Video Device Disconnection.................................................. 69
  Setting the Video Frame Rate.......................................................... 70
  Changing the Video Window Settings............................................... 72

Chapter 6  The Chat Window ................................................................. 74
  Activity Halo .................................................................................. 74
  Sending Chat Messages................................................................. 75
  Send to This Room......................................................................... 75
  Send to Moderators or a Single Participant........................................ 75
  Send to a Selected Group of Session Attendees.................................... 76
  Adding External Links to your Message.............................................. 77
  Adding Emoticons to your Message................................................... 77
  Viewing Chat Messages................................................................. 78
  Scrolling Chat Messages................................................................. 78
  Show Date/Time Stamp................................................................... 78
  Filtering Chat Messages................................................................. 79
  Announcements.............................................................................. 80
  New Message Indicator................................................................. 80
  Changing the Text Size in the Conversation Area............................... 80
  Changing the Text Size in the Message Text Field.............................. 81
  Viewing Chat Messages from the Mini-Controller............................. 81
  Saving Chat Messages to a File....................................................... 82

Chapter 7  The Audio Window............................................................... 83
  Configuring Your Audio................................................................. 83
  Using the Audio Setup Wizard......................................................... 84
  Managing Your Microphone Levels.................................................. 87
Using the Audio Window ...................................................................................................91
Activating and Releasing Your Microphone .....................................................................91
Adjusting Your Microphone and Speaker Levels .................................................................92
Activity Lights and Indicators ............................................................................................92
Advanced Features .............................................................................................................93
Selecting an Audio Input Device .......................................................................................93
Selecting an Audio Output Device .....................................................................................95
Muting Speakers When Talking .........................................................................................98
Setting the Sample Rate ....................................................................................................99
Suppressing Transmission of Silence ................................................................................100
Muting Your Microphone to Let Listeners Catch Up .......................................................101

Chapter 8  Telephone Conferencing .................................................................103
Joining a Teleconference .................................................................................................104
Leaving a Teleconference .................................................................................................104
Activity Indicators ............................................................................................................105
Sorting the Participants List .............................................................................................105
Sorting Rules .....................................................................................................................106

Chapter 9  The Whiteboard .................................................................107
Whiteboard Components .................................................................................................107
Entering Content into the Whiteboard ...............................................................................108
The Tools Palette ..............................................................................................................108
Entering Graphics .............................................................................................................110
Inserting Text ....................................................................................................................112
Inserting Images ...............................................................................................................115
Loading a Presentation or Whiteboard File ........................................................................119
Manipulating Objects and Text ........................................................................................127
Using the Explore Objects Window .................................................................................127
Selecting Objects .............................................................................................................129
Grouping and Ungrouping Objects ....................................................................................132
Moving Objects ................................................................................................................132
Resizing Objects ..............................................................................................................133
Cutting, Copying and Pasting Objects in the Whiteboard ..................................................133
Dragging/Dropping and Copying/Pasting Text and Images to/from Other Applications ....135
Moving Objects to the Background or Foreground .............................................................137
Moving Objects to the Front/Back ....................................................................................138
Erasing Objects ...............................................................................................................139
Deleting Objects .............................................................................................................139
Editing Text ......................................................................................................................140
Editing Object Properties ...............................................................................................140
Aligning and Distributing Objects .....................................................................................142
Working with Whiteboard Screens ....................................................................................144
Scaling the Whiteboard Screen .........................................................................................144
Whiteboard Access Permissions .......................................................................................145
Using the Explore Screens Window ....................................................................................145
Navigating Between Screens ...........................................................................................147
Chapter 10  Application Sharing ................................. 166

Hosting an Application Sharing Session ......................... 166
  Quick Step for Sharing a Single Application ................. 167
  Sharing Your Desktop .............................................. 167
  Sharing One or More Applications .............................. 167

Application Sharing Window ......................................... 169
  The Host’s Window .................................................. 169
  The Viewer’s Window .............................................. 171

Pause and Resume Application Sharing ......................... 172

Stop the Application Sharing Session ............................ 173

Control of Your Shared Applications ......................... 174
  Give Control ............................................................ 174
  Take Away Control ................................................... 175

Request Control of Someone Else's Desktop .................. 175
  Return Control Back to the Desktop Owner ................. 177

Request Control of Shared Applications ..................... 177

Send Simulated Keystrokes ....................................... 178

Terminate Remote Desktop Sharing ............................. 178

Sharing a Region of Your Desktop ............................... 179

Advanced Application Sharing Options ................. 181
  Hosting Options ......................................................... 182
  Permit Remote Control of Your Desktop .................. 185
  Filtered Keys ............................................................ 188
  Simulated Keystrokes .............................................. 190

Use OpenGL Option (Macintosh only) ......................... 192

Activity Lights and Indicators .................................... 192

Hosting Application Sharing Sessions on Windows Vista .. 193

User Account Control and Application Sharing .............. 194

Requesting Elevated Privileges .................................. 195

Example Scenarios ..................................................... 197

Allowing the Remote Control of your Application or Desktop .. 198

Chapter 11  Presentation Mode ................................. 199

The Presentation Mode Controller ............................... 200

Controller for the Whiteboard in Presentation Mode ........ 201

Controller for Application Sharing in Presentation Mode .. 201
Opting Out and Returning to Presentation Mode .............................................................. 202
Opting Out of Presentation Mode .................................................................................. 202
Returning to Presentation Mode .................................................................................... 203

Chapter 12 Interactive Recordings .............................................................................. 204
Playing a Recording ........................................................................................................ 204
Names Hidden in Recordings ....................................................................................... 206
Navigating Within a Recording ..................................................................................... 206
Knowing Where You Are ............................................................................................. 207
Using the Playback Slider ............................................................................................. 208
Using the Previous and Next Index Entry Buttons ....................................................... 208
Using Prior Index Entries and Upcoming Index Entries .............................................. 208
Using the Recording Index ........................................................................................... 208

Chapter 13 The Notes Window .................................................................................... 214
Opening and Closing the Notes Window ....................................................................... 215
Taking Notes .................................................................................................................. 216
Getting Started .............................................................................................................. 216
Creating Lists ............................................................................................................... 217
Formatting Notes Text .................................................................................................. 218
Changing the Text Size in the Notes Editor ................................................................. 219
Working with Notes ....................................................................................................... 220
Selecting Notes .............................................................................................................. 220
Inserting Notes .............................................................................................................. 220
Moving Notes ................................................................................................................. 222
Deleting Notes ............................................................................................................... 222
Printing Notes ............................................................................................................... 222
Viewing Presenter Notes Imported with a Presentation .............................................. 223
Saving Notes .................................................................................................................. 223
Managing Notes Documents ........................................................................................... 223
Opening the Notes Documents List .............................................................................. 223
Searching Notes Documents ....................................................................................... 224
Exporting and Importing Notes Documents ............................................................... 225
Importing Notes Documents ....................................................................................... 228
Deleting Notes Documents ........................................................................................... 229
Using Compound Notes ............................................................................................. 230
Notes in Recordings ....................................................................................................... 231
Viewing Notes in a Recording ...................................................................................... 231
Editing Notes in a Recording ....................................................................................... 232

Chapter 14 Miscellaneous Windows ........................................................................... 233
The Timer ....................................................................................................................... 234
Hiding and Showing the Timer ...................................................................................... 234
Bringing the Timer into Focus ....................................................................................... 235
Moving the Timer Window ............................................................................................. 235
Web Tour Window ................................................................. 235
Multimedia Window ............................................................... 236
Session Plan Window .............................................................. 236
Quiz Manager Window ........................................................... 237
  Responding to Quiz Questions ................................................ 237
  Viewing Quiz Results ............................................................ 238
Closed-Captioning Window ...................................................... 238
  Entering Closed-Captioning Text ............................................ 239
  View Only Closed-Captioning Window ................................... 239
  Saving Closed-Captioning Text .............................................. 240
  Closing and Reopening the Closed Captioning Window .......... 241
File Transfer Window ............................................................. 241
  Loading a File ....................................................................... 242
  Loading a URL File ............................................................... 243
  Saving a File ......................................................................... 243
  Deleting a File ....................................................................... 244
  Closing and Reopening the File Transfer Window .................. 244

Chapter 15 Graphing Calculator ................................................. 245
  Private and Shared Calculators ................................................ 245
    Switching between the Private and Shared Graphing Calculator ........................................... 246
    Using the Shared Graphing Calculator .................................... 246
  Graphing Functions using the Calculator .................................... 246
    Entering Mathematical Operators and Functions ........................... 247
  Displaying the Function History ............................................... 248
    Evaluating Functions ............................................................ 249
    Selecting and Displaying Points on the Graph ................................. 250
  Changing the Calculator Display Region .................................... 251
    Setting the Display Region and Grid Spacing ................................. 251
    Zooming In and Out ............................................................. 252
    Moving the Graph in the Display Region .................................... 252
  Closing the Graphing Calculator ............................................... 252
This page intentionally left blank.
Chapter 1  Using this Guide

Who should read this guide

This guide is written for those who are attending Elluminate Live! sessions – Participants.
As an Elluminate Live! Participant you need not be a computer expert, however, it would be helpful to you to possess some basic computer literacy (i.e., working knowledge of your operating system, ability to navigate between and within applications, understanding of basic text and graphics editing, etc.)

How to use this guide

Read the first three chapters of this guide prior to facilitating an Elluminate Live! session.

1. Read Conventions used in this guide in this chapter to familiarize yourself with the various presentation, formatting and typographical conventions used in this guide.

1. Follow the instructions in Chapter 2 Getting Started to ensure you have the proper hardware and software to run Elluminate Live! and to set up your Elluminate Live! environment.

2. Read Chapter 3 The Elluminate Live! Room to familiarize yourself with the Elluminate Live! user interface.

Refer to the remaining chapters in any order to become familiar with the available tools and features of Elluminate Live!

Conventions used in this guide

Operating System Differences

This guide is written for Elluminate Live! users on all supported operating systems: Windows, Macintosh, Linux and Solaris.
**Keystrokes and Mouse Clicks**

The same keystrokes and mouse clicks are used on Windows, Linux and Solaris platforms. Those used on the Macintosh are different. This guide gives instructions for users of all supported operating systems. The Windows/Linux/Solaris keystrokes or mouse clicks are given first, followed by those for the Macintosh (in parentheses):

**Mouse Click Example**

Select the object and then right-click (^Click on Macintosh) anywhere on the Whiteboard to display the context menu.

**Keystroke Example**

Select the object(s) in the Whiteboard or in the Explore Objects window and then press Ctrl+X (⌘X on Macintosh) to cut the object(s).

**Notes**

Six types of notes are used in this guide to highlight information

- Notes of this format are used to highlight important information or to present asides relevant to the topic at hand.

- This is a tip. Tips provide helpful information on how to most effectively use a particular function in Elluminate Live!.

- This is a caution. Cautions alert you to potentially confusing terminology or difficulties that may occur when using Elluminate Live!.

- This is a warning. Warnings alert you to potentially serious problems.

- Notes of this format are used to highlight Solaris and Linux-specific information.

- Notes of this format are used to highlight Macintosh-specific information.

**Screen Captures**

The screen captures shown in this guide were taken in a Windows environment. If you are running Elluminate Live! on a Macintosh, Solaris or Linux platform, the appearance of windows, dialog boxes, etc. will differ slightly from those shown in this guide.
**Menu Pathnames**

This guide uses a shortcut to describe selections from menus and submenus. For example, rather than saying, “From the File menu, select Save. Then from the Save menu select Chat Conversation”, the following convention (separating submenu elements with >) is used:

From the File menu, select Save > Chat Conversation…

**Variables**

There are a few menus in Elluminate Live! that are populated with data specific to the session. Because we do not know in advance what those words or names will be, in this guide they are represented by variables enclosed in square brackets. For example, the variable `<Attendee Name>` is used in the discussion of Chat to represent the names of Participants and Moderators (attendees) listed in the Show and Send To option menus.

**Typographical Conventions**

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Number</td>
<td>Used to indicate a step in a task.</td>
</tr>
<tr>
<td>✓ Checkmark</td>
<td>Used for listing the different options available to you to complete a task or function. Pick one only.</td>
</tr>
<tr>
<td>Bold</td>
<td>Used to give emphasis to a word.</td>
</tr>
<tr>
<td>Italics</td>
<td>Used to represent options or parameters. Also used in cross references to sections in this guide or other guides.</td>
</tr>
<tr>
<td>Underline</td>
<td>Used for links, such as links to websites.</td>
</tr>
<tr>
<td>Monospace</td>
<td>Used to indicate pathnames, filenames and folders.</td>
</tr>
<tr>
<td>&lt;brackets&gt;</td>
<td>Used to indicate variables.</td>
</tr>
</tbody>
</table>

**Getting help**

Elluminate technical support is available from Elluminate’s Support Portal at [http://support.elluminate.com/](http://support.elluminate.com/).
Chapter 2  Getting Started

This chapter covers what you should do prior to attending a session:

- Ensure your computer meets the minimum system requirements recommended for running an Elluminate Live! session on your computer.
- Download and install the Java Runtime Environment, which is required to launch an Elluminate Live! session.
- Join an Elluminate Live! session. You may join a session either through an email link or via a link on a web page sent to you by your organization. The method by which you join a session will vary depending on your organization.
- Launch into a private Elluminate Live! session where you can familiarize yourself with the Whiteboard tools prior to joining your scheduled session.
- Once you have successfully joined an Elluminate Live! session, set your preferences, configure your connection speed and proxy settings.

Minimum Client System Requirements

Before you can get started in an Elluminate Live! session, you should ensure that your computer is able to support the needs of the collaboration environment.

![Checkmark] For all users, we strongly recommend that you use a headset (or at least headphones) rather than speakers when using simultaneous talkers. This will eliminate potential echoing and feedback and improve your audio experience.

Your computer should meet or exceed the following minimum requirements:

Windows:

- Windows XP (32 bit) or Vista (32 or 64 bit)
- Pentium III 1 GHz processor
- 256 MB RAM

Macintosh:

- Mac OS X 10.5
- G4, G5 or Intel processor
- 256 MB RAM
UltraSPARC Solaris:
- Solaris 10 (SPARC only)
- UltraSPARC IIc 500 MHz processor
- 256 MB RAM

Linux
- openSUSE 11 (64 bit) or Ubuntu 8.10 (64 bit)
- Pentium III 1 GHz processor
- 256 MB RAM

In addition to the above requirements, all clients require the following:
- Java version 1.5 or higher

Windows users can use only the 32-bit version of Java (not the 64-bit version).

- 20 MB free disk space
- 28.8 KBps Internet connection
- Windows, Linux or Solaris: soundcard with speakers and microphone or headset (or telephone for Telephony users)
- Macs: internal, USB, or external iSight microphone (or telephone for Telephony users)

**Joining an Elluminate Live! Session**

How you join an Elluminate Live! session varies depending on the organization hosting the Elluminate Live! session. Follow the instructions provided by the organization hosting your Elluminate Live! session.

Your System Administrator should provide you with the following information:
- How to access your Elluminate Live! sessions.
- Your username and password (if applicable).
- How to access your recordings.
- How and where to obtain the links to install the required software.
- Who to contact for help and where to access the user guides and other resource material.
Setting Your Connection Speed

The first time you join a session, the Select connection speed dialog box appears prompting you to select the connection speed that you will be using. After you exit the session, the connection speed is automatically saved with the preferences.

Another way to set your connection speed is through the Preferences dialog. You may do this outside of a session or anytime within a session.

Configure your connection speed in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Connection under Session. The Connection preferences panel appears.

3. From the list of Connection Speed options, select the modem or line speed that your computer is using to connect to the Elluminate Live! Server. In most cases, this means your Internet connection speed.

   Setting the incorrect connection speed (either higher or lower) may result in poor performance.

<table>
<thead>
<tr>
<th>Select</th>
<th>If your connection is …</th>
</tr>
</thead>
<tbody>
<tr>
<td>28.8K Dialup</td>
<td>28.8K modem</td>
</tr>
<tr>
<td>33.6K Dialup</td>
<td>33.6K modem</td>
</tr>
<tr>
<td>56K Dialup</td>
<td>56K modem</td>
</tr>
<tr>
<td>Select</td>
<td>If your connection is …</td>
</tr>
<tr>
<td>----------</td>
<td>-----------------------------------------------------</td>
</tr>
<tr>
<td>ISDN</td>
<td>High-speed dedicated telephone connection</td>
</tr>
<tr>
<td>Cable/DSL</td>
<td>High-speed cable connection or Digital Subscriber Line</td>
</tr>
<tr>
<td>LAN</td>
<td>Local Area Network</td>
</tr>
</tbody>
</table>

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you change your Connection Speed, Elluminate Live! will remember this setting each time you join another session.

You can restore your Session Connection Speed to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

**Prompting for the Connection Speed**

Because your connection speed settings are saved for the next time you log in, you may find the appearance of the Select connection speed dialog box to be unnecessary. We have provided an option where you can decide whether you would like this dialog box to appear, never appear, or appear only when the location changes (that is, your IP Address changes).

Configure your connection speed prompt in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘ ,, (Macintosh)
2. In the left pane of the Preferences dialog, select Connection under Session. The Connection preferences panel appears.

![Preferences dialog](image)

3. From the list of Prompt for speed options, select your desired option.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you change your connection speed prompt, Elluminate Live! will remember this setting each time you join another session.

> You can restore your Session connection speed prompt to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

### Setting Your Preferences

Although it is not necessary, you may want to set some of your application preferences before you begin your session. You can do so through the Preferences dialog. Preferences are not tied to individual sessions (they are used globally for all your sessions) and can be set even when you are not connected to a live session. They are saved in a preferences file in the standard location for your specific operating system.

You can open the Preferences dialog in two ways:

- From the Tools menu, select Preferences… (Windows, Linux & Solaris)
- From the Elluminate Live! menu, select Preferences (Macintosh)
- Enter Ctrl+Comma (Windows, Linux & Solaris)
- Enter ⌘, (Macintosh)

The Preferences dialog is organized into two main areas: the Preferences list on the left and the Preferences panels on the right. The Preferences list contains a list of modules and their
associated panels organized into a tree structure (in alphabetical order). The panel that is selected in the Preferences list will be displayed in the Preferences panels area.

If you select a module (rather than one of the panels beneath it), the topmost panel associated with that module will be displayed in the Preferences panels area.
Navigating Within the Preferences List

You can move between modules and panels in the Preferences list using the arrow keys or by simply clicking on a desired module or panel.

You also can collapse and expand the list of panels beneath a module by clicking on the disclosure buttons.

Setting Preferences

Instructions for setting preferences are dispersed throughout this guide:

- For instructions on setting preferences for Application Sharing, Audio, Video, Whiteboard, In-Session Invitations and Session Plans, refer to the chapters dedicated to those modules.
- For instructions on setting preferences for General > Hot Keys, refer to Configuring Hot Keys on page 29.
- For instructions on setting preferences for General > Proxy Settings and for Session/Connection, refer to the applicable subsections in this chapter.
- For instructions on setting preferences for Profile > My Profile, refer to Editing Your User Profile on page 55.

Restoring Default Settings

If you are unsure about the preferences you set and want to start over, you can revert back to the default (factory) settings. The restoration can be done at an application level, module level or panel level by selecting an option from the Restore Defaults menu.

- To restore defaults for the entire Elluminate Live! application, select Restore All Modules.
To restore defaults for all panels within a specific module, select the module in the Preferences list and then select Restore Module <Module Name> from the Restore Defaults menu.

To restore defaults for a single panel only, select the panel in the Preferences list and then select Restore Panel <Panel Name> from the Restore Defaults menu.

Moving and Resizing the Preferences Dialog

You can move the Preferences dialog by dragging its title bar. You also can resize it. If the Preferences panel is too large to fit in the right side of the Preferences dialog, scroll bars will appear so you can move within the panel.

The next time you open the Preferences dialog, it will be located in the same place and be of the same size as when you last opened it. The panel you last worked in will be displayed.

Setting Your Proxy Configuration

If you are connecting through an Internet firewall, which is set up to block both outbound and inbound connections and web browsing that is done through an HTTP or HTTPS proxy server, you may have to change the Proxy Settings preference in Elluminate Live!

Generally speaking, the default Proxy Settings\(^1\) are sufficient. However, sometimes Java (the software used to launch Elluminate Live!) is unable to automatically detect the proxy settings and will be unable to connect to the proxy server. In this case, you may be able to start Elluminate Live! but not be able to join a session.

If you see a Connection failed error message (similar to the one below) it is a good indication that you have encountered a proxy configuration error.

![Connection failed error message]

If this happens, you may have to change your Proxy Settings to enable Elluminate Live! to communicate with your proxy server.

---

1 Method: Proxy Settings From Launcher (direct)
Ask your System Administrator to provide you with the necessary proxy server information.

Configure your Proxy Settings in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (Macintosh)
   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Proxy Settings under General. The Proxy Settings preferences panel appears.

3. Click on the Method option menu and select the method from the list. The choices are the following:
   • Proxy settings from launcher (direct) – Specifies that Elluminate Live! is to use the connection settings from Java Web Start. If manual proxy settings are not provided to Java Web Start, it will attempt to detect these settings on its own and then pass the results to Elluminate Live! This is the default proxy setting and should be changed only if you are unable to establish a reliable connection.
   • Direct connection – Specifies that no proxy server is to be used. Elluminate Live! will connect directly to the appropriate server.
   • Use SOCKS V4 proxy server – Specifies that a version 4 SOCKS proxy server is to be used.
   • HTTPS proxy server – Specifies that a secure HTTPS proxy server is to be used.
   • HTTP proxy server – Specifies that an HTTP proxy server is to be used.

---

2 Part of the Java Runtime Environment.
HTTP proxy server (half-duplex) – Specifies that an HTTP proxy server is to be used in reduced bandwidth half duplex mode. Use this option only if you have an HTTP proxy server and you are unable to establish a reliable connection with the previous setting.

HTTP direct – Specifies that Elluminate Live! is to connect directly to the server with the HTTP protocol. While this is similar to a direct connection, the use of the HTTP protocol may reduce performance and should be used only if a normal direct connection is not possible.

HTTP direct (half-duplex) – Specifies that Elluminate Live! is to connect directly to the server with the HTTP protocol in a reduced bandwidth half duplex mode. Use this option only if you require an HTTP direct connection and are unable to establish a reliable connection with the previous setting.

4. Enter your proxy server IP address in the Server field and enter your proxy server port number in the Port field. (You may have to ask your System Administrator to provide you with this information.)

5. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you change the Proxy Settings, Elluminate Live! will remember these settings each time you join another session.

For more information on proxy configuration, visit the Knowledge Base located at http://support.elluminate.com/.

You can restore your Proxy Settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

Configuring Your Audio

Prior to a session you should ensure that your Audio is configured correctly. You can do so using the Audio Setup Wizard. See Using the Audio Setup Wizard on page 84.
Launching an Offline Elluminate Live! Session

To familiarize yourself with the Whiteboard tools or to configure your Audio, you can use an offline Elluminate Live! session. An offline Elluminate Live! session can be accessed at any time.

The Participants, Chat, Audio, and Application Sharing windows do not function in an offline Elluminate Live! session.

Anytime that you are in a session, click the Online button in the lower left corner of the Status Bar. You will now be in an offline Elluminate Live! session. All text messages and Whiteboard screens that were visible in the session remain so you can review, print or save them.

If you are not already connected to a session,

1. Launch into an Elluminate Live! session.
2. As soon as you connect to the session, click the Online button in the lower left corner of the Status Bar. (If your server configuration is such that you receive a dialog box prompting you to login, click Cancel in the Select User Name dialog box.) The private session is now available for you to use.
Chapter 3  The Elluminate Live! Room

The Elluminate Live! room consists of four main windows:

- The **Participants window** provides a list of all participants in the session and their current permissions. Permissions range from speaking (Audio), sending Chat messages, entering text for Closed-Captioning, using the Whiteboard drawing tools, Graphing Calculator, Application Sharing, Video webcam, and file loading permissions. This is also where you can view polling responses and the activity indicators for each participant, raise and lower your hand, use the emotion indicators, and step away from the session.

- The **Chat window** is where you can send and receive text messages. You can direct your messages to one participant, selected participants, Moderators or everyone in the room. Messages can be filtered, time-stamped, and saved to track session communication.

- The **Audio window** lets you participate in conversations during the session. Your computer must have a sound card, microphone and speakers (or a headset) to use microphone/speaker (VoIP) mode or a telephone to use telephone (telephony) mode.

- The **Whiteboard** is the main presentation window. Use this region to load presentations. You can also use the tools on the Whiteboard to draw or write. All the objects and images on the Whiteboard are dynamic and can be modified. You can print the Whiteboard screens or save them to a file to review later.
Based on the Elluminate Live! license you purchased, you may or may not have all the features described in this manual.

The following table lists the features of Elluminate Live! and Elluminate Live! Lite. A few of these features are available to Moderators only.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Elluminate Live!</th>
<th>Elluminate Live! Lite</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chat</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Closed Captioning</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Polling, Hand Raising, Stepping Out, etc.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Whiteboard</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Graphing Calculator</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Voice over IP – including multiple talkers</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Telephone Conferencing</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>In-Session Invitations</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Session Plans</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Breakout Rooms</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Session Plans</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>User Profiles</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Multi-Point Video</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Web Tour</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Multimedia</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Quiz Manager</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>File Transfer</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Synchronized Notes</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Application Sharing</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Presentation Mode</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Timer</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Indexed Recordings</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

This chapter describes the different parts of the Elluminate Live! main window (the menus, Toolbar, and Status Bar), using mnemonic and accelerator keys to choose a command, managing your windows layout and exiting an Elluminate Live! session. The Participants,
Chat, Notes, Audio, and Whiteboard windows are described in detail in their respective chapters.

**The Toolbar**

The Elluminate Live! toolbar contains buttons for some of the more common commands that you may use during your session.

![Toolbar Buttons Diagram]

**Using the Toolbar Buttons**

You can use the toolbar buttons or select the options from the pull-down menus found on the menu bar. The following tables describe what each button does.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Saves the Whiteboard or Chat conversation to a file. Menu command: File &gt; Save</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Prints the selected Whiteboard screens. Menu command: File &gt; Print</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Displays the current window layout. Use the pull-down menu to choose a new layout. Menu command: View &gt; Window Layouts</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Opens the Application Sharing dialog, which allows users to share application(s). Menu command: Tools &gt; Application Sharing &gt; Host Applications...</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Opens the File Transfer window. The File Transfer window appears, which allows you to Open a File or URL, view the list of shared files, save, and delete the shared files. Menu command: Window &gt; File Transfer</td>
</tr>
</tbody>
</table>
### Toolbar Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Video Button](image) | Opens the Video window. This button appears only when the Video has been enabled.  
Menu command: Window > Video |
| ![Video Button](image) | Hides the Video window, closes the Video window and stops transmitting and/or receiving video. This button appears only when the Video window is open.  
Menu command: Window > Video |
| ![Notes Button](image) | Opens the Notes window so you can take personal notes.  
Menu command: Window > Notes |
| ![Web Browser Button](image) | Opens your web browser and takes you to the Elluminate website. |

### Status Bar

The Status Bar is found at the bottom of the window. Located here are session status indicators, buttons, and text indicating how long the session has been open, what application you are sharing, etc. Depending on what window layout you are in, the text message may be a scrolling message to the right of the buttons. The indicators are dynamic in nature and may change to buttons depending on how the room is currently configured.

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Connect Button](image) | Indicates that you are connected to a session. Click on the button, to leave the session. This command changes to a Connect button when you are disconnected from a session.  
Menu command: Session > Leave Session |
| ![Disconnect Button](image) | Indicates that you are disconnected from a session. Click on the button, to join the Elluminate Live! session. The button changes to a Disconnect button when you are already connected to the session.  
Menu command: Session > Join Session |
| ![Connection Indicator](image) | Indicates that you are connected to the Elluminate Live! session. If the color is yellow, this indicates that you have an unstable connection and if the indicator turns red, then you have been disconnected from the Elluminate Live! session. |
| ![Encryption Indicator](image) | When this indicator is green it indicates that you are connected to the Elluminate Live! session. If the color is yellow, this indicates that you have an unstable connection and if the indicator turns red, then you have been disconnected from the Elluminate Live! session. |
| ![Encryption Indicator](image) | This indicates whether or not the communication with the Elluminate Live! server is encrypted. When an open lock appears, the communication is not encrypted. |
Status Bar Indicators and Buttons

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>When this indicator appears in red, it indicates that your session is being recorded. If the session is not being recorded or the recording has been paused, the indicator will appear dim (grey in color). Menu command: Tools &gt; Recorder and then select the Record option</td>
</tr>
</tbody>
</table>

Note: the following status icons will be present only if you are a Telephony customer and the session creator has enabled Telephony for your particular session.

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>This status icon indicates that the teleconference is not connected.</td>
</tr>
<tr>
<td></td>
<td>This status icon indicates that the teleconference is connected.</td>
</tr>
</tbody>
</table>

The Menus

Virtually every computer program includes a set of options, which you can find, and access via menus. Like other programs, the Elluminate Live! main window offers a series of pull-down menus that are found on the menu bar.

To choose an option,

1. Click on the menu name on the menu bar. The menu will open.

2. Drag the mouse down the menu to the option you desire. The option will be highlighted.

3. Click on the option to select it. The command will be executed.

This section offers a reference guide to the menus when you need a particular feature.

File Menu

The File menu contains file-related commands for the Whiteboard, files to be transferred, and Chat conversations, as well as the Exit command for closing Elluminate Live!

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Creates a new Whiteboard screen group or Whiteboard screen.</td>
</tr>
<tr>
<td>Open</td>
<td>Loads a Whiteboard or a file for file transfer from either a file or URL.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves a Chat conversation, Participants list or Whiteboard to a file.</td>
</tr>
<tr>
<td>Page Setup…</td>
<td>Opens the Page Setup dialog box for configuring the page and printer for printing Whiteboard screens.</td>
</tr>
</tbody>
</table>
### The File menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Opens the Select Screens dialog box that enables you to select the Whiteboard screens you wish to print or the Print dialog to print the Participants list.</td>
</tr>
<tr>
<td>Exit</td>
<td>Closes the Elluminate Live! application on Windows, Linux and Solaris only.</td>
</tr>
</tbody>
</table>

*On a Macintosh, the exit function is performed by selecting Elluminate Live! > Quit Elluminate Live!*

---

### Session Menu

The Session menu contains options for joining, leaving and stepping away from a session; raising or lowering your hand and showing emotions.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Join Session …</td>
<td>Allows you to join the session and updates the Participants window indicating that you have joined the session.</td>
</tr>
<tr>
<td>Leave Session</td>
<td>Allows you to exit the session and updates the Participants window indicating that you have left the session.</td>
</tr>
<tr>
<td>Raise Hand</td>
<td>Allows you to raise your hand to get the speaker’s attention and ask a question.</td>
</tr>
<tr>
<td></td>
<td>To raise your hand, select the Raise Hand option. In the Participants window, a number appears next to your name indicating your place in line to ask a question.</td>
</tr>
<tr>
<td></td>
<td>To lower your hand, de-select the Raise Hand option. In the Participants window, the number next to your name will be removed.</td>
</tr>
<tr>
<td>Show Emotion</td>
<td>Provides you with a list of emotion options that you send to everyone in the session, indicating Laughter, Applause, Confusion, and Disapproval.</td>
</tr>
<tr>
<td></td>
<td>Selecting one of these options will result in the appropriate icon flashing for approximately 3 seconds in the Participants window next to your name.</td>
</tr>
</tbody>
</table>
The Session menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Away</td>
<td>When you select this option, the Participants window shows you as “Away”. You are still connected to the session, but the Away message indicates that you are temporarily unavailable. De-select this option to inform the others that you are back and available to participate in the session. The Participants window will remove the “Away” text from your name.</td>
</tr>
</tbody>
</table>

View Menu

The View menu contains options for switching to the mini-controller, changing the window layouts, locking windows so they cannot be moved and viewing content in Presentation Mode.

The View menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Mini-Controller</td>
<td>The Mini-Controller toolbar gives you the ability to manage the Elluminate Live! main window with a minimum on-screen presence.</td>
</tr>
<tr>
<td>Layouts</td>
<td>Displays a list of the different layouts that you can choose from to display the various windows in the Elluminate Live! room. The Docked Layout views are only available on the Windows platform.</td>
</tr>
<tr>
<td>Layout Locked</td>
<td>When the Layout Locked option is selected, the windows are locked in their current layout and cannot be moved, resized, or minimized. When the Layout Locked option is not selected, you will be able to change the window layout and each individual window can be moved, resized, or minimized</td>
</tr>
<tr>
<td>Show Presentation</td>
<td>While Presentation Mode is active, this toggles between viewing content in Presentation Mode and in the normal window layout (i.e., it lets you opt in and out of Presentation Mode view).</td>
</tr>
</tbody>
</table>
The Tools menu provides access to the various features available in Elluminate Live!

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preferences</td>
<td>Provides a central location for setting Elluminate Live! preferences for Application Sharing, Audio, General (Hot Keys and Proxy Settings), In-Session Invite, Profile, Session Connection, Recorder, Session Plan, Video and Whiteboard.</td>
</tr>
<tr>
<td>Application Sharing</td>
<td>Displays a list of options that you can perform when hosting an Application Sharing session. Not all the menu items are enabled until you start Host Applications. Options include those to share your application or desktop, to give and take away control of shared applications, to request control of someone else’s desktop or shared application, to send hot keys to a shared application, to send snapshots of a shared application to the whiteboard, as well as other options.</td>
</tr>
<tr>
<td>Audio</td>
<td>Displays a list of options for managing Audio. The Audio Setup Wizard option opens the Audio Setup Wizard dialog so you can test, verify, and configure your speaker and microphone volume settings. The Adjust Microphone Level option allows you to adjust the level of your microphone either Up or Down. The Adjust Speaker Level option allows you to adjust the level of your speakers either Up or Down. The Select Input Device option lets you select your audio input device (all platforms) and the Select Output Device option lets you select your audio output device (all platforms except Macintosh). The Use Telephone for Audio option switches you from using the microphone and speakers for audio (VoIP) to using a teleconference for audio. This option is available only to ASP customers for whom telephony is enabled.</td>
</tr>
</tbody>
</table>
The Tools menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chat</td>
<td>Displays three options for entering Chat messages and managing their appearance: The Enter Message option immediately moves your cursor to the Message Text Field in the Chat window where you can start typing in your message. The Conversation Area and Message Text Field options allow you to change the size of the text displayed in the Chat Window and Message Text Field of the Chat Window, respectively. These options are Make Text Bigger, Make Text Smaller, Default Size, and Text Size. The default text size is 12 point.</td>
</tr>
<tr>
<td>Polling</td>
<td>The Polling sub-menu contains options for entering a polling response. The polling responses listed in the sub-menu will vary depending on the type of poll being conducted.</td>
</tr>
<tr>
<td>Profile</td>
<td>The options listed in the Profile sub-menu vary depending on whether a participant is highlighted or not in the Participants list. If another Moderator or Participant is highlighted in the Participants list, then the options in the Profile sub-menu will be based on that participant's configuration. If the person has a user profile, the View Profile option is available so you can view their profile. If the person has entered home and work email addresses in their profile, then you will see the options Send E-Mail @ Work and Send E-Mail @ Home.</td>
</tr>
<tr>
<td>Whiteboard</td>
<td>Displays a list of options that can be performed on the Whiteboard. Options include those to align objects, explore objects and change their properties, access clip art libraries, scale the Whiteboard window, as well as other options.</td>
</tr>
</tbody>
</table>

Window Menu

The Window menu contains options to open the Closed-Captioning, File Transfer, Graphing Calculator, Notes and Video windows.

To close a window, do one of the following:

- click on the window’s Close button,
- press Ctrl+W (⌘W on Mac) or
- press Alt+F4 (Windows, Linux and Solaris only).
The Window menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Closed-Captioning</td>
<td>Selecting the Closed-Captioning option opens the view-only Closed-Captioning window. To close the Closed-Captioning window, you may also press Ctrl+F8 (⌘F8 on Macintosh).</td>
</tr>
<tr>
<td>File Transfer</td>
<td>Selecting the File Transfer option opens the File Transfer window.</td>
</tr>
<tr>
<td>Graphing Calculator</td>
<td>Selecting the Graphing Calculator option launches the Graphing Calculator window.</td>
</tr>
<tr>
<td>Notes</td>
<td>Selecting the Notes option opens the Notes window, in which you can take personal notes about the session.</td>
</tr>
<tr>
<td></td>
<td>To close the Notes window, you may also press Ctrl+E (⌘E on Macintosh).</td>
</tr>
<tr>
<td>Video</td>
<td>The Video option appears in the list when the Moderator has enabled video camera support.</td>
</tr>
<tr>
<td></td>
<td>Selecting the Video option opens the Video window.</td>
</tr>
<tr>
<td></td>
<td>To close the Video window, you may also press Ctrl+Shift+V (⇧⌘V on Macintosh).</td>
</tr>
</tbody>
</table>

Help Menu

The final menu, the Help menu, offers access to the Elluminate Live! Technical Support web page, general information about the Elluminate Live! software, and diagnostics tools that the Support personnel may ask you to use to help troubleshoot an issue.

<table>
<thead>
<tr>
<th>The Tools menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moderator Help</td>
<td>Opens the <a href="http://www.elluminate.com/support/training">http://www.elluminate.com/support/training</a> page in your primary browser.</td>
</tr>
<tr>
<td>Participant Help</td>
<td>Opens the <a href="http://www.elluminate.com/support/training">http://www.elluminate.com/support/training</a> page in your primary browser.</td>
</tr>
<tr>
<td>Web Support and Tools</td>
<td>Opens the <a href="http://www.elluminate.com/support">http://www.elluminate.com/support</a> page in your primary browser.</td>
</tr>
<tr>
<td>Diagnostics…</td>
<td>Opens the Diagnostic dialog box. This is used primarily for troubleshooting purposes. You may be asked by Elluminate Technical Support to add diagnostic flags and run your program to try and troubleshoot a problem you may have.</td>
</tr>
</tbody>
</table>
The Tools menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Elluminate Live!</td>
<td>On Windows, Linux and Solaris, opens a window displaying the version number of Elluminate Live! (under the About tab) and version information of the various components (under the Information tab).</td>
</tr>
<tr>
<td></td>
<td>On a Macintosh, the About Elluminate Live! item is located under the Elluminate Live! menu.</td>
</tr>
</tbody>
</table>

Using Mnemonic and Accelerator Keys

Instead of using your mouse to select a menu option, you can use your keyboard. Using mnemonic or accelerator keys saves time because you do not have to complete multiple steps (e.g., clicking on a menu and then clicking on an option), nor do you have to take your hand off the keyboard to issue the command.

Mnemonic and accelerator keys are enabled only when you have input focus on the Elluminate Live! window.

Mnemonic and accelerator keys are not configurable.

Mnemonics

Menu items on the menu bar have mnemonics, which are indicated by an underlined letter or number within the name of the menu item.

Keyboard mnemonics are not supported on the Macintosh.

To choose an option without using the mouse, follow these steps:

1. Look at the menu bar and note which letter of the option is underlined. It's always a letter or number.

2. Hold down the Alt key while you press the key; and then release the Alt key.
   The pull-down menu for that option should appear. For example, if you press Alt+F, the File menu will appear.

3. Again, check the option on this menu to see which letter is underlined
   Press it with or without the Alt key.
If you choose an option that has a little triangle after it, such as File > Open, another menu is displayed. Repeat step 2 to choose the option from this menu.

On Windows, depending upon your configuration, you may have to toggle the Alt key before the options in the menus will display the underlined character or number.

**Accelerator Keys**

You can quickly accomplish tasks you perform frequently by using accelerator keys — one or more keys you press on the keyboard to complete a task. For example, pressing Ctrl+R (⌘R on Macintosh) raises your hand, just as clicking the **Raise Hand** button in the Participants window or selecting Raise Hand in the Session menu.

To learn an accelerator key for a particular command, look at the command on its menu. If an accelerator key is available for a command, keypad names or icons (Mac only platforms) to the right of the option name tell you what keys to press as the shortcut.

The following table provides a list of all the accelerator keys available in the Elluminate Live! room. You must have focus on the Elluminate Live! window for the accelerator keys to work.

<table>
<thead>
<tr>
<th>Function</th>
<th>On the Mac press</th>
<th>On all other Platforms press</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Application and File Functions</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quit Elluminate Live!</td>
<td>⌘Q</td>
<td>N/A</td>
</tr>
<tr>
<td>Hide Elluminate Live!</td>
<td>⌘H</td>
<td>N/A</td>
</tr>
<tr>
<td>Hide other applications</td>
<td>⌃⌘H</td>
<td>N/A</td>
</tr>
<tr>
<td>Close window (Video, Notes, File Transfer, Closed Captioning, Graphing Calculator)</td>
<td>⌘W</td>
<td>Ctrl+W</td>
</tr>
<tr>
<td>Open Preferences dialog box</td>
<td>⌘,</td>
<td>Ctrl+,Comma</td>
</tr>
<tr>
<td>Create new Whiteboard screen</td>
<td>⌘N</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Function</td>
<td>On the Mac press</td>
<td>On all other Platforms press</td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>------------------</td>
<td>------------------------------</td>
</tr>
<tr>
<td>Open file for transfer or Whiteboard presentation</td>
<td>⌘O</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Save Participants list, Chat conversation or Whiteboard</td>
<td>⌘S</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Print Participants list or Whiteboard</td>
<td>⌘P</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Audio</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjust microphone level down</td>
<td>⌃⌘↓</td>
<td>Ctrl+Shift+Down</td>
</tr>
<tr>
<td>Adjust microphone level up</td>
<td>⌃⌘↑</td>
<td>Ctrl+Shift+Up</td>
</tr>
<tr>
<td>Adjust speaker level down</td>
<td>⌘↓</td>
<td>Ctrl+Down</td>
</tr>
<tr>
<td>Adjust speaker level up</td>
<td>⌘↑</td>
<td>Ctrl+Up</td>
</tr>
<tr>
<td>Whiteboard</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select all objects in Whiteboard</td>
<td>⌘A</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Open Explore Screens window</td>
<td>⌃⌘S</td>
<td>Ctrl+Shift+S</td>
</tr>
<tr>
<td>Open Explore Objects window</td>
<td>⌃⌘T</td>
<td>Ctrl+Shift+T</td>
</tr>
<tr>
<td>Copy selected object(s) or text in Whiteboard</td>
<td>⌘C</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Cut selected object(s) or text in Whiteboard</td>
<td>⌘X</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Paste copied or cut object(s) or text in Whiteboard</td>
<td>⌘V</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Group selected objects</td>
<td>⌘G</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Group selected objects and send to background</td>
<td>⌘B</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Ungroup selected objects</td>
<td>⌘U</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Delete selected object(s) or text in Whiteboard</td>
<td>Delete Backspace</td>
<td>Delete Backspace</td>
</tr>
<tr>
<td>Move to next screen</td>
<td>Page Down</td>
<td>Page Down</td>
</tr>
<tr>
<td>Move to previous screen</td>
<td>Page Up</td>
<td>Page Up</td>
</tr>
</tbody>
</table>

Elluminate Live!
version 9.5
<table>
<thead>
<tr>
<th>Function</th>
<th>On the Mac press</th>
<th>On all other Platforms press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to first screen at this topic level</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Move to last screen at this topic level</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td><strong>Chat</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move cursor to the Message Text Field of the Chat window</td>
<td>⌘M</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td><strong>Participant List</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Raise or lower your hand</td>
<td>⌘R</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Show applause</td>
<td>⌃⌥⌘2</td>
<td>Ctrl+Alt+2</td>
</tr>
<tr>
<td>Show confusion</td>
<td>⌃⌥⌘3</td>
<td>Ctrl+Alt+3</td>
</tr>
<tr>
<td>Show disapproval</td>
<td>⌃⌥⌘4</td>
<td>Ctrl+Alt+4</td>
</tr>
<tr>
<td>Show laughter</td>
<td>⌃⌥⌘1</td>
<td>Ctrl+Alt+1</td>
</tr>
<tr>
<td>Show that you have stepped away</td>
<td>⌃⌥⌘A</td>
<td>Ctrl+Shift+A</td>
</tr>
<tr>
<td><strong>Presentation Mode</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opt out of or back into Presentation Mode</td>
<td>⌃⌥⌘P</td>
<td>Ctrl+Shift+P</td>
</tr>
<tr>
<td><strong>Video</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Video window</td>
<td>⌃⌥⌘V</td>
<td>Ctrl+Shift+V</td>
</tr>
<tr>
<td><strong>Notes</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open, hide or show the Notes window</td>
<td>⌃E</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td><strong>Closed Captioning</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Closed Captioning window</td>
<td>⌃F8</td>
<td>Ctrl+F8</td>
</tr>
<tr>
<td><strong>Polling</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Yes - polling response</td>
<td>⌃1</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>No - polling response</td>
<td>⌃2</td>
<td>Ctrl+2</td>
</tr>
<tr>
<td>A - polling response</td>
<td>⌃1</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>B - polling response</td>
<td>⌃2</td>
<td>Ctrl+2</td>
</tr>
</tbody>
</table>
Using Hot Keys

Hot keys differ from accelerator keys in that you can modify the definition of these keys plus you do not need to have input focus on the Elluminate Live! window.

By default, six hot keys have been defined for the commonly used features in Elluminate Live!. The default hot key definition can be used or you may define your own preferences. The default hot keys and their descriptions are as follows:

<table>
<thead>
<tr>
<th>Function</th>
<th>On the Mac Press</th>
<th>On all other Platforms Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>C - polling response</td>
<td>⌘3</td>
<td>Ctrl+3</td>
</tr>
<tr>
<td>D - polling response</td>
<td>⌘4</td>
<td>Ctrl+4</td>
</tr>
<tr>
<td>E - polling response</td>
<td>⌘5</td>
<td>Ctrl+5</td>
</tr>
<tr>
<td>Slower pace - polling response</td>
<td>⌘1</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>Faster pace - polling response</td>
<td>⌘2</td>
<td>Ctrl+2</td>
</tr>
</tbody>
</table>

Num Lock and Caps Lock must be turned off for Hot Keys to work in an Elluminate Live! session running on Solaris or Linux.

If your function keys do not work on your Mac laptop or aluminum Apple keyboard, hold down the 'Fn' key as part of the keystroke, or select the Use all F1, F2, etc. keys as standard function keys option in the Keyboard pane of the System Preferences.
Configuring Hot Keys

Exercise caution when changing the default definitions of hot keys. Ensure you do not change a hot key definition to that of a hot key used by another application. You also should avoid key combinations that conflict with standard keyboard shortcut operations.

On Windows, Linux and Solaris, the hot key is restricted to one character. You may include one or more modifier keys (Shift, Control or the Alt on Windows).

Macintosh users must include at least one modifier key (⇧, ^, ⌥ or ⌘) in the keystroke

Configure your hot keys in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select General > Hot Keys. The Hot Keys preferences panel appears.

   ![Preferences dialog]

   If you see an 🔴 under the Valid column, this indicates that the hot key is not available. It is likely being used by another open application. Either redefine the hot key to something valid or close the other application.
3. From the Hot key preferences dialog, select the hot key you wish to revise and click on Modify… The Edit Hot Key dialog box appears.

4. Assign the keystrokes. You may input the keystrokes in one of two ways:

- Click on the down arrow to select a key from the key option list, and then select the desired modifier keys by clicking on their check boxes. For example, the keystroke to the right is Ctrl+F2.
- Select the text box and enter the keystrokes. This will automatically select the modifier keys you used in your keystrokes.

There are certain keys that cannot be entered as keystrokes (such as Tab, which will cause your focus to move to the next field) and must be selected from the menu.

5. Click on OK to save the hot key configuration and close the Edit Hot Key dialog, or Cancel to close the Edit Hot Key dialog without saving your changes.

6. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure the Hot Keys, Elluminate Live! will remember these settings each time you join another session.

- You can restore your Hot Keys configuration to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

- Num Lock and Caps Lock must be turned off for Hot Keys to work in an Elluminate Live! session running on Solaris or Linux.
Window Layouts

Within the View pull-down menu, you may define how the Elluminate Live! session will be displayed on your screen. You may display the session in the Main window or Mini-Controller layout.

In the Main window layout, you may further define how the Participants, Audio, Chat, and Whiteboard windows will be displayed. Also, in this layout you have the option to lock or unlock these windows. When the windows are locked, they cannot be moved or re-sized.

Main Window Layout

When you first join your session, your windows will be locked into the Default Layout. This means that you will not be able to individually resize or reposition the four main windows. When you resize the main window, all the individual windows will be resized proportionally to fit the Main window frame.

Various window layouts are available for you to select from. Each provides a different configuration of the four individual windows. The icon in front of the name shows how the windows will be arranged in the main window.

- The Tall layout is intended for use on tall monitors only and the Wide layout is intended for use on wide monitors only.

To change the window layout, from the View menu, select Layouts, and then the appropriate window layout option or alternatively click on the pull-down menu on the main toolbar (using the button)

- With both Minimal Window Layouts (Narrow and Flat) and Docked Window Layouts (left and right) the Whiteboard window is hidden. If you need the Whiteboard, select the Default Window Layout again and the Whiteboard will appear.
If you switch to a different layout while in Presentation Mode, you will automatically be opted out of Presentation Mode. Use the Return to Presentation Mode button in the toolbar to opt back in to Presentation Mode – provided you did not switch to a minimal or docked layout, which do not support viewing in Presentation Mode.

The Docked Minimal Window Layouts are available only on Windows.

**Lock, Unlock, and Re-sizing the Windows**

The default setting when you initially join a session is for the windows to be locked. This means the windows cannot be resized and will appear in their default configuration in the Main window.

To resize the windows or arrange the windows to your own preferred configuration, de-select the Layout Locked option from the View menu.

When the windows layout is not locked:

- **To re-position or resize a window:** Grab a window border and drag it. Hold your mouse over any side or a corner and, when the cursor changes to a two-headed arrow, and click and drag the border of the window to contract or expand it. If the obscured window is partially visible, you can also click on the window itself to bring it to the front of another window.

- **To minimize a window:** Click the Minimize button on the title bar of a window to collapse the window to a button on the interface.

- **To restore a minimized window:** Click the Maximize button on the title bar of a window to expand the window to the full region. Click the button again to restore it to its previous size. Alternatively, if any of the windows during your session disappear from view, select the name of the window from the Window menu. The window will be restored to its last expanded position in front of any other windows.

**Mini-Controller**

The Mini-Controller view takes the form of a small toolbar, with the buttons displayed horizontally. When you switch from the Main window to the Mini-Controller, the Main window is minimized and the Mini-Controller appears in one of the four corners of your screen. (The default is the bottom right corner.)

The buttons that are displayed in the Mini-Controller are based on the features that are enabled in the Main window. The basic buttons will always appear in the Mini-Controller.
toolbar. Additional buttons will be grouped, based on the feature that is enabled and will be appended to the basic buttons.

Collapsing, Expanding, Hiding and Restoring the Mini-Controller

**Collapse**: To collapse the Mini-Controller toolbar, click on the **Collapse** button. Only the **Expand** button will be displayed.

**Expand**: To expand (restore) the Mini-Controller toolbar, click on the **Expand** button.

**Hide**: To hide the Mini-Controller, right-click (â€Click on Macintosh) on the **Collapse** or **Expand** button and select Hide from the context menu.

**Restore**: To restore the Mini-Controller, use the hot key – the default hot key is Ctrl+F9 (^F9 on Macintosh). (Substitute your own hot key here if you modified the default hot key definition.)

Moving the Mini-Controller

To move the Mini-Controller, right-click (â€Click on Macintosh) on the **Collapse** or **Expand** button and select the desired option from the Place submenu.

Restoring the Main Window

To switch from the Mini-Controller view back to the Main window view, do one of the following:

- Click on the **Restore Main Window** button in the Mini-Controller.
- Right-click (â€Click on Macintosh) on the **Collapse** or **Expand** button and select Restore from the context menu.
If you were currently hosting an Application Sharing session, then the Application Sharing will be paused.

**Mini-Controller with Audio**

Clicking on the Talk button will enable the microphone. When the microphone has been enabled the Talk button changes state (a yellow halo surrounds the microphone icon).

If you have not enabled the Audio feature and someone else in the session is talking, the tool tip over the Audio button will display who is talking.

The Talk button is disabled if you are using Telephony for your audio.

**Mini-Controller with Chat**

The button shows the status of Chat. When an unseen message is sent, the background color of the button will change and the button will flash.

To view the messages, click on the Chat icon in the Mini-Controller. This will reset the color indicator, stop the flashing, and display a scrolling, filtered list of text messages in the extended panel.

For more information on how the extended Chat window works, refer to *The Chat Window* on page 74.
**Mini-Controller with Video**

If Video support is enabled in the Main window and you switch to the Mini-Controller layout, the button will appear in the Mini-Controller toolbar.

To open the extended Video panel, click on the button. From the extended Video panel, you can do all the operations that you are able to do in the Video window – except for selecting a different video device. For more information on the Video window, refer to *Video Broadcast* on page 59.

If you were transmitting video in the Main window and switched to the Mini-Controller view, the extended Video panel will appear above the Mini-Controller automatically.

If you switch to the mini-controller while running Video with simultaneous cameras, you will see both the main view pane and the thumbnails. (For details on simultaneous cameras, see *Viewing Video with Multiple Simultaneous Cameras* on page 64.)

To stop transmitting video and close the extended Video panel in the mini-controller, click on the button.

**Mini-Controller with Timer**

If you have a timer running in the Main window and switch to the Mini-Controller layout, the Timer button will appear in the Mini-Controller toolbar.

To display the Timer in an extended panel, click on the Timer button. To close the extended Timer panel, click on the Timer button again.

**Mini-Controller with Application Sharing**

You can switch manually to Mini-Controller view while in application sharing mode (as instructed under *Mini-Controller* on page 33) or you can configure Elluminate Live! to switch automatically to the Mini-Controller whenever you share applications. To do the latter, select the option *Switch to mini-controller* under Tools > Preferences > Application Sharing > Hosting Options. Whenever you start hosting an Application Sharing session, the Main
window will minimize and the Mini-Controller toolbar will appear, displaying the Application Sharing buttons.

![Application Sharing Preview]

**Application Sharing Preview**

Clicking on the button will show a thumbnail view of the hosted Application Sharing session in an extended panel.

This button and the preview area also have a contextual right-click menu (^Click on Macintosh) to select a normal size or double size thumbnail view, and to give or take away remote control permission.

**Stop Application Sharing**

To stop Application Sharing, click on the button. The Application Sharing session will be terminated and you will be returned to the Main window layout.

**Pause Application Sharing**

To pause the Application Sharing session and/or to take back control of the Application Sharing session, click on the button. To resume sharing your desktop, click on the button.

- From the File menu choose Exit (Windows, Linux and Solaris) or from the Elluminate Live! menu select Quit Elluminate Live! (Macintosh).
- Enter ALT+F4 (Windows, Linux and Solaris only).
- Click the main window’s Close button.

> When you leave a session, you may be directed to a web page defined by the session creator. (Your default web browser will launch automatically.)
The Confirmation Dialog

By default, you will be prompted to confirm whether or not you want to leave the session. Click on OK to leave the session or Cancel to stay in the session.

To turn this confirmation off for future sessions, select the option Don’t remind me again and click on OK. You can turn the reminder back on for future session, using the Preferences dialog:

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Session > Leaving. The Session Leaving preferences panel appears.

3. Select the option Always ask before leaving a session.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you change preferences, Elluminate Live! will remember the settings each time you launch future sessions on the same computer.
Chapter 4  The Participants Window

The Participants window provides you with an overview of what is happening within the session. It provides a list of everyone in the session and their current permissions.

The Moderator assigns permissions to you to use the different features. The icons next to your name show you which permissions you have been given. The Participants window also provides you with a visual indication of who is currently using a feature (the icon is displayed in a yellow background) and if anyone has stepped away from the session or is using the Audio Setup Wizard.

At any time during a session, the Moderator can move you and other participants into a breakout room. The Participants window will display the name of the breakout room and the names of the participants in the room.

Within the Participants window, you can do the following:

- Enter polling responses
- View polling responses (if the Moderator has set the polling response to public view).
- Use the emotion indicators.
- Raise your hand.
- Step away from the session.

When you join your Elluminate Live! session, you will see your name appear in the Participants list in blue. All the Moderators in the session are displayed in alphabetical order at the top of the list followed by all the Participants, who are also listed in alphabetical order.

This chapter describes how you can use the Participants window to sort the Participants list, view what is going on in the session; interact with Moderators and other Participants, and view a user's profile.
The Participants window has the following components:

![Diagram of the Participants window with annotations]

### What Permissions Do I Have?

Depending on your session configuration, when you first join the session, you may only be able to raise your hand and send text messages to the Moderator. The Moderator may grant you additional permissions to use the other features. The following table describes the permission icons and a description of the permission.

<table>
<thead>
<tr>
<th>Permission Icon</th>
<th>You may ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎤</td>
<td>Use the Audio feature.</td>
</tr>
<tr>
<td>🧵</td>
<td>Send Chat messages to anyone in the session. If the permission is not granted, you can still send Chat messages to the Moderator.</td>
</tr>
<tr>
<td>✍️</td>
<td>Use the drawing tools on the Whiteboard.</td>
</tr>
<tr>
<td>🍃</td>
<td>Host an Application Sharing session or control another user's desktop.</td>
</tr>
<tr>
<td>🕵️</td>
<td>Use the Shared Graphing Calculator (enter formulas, use the zoom, etc.).</td>
</tr>
<tr>
<td>📦</td>
<td>Load files into the File Transfer window.</td>
</tr>
<tr>
<td>🔗</td>
<td>Transmit a video broadcast.</td>
</tr>
<tr>
<td>🗣️</td>
<td>Enter text into the Closed-Captioning window.</td>
</tr>
</tbody>
</table>
**Moderator Privilege**

The Moderator may grant you Moderator privileges. This will give you access to all the functionality and features of Elluminate Live! The Moderator may take away this privilege at any time.

**Hand Raising**

You can raise your hand at any time during the session. The Participants list will indicate to the Moderator who has raised their hand, in what order the hand was raised.

**Raise and Lower Your Hand**

There are three ways to raise your hand:

- Participants window
  - Click the button.
- Session menu
  - Go to Session > Raise Hand
- Accelerator Keys
  - Enter Ctrl+R (⌘R on Macintosh).

Likewise, there are three ways to lower your hand:

- Participants window
  - Click the button.
- Session menu
  - Go to Session > Raise Hand. The Raise Hand option will be unselected.
- Accelerator Keys
  - Enter Ctrl+R (⌘R on Macintosh).

**Stepping Away**

The Step Away feature allows you to indicate to the other people in the session that you are temporarily unavailable. You are still connected to the session and can see and hear everything that is going on.

There are three ways to show that you have stepped away:

- Click on the button in the Participants window.
- From the Session menu, select Away.
- Press Ctrl+Shift+A (⇧⌘A on Macintosh).
In the Participants list, your name will be grayed out and the text “Away” will appear in brackets to indicate to everyone that you are away from your computer.

**Rejoining the Session**

To rejoin the session, click button in the Participants window. Alternatively, from the Session menu, de-select the option Stepped away.

**Using the Emotion Indicators**

You can select any of the emotion indicators to provide feedback. When an indicator is selected, everyone in the room will see the icon flash next to your name for a short duration. The following emotion icons are available:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Emotion</th>
<th>Windows, Linux &amp; Solaris Accelerator Keys</th>
<th>Mac Accelerator Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>🙃</td>
<td>Laughter</td>
<td>Ctrl+Alt+1</td>
<td>~⌘1</td>
</tr>
<tr>
<td>🎉</td>
<td>Applause</td>
<td>Ctrl+Alt+2</td>
<td>~⌘2</td>
</tr>
<tr>
<td>😞</td>
<td>Confusion</td>
<td>Ctrl+Alt+3</td>
<td>~⌘3</td>
</tr>
<tr>
<td>🙅</td>
<td>Disapproval</td>
<td>Ctrl+Alt+4</td>
<td>~⌘4</td>
</tr>
</tbody>
</table>

There are three ways to indicate one of the emotions:

- Participants window
  - Click the appropriate button.
- Session menu
  - Go to Session > Show Emotion and then select the appropriate emotion option.
- Accelerator Keys
  - Enter the appropriate accelerator key to display the appropriate emotion icon.

To use numbers in accelerator keys, you must use the number keys on the main keyboard – not those in the number pad.
Activity Lights

Activity Halo

When a Participant or Moderator is using a feature, a yellow halo appears behind the permission icon next to the Participant’s name.

In the example at the right

- Ethel is entering text in the Chat window;
- Vivian is using the microphone (Audio) and entering text in the Closed-Captioning window;
- Ricky has various permissions, but is currently not using any of them;
- Lucy is hosting and controlling an Application Sharing session; and
- Charlie has the read-only Closed-Captioning window open.

Sorting the Participants List

The Participant List can be sorted based on four options. These options are available in the Sort option menu, which can be opened by clicking on the Sort button.

If your organization offers teleconferencing services with Elluminate Live!, four additional sorting options are available. For details on sorting with the Telephony options, refer to Sorting the Participants List on page 105.

The sorting options you choose will sort the Participant List in all rooms you enter (the main room and breakout rooms) for the duration of your current login session. If you exit a session and re-enter it later, your sorting options will be lost and the defaults restored.
The Sort option menu is divided into two sections: the top section contains the Column Sorting options and the bottom section contains the Participant Sorting options.

**Column Sorting Options** are mutually exclusive – you must pick one only. You cannot choose to pick neither or both:

- *Sort by Participant:* sorts alphabetically by name in the Participant column (default)
- *Sort by Raised Hands:* sorts numerically by number in the Raised Hands column – that is, in the order in which Participants raised their hands

**Participant Sorting Options** are independent – you can pick both at once. You also can pick only one or neither of these options:

- *Keep Me on Top:* keeps you at the top of the list
- *Keep Moderators on Top:* keeps all Moderators at the top of the list (default)

The following table lists all the possible combinations of sorting options:

<table>
<thead>
<tr>
<th>Participant Sorting Option</th>
<th>Column Sorting Option(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort by Participants</td>
<td>Keep Me on Top</td>
</tr>
<tr>
<td>Sort by Participants</td>
<td>Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Participants</td>
<td>Keep Me on Top and Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Participants</td>
<td>(none)</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>Keep Me on Top</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>Keep Me on Top and Keep Moderators on Top</td>
</tr>
<tr>
<td>Sort by Raised Hand</td>
<td>(none)</td>
</tr>
</tbody>
</table>

---

3 As Participants raise their hands, numbers are assigned to them in the Raised Hands column, based on the order in which they raised their hands.
**Sorting Rules**

**Rule 1:** The Participant Sorting options (*Keep Me on Top* and *Keep Moderators on Top*) always take precedence over the Column Sorting options (*Sort by Participant* and *Sort by Raised Hands*).

When *Keep Moderators on Top* is selected, Moderators will be listed at the top and sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*). The Moderator Vivian doesn’t have a raised hand so is listed after Ricky and Ethel who do have raised hands.

The Moderators are followed by the Participants, who are also sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*).

**Rule 2:** *Keep Me on Top* always takes precedence over *Keep Moderators on Top*.

However, when *Keep Moderators on Top* and *Keep Me on Top* are selected, your name will appear at the top (whether you are a Moderator or not), followed by Moderators sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*).

The Moderators are followed by the Participants, who are also sorted according to the Participant sorting option you selected (in this example, *Sort by Raised Hands*).
Rule 3: When Sort by Raised Hands is selected and all the raised hands are cleared, the list is sorted alphabetically by Participant name, even though Sort by Participants is not selected.

When Sort by Raised Hand is selected and neither of the Participant sorting options is selected (Keep me on Top and Keep Moderators on Top), the Participants list will be sorted based only on the order hands were raised in the session.

When a Moderator clears all the raised hands, everyone in the list will be sorted alphabetically, even though you have Sort by Raised Hands selected.

Rule 4: Sorting is dynamically updated following specific events: a hand is raised or lowered or a Moderator or Participant joins or leaves the session.

When Keep Me on Top is selected, you (in this example, Vivian) are listed at the top and everyone else in the session is listed below you and sorted according to the Participant sorting option you selected (in this example, Sort by Participants).

When Ethel leaves the session and Linus joins the session, the Participant names are automatically resorted alphabetically.

Although in this example raised hands are insignificant to the sort order, note that Charlie’s Raised Hand number decreased by 1 since Ethel left.
Responding to the Polling Questions

You may be asked to respond to a question using the polling feature. The Moderator can select from five different polls and ask you to respond using the response buttons located in the toolbar.

By default, the Yes/No polling response buttons are displayed below the Participants list. When the Moderator selects a different type of poll, the response buttons will change. The types of polls available are: Yes/No, Multiple-Choice (Responses A – C, A – D, A – E), and Class Pace.

You may respond to the polling questions by clicking on the available response buttons below the Participants list or by using the shortcut keys. The following table lists the types of poll and the respective buttons and shortcut keys.

<table>
<thead>
<tr>
<th>Type of Poll</th>
<th>Response Buttons</th>
<th>Windows, Linux &amp; Solaris Shortcuts</th>
<th>Mac Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes/No</td>
<td>☑️ ☐️</td>
<td>Yes: Ctrl+1 No: Ctrl+2</td>
<td>Yes: ⌘1</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>No: ⌘2</td>
</tr>
<tr>
<td>Multiple Choice with three answer choices</td>
<td>A B C</td>
<td>A: Ctrl+1</td>
<td>A: ⌘1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>B: Ctrl+2</td>
<td>B: ⌘2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>C: Ctrl+3</td>
<td>C: ⌘3</td>
</tr>
<tr>
<td>Multiple Choice with four answer choices</td>
<td>A B C D</td>
<td>A: Ctrl+1</td>
<td>A: ⌘1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>B: Ctrl+2</td>
<td>B: ⌘2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>C: Ctrl+3</td>
<td>C: ⌘3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>D: Ctrl+4</td>
<td>D: ⌘4</td>
</tr>
<tr>
<td>Multiple Choice with five answer choices</td>
<td>A B C D E</td>
<td>A: Ctrl+1</td>
<td>A: ⌘1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>B: Ctrl+2</td>
<td>B: ⌘2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>C: Ctrl+3</td>
<td>C: ⌘3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>D: Ctrl+4</td>
<td>D: ⌘4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>E: Ctrl+5</td>
<td>E: ⌘5</td>
</tr>
<tr>
<td>Class Pace (Slow Down/Speed Up)</td>
<td>⬅️ ⬇️</td>
<td>Slow Down: Ctrl+1 Speed Up: Ctrl+2</td>
<td>Slow Down: ⌘1</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Speed Up: 2</td>
</tr>
</tbody>
</table>

The responses will be visible to you in the polling column in the Participants list. The header of the polling column will change depending on the type of poll selected.

By default, polling responses are hidden from the participants. When the responses are hidden from the participants, the polling column is unavailable to the participants. If the Moderator chooses, they can reveal the responses to the participants. The following capture shows the polling responses in the Participants list.
Breakout Rooms

The Moderator can move you into a breakout room at any time during the session. A breakout room has the same features as the main room and can be used to facilitate small group activities or private meetings. Breakout rooms have their own private Audio, Whiteboard, Application Sharing, Video, etc. What is said or viewed in a breakout room will not be captured in a recording.

Even if there is no Moderator in the room, you can collaborate with other participants. You will only be able to see the Whiteboard screens in the breakout room. Similarly you will only be able to speak to participants in the same room. If you raise your hand or send a private message to the Moderator, Moderators will be notified even if they are not in the breakout room.

When the Moderator moves you into a breakout room, the Participants list will be updated and will display the name of the room and the names of the participants in the room. In the example below, the Ethel and Lucy have been moved to the breakout room called Workgroup A.

Moving Yourself to Breakout Rooms

Using the Menu

If the Moderator turns on the option to allow Participants to move themselves to breakout rooms, you can move yourself in and out of breakout rooms and back to the main room.

There are two options for sending yourself to a room using a menu:

- In the Participants list, right-click (Click on Macintosh) on your own name to open the context menu and then select the desired room from the Send to Breakout Room submenu.
- Select Tools > Breakout Rooms > Send Self to Breakout Room and then select the desired room from the list of available rooms.
By Dragging and Dropping

You can drag and drop yourself from the main room to a breakout room by selecting your name and, while holding down the mouse button, drag it to a breakout room. When your cursor is over the desired breakout room, release the mouse button.

In the example below, Linus is dragging and dropping himself from the main room to the Tutorial breakout room.

1. Select your name and keeping the mouse button pressed.

2. Drag yourself to the desired breakout room, while still keeping the mouse button pressed. Note that, as you move over breakout rooms, each is highlighted in green to indicate it is a potential “target”.

![Diagram showing dragging and dropping process]
3. Drop yourself into the desired breakout room by releasing the mouse button.

Returning Yourself to the Main Room

Using the Menu Option
You can return yourself to the main room using menus in one of two ways:

✓ Right-click (^Click on Macintosh) on your name in the Participant’s list and, from the Send to Breakout Room submenu, select Main Room.

✓ Select Tools > Breakout Rooms > Send Self to Breakout Room > Main Room.

By Dragging and Dropping
You can drag and drop yourself from a breakout room back to the main room by selecting your name and, while holding down the mouse button, drag it to the main room.

The process for returning yourself to the main room is a little different than that for dragging and dropping yourself from the main room to a breakout room. Take special note of step 2 below.

In the example below, Linus is dragging and dropping himself from the Tutorial breakout room back to the main room.
1. Select your name, keeping the mouse button pressed.

2. Drag yourself either
   - over any user currently in the main room (e.g., Vivian or Ricky), still keeping the mouse button pressed; or
   - any blank area in the Participants list, still keeping the mouse button pressed.

If there are no participants or blank areas in the main room, you will not be able to drag and drop participants back to the main room. Use the menu option Send to Breakout Room > Main Room instead.
Participant’s Guide – The Participants Window

Printing the Participants List

You can print the current Participants list to review at a later time. The printed list will have the session name as its header. The names in the list will be sorted as they are currently sorted in the session and will be appended by the session attendees’ roles.

1. Open the Print dialog by doing one of the following:
   ✓ From the File menu, select Print > Participants List…
   ✓ Click on the Print button in the Toolbar and select Participants List…
   ✓ Enter Ctrl+P (%P on Macintosh). The Print dialog appears. Select Participants List and click on Print.

2. In the Print dialog, specify your preferences and click OK.

Saving the Participants List to a File

You can save the current Participants list to a text file to review at a later time. The saved file will have the session name as its header. The names in the list will be sorted as they are currently sorted in the session and will be appended by the session attendees’ roles.

1. Open the Save Participants List dialog by doing one of the following:
   ✓ From the File menu, select Save > Participants List…
   ✓ Click on the Save button in the main Toolbar and select Participants List…
   ✓ Enter Ctrl+S (%S on Macintosh). The Save dialog appears. Select Participants List and click on Save.

2. Enter a file name and select the location to which you want to save the file.

3. Click Save. The suffix .txt is added to the filename.

✓ All Participants list files will be saved as text (.txt) files. There are no other file types supported.

You can use Notepad, WordPad or any word processing application to read the text file.
Using the Context Menu

Right-click (^Click on Macintosh) on a Participant’s name in the Participants list to display a menu of commands that may be performed for that Participant. The options are grouped according to the feature being used.

The options displayed will depend on which person you select in the Participants list: a Participant, a Moderator or yourself.

Wait for listeners to Catch Up

When you are talking, you may notice in the Participants list that some Participants are behind in receiving your audio. You can mute your microphone so that the listeners can catch up. For instructions, see Muting Your Microphone to Let Listeners Catch Up on page 101.

Select All Objects from Participant

To select all the objects created by Participant(s):

1. Click on a single Participant’s name or highlight multiple Participants in the Participants List.

2. Right-click (^Click on Macintosh) on the selected Participants to open the context menu and select Whiteboard > All Objects from Participant.

All the objects created by the Participant or Participants on the current Whiteboard will be selected. To unselect the objects, click anywhere on the Whiteboard.

Request Desktop Control

You can request control of a Participant’s desktop at anytime during a session. Both the person requesting control and the person being requested must have hosting Application Sharing permissions.

You must have Application Sharing permissions to access this option.
To request control of a person’s desktop, do the following:

1. Right-click („Click on Macintosh) on the Participant’s name in the Participants list and select Request Desktop Control from the context menu. Alternatively, select the person’s name in the Participants list, and then go to the Tools > Application Sharing and then select Request Desktop Control.

2. Depending on how the Participant and/or Moderator would like to be configured and how they wish to allow others to control their desktop, one of the following will occur:
   - If the Participant set Permit Remote Control to *Allow without asking*, you will automatically gain control of the Participant’s desktop.
   - If the Participant set Permit Remote Control to *Require password*, the Enter Password dialog box will appear and the correct password has to be entered before having control of the Participant’s desktop.
   - If the Participant set Permit Remote Control to *Ask me for permission*, then they will have to acknowledge your request before you will be granted control of their desktop.

**View Profile**

If the highlighted name in the Participants list has a profile (and it is not you), the option View Profile will appear in the context menu. Selecting the View Profile option will open the View Profile dialog box, from which you can export the persons profile information to a vCard.

**Edit Profile**

If the highlighted name in the Participants list is you, the option Edit Profile will appear in the context menu. This is the same as selecting Tools > Preferences > Edit Profile.

Selecting this option will call up the Edit Profile dialog box. For complete instructions on how to use this feature, refer to Editing Your User Profile later in this chapter.

**Send E-Mail at Work**

If the highlighted name (and it is not you) in the Participants list has a profile with a work address, the option Send E-Mail at Work will appear in the context menu.

Selecting this option will open a mailto: link to send them mail at that address.

**Send E-Mail at Home**

If the highlighted name (and it is not you) in the Participants list has a profile with a home address, the option Send E-Mail at Work will appear in the context menu.

Selecting this option will open a mailto: link to send them mail at that address.
User Profiles

The User Profile feature allows users to publish information about themselves and to view information provided by others. The Moderator controls whose User Profiles are accessible for viewing: Moderators only, everyone or no one.

The User Profile feature is available in Elluminate Live! but not in Elluminate Live! Lite.

View a User's Profile

To view a user’s profile, hover your mouse over a name in the Participants list. Their profile information (if any) will be displayed as a tool tip. The content displayed in the profile will vary depending on how complete the user has filled in his or her profile.

The Moderator has control over whether a user's profile will be displayed in the Participants list.

Following is an example of Lisa’s user's profile.

If a user does not have a profile, the tool tip will display the name that is already listed in the Participants column of the Participants list.

Editing Your User Profile

Create or edit your Profile in the Preferences dialog.

All fields in the My Profile preferences dialog are optional.
1. Open the Preferences dialog in one of the following ways:

- From the Tools menu, select Preferences… (Windows, Linux & Solaris)
- From the Elluminate Live! menu, select Preferences (Macintosh)
- Enter Ctrl+Comma (Windows, Linux & Solaris)
- Enter ⌘, (Macintosh)
- Select your name in the Participants list, right-click (^Click on Macintosh) and select Edit Profile… from the context menu.

2. In the left pane of the Preferences dialog, select Profile > My Profile. The My Profile preferences panel appears.

3. Enter your information in the desired fields under the Identity tab. To insert a photo, click the Change button and browse to select your photo. To remove the photo, click on the Clear button.

Only .gif and .jpg or .jpeg files can be used for your User Profile photo. If your photo is larger than 96 x 96 pixels, it automatically will be scaled to fit the available space.

4 Skip this step if you accessed the My Profile preferences dialog via the Participants list.
4. Click on the Contact tab and enter information in the desired fields.

5. Click on the Addresses tab and enter information in the desired fields.
6. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you edit your Profile information, Elluminate Live! will remember this information each time you join another session.

---

You can restore your Profile settings to the default (all the fields will be blank). For details on restoring default preferences, see Restoring Default Settings on page 10.

---

### Importing a vCard file

Instead of creating a new user profile for an Elluminate Live! session from scratch, you may import your existing vCard (*.vcf file).

1. Open the My Profile preferences dialog box. (See steps 1 and 2 under Editing Your User Profile for instructions.)

2. Click on the **Import** button. The Open dialog box will open.

3. Navigate to the directory containing your vCard, select the *.vcf file you wish to import and then click on Open.

4. Click on **OK** to save your new profile and close the Preferences dialog, **Apply** to save your new profile and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

### Exporting a vCard file

You may export your Elluminate Live! profile as a *.vcf file and import it into other applications (such as Outlook).

1. Open the My Profile preferences dialog box. (See steps 1 and 2 under Editing Your User Profile for instructions.)

2. Click on the **Export** button. The Save dialog box will open.

3. Navigate to the file location in which you want to save the *.vcf file and then click on Save.

4. Click on **OK** to complete the export and close the Preferences dialog, **Apply** to complete the export and leave the Preferences dialog open or **Cancel** to close the Preference dialog without completing the export.
Chapter 5  Video Broadcast

The Video feature of Elluminate Live! enables you to transmit and receive video broadcasts with others in a session. This is video you send live via a video camera (e.g., web cam) – not to be confused with a pre-recorded video (movie) that Moderators can play using the Multimedia feature.

The Video window has the following components:

Currently, video transmission is supported only on Windows and Macintosh OS X 10.5 or higher, with Java 1.5.x or higher. Users on all platforms can view a video transmission, but the transmission of video from systems other than Windows or Macintosh (such as Linux or Solaris) is not supported.

Sometimes, on a Linux or Solaris machine, the Video window may get pushed behind the Elluminate Live! main window. If this happens, click on the Hide Video Window button and then click the Show Video Window in the toolbar to re-launch the Video window.
Previewing, and Transmitting Video

Before you can use Video in Elluminate Live!, the Moderator must enable video camera support.

Opening, Expanding and Resizing the Video Window

Opening

To open the Video window, do one of the following:

- Click on the Show Video Window button in the Toolbar or the mini-controller.
- From the Window menu, select Video.
- Enter Ctrl+Shift+V (⇧⌘V on Macintosh).

Resizing

The Video pane can be set to three different sizes: small (160 x 120 pixels), medium (320 x 240 pixels) and large (640 x 480 pixels). The default size is medium.

If the pane is at its small size, click the Enlarge Video Pane Size button once to get the medium pane and again to get the large pane. When the pane is at its medium size, there will be two buttons – one to reduce it to the small size and one to enlarge it to the large size.

If the pane is set to small, the Reduce Video Pane Size button will be inaccessible (grayed out) and, if the pane is set to large, the Enlarge Video Pane Size button will be inaccessible.

---

5 This accelerator key works only if you have the main Elluminate Live! application window in focus. If you have another Elluminate Live! window (such as Notes) in focus, this shortcut will not work.
Expanding the Video Control Panel

The Video Control panel can be expanded to reveal further controls. To do so, click on the **Show Secondary Video Controls** button.

When you are done with the extra controls, you can hide them by clicking on the **Hide Secondary Video Controls** button.

### Previewing and Transmitting Video

Before you transmit a video to everyone in the session, you may want to preview it first to check the quality of the image. If it is not satisfactory, you may need to change the resolution of your image (see Step 2 below) or change the settings of your video input device (see *Selecting and Configuring your Video Device* on page 68).

1. Click on the **Preview** button to start your camera and display the images the camera is capturing in your Video pane. No one but you will see these video images.

2. From the Maximum Quality option menu, select the image quality you want to transmit. The options are Coarse Grays, Coarse Color, Medium Grays, Medium Color, Fine Grays and Fine Color. (For details, see *A Note on Image Quality Settings* on page 64.)
The Image Quality options are listed in order of line load. The lower the line load, the less bandwidth is needed to transmit the video. (The default setting is Coarse Grays.)

3. Do one of the following to start transmitting video to others in the session:

✓ Click on the Transmit button.
✓ Press the start/stop video transmission hot key Ctrl+F3 (^F3 on Macintosh).
   (Substitute your own hot key here if you modified the default hot key definition.)

See Viewing Video for a discussion of viewing video transmitted by another person in the session.

Viewing Video

To view the video being transmitted by others, your Video window must be open. (See Opening, Expanding and Resizing the Video Window on page 60.) By default, your Video window will open each time a video transmission begins. (If it doesn’t, select the option Open automatically when video starts in the Preferences dialog. See Changing the Video Window Settings on page 72.)

The quality at which you receive video is determined by both the quality setting of the transmitter of the video and your own quality setting. (For details, see A Note on Image Quality Settings on page 64.)

☑ If you are having difficulty with your camera (e.g., it freezes), try changing the frame rate. For details, see Setting the Video Frame Rate on page 70.
When you are receiving video, the title bar in your Video window displays the name of the person transmitting the video. If desired, you can display a box showing the frame rate\(^6\) of the transmission in the upper-left corner of the Video pane. To display the frame rate box or change your frame rate, see Setting the Video Frame Rate on page 70.

If the frame rate box changes from gray to orange or red, this means your computer is too busy to display all the frames sent to it by the server, with red indicating a more serious disruption than orange. You can correct this situation by reducing the size of your Video window, reducing your frame rate (in the Preferences dialog) or reducing your video quality (from the Maximum Quality option menu in the Video Control panel) – or a combination of all three.

---

> When a connection is established to a video source, that connection is maintained until a different source is connected, the Video window is hidden, or the session is terminated. While a connection exists to a video source, that source is not available for use by other applications.

### Understanding Frame Rates

The frame rate is the number of frames per second being transmitted or received. The default rate is 10 frames per second. The higher the frame rate, the higher the bandwidth being used. To reduce the load on your Internet connection, you can choose to receive video at a frame rate lower than what is being transmitted. However, you need to be careful not to put it too low or you may find that the quality of the video is compromised (making it jerky or blurry).

Raising the frame rate will improve the quality of the video only up to a point. Ideally, the frame rate should be set at the lowest possible value for the type of video being transmitted. For video with little movement, such as when you are having a conversation using your web cam ("talking heads"), a frame rate of 7 should be sufficient. Setting the frame rate higher than 7 would not improve your video quality, but would only increase the bandwidth load on your connection.

Generally speaking, the greater the movement in a video, the higher the frame rate required to prevent jerkiness or blurriness of the image. (For example, a TV show would need a frame rate of 10 to 15 and a theatrical movie would need a frame rate of about 25 to 30.) The best frame rate is the one that best matches the transmission.

If the video is being transmitted at a rate higher than your connection can receive it, the Elluminate Live! server will start dropping frames in order to keep you up-to-date. For example, if your frame rate is 7 frames per second and the transmitter is sending the video at

---

\(^6\) See subsection below for a discussion of frame rates.
10 frames per second, the server will not send you three out of the ten frames. This way you will not lag behind. The quality of the image you receive may or may not be compromised. To change your frame rate, see Setting the Video Frame Rate on page 70.

**A Note on Image Quality Settings**

The image quality options are listed in order of lowest quality to highest quality. The lower the quality, the less bandwidth is required to transmit the video. The default setting is Coarse Grays.

The quality viewers of a video transmission see will be the highest quality that does not exceed either their own quality setting or the quality setting of the transmitter; the viewer can never receive video at a higher quality than what is being transmitted. For example, if the viewer’s quality setting is set to Fine Grays and the video is being transmitted in Course Color, the viewer will see the video in Course Color – not in Fine Grays.

The quality of the video image shown in a thumbnail (simultaneous cameras) is typically lower than that shown in the main view pane. It will be Coarse Color if the transmitter is sending in color and the viewer's quality setting is not Coarse Grays; otherwise, thumbnail quality is Coarse Grays. (For details on thumbnails, see Viewing Video with Multiple Simultaneous Cameras on page 64.)

**Activity Lights and Indicators**

You can see who is using Video by the presence of a halo around the session attendee’s Video icon in the Participant’s list. If you see red or orange lights next to your Video icon, it means you are falling behind in receiving a Video transmission.

**Viewing Video with Multiple Simultaneous Cameras**

By default, only one session attendee at a time can transmit video in an Elluminate Live! room. Moderators, however, can override the default and configure Video to allow up to six cameras simultaneously in each room.

Probably the best way to explain how simultaneous cameras works is to illustrate with an example:

The Moderator named Chair (and no one else) is transmitting video. Chair’s transmission will be displayed in the main view pane of everyone in the room (including her own).
As additional people begin transmitting, a thumbnail will appear for each (up to five) at the bottom of the video window.\footnote{It may happen differently if the Moderator is forcing transmitters into the main view with the \textit{Follow Me} option. For details, see \textit{Follow me Option} on page 66.}

When someone is transmitting video while you are previewing your own video, the received video will be displayed in a thumbnail and the video from your camera will be displayed in your main view pane.

When a second person (Seymor) also starts transmitting, he will appear in the thumbnail of all others, except that of Chair. Chair’s own video will move to her first thumbnail. This facilitates two-person conversations, where each person automatically sees the other in their main view pane and themselves in their first thumbnail.

If a third person (Sparky) starts transmitting while the first two are still transmitting, he will appear in everyone’s second thumbnail, including his own.

All additional transmitters will appear in new thumbnails added after the last thumbnail – up to a maximum of five thumbnails.
**Controlling the Main View**

When multiple users are transmitting simultaneously, all session attendees can change their display by moving the image displayed in a particular thumbnail to the main view pane. There are two ways to do this:

- Click on the thumbnail.
- If the Video window has the keyboard focus, you can use the Page Up and Page Down keys to rotate the transmitter in the first or last thumbnail into the main view pane. When there are more than two transmitters, multiple key presses may be needed to get the image of the desired transmitter into the main view pane.

The image that was originally in the main view pane will move to the thumbnail in which the moved image previously resided – they essentially swap places.

---

When you move an image to the main view pane it may be a bit fuzzy for a few seconds while the server changes the resolution of the image from low (which is what is used for thumbnails) to a higher resolution (which is usually used in the main view pane).

---

**Follow me Option**

When multiple simultaneous cameras are enabled, the Moderator can use the Follow Me option to force everyone in the room to see the same thing in their main view panes as what the Moderator is seeing in his or her main view pane.

Follow me does not force a user to always see what the controlling Moderator sees, but rather to change when the Moderator changes. If users don’t like a Moderator’s change, they are free to move other video images into their main view panes (see Controlling the Main View above). However, the Moderator can re-enforce the Follow-me option at any time by changing his view (i.e., clicking on a thumbnail) or clicking in his own main view – everyone in the room again will be forced to share that Moderator’s view.

---

**Identifying Transmitters**

When you are receiving video from one other user, the title bar of the Video window will show the name of that user. When you are receiving video from multiple other users, the title bar of the Video window will say Multiple Cameras. To identify which user is transmitting video to the main view pane or a thumbnail, hover your mouse over the pane or thumbnail and a fly over will display the transmitter’s name.

---

On some platforms, the Video window must have keyboard focus in order for fly-overs to be displayed. If you don’t see a fly-over, select your Video window (so the title bar is highlighted) and try again.
Stopping and Closing Video

Stopping Video Transmission

To stop transmitting video, but keep the Video window open, do one of the following:

- Release the Transmit button by clicking on it. No images will be transmitted.
- Press the start/stop video transmission hot key Ctrl+F3 (^F3 on Macintosh).
  (Substitute your own hot key here if you modified the default hot key definition.)
- Click on the Preview button. You will continue to see video images, but others in the session will not.

Closing the Video Window

To close the Video window (whether or not a video is currently playing or stopped) and keep video camera support enabled, do one of the following:

- Click the Hide Video Window button in the toolbar or the mini-controller.
- Click on the Close button in the Video window.
- Enter Ctrl+W (⌘W on Mac).
- Press Alt+F4 (Windows, Linux and Solaris only).
- Enter Ctrl+Shift+V (⇧⌘V on Macintosh).
- Press Escape.

When another user stops transmitting video, your video window will remain open. You need to close it yourself if desired.

---

8 This accelerator key will close the Video window only if it is in focus (in front of all other windows). If you have the main Elluminate Live! application window in focus, this shortcut will bring the Video window into focus. If you have another Elluminate Live! window (such as Notes) in focus, this shortcut will not work.

9 Pressing Escape will close the Video window only if it is in focus (in front of all other windows).
Sending a Video Image to the Whiteboard

If you want to take a snapshot of an image in your main Video pane, you can do so by clicking on the **Send Snapshot to Whiteboard** button.

The image you “snap” is placed in the foreground of the current screen of the Whiteboard. You can manipulate it like you would any other Whiteboard image.

Note that the frame rate box or preview watermark will not be captured in the image.

To use this feature, you must have whiteboard permissions.

If you want to take a snapshot of an image in a thumbnail (multiple cameras), you must move the thumbnail image into the main view pane and then take a snapshot. (For details on thumbnails, see *Viewing Video with Multiple Simultaneous Cameras* on page 64.)

Selecting and Configuring your Video Device

If you only have one video input device installed on your computer, that device is automatically used by Elluminate Live! to preview and transmit video. However, if you have more than one video input device on your computer, you can select which device you want to use with Elluminate Live! through the Device dialog box.

1. If necessary, expand the Video Control panel (see *Expanding the Video Control Panel* on page 61).
2. Click on the **Device** button in the Video Control panel to open the Device dialog box.
3. Select the desired device and click on **OK**.
4. To configure your device (override the device’s default settings such as brightness, contrast or hue), click on the **Advanced** button in the Video Control panel. A dialog box specific to your device will open.

- The **Advanced** button is disabled for Mac OS X 10.5 (or higher) users.

5. Adjust your device settings and close the device-specific dialog.

- Watch how the display in the main video pane changes as you adjust your settings. Note: you are **not** transmitting video to others in the session. When you are finished adjusting your settings, the video display will cease.

## Setting Video Preferences

### Setting Video Device Disconnection

Getting video from a video device (e.g., web camera) is a two-step operation: first you need to establish a connection to the device (which happens automatically when needed) and then you need to open that connection to start the flow of video (by clicking on the **Transmit** or **Preview** button). When you stop transmitting or previewing, the connection is closed and, when you click on the **Transmit** or **Preview** button again, the connection is reopened. The actual disconnection of the device doesn’t occur until you close the Video window.

Unfortunately, this process of connecting, opening, closing, reopening, etc. can cause an occasional malfunction in some video devices – they have difficulty reopening the existing connection. If you are having a problem with your video connection, select the Video preference **Disconnect device when it is not in use** so the video device establishes a new connection for each use, rather than reopen the old connection.

1. Open the Preferences dialog in one of the following ways:

   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter , (Macintosh)
2. In the left pane of the Preferences dialog, select Video > Device Disconnection. The Device Disconnection preferences panel appears.

3. Select the option *Disconnect device when it is not in use*.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure Video Device Disconnection settings, Elluminate Live! will remember these settings each time you transmit video in this session or in future sessions.

---

You can restore your Video Frame Rate settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 10.

---

**Setting the Video Frame Rate**

You can limit the amount of bandwidth used by Video by adjusting the frame rate. (For a discussion of frame rates, see *Understanding Frame Rates* on page 63.) The default frame rate is set to 10 frames per second. Currently, many cameras cannot deliver frames faster than this so, in most cases you don’t need to change this setting.

---

Increasing your frame rate increases the bandwidth used by Video and the load placed on your Internet connection. Even if your camera supports a high frame rate, your connection speed may prevent you from sending or receiving video at a high frame rate.

Change your Video Frame Rate settings in the Preferences dialog.
1. Open the Preferences dialog in one of the following ways:
   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   From the Elluminate Live! menu, select Preferences (Macintosh)
   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
   Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Video > Frame Rate. The Frame Rate preferences panel appears.

3. Adjust the Maximum Frame Rate slider to the desired value.

4. Select the option Display actual frame rate in Video window if you wish to show the frame rate in the top left corner of the Video window.

5. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure Video Frame Rate settings, Elluminate Live! will remember these settings each time you transmit video in this session or in future sessions.

💡 You can restore your Video Frame Rate settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.
Changing the Video Window Settings

The Video window always can be manually opened and closed as needed. However, you can specify that you want the Video window to automatically open when another user starts transmitting video (Open automatically when video starts). You also can specify that you want an automatically-opened Video window to close automatically when the user stops transmitting video (Close automatically when video stops).

Setting the options to automatically open and close the Video window does not prevent you from manually opening and closing the window at any time.

Close automatically when video stops will not close a Video window that you opened manually.

While automatic closure takes effect when the Video window opened automatically, for your convenience, this behavior gets overridden if you start previewing or transmitting. Automatic closure is also ignored when you are working in the Device or Advanced dialog.

Video cannot be sent to you if your Video window is closed. If you are concerned about bandwidth usage (such as if you are running on a slow-speed connection), you may want to keep your Video window closed. In that case, do not select the option Open automatically when video starts.

Change your Video Window settings in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (Macintosh)
   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘, (Macintosh)
2. In the left pane of the Preferences dialog, select Video > Window Settings. The Window Settings preferences panel appears.

![Preferences Panel]

3. Select the desired options by clicking on the check boxes:
   - Open automatically when video starts – Will automatically open your Video window when another user starts transmitting video. (This option is selected by default.)
   - Close automatically when video stops – Will automatically close your Video window when another user stops transmitting video. (This applies only to a Video window that was automatically opened.)

   You cannot select Close automatically when video stops unless you first select Open automatically when video starts.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure Video Window settings, Elluminate Live! will remember these settings each time you receive video in this session or in future sessions.

   You can restore your Video Window settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.
Chapter 6  The Chat Window

The Chat window is where you can send a text message to everyone, selected Participants, Moderators or to a single Participant in the session. You can always send a Chat message to Moderators, even when you do not have Chat permissions. It will appear as a private message to all Moderators in the conversation area.

Chat messages are color-coded so you can easily identify different types of messages (public and private).

Activity Halo

You will know a session attendee is entering a Chat message when a yellow halo appears behind the Chat permission icon next to the session attendee’s name. In the example to the right, Charlie is entering Chat text.
Sending Chat Messages

Chat allows you to broadcast public messages to everyone or send private messages to selected individuals. You can send messages to specific people by selecting an option from the Send To option menu.

- **This Room**: send a public message to everyone in the current room. (This is the default.)
- **Moderators**: send a private message to Moderators only.
- **Selected Participants**: send a private message to a single individual or a group of individuals selected in the Participant’s list (in the Participants window).
- **<Attendee Name>**: send a private message to an individual Participant or Moderator. (The name of each session attendee is listed at the bottom of the Send To option menu.)

**Send to This Room**

1. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘M on Macintosh).
   - From the Tools menu, select Chat > Enter Message.

2. Type your text in the message text field.

3. Click Send or press Enter to send your message. The message will appear in the conversation area.

**Send to Moderators or a Single Participant**

1. From the Send to option menu, select to whom you want to send the message. Individual attendees are listed at the bottom of the menu in alphabetical order.

2. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘M on Macintosh).
   - From the Tools menu, select Chat > Enter Message.

---

10 If you are Application Sharing a Microsoft Word document, this shortcut will not work for Chat – it will perform a Word formatting function.
3. Type your text in the message text field.
4. Click Send or press Enter to send your message. The message will appear in the conversation area.

**Send to a Selected Group of Session Attendees**

1. In the Participants list (in the Participants window), hold down Shift or Control (⇧ or ⌘ on Macintosh) and click on the names of those to whom you wish to send your message. The Participants’ names are highlighted when selected.

2. From the Send To option menu, choose Selected Participants.
3. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘M on Macintosh).
   - From the Tools menu, select Chat > Enter Message.
4. Type your text in the message text field.
5. Click Send or press Enter to send your message. The message will appear to only yourself and those Participants whom you selected. Because this is a private message, it will appear as blue in the conversation area.

---

If Participants send private messages to each other (and the session is configured to allow Moderators to supervise their activity), Moderators will see the text messages displayed in red in the conversation area.

---

If the session is supervised, Moderators will be able to see all the private messages sent during a session. You will know that the session is supervised by the presence of an eyeball icon in the Chat window.
Adding External Links to your Message

You can include links in your Chat messages. Recipients of your messages will be able to click on links to access an Internet site or send an email.

<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP web site</td>
<td>http://</td>
<td><a href="http://www.elluminate.com/">http://www.elluminate.com/</a></td>
</tr>
<tr>
<td>Email message</td>
<td>mailto:</td>
<td><a href="mailto:docs@elluminate.com">mailto:docs@elluminate.com</a></td>
</tr>
</tbody>
</table>

Adding Emoticons to your Message

You can add emoticons to your Chat message using text strings. The following table lists the emoticons and their respective text strings.

<table>
<thead>
<tr>
<th>Emotion</th>
<th>Enter the text strings...</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Laughter</td>
<td>:-) or :) or :D</td>
<td>😄</td>
</tr>
<tr>
<td>Confused</td>
<td>:S</td>
<td>😞</td>
</tr>
<tr>
<td>Surprised</td>
<td>:-o or :-O or :-0 or :^)</td>
<td>😲</td>
</tr>
<tr>
<td>Wink</td>
<td>:-) or ;)</td>
<td>😊</td>
</tr>
<tr>
<td>Sad</td>
<td>:-( or :(</td>
<td>😞</td>
</tr>
<tr>
<td>Angry</td>
<td>:@</td>
<td>😞</td>
</tr>
</tbody>
</table>

Note: Emoticons are not displayed graphically in Announcement messages. They will, however, appear in the announcement as displayed in the message text field.

Any more than 25 emoticons entered into a single chat message will be ignored.
Viewing Chat Messages

Messages in the conversation area are color coded to indicate the message type.

**Note:** The messages in this example are shown from the perspective of the Participant Ethel.

- **Blue header and blue text** indicates the message is a private message sent by you to another Participant, or to you from another Participant.

- **Bold black header and bold black text** indicates the message is a public message sent by a Moderator as an *Announcement*.

- **Bold black header and black text** indicates the message is a public message that was sent by the Moderator.

- **Bold blue header and blue text** indicates the message is a private message sent by the Moderator to you.

- **Black header and black text** indicates the message is a public message that was sent by you or another Participant.

**Scrolling Chat Messages**

If the scroller thumb is at the bottom of the scrollbar (the last Chat message is visible), the conversation area will scroll as new messages are received.

If you have scrolled back to review earlier messages, the conversation area will not scroll until you manually scroll to see the last message.

**Show Date/Time Stamp**

To track when all the Chat messages were sent, click on the `Date/Time` button in the Chat window. This will display a date and time stamp above each text message.

To hide the date and time stamps, click the `Date/Time` button again.
Filtering Chat Messages

As the number of messages grows within a session, you may want to filter which messages you see. You can do so by selecting an option from the Show option menu.

- **All**: view all messages (public and private) sent by everyone. (This is the default.)
- **Public**: view only public messages (sent to This Room).
- **Private**: view only private messages (those you sent or received and those exchanged between others).
- **All Selected**: view only private Chat messages sent between the selected attendees. For example, if you selected Lucy and Ethel’s names from the Participants list and selected All Selected from the Show option menu, you would see only the private messages Lucy and Ethel sent to each other.
- **Any Selected**: view all messages (private and public) sent by the selected attendees. For example, if you selected Lucy and Ethel’s names from the Participants list and selected Any Selected from the Show option menu, you would see all messages Lucy and Ethel sent – not just the ones they sent to each other.
- **<Attendee Name>**: view all messages (private and public) sent by the selected individual (to you or anyone else) and all the messages you sent to that individual. (The name of each session attendee is listed at the bottom of the Show option menu.)

 Attendee names will appear in the Show option menu only after they send their first message.

After you make your selection, only the relevant messages will appear in the conversation area. You may change your selection at any time.

 Announcement messages are always displayed – no matter how you have filtered your messages.

---

11 See the note on page 78 under Viewing Chat Messages.
**Announcements**

Moderators can send messages as Announcements. These messages will appear in both your conversation area and in a message dialog.

If you have Growl installed on your Macintosh, the Announcements will appear in a format specified by your Growl settings. For more information on Growl, see [http://growl.info/](http://growl.info/).

**New Message Indicator**

When you are filtering messages (using the Show option menu), you will not see new messages that have been excluded by filtering. However, you will be notified of new messages – the Show option menu will be highlighted in red. To read the new message, select *All* from the Show option menu and the message will be displayed.

**Changing the Text Size in the Conversation Area**

To change the font size of the text in the conversation area, do one of the following to open the option menu:

- From the Tools menu, select Chat > Conversation Area.
- Right click (^Click on Macintosh) anywhere in the conversation area of the Chat window.

Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

Select one of the options from the menu:

- *Make Text Bigger* – increase the text size to the next larger size. For example, if the text was set to 12, selecting *Make Text Bigger* will increase the size to 13.
• **Make Text Smaller** – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting **Make Text Smaller** will decrease the size to 32.

• **Default Size** – set the text size back to the default setting of 12. **12**

• **Text Size** – change the text size to that selected from the submenu.

### Changing the Text Size in the Message Text Field

To change the font size of the text in the message text field, do one of the following to open the option menu.

- From the Tools menu, select Chat > Message Text Field.
- Right click (*Click on Macintosh*) anywhere in the message text field of the Chat window.

<table>
<thead>
<tr>
<th>Text Size options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
</tr>
<tr>
<td>Make Text Bigger</td>
</tr>
<tr>
<td>Copy</td>
</tr>
<tr>
<td>Make Text Smaller</td>
</tr>
<tr>
<td>Paste</td>
</tr>
<tr>
<td>Default Size</td>
</tr>
<tr>
<td>Text Size</td>
</tr>
</tbody>
</table>

Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

Select one of the options from the menu:

- **Make Text Bigger** – increase the text size to the next larger size. For example, if the text was set to 12, selecting **Make Text Bigger** will increase the size to 13.

- **Make Text Smaller** – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting **Make Text Smaller** will decrease the size to 32.

- **Default Size** – set the text size back to the default setting of 12. **13**

- **Text Size** – change the text size to that selected from the submenu.

Text size will not be retained if you copy and paste formatted text from a Chat message to an external text editing application.

### Viewing Chat Messages from the Mini-Controller

If you are using the Mini-Controller view (see **Mini-Controller** on page 33), Chat will notify you when there are new messages: the 📨 Chat icon will have a flashing red border 📨. To view the messages, click on the 📨 Chat icon in the Mini-Controller.

---

**12** This value may be different for non-English implementations of Elluminate Live!

**13** This value may be different for non-English implementations of Elluminate Live!
The conversation area of Chat window will open as an extended panel above the Mini-Controller. You can leave it open or click on the Chat icon again to close the Chat window.

You cannot enter Chat messages while in Mini-Controller view. You need to restore the main Elluminate Live! window to access the Chat window.

Saving Chat Messages to a File

You can save a Chat conversation to a text file to review at a later time. If you made the date/time stamps visible, these will be saved to the text file as well.

1. To bring up the Save Chat Conversation dialog, do one of the following:
   ✓ From the File menu, select Save > Chat Conversation…
   ✓ Click on the Save button in the main Toolbar and select Chat Conversation…
   ✓ Enter Ctrl+S (~S on Macintosh). The Save dialog appears. Select Chat Conversation and click on Save.

2. Enter a file name and select the location to which you want to save the file.

3. Click Save. All Chat files are saved as text (.txt) files. There are no other file types supported.

You can use Notepad, WordPad or any word processing application to read the text file.

You cannot load the file back into the Elluminate Live! Chat window.
Chapter 7  The Audio Window

The Audio window lets you participate in conversations during an Elluminate Live! session using a microphone and speakers (or headset) via Voice over Internet Protocol (VoIP).

Alternatively, if your organization offers teleconferencing services with Elluminate Live!, you can use the Telephony (telephone conferencing integration) feature for your in-session communications. For details, see Telephone Conferencing on page 103.

Generally speaking, it is recommended that you configure your Audio prior to joining a session. See Using the Audio Setup Wizard on page 84 for instructions on how to use the Audio Setup Wizard to help you set your microphone and speaker levels (as well as configure advanced Audio settings). See Using the Audio Window on page 91 for instructions on how to use the Audio feature.

The Audio window has the following components:

If your organization offers teleconferencing services with Elluminate Live!, the Audio panel will have additional elements. For details, see Chapter 8 Telephone Conferencing on page 103.

Configuring Your Audio

Prior to joining a session you should ensure that your Audio is configured correctly. There are a number of Audio settings that you can configure in Elluminate Live!

Basic Audio settings:

- Microphone and speaker levels (see Using Audio Setup Wizard)
Advanced Audio settings:

- Select Source
- Set Level Control
- Boost Microphone
- Mute Speakers When Talking
- Set the Sample Rate
- Suppress Transmission of Silence

To verify that your Audio is set up correctly, we recommend that you use the Audio Setup Wizard. This wizard will allow you to select input and output devices (Windows and Macintosh only), test your microphone and speakers and adjust the levels if necessary.

The remaining configuration items are advanced and, in most cases, you probably won’t need to modify them (the default settings should be adequate). However, if you wish to modify them, you can do so in the Preferences dialog.

Any advanced configuration settings you make will be saved for the next time you join a session.

**Using the Audio Setup Wizard**

To test and configure your Audio, from the Tools menu select Audio > Audio Setup Wizard. A series of panels will guide you through selecting Audio input and output devices and setting your speaker and microphone volumes:

- It is recommended that you run the Audio Setup Wizard before your session begins. (You can join your session early to run the wizard or join the Configuration Room from Elluminate’s website at [http://www.elluminate.com/support](http://www.elluminate.com/support)) You can run the Audio Setup Wizard again any time during the session.

- If anyone is using the Audio Setup Wizard during a session, the text *(AudioSetup)* will be appended to their name in the Participants list.
On Windows

1. Select your audio output device, following the instructions given in the dialog box. (For further details on selecting an audio output device, see *Selecting an Audio Output Device* on page 95.

2. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)

3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 4.
   - If you clicked on No, you are prompted to try again or cancel. Click on **Try Again** and go back to step 1.

4. Select an audio input device, following the instructions given in the dialog box. (For further details on selecting an audio input device, see *Selecting an Audio Input Device* on page 93.)

5. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

6. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.

7. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 8.
   - If you clicked on No, you are prompted to try again or cancel. Click on **Try Again** and go back to step 4.

8. Read the message in the dialog box and click on **OK** to complete Audio setup and exit the Audio Setup Wizard.
On Macintosh

1. Macintosh users cannot change their audio output devices directly in Elluminate Live! – Elluminate Live! uses the system default device. To change your output device, click on the speaker icon in the Select Audio Output Device dialog of the Audio Setup Wizard and make your changes in the System Preferences Sound Output panel. (For further details on selecting an audio output device, see Selecting an Audio Output Device on page 96.) When done, click on OK to advance to the next panel of the wizard.

2. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)

3. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 3.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again and go back to step 1.

4. Select an audio input device from the list or select the option Use System Default Device. Follow the instructions given in the dialog box. (For further details on selecting an audio input device, see Selecting an Audio Input Device on page 94.)

5. Press Record and adjust your microphone recording level as you speak into the microphone (audio input device). (Follow the instructions given in the dialog box.) Press Stop when you are done.

6. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.

7. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 7.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again and go back to step 3.

8. Read the message in the dialog box and click on OK to complete Audio setup and exit the Audio Setup Wizard.
On Linux and Solaris

1. Play the recorded audio message provided and adjust your speaker (audio output device) volume to a suitable level. (Follow the instructions given in the dialog box.)

   ![Linux and Solaris users cannot change their audio output devices through Elluminate Live! If sound is not being transmitted by your audio output device, you must close Elluminate Live!, change the default system device and rejoin your session. Consult your system administrator for assistance.]

2. Confirm whether or not your speaker was set to an appropriate level.
   - If you clicked on Yes, go to step 3.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again and go back to step 1.

3. Press Record and adjust your microphone recording level as you speak into the microphone. (Follow the instructions given in the dialog box.) Press Stop when you are done.

4. Press Play to listen to the recording you just made and, based on the loudness and clarity of the recording, determine if your microphone was set to an appropriate level.

5. Confirm whether or not your microphone was set to an appropriate level.
   - If you clicked on Yes, go to step 6.
   - If you clicked on No, you are prompted to try again or cancel. Click on Try Again and go back to step 3.

   ![If your microphone isn’t working, make sure you have it selected as your audio input device. See Selecting an Audio Input Device on page 95.]

6. Read the message in the dialog box and click on OK to complete Audio setup and exit the Audio Setup Wizard.

Managing Your Microphone Levels

There may be times during a session when your microphone receives a wide range of signal levels – sounds that are too loud become distorted and sounds that are too soft become inaudible – or your microphone signal is chronically low and needs to be boosted. Elluminate Live! provides you with three controls to manage your audio:
- **Boost Microphone Signal** (available on some Windows systems): If your microphone level is too low, and cannot be brought up to a reasonable level (peaking in the yellow) with the microphone level slider, ensure that your Microphone Boost Signal option is turned on. By default, this option is turned on if your hardware supports microphone boost. (To set this option, refer to Boost Microphone Signal on page 90.)

- **Limit Audio Peaks**: If your microphone level is too high, causing distortion on loud signals, the Limit Audio Peaks option will automatically slide the microphone level slider to the left until the signal no longer distorts. By default, this option is turned on. (To set this option, refer to Setting Level Controls below.)

- **Automatic Gain Control**: This control uses software to modify the volume of audio signals received from your microphone at its current volume setting. (It does not move the microphone slider.) It provides a gain (increase in volume) of up to four times the signal level, which should be sufficient to handle most circumstances. If it is insufficient, you should probably re-adjust your microphone level slider. By default, this option is turned on. (To set Automatic Gain Control, refer to Setting Level Controls below.)

### When to Use Automatic Gain Control

The purpose of the Automatic Gain Control is to even out the volume of microphone signals that are received from a non-headset microphone, such as a webcam microphone. When the microphone is in a headset, it is at a constant distance from the lips but, when it is not in a headset, the distance between the microphone and the lips varies as the talker moves around. When the talker gets closer to the microphone, his voice seems to get louder and, when he gets further away, his voice seems to get softer. Automatic Gain Control compensates for such movement, as long as the changes in volume are not too great.

### Setting Level Controls

Configure the level controls Limit Audio Peaks and Automatic Gain Control in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! (Apple) menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘, (Macintosh)
2. In the left pane of the Preferences dialog, select Audio > Level Control. The Level Control preferences panel appears.

![Preferences Panel]

3. Select the desired options:
   - **Limit Audio Peaks** – Select this option to enable Audio to automatically reduce the microphone signal level on excessive signal peaks. (By default, this option is turned on.)
   - **Automatic Gain Control** – Select this option to enable Audio to automatically increase the microphone signal level when the volume is too low. (By default, this option is turned on.)

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Audio Level Controls, Elluminate Live! will remember these settings each time you join another session.

---

You can restore your Audio Level Controls to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 10.
Boost Microphone Signal (Windows only)

Microphone boost is a hardware option on some Windows computers. If it is available on your Windows computer and Boost Microphone Signal is selected in the Elluminate Live! Preferences dialog, the hardware will amplify the microphone signal (typically making it about twice as loud) to compensate for microphones with weak signals. By default, this option is turned on if your hardware supports microphone boost.

This option may not be available to all Window users as it depends on the audio hardware you have.

This option is not available to Macintosh users.

This option is not available to Linux or Solaris users.

Sometimes the boost microphone feature distorts the microphone signal, so Elluminate Live! provides you with the ability to turn it off. If you find that your Audio setting is too loud, even though your microphone level slider is all the way to the left, de-select Boost Microphone Signal.

Change the Boost Microphone Signal option in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences…
   - Enter Ctrl+Comma

2. In the left pane of the Preferences dialog, select Audio > Microphone Boost. The Microphone Boost preferences panel appears.

![Preferences Dialog](image-url)
3. Select or de-select Boost Microphone Signal check box, as desired. (By default, this option it is turned off.)

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure the Boost Microphone Signal setting, Elluminate Live! will remember this setting each time you join another session.

You can restore your Audio Boost Microphone Signal setting to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

Using the Audio Window

The following sections describe what you can do while in the session to adjust the microphone and speaker levels. Although you can configure any of the settings while in the session, we do recommend setting microphone and speaker levels prior to joining your session.

Activating and Releasing Your Microphone

To talk, click on the Talk button in the Audio window or use the Audio hot key (which is displayed on the Talk button). When you are done speaking, click the Talk button or use the Audio hot key again to release your microphone. Notice that, when your Talk button is on, the Talk button icon changes (the microphone is tipped up, “sound waves” are added and the background color changes to yellow).

Microphone is off: Microphone is on:

If the Talk button is inaccessible (grayed out) it is probably because you are using the Telephony feature for audio communications. For details, see Telephone Conferencing on page 103.
**Adjusting Your Microphone and Speaker Levels**

The microphone level indicator shows the volume levels when you are speaking and the speaker level indicator shows the volume levels when someone else is speaking.

The microphone level slider should be positioned so that the microphone level indicator shows green and some yellow when you are speaking. There are three ways to adjust your microphone level:

- **Audio window:** Move the microphone level slider in the Audio window to the right to increase the volume and to the left to decrease the volume. If you see red in the indicator, move the slider to the left, as your voice will sound distorted when you are speaking.

- **Tools menu:** From the Tools menu, select Audio > Adjust Microphone Level and select either Up to increase the volume or Down to decrease the volume.

- **Accelerator Keys:** Press Ctrl+Shift+Up Arrow (⇥⌘↑ on Macintosh) to increase the volume or Ctrl+Shift+Down Arrow (⇥⌘↓ on Macintosh) to decrease the volume.

There are three ways to adjust your speaker level:

- **Audio window:** Move the speaker level slider in the Audio window right to increase the volume and to the left to decrease the volume.

- **Tools menu:** From the Tools menu, select Audio > Adjust Speaker Level and select either Up to increase the volume or Down to decrease the volume.

- **Accelerator Keys:** Ctrl+Up Arrow (⌘↑ on Macintosh) to increase the speaker volume or Ctrl+Down Arrow (⌘↓ on Macintosh) to decrease the speaker volume.

**Activity Lights and Indicators**

You can see who is using Audio by the presence of a halo around the session attendee’s Audio icon in the Participant’s list. If you see red or orange lights next to your Audio icon, it means you are falling behind in receiving an Audio transmission.
Advanced Features

Selecting an Audio Input Device

The first time you use Elluminate Live!, it will use the audio input device that is the system default at the time your session is launched. If you are on a Windows or Macintosh system, you can select a different device using the Audio Wizard or through the Select Audio Input Device dialog box.

The next time you join an Elluminate Live! session, the audio input device will be the one you used in your previous session – provided it is available when you launch Elluminate Live!

A headset with microphone works well for most Elluminate Live! users as both their input device and output device.

Windows

To change the input device, do so from within Elluminate Live! in one of two ways:

- through the Select Audio Input Device dialog box (Tools > Audio > Select Audio Input Device); or
- using the Audio Setup Wizard (see Using the Audio Setup Wizard on page 85).

Devices (such as a sound card) may have a number of different input ports from which to choose, such as Line-In, Phone and Microphone. Generally, whichever port you select will be used in all future Elluminate Live! sessions, until you explicitly select a different port.

If you join and Elluminate Live! session when no audio input device is connected, you don’t have to run the Audio Setup Wizard or use the Select Audio Input Device dialog. Just connect your device and, after the system recognizes the new input device, click on the Talk button – Elluminate Live! will automatically connect to the device. You may need to adjust your microphone level.

---

14 If you are running Elluminate Live! on Vista, it will pick the first audio input device that it can find – which may or may not be the system default device.
To change the audio source from within the Select Audio Input Device dialog, do the following:

1. From the Tools menu of Elluminate Live!, select Audio > Select Input Device. The Select Audio Input Device dialog box appears.

2. From the list, select the audio input line you would like to use.

3. Click on OK to save your change and close the dialog box, or Cancel to close the dialog box without saving your change.

   The available audio input line options will vary depending on your sound card.

**Macintosh**

When you launch your first session, Elluminate Live! will use your system’s default audio input device. Subsequent sessions will use the same input device you used in your last session. This system default is set under System Preferences > Sound panel > Input tab. You can change the system default any time during an Elluminate Live! session.

If you are talking, release the microphone, change the input device and then re-engage the microphone.

You also can change the audio input device using the Audio Setup Wizard (see *Using the Audio Setup Wizard* on page 86) or through the Select Audio Input Device dialog in Elluminate Live! You can make a change at any time during a session, except while you are talking. (If you try to select the input device from within Elluminate Live! when talking, you will get an error message.)
The default setting in the Select Audio Input Device dialog box is *Use System Default Device*. To change the audio source from the system default device to another device, do the following:

1. From the Tools menu of Elluminate Live!, select Audio > Select Input Device. The Select Audio Input Device dialog box appears.

2. From the list, select the audio input device you would like to use. This will deselect the *Use System Default Device* option.

3. Click on **OK** to save your change and close the dialog box, or **Cancel** to close the dialog box without saving your change.

To revert back to using the system default audio input device, select the *Use System Default Device* option in the Select Audio Input Device dialog. This will deselect the device that was selected in the list of devices.

**Linux and Solaris**

Linux and Solaris users cannot change their audio input devices through Elluminate Live!, therefore, Select Audio Input Device is not an option in the Tools > Audio menu.

If sound is not being picked up by your audio input device, or you just want to change the audio input device for your Elluminate Live! session, you must close Elluminate Live!, change the default system device and rejoin your session. Consult your system administrator for assistance.

**Selecting an Audio Output Device**

The first time you use Elluminate Live!, it will use the audio output device that is the system default at the time your session is launched. If you are on a Windows system, you can select a different device by running the Audio Wizard or using the Select Audio Output Device dialog box. If you are on Macintosh, Linux or Solaris, you can select a different device by changing the system default.

A headset with microphone works well for most Elluminate Live! users as both their input device and output device.

---

15 If you are running Elluminate Live! on Vista, it will pick the first audio output device that it can find – which may or may not be the system default device.
Windows

To change the audio output device, do so from within Elluminate Live! in one of two ways:

✓ through the Select Audio Output Device dialog box (Tools > Audio > Select Audio Output Device); or

✓ using the Audio Setup Wizard (see Using the Audio Setup Wizard on page 85).

Whichever device you select will be used in all future Elluminate Live! sessions until you explicitly select a different device using either the Audio Wizard or the Select Audio Output Device dialog.

After using Elluminate Live! for the first time, changing your system default output device will not affect which device Elluminate Live! will use.

If you join and Elluminate Live! session when no audio output device is connected, you don’t have the run the Audio Setup Wizard or use the Select Audio Output Device dialog. Just connect your device and, after the system recognizes the new output device, click on the Talk button – Elluminate Live! will automatically connect to the device. You may need to adjust your speaker level.

If you have been receiving audio before connecting your audio output device, there will be backlog of audio transmitted to you in “chipmunk” until the backlog is cleared.

---

16 Provided it is available when you launch Elluminate Live!
To change the audio source through the Select Audio Output Device dialog box, do the following:

1. From the Tools menu of Elluminate Live!, select Audio > Select Output Device. The Select Audio Output Device dialog box appears.

2. From the list, select the audio output device you would like to use.

3. Click on **OK** to save your change and close the dialog box, or **Cancel** to close the dialog box without saving your change.

The available audio output line options will vary depending on your sound card.

**Macintosh**

Elluminate Live! uses the system’s current audio output device. If you change the system’s device between sessions, Elluminate Live! will use that newly selected device the next time you join a session.

If sound is not being transmitted by your audio output device, or you just want to change the audio output device for your Elluminate Live! session, change the system default output device under System Preferences > Sound panel > Output tab. You can do so while Elluminate Live! is running.

**Linux and Solaris**

Linux and Solaris users cannot change their audio output devices through Elluminate Live!, therefore, Select Audio Output Device is not an option in the Tools > Audio menu.

Elluminate Live! uses the system’s current audio output device. If you change the system’s device between sessions, Elluminate Live! will use that newly selected device the next time you join a session.

If sound is not being transmitted by your audio output device, or you just want to change the audio output device for your Elluminate Live! session, close Elluminate Live!, change the default system device and rejoin your session. Consult your system administrator for assistance.
Muting Speakers When Talking

If you are using speakers rather than headphones, you may wish to mute the speakers when you have the Talk button pressed – then the microphone will not pick up any additional audio received.

Some systems do not allow the microphone and the speakers to be active at the same time. In this case, the option to mute speakers when talking will be turned on and you won’t be able to turn it off.

Change the Mute speakers when “Talk” pressed option in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! (Apple) menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Audio > Mute Sound. The Mute Sound preferences panel appears.

3. Select or de-select Mute speakers when “Talk” pressed check box, as desired.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure the Mute Sound setting, Elluminate Live! will remember this setting each time you join another session.
You can restore the Audio Mute Sound setting to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

If the Moderator has configured the Elluminate Live! session to allow Simultaneous Talkers and have your Talk button pressed, you will not be able to hear others speak until you release your Talk button.

**Setting the Sample Rate**

Some systems that allow the microphone or speakers to be shared by multiple applications require all applications to use the same audio sample rate.

If you have such a system, and you wish Elluminate Live! to share the microphone or speakers with another application (e.g., an email application that beeps when you get new mail), you will need to set the Elluminate Live! preferred sample rate to the other application’s sample rate – if the sample rates are different.

Change the Sample Rate options in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! (Apple) menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Audio > Sample Rate. The Sample Rate preferences panel appears.
3. Select the desired options:
   - Click on the Microphone sample rate option menu to display a list of sample
     rates and select the appropriate rate.
   - Click on the Speaker sample rate option menu to display a list of sample rates
     and select the appropriate rate.

   For optimal performance, Macintosh users should set their speaker
   sample rate to 8000 Hz.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to
   save your preferences and leave the Preferences dialog open or Cancel to close the
   Preference dialog without saving any of your changes.

When you configure the Sample Rate settings, Elluminate Live! will remember these settings
each time you join another session.

You can restore the Audio Sample Rate setting to the default. For
details on restoring default preferences, see Restoring Default Settings on
page 10.

Suppressing Transmission of Silence

When the Talk button is pressed, bandwidth is being used. Bandwidth usage increases with
every user that has the Talk button pressed. The more bandwidth that is used for Audio, the
less bandwidth will be available for the other features such as Application Sharing, playing of
Multimedia files, etc. Even if no one is talking while the Talk button is pressed, audio is still
being transmitted. Elluminate Live! has an option called Suppress Transmission of Silence,
which, when enabled, will detect when no one is talking and will stop the transmission of
audio, thereby reducing the amount of bandwidth used. By default, this setting is enabled.

However, if the microphone does not generate a sufficiently strong signal, speech may be
erroneously detected as silence. If this is the case, silence suppression will cause a user’s
speech to cut in and out. When this occurs, the affected user should increase his microphone
volume. If the volume is at maximum, then you should disable silence suppression.

Change the Suppress transmission of silence option in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:

   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   From the Elluminate Live! (Apple) menu, select Preferences (Macintosh)
   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
   Enter ⌘, (Macintosh)
2. In the left pane of the Preferences dialog, select Audio > Silence Suppression. The Silence Suppression preferences panel appears.

3. Select or de-select the Suppress transmission of silence check box, as desired.

4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Silence Suppression setting, Elluminate Live! will remember this setting each time you join another session.

You can restore the Audio Silence Suppression setting to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 10.

**Muting Your Microphone to Let Listeners Catch Up**

Muting your microphone is done through the Participants list.

1. Do one of the following to open the Audio context menu:
   - To wait for all listeners to catch up, right-click ("Click on Macintosh") anywhere in the Participants list.
   - To wait for selected listeners to catch up, select the desired Participant name or names and right-click ("Click on Macintosh") within the selection.
2. From the Audio context menu, select the desired function:

- To wait for all listeners to catch up, select **Wait for All Listeners To Catch Up**.
- To wait for selected listeners to catch up, select **Wait For Selected Listeners To Catch Up**.

The **Wait for All Listeners** options appear in the Audio context menu only if you have your **Talk** button activated.

Your **Talk** button will change to a Muted **Microphone** button. When the audio of the listeners has caught up, the microphone is reactivated (changes back to the **Talk** button) and a bell will sound as an audible indicator of the change of state.
Chapter 8  Telephone Conferencing

The Telephony feature of Elluminate Live! enables you to conduct your audio communications with other session attendees via telephone conferencing, while continuing to use your computer for all other Elluminate Live! features. As a telephone conference user, you will be fully integrated into the Elluminate Live! session: you can communicate with users not connected via teleconference (the traditional microphone and speaker users) and your communications will be captured in session recordings. ¹⁷

You can use the Telephony (telephone conferencing integration) feature for your in-session communications only if your organization offers teleconferencing services with Elluminate Live!

To incorporate a telephone conference into your Elluminate Live! session, an Elluminate Live! Moderator needs to establish a bridge between the teleconference and the Elluminate Live! session by configuring teleconference connection information and connecting the session to the teleconference. Although this bridge is not a person (it is software), it shows up as a session attendee in the Participants list (as depicted below ¹⁸).

Any session attendee (Moderators and Participants) can join a teleconference, provided a Moderator has set one up for the session. You will know you can join a teleconference by the presence of the words “Teleconference available” in the Audio window:

¹⁷ The visual elements of the Telephony user interface will not be visible in the recording.
¹⁸ The number next to “Teleconference” in the Participants list indicates that this is the second teleconference that has been connected within this session.
Joining a Teleconference

To join a teleconference, follow the steps below:

1. Click on the Use Telephony button in your Audio panel. The Connect to Teleconference dialog will open.

   You cannot click on the Use Telephony button if you have the Audio Talk button engaged – it will be disabled.

2. Using your telephone, dial the teleconference telephone number displayed in the Connect to Teleconference dialog.

3. Enter the teleconference PIN when prompted to do so by the teleconference (if required).

4. When you’ve successfully connected to the teleconference, click on OK in the Connect to Teleconference dialog.

   You will know you are connected to the teleconference when you hear the teleconference announcement. This announcement may be a recorded message or an audio signature of some sort.

Leaving a Teleconference

To leave a teleconference and once again use your Audio microphone and speakers, click on the Use Audio button in the Audio window.
Activity Indicators

You can see who is using the telephone for audio communications by the presence of a telephone surrounded by a halo next to the session attendee’s name in the Participant’s list. If the session attendee is using a microphone and speakers for audio, you will see a microphone surrounded by a halo.

Sorting the Participants List

When Telephony is enabled on your Elluminate Live! server, four new options are available to sort the Participants list: Sort by Audio Mode, Keep Teleconference on Top, Keep Teleconference on Bottom and Keep Teleconference on Top When Muted. These and the four standard options are available in the Sort option menu, which can be opened by clicking on the Sort button (noted in the diagram below).

The sorting options you choose will sort the Participant List in all rooms you enter (the main room and breakout rooms) for the duration of your current login session. If you exit a session and re-enter it later, your sorting options will be lost and the defaults restored.

The Sort option menu is divided into three sections: the top section contains the Column Sorting options, the middle section contains the Participant Sorting options and the bottom section contains the Teleconference Sorting options.

Column Sorting Options are mutually exclusive – you can only pick one. You cannot choose to pick none, two or all three options:

- **Sort by Audio Mode**: sorts by icon type in the Audio column, with the microphone icon listed first and the telephone icon listed second.


- **Sort by Participant**: sorts alphabetically by name in the Participant column. (default)

- **Sort by Raised Hands**: sorts numerically by number in the Raised Hands column\(^\text{19}\) – that is, in the order in which Participants raised their hands.

**Participant Sorting Options** are independent – you can pick both at once. You also can pick only one or neither of these options:

- **Keep Me on Top**: keeps you at the top of the list.

- **Keep Moderators on Top**: keeps all Moderators at the top of the list. (default)

**Teleconference Sorting Options** are mutually exclusive – you can pick either none or one only. You cannot choose to pick two or all three options:

- **Keep Teleconference on Top**: keeps the teleconference “Participant” at the top of the list.

- **Keep Teleconference on Bottom**: keeps the teleconference “Participant” at the bottom of the list.

- **Keep Teleconference on Top When Muted**: keeps the teleconference “Participant” at the top of the list if it has been muted.

**Sorting Rules**

**Rule 1**: A hierarchy existing between the sorting options, where certain options take precedence over other options.

a. The Participant Sorting option **Keep Me on Top** always supersedes the other Participant Sorting option **Keep Moderators on Top**.

b. The Participant Sorting options (**Keep Me on Top** and **Keep Moderators on Top**) supersedes the two Teleconference Sorting options **Keep Teleconference on Top** and **Keep Teleconference on Top When Muted**. (**Keep Teleconference on Bottom** is not affected by the Participant Sorting options.)

c. The Participant Sorting options and the Teleconference Sorting options supersede the Column Sorting Options (**Sort by Audio Mode**, **Sort by Participant** and **Sort by Raised Hands**).

**Rule 2**: Sorting is dynamically updated following specific events: a hand is raised or lowered or a Moderator or Participant joins or leaves the session.

**Rule 3**: When Sort by Raised Hands is selected and all the raised hands are cleared, the list is sorted alphabetically by Participant name, even though Sort by Participants is not selected.

\(^{19}\) As Participants raise their hands, numbers are assigned to them in the Raised Hands column, based on the order in which they raised their hands.
Chapter 9  The Whiteboard

As a Participant, you will likely view slide presentations in the Whiteboard window. The Moderator controls the interactive presentation, so all you need to do is participate and learn. The Moderator may grant you permission to use the Whiteboard drawing tools. If you are granted this permission, you will be able to draw or write on the Whiteboard screen.

Whiteboard Components

The Whiteboard has the following components:

- Title bar
- Navigation bar
- Tools palette
- Workspace
- Properties Editor palette
- View Screen menu
- Permission check box
- Navigation buttons

If you do not see the Whiteboard window, you are in one of the Minimal Layout views. To view the Whiteboard window, from the View menu select Layouts > Default Layout (or one of the other non-minimal layouts).
Entering Content into the Whiteboard

The Tools Palette

Not all the tools will be available to you in the Main Room (public work area) of the Whiteboard – you must be in your own private work area (Work Area <Your Name>) to access them.

The Tools palette contains drawing and text tools you can use to create and manipulate objects in the Workspace. It also has buttons to insert images, load presentations and create a new blank screen.

You will have access to the Whiteboard tools only if you have been granted the Whiteboard tools permission.

You will have the full compliment of tools (as shown to the right) in your private screen area and a subset of these tools in the main room.

If a tool or button is not available, the icon is not visible. The icon may be grayed out if it is not relevant (e.g., the Group icon will be grayed out if no objects are selected).
The Properties Editor Palette

When you click on any of the text or drawing tools in the Tools palette, the Properties Editor palette will appear at the bottom of the Whiteboard. From here you can format your text or graphic by specifying various properties. The contents of the Properties Editor palette changes depending on which tool is being or which objects are selected. For example, if you are using the Filled Ellipse or Filled Rectangle tool, the Properties Editor will present color buttons only.

The Properties Editor for the Simple Text and Text Editor tools contains buttons to set color, font, size and style properties.

If you select two different kinds of objects, the Properties Editor Palette will display the attributes common to those objects.
**Entering Graphics**

**Using the Pen Tool**

Follow the steps below to draw a freehand line:

1. Click on the Pen tool.

2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the Whiteboard where you want the pen stroke to begin. The cursor will be in the shape of the Pen tool ().

4. Press and hold down the left mouse button as you drag the cursor to create the pen stroke.

5. Release the mouse button. The pen stroke appears on the Whiteboard configured with the selected options.

**Using the Line Tool**

Follow the steps below to draw a straight line:

1. Click on the Line tool.

2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the Whiteboard where you want the line to begin. The cursor will be in the shape of the Line tool ( ).

4. Press and hold down the left mouse button as you drag the cursor to where you want to end the line.

5. Release the mouse button. A line of the selected width and color appears on the Whiteboard.

 Holding down the Shift key while drawing the line will result in a horizontal, vertical or a line at a 45 degree angle depending on the direction that you draw it.
Using the Ellipse and Rectangle Tools

Follow the steps below to draw an ellipse or rectangle:

1. Click on either of the Ellipse tools ( or ) or Rectangle tools ( or ).

2. Select the color (and if applicable the line thickness) from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the Whiteboard where you want the shape to begin. The cursor will be in the shape of the drawing tool.

4. Press and hold down the left mouse button as you drag the cursor to create the shape.

5. When the shape is the size you want, release the mouse button. The shape appears configured with the selected options.

   Holding down the Shift key while drawing an ellipse will result in a circle. Holding down the Shift key while drawing a rectangle will result in a square.

Using the Highlighter Tool

Follow the steps below to use the Highlighter:

1. Click on the Highlighter tool.

2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is yellow and the line thickness is set at 10 pixels.

3. Position the cursor on the Whiteboard where you want the highlighter stroke to begin. The cursor will be in the shape of the Highlighter tool ( )

4. Press and hold down the left mouse button as you drag the cursor to where you want to end the highlighter stroke.

5. Release the mouse button. A line of the selected width and color appears on the Whiteboard.

Using the Laser Pointer Tool

Follow the steps below to use the Laser Pointer:

1. Click on the Laser Pointer tool.
2. Select an image to use as your pointer from the Properties Editor at the bottom of the Whiteboard. The default image is 🌟. The sunburst and the light bulb are animated GIFs.

3. Hold down your left mouse button and move the pointer on the Whiteboard – Participants will be able to see the movement of the laser pointer. Release the mouse button to stamp the laser pointer image on the Whiteboard.

To get the pointer to follow the mouse motion without having to hold down the mouse button, double-click anywhere on the Whiteboard. To release this mode, click with the mouse again or select a different tool.

Laser pointer images do not change the Whiteboard content. The image is only visible as long as the laser pointer button is selected (dark grey). As soon as you select another tool button, or navigate to another screen, the laser pointer image will disappear.

**Inserting Text**

**Using the Simple Text Tool**

Follow the steps below to enter a single line of text:

1. Click on the 📄 Simple Text tool.

2. Select the font name, color, size, bold, underline and/or italics from the Properties Editor at the bottom of the Whiteboard. The default properties are Serif, 20 point, and black.

3. Click the Whiteboard to place an insertion point, and then type the text.

4. Press Enter when you are done typing the line of text.

The text tool lets you type only one line of text at a time. You cannot insert a line break and the text does not automatically wrap to the next line when it reaches the edge of the Whiteboard screen, as does the Text Editor.

**Using the Text Editor Tool**

Follow the steps below to enter multiple lines of wrapping text:

1. Click on the ☐ Text Editor tool.

2. Single-click on the Whiteboard to create a text box of the default size (250 x 70 pixels). Alternatively, click and hold down the mouse button as you drag the cursor
to create a text box of the desired size. Either way, the Properties Editor will appear at the bottom of the Whiteboard.

3. Select the font name, color, size, bold, underline and/or italics from the Properties Editor. The default properties are Serif, 20 point, and black.

4. Type your text, pressing Enter when you want to create a new line of text within the text box.

- If the amount of text you type exceeds the space available in the text box, a scroll bar will appear on the right side of the text box. If you don’t want the scroll bar, resize the text box to display all the text.

- The maximum number of characters that can be entered in a Text Editor object is 10,000.

### Entering External Links

You can insert links into Whiteboard text using either the Simple Text tool or the Text Editor tool. Anyone viewing your Whiteboard screen will be able to click on your links to access an Internet site or send an email.

- To enter a link using the Simple Text tool, do not enter any text except that contained in the link. If you do, the link will not work.

<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP web site</td>
<td>http://</td>
<td><a href="http://www.elluminate.com/">http://www.elluminate.com/</a></td>
</tr>
<tr>
<td>Email message</td>
<td>mailto:</td>
<td><a href="mailto:docs@elluminate.com">mailto:docs@elluminate.com</a></td>
</tr>
</tbody>
</table>

- To launch a link, pass over the link with the Selection tool. The pointer will change to a hand. Single click on the link with the hand pointer. The application that opens the link will be specific to your system.

### Entering Special Symbols and Characters (Windows only)

To type a special symbol or character on the Whiteboard, in the table below locate the numeric code for the special symbols or character that you want to type and follow these steps:
1. Select the Simple Text tool or Text Editor and click on the Whiteboard where you want to insert the symbol or character.

2. Make sure NUM LOCK is on.

3. Hold down the Alt key and then, using the numeric keypad, type the numeric character code for the character that you want to type. For example, to place the copyright symbol on the Whiteboard you would hold down the Alt key and enter the numeric character code 0169.

Some special characters only can be typed using **Bold** text. If the character you want does not appear when you enter the character code, select the character you typed and choose Bold from the Properties Editor.

### 1252 Windows Latin 1 (ANSI)

<table>
<thead>
<tr>
<th>20</th>
<th>30</th>
<th>40</th>
<th>50</th>
<th>60</th>
<th>70</th>
<th>80</th>
<th>90</th>
<th>A0</th>
<th>B0</th>
<th>C0</th>
<th>D0</th>
<th>E0</th>
<th>F0</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>@</td>
<td>P</td>
<td>`</td>
<td>p</td>
<td>€</td>
<td>&quot;</td>
<td>Å</td>
<td>Æ</td>
<td>å</td>
<td>ò</td>
<td>0</td>
<td>240</td>
<td></td>
</tr>
<tr>
<td>032</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>!</td>
<td>A</td>
<td>Q</td>
<td>a</td>
<td>q</td>
<td>'</td>
<td>Å</td>
<td>Ñ</td>
<td>ñ</td>
<td>Œ</td>
<td>Ô</td>
<td>Ń</td>
<td>ó</td>
</tr>
<tr>
<td>033</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>&quot;</td>
<td>B</td>
<td>R</td>
<td>b</td>
<td>r</td>
<td>'</td>
<td>â</td>
<td>Ö</td>
<td>ñ</td>
<td>Œ</td>
<td>Ô</td>
<td>Á</td>
<td>ò</td>
</tr>
<tr>
<td>034</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>#</td>
<td>C</td>
<td>S</td>
<td>c</td>
<td>s</td>
<td>f</td>
<td>£</td>
<td>Œ</td>
<td>Ô</td>
<td>á</td>
<td>ò</td>
<td>0</td>
<td>243</td>
</tr>
<tr>
<td>035</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>$</td>
<td>D</td>
<td>T</td>
<td>d</td>
<td>t</td>
<td>&quot;</td>
<td>Å</td>
<td>Õ</td>
<td>ò</td>
<td>Ó</td>
<td>Ô</td>
<td>à</td>
<td>ó</td>
</tr>
<tr>
<td>036</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>%</td>
<td>E</td>
<td>U</td>
<td>e</td>
<td>u</td>
<td>…</td>
<td>¥</td>
<td>µ</td>
<td>Â</td>
<td>Ö</td>
<td>å</td>
<td>0</td>
<td>245</td>
</tr>
<tr>
<td>037</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>&amp;</td>
<td>F</td>
<td>V</td>
<td>f</td>
<td>v</td>
<td>†</td>
<td>Å</td>
<td>Õ</td>
<td>ò</td>
<td>Ó</td>
<td>Ô</td>
<td>ò</td>
<td>0</td>
</tr>
<tr>
<td>038</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>'</td>
<td>G</td>
<td>W</td>
<td>g</td>
<td>w</td>
<td>‼</td>
<td>Ç</td>
<td>Ç</td>
<td>ç</td>
<td>+</td>
<td>0</td>
<td>247</td>
<td></td>
</tr>
<tr>
<td>039</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>(</td>
<td>H</td>
<td>X</td>
<td>h</td>
<td>x</td>
<td>&quot;</td>
<td>£</td>
<td>Ô</td>
<td>â</td>
<td>ø</td>
<td>0</td>
<td>248</td>
<td></td>
</tr>
<tr>
<td>040</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>)</td>
<td>I</td>
<td>Y</td>
<td>i</td>
<td>y</td>
<td>%</td>
<td>™</td>
<td>©</td>
<td>¹</td>
<td>É</td>
<td>Ô</td>
<td>â</td>
<td>ø</td>
</tr>
<tr>
<td>041</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A</td>
<td>*</td>
<td>J</td>
<td>Z</td>
<td>j</td>
<td>z</td>
<td>Š</td>
<td>Š</td>
<td>â</td>
<td>0</td>
<td>É</td>
<td>Ú</td>
<td>â</td>
<td>ū</td>
</tr>
<tr>
<td>042</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>+</td>
<td>K</td>
<td>l</td>
<td>k</td>
<td>{</td>
<td>©</td>
<td>`</td>
<td>»</td>
<td>»</td>
<td>É</td>
<td>Ú</td>
<td>â</td>
<td>ū</td>
</tr>
<tr>
<td>043</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Inserting Images

Using the Insert Image Button

Image files of the following formats can be loaded onto the Whiteboard: *.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif.

To load multiple image files directly onto separate Whiteboard screens, use the Load Presentation feature. See Loading a Presentation or Whiteboard File on page 119.

Follow the steps below to load an image:

1. Click on the Insert Image button. The Image File dialog box appears.
2. Navigate to the folder containing the image file you want to open.
3. Select the desired image file. When you on an image file, a smaller version of the image will display in the Preview area of the Image File dialog box.
4. Click Load to close the dialog box and place the image on the Whiteboard.
5. Position the image on the Whiteboard by dragging it to a new location and click on the Whiteboard region to anchor it in position.

The image should be less than 1600 by 1600 pixels and the size of the image file must be less than 2MB.

Using the Insert Clip Art Button

Clip Art images can be loaded from a Clip Art library of presentation and mathematical symbols. (Refer to Customizing Your Clip Art Collections on page 160 for details on the default clip art collections and how to create your own clip art collection.)
Follow the steps below to load a Clip Art image:

1. Click on the [Insert Clip Art] button. The Clip Art dialog box appears.

2. Select the tab that contains the clip art you wish to load. By default the General tab is selected.

3. Select the desired image.

4. Click Place to close the dialog box and place the image on the Whiteboard.

5. Position the image on the Whiteboard by dragging it to the appropriate location and then click on the Whiteboard region to anchor it in position.

**Using the Insert Screen Capture Button**

Using the screen capture tool, AppSnap™, you can capture a screen shot from your desktop, any application, or website and load it into the Whiteboard. You can capture the image as either a JPEG or a PNG file. You can capture your entire desktop or a selected area only.

- In general, for application images, PNG are better quality and often have a smaller size. JPEG images are generally better for photo images.
Follow the steps below to capture a screen image:

1. Click on the **Insert Screen Capture** button. Screen Capture dialog box appears.

![Screen Capture dialog box]

2. In the Select Screen Area panel select the area you wish to capture.
   - **Entire Desktop** — will capture everything currently on your desktop.
   - **Entire Desktop with Delay** — will cause a delay of 10 seconds before everything currently on your desktop will be captured. During the delay, you may have time to rearrange your desktop if it is currently not in the arrangement you want to capture.
   - **Selected Area** — will allow you to define an area to capture.

3. In the Select Image Type panel choose whether you wish to capture the image as a JPEG or PNG. The appropriate Encode Settings panel will be activated, where you can further define the quality of the file compression.

4. Do one of the following:
   - Select the option **Hide Application First** if you do not wish to include the Elluminate Live! session in the image. The Elluminate Live! session will be hidden temporarily until you capture the image.

---

**Solaris** On Solaris the top left corner of the Elluminate Live! window remains visible in the bottom right-hand corner of your screen and will be captured in your image.
Solaris

On Solaris (only users that use the Gnome window manager), any Elluminate Live! windows that have been moved or resized during the session will not hide at all. The only work-around for this, is to position the windows, exit the session (which saves the window positions) and re-join the session. Then proceed to capture your image.

✓ Do not select *Hide Application First* if you want to include the Elluminate Live! session in your screen capture.

5. Do one of the following:

✓ Select the option *Scale Down To Fit* to ensure that your screen capture will fit the Whiteboard if the capture is larger than the Whiteboard area.

✓ Deselect *Scale Down To Fit* if you want to capture the image in its actual size.

6. Click on the **Capture** button.

Prior to clicking the **Capture** button it is recommended that you have the area you wish to capture set up correctly. If you find that you are not set and have clicked Capture, click the **Cancel** button and start again.

One of two things will happen:

- If you chose *Entire Desktop*, all the contents on your desktop will be captured as an image. Go to step 10.

- If you chose *Selected Area*, the Select Area window will appear. Below is an example of the Select Area panel, placed over an image.
7. Re-position and resize the Select Area window over the desired location.
   - To re-position the window, drag the window to the appropriate location or use the arrow keys on the keyboard to move the window.
   - To resize the window, drag the edges of the window.
   - If you expand the Select Area window so that it is larger than the Whiteboard, the edges will appear in red to indicate this. You may need to click Refresh to update the contents of the window.

8. Click Snap once you have positioned the Select Area window over the contents that you would like to capture. The Select Area window will close.

   Instead of using the Snap, With Delay, Cancel, or Refresh buttons, you can use the keyboard accelerators.
   - Snap: <Return> or <Enter> or <S> or <s>
   - With Delay: <D> or <d>
   - Cancel: <Esc> or <C> or <c>
   - Refresh: <R> or <r>

9. The image will appear on the Whiteboard. Position the image on the Whiteboard by dragging it to a new location and click on the Whiteboard region to anchor it in position.

**Loading a Presentation or Whiteboard File**

Using the Load Presentation feature, in addition to loading whiteboard files (.wbd and .wbp) and image files, you can import PowerPoint and OpenOffice presentations into your whiteboard.

Only Moderators can load presentations into the Main Room (public work area) of the Whiteboard. Anyone load presentations into their private room.

The table below lists the presentation applications that are supported on the various platforms and the file types that can be read by those applications:

<table>
<thead>
<tr>
<th>Platform</th>
<th>Supported Applications</th>
<th>Supported File Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>PowerPoint 2003</td>
<td>.ppt</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2007</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice 3.0 and higher</td>
<td>.ppt, .sxi and .odp</td>
</tr>
</tbody>
</table>
Supported Applications | Supported File Types
---|---
**Windows Vista** |  
PowerPoint 2007 | ppt and .pptx  
OpenOffice 3.0 and higher | .ppt, .sxi and .odp

**Mac OS X 10.5** |  
PowerPoint 2004 | .ppt  
PowerPoint 2008 | .ppt and .pptx  
OpenOffice 3.0 and higher | .ppt, .sxi and .odp

**Linux & Solaris** |  
OpenOffice 3.0 and higher | .ppt, .sxi and .odp

Various “incarnations” of OpenOffice (such as StarOffice and NeoOffice) exist but only OpenOffice and PowerPoint are officially supported by Elluminate.

Presentations can be imported in a few different ways, as selected from the Files of Type drop-down menu in the Load File dialog:

Some file type options (e.g., PowerPoint and OpenOffice) will not appear if the supporting applications are not installed on your computer.

- **PowerPoint Files:** uses PowerPoint to import PowerPoint (.ppt) and PowerPoint 2007 XML (.pptx) presentations.
- **OpenOffice Files:** uses OpenOffice to import OpenOffice (.sxi and .odp) or PowerPoint (.ppt) presentations.
- **Image Files:** used to import*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif image files.
- **Protected Whiteboard Files:** used to load protected Whiteboard files (.wbp).
- **Whiteboard Files:** used to load Whiteboard files (.wbd).

To load a presentation, do the following:

1. Open the Select Screens dialog by doing one of the following:
   - Click on the **Load Presentation** button in the Whiteboard window.
   - From the File menu, select Open > Whiteboard.
From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen you want as the insertion point and then right-click (^Click on Macintosh) anywhere in the window to bring up the context menu. From the context menu, click on Open.

Enter Ctrl+O (⌘O on Macintosh). The Open dialog appears. Select Whiteboard and click on Open.

2. In the Select Screens dialog, determine whether you wish to insert the file before or after a screen, replace a screen or insert as a sub-topic of a screen.

3. Next, determine whether you want to insert the file to the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a window that displays all of the available screens. Select the screen from the window.

If the Show Thumbnails option is turned on, you will see the screens in thumbnail view. See Viewing the Explore Screens Window as Thumbnails on page 146 for details.

To select multiple screens hold down Shift or Control (⇧ or ⌘ on Macintosh) and click on the screen names. The screen name(s) are highlighted.

If you have multiple screens selected and are inserting As sub-topic, a sub-topic will be created under each of the selected screens.
4. Click **OK**. The Load File dialog box appears.

5. Navigate to the folder containing the file you want to load.

6. Select the file type you wish to load by scrolling through the Files of Type drop down menu.

---

Some file type options (e.g., PowerPoint and OpenOffice) will not appear if the supporting applications are not installed on your computer.

The file type you select not only will filter which files you will see in the Load File dialog box, but also allows you to control which application to use to load a .ppt file – either PowerPoint or OpenOffice.
The options are as follows:

- **All Readable Files** — Displays all file types that can be loaded into the Whiteboard.

- **PowerPoint Files (*.ppt and *.pptx)** — Uses PowerPoint to import .ppt and .pptx files. Each slide in the PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

- **OpenOffice Files (*.ppt, *.sxi and *.odp)** — Uses OpenOffice to import .ppt, .sxi and .odp files. Each slide in the OpenOffice or PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

- **Image Files (*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif)** — You can load multiple image files directly onto separate Whiteboard screens. Each image will be loaded onto the screen and centered as a background image. This allows you to load multiple images exported from other presentation software simultaneously.

- **Protected Whiteboard Files (*.wbp)** — You can load an existing protected Whiteboard file. A Protected Whiteboard file cannot be saved, printed, or edited by any Moderator and/or Participant.

- **Whiteboard Files (*.wbd)** — You can load an existing Whiteboard file.
A Note on Default File Types

The default file type selected the first time you open the Load File dialog is dependant on the operating system you are using.

- If you are on Windows, PowerPoint (*.ppt or *.pptx) is the default – but only if PowerPoint is available. If not, the default is OpenOffice (if available) or Image Files (*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif).

- If you are on Macintosh, Linux or Solaris, the OpenOffice file type (*.ppt, * .sxi and *.odp) is the default— but only if OpenOffice is installed. If not, the default is Image Files (*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif).

The default file type selected all subsequent times you open the Load File dialog will be whatever file type you used the last time you loaded a file.

7. Locate the file/image(s) you want to import, and select it. The file name will appear in the File Name text box.

For optimal results, do not use the Files of Type selection All Readable Files to load OpenOffice or PowerPoint presentations.

- If you are loading a PowerPoint presentation using the Files of Type selection PowerPoint Files, you have the following options:

Import Options:

- Faster Import: provides the quickest upload, but in some cases may leave imaging defects. This is the default.
- Better Quality: provides a compromise between improved quality and upload speed.
- Best Quality: provides the best quality, at the expense of upload speed.
The quality of your imported presentation affects the size of the Whiteboard file. If memory use is a concern, select Faster Import.

Accessibility Options:

- Include Notes: if selected, this option will place the presenter notes from your imported PowerPoint presentation into the Notes editor of all session attendees. For details, see Viewing Presenter Notes Imported with a Presentation on page 223.

- If you are loading a presentation using the Files of Type selection OpenOffice, you have the following options:

Import Options:

- Faster Import: provides the quickest upload, but in some cases may leave imaging defects. This is the default.
- Better Quality: provides the best quality, at the expense of upload speed.

Accessibility Options:

- Include Notes: if selected, this option will place the presenter notes from your imported OpenOffice presentation into the Notes editor of all session attendees. For details, see Viewing Presenter Notes Imported with a Presentation on page 223.

If you have chosen a PowerPoint file (.ppt or .pptx) from the Load File dialog but don’t see any options, it means All Readable Files is selected as the file format (Files of Type). To specify options for these file types, select PowerPoint Files as the file format.
If you are loading one Image File, the image will appear in the Preview area.

When loading images you can load individual or multiple images from the same folder. For multiple images they can be loaded in the order they are selected, in alphabetical order or in Alpha-Number order (Alpha-number sorts first by the text and then numerically by number 1, 2, 3, … 9, 10, 11, etc.)

8. Click Open to dismiss the dialog box and load the presentation.

9. The entire file/image(s) will be loaded into the Whiteboard area. When loading a PowerPoint or OpenOffice presentation, each slide in the presentation will be loaded onto a separate Whiteboard screen as a static image in the background. When loading images, each image will be loaded onto a separate Whiteboard screen and will be centered on the screen as a background image.
Manipulating Objects and Text

All objects on the Whiteboard are dynamic. The objects can be edited, moved, sent backwards and forwards, re-sized and grouped.

Using the Explore Objects Window

The Explore Objects window allows you to easily take an inventory of your objects and perform various operations on them. You can perform almost all the same operations on objects in the Explore Objects window as you can directly in the Whiteboard.

To open the Explore Objects window, do one of the following:

- From the Tools menu select Whiteboard > Explore Objects.…
- Use the accelerator key Ctrl+Shift+T (⌘T on Macintosh).

The Explore Objects window will open, displaying all of the objects on the current screen. You can resize and reposition this window as needed.

The objects are listed in the order that they were placed on the Whiteboard. The Explore Objects window indicates if objects are in the background and if they are a part of a group.

The objects are labeled with the icon of the tool used to create them and the name of their creator.

Clip Art and Screen Capture objects use the same icon as that of the Image object:

If the creator’s name appears in round brackets, that creator is still in the session. If the name appears in <angle brackets>, the creator has left the session.

If a disclosure button symbol (ibling Window) appears, it can be expanded to show the objects beneath it (in a group or background).

---

---

20 You cannot resize an object, edit the text of a text object, erase an object or move an object’s placement on the whiteboard.
The Explore Objects window permits Group and Background objects to be selected for editing as unique entities. Changes made to the selected objects will be reflected back into the Group or Background.

To perform operations on objects, select them and open the Whiteboard context menu.

1. Select desired the object(s). To select a single object, click on it. To select multiple objects, hold down Shift or Control (⇧ or ⌘ on Macintosh) as you click on them.
2. Right-click (^Click on Macintosh) to bring up the Whiteboard context menu.
3. From the Whiteboard context menu, perform any of the following operations:
   - Align, Copy, Paste, Cut, and Delete objects
   - Move selected objects forward or backward using the layering options
   - Edit the properties of the objects by selecting Object Properties…

Refer to the relevant sections in this chapter for further information on performing these operations.

Viewing the Explore Objects Window with Thumbnails

You can view the current screen as a thumbnail in the Explore Objects window by toggling the option Tools > Whiteboard > Show Thumbnails on and off. The default is to have thumbnails turned on. Elluminate Live! will remember your setting if you leave and rejoin the same session.

The Show Thumbnails option affects not only the screen view in the Explore Objects window but also the screen view in the Explore Screens window and the Select Screen(s) dialog.

The functionality available in the window (such as copying, pasting, dragging/dropping, etc.) is identical in both views.
**Selecting Objects**

Objects can be selected directly in the Whiteboard or in the Explore Objects window.

**Selecting Objects in the Explore Objects Window**

Open the Explore Objects window, by doing one of the following:

- From the Tools menu, select Whiteboard > Explore Objects….
- Use the accelerator key Ctrl+Shift+T (⌘T on Macintosh).

From within the Explore Objects window, click on the objects you wish to select. Use Ctrl+Click (^Click on Macintosh) to select more than one object.

**Selecting One Object in the Whiteboard**

To select a single object, use the Selection tool to click on the object. The selected object will appear with a border around it.

**Selecting More Than One Object in the Whiteboard**

You can select several objects at the same time or add objects to an existing selection. All objects must be on the same screen.

To select more than one object, hold down the Shift key and use the Selection tool to click on each object you wish to select. As each object is selected, a border will appear around it.

**Selecting Several Objects Simultaneously in the Whiteboard**

To select several objects simultaneously, use the Selection tool to drag a selection area that touches a part of each object. As each object is selected, a border will appear around it.
Selecting All Objects in the Whiteboard or Explore Objects Window

To select all the objects, do one of the following:

✓ Right-click (^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select the option Select All Objects.

✓ From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘ T on Macintosh). The Explore Objects window appears. Right-click (^Click on Macintosh) anywhere in the Explore Objects window and select the option Select All Objects from the context menu.

✓ User the accelerator key Ctrl+A (⌘A on Macintosh)

Selecting All Objects Created by Participants

There are two ways to select all the objects created by a specific Participant or Participants.

✓ Using the Participant context menu:

1. Click on the Participant’s name in the Participants list. You can select multiple Participants using Shift or Control (⇧ or ⌘ Macintosh).

2. Right-click (^Click on Macintosh) on the Participant’s name. From the Participant context menu select Whiteboard > Select All Objects from Participant. All the objects for the specified Participant(s) will be selected on the Whiteboard.
Using the Tools > Whiteboard menu.

1. In the Whiteboard, click on an object created by a Participant.
2. From the Tools menu select Whiteboard > Select All Objects from Participant.

To identify the creator of a specific object, right-click (^Click on Macintosh) on the object to bring up the Whiteboard context menu. The creator’s name appears at the top of the menu (grayed out). If you have selected more than one object created by different Participants, the creator will be listed as “Multiple Creators”.

Selecting Simple Text and Text Editor Objects Containing Links

To select a Simple Text or Text Editor object that contains a link (see Entering External Links on page 113), hold down Shift or Control (^ or % on Macintosh) while using the Selection tool to click on the object. The selected object will appear with a border around it.

You also can select a Text Editor object with a simple click, as long as you don’t click directly on the link. Make sure your cursor is an arrow (not a hand) before you click.
**Grouping and Ungrouping Objects**

**Grouping and Ungrouping Objects in the Whiteboard**

To group objects, select the objects you wish to group (see *Selecting Objects* on page 129 or *Using the Explore Objects Window* on page 127) and click on the ＃ Group Objects tool.

To ungroup one or more groups of objects, select the group(s) of objects you wish to ungroup (see *Selecting Objects* on page 129) and click on the ＃ Ungroup Objects tool.

The ＃ Ungroup Objects tool is activated only if the objects you’ve selected have been previously grouped.

**Grouping Objects in the Explore Objects Window**

You cannot create a new group (or ungroup an existing group) via the Explore Objects Window; however, you can add an object to an existing group by dragging and dropping it into the group.

To add an object to a group, drag it directly on the group heading.

In the example below, the Ellipse is dragged into the group created by Vivian. (For instructions on opening the Explore Objects window, see *Using the Explore Objects Window* on page 127.)

**Moving Objects**

You can move objects to other positions on the screen.

1. Select the object(s) you wish to move. (See *Using the Explore Objects Window* on page 127.) The cursor changes to a 4-point arrow cursor (＋).  
2. Hold the mouse button down and drag the object(s) to a new position on the screen.
If you drag an object completely off the Whiteboard, you can retrieve it by selecting Whiteboard from the Tools menu and then choosing Restore Offscreen Objects. The object will be placed in the center of the Whiteboard.

If you dragged more than one object off the Whiteboard, you may have to separate the objects once you have moved them back onto the Whiteboard. You can use the Explore Objects window to separate these objects if they are too close together.

**Resizing Objects**

You can resize a single object, multiple objects and grouped objects.

1. Select the object(s) you wish to resize. (See *Using the Explore Objects Window* on page 127.)

2. Place the cursor over the object’s border or corner. The cursor will change to an arrow shape.

3. Hold the mouse button down while you drag the edge or corner of the object. When resizing multiple objects, they will all be resized proportionally.

   To keep the same proportions when resizing a single object (lock the aspect ratio), hold down the Shift key as you drag the edge or corner of the object.

   ![Select a side and drag it horizontally](image)
   ![Select a corner and drag it diagonally](image)
   ![Select the top or bottom and drag it vertically](image)

   Text cannot be resized by dragging a corner. Instead, you can resize it by selecting it and changing the font properties. (See *Changing Properties of Text* on page 142.)

**Cutting, Copying and Pasting Objects in the Whiteboard**

Cutting removes the selected objects from the Whiteboard and places them on the clipboard. Copying retains the selected objects in the Whiteboard and places them in the clipboard. The clipboard is overwriten whenever you copy or cut another object.

Once an object is cut or copied, you can paste it from the clipboard to the same or a different Whiteboard screen. The last object(s) placed in the clipboard will be the object(s) pasted.
An object can be pasted multiple times. Each paste will be diagonally offset from the previous paste.

**Copying and Cutting Objects**

To copy or cut an object, do one of the following:

- Select the object(s) in the Whiteboard or in the Explore Objects window and then use an accelerator key:
  - Copy: Ctrl+C (⌘C on Mac)
  - Cut: Ctrl+X (⌘X on Mac)

- Select the object(s) on the Whiteboard and then right-click (^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select either Copy or Cut.

- From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears. Select the desired objects in the window. Right-click (^Click on Macintosh) and then select either Copy or Cut from the context menu.

You cannot cut objects created by others – only your own. Moderators can cut all objects.

**Pasting Objects**

To paste an object from the clipboard, do one of the following:

- Click anywhere on the Whiteboard and then use the accelerator key:
  - Paste: Ctrl+V (⌘V on Macintosh)

- Right-click (^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select Paste.

- From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears. Right-click (^Click on Macintosh) anywhere in the window and select Paste from the context menu. The pasted item will appear at the bottom of the Explore Objects window.
Use the Selection tool to reposition the objects on the Whiteboard, if desired.

**Copying/Pasting by Dragging and Dropping**

You can copy a Whiteboard object in a single step by dragging and dropping the object from the Explore Objects window to the Whiteboard.

1. From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears.

2. Drag the object from the Explore Objects window to the Whiteboard. A duplicate object will be created on the Whiteboard. It will also appear in your Explore Objects Window.

**Dragging/Dropping and Copying/Pasting Text and Images to/from Other Applications**

Rich or plain text and images from other applications can be dragged and dropped or copied and pasted into the Whiteboard. The following image formats are supported: bmp, .gif, .jpg, .jpeg, .png, and .tif. Images can be selected in the external application and dragged/dropped or copied/pasted directly onto the Whiteboard, or you can drag/drop or copy/paste image files from your file management system (e.g., Windows Explorer, Finder, etc.). You cannot drag/drop or copy/paste text files – just selected text.

- Other applications must provide the text or image in a suitable format – this cannot be controlled by Elluminate Live! Therefore, this feature is very application-specific.

- If you are unsuccessful with drag/drop, try copy/paste – and vice versa.

- If you try to drag and drop an image onto the Whiteboard when using a Linux or Solaris system, you may get a link to the image rather than the image itself appearing on the Whiteboard. If this is the case, use the Load Image function to place your image on the Whiteboard.
Copying and Pasting

From another application to the Whiteboard: Copy the text or image in your third party application (using its own copy function). The text or image will be placed in the clipboard. See Pasting Objects on page 134 for instructions on pasting the text or image into the Whiteboard.

You can copy and paste only one object at a time.

- Text will be placed in a Text Editor object – not a Simple Text object.
- Images from web pages that have links associated with them may not paste into the Whiteboard. Depending on your browser, the link may be pasted as text instead.

From the Whiteboard to another application: You also can copy a text object or image in the Whiteboard and paste it into another application. And, using the Screen Explorer, you can copy an entire Whiteboard screen and paste into another application. The screen will be inserted as a single image into the other application.

- When copying or cutting a Simple Text object or Text Editor object, Elluminate Live! will place an image of the cut or copied text in the system clipboard, not the text proper. For Text Editor objects, to place the actual text in the clipboard, open the object for editing and select the text to be copied. (This is not possible with the Simple Text tool.)

Dragging and Dropping

From another application to the Whiteboard: Select the text or image in your third party application (using its own selection function) or a graphics file in your file browser and drag it onto the Whiteboard.

From the Whiteboard to another application: Open the Object Explorer and drag and drop one or more objects to your third party application. You can also drag and drop an entire Whiteboard screen into another application by dragging the screen from the Explore Screens window. The screen will be inserted as a single image into the other application.

- In the Main Room (public work area) of the Whiteboard, only Moderators can drag and drop objects from the background. Participants can drag and drop objects from the background only in their own private work area (Work Area <User Name>).
Moving Objects to the Background or Foreground

When you move an object in your private work area to the Background, you cannot select it, move it, edit it or delete it from within the Whiteboard’s workspace. (These functions are always accessible through the Object Explorer.)

In the Main Room (public work area) of the Whiteboard, only Moderators can place objects in the background and similarly, move them from the background to the foreground. Participants can place objects in the background only in their own private work area (Work Area <User Name>).

Moving Objects to the Background/Foreground in the Whiteboard

To move objects to the background, select the objects you wish to move (see Selecting Objects on page 129 or Using the Explore Objects Window on page 127) and click on the Move Objects to Background tool.

To move all objects from the background to the foreground, click on the Move Objects to Foreground tool. (This tool is unavailable if there are no objects in the background.) Once objects are in the foreground, you can again select, move, edit and delete them.

Because you cannot select objects that are in the background, the only option you have is to move all background objects to the foreground.

Moving Objects to the Background in the Explore Objects Window

You cannot move the first object to the background but, if there are already objects in the background, you can add additional objects by dragging and dropping them into the Background group. You cannot move the objects back into the foreground using the Explore Objects Window – do so in the Whiteboard (see above).

To add an object to a background group, drag it directly on the background group heading.
In the example below, the Straight Line is dragged into the Background group created by the Moderator called Chair. (For instructions on opening the Explore Objects window, see Using the Explore Objects Window on page 127.)

Moving Objects to the Front/Back

All objects placed on the Whiteboard are layered and hence can be moved forward or backward (one layer at a time) in relationship to each other. They also can be moved directly to the front or back of other objects.

Moving objects forwards and backwards is not the same as moving objects to the background or foreground. All objects you move forwards or backwards reside in the foreground. You cannot move objects in the background.

1. Open the Whiteboard context menu by doing one of the following:
   - Select the object(s) to be moved in the Whiteboard and then right-click (\(^\text{Click}\) on Macintosh) anywhere on the Whiteboard.
   - From the Tools menu, select Whiteboard, and then select Explore Objects… or press Ctrl+Shift+T (\(^\text{⌘T}\) on Macintosh). The Explore objects window appears. Select the objects to be moved in the window. Right-click (\(^\text{Click}\) on Macintosh) on a selected object.

2. Select one of the following options:
   - *Move to Front* — moves the selected object(s) directly to the front of the Whiteboard
   - *Move Forward* — moves the selected object(s) one layer closer to the front.
   - *Move Backward* — moves the selected object(s) one layer closer to the back.
   - *Move to Back* — moves the selected object(s) directly to the back of the Whiteboard.
Erasing Objects

The Eraser tool is available only when there are objects in the foreground. If there are no objects in the foreground, the Eraser tool will be grayed-out.

1. Click on the Eraser tool. A Confirm Erase dialog box appears.

2. Select My Objects to erase just the objects you created or Cancel to cancel the operation.

You can erase your own objects only. Moderators can erase the objects of others.

Deleting Objects

Deleting objects is permanent, so be careful.

To copy or cut an object, do one of the following:

✓ Select the object(s) in the Whiteboard and press the Delete key.
✓ Select the object(s) on the Whiteboard and then right-click (\^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select Delete.
✓ From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (\^⌘T on Macintosh). The Explore Objects window appears. Select the desired objects in the window and then right-click (\^Click on Macintosh). The Whiteboard context menu appears. Select Delete.

You cannot delete objects created by others – only your own. Moderators can delete all objects.
Editing Text

You can edit text in both Simple Text and Text Editor objects, however editing of Simple Text objects is very limited.

For information on formatting the text, see Changing Properties of Text Objects on page 142.

Text Editor Objects

To put the object in editing mode, select the object and then double-click on the textbox.

You can use most standard text editing mouse actions within the text, such as double-clicking to select a word and dragging to select text. The following standard text editing keyboard shortcuts can be used to perform functions within the text of individual notes.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, Linux &amp; Solaris Shortcuts</th>
<th>Macintosh Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select all text in current text box</td>
<td>Ctrl+A</td>
<td>⌘A</td>
</tr>
<tr>
<td>Copy selected text</td>
<td>Ctrl+C</td>
<td>⌘C</td>
</tr>
<tr>
<td>Cut selected text</td>
<td>Ctrl+X</td>
<td>⌘X</td>
</tr>
<tr>
<td>Paste copied text</td>
<td>Ctrl+V</td>
<td>⌘V</td>
</tr>
<tr>
<td>Delete selected text</td>
<td>Delete Backspace</td>
<td>Delete</td>
</tr>
</tbody>
</table>

Simple Text Objects

Select the object and then double-click on the textbox. To edit a Simple Text object that contains a link (see Entering External Links on page 113), hold down the Control (⌘) key while double-clicking on the textbox.

Editing Object Properties

Whether you are working with a single object, multiple objects or a grouped object, an object’s properties, including line width, line color and transparency, line style, line cap, fill color and transparency, and font can be changed.

To edit a single object, use the Selection tool and select the object. The Properties Editor for that object will be displayed at the bottom on the Whiteboard screen. Select the various attribute buttons and/or drop down menus to change the object’s properties.
To open the Edit Object dialog box, do one of the following:

- Select the object(s) on the Whiteboard and then right-click (\^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select the option Object Properties…
- From the Tools menu, select Whiteboard > Object Properties.
- From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (\⇧⌘T on Macintosh). The Explore Objects window appears. Select the objects in the window and then right-click (\^Click on Macintosh) on a selected object.

Within the Object Properties dialog box, you can change an object’s properties.

The Object Properties dialog box provides access to all the properties of the selected objects. The dialog box consists of a series of tabs: Shape, Text, Filled Shape, and Image. Depending on the object selected, some of the tabs will be available whereas others will be grayed out. Click on the tab for the object you wish to update. The details of each tab are explained below.

The Object Properties dialog box is the only place where you can modify the fill of a shape, the border of an image or Text Editor object and the dashing or capping of a shape’s stroke.

Changing Properties of a Shape

The Line, Ellipses, Rectangle, Pen, Highlighter and Text Editor objects are categorized as Shapes. You can change the line width, style, color and transparency of all these shapes, and the fill color and transparency of the Ellipses and Rectangle shapes.

- Select the Shape tab and make the changes from the Object Properties dialog box and click Apply or OK. Click OK to close the dialog box once you are done.

If the selection consisted of more than one shape, each shape will acquire the settings selected in the dialog box.
Changing Properties of Text Objects
You can change the color, transparency and font properties for text. (For changing the actual text within the text object, see Editing Text on page 140.)

- Select the Text tab and make the changes from the Object Properties dialog box and click Apply or OK. Click OK to close the dialog box once you are done.

Text formatting will not be retained if you copy and paste formatted text within the same text box, from one text box to another or into an external application (e.g., Notepad, Word, etc.).

Changing Properties of a Filled Shape
You can change the fill color and transparency for any shape.

- Select the Filled Shape tab and make the changes from the Object Properties dialog box and click Apply or OK. Click OK to close the dialog box once you are done.

If the selection consisted of more than one filled shape, each filled shape will acquire the settings selected in the dialog box.

Changing Properties of an Image
You can change the image frame style, and the transparency for any image.

- Select the Image tab and make the changes from the Object Properties dialog box and click Apply or OK. Click OK to close the dialog box once you are done.

If the selection consisted of more than one image, each image will acquire the settings selected in the dialog box.

Aligning and Distributing Objects
When multiple objects on the Whiteboard are selected, they can be aligned and distributed in various ways. This feature can be accessed from the Tools menu by selecting Whiteboard and then Object Alignment.

The order in which the objects are selected is important as the first one is considered the anchor and all other objects will be aligned according to the first.
To align and distribute objects, do the following:

1. Select the objects that you wish to align.
2. Do one of the following to bring up the Alignment dialog.
   - Right-click (Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select Align Objects.
   - From the Tools menu, select Whiteboard > Object Alignment.

Depending on your selection, various options will be available.

Objects may be aligned with each other, or with the Whiteboard. Multiple selected objects will be aligned using the first-selected object as the anchor. A single selected object will be aligned using the Whiteboard as the anchor.

- **Align Top Edges** – aligns the tops of the selected objects to the top of the anchor.
- **Align Vertical Centers** – aligns the vertical center of the selected objects to the vertical center of the Anchor.
- **Align Bottom Edges** – aligns the bottom of the selected objects to the bottom of the anchor.
- **Align Left Edges** – aligns the left edges of the selected objects to the left edge of the anchor.
- **Align Horizontal Centers** – aligns the horizontal center of the selected objects to the horizontal center of the anchor.
- **Align Right Edges** – aligns the right edges of the selected objects to the right edge of the anchor.

Distribution requires three or more objects to be selected. If less than three objects are selected, the Distribute panel options will be grayed out and will not be accessible. The first-selected and the last-selected objects are used as anchors and the remaining objects will be distributed between the two anchors in the order selected.

- **Distribute Vertical Centers** – distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
- **Distribute Vertical Spacing** – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.
- **Distribute Horizontal Centers** – distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
- **Distribute Horizontal Spacing** – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.
Working with Whiteboard Screens

As a Participant, if you have Whiteboard drawing tools permission, you can copy screens from the Main Room and paste them into your private work area. You can load Whiteboard presentations into your private work area. You can save a Whiteboard to be viewed later, as long as the Whiteboard is not protected.

The Whiteboard consists of various areas:

Main Room

When you first join a session, you will have one Whiteboard screen in the main room. This work area is public and available to all session attendees.

Private Work Area

When each user joins a session, they will have their own private work area (Work Area <Your Name>) with one blank screen (Private Screen 1). Moderators can use their own private work area at any time. Participants can use their private work area only when they have been granted the appropriate permission. (Follow Moderator must be deselected). Users, including Moderators, cannot see each other’s private work areas.

Screen Groups

Moderators can create additional screen groups for separate presentations.

Sub-Topics

Under each screen, you can create sub-topics consisting of multiple screens; these may have their own sub-topics. Sub-topics can be useful for presenting supplementary material.

Scaling the Whiteboard Screen

The Whiteboard screen can be scaled automatically to fit the Whiteboard window as it is resized. You will not see scroll bars as the content and working area will scale to fit your Whiteboard window. The percentage that the Whiteboard screen is scaled is displayed in the navigation bar.

To scale the Whiteboard, from the Tools menu, select Whiteboard > Scale to Window.
Whiteboard Access Permissions

Follow Moderator

The Moderator can restrict or permit Participant access to screens. When the Moderator selects Follow Moderator, Participants cannot navigate to other Whiteboard screens. The Moderator controls the screen that you will be viewing.

If Follow Moderator is not selected, you may navigate to different screens within the Main Room or in your own private work area. The navigation bar will be highlighted in pink.

Protected Whiteboard Screens

A Moderator can protect the Whiteboard screens so no one in the session will be able to save or print the screens. The Follow Moderator will change to Protected and the bar will be pink.

Using the Explore Screens Window

The Explore Screens window allows you to easily perform Whiteboard screen operations. The window provides access to a set of screens and operations on the screens. You can resize and reposition this window as needed.

To access the Explore Screens window, from the Tools menu select Whiteboard > Explore Screens... or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears.

To select screens, click on the name of the screen. To select multiple screens, hold down Shift or Control (⌘ or ⌘ on Macintosh) as you click on them.
Selecting the screens in the Explore Screens window and then right clicking with your mouse (Click on Macintosh) can perform the following operations:

- Cut, Copy, Paste and Delete screens by selecting Selected Screen(s).
- Create new screens by selecting New and then select the option Whiteboard Screen…
- Load Whiteboard, PowerPoint and image files by selecting Open…
- Save the selected screens as a Whiteboard file, PDF file or as an Image File by selecting Save…
- Go to the highlighted screen by selecting Go To Screen
- Paste objects from one screen to another by selecting Paste Objects to Screens
- Edit Screen Properties by selecting Selected Screen(s) > Current Screen Properties

**Viewing the Explore Screens Window as Thumbnails**

You can view the whiteboard screens as thumbnails in the Explore Screens window by toggling the option Tools > Whiteboard > Show Thumbnails on and off. The default is to have thumbnails turned on. Elluminate Live! will remember your setting if you leave and rejoin the same session.

---

The *Show Thumbnails* option affects not only the screen view in the Explore Screens window but also the screen view in the Explore Objects window and the Select Screen(s) dialog.

The functionality available in the window (such as copying, pasting, dragging/dropping, etc.) is identical in both views.
Navigating Between Screens

To navigate between screens, you can use the Whiteboard navigation bar, the Explore Screens window or the Page Up and Page Down keys on your keyboard.

If the Moderator has selected the *Follow Moderator* option, you will not be able to navigate between screens.

Using the Whiteboard Navigation Bar

The Whiteboard navigation bar allows you to move within a screen group, to a new screen group or to your private work area.

- Use the navigation buttons – First, Previous, Next and Last – to move within the current screen group.
- Use the View Topic menu to view a list of all the screens available as sub-topics under the current screen and choose the sub-topics you wish to move to. Sub-topics are alphabetically listed. The View Topic menu will appear only if a screen has a sub-topic.
- Use the View Screen menu to select and move to a particular screen, a different screen group or to your private work area. When you move to your private screen(s), other Participants will not see the screen(s).

The navigation buttons allow you to navigate only through the current screen group and a topic level. Use the View Screen and View Topic menus to access other screen groups and sub-topics.

Using the Screen Counter

The Screen Counter in the navigation bar helps you keep track of which screen you are at relative to the others within the screen group or sub-topic group you are viewing. Moderators can turn the Screen Counter on and off, so you may or may not see it.
For example, if your Whiteboard consisted of the screens listed in the Screen Explorer to the right, the following screen counts would be displayed:

- The Screen 1 count would be 1/2 since it is the first of two screens within the Main Room.
- The Screen 6 count would be 4/5 since it is the fourth of five screens within Group 1. Note that Screens x and y are not counted as part of the group as they are sub-topics.

The Screen y would be 2/2 since it is the second of two sub-topics beneath Screen 5.

**Using the Explore Screens Window**

Within the Explore Screens window you can move within a screen group, to a new screen group or to your private work area. To navigate within the Explore Screens window, do the following:

1. From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears.

2. Move to a screen by doing one of the following:
   - Double-click on the screen name in the list.
   - Select a screen in the list and then right-click (^Click on Macintosh) to display the Explore Screens context menu. From here, select the option Go To Screen.

**Creating New Blank Screens**

When you first join a session, you have only one Whiteboard screen available in your private work area. You can add more screens using the Create New Screens dialog box, indicate
where you wish the screens to be inserted into your private work area, set the screen size, and rename each screen.

![You cannot add new blank screens within the Main Room (public work area) – only in your private work area (Work Area <Your Name>).](image)

There are two ways to create a new blank screen:

- Click on the **Create Blank Screen** button in the Tools palette. This will create a single new blank screen after the screen you are currently on and immediately take you to that screen.
- Open the Create New Screens dialog box to create one or more blank screens at a specified location. You can also define screen properties. (See instructions below.)

1. Open the Create New Screens dialog box, by doing one of the following:
   - From the File menu, select New > Whiteboard Screen.
   - From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⌘S on Macintosh). The Explore Screens window appears. Select a screen from the list and then right-click ([^Click on Macintosh] on the selected screen. From the context menu, select New > Whiteboard Screens….

   A Create New Screens dialog box will appear.

2. Select the Screen Location.

3. Select where you wish to insert the new screen(s). You can choose to insert your screen(s) after or before the current screen, at the end of the existing set of screens in the group or as a sub-topic of your current screen.
4. Specify the Screen Size.

You can create screen(s) sized for a specific monitor resolution or you can specify the width and height in pixels. If you select Monitor Resolution, use the drop down menu to choose the appropriate resolution from the list. The default screen resolution is 1024 by 768 pixels. If you select Custom Size, enter the Width and Height in the text boxes provided.

5. Enter the number of screens you wish to create.

In the Number of new screens text box enter the number of blank screens you wish to add. The maximum number of screens that may be added at one time is 20. The list of screens will be displayed in the list area. Each screen will have a number along with a default Screen Name, for example Private Screen 4.

6. Edit the name of each screen by double-clicking on the Screen Name and editing the text box.

7. Click OK to create the screen(s) and close the dialog.

A blank screen will be inserted in the location you specified and you will automatically move to that screen and, if you created the new screen using the Create Blank Screen button in the Tools palette, you will automatically move to that screen.

**How New Screens are Named**

Your new screen will be labeled “Private Screen X”, where X is the screen number.

As you add more screens, the number will be incremented by 1 as more screens are added. The number represents in what order the screen was added, not where it was added, as depicted at the right.

If you delete a screen (for example Private Screen 3) and then added another new screen, the number of the newest screen will still be incremented by 1 from the deleted screen (will be Private Screen 4, not Private Screen 3).

You can edit the default name of a screen by double-clicking on the Screen Name and editing the text box.

You can easily rearrange your Whiteboard screens using the Explore Screens window. To open the window, select Tools > Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). Select the screens you want to move and drag and drop them to their new position, above or below an existing screen.
Creating a Sub-Topic

If you want your dragged/dropped screen to be a sub-topic of another screen, drag it directly on top of that screen.

Cutting/Copying/Pasting/Deleting Screens

You can move, cut, copy, paste, and delete screens; select all screens at the same screen level; and empty the screen clipboard from the Whiteboard in your private work area.

Cutting Screens

Cutting a Whiteboard screen removes the screen and places it on the clipboard. The clipboard is overwritten whenever you cut or copy another screen.

To cut a Whiteboard screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to cut and right-click (\^Click on Macintosh). From the context menu, select Selected Screen(s) > Cut Screen.
From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Cut Screen.

The screen is removed and placed in the Screen Clipboard. The Paste Screen and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the cut screen.

**Copy Screen**

Copy screen copies the selected screen and places the screen on the Screen Clipboard. The copied screen is not removed from the current list of screens. The clipboard is overwritten whenever you copy or cut another screen.

To copy a screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to copy and right-click (^Click on Macintosh). From the context menu, select Selected Screen(s) and then choose Copy Screen.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Copy Screen.

A copy of the screen is placed in the Screen Clipboard. The Paste Screen and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the copied screen.
Copying a Screen by Dragging and Dropping

Hold down the Control key (⌘ on Macintosh), click on the screen which you want to copy and drag it to the position where you would like the copied screen. **Release the mouse before releasing the Control key** (if you release Control first, you will end up moving the original screen rather than copying it).

**Paste Screen**

You can paste the screen from the clipboard before or after the current screen, to the end of the current screen group, or as a sub-topic of the current screen. If the option Paste Screen is not available (that is, ‘grayed out’), then the clipboard is empty. The screen can be pasted multiple times.

You must have previously cut or copied a screen to have placed the screen in the clipboard. The last screen or screens placed in the clipboard will be the screen(s) that will be pasted.

To paste a screen, do one of the following:

- In the Whiteboard window navigate to the screen group and right-click (‘Click on Macintosh) anywhere on the Whiteboard. From the context menu, select Selected Screen(s), select Paste Screen, and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (‘Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s), select Paste Screen and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic. If the screens in multiple topic levels are selected the screens in the clipboard will be pasted once to each topic level.
The screen will appear in the location you selected.

**Delete Screen**

To delete a screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to delete and right-click (*Click on Macintosh). From the context menu, select Selected Screen(s) and then choose Delete Screen.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (*Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Delete Screen. The screen is deleted.

**Select All Screen Peers**

The option Select All Screen Peers will select all the screens at that level. All the screens will be highlighted in the Explore Screens window. Once highlighted, you can copy, paste, or delete all the screens.

1. From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (*Click on Macintosh) on a selected screen. The context menu appears.
2. Select Selected Screen(s) and then select the option Select All Screen Peers.

3. In the Explore Screens window, all screen peers will be highlighted.

4. You can copy, paste, or delete all the screens.

**Empty Screen Clipboard**

The Empty Screen Clipboard feature removes the last copied screen from the clipboard. You do not need to clear your clipboard to copy or cut another screen because the clipboard is overwritten when you cut or copy another screen.

To empty the Screen Clipboard, do one of the following:

- Right-click (^Click on Macintosh) anywhere on the Whiteboard. The context menu appears. Select Selected Screen(s) > Empty Screen Clipboard.
- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (^⌘S on Macintosh). The Explore Screens window appears. Right-click (^Click on Macintosh) anywhere in the Explore Screens window. The context menu appears. Select Selected Screen(s) and then select Empty Screen Clipboard.

The Screen Clipboard will be empty.
**Dragging/Dropping Screens to Other Applications**

You can also copy an entire Whiteboard screen into another application by dragging the screen from the Explore Screens window. The screen will be inserted as a single image into the other application.

**Editing Screen Properties**

You can edit the properties of your current screen in the Edit Screen Properties dialog box.

You cannot edit properties of screens within the Main Room (public work area) – only those in your own private work area. However, you can view screen properties of screens in the public work area.

To open the Edit Screen Properties dialog box, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to edit and right-click (^Click on Macintosh) anywhere on the Whiteboard. From the context menu, select Selected Screen(s) and then choose Current Screen Properties.

- In the Whiteboard window, navigate to the screen you wish to edit. From the Tools menu select Whiteboard and then choose Current Screen Properties…

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (^⌘S on Macintosh). The Explore Screens window appears. Select the screen(s) you wish to edit and then right-click (^Click on Macintosh) on the selected screen. The context menu appears. Select Selected Screen(s) > Current Screen Properties…
From the Screen Properties dialog box you are able to change:

- The preferred Screen Size for a specific monitor resolution or you can specify the width and height in pixels.
- Edit the name of each screen by double-clicking on the text box in the Screen Name column and editing it.

**Saving Whiteboard Screens**

You can save the Whiteboard screens in Elluminate Live! in the following formats:

**WBD File**  When Whiteboard screens are saved as a Whiteboard file (.wbd), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session.

**WBP File**  When Whiteboard screens are saved as a Protected Whiteboard file (.wbp), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session. These files are protected and cannot be printed, saved, or edited unless the Moderator removes the protection flag by going to Tools, Whiteboard, and de-selecting the option Protect Whiteboard.

**PDF File**  When Whiteboard screens are saved as a PDF file (.pdf), they are saved as one file and can be reviewed outside of the Elluminate Live! environment.

**PNG File**  When Whiteboard screens are saved as Image files (.png), they are saved as separate images and can be loaded individually onto the Whiteboard as images or used in any other image processing application.
To save Whiteboard screens:

1. Open the Save Whiteboard dialog by doing one of the following:
   - Click on the Save button in the Toolbar.
   - From the File menu, select Save and then choose Whiteboard…
   - From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen you wish to save and then right-click (^Click on Macintosh) on the selected screen. The context menu appears. Select Save to a File…
   - Enter Ctrl+S (⌘S on Macintosh). The Save dialog appears. Select Whiteboard and click on Save.

2. The Select Screens dialog box appears. Choose whether you want to save all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a list of all the screens. Select the screen(s) you wish to save. Use Shift or Control (⇧ or ⌘ on Macintosh) to select multiple screens. Then click OK.

3. From the Save Whiteboard dialog box, navigate to and open the file folder in which you want to save the Whiteboard.

4. Type a file name in the File name text box.

5. Scroll through the Files of type drop down menu and choose the file format.

6. Click Save to save the file and close the Save Whiteboard dialog box.

**Printing Whiteboard Screens**

To print any of the Whiteboard screens:

1. Open the Select Screens dialog by doing one of the following:
   - Click on the Print button in the Toolbar.
   - From the File menu, select Print and then choose Whiteboard…
   - Enter Ctrl+P (⌘P on Macintosh). The Print dialog appears. Select Whiteboard and click on Print.
The Select Screens dialog box appears.

2. Choose whether you want to print all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a list of all the screens. Select the screen(s) from the list. Use Shift or Control (⇧ or ⌘ on Macintosh) to select multiple screens. Then click OK.

3. The Page Set-up dialog box appears.

4. In the Page Setup dialog box, specify your preferences and click OK.

If the Whiteboard is protected no one, including the Moderator, can print any screens.

Locating an OpenOffice Installation

The OpenOffice executable will be found automatically on the Mac and Windows. If you wish to use an installation other than the default, you can change the location through the Whiteboard Preferences dialog.

Configure your OpenOffice location in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:

   ✓ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   From the Elluminate Live! (Apple) menu, select Preferences (Macintosh)

   ✓ Enter Ctrl+Comma (Windows, Linux & Solaris)
   Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select StarOffice Installation under Whiteboard. The Locate StarOffice Installation preferences panel appears.
3. If you don’t want to use the default location, de-select the option *Use default StarOffice installation*.

4. Click the **Browse** button. The Open dialog box appears.

5. Navigate to and open the folder where the OpenOffice installation is located. This location must contain the /classes folder. The classes folder contains the jar files.

6. Select the file. The file name will appear in the File Name: text box. Click Open to load the file and dismiss the dialog box.

7. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you change your OpenOffice installation location, Elluminate *Live!* will remember your setting each time you join another session.

---

You can restore your OpenOffice installation location to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 10.

---

**Customizing Your Clip Art Collections**

Elluminate *Live!* offers you the ability to customize and add images to those available in the Clip Art library from the **button in the Whiteboard toolbar. A set of images can be saved as a collection and any number of clip art collections can be created and can be loaded each time you join Elluminate *Live!*

The Clip Art Collections dialog box lists all the clip art collections that are available.

**Organize Your Clip Art Collection**

The clip art collections that are available to use with the Whiteboard must be loaded into the Clip Art library and then selected to appear.

To view and/or modify the collections that appear in the Clip Art library, do the following:
1. From the Tools menu, select Whiteboard > Clip Art Collections… The Clip Art Collections dialog box appears.

2. Select the collections that you want to appear in the Clip Art library. A check mark will appear in the box next to the Collection name. All Clip Art collections selected in this window will be loaded each time you join an Elluminate Live! session.

3. To disable the collections from being used with the Whiteboard, de-select the collections in the list.

Add a Clip Art Collection to the Library

To add a Specified Clip Art Collection to the Clip Art Library, do the following:

1. From the Clip Art Collections dialog box, click on the button in the tool bar.

2. The Browse for Collections Files to use dialog box appears.

3. Navigate to the folder containing the clip art collection file and select the file from the list.

4. Click Open to load the collection and dismiss the dialog box.

The Clip Art collection is now loaded into the Clip Art library and appears in the Clip Art Collections dialog box.
Remove the Clip Art Collection from the Library

To remove a customized Clip Art collection from the Clip Art Library, do the following:

1. From the Clip Art Collections dialog box, select the collection to be deleted and then click on the button.

2. The Remove User Collections Confirmation dialog box appears.

3. Click **OK** to remove the Clip Art collection from the library.

   ![Clip Art Collections](image)

   You cannot remove the default palettes, just turn them off.

Creating New Clip Art Collections

New Clip Art collections can be created at any time. To create a new collection, do the following:

1. Open the Clip Art Collections dialog box by doing one of the following:

   - From the Clip Art Collections dialog box, click on the button.
   - The Create/Edit Clip Art Collections dialog box appears.

   ![Create/Edit Clip Art Collections](image)
2. Click on the button to display a blank collection file template.

3. Enter the title of the collection in the Collection Title: text box (highlighted in pink).

4. Click on the button to load a new image into the collection. A dialog box will appear which will allow you to select images from your folders. When loading images you can load them individually or you can load multiple images from the same folder using Shift or Control ( or on Macintosh).

When loading multiple images, they can be loaded in the order that they are selected, in alphabetical or in alphanumeric order (alphanumeric sorts first by the text and then numerically by number 1, 2, 3, etc.).
5. Click Open to load the images and dismiss the window. The images will appear in the list.

6. For every image, the ToolTip Text to display for file column will show the name of the image. You may edit the names by double-clicking in the textbox and entering the name.

7. Re-order the images by clicking on either the up button to move the image up or clicking on the down button to move the image down. You can also delete the image by clicking on the button.

8. You can add an existing collection into the current collection by clicking on the button. This will add the collection to the existing set and will appear as a new tab in the current collection.

9. Once you have entered the images, click on the button to save the collection(s) to a new file.

10. Click Close to exit this window. The new collection will now appear on the Clip Art Collections dialog box.

**Editing, Deleting, and Merging Clip Art Collections**

To edit a customized Clip Art collection, load the collection using one of the following methods:

- In the Clip Art Collections dialog box, select the appropriate name of the Clip Art Collection and click on the button.

- In the Create/Edit Clip Art Collections dialog box, click on the button to load an existing collection.
In the Create/Edit Clip Art Collections dialog box, you will be able to use the buttons at the top of the dialog box to:

- Create a new collection in the current collection.
- Load a collection.
- Save the collection to the current location and name.
- Save the collection to a different location and/or name.
- Delete the current collection from the collections.
- Add the specified collections to the current collection. Each new collection will appear as a tab in the display area.

Use the buttons in the display area to:

- Reorganize the image files within the collection by selecting the image file displayed in the list and then use the up and down buttons to move the file to the desired location.
- Add a new image file to the current collection by clicking on the button.
- Delete the selected image file(s) from the current collection by selecting the image file(s) displayed in the list and then click on the button.
- Edit the Tool Tip Text by double-clicking in the Tool Tip Text to display for file textbox, modify the text.
Chapter 10  Application Sharing

Moderators automatically have the permission to host an Application Sharing session. A Participant must be given the permission to host an Application Sharing session by a Moderator. The Application Sharing icon is displayed in the Participants list next to those session attendees who have the permission.

When using the Application Sharing feature, you can do the following:

- Share application(s) running on your desktop
- Share a region or your entire desktop
- Have another participant control your desktop or application
- View and control another participant’s desktop or application
- Set hosting options
- Send simulated keystrokes
- Filter keystrokes

As the host, when you begin sharing an application and/or region, it (and all of its content) will appear in the Application Sharing window of other session attendees.

In order for the participants to be able to see the Application Sharing window, they cannot be in any of the minimal window layouts (i.e., the Whiteboard cannot be hidden).

If you are viewing a Moderator’s Application Sharing session, you may see it in a full screen mode called Presentation Mode. For details, see Chapter 11 Presentation Mode on page 199.

Hosting an Application Sharing Session

Hosting an Application Sharing session can be performed in single step or, for more control, using a multi-step approach.

For a description of the options you may set prior to actually hosting an Application Sharing session, refer to Advanced Application Sharing Options described later in this chapter.

When sharing an application, any new windows that open relating to the application also will be shared.
Quick Step for Sharing a Single Application

With this method, you can share one application only. If you use this approach to Application Sharing, you automatically will use the settings configured in the Hosting Options Preferences panel (see Hosting Options on page 182).

The application you wish to share must be open on your desktop.

1. Select Tools > Application Sharing > Share Application and then select the appropriate application from the list.

   If you have two monitors, be sure the shared application is displayed in your primary monitor – otherwise, it will not be present in the list.

2. The Application Sharing window will appear to other session attendees.

Sharing Your Desktop

To share all of your desktop, select Tools > Application Sharing > Share Entire Desktop.  

The Application Sharing window will appear to other session attendees

For information on sharing a region on your desktop, refer to Sharing a Region of Your Desktop on page 179.

Sharing One or More Applications

Using the Host Applications dialog, you can share a single application or multiple applications at the same time.

The applications available for sharing are listed in a tree structure under the Applications tab of the Host Applications dialog. You can see which windows are open in each application by expanding the tree using the disclosure buttons or toggling the Expand All/Collapse All button.

---

21 If you have more than one monitor, only your primary display (main monitor) can be displayed.
22 If you have more than one monitor, only those applications in your primary display (main monitor) will be displayed.
1. Launch the Application Sharing feature by doing one of the following:
   a. Click on the **Share Application** button located in the main toolbar.
   b. Select Tools > Application Sharing > Host Applications…

   The Host Applications dialog appears.
2. Click on the Applications tab (if it isn’t already open).

3. From the list, select one or more applications you wish to share. To select more than one item, hold down Shift or Control (⇧ or ⌘ on Macintosh) while clicking with the mouse. The selected applications will be highlighted.

   Expand and collapse items in the tree hierarchy, as required, to view the windows open in each application.

4. Select your options:
   - (Macintosh only) Select Exclude menu bar to display the shared application without its menu bar.
   - Click on the Options… button to open the Hosting Options preferences panel to set viewing options. For details, see Hosting Options on page 182.

5. Click OK to save and dismiss the dialog box.

   The Application Sharing window will appear on the participant’s monitor.

   If you are sharing more than one application, you (as the host) can move between them using the Windows Alt+Tab function (⌥Tab on Mac).

**Application Sharing Window**

**The Host’s Window**

When you share an application or your desktop on a Mac, Linux or Solaris, by default your main view will be changed to the Narrow Minimal Layout and the Elluminate Live! window will be moved as far left as possible. When you share an application or your desktop on Windows, by default your main view will be changed to the Left Docked Minimal Layout.

To better view the Application Sharing window, Mac users are advised to move the Elluminate Live! window to the right side of their monitors.
On all platforms, by default your shared application or region will have a yellow border around it, making it easy to identify on your screen. (For this feature to work, some requirements must be met. For details, see the Highlight Shared Region option under the Hosting Options section on page 182.) Attached to the border will be a controller (normally at the top\(^{23}\)) with buttons for stopping and pausing/resuming the application share and a button for sending a snapshot of the application sharing window to the Whiteboard. There is one exception: there will be no controller, and perhaps not even the border, if there is no room for them on your screen, such as when you are sharing the entire desktop.

To change the default options, see Hosting Options on page 182.

**Switching to the Mini-Controller**

If you want more space for your Application Sharing window, switch to the mini-controller. To switch from the main window view to the mini-controller view, click on the Show Mini-Controller button in the main tool bar.

To switch back to the main window view from the mini-controller view, click on the Restore Main Window button in the mini-controller.

---

\(^{23}\) The controller may move to the bottom, left side or right side if there is no room for it on the top.
The Viewer's Window

When someone else is hosting an Application Sharing session, an Application Sharing window will appear in the content area of your Elluminate Live! window. When you move your mouse below the Application Sharing title bar, a translucent Application Sharing tool bar appears.

The bar has two buttons. The first button toggles between enabling and disabling the Scale to Fit feature:

- If the button looks like 📷, scale to fit is disabled; click on it to enable.
- If the button looks like 📷, scale to fit is enabled; click on it to disable.

The second button is used to request remote control of the shared applications.

- If the button looks like 📷, you may request remote control of the shared applications.
- If the button looks like 📷, you are not permitted to request control of the shared applications.

The Application Sharing tool bar is not available when you are remotely controlling another user’s application.

Scale to Fit

The Application Sharing window can be resized and repositioned (and also moved to a second monitor) to better view the content. However, if scroll bars are still required to view the contents of the Application Sharing window, because the application that is being shared is still larger than the Application Sharing window, use Scale to Fit. Either

- click on the Scale to Fit button in the Application Sharing tool bar, or
- select Tools > Application Sharing > Scale to fit.

The application being shared will fit in the window. The percentage that the application is scaled from the original image will be indicated at the top of the Application Sharing window.

If the text is too difficult to read because the application has been scaled down too much, de-select this option.
Emphasized Cursor

If the application host has turned on the option *Emphasize Cursor*, you will see their cursor surrounded with a circle (the default color is yellow), making it easier for you to follow.

Pause and Resume Application Sharing

To pause Application Sharing, do one of the following:

- Application Sharing controller
  Click on the button.

- Main window tool bar
  Click on the button.

- Mini-controller
  Click on the button.

- Tools menu
  Select Tools > Application Sharing > Pause Application Sharing

The participants will see a still-shot of what you are sharing in the Application Sharing window.

To resume Application Sharing, do one of the following:

- Application Sharing controller
  Click on the button.

- Main window tool bar
  Click on the button.

- Mini-controller
  Click on the button.

- Tools menu
  Deselect Tools > Application Sharing > Pause Application Sharing

Any changes that were made in the application or region when the Application Sharing session was paused will immediately be sent to the participants.
Show Preview Window

The Show Preview Window feature allows you to view what the participants are seeing in the Application Sharing window when you are hosting the Application Sharing session. A thumbnail view of the hosted Application Sharing session is displayed in the Application Sharing Preview window in the Main room and an extended panel when accessed from the Mini-Controller.

To open the Application Sharing Preview window, do one of the following

✓ Main window tool bar
   Click on the button.

✓ Mini-Controller
   Click on the button.

✓ Tools menu
   Select Tools > Application Sharing > Show Preview Window.

To dismiss the Application Sharing Preview window, do one of the following

✓ Click on the Close button in the Application Sharing Preview window.

✓ Main window tool bar
   Click on the button.

✓ Mini-Controller
   Click on the button.

✓ Tools menu
   Deselect Tools > Application Sharing > Show Preview Window.

Stop the Application Sharing Session

To stop Application Sharing, do one of the following

✓ Application Sharing controller
   Click on the button.

✓ Main window tool bar
   Click on the button.

✓ Mini-Controller
   Click on the button.

✓ Tools menu
   Select Tools > Application Sharing > Host Applications (de-select this option).

✓ Hot Keys
   Enter Ctrl+Pause (^End). (Substitute your own hot key here if you modified the default hot key definition.)
The Application Sharing session will terminate and you will be returned to your default Main window view.

**Control of Your Shared Applications**

When hosting an Application Sharing session, you have the ability to

- give control of your desktop or shared application to another Participant or Moderator; and
- take away control of the shared applications.

---

The participant must have host Application Sharing permissions.

**Give Control**

By giving control of your Application Sharing session to a participant, they will then be able to manipulate what you are sharing in the Application Sharing window.

1. Start hosting an Application Sharing session on your desktop.
2. Select the participant in the Participants list you wish to give control to.
3. Right-click (^Click on Macintosh) on the participant’s name and select Give Control of Shared Applications from the context menu. Alternatively, select Tools > Application Sharing > Give Control of Shared Applications.

4. The Give Control notification window appears.

5. Click **OK** to confirm the operation and close the window.
6. The Participants list is updated to indicate who is controlling the application(s). A red arrow will appear in the Application Sharing column indicating the participant who is now in control of your application.

![Participants list](image)

**Take Away Control**

You can regain control of your shared applications performing one of the following methods:

- **Tools menu**
  Select Tools > Application Sharing > Take Away Control of Shared Applications.

- **Participants list**
  Right-click (^Click on Macintosh) on the participant who has control of your Application Sharing session. From the context menu select Take Away Control of Shared Applications.

- **Hot Key**
  Ctrl+Space (^Space on Macintosh). (Substitute your own hot key here if you modified the default hot key definition.)

**Request Control of Someone Else's Desktop**

You can request control of a participant’s desktop at any time during a session. Both the person requesting control and the person receiving the request must have Application Sharing permissions.

> If a different user already has control of the desktop you want to control, or the desktop owner is already sharing their own desktop, you will not be able to request control (Request Desktop Control will be disabled). However, you may still request control of shared applications.

To request control of a participant’s desktop, do the following:

1. Select the participant in the Participants list you wish to request desktop control from.
2. Right-click (\(^\text{Click on Macintosh}\)) on the participant’s name and select Request Desktop Control from the context menu. Alternatively, select Tools > Application Sharing > Request Desktop Control.

3. Depending on how the participant is configured and how they wish to allow others to control their desktop, one of the following will occur:
   - If the participant set Permit Remote Control to **Always**, you will automatically gain control of the participant’s desktop.
   - If the participant set Permit Remote Control to **With Password**, the Password Required dialog box will appear and you will have to enter the correct password before you will have control of the participant’s desktop.
   - If the participant set Permit Remote Control to **Prompt Me**, then they will have to acknowledge your request before you will be granted control of their desktop.

You will know you are remotely controlling an Application Sharing session by the presence of a magenta border in the Application Sharing window. This border is displayed to you (the remote controller) only.
**Return Control Back to the Desktop Owner**

There are three ways to release control of a participant's desktop and return control back to them:

- **Main window toolbar**
  Click the button.

- **Tools menu**
  Select Tools > Application Sharing > Release Control of Shared Applications.

- **Participants list**
  Right-click (^Click on Macintosh) on the participant whose desktop you are controlling. From the context menu select Release Control of Shared Applications.

Control of the Application Sharing session will be returned to the participant hosting the session.

**Request Control of Shared Applications**

To request control of a participant’s Application Sharing session, do the following:

1. Select the participant in the Participants list you wish to request desktop control from.

2. Right-click (^Click on Macintosh) on the participant’s name and select Request Control of Shared Applications from the context menu. Alternatively, select Tools > Application Sharing > Request Control of Shared Applications.

3. You will now have control of the participant's Application Sharing session.
If you are remotely controlling the application sharing session, a magenta border will appear around the application. (The border is visible only to you – the person remotely controlling the session.)

**Send Simulated Keystrokes**

When you are remotely controlling another person’s Application Sharing session, the button appears in the Main window toolbar.

To send a simulated keystroke, do the following:

1. Click on the button. Or alternatively Select Tools > Application Sharing > Send Keys. A sub-menu appears with the list of defined simulated keystrokes.

2. Select the appropriate simulated keystroke in the list, or select Other which calls up the Define Keystroke dialog box where you can define an on-the-fly simulated keystroke.

3. The simulated keystrokes will be sent to the host machine and interpreted appropriately. For example, sending Ctrl+Escape to a Windows platform will result in the Start menu popping up. The host machine will accept these keystrokes as long as they are not in the Filtered Keystrokes list.

   The list of simulated keystrokes available can be changed by defining simulated keys under Preferences. To add or modify a simulated key, refer to Simulated Keystrokes on page 190.

**Terminate Remote Desktop Sharing**

Both the owner of the desktop being shared (host) and the user remotely controlling the desktop can terminate the remote control of a desktop.
A Moderator can terminate any Application Sharing in the session.

**Desktop Controller**

If you are controlling another’s desktop, you can terminate remote desktop sharing by doing one of the following:

- De-select Tools > Application Sharing > Host Remote Applications.
- In the Participants list, select the participant whose desktop you are controlling, right-click (Click on Macintosh) and select Terminate Remote Desktop Sharing from the context menu.

**Desktop Owner (Host)**

If your desktop is being controlled by another, you can terminate their control by doing one of the following:

- De-select Tools > Application Sharing > Host Applications…
- Click on the revoke Application Sharing Control button in the toolbar.

**Sharing a Region of Your Desktop**

The Host Applications dialog is used to define a region of your desktop when you host an Application Sharing session. If you will be sharing a region of your desktop, you must redefine the region every time you host an Application Sharing session.

To share a region, follow the steps below:

1. Open the Host Applications dialog by doing one of the following:
   - Click on the Share Application button in the toolbar of the Main window.
   - Select Tools > Application Sharing > Host Applications.
     The Host Applications dialog appears.

---

24 If you have more than one monitor, a region only on your primary display (main monitor) can be displayed.
2. Select the Region tab, if it is not already selected.

The Host Applications dialog shows a graphical representation of your desktop’s window layout.

3. Use one of the following methods to define the region on your desktop you wish to share:

   ✓ **To share a specific window** — Click on the window displayed in the display area under the Region tab and then click **OK** to begin Application Sharing. The dialog box will close and the region will be shared.

   ✓ **To define a specific region** — Click the area where you want to start Application Sharing and drag the cursor to create a rectangular outline of the selected area. The selected region will be highlighted in white. Click **OK** to begin Application Sharing. If you have difficulty seeing the region that you are selecting, use the Magnifier option (small or large magnifier) to zoom in on the area you wish to share. You also can define the area you wish to share by entering the position and size in the text boxes provided.

   ✓ **To share your entire desktop** — Check Share entire desktop. Click **OK** to begin Application Sharing.
4. Click on **OK** to save the settings or **Cancel** to close the dialog without saving.

By default, the region you are sharing will be surrounded by a yellow border (with controller) so you can easily keep track of what you are sharing. To change the default, see *Hosting Options* on page 182.)

### Advanced Application Sharing Options

Prior to hosting an Application Sharing session, you can define the following options through the Preferences dialog box:

- Filtered Keys
- Hosting Options (to set the appearance of the Elluminate Live! application window when you start hosting)
- Remote Control
- Simulated Keys

Macintosh users also can set the option to use Open GL. See *Use OpenGL Option (Macintosh only)* on page 192.

---

25 For this feature to work, some requirements must be met. For details, see the *Highlight Shared Region* option under the *Hosting Options* section on page 182.
**Hosting Options**

The Hosting Options dialog box allows you to define how to display the Elluminate Live! Application Sharing window while you are hosting an Application Sharing session. The default settings are based on the client you are using. For Windows, the settings are as follows:

- Remain in main window set to “on”
- Change layout to set to
  - “Left Docked Minimal Layout” (Windows)
  - “Narrow Minimal Layout” (Mac, Linux and Solaris)

Because non-Windows platforms do not support the docked layouts, the default window layout hosting options are Remain in Main Window, change layout to Narrow Minimal Layout and move main window to Top Left.

- Raise shared applications to front set to “on”
- Highlight shared region set to “on”
- Emphasize cursor set to “off”
- Show a notification set to “on”
- Image Quality set to “Normal”

Change the Hosting Options in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - ✔ From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (Macintosh)
   - ✔ Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘, (Macintosh)
   - ✔ From the Host Applications dialog (Tools > Application Sharing > Host Applications), click on the Options button (all platforms)

2. In the left pane of the Preferences dialog, select Application Sharing > Hosting Options. The Hosting Options preferences panel appears.
3. Set your preferences for how the Application Sharing window will be displayed when hosting begins:

- **Switch to mini-controller** – Select this option if, when you start hosting an Application Sharing session, you want the Elluminate Live! application window (main window) to be minimized and the Mini-Controller to appear. (See Mini-Controller on page 33.)

- **Remain in main window** – Select this option if, when you start hosting an Application Sharing session, you want the Elluminate Live! application window (main window) to remain visible.

- **Change layout to** – If you chose to remain in the main window (see above) and want the main window to be in a layout other than the default (Left Docked Minimal Layout), select this option (and the desired layout from the option list) to specify the layout of the Elluminate Live! application window during Application Sharing.

⚠️ Switching to a Docked layout (Windows only) may change the location or size of other windows on your screen. This may be a concern if you are sharing a “region” of your desktop. If you want to use the Docked layout and shared region features at the same time, manually place Elluminate Live! into Docked mode before you select a region to share.
Move main window – If you have the option Remain in main window selected (and the window layout is not a docked layout), select this option if you want to define the position where the Elluminate Live! application window (main window) will appear on your monitor. You can select
- an option from the To option menu,
- To previous location (last known position when previously application shared), or
- To alternate display (if you have another monitor, when you start Application Sharing, this will move the Elluminate Live! window to that monitor).

4. Set other options as required:

   Raise shared application to front – Select this option if you want the application that is being shared to be brought to the front of all other windows. If the option is not selected, the application may be hidden behind other windows on your monitor and the Application Sharing window will be black.

   This option does not work on Linux using KDE or Gnome and on Solaris using Gnome.

   Highlight shared region – Select this option if you would like your shared application or region to be surrounded by a border. The border identifies what is being shared so you will always know what the viewers of your application share are seeing. Included with the border will be a controller containing buttons to stop or pause/resume application sharing and a button to send a snapshot to the Whiteboard.

   The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.

   For Windows, Linux and Solaris, the border/controller feature is present based on certain settings on your operating system. Windows users must be running Java 1.6.0_12 or higher. Linux and Solaris users must have 1) a configuration compatible with Sun’s requirements, 2) their X11 display server must be configured to support shaped windows and per-pixel translucency and 3) they must be running Java 1.6.0_12 or higher. Java can be installed from http://www.java.com/. The additional settings for Linux and Solaris entail configuration of the operating system and, therefore, are beyond the scope of Elluminate’s technical support.

---

26 This feature is available with all supported versions of Java on the Mac. Apple distributes all Mac Java versions; you can download new versions using Software Update or directly from Apple’s web site (http://www.apple.com/support).
- **Emphasize cursor** – Select this option if you would like the cursor in your shared application to stand out so it is easier for viewers of the shared application to follow its movements. If set, the cursor will be surrounded by a colored circle.

  The default color is yellow. To change the default, click on the yellow square to open a color selector dialog and select another color.

- **Show a notification** – Select this option if you want a Hosting Notification window to appear on your monitor every time you start hosting an Application Sharing session. If you wish not to have this window appear, de-select this option.

- **Image Quality** – Set the image optimization speed you wish to use when transmitting data to the server. In most cases, the default setting of Normal is adequate. The Image Quality should be set to **Best Quality** or **Better Quality** only if artifacts are seen and set to **Higher Speed** or **Highest Speed** when the bandwidth is at a premium and the Application Sharing session will be image-heavy.

5. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure the Hosting Options settings, Elluminate Live! will remember these settings each time you host an Application Sharing session.

---

You can restore the Hosting Options settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 10.

---

**Permit Remote Control of Your Desktop**

You can grant permission to anyone with Application Sharing permissions to take control of your desktop at anytime during the session. There are three choices for granting permission to others to control your desktop:

- **Ask me for permission**
- **Require password**
- **Allow without asking**
1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Application Sharing > Remote Control. The Remote Control preferences panel appears.

3. Select the desired Remote Control option: Ask me for permission, Require password or Allow without asking. See the sub-sections below for a discussion of these options.

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure the Remote Control setting, Elluminate Live! will remember this setting each time you host an Application Sharing session.

---

You can restore the Application Sharing Remote Control setting to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

---

**Ask me for permission**

If you want other users to request permission from you to remotely control your desktop, set the Remote Control option to Ask me for permission. Any time a user with Application Sharing permissions requests control of your desktop, the Remote Control Requested dialog box will appear on your monitor.

Select the option Allow all other requests until I quit, and leave the password field blank, if you want to allow other users to be able to control your desktop without asking permission. (This is equivalent to the Allow without asking option.)
1. Select the option *Allow all other requests until I quit*, and enter a password, if you want to allow other users to be able to control your desktop only if they enter a password. (This is equivalent to the *Require password* option.)

2. Click on Yes to grant the user permission to remotely control your desktop.

3. If you click on No (or the window expires before you acknowledge the message), permission to remotely control your desktop will be denied. A message, indicating that the request was denied, will appear to the user requesting access.

**Require password**

If you want to require other users to enter a password prior to being able to remotely control your desktop, set the Remote Control option to *Require password*. Only those who enter the correct password will have access to your desktop.

1. Any time a user with Application Sharing permissions requests control of your desktop, the Password Required dialog box appears on their monitor.

2. They must enter the correct password and click on **OK** before your desktop will appear in their Application Sharing window. You do not have to acknowledge the request.

**Allow without asking**

If you want anyone with Application Sharing permissions to be able to control of your desktop without asking, set the Remote Control option to *Allow without asking*.

> This option lets anyone in the session take control of your computer remotely.
At anytime during the session, when anyone with Application Sharing permissions requests control of your desktop, your desktop will automatically appear in their Application Sharing window. You do not have to acknowledge the request.

**Filtered Keys**

When hosting an Application Sharing session, the keystrokes defined in the Filtered Keys list will be ignored if sent by someone remotely controlling your application.

The default set of filtered keystrokes is defined on a per-platform basis.

Within the Filtered Keys panel of the Preferences dialog, you can add new keystrokes, modify the existing keystrokes or remove the keystrokes from the list.

Change the Filtered Keys in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
     From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
     Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Application Sharing > Filtered Keys. The Filtered Keys preferences panel appears.
3. Add, modify or remove keystrokes. (See subsections below.)

4. Click on OK to save your preferences and close the Preferences dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close the Preference dialog without saving any of your changes.

When you configure Filtered Keys settings, Elluminate Live! will remember these settings each time you join another session.

---

You can restore the Application Sharing Filtered Keys settings to the default. For details on restoring default preferences, see Restoring Default Settings on page 10.

### Adding Filtered Keys

1. In the Filtered Keys dialog, click on the Add button. The Configure Filtered Keystroke dialog box opens.

2. Enter new keystrokes in one of two ways:
   - Click on the down arrow to select a key from the key option list, and then select the desired modifier keys by clicking on their check boxes. For example, the keystroke to the right is Ctrl+Alt+Delete.
   - Select the text box and enter the keystrokes. This will automatically select the modifier keys you used in your keystrokes.

---

There are certain keys that cannot be entered as keystrokes (such as Tab, which will cause your focus to move to the next field) and must be selected from the menu.

### Modifying a Keystroke

1. In the Filtered Keys dialog, select the keystroke you wish to modify.

2. Click on the Modify button. The Configure Filtered Keystroke dialog box opens.

3. Make your modifications. (For instructions, see Adding Filtered Keys above.)

### Removing a Keystroke

1. In the Filtered Keys dialog, select the keystroke you wish to remove.

2. Click on the Remove button. The keystroke will be removed from the list.
**Simulated Keystrokes**

Simulated keystrokes can be sent to a host system when remote controlling an Application Sharing session from a computer running a different operating system than the host system. For example, you may want to remotely control a Macintosh from your Windows system. Since Windows does not have a ⌘ key, you can simulate Macintosh accelerator keys such as ⌘C by defining them using the Simulated Keys feature of Elluminate Live!

Within the Simulated Keys panel of the Preferences dialog, you can add new keystrokes, modify the existing keystrokes or remove the keystrokes from the list.

---

The default set of simulated keystrokes that may be sent is defined on a per-platform basis.

Change the Simulated Keys in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘, (Macintosh)

2. In the left pane of the Preferences dialog, select Application Sharing > Simulated Keys. The Simulated Keys preferences panel appears.

3. Add, modify or remove keystrokes. (See subsections below.)
4. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

When you configure Simulated Keys settings, Elluminate Live! will remember these settings each time you remotely control an Application Sharing session.

> You can restore the Application Sharing Simulated Keys settings to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 10.

**Adding Simulated Keys**

1. In the Simulated Keys dialog, click on the **Add** button. The Configure Keystroke dialog box opens.

2. Enter new keystrokes in one of two ways:
   - Check on the down arrow to select a key from the key option list, and then select the desired modifier keys by clicking on their check boxes. For example, the keystroke to the right is **Alt+Tab**.
   - Select the text box and enter the keystrokes. This will automatically select the modifier keys you used in your keystrokes.

3. Enter a trigger keystroke (optional). Sending the triggered keystroke in the Application Sharing window will not send the typed triggered keystroke, but the associated simulated keystroke.

4. You may further define the keystroke to be applicable only on a specified host client. The choices here are **Windows**, **Mac OS**, and **Linux/Solaris**.

> There are certain keys that cannot be entered as keystrokes (such as Tab, which will cause your focus to move to the next field) and must be selected from the menu.
Example Definition

Since you cannot type the Command ⌘ key from a Windows system, you could define a simulated keystroke as follows:

- **Keystroke to send:** Meta+X
- **Trigger on:** Ctrl+X
- **Only when host is:** Macintosh

This will then automatically translate the Windows Ctrl+X (cut command) gesture to the appropriate Macintosh gesture and only do it when remote controlling an application on a Macintosh.

Modifying Simulated Keys

1. In the Simulated Keys dialog, select the keystroke you wish to modify.
2. Click on the **Modify** button. The Configure Keystroke dialog box opens.
3. Make your modifications. (For instructions, see *Adding Simulated Keys* above.)

Removing Simulated Keys

1. In the Simulated Keys dialog, select the keystroke you wish to remove.
2. Click on the **Remove** button. The keystroke will be removed from the list.

*Use OpenGL Option* *(Macintosh only)*

OpenGL is a 3D imaging system used by many Macintosh programs (e.g., Keynote) for performing 3D graphics effects directly on the video card (i.e., not rendered by the system CPU). OpenGL is the preferred screen capture mechanism on a Macintosh as it will capture screen images from virtually all applications correctly.

To get the best results in Application Sharing, select the Use OpenGL option (Tools > Application Sharing > User OpenGL).

The only exception is if you are using an older Macintosh with a video card that lacks the memory required to render the images, in which case Application Sharing will fail. If you experience problems, turn Use OpenGL off.

Activity Lights and Indicators

You can see who is using Application Sharing by the presence of a halo around the session attendee’s Application Sharing icon in the Participant’s list. If you see red or orange lights next to your Application Sharing icon, it means you are falling behind in receiving an Application Sharing transmission.
Host the Application Sharing Sessions on Windows Vista

Microsoft’s Window’s Vista operating system provides security through its User Account Control (UAC) feature. With User Account Control, users logged on as administrators can run most applications and processes with normal privileges but must obtain elevated Vista privileges for administrative tasks requiring higher security. When administrators encounter tasks that require elevated Vista privileges, such as attempting to run Device Manager, UAC presents them with a secure desktop dialog (such as one of the two shown below), prompting them for permission (to Continue or Allow).

Which dialog will be presented depends on whether or not the requested application is properly signed (and thus recognized by Vista).

Typically, when users logged on in standard user mode attempt to perform tasks requiring elevated Vista privileges, UAC presents them with a secure desktop dialog, prompting them for administrator credentials: password and possibly user name (see JoeAdministrator login below).

There are a few exceptions in which standard users will be denied their attempt to perform tasks requiring elevated Vista privileges, such as when attempting to run Device Manager.
User Account Control and Application Sharing

When UAC is enabled on Vista, Application Sharing in Elluminate Live! may be hosted with or without elevated Application Sharing privileges.

> Modifying the default Vista system settings may prevent you from being able to request elevated Application Sharing privileges (the Request Elevated Privileges option will be unavailable). Contact your system administrator for assistance.

If you do not have elevated privileges, anything that brings up a UAC dialog on Vista will cause Application Sharing to terminate.27

<table>
<thead>
<tr>
<th>User</th>
<th>Elevated Application Sharing privileges on?</th>
<th>Result of requesting to do an operation requiring elevated Vista privileges within an Application Sharing session</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin</td>
<td>Yes</td>
<td>automatically granted</td>
</tr>
<tr>
<td>Admin</td>
<td>No</td>
<td>UAC dialog presented and application sharing terminated</td>
</tr>
<tr>
<td>Standard</td>
<td>Yes</td>
<td>automatically denied</td>
</tr>
<tr>
<td>Standard</td>
<td>No</td>
<td>UAC dialog presented and application sharing terminated</td>
</tr>
</tbody>
</table>

To prevent Vista from posting any UAC dialogs (and, thus, prevent termination of Application Sharing), you need to request elevated Application Sharing privileges. Then, in situations where Vista would ordinarily post a UAC dialog, instead it will automatically grant or deny consent, depending on whether the user is an administrator or a standard user (respectively).28

> Elevated Application Sharing privileges affect the hosting user only – not viewers of the Application Sharing session. Also, these privileges have no effect on operations performed by the host outside of the Application Sharing session.

For example, when administrators attempt to change Date and Time settings within an Application Sharing session with elevated privileges, the Date and Time dialog will open and Application Sharing will continue – administrators will not be prompted to provide consent. When standard users attempt to change Date and Time settings within an Application Sharing session with elevated privileges, they will get a message stating that they are not able to continue and, therefore, will not be able to change the Date and Time settings; however, their Application Sharing session will continue. When either user (administrator or standard user) attempts to change Date and Time settings within an Application Sharing session

27 A UAC dialog causes a switch to a secure desktop, which is what ultimately causes the termination of Application Sharing.

28 This automatic allowance for administrators and automatic denial for standard users mimics what happens on XP when it is asked to do something that requires administrator privileges.
without elevated privileges, a UAC dialog will be posted and Application Sharing will be terminated.

---

All Vista users (including standard, non-administrators) need administrator credentials to acquire elevated Application Sharing privileges. Those who don’t have these administrator credentials will have to run Application Sharing without elevated privileges.

---

**Requesting Elevated Privileges**

When you first join an Elluminate Live! session, you can see that you don’t have elevated privileges by the appearance of an amber triangle in the Application Sharing button on the toolbar:

To request elevated privileges, do the following:

---

If you are logged on to Vista as a standard user, you will need an administrator password (and possibly user name) in order to request elevated privileges. Please obtain this information from your system administrator.


---

If you do not see the Request Elevated Privileges option, contact your system administrator for assistance to modify your Vista system settings.
2. Respond to the UAC dialog presented to you:
   - If you are logged on to Vista as a standard user, enter an administrator password (and possibly user name) for your computer.

   ![User Account Control dialog]

   - If you are logged on to Vista as an administrator, click on Allow.

   ![User Account Control dialog]

The disappearance of the amber bar in the Application Sharing button on the toolbar indicates you now have elevated Application Sharing privileges. The button now displays the same icon used by non-Vista implementations of Elluminate Live!:  

Your elevated privileges last for the duration of the session. If you leave a session and re-enter it, you will retain your privileges. If you join a different session, you will need to request elevated privileges again.

To relinquish elevated privileges, select Tools > Application Sharing > Yield Elevated Privileges (returning you to standard privileges).
Because of the demands placed on your computer’s CPU, if you are using an old, slow computer, you can improve the performance of Application Sharing on Vista if you run with elevated privileges – even if the application being shared does not require them. (This is not necessary for sharing your desktop.)

**Example Scenarios**

**Sharing Secure Applications with Elevated Privileges**

To illustrate Application Sharing with elevated privileges, let’s look at both a standard user and an administrator trying to change the Date and Time settings.

1. Request and obtain elevated privileges (as described above).
2. Share your entire desktop (Tools > Application Sharing > Share Entire Desktop).
3. Select Date and Time from the Control Panel.
4. Click on the **Change date and time…** button.
   - If you are logged on to Vista as a standard user, you will receive the following error message, indicating you are not able to continue.

![Date and Time Error Message](image)

   - If you are logged on to Vista as an administrator, the Date and Time Settings dialog will open and you will be able to change the Date and Time settings.

**Sharing Secure Applications without Elevated Privileges**

To illustrate Application Sharing without elevated privileges, again we’ll look at both a standard user and an administrator trying to change the Date and Time.

1. Share your entire desktop (Tools > Application Sharing > Share Entire Desktop).
2. Select Date and Time from the Control Panel.
3. Click on the **Change date and time…** button.
   - If you are logged on to Vista as a standard user, you will receive the “Unable to continue” error message and Application Sharing will terminate.
   - If you are logged on to Vista as an administrator, you will be prompted to **Continue** and Application Sharing will terminate.

**Allowing the Remote Control of your Application or Desktop**

If you grant remote control of your application or desktop to another user when you are **without** elevated Application Sharing privileges, the remote user will not be able to control any applications that prompt you with a UAC dialog (Application Sharing will be terminated).

As long as the UAC dialog or Application Sharing Terminated error is open on your desktop, any attempt by a remotely controlling user to regain control of your desktop will result in a “Remote Start Failed” error message. Once you cancel the dialog and error message, or they cancel themselves (after about 90 seconds), the remote user again will be able to request remote control of your desktop.

When you **have** elevated privileges, a remotely controlling user can control any applications that you can: if you are logged on to Vista as a standard user, your access (and that of the remote user) to some applications will be restricted; if you are logged on as an administrator, you (and an associated remote user) will have greater access.
Chapter 11  Presentation Mode

Moderators can change the view of the Whiteboard or an Application Sharing window so it fills the entire Elluminate Live! window. This is called Presentation Mode. In Presentation Mode, everyone in the session will have the same full-window view – until either they “opt out” of Presentation Mode or the Moderator ends Presentation Mode and returns the content to a normal view.

When Presentation Mode is engaged, the toolbar, status bar and some of the interaction features (such as Chat and the Participants window) are hidden from view. (Audio is accessible through the Presentation Mode controller, discussed below.) Those wishing to interact with others in the session (by sending Chat messages, raising their hands, etc.) can still do so\textsuperscript{29}, but they must first opt out of Presentation Mode or use the assigned hot key for those functions.

You cannot use the Graphing Calculator and File Transfer during Presentation Mode. If you have them open when Presentation Mode begins, they will be closed, and you won’t be able to open them until Presentation Mode ends.

If open, the Video, Notes, Timer and Closed-Captioning windows will remain open when a Moderator starts Presentation Mode. You also can open them after Presentation Mode has been engaged.

\textsuperscript{29}Provided they have been granted the proper permissions.
The Presentation Mode window has the following components:

The Presentation Mode Controller

The Presentation Mode Controller is a small control strip in the Presentation Mode window. The controller contains one set of controls for presenting Application Sharing sessions and another for presenting the Whiteboard.

You will see the controller tab in the top right corner of the Presentation Mode window. To show it, click on the tab. To hide the controller, click on the tab again.

If you are in one of the minimal layouts (narrow, flat, left-docked and right-docked) when Presentation Mode starts, or you switch to a minimal layout during Presentation Mode, you will automatically be opted out of Presentation Mode as these layouts do not display the Whiteboard or Application Sharing. To view content in Presentation Mode, you will need to switch to a non-minimal view (default, wide, tall or Whiteboard only) and then use the Return to Presentation Mode button in the toolbar to opt back in to Presentation Mode.
You can also move the controller up and down the right side of the window by dragging its tab.

Controller for the Whiteboard in Presentation Mode

When you are viewing the Whiteboard in Presentation Mode, the controller has two buttons:

- The **Opt Out of Presentation Mode** button to view the Whiteboard in normal view. (You might want to do this in order to send a Chat message or raise your hand.)
- The **Talk** button to toggle your microphone on and off for talking.

The **Talk** button is disabled if you are using Telephony for your audio.

Controller for Application Sharing in Presentation Mode

When you are viewing an Application Sharing session in Presentation Mode, the controller has four buttons:
- The **Opt Out of Presentation Mode** button to view the Application Sharing session in normal view. (You might want to do this in order to send a Chat message or raise your hand.)

- The **Talk** button to toggle your microphone on and off for talking. (For details on using the **Talk** button, see *Activating and Releasing Your Microphone* on page 91.)

> The **Talk** button is disabled if you are using Telephony for your audio.

- The **Request Remote Control** button to request remote control of the shared application. (For details on remotely controlling an Application Sharing session, see *Request Control of Someone Else's Desktop* on page 175.)

- The **Scale To Fit** button to resize and reposition the Application Sharing window. If the application that is being shared is larger than the Application Sharing window, clicking on this button will scale the application to fit into the Application Sharing window.

> When you zoom out using the **Scale to Fit (zoom out)** button, the button changes to the **Scale to Fit (zoom in)** button, which you can use to zoom back in to full view.

---

### Opting Out and Returning to Presentation Mode

You can opt out of Presentation Mode at any time. You might want to do so in order to send a Chat message or raise your hand. When done, you can return to Presentation Mode.

**Opting Out of Presentation Mode**

When you opt out of Presentation Mode, you will be returned to whichever window layout you were in before you activated Presentation Mode. To opt out of Presentation Mode, do one of the following:

- Click on the **Opt Out** button in the Presentation Mode controller.
- From the View menu, de-select Show Presentation.
- Enter Ctrl+Shift+P (⇧⌘P on Macintosh).
**Returning to Presentation Mode**

After opting out of Presentation Mode, you can return to it by do one of the following:

- Click on the [Return to Presentation Mode](#) button in the toolbar.
- From the View menu, select Show Presentation.
- Enter Ctrl+Shift+P (⇧⌘P on Macintosh).
Chapter 12  Interactive Recordings

Moderators can record sessions and provide you with a link to the recording so you can play the recording. This is useful for those who have missed a session or to those who attended but would like to review the session.

All activity that occurs in the main room of the session will be recorded, except for private Chat messages, the Timer and personal Notes. As the recording progresses, Elluminate Live! inserts index entries to mark significant events within the session (see Using the Recording Index on page 207 for further details). Anyone viewing the recording can navigate through the recording to points marked with index entries.

You can tell that recording has begun in two ways:

- The Recording icon in the status bar changes from gray to red.
- The audio notification “Recording started” is played. (If you are using the telephone for audio communications, you will not hear it.)

If you join the session after recording as already resumed, you will hear the audio notification “Recording in progress.”

Playing a Recording

Recordings are played by clicking on a recording link. The access to your recordings will be dependent on your organization’s administrative interface. Please contact your administrator for more information on accessing recording links.

Use the Playback Controller panel (at the bottom-left corner of the window in the status bar) to start, stop, pause/resume and navigate through the recording:

---

30 Only the activity in the main Elluminate Live! room will be recorded. Anything that occurs in a breakout room will not be recorded.
Follow the steps below to play a recording:

1. Click on the recording link. An Elluminate Live! window will open. The Playback Controller panel is at the bottom-left corner of the window in the status bar:

2. To begin playing the recording, do one of the following:
   - Click on the Play/Resume button to begin playing the recording at normal speed.
   - Click on the Fast-Forward button to play the recording at an accelerated speed.

   Video and Multimedia are not displayed when you fast-forward through a recording. The Video window will be blank and the Multimedia file window will not open. Also, Audio is muted when fast-forwarding.

   As the recording advances, the Playback Time indicator, the Current Index Entry Mark and the Playback slider will show your progress through the recording.

3. To cease playing the recording, do one of the following:
   - Click on the Pause button to stop playing the recording and maintain your current place in the recording. (To begin playing where you left off, click on the Play/Resume button.)
   - Click on the Stop button to stop playing the recording and return to the beginning of the recording.
Names Hidden in Recordings

If, when viewing a recording, you see session attendee names replaced by the generic “Participant” or “Moderator” (such as in the Chat panel and Participants list), this means that the session creator configured the session to hide attendee names. This is done to protect the identity of session attendees.

Navigating Within a Recording

When you play a recording, you are not required to play it from start to finish. You can skip ahead or move back to areas of particular interest by navigating through a list of index entries. When Elluminate Live! is recording a session, it automatically creates index entries for the following events:

- Change slide in the Whiteboard
- Change topic in the Whiteboard
- Start a Web Tour
- Start an Application Sharing session
- Stop an Application Sharing session
- Start playing a Multimedia file
- Load a file for transfer
- Start a Quiz
- Show the Graphing Calculator
- Hide the Graphing Calculator
- Connect session to teleconference
- Disconnect session from teleconference

Moderators also can manually enter custom index entries.
There are four ways to navigate within a recording:

<table>
<thead>
<tr>
<th>To...</th>
<th>Use...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to a general area within the recording, not associated with an index entry</td>
<td>Playback slider</td>
</tr>
<tr>
<td>Move to the previous or next index entry</td>
<td>Previous Index Entry and Next Index Entry buttons or Playback slider</td>
</tr>
<tr>
<td>Move to a nearby index entry</td>
<td>Playback slider or Prior Index Entries and Upcoming Index Entries menu options in the Playback menu</td>
</tr>
<tr>
<td>Move to any index entry by selecting it from, or searching for it in, the Recording Index</td>
<td>Recording Index</td>
</tr>
</tbody>
</table>

Regardless of which method you use, it may take several seconds for the recording to reach the specified location – especially if moving backward in the recording.

Knowing Where You Are

You can always see where you are in a recording by viewing the Playback slider or seeing where the Play Icon is located in the Recording Index (see Using the Recording Index on page 208).

The Current Index Entry also provides an indication of where you are in the recording. It displays the icon and description representing the closest index entry within a +/- 30 second range. If there is no index entry within that range, there will be no Current Index Entry displayed.

In the example below, the recording is currently at or near the point where a web tour of http://www.thermodynamics.ca/ is being started.

![Current Index Entry](image)

The description normally is the same as the text in the Details column of the Recording Index. If there is no “Details” text, the text will be the same as that in the Kind column of the Recording Index.
Using the Playback Slider

If you don’t need to move to a specific index entry but just want to move back or ahead in the recording to some undefined place, you can do so using the Playback slider. Simply grab the slider with your cursor and move it to the left or right.

Using the Previous and Next Index Entry Buttons

If you want to move to the previous or next index entry, click on the Previous Index Entry button or the Next Index Entry button.

Using Prior Index Entries and Upcoming Index Entries

If you want to move to a specific index entry, you can select it from one of two sub-menus: Prior Index Entries and Upcoming Index Entries.

1. Click on the Show Playback Menu button in the Playback Controller panel. The Playback menu will open.

2. From the Playback menu, select either Prior Index Entries or Upcoming Index Entries.

3. Select the desired index entry.

Using the Recording Index

The Recording Index window displays a complete list of all index entries in your recording. You can navigate to any index entry in the list.

Opening the Recording Index

To open the Recording Index window, do one of the following:

- Click on the Show Playback Menu button in the Playback Controller panel and select Show Recording Index… from the Playback menu.
- From the Session menu, select Show Recording Index…
You can resize the Recording Index window by grabbing a side or corner and dragging it. The columns will automatically adjust themselves.

The Recording Index has five columns:

- **Play icon column**: is the left-most column (it has no text in the column header). It is used to hold the Play icon, which indicates the current playback position in the recording.

- **Time column**: lists the times in the recording that index entries were created, either automatically by Elluminate Live! or manually by you.

- **Source column**: shows the icon of the Elluminate Live! module being used when the index entry was created. For manually created index entries, the column will show the Recording icon.

- **Kind column**: gives a description of the event that triggered the index entry.

- **Details column**: describes the specific screen, file, application or web address associated with the event that triggered the index entry.

The Source, Kind and Details columns can be resized. Move your cursor over a column divider between two column headers. The cursor will change to a double arrow. Drag the column divider to the desired position.
Moving to an Index Entry

From the Recording Index, you can move to any place in the recording that is marked by an index entry. You can do so in one of two ways:

- Double-click on the desired index entry.
- Select the desired index entry (by clicking on it or using the Up and Down Arrow keys) and click on the Seek button.

The recording will begin playing at the point you specified. (If the recording was in a paused state when you selected an index entry, you will have to click on Play to resume playback.)

---

It may take a few seconds for the recording to reach the specified location.

Video and Multimedia may not be displayed when you are navigating to an index entry. The Video window will be blank and the Multimedia file window will not open – unless you are specifically moving to the index for the Multimedia file, in which case it will open and start playing.

---

Sorting the Recording Index

The Recording Index can be sorted by the Time, Source, Kind and Details columns.

- **Time**: sorts numerically by time mark
- **Source**: sorts by grouping all entries related to the same modules (with the same Source icon) together
- **Kind**: sorts alphabetically
- **Details**: sorts alphabetically

The sort direction is indicated in the column header by the ascending and descending Sort icons. To sort by a column, click on the column header. Each successive click on the same header advances the sorting status through a sequence of ascending, descending and unsorted.
The default sort order is by Time, in ascending order – chronologically from the beginning of the recording to the end.

Click on the Kind column header to sort by Kind in ascending alphabetical order.

Click on the Kind column header again to sort by Kind in descending alphabetical order.

Click on the Kind column header again to stop sorting by Kind and return to the default sorting order (Time in ascending order).

- You can sort by one column only – there is no secondary sorting on a second column.

**Filtering the Recording Index**

Sometimes in a session you might rapidly repeat events, such as quickly skipping through presentation screens in the Whiteboard. You have the option of filtering from view any consecutive duplicate index entries (entries of the same Kind and from the same Source) that occur within a couple of seconds of each other. Filtering can help you eliminate “noise” from your Recording Index.

In the example to the right, a number of index entries were triggered by slide changes in the Whiteboard. The duplicates are highlighted in yellow.
To filter out the duplicate index entries in the Recording Index, select the option Suppress duplicate entries.

In the example to the right, the index entries that were highlighted in yellow above are no longer shown.

Searching for an Index Entry

If you have a large recording, it may not be easy to find a particular index entry by scrolling through the list in the Recording Index. You can quickly find index entries by searching for specified text in the Kind and Details fields of the index entry.

To search for an index entry, type your search term in the Search box. For example, if you want to search for index entries containing the term “reaction”, start typing the word in the Search box.

Note that the search begins almost immediately as you type, so you will start getting matching index entries before you have finished typing the word. (Note the highlight areas in the example to the right.) Keep typing until you get the results you desire.

To search immediately, without the one or two second delay, enter your text and immediately press either Return or Enter.

The Recording Index keeps a history of your recent searches so you can go back and repeat the searches. You can select a past search term from the History pop-up menu.

Search strings must be at least three characters long to be retained in the History pop-up menu.
You can open the History pop-up menu in one of several ways:

- Click on the ✼ History menu icon
- Click on the 🕵️ Search icon
- Right-click (^Click on Macintosh) anywhere in the Search box
- Click in the Search box and Press Down Arrow, Insert or Page Down on your keyboard

Mac users will see a standard Mac search field rather than the Elluminate search field.

To select a search term from the History pop-up menu, do one of the following:

- Click on the search term.
- Navigate to the search term using your Up and Down Arrow keys and then press Enter or Return.

The text you select from the pop-up menu will replace whatever text was in the Search box and the matching index entries will be listed, just as if you had manually entered the search term.

To clear the Search box and end your search, do one of the following:

- Click on the ✗ Close icon
- Press Escape
Chapter 13  The Notes Window

The Notes window lets you easily take personal notes during a live Elluminate Live! session, edit them and share them with others. As you write notes about what is being presented in a session, Elluminate Live! synchronizes the notes to activity in the session through an internal clock. This is very useful when reviewing recorded sessions later. When playing a recording, the Notes window tracks the progress of the session and displays the notes that were taken at every point during the session. (For information on recording sessions, see Interactive Recordings on page 204.)

A new Notes document is created each time you enter a new session and take notes. (If you re-enter the same session multiple times, there will be only one Notes document created for that session for that particular day. If you attend a session that spans multiple days, you will get a new Notes document for each day.) These documents are saved locally on your computer.

Beyond simple note-taking, the Elluminate Live! Notes facility has a number of useful features:

- You can edit, format or reorganize notes at any time, either during a live session or when playing a recorded session.
- You can share your notes with others.
- You can manage your notes library by importing, exporting and deleting Notes documents.
- You can search within your list of Notes documents to easily locate notes taken for a specific session.
- You can view presentation notes imported with a loaded presentation.

The Notes feature is available in Elluminate Live! but not in Elluminate Live! Lite.
The Notes window has the following components:

Opening and Closing the Notes Window

Opening and closing the Notes window is quick and simple so, at any time, you can enter a note without your attention being diverted away from the session in progress.

You can move, resize or close the Notes window so it is not obtrusive. If you close it, you can reopen it later and continue where you left off. The window remembers where you were when you closed the window so you can continue entering notes without worrying if your cursor is in the right position. It also remembers its size and position, so it will appear exactly the same as the last time you opened it.
On Windows, Linux and Macintosh platforms, the Notes window always remains in front of the Elluminate Live! main window. On Solaris, if you click on the main Elluminate Live! window, the Notes window will move behind the main window.

The following table describes how to open and close the Notes window:

<table>
<thead>
<tr>
<th>You want to</th>
<th>Precondition</th>
<th>Use accelerator keys</th>
<th>Use menus or other</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Open</strong> the Notes window</td>
<td>Notes window is closed</td>
<td>Ctrl+E (Windows, Linux &amp; Solaris)</td>
<td>Select Windows &gt; Notes</td>
</tr>
<tr>
<td></td>
<td></td>
<td>⌘E (Macintosh)</td>
<td></td>
</tr>
<tr>
<td><strong>Activate</strong> the Notes window (bring it to the front)</td>
<td>Notes window is open but inactive (or hidden in the back)</td>
<td>Ctrl+E (Windows, Linux &amp; Solaris)</td>
<td>Select Windows &gt; Notes</td>
</tr>
<tr>
<td></td>
<td></td>
<td>⌘E (Macintosh)</td>
<td></td>
</tr>
<tr>
<td><strong>Close</strong> the Notes window</td>
<td>Notes window is open and active</td>
<td>Ctrl+E, Ctrl+W or ALT+F4 (Windows, Linux &amp; Solaris)</td>
<td>Click Close button in Notes window</td>
</tr>
<tr>
<td></td>
<td></td>
<td>⌘E or ⌘W (Macintosh)</td>
<td></td>
</tr>
</tbody>
</table>

**Taking Notes**

**Getting Started**

1. Open the Notes window (as described in the above section)

2. Start typing. The cursor is positioned at the top of the Notes editor – presumably that is where you want to enter your first note. As you enter a note, the text will wrap to fit the Notes window.

3. Press Enter to end the note and start a new one. A note is similar to a paragraph (in a word processor) in that pressing Enter ends a note and creates a new one immediately below it. (To enter a new note somewhere other than directly below the existing note, see Inserting on page 220.)
If you want to enter a line break without creating a new note, press Alt-Enter (⌥Enter on Macintosh).

Creating Lists

The Notes window provides basic support for creating lists. You simply enter designated list characters at the beginning of a line. When you press Enter, those characters are examined to determine if this line is part of a list. All list items will remain grouped together in the same note.

1. Type the desired special list character (refer to the table below) followed by the text for the first list item.
2. Press Enter to create the next line in the list.
3. Manually preface each list item with the special list character – it is not done automatically like in a word processor.
4. Press Enter twice to end the list. A new note will be created below.

Use the following special list characters to create your list:

<table>
<thead>
<tr>
<th>Character(s)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>-</td>
<td>Create a hyphenated list</td>
</tr>
<tr>
<td>•</td>
<td>Create a bulleted list</td>
</tr>
<tr>
<td>- Alt-0149 using numeric keypad on Windows - 8 on Macintosh</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>Create a numbered list where numbers are followed by periods</td>
</tr>
<tr>
<td>2-</td>
<td>Create a numbered list where numbers are followed by hyphens</td>
</tr>
<tr>
<td>3)</td>
<td>Create a numbered list where numbers are followed by parentheses</td>
</tr>
<tr>
<td>a. or A.</td>
<td>Create a lettered list where letters are followed by periods</td>
</tr>
<tr>
<td>a- or A-</td>
<td>Create a lettered list where letters are followed by hyphens</td>
</tr>
<tr>
<td>a) or A)</td>
<td>Create a lettered list where letters are followed by parentheses</td>
</tr>
</tbody>
</table>
**Formatting Notes Text**

To enhance the readability of your notes, Notes lets you change font size and apply basic text styles to your notes.

1. Select the text you want to format.
2. Enter the desired keyboard shortcut to format the text (see table below).

You can use most standard text editing mouse actions within the text of notes, such as double-clicking to select a word and dragging to select text.

The following standard text editing keyboard shortcuts can be used to perform functions within the text of individual notes.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, Linux &amp; Solaris Shortcuts</th>
<th>Macintosh Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make selected text <strong>Bold</strong></td>
<td>Ctrl+B</td>
<td>⌘B</td>
</tr>
<tr>
<td>Make selected text <strong>Italics</strong></td>
<td>Ctrl+I</td>
<td>⌘I</td>
</tr>
<tr>
<td><strong>Underline</strong> selected text</td>
<td>Ctrl+U</td>
<td>⌘U</td>
</tr>
</tbody>
</table>
| Decrease font size of selected text | Ctrl+[  
|                                   | Ctrl+-                           | ⌘[  
|                                   | ⌘-                              |                   |
| **Increase** font size of selected text | Ctrl+]  
|                                   | Ctrl+=                           | ⌘]  
|                                   | ⌘=                              |                   |
| Select all text in current note   | Ctrl+A                            | ⌘A                 |
| Copy selected text                | Ctrl+C                            | ⌘C                 |
| Cut selected text                 | Ctrl+X                            | ⌘X                 |
| Paste copied text                 | Ctrl+V                            | ⌘V                 |
| Delete selected text              | Delete                            | Delete             |
|                                   | Backspace                         | Delete             |
| Insert a line break within a note | Alt+Enter                         | ~Enter             |
Text formatting will not be retained if you copy and paste formatted text from one note to another, or to an external text editing application.

**Changing the Text Size in the Notes Editor**

You can change the size of the text displayed in the Notes editor to make it more readable for you. The available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points.

To change the font size of the text, do one of the following:

- Select the font size from the Text Size menu in the tool bar of the Notes window.
- Right click (¶Click on Macintosh) anywhere in the Notes editor and select one of the options from the context menu.
  - Make Text Bigger – increase the text size to the next larger size. For example, if the text was set to 12, selecting Make Text Bigger will increase the size to 13.
  - Make Text Smaller – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting Make Text Smaller will decrease the size to 32.
  - Default Size – set the text size back to the default setting of 12.  
  - Text Size – change the text size to that selected from the submenu.

32 This value may be different for non-English implementations of Elluminate Live!
Working with Notes

Selecting Notes

You need to select notes to perform operations on them, such as moving and deleting them.

To select a note, click on the thumb associated with the note. When a note is selected, its thumb is highlighted.

Note that the mouse pointer changes from an arrow to a hand. This means you can drag the note to another location.

There are also keyboard shortcuts you can use to select notes:

<table>
<thead>
<tr>
<th>Function</th>
<th>Precondition</th>
<th>Windows &amp; Linux/Solaris Shortcuts</th>
<th>Macintosh Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the previous note</td>
<td>Initial note is selected</td>
<td>press <strong>Up Arrow</strong> twice</td>
<td>press ↑ twice</td>
</tr>
<tr>
<td>Select the next note</td>
<td>Cursor is within text of note</td>
<td>press <strong>Enter</strong> twice</td>
<td>press <strong>Enter or Return</strong> twice</td>
</tr>
<tr>
<td></td>
<td>Initial note is selected</td>
<td>press <strong>Down Arrow</strong> twice</td>
<td>press ↓ twice</td>
</tr>
<tr>
<td>Select the note you are currently entering or editing</td>
<td>Cursor is within text of note</td>
<td>press <strong>Escape</strong></td>
<td>press <strong>Escape</strong></td>
</tr>
</tbody>
</table>

Inserting Notes

Typically, when you are first entering your notes, you will simply press Enter to create a new note beneath the existing note. However, you can insert new notes anywhere in the Notes editor – when initially entering them or editing them later. The existing notes will reflow automatically to make room for the new note.

Other than inserting a note below the existing note, you can insert new notes

- **before** the existing note,
- **between** existing notes, or
- **anywhere** in the Notes editor.
Use keyboard shortcuts to insert notes:

<table>
<thead>
<tr>
<th>Function</th>
<th>Precondition</th>
<th>Windows &amp; Linux/Solaris Shortcuts</th>
<th>Macintosh Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a new note immediately below the existing note</td>
<td>Cursor is within text of note</td>
<td>Enter</td>
<td>Enter or Return</td>
</tr>
<tr>
<td></td>
<td>Initial note is selected</td>
<td>Enter or Down Arrow</td>
<td>Enter or Return or ↓</td>
</tr>
<tr>
<td>Insert a new note immediately above the existing note</td>
<td>Initial note is selected</td>
<td>Up Arrow</td>
<td>↑</td>
</tr>
</tbody>
</table>

Use a click of the mouse to insert new notes:

To Insert a new note **between** two existing notes, click between the two notes (either between text or thumbs).

To insert a new note **anywhere** in the Notes editor, click any blank area in the Notes editor. (For example, you may want to leave blank areas to remind you to go back and fill in further details later on.)

---

Each note has an internal timestamp (not visible to you) that keeps it synchronized with its associated activity within the session. When you enter a new note between two existing notes, the timestamp of the new note will be a relative time between the timestamps of the two existing notes.
**Moving Notes**

Notes can be moved up and down and reorganized freely using the mouse. Other notes will automatically reflow if needed to make room for moved notes.

1. Click on the thumb of the note you want to move. When the mouse is hovering over the thumb, the cursor changes to a hand to indicate it can be grabbed.
2. Hold down the mouse and drag the note vertically to the desired location.
3. Release the mouse to drop the note.

You can also use keyboard shortcuts to move notes:

<table>
<thead>
<tr>
<th>Function</th>
<th>Precondition</th>
<th>Windows &amp; Linux/Solaris Shortcuts</th>
<th>Macintosh Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the selected note above the previous note</td>
<td>Note is selected</td>
<td>Alt + Up Arrow</td>
<td>⌘↑</td>
</tr>
<tr>
<td>Move the selected note below the next note</td>
<td>Note is selected</td>
<td>Alt + Down Arrow</td>
<td>⌘↓</td>
</tr>
</tbody>
</table>

Each note has an internal timestamp (not visible to you) that keeps it synchronized with its associated activity within the session. When you move a note between two other notes, the timestamp of the moved note will be a relative time between the timestamps of the two other notes.

**Deleting Notes**

To delete a note, select it (click on its thumb) and press Delete or Backspace.

**Printing Notes**

To print notes, you must export the Notes document as a .txt file (see *Exporting and Importing Notes Documents* on page 225), open it in a text editor and use the text editor’s print facility.

Exported .txt files do not retain time stamp and formatting information.
**Viewing Presenter Notes Imported with a Presentation**

When you load a PowerPoint or OpenOffice presentation into the Whiteboard, you are given the option of importing the presentation notes as well. (For details, see *Loading a Presentation or Whiteboard File* on page 119.)

If you choose to import the presentation notes, they will appear in the Notes editor of all session attendees. Each presenter note becomes a separate entry in the Notes editor and is prefaced with the name of the associated slide.

If any session attendee already has notes within their Notes editor when you import a new presentation, the presenter notes will be appended to the end of the Notes editor.

---

Users must explicitly open the Notes window to see the imported notes – the window does not open automatically.

**Saving Notes**

You never have to save notes because Notes documents are saved automatically to your local hard drive.

**Managing Notes Documents**

**Opening the Notes Documents List**

The Notes Documents list displays a list of the sessions for which you took notes. It is always closed when the Notes window is first opened in an Elluminate Live! session, as the primary purpose of the Notes window is to take notes for the present session.

There are two ways to open the Notes Documents list:

- Click on the **Manage Notes** button.
- Drag the divider down using the mouse.
The Notes Documents list displays the date and name of each session that has notes associated with it. Sessions are always listed in reverse chronological order; this order cannot be changed.

Selecting any Notes document in the list displays its notes in the Notes editor below.

The Notes document for the current session is highlighted in bold.

You can select multiple Notes documents. When they are for different sessions then nothing is displayed in the Notes editor. When they are for the same session, the multiple Notes documents will be compounded (merged) and displayed as one. See Using Compound Notes on page 230 for details.

When no Notes documents are selected, the Notes editor is blank.

**Searching Notes Documents**

Over time, your list of Notes documents will grow and locating a specific session document by scrolling the list may become increasingly challenging. The Search Notes Documents feature can be used to filter the Notes Documents list by allowing you to display only those Notes Documents whose session name contains your specified search string.

To display the Search field, you must first open the Notes Documents list by clicking on the Manage Notes button.

---

33 Select the first Notes document and hold down Control (⌘ on the Macintosh) as you select the remaining notes.
Session dates are not searchable. Sessions are listed in reverse chronological order and it is easy for you to scroll to the desired date.

To perform a search, type your search string in the Search field. Searches are case insensitive (no distinction is made between upper case and lower case letters).

The list of Notes documents is updated dynamically as you type.

The Search field cannot be used to search the text within notes in the Notes editor. Therefore, it is hidden when the Notes Documents list is closed.

Exporting and Importing Notes Documents

You can share your notes with someone else by exporting and importing Notes documents. Perhaps someone could not attend a session and would like to review your notes while playing a recording of the session. Or maybe two of you (who both attended a session) would like to compare notes.

You may also want to export notes to open them in another application to edit or print them.

Exporting Notes Documents

Notes can be exported in one of two formats.

- For sharing notes with others to use within an Elluminate Live! session, export them as Notes documents (.eln files).
- For importing notes into other applications, export them as text files (.txt files).

Notes Document (.eln file): An .eln document is the format used within Elluminate Live! It is not suitable for importing into other applications as other applications cannot interpret them (making them unreadable). However, as .eln files retain all timestamp and formatting information, they are the format required to share notes with others. When imported back into Elluminate Live!, they are perfectly readable.
Text File (.txt file): A .txt file can be opened by any application that reads text files. Because .txt files do not retain time stamp and formatting information, they cannot be used to share notes with others in Elluminate Live! However, if you want to edit or print a Notes document in another application, export them as .txt files as the notes will be in a readable format (as in the sample to the right).

Another way to export notes is simply to copy and paste them into another application. As with exporting via a .txt file, the text formatting (bold, italics, etc.) will not be retained.

It is possible to export either one or multiple Notes documents at once.

If the multiple documents pertain to the same session (same name and date), they are automatically compounded into a single file during export. See Using Compound Notes on page 230 for more information.

To export Notes documents, follow the steps below:

1. From the Notes Documents list, select the Notes document(s) you want to export.  

2. Click on the Export Notes button at the top of the Notes window. The Save file dialog will open.

---

To select more than one Notes document, select the first document and hold down Control (⌘ on the Macintosh) as you select the remaining documents.
3. Browse to the directory in which you want to save your Notes documents. (Elluminate Live! will remember this location the next time you export Notes documents.)

4. Select the file format in which you want to save your Notes documents.

5. Enter a name for your Notes document. (See Notes Document Filenames on page 227 for further information.)

6. If you are exporting multiple documents, and you want them all to be saved in the same format and in the same location, check the Apply to All checkbox.

7. Click on Save. If you are saving multiple notes files at once, you will be required to click on Save for each one.

Notes Document Filenames

By default, the file name of an exported Notes document is named as follows:

```
<Date>-<Session Name>.eln
```

where <Date> is the date the notes were taken and <Session Name> is the name of the session for which the notes were taken. The format of the date is determined by your system preferences.

However, you can name an exported document whatever you like.

---

If you change the name of a Notes document during export, and import the renamed document back into Elluminate Live!, the name within the Notes Documents list will be the same as it was before export – it will be listed using the name and date of the session for which the notes were taken.
**Importing Notes Documents**

Imported notes behave the same way as notes that were created locally. They can be viewed, edited, deleted and reorganized just like local Notes documents.

To import Notes documents, follow the steps below:

1. Click on the **Import Notes** button at the top of the Notes window. The Open file dialog will open.

   ![Import Notes button](image)

   Only .eln files can be imported as only they contain the information required by Elluminate Live! – such as timestamps and formatting information.

2. Select the document(s) you wish to import.

   ![Open file dialog](image)
3. Click on Open. The imported Notes document(s) will appear in the Notes Documents list. (If the Notes Documents list was previously closed, it will be opened to display your imported Notes document.)

If you import notes from someone else for a session for which you already have your own notes, or if you import more than one set of notes for the same session, Elluminate Live! will distinguish the Notes documents by appending the authors’ names to the session name (as in the example to the right).

Imported Notes documents are copied to the Notes storage directory. Therefore, the original notes files you imported are no longer required and, if you like, you can delete them.

**Deleting Notes Documents**

When you delete a Notes document, it is removed from the Notes Documents list and deleted from the Notes storage directory.

Be careful when deleting Notes documents – deletion is permanent.

To delete Notes documents, follow the steps below:

1. From the Notes Documents list, select the Notes document(s) you want to delete.

35 To select more than one Notes document, select the first document and hold down Control (⌘ on the Macintosh) as you select the remaining documents.
2. Click on the Delete Notes button. A message dialog will appear, asking you to confirm the delete operation.

3. Click on Yes to complete the deletion.

Deleting the Notes Document for the Current Session

If you try to delete the Notes document for the current session, it will remain listed in the Notes Documents list since the current session must always have a Notes document open into which you can enter notes. However, the contents of the Notes document (the actual notes) will be deleted. If you do not enter new notes before the session ends, no notes will be saved for the current session.

Using Compound Notes

Elluminate Live! lets you view multiple Notes documents simultaneously by compounding (merging) the documents together as one in the Notes editor. This is a great way to compare your notes with those written by someone else for the same session.

When you have multiple Notes documents for a particular session, they appear as separate items in the Notes Documents list. The name of each author is appended to the session name.

In the Notes editor, each note is prefaced by the name of its author. The notes are sorted by timestamps (not visible to you), just as they are in a single Notes document.

A compound Notes document behaves like a “normal” document. You can add, move, edit or delete notes. The changes you make are saved to their respective underlying Notes documents. In the example to the right, if you edited the first note, it would be saved to Ricky’s Notes document.

When you add new notes, if you are the author of one of the underlying Notes documents, the new notes will be added to your Notes document. However, if you didn’t author any of the underlying documents, the new notes will be added to the first underlying document (the first one listed in the Notes Documents list). In the example to the right, Vivian’s note will be added to Ricky’s Notes document.

If you want to save the compound notes, you can merge them into a single document by exporting them. (See Exporting Notes Documents on page 225.) Once exported, it can be
managed like any other Notes document (e.g., searched, deleted, compounded with yet another Notes document, etc.).

Notes in Recordings

Viewing Notes in a Recording

Notes are tied to events in a session via an internal clock. When viewing a recorded session, the Notes window automatically moves a marker (arrow) through the notes to point to the notes that were entered at specific times during the session.

The Notes window does not automatically open when you begin playing a recording. You must open it manually (see Opening and Closing the Notes Window on page 215).

If you pause, rewind or forward the recording, the marker will move in the Notes document in accordance with the current time of the recorded session.

If the current note is out of view, the editor will scroll to it automatically. The arrow marker is always aligned with the top of the note. However if the note is significantly taller than the arrow, a vertical tail will cover the entire height of the note to make sure the indicator is always visible.

If no notes were taken for the recorded session, a new blank Notes document will be created, allowing you to enter notes about the recording.
**Editing Notes in a Recording**

Other than the arrow marker, there is basically no difference between notes in a recording and notes in a live session. Notes can be edited, inserted and deleted while you play a recording in the same way as can be done during a live session. (Refer to *Taking Notes* on page 216 and *Working with Notes* on page 220.) Just like notes in a live session, they are automatically saved and any changes will overwrite the original notes file.

When you select a note, and it is the current note at this point of the recording, the arrow marker changes from gray to the highlight color for your operating system.

While you edit the text of a note, the recorded session continues and the arrow marker moves to the next notes in the order they were taken. Subsequently, as the Notes editor scrolls down, you may lose sight of the note you are editing.

Pause the recording to keep the note you are editing in focus – displayed within the visible portion of the Notes editor.
Chapter 14  Miscellaneous Windows

Besides the basic windows that appear in the Main window (Participants, Chat, Audio, and Whiteboard) you may have access to additional windows, depending on the edition of the Elluminate Live! software that was purchased.

Some of the windows listed below are launched by the Moderator and will appear in front of the Main window.

- **Timer** – the Moderators can set Timers to effectively manage your sessions. The Timer appears in its own separate window on your desktop, showing the time counting either up or down, depending on how the Moderator has set the Timer.

- **Web Tour** – the Moderator is able to send you to a website of his or her choice. If you are running Windows or Mac OS, the Moderator can specify that the web page be opened either in an Elluminate window (a Web Tour) or in your default browser (a Web Push). If you are running Linux or Solaris, the web page specified by the Moderator always will be opened in your default web browser (a Web Push).

- **Multimedia** – the Moderator may play a multimedia URL or multimedia file. If you have the supported media player, the Multimedia window will be automatically launched in front of the Main window. The multimedia file will be played within the Multimedia window.

- **Session Plan** – the Moderator may be using an Elluminate Plan! session plan to conduct the session and may (optionally) show that plan to all session attendees.

- **Quiz Manager** – the Moderator can administer multiple choice and short answer quizzes during the session using Quiz Manager feature. When a Moderator administers a quiz, the Quiz Manager window will appear in front of the Main window.

- **Closed Captioning** – the Closed-Captioning feature is allows audio information to be transcribed for the session while the session is in progress. There are two types of Closed Captioning windows – a view only window and one, which allows you to enter the Closed Captioning text. By default, a participant can open the view only Closed Captioning window to display the text that is being entered. A Moderator may grant a participant the permission to enter the Closed Captioning text, in which case, they will be transcribing the audio information.
• **File Transfer**— the File Transfer feature allows Moderators to upload files to the server to be shared with everyone in the session. Each person has the option of saving these files locally. The Moderator may give permission to participants to upload files.

---

The Web Tour, Multimedia and Quiz Manager features are available in Elluminate *Live!* but not in Elluminate *Live! Lite.*

---

**The Timer**

The Timer in Elluminate *Live!* is a clock that Moderators can use to effectively manage their sessions. It can be useful in helping you pace yourself and stay on track with your assignments. The Timer can be set to count down from a specified time to zero or count up from zero for an indefinite time.

You can hide, show and move the Timer window at any time.

---

**Hiding and Showing the Timer**

**The Show/Hide Timer Button**

When the timer is running, the ![Show/Hide Timer](image) button is added to the Elluminate *Live!* toolbar. This button can be toggled back and forth to hide and show the Timer.

When the Timer is visible (as when it first starts), this button is the ![Hide Timer](image) button (highlighted in white). When you click on the ![Hide Timer](image) button, the button changes to the ![Show Timer](image) button (no highlighting). To make the Timer visible again, click on the ![Show Timer](image) button.

**Hiding the Timer**

Hiding the Timer does not interfere with the time (does not stop the timer). There are a few ways to hide the timer:

- Click on the ![Hide Timer](image) button on the toolbar.
- Click on the ![Close](image) button in the Timer window.
- Enter Ctrl+W (⌘W on Mac).
- Enter ALT+F4 (Windows, Linux and Solaris only).

---

Whenever a new Timer is started, the Show/Hide Timer function is reset – the timer will be visible.
Showing the Timer

To bring a hidden Timer back into view, do one of the following:

- Select Timer from the Window menu.
- Click on the Show Timer button on the toolbar.

Showing and Hiding the Timer from within the Mini-Controller

When you switch to the Mini-Controller, the Timer is hidden. To show the Timer, click on the Show Timer button. The Timer will appear as a fly-out panel attached to the Mini-Controller.

To hide the Timer, click on the Hide Timer button. The button will revert back to the Show Timer button.

Bringing the Timer into Focus

When you have a number of windows open, you may want to bring the Timer window into focus (make it the active window). To do so, select Timer from the Window menu.

The Timer item is present in the Window menu only when the Timer is enabled (running or paused).

Moving the Timer Window

You can move the Timer by dragging the window’s title bar. You can move it either inside or outside of the Elluminate Live! window (if it is inside, it will always remain on top).

The Timer window will appear in the same location each time a new Timer is started – until you move it again.

Web Tour Window

The Moderator is able to send you to a website of his or her choice. If you are running Windows or Mac OS, the Moderator can specify that the web page be opened either in an Elluminate window (a Web Tour) or in your default browser (a Web Push). If you are running Linux or Solaris, the web page specified by the Moderator always will be opened in your default web browser (a Web Push).
The Web Tour window will appear in front of the Main window. You can move within the Web Tour window but, when the Moderator clicks on a link within the Web Tour window, you will be redirected to that link. When the Moderator closes his or her Web Tour window, the Web Tour window on your machine also will close.

If you are running Linux or Solaris and a Moderator starts a Web Tour, each Web Tour page specified by the Moderator will open in your default web browser (Web Push).

When the Moderator finishes with the website, you will be asked to close your browser and return to the session application.

If you are running Linux or Solaris, in order to see both the browser window and Elluminate Live! at the same time, you may want to select the Minimal Window Layouts (Narrow or Flat), so that the Whiteboard window is hidden. You will be able to move the browser window into the vacated Whiteboard area.

**Multimedia Window**

The Multimedia feature allows a Moderator to play a multimedia file or a multimedia URL in your session.

The appropriate players must be installed to view these files. The Multimedia feature will first attempt to play the file in the Multimedia window and if this is not possible, it will then attempt to open the file up in your machine’s supported media player.

If the Multimedia window is open on your screen, when the Moderator closes their Multimedia window, the Multimedia window will close on your screen.

**Session Plan Window**

Session plans are created in a standalone desktop application called Elluminate Plan! They are essentially a session outline that automates various session activities, helping the session Moderator run the session. As a Participant you cannot interact with the session plan, only view it – and only if permitted by the Moderator.
Refer to the *Elluminate Plan! User’s Guide* for further details on session plans. You can find the guide on the following Elluminate Training page under the section on Elluminate *Publish! and Plan!*:  

---

**Quiz Manager Window**

The Moderator is able to administer multiple choice and short answer quizzes during the session. A quiz consists of questions and the results can be published for the participants to review.

**Responding to Quiz Questions**

When a quiz is administered, the Quiz Manager window will appear displaying the first question. The Moderator may set a time limit for how long you have to finish the quiz. If a time is set, the Quiz Manager window will display the time remaining in the lower right-hand corner.

To answer the quiz questions, in the Quiz Manager window,

1. Select a response for multiple choice questions or enter your answer into the text box provided for short-answer questions.
2. Use arrow buttons or drop-down menu (shown below) to navigate between questions.

3. Once you have completed the quiz, click the Hand In button.
4. You will receive a message querying whether you wish to hand your quiz in. The message will also inform you if you have not answered all of the questions. Click Yes to submit the quiz. Click No to return to the quiz.

**Viewing Quiz Results**

Once the quiz has been completed the Moderator may show the results. You will be able to view each question along with your response and the correct response. A summary of the responses from all of the participants will be displayed graphically. Use arrow buttons or drop-down menu (shown below) to navigate between questions.

**Closed-Captioning Window**

The Closed-Captioning feature provides a mechanism, through closed captioning text, to view a transcript of the session, while the session is in progress.

Anyone in the session can view the closed captioning text, but a Moderator must give a participant the permission to enter closed captioning text. More than one person may be given the permission of entering closed captioning text.
**Entering Closed-Captioning Text**

Once you have been given the permission to enter the closed-captioning text, do one of the following to open up the Closed-Captioning window:

- Click on the **Show Closed Captioning** button in the toolbar.
- Enter Ctrl+F8 (⌘F8 on Mac).
- Select Closed Captioning from the Window menu.

The Closed-Captioning window allows you to enter text and use the backspace key.

You may change the font size of the text (for your viewing) by clicking on the pull-down arrow and selecting the appropriate font size from the list.

You can save the closed-captioning text by clicking on the **Save** button.

**View Only Closed-Captioning Window**

All Moderators and Participants, upon joining a session have the permission to view the text in the Closed-Captioning window. To open the *view only* Closed-Captioning window, do one of the following:

- Enter Ctrl+F8 (⌘F8 on Mac).
- Select Closed Captioning from the Window menu.

If no one is currently entering closed-captioning text, the Closed-Captioning window will state `[No caption source available...]`

If another Participant or Moderator is currently entering Closed-Captioning text, the **CC** button will appear in the Toolbar in the Main window. You may either click on this button to open up the *view only* Closed-Captioning window or go to the Window menu and select the option Closed-Captioning.
The Closed-Captioning window will open up on your monitor and will display who is entering the Closed-Captioning text.

In the Closed-Captioning window, you may change the font size of the text and whose closed-captioning text you are viewing.

- **Save:** — to save the closed-captioning text, click on the Save button.

- **Size:** — to change the font size, click on the pull-down arrow and select the appropriate font size. The default font size is set to 24.

- **Source:** — this read-only field displays the name of the person who is entering the closed-captioning text, which you are currently viewing. If the source is set to None, and you have the view-only Closed-Captioning window open, the first person that starts entering closed-captioning text will be the source. This option is only available in the view-only Closed-Captioning window.

- **Preferred Source:** — if more than one person in the session has been granted the permission to enter closed-captioning text and they had, at one point during the session, opened the Closed-Captioning window to enter text, their name will appear in the Preferred Source pull-down menu. To change the preferred source, click on the pull-down arrow button and then select the appropriate person. This option is only available in the view-only Closed-Captioning window.

If the person who was your preferred source is disconnected from your session, you will see the input from the next available source. When your preferred source returns to the session, you will again receive that person’s input. (Your preferred source remains in the list even though disconnected.)

Text that is entered in the Closed-Captioning window is real-time data. There is no historical data. When a view-only Closed-Captioning window is open, that participant will see the text that is being entered starting from the time the window was opened.

**Saving Closed-Captioning Text**

You can save the closed-captioning text by clicking on the Save button in either of the Closed-Captioning windows.
Closing and Reopening the Closed Captioning Window

Closing the Closed Captioning window (either text input or view only) will not affect the text already entered – it just closes the window. To close the window, do one of the following:

- Enter Ctrl+F8 (⌘F8 on Mac)
- Enter Ctrl+W (⌘W on Mac).
- Enter ALT+F4 (no Mac equivalent).
- Click on the Close Window button in the title bar of the window.

To reopen the window, either enter Ctrl+F8 (⌘F8 on Mac) or select Window > Closed Captioning.

File Transfer Window

The File Transfer feature permits files to be uploaded to the server to be shared with everyone in the session. Everyone has permission to save the files, but a Moderator must give a Participant permission to upload files. If you have permission to load a file, you will automatically be given permission to delete the file that you loaded.

To open the File Transfer window click on the button in the Main window toolbar or from the Window menu, select File Transfer.

The File Transfer window displays a list of all the preloaded files and files being loaded into the library.

Each file or URL displayed in the list contains the following information:

- Save icon — the Save icon will be displayed in various colors to show the status of the file. If the icon is blue, the file has not been saved locally; if green, the file has been saved locally; and yellow, the file is currently being saved.
- Delete icon — the Delete icon will appear if you are allowed to delete the file from the library. You may delete a file if you originally loaded the file (i.e. the Owner) or you are a Moderator.
- Name of the File — the name of the file is derived from where the file was loaded. If the file was loaded from a users file system, then this is the name of the original file. If it was loaded from a URL, this is the last component of the URL path.
• Owner of the File — this is the name of the person who loaded the file. If the file was preloaded by the server, then the owner will be listed as ---

• Size – the size of the file and what progress has been made downloading the file to your machine.

• Server — indicates the status of loading the file onto the server. If the file has been fully loaded onto the server the status will read Complete. If the file is uploading, it will indicate the status as Loading and the percentage of completion. If the file has not been completely uploaded to the server and the user who was uploading the file has left the session or been disconnected, the status will read Partial and the percentage of completion.

• Progress — the Progress bar is a status indicator for each Participant and Moderator indicating the overall progress of deploying the file to the Participants and Moderators of the session. It shows a graph with red, orange, yellow, cyan, and green bars. Red: the number of users who has less than 50% of the file. Orange: users with less than 75%. Yellow: users with less than 95%. Cyan: users with less than 99%. Green: is 100% complete.

**Loading a File**

The number of files you can load is dependent upon the size of the files. The default total file size is 10 Megabytes.

To load a file, from the File Transfer window, do the following:

1. Click on the button or alternatively select Windows > File Transfer. The File Transfer window opens.

2. Click **Load File** button. The Load File window appears.

3. Navigate to the appropriate folder and select the file you wish to transfer.
4. Select the option Prompt recipients if you wish to have everyone in the session be notified to save the file as soon as it is added to the library. If this option is not selected, the file will be loaded and the participants will have to be told to check the File Transfer library and save the file from there. Not selecting this option may be used when loading background material that not everyone may want.

5. Click **Open** to close the dialog box. The file is now loaded into the File Transfer library.

[You may also load a file by going to File > Open > File to Transfer> From File. This will take you directly to the Load File window.]

### Loading a URL File

To load a URL file, do the following:

1. Click on the button or alternatively select Windows > File Transfer. The File Transfer window appears.

2. Click **Load URL** button. The Load URL dialog box appears.

   ![Load File URL dialog box](image)

3. Enter the URL in the text box provided.

4. Select the option Prompt recipients if you wish to have everyone in the session be notified to save the file as soon as it is added to the library. If this option is not selected, the file will be loaded and the participants will have to be told to check the File Transfer library and save the file from there.

5. Click Load to close the dialog box. The file is now loaded into the File Transfer library.

[You may also load a file by going to File > Open > File to Transfer> From URL. This will take you directly to the Load URL dialog box.]

### Saving a File

If the option *Prompt recipients* was not selected when a file was uploaded, the file is just added to the File Transfer library.
To save this file, do the following:

1. In the File Transfer window, click on the button of the file you wish to save. The Save dialog will open.

2. Navigate to the folder you wish to save the file to.

3. Click Save to save the file. The file will be saved locally.

If the option *Prompt recipients* was selected when a file was uploaded, the Save File dialog box will appear.

![Save File Dialog](image)

You have the option to save the file now, by clicking **OK** or you can **Cancel** this dialog box and save the file at a later time from the File Transfer library.

**Deleting a File**

To delete file from the File Transfer library,

1. In the File Transfer window, click on the button of the file you wish to delete. The Confirm File Removal dialog will appear.

![Delete File Dialog](image)

2. Click **OK** to delete the file. The selected file will be removed from the library.

**Closing and Reopening the File Transfer Window**

Closing the File Transfer window will not affect the files already loaded into the library – it just closes the window. To close the window, do one of the following:

- Enter Ctrl+W (*W on Mac).
- Enter ALT+F4 (Windows, Linux and Solaris only).
- Click on the Close Window button in the title bar of the window.

To reopen the window, select Window > File Transfer.
Chapter 15  Graphing Calculator

To display the calculator, select Graphing Calculator from the Window menu. The calculator is displayed in front of the other windows. Resize or re-position the Graphing Calculator window as desired.

Private and Shared Calculators

The Graphing Calculator feature supplies everyone with two calculators: a *private* and a *shared* calculator.

Anyone can open and use the *private* calculator, which is visible only to you. Participants do not need any permissions to use the private calculator, however, they can access it only if the *Follow Moderator* option is turned off (which it is by default).

The *shared* calculator resides on the Moderator’s application. The Moderator must give each participant calculator permissions in order to use the shared calculator. No permissions are required to view the shared calculator.

Both Graphing Calculators function identically.
Switching between the Private and Shared Graphing Calculator

When Follow Moderator is not selected, you can switch back to your private calculator. Select Shared or Private from the drop down menu in the Graphing Calculator window.

The information on your private calculator does not change or get deleted when you switch between private and shared calculators.

Using the Shared Graphing Calculator

If the Moderator selected the Follow Moderator option for the calculator, your shared calculator displays exactly what the Moderator has displayed on his or her shared calculator. You may use the shared calculator only if the Moderator has given you permission. You will not be able to close or switch to your private calculator when the Moderator has Follow Moderator selected.

Graphing Functions using the Calculator

You can enter only explicit functions in the Graphing Calculator. The calculator allows you to plot two functions on the same grid. If your function contains a variable, it must be represented by an x.
1. Type your function in the Function box and press Enter to graph it.

2. Optionally, you can enter a second function in the second function box. Your first function is graphed in blue, the second in red.

**Entering Mathematical Operators and Functions**

The following table lists the allowable mathematical operators.

<table>
<thead>
<tr>
<th>Type</th>
<th>To perform this operation…</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Add</td>
</tr>
<tr>
<td>-</td>
<td>Subtract</td>
</tr>
<tr>
<td>*</td>
<td>Multiply</td>
</tr>
<tr>
<td>/</td>
<td>Divide</td>
</tr>
<tr>
<td>^</td>
<td>Exponent</td>
</tr>
<tr>
<td>()</td>
<td>Parenthesis (to indicate order of operation)</td>
</tr>
</tbody>
</table>

Use the following abbreviations for these functions and numbers.

<table>
<thead>
<tr>
<th>Type</th>
<th>To represent this function or number…</th>
</tr>
</thead>
<tbody>
<tr>
<td>sqrt</td>
<td>Square Root</td>
</tr>
<tr>
<td>Type</td>
<td>To represent this function or number…</td>
</tr>
<tr>
<td>------</td>
<td>---------------------------------------</td>
</tr>
<tr>
<td>abs</td>
<td>Absolute Value</td>
</tr>
<tr>
<td>log</td>
<td>Logarithm (base 10)</td>
</tr>
<tr>
<td>ln</td>
<td>Natural Logarithm</td>
</tr>
<tr>
<td>sin</td>
<td>Sine</td>
</tr>
<tr>
<td>cos</td>
<td>Cosine</td>
</tr>
<tr>
<td>tan</td>
<td>Tangent</td>
</tr>
<tr>
<td>csc</td>
<td>Cosecant</td>
</tr>
<tr>
<td>sec</td>
<td>Secant</td>
</tr>
<tr>
<td>cot</td>
<td>Cotangent</td>
</tr>
<tr>
<td>asin</td>
<td>Arcsine</td>
</tr>
<tr>
<td>acos</td>
<td>Arccosine</td>
</tr>
<tr>
<td>atan</td>
<td>Arctangent</td>
</tr>
<tr>
<td>pi</td>
<td>π</td>
</tr>
<tr>
<td>e</td>
<td>e</td>
</tr>
</tbody>
</table>

Trigonometric functions are graphed in radians.

### Displaying the Function History

Both function entry fields maintain a history of the ten most recent functions that you graphed. When you exit the session, all the functions are erased.

Click the drop down arrow button next to the function field to display the history of graphed functions for that field.
Evaluating Functions

1. Enter a value or expression for X in the Y= text box.

2. Click the \( \text{x=...} \) button to evaluate Y for the given value of X. The Solve Function dialog box appears.

3. Select the option *Mark the resulting point on the graph* if you want the coordinates of the result plotted on your graph.

4. Click **OK** to accept your changes and dismiss the dialog box. Your result is displayed in the Solve Function information box.

5. Click **OK** to dismiss the information box and view the coordinates on your graph. The coordinates are displayed and plotted on the graph. You can zoom out or move the display region to view the plotted coordinates on your graph.
Selecting and Displaying Points on the Graph

Select the button on the calculator and then click a point on the grid. The point is identified with a green X and the x- and y-coordinates for the point are displayed to four decimal places.

To display an x- or y-intercept or a point of intersection

1. Select the button on the calculator.

2. Drag a selection box over a region that contains an x- or y-intercept or a point of intersection of two functions to display the coordinates for a point.
If you select a region that has more than one point of interest, the point will be identified in the following order of preference:

1. Point of intersection  
2. x-intercept  
3. y-intercept  

If you select a region that has more than one point of interest, the point will be identified in the following order of preference:

4. Point of intersection  
5. x-intercept  
6. y-intercept  

If you select a region that has more than one point of equal priority, only the point with the lowest x-value will be plotted. Alternatively, you can re-select a region with only one point of interest.

The calculator displays the coordinates of only one point at a time.

**Changing the Calculator Display Region**

**Setting the Display Region and Grid Spacing**

The display region of the graph is defined by the X range and Y range values. The Grid Spacing draws visible lines that correspond to tick points on the x- and y-axis. By default, the display region is set at –5 to 5 for the X range, –5 to 5 for the Y range and the Grid Spacing is set to 1.

To display a different region of the graph, enter values for the X range and Y range and set the Grid Spacing.
**Zooming In and Out**

To zoom in, click the button and then click the region of the graph you want to zoom in on. You can zoom in as many times as you need until you see the level of detail that you require.

To zoom out, click the button and then click the display region. Click the display region again to zoom out to see more of the display.

**Moving the Graph in the Display Region**

Click the button and then click and hold the display region to move the graph with your mouse.

You can also re-position the display region by selecting the options on the Restore Defaults menu:

- **Center Graph:** This option is dependent on your current X and Y range and centers the graph in the display region based on those values. If you had changed the grid size, this option will not restore the grid defaults.

- **Default Graph Area:** Centers the graph and resets the maximum and minimum Display Region values back to the defaults (-5, 5 for both X and Y axes). If you had changed the grid size, this option will not restore the grid defaults.

**Closing the Graphing Calculator**

Closing the Graphing Calculator window will not affect any of the work you have already done – it just closes the window. To close the window, do one of the following:

- Enter Ctrl+W (*W on Mac).
- Enter ALT+F4 (no Mac equivalent).
- Click on the Close Window button in the title bar of the window.